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Software License Agreement 
Carefully read the following terms and conditions. 

This is a legal agreement between you, the end user (either an individual or an entity), and SA 
International. If you do not agree with the following, you should promptly return the package. 
Use of this program indicates your acceptance of the terms and conditions stated below. 

The enclosed computer program "Software" is licensed, not sold, to you by SA International, for 
use on a non-exclusive, non-transferable basis, only under the following terms, and SA 
International, reserves any rights not expressly granted to you.  You may not disclose to any third 
party any confidential information concerning the Software or SA International or use such 
confidential information to the detriment of SA International. 

1. License. 

This software is protected by the United States Copyright Law and International Treaty 
Provisions. Therefore, you must treat the Software just as you would any other copyrighted 
material, such as a book. This license allows you to: 

(a) Make one copy of the Software in machine readable form; provided that such a copy of 
the original may be used solely for backup purposes. As an express condition of this 
License, you must reproduce on each copy of the SA International, copyright notice and 
any other proprietary legends on the original copy supplied by SA International 

(b) Transfer the Software and all rights under this License to another party together with a 
copy of this License and all written materials accompanying the Software provided you 
give SA International, written notice of the transfer and the other party reads and agrees to 
accept the terms and conditions of this License. 

(c) Use this Software on a single computer only, but may transfer it to another computer as 
long as it is used on only one computer at a time. “In Use” constitutes being loaded onto 
either temporary (i.e., RAM) or permanent memory (e.g., hard disk, CD-ROM or other 
storage device) of a computer. 

2. Restrictions. 

You may NOT distribute copies of the Software to others or electronically transfer the Software 
from one computer to another over a network. You may not de-compile, reverse engineer, 
disassemble or otherwise reduce the Software to a human perceivable form. You may not modify, 
adapt, transfer, rent, lease, loan, resell for profit, distribute, network or create derivative works 
based upon the software or any part thereof. 

3. Termination. 

This License is effective until terminated. This License will terminate immediately if you fail to 
comply with any of its provisions. Upon termination, you must return the Software, and all copies 
thereof, to SA International, and you may terminate this License at any time by doing so. 

4. Export Law Assurances.  

You agree that neither the Software nor any direct product thereof will be transferred or exported, 
directly or indirectly, into any country prohibited by the United States Export Administration Act 
or any international export laws and the restrictions and regulations thereunder, nor will it be used 
for any purposes prohibited by the Act or laws. 

5. Warranty Disclaimer, Limitation of Remedies and Damages. 

In no event will SA International, be liable for any damages, including infringement, lost data, lost 
profits, cost of cover or other special, incidental, consequential or indirect damages arising from 

the use of the program however caused and on any theory of liability. This limitation will apply 
even if SA Internationalor an authorized dealer or distributor has been advised of the possibility 
of such damage.  SA International MAKES NO WARRANTY, EXPRESS OR IMPLIED, 
WITH RESPECT TO THE SOFTWARE, AND DISCLAIMS, WITHOUT LIMITATION, 
ANY IMPLIED WARRANTY OF MERCHANTIBILITY OR FITNESS FOR A 
PARTICULAR PURPOSE.  SA International, does not warrant any drivers for plotting, scanning 
or either devices. These drivers are provided for our customers as a service only, and were 
developed using information provided to us at the time by the equipment manufacturers.  

SA International, is not responsible for any typographical errors in the software or in the 
documentation. 

6. General. 

If you are a U.S. Government end-user, this License of the Software conveys only 
"RESTRICTED RIGHTS," and its use, disclosure, and duplication are subject to Federal 
Acquisition Regulations, 52.227-7013(c) (1) (ii). This License will be construed under the laws of 
the State of Pennsylvania, except for that body of law dealing with conflicts of law, if obtained in 
the U.S., or the laws of jurisdiction where obtained, if obtained outside the U.S. If any provision 
of this License is held by a court of competent jurisdiction to be contrary to law, that provision of 
this License will remain in full force and effect. 

© Copyright 2006 by SA International All rights reserved. No part of this publication may be 
reproduced, stored in a retrieval system or transmitted, in any form or by any means, electronic, 
mechanical, photocopy, recording or otherwise, without the prior written permission of the 
publisher. Printed in the United States of America.  The information in this manual is subject to 
change without notice and does not represent a commitment on the part of SA International 

Flexi, FlexiFAMILY, FlexiSIGN-PRO, FlexiEXPERT, FlexiSIGN, FlexiLETTER, 
FlexiDESIGNER, FlexiCUT, FlexiENGRAVE, PhotoPRINT Server, PhotoPRINT, 
PhotoPRINT SE, EnRoute-Pro, EnRoute Plus, EnRoute, EnRoute-Machine Shop, and/or other 
SA International products referenced herein are either trademarks or registered trademarks of SA 
International. Illustrator is a registered trademark of Adobe Systems Incorporated. FreeHand is a 
registered trademark of Macromedia Corporation. CorelDRAW! is a trademark of Corel Systems 
Corporation. AppleTalk, ImageWriter, LaserWriter, and Macintosh are registered trademarks of 
Apple Computer, Inc. Windows is a registered trademark of Microsoft Corporation. The names of 
actual companies and products mentioned herein may be the trademarks and/or registered 
trademarks of their respective owners. Adobe® is a trademark of Adobe Systems Incorporated or 
its subsidiaries and may be registered in certain jurisdictions.  PostScript® is a trademark of 
Adobe Systems Incorporated or its subsidiaries and may be registered in certain jurisdictions. 

SA International 

International Plaza Two, Suite 625 

Philadelphia, PA  19113-1518 

License Agreement for Users of Adobe® Configurable PostScript® Interpreter and Coded Font 
Programs 

1. Licensor grants to Licensee a nonexclusive sublicense, subject to Paragraph 7 below and the 
other provisions hereof (a) to use the CPSI Application Object ("Software") solely for Licensee's 
own internal business purposes in a single central processing unit ("CPU"), optional associated 
display with a resolution of less than one hundred fifty dots per inch, and, optionally, connected 
to a single or multiple output device (the "Computer System"); (b) to use the digitally-encoded 
machine-readable outline programs ("Font Programs") provided by Licensor in a special 
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encrypted format ("Coded Font Programs") and identified herewith to reproduce and display 
designs, styles, weights, and versions of letters, numerals, characters and symbols ("Typefaces") 
solely for Licensee's own customary business or personal purposes on the Computer System; and 
(c) to use the trademarks used by Licensor to identify the Coded Font Programs and Typefaces 
reproduced therefrom ("Trademarks"). Licensee may assign its rights under this Agreement to a 
licensee of all of Licensee's right, title and interest to such Software and Coded Font Programs 
provided the licensee agrees to be bound by all of the terms and conditions of this Agreement. 

2. Licensee acknowledges that the Software, Coded Font Programs, Typefaces and Trademarks 
are proprietary to Licensor and its suppliers. Licensee agrees to hold the Software and Coded Font 
Programs in confidence, disclosing the Software and Coded Font Programs only to authorized 
employees having a need to use the Software and Coded Font Programs as permitted by this 
Agreement and to take all reasonable precautions to prevent disclosure to other parties.  

3. Licensee will not make or have made, or permit to be made, any copies of the Software or 
Coded Font Programs or portions thereof, except as necessary for its use with a single Computer 
System hereunder. Licensee agrees that any such copies shall contain the same proprietary notices 
which appear on or in the Software or the Coded Font Programs. 

4. Except as stated above, this Agreement does not grant Licensee any rights to patents, 
copyrights, trade secrets, trade names, trademarks (whether registered or unregistered), or any 
other rights, franchises, or licenses in respect of the Software, Coded Font Programs, Typefaces, 
or Trademarks. Licensee will not adapt or use any trademark or trade name which is likely to be 
similar to or confusing with that of Licensor or any of its suppliers or take any other action which 
impairs or reduces the trademark rights of Licensor or its suppliers. The Trademarks can only be 
used to identify printed output produced by the Coded Font Programs. At the reasonable request 
of Licensor, Licensee must supply samples of any Typeface identified by a Trademark. 

5. Licensee agrees that it will not attempt to alter, disassemble, decrypt or reverse engineer the 
Software or Coded Font Programs. 

6. Licensee acknowledges that the laws and regulations of the United States restrict the export and 
re-export of commodities and technical data of United States origin, including the Software or 
Coded Font Programs. Licensee agrees that it will not export or re-export the Software or Coded 
Font Programs in any form without the appropriate United States and foreign government 
licenses. Licensee agrees that its obligations pursuant to this section shall survive and continue 
after any termination or expiration of rights under this Agreement. 

7. The Software licensed hereunder may be used to generate screen displays on a single Computer 
System having a screen resolution of less than 150 dots per inch and to generate output on the 
associated output device. Licensee agrees not to make use of the Software, directly or indirectly, (i) 
to generate bitmap images on a screen display with a resolution of 150 dots per inch or greater, (ii) 
to generate Typefaces for use other than with the Computer System, or (iii) to generate printed 
output on other than an output device that Licensor has designated to be approved for use with 
the Software on the Computer System. Any failure of Licensee to comply with this provision is a 
material breach of this End User Agreement. 

8. NEITHER LICENSOR NOR ANY OF ITS REPRESENTATIVES MAKES OR PASSES 
ON TO LICENSEE OR OTHER THIRD PARTY ANY WARRANTY OR 
REPRESENTATION ON BEHALF OF LICENSOR'S THIRD PARTY SUPPLIERS.  

9. Licensee is hereby notified that Adobe Systems Incorporated, a California corporation located 
at 345 Park Avenue, San Jose, CA 95110-2704 ("Adobe") is a third-party beneficiary to this 
Agreement to the extent that this Agreement contains provisions which relate to Licensee's use of 
the Software, the Coded Font Programs, the Typefaces and the Trademarks licensed hereby. Such 
provisions are made expressly for the benefit of Adobe and are enforceable by Adobe in addition 
to Licensor. 

10. The Adobe Postscript Interpreter includes an implementation of LZW licensed under U.S. 
Patent 4,558,302.  The Adobe® PostScript© Interpreter, also referred to as CPSI, is provided on 
an as is basis. SA International is not responsible for any damages arising from the use of the 
program however caused and on any theory of liability. 
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1 Installing the Software
The following are instructions for installing the software. A typical 
installation will install the design software along with Production Manager, 
the Install Password utility and other features. 

It is possible to install the design software on a system without installing 
Production Manager. This can be useful if you want to connect a computer 
to your output devices in one area of a shop, while doing your design work 
in another area, for example. See “Using a Hardware Key over a Local Area 
Network” on page136 for more information. 

Recommended System Requirements 
Before you begin installing the software, read the hardware requirements 
below. For optimal performance, we suggest that your system meet the 
recommended requirements. As with all computer software, systems with 
faster processors, more RAM, and greater amounts of storage space allow 
you to work with larger files and keep your processing time to a minimum. 

 Windows Macintosh 

Processor Pentium II 350 MHz G3 300 MHz 

RAM 256 MB 

Install Space 400 MB 

Working Disk 
Space 

4 Gigabytes 

Operating 
System 

Windows 2000 / XP 
Windows 2003 Server 

OSX 10.2.8 or later 

Video 1024x768 resolution monitor with 16 bit color 

CD-ROM or DVD-ROM Drive 

Free USB Port for hardware key 

Available Port for Output Device 
Other 

Internet Connection 

Installation Procedures 
The software will not run without a hardware protection key, also known as 
a dongle. The hardware key protects the software from being unlawfully 

copied and must be connected to your computer whenever you use the 
software. 

 The Sentinel Hardware Key is the only type of hardware key supported.  

 
Sentinel Hardware Key 

Installing the Software (Windows) 
 To install the software, you must have Administrator privileges. To use the 

software, you must have Administrator or Power User privileges. See your 
Windows user guide for more information. 

1 Insert the Installation CD.  
2 Follow the on-screen instructions to install the application. 
3 Plug the hardware key into the port. 

Once the USB hardware key driver has been installed, the driver will cause 
an LED built into the key to light. The USB driver is installed automatically 
as part of the software installation. 

Uninstalling the Software (Windows) 
1 Exit your software by selecting Exit from File menu. 
2 In the Windows Control Panel, double-click the Add or 

Remove Programs icon. 
3 Select your software from the list and click the 

Change/Remove button. 
4 To delete all user-created files stored within the application 

folder, check Delete user files in application folder.  
 User-created files that are removed by this step are deleted and cannot 

be recovered.  

5 Click Next. 
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6 Follow the on-screen instructions to uninstall the application. 

Installing the Software (Macintosh) 
1 Insert the Installation CD. 
2 Double-click the Installer icon. 
3 Follow the on-screen instructions to install the application. 
4 Plug the hardware key into the port. 

Once the USB hardware key driver has been installed, the driver will cause 
an LED built into the key to light. The USB driver is installed automatically 
as part of the software installation. 

Installing ICC Color Profiles for Your Printers 
1 Insert the ICC Profile CD. 
2 Double-click on the installer for your language. 
3 Follow the on-screen instructions to install ICC profiles for your 

printers. 

Uninstalling the Software (Macintosh) 
1 Exit your software by selecting Quit from the File menu. 
2 Drag the alias for your software from the desktop to the Trash. 
3 Drag the folder where your software was installed to the Trash. 
4 Empty the Trash. 

Using Preference Manager 

 
Preference Manager is a utility that allows you to save all of the settings in 
the software to a file, including all output device setups, setup properties, 
default job properties and all application preferences. 

You cannot load a set of preferences while either the design software or 
Production Manager is running. You can save preferences at any time. 

Saving a Set of Preferences 
1 Run Preference Manager. 
2 Click Save. 

 
3 Type the name for the set of preferences in the field and click 

OK. 

Loading a Set of Preferences 
1 Exit the software. 
2 Run Preference Manager.  
3 Select the set of preferences you want to load. 
4 Click Load. 

Restoring the Software to Its Original State 
The default settings for the software are stored in the Default set of 
preferences. Restoring the software to its default state may be particularly 
helpful when troubleshooting any problems you may encounter with your 
software. 

 Loading this set of preferences will remove all of the output device setups in 
Production Manager. 

1 Exit the software. 
2 Run Preference Manager.  
3 Select Default. 
4 Click Load. 

Exiting Preference Manager 
To exit Preference Manager, click Exit. 
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Install Password 
The Install Password utility helps you manage the different passwords that 
come with the software. After you have installed the basic program with 
your main password, you should then launch the Password Installer to add 
any additional passwords you may have.  

Application 
Password  

This is your main application password for software. 

Option 
Passwords  

If you have purchased additional options, you may enter the 
option passwords to this field to upgrade your software. 

 Make sure that the software is not running when you add a new password.  

Adding Additional Passwords 
1 Launch the Password Installer. 
2 Your main application password will appear in the top section. 
3 Add your additional passwords to the optional password section 

by clicking the Add button and entering the password into the 
dialog. 

4 When you have finished, your password should appear in the list 
in the optional password field. 
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2 Getting Started 
The illustration below shows some of the basic elements of your software: 

 
 
 

Toolbars 
Toolbars are a set of commands grouped according to their function.  

 
Standard toolbar 

Showing or Hiding a Toolbar 
1 From the View menu, select Toolbars. 
2 Check or uncheck the toolbars that you want to show or hide. 

Or (Windows only):  
1 Right-click the area around the design area where the toolbars 

are docked. 
2 In the menu, select or unselect the toolbar that you want to 

show or hide. 
 You can also hide a toolbar by clicking the Close button on the upper 

right side of the toolbar. 

In Windows, toolbars are docked or floating. Docked toolbars are placed at 
fixed positions around the design area. Floating toolbars can be placed 

anywhere in the design area. You can undock a toolbar, making it a floating 
toolbar, and then place it at any location in the design area. Macintosh 
toolbars are always floating. 

Unlocking a Toolbar  
Do one of the following: 

• Drag the toolbar from its docked position. (Do not drag 
buttons). 

• Double-click the toolbar. (Do not double-click buttons). 
 Dragging or double-clicking the buttons will not undock or dock the toolbar. 

 
Docked Toolbars 

Undocked View Toolbar 

The shape of a floating toolbar can be adjusted by dragging its borders. 

   
Standard toolbar in different shapes 

Double-click or drag to 
undock the toolbar 

Default Colors 

Main 
Menu 

Cursor Position 

Scroll Bars 

Rulers Main 
Toolbar 

View 
Toolbar 

Swatch Table 

Standard 
Toolbar 

Status  
Bar 

Design Area 

Borders 
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When a button has a small triangle on upper right 
corner, is an indication that this button is a part of a 
tear-off palette.  

Using the Tools in a Tear-Off Palette 
1 Click once on the button and drag it slightly to display the full 

palette. 
2 Once it is displayed, you can either select the desired tool and 

release the mouse button, displaying the new tool, or drag the 
entire palette away from the original palette and release the 
mouse to drop it on the drawing area. 

 
Original palette 

 
Dragging the tear-off palette 
and selecting a new tool 

 
The new tool is selected 

 

Menus 
Menus are commands grouped by the types of operations they perform. 

 
 

 

When right-clicking elements in your software, a context menu is displayed. 
The context menu will differ according to the element that you are right-
clicking on. 

Shortcut key 
Allows you to select the 
command using the keyboard. 

Ellipses (…) 
Indicates that a dialog box will 
be displayed when this 
command is chosen. 

Disabled Command 
Not available. 

Enabled Command 
Currently available. 

On / Off button  
Indicates whether the 
command is currently active or 
not. 

Submenu Indicator 
Indicates that a submenu is 
available. 
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Right-clicking a shape Right-clicking a blank area 

 
Right-clicking the swatch 
table 

Tool Tips 
All fields and control points that can be dragged will show tool tips to help. 
Some commands will also show a brief description at the bottom of your 
screen. 

 To show a tool tip, hover the cursor over the field, command or control point 
for a few seconds.  

  
 

Numeric field with a 
tool tip 

Control Point with tool 
tip 

Button with a tool tip 

Design Area 
The design area is the white area inside the software’s screen. It has a 
border that serves as a guide and represents the size of your substrate. The 
size of the design area does not limit the size of your design or where the 
design is placed on your media during output. 

Margins can be placed inside the design area. Those margins are used to 
distribute and align objects inside the design area. You can change the size 
and the color of the drawing area and show or hide the borders. See 
“DesignCentral - Document Tab” on page 26 for more information on 
how to set up your document properties.  

Swatch Table 
Swatch tables includes a group of standard colors, gradients and patterns 
that can be applied to objects in your design. See “Working With Swatch 
Tables” on page 46 for more information on swatch tables. 

To toggle the display of swatch tables on and off, from the View menu, 
select Swatch Table. This will also force hidden swatch tables to be 
displayed. 

Ruler and Grid 
Rulers appear along the top and left side of the main screen to help you 
measure and align objects. As you move the cursor in the design area, a tick 
mark on each ruler follows the movement of the cursor. Also, the 
coordinates of the cursor position are displayed at bottom left corner of the 
screen. 

To show or hide the rulers, from the View menu, point to Show and click 
Show Rulers. 

Grids, like rulers, can help you align objects in the design area. Grids are 
displayed as horizontal and vertical lines within the design area. They will 
not show as part of the output. 

To show or hide the grids, from the View menu, point to Show and click 
Show Grid. 

The rulers, grids and all other numeric values that represent a length follow 
a unit system defined in your software. To change the unit system, right-
click a ruler and select the new unit. On Macintosh, click and hold on the 
mouse button on the rulers. 

By default, the origin of the rulers is located in the lower left corner of the 
design area. To change the origin, you can click and drag the origin icon in 
the upper left corner of your screen. 
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Click and drag the Origin icon The new Origin  

You can also adjust the origin’s position by using the Ruler and Grid 
Settings dialog box.  

Displaying the Ruler and Grid Settings 
Do one of the following: 

• Double-click the Origin icon in the upper left corner of the 
design area.  

• From the View menu, select Ruler and Grid. 
The Ruler & Grid dialog box consists of Ruler and Grid tabs.  

On the Ruler tab, adjust the following parameters: 

Origin  Enter the X, Y coordinates of the new origin. 

Orientation  Click one of these buttons to change the orientation of the 
coordinates in the X, Y rulers. 

Units  Select the unit system that will be used for length values from 
this list. 

On the Grid tab, adjust the following parameters: 

Spacing  Horizontal and vertical space between adjacent dots. 

Snap to grid  Check this option to snap the objects to the grid while moving 
or resizing them. 

Show grids as 
dots 

Check to display grids as dots at the intersection points instead 
of solid lines. 

 

    

Guides 
Guides allow you to visually align design elements on your document. 

To show or hide the guides, from the View menu, point to Show and select 
Show Guides. 

Creating a Horizontal or Vertical Guide Line 
• Click and drag one point on the ruler. Horizontal or vertical 

guide lines are created depending on which ruler you drag from. 

 
Click and drag a point in the ruler 

 
A new vertical guide is created 

Converting Objects to Guides 
1 Select objects. 
2 From the Arrange menu, point to Guides and click Make 

Guide.  
3 Select Release Guide in the same menu to convert guides back 

to original objects. 
Or 

• In DesignEditor, drag objects from generic layer to Guide Layer. 
See “DesignEditor - Layers Tab” on page 29 for more 
information. 

Creating a Diagonal Guide 
1 Create a horizontal or vertical guide. 
2 Rotate the horizontal or vertical guides using DesignCentral - 

Rotate tab. 
 Hold Shift to constrain the line angle to increments of 45 degrees. 

Click and drag 
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Select the objects 

 
Objects converted to guides 

Locking Guides 
From the Arrange menu, point to Guides and click Lock Guides. 

 Guides cannot be selected by dragging a bounding box around them. You must 
click the guide. 

Selecting All Guides 
1 From the Edit menu, point to Select and click Select by 

Attributes. 
2 Select Guide Line in Object tab. 
3 Click OK. 

Status Bar 
The Status bar is the area located on the bottom of your screen and displays 
the following information: 

• The present X, Y coordinates of the cursor or additional 
information about the selected command. 

• The default fill and stroke colors or the foreground and 
background colors (when in bitmap editing mode). 

Changing the View 
There are several commands to change how the design area is viewed. 

Using a Wheel Mouse 
If your computer is equipped with a wheel mouse, you can use the mouse 
wheel to control the view: 

• Move the mouse wheel up and down to pan the view up and 
down. 

• Hold Shift and move the wheel up and down to pan the view 

left and right. 
• Hold Ctrl and move the wheel up and down to zoom the view 

in and out. 

Using Scroll bars 
Scroll bars are horizontal and vertical bars located in the bottom and right 
side of your design area. Use them to scroll the design area. 

 

Zooming and Panning 
The Zoom tools change the magnification of items within the design area 
to allow you to see more or less detail. This does not change the output size. 

 
Zooms in at twice the magnification of the current view. 
The point you click on will become the center of the 
view. 
• Hold Ctrl and click to zoom out to half the 

magnification of the current view.  The point you click 
on will become the center of the view. 

• Click and drag to magnify one particular portion of the 
design area. 

 
Magnifies the center of the view to twice the size of 
current view. 

 
Adjusts the view size to fit the design area size. 

 
Adjusts the center of the view to half the size of current 
view. 

 
Switches the view to previous magnification. 

 
Adjusts the view size to fit the selected objects. 

 
Adjusts the view size to fit all existing objects.  
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Pans the view position.  

 
Double-click this tool to choose Show layer color, Show 
fill color or Show path direction. 

By default, the cursor will return to the previous tool after using these tools. 
You must reselect the tool you want to use again.  

Using Zoom, Pan or Fill tool without Selecting it 
Before Each Use 
Do one of the following: 

• Double-click the Zoom tool and uncheck the Resume 
previous tool after zooming once option. 

Or 
1 From the Edit menu, select Preferences. 
2 Click Tools tab. 
3 Select Zoom in the list. 
4 Uncheck Resume previous tool after zooming once option. 
5 Click OK. 

Using Navigator View 
Navigator View allows you to view your entire document and specify which 
portion to display.  

To show the Navigator View, from the View menu, select Navigator View. 

 
Design Area 

View Area 

 

 
Navigator View

Changing the View 
Do one of the following: 

• Click and drag a point inside the View Area to pan the portion 
displayed in the design area. 

• Click and drag a control point around the View Area to resize it, 
causing a zoom in or zoom out in the design area. 

Showing Objects’ Fill 
When the Show Fill option is enabled, every vector object is displayed with 
its fill. When disabled, only the outline will be visible.  

To show or hide the fill, from the View menu, select Show Fills. 

When Show Fills is disabled, the outlines can be displayed using the 
following modes: 

Show layer 
color  

All outlines are displayed using the layer color. See “Changing 
the Layer Color” on page 30 about how to change the layer’s 
color. 

Show fill color  The outlines are displayed using the object’s original fill color. 

 
Show Fills 
Enabled 

 
Show Fills Disabled 
(Show fill color) 

 
Show Fills Disabled 
(Show layer color) 

 
Show Fills Disabled 
(Show path 
direction) 

Show path 
direction  

The outlines are displayed using three colors. Green for 
clockwise paths, Magenta for counter clockwise paths and Gray 
for open paths. Selected objects will still be displayed using the 
layer color. 

Changing the Way Outlines are Displayed 
Do one of the following: 

• Double-click the Fill Mode tool and select the Wireframe 
option. 

Or 
1 From the Edit menu, select Preferences. 
2 Click Tools tab. 
3 Select Show Fills in the list. 
4 Select the Wireframe option. 
5 Click OK. 
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Showing Path Directions 
The direction in which the path will be cut or plotted is determined by the 
path direction. See “Path Direction” on page 85 about how to change the 
path direction. 

You can visualize the path direction using Show path direction mode as 
described in previous item, or show direction arrows in each path. 

Showing or Hiding Direction Arrows 
1 From the View menu, select Show Path Direction. 
2 Select the objects. 

 
Paths with direction arrows 

Showing Tool Diameter 
Show Tool Diameter simulates output and allows you to see the diameter 
of the tool as it follows the tool path. 

To Show Tool Diameter, select Show Tool Diameter from the View 
menu. 

Previewing Bitmaps 
You can display or hide bitmap images.  

To show or hide the bitmap, from the View menu, select Preview 
Bitmaps. 

 
Preview Bitmaps Enabled 

 
Preview Bitmaps Disabled 

Showing Preview 
When Show Preview is on, a copy of the object as it is being edited or 
moved is displayed. When this option is off, a rectangle representing the 
bounding of the object is displayed. Performing memory-intensive 
operations in complex objects may slow the system performance when 
Show Preview is on. 

To show or hide the preview, from the View menu, select Show Preview. 

 
Moving objects with Show Preview off 

 
Moving objects with Show Preview 
on 

Redrawing the Design Area 
Occasionally, when you edit your design, those changes are not reflected 
immediately.  

To force a redrawing of the design area, select Redraw from the View 
menu.  

Previewing Objects in CMYK 
If you are going to print your document, you can preview how your output 
will look by using the CMYK soft preview. This feature will alter the colors 
in your document to show how they will look when printed. The colors 
outside the CMYK gamut will be adjusted to the nearest possible CMYK 
color value.  

To preview the colors in CMYK mode, from the View menu, select Soft 
Proof. 

Previous Location 
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 If objects in your document and the swatch table appear “washed out,” it may 
be because the Soft Proof feature is on.  

  
Soft Proof is Off Soft Proof is On 

To accurately preview the colors, set up the correct Color Profiles and 
Rendering Intents that will be used in printing. See “Configuring the System 
for Color Printing” on page 130 for more information. 

Filtering Objects by Color 
Objects may be filtered by their color in the design area. For example, you 
can show all objects using RGB color space, or all green objects.  

Filtering Objects Using the Color Filter 
1 From the View menu, select View Filter. 
2 Select the colors that will be visible. 

• Click the color space checkbox to select all colors from this 
color space. 

• Click the specific color within one color space to select or 
unselect this color. 

• Click Show All to select all colors from all color spaces. 
• Click Show None to unselect all colors from all color spaces. 

3 Click OK. 
 Filtering settings will not be saved with your document. The next time you 

open this file, all objects will be visible. 

Filtering Objects Using the Color Swatch Table 
1 From the View menu, select Swatch Table. 
2 From the Swatch Table, right-click the color you want to filter 

by. 
3 From View, select the filtering option.  
4 Choose one of the following options: 

Hide This 
Color  

Objects using this color will not be visible. 

Show This 
Color  

Objects using this color will be visible. 

Show All 
Except This 
Color  

Only the objects using this color will not be visible. 

Hide All 
Except This 
Color  

Only the objects using this color will be visible. 

Show all colors All objects will be visible. 

 
Cursor over the Swatch Table 

 
After selecting Hide This Color 

Tracking your Steps 
You can retrace your steps by using the undoing and redoing commands.   

Undoing and Redoing the Last Step 
To undo the last operation, from the Edit menu, select Undo _____.  

To redo a step that you have just undone, from the Edit menu, select Redo 
_____. 

Undoing and Redoing Multiple Steps 
Instead of undoing just the last operation, you can undo a sequence of steps. 

Undoing Multiple Steps 
1 From the Edit menu, select Undo Multiple. 

 A list with all recent steps is displayed. The steps are shown in order, 
with the most recent step appearing on the top of the list. 

2 Click to select the steps that you want to undo, starting from the 
top.  

 The design area dynamically shows a preview of the undoing process. 

3 Click OK to confirm and apply the undo. 
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 The selected steps are undone and placed in a redo list. 

 
Selecting steps to Undo 

 
The Redo list after Undo 

 
The Undo list after Undo 

Redoing Multiple Steps 
1 From the Edit menu, select Redo Multiple. 

 A list with undo steps is displayed.  

2 Click and drag to select the steps that you want to redo, starting 
from the top.  

 The design area dynamically shows a preview. 

3 Click OK. 
The number of undo and redo operations that is allowed can be adjusted. 
For example, if you set the number of steps to 50, after performing the 50th 
step, the 1st step will be discarded and the 51st step will be placed at the top 
of the list.  

Adjusting the Number of Steps Stored in Undo List  
1 From the Edit menu, select Preferences. 
2 In the General tab, enter the number of steps in Maximum 

undo/redo. 
3 Click OK. 

Repeating the Last Step 
To repeat the last step, select Repeat from the Edit menu. The name of 
the last operation will be displayed after Repeat. 

Only the following commands can be repeated: 

• Moving objects • Duplicating objects 

• Scaling objects • Applying effects 

Using Workspaces 
Workspace stores how and where the menus, buttons, commands and 
keyboard shortcuts are defined. By changing the Workspace feature, you 
can rearrange the software’s interface to look more like the design software 
that you are more comfortable with.  

To change the workspace, from the File menu, point to Workspace and 
select the workspace. 

Workspace Editor 
The Workspace Editor allows you to customize shortcut keys for Menu 
Commands and Tools. All default shortcut keys are displayed. 

Assigning Shortcut Keys 
1 From the File menu, point to Workspace and select 

Customize. 

 

2 Navigate to the Menu Commands or Tools from the menu. 
3 Highlight the Command or Shortcut. 
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4 Enter a key combination to assign the new shortcut. 
 Shortcuts can contain a single character or a combination of a character 

and Shift, Ctrl or Alt. 

5 Click Undo to revert to the previous shortcut. 
6 Click Clear to remove the assigned shortcut. 
7 Click OK. 

Entering Numerical Values 
You can use a number of unique features that make it easier to enter 
numerical values. 

Using Spinner Controls 
Use the spinner controls to increase or decrease the 
value. When you click, or click and hold the mouse on 
one of the arrows, the value is increased or decreased 
incrementally. Using the arrow keys on your 
computer’s keyboard will have the same effect.  

Using Built-In Mathematical Operations  
The software is able to perform a number of calculations whenever a 
numerical value is being entered. 

Automatic Unit Conversion 
If you enter a value using a different unit of measurement than the default 
unit, the software will automatically convert the value to the default unit. 

For example, if your default unit is inches, you can enter a value of 1 ft, and 
the software will convert the measurement to 12 in. 

Supported units are: 

in, " inch 

ft, ' foot 

mm millimeter 

cm centimeter

m meter 

pt point 

Calculation of Ratios 
If you enter a ratio in the format A:B, the software will scale the previous 
value in the field by the ratio entered. 

For example, if a value is set to 12, and you enter 2:3, the new value will be 
8. 

Calculation of Percentages 
If you enter a percentage in the format X%, the software will scale the 
previous value in the field by the percentage entered. 

For example, if a value is set to 10, and you enter 90%, the new value will 
be 9. 

Simple Mathematical Operators 
If you enter a simple mathematical expression, the software will calculate 
the result of the expression and enter that value in the field. 

The available mathematical operators, in order of precedence, are: 

/ Division 

* Multiplication

+ Addition 

- Subtraction 
For example, if you enter 1/8, the value 0.125 will be calculated. 

Operator precedence determines the order in which the mathematical 
operations will be calculated when more than one operation is specified. In 
the previous list, operators are listed from top to bottom in order of 
operator precedence. For example, if you enter 6/2*3, the software will 
calculate 6/2 first then multiply the result by 3, yielding a result of 9. 

Automatic Application of Entered Values and 
Expressions 
Once you enter a numerical value, ratio or mathematical expression in a 
numerical field, the software will automatically apply that value. You can 
also press Tab to apply the value. Avoid pressing Enter, as it will trigger the 
OK button and close the dialog. 

 
 
Spinner Control 
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Setting Preferences 
Many aspects of your software may be saved so that they are set up the way 
you like every time you open a new file. These settings are known as 
program preferences. 

There are other settings that are saved on a document basis. Which means 
that each time you open or save a document, the settings will be applied 
only for that particular document. These settings are known as document 
preferences. 

To change the program preferences, from the Edit menu, select 
Preferences. 

Preferences - General Tab 
In this dialog box, you can set the general attributes of your software: 

Maximum 
undo/redo  

Determines the number of operations stored in the undo / 
redo list. Smaller values in this field use less memory. 

Selection 
tolerance  

Determines how close the cursor must be from the object to 
select it. Setting a larger value makes it easier to select points. 

Constrain 
angle  

Sets the Constrain Angle when you rotate objects with Shift 
pressed. The rotation will be performed in increments defined 
by this field. 

Save 
documents 
every  

Open documents will be periodically saved. You can specify 
the time period between saves. 

Trash capacity  Number of objects that can be saved in the trash layer. 

Precision  Number of decimals in numeric fields. 

Display color 
popup window 
as 

Select whether the popup window that appears when you select 
a color from the Fill/Stroke dialog is a list of color swatches 
along with their names, or a palette of color swatches. 

 

 
List view 

 
Palette view 

Save settings 
on exit 

If checked, the current settings for the software will be saved 
when the software exits, and restored the next time the 
software starts up. If cleared, the settings are not saved, and at 
startup the software will load the settings that were in place the 
last time the software was shut down with this option selected. 
Selected by default. 

Smooth screen 
display 

By default, all objects in the design area are displayed using 
anti-aliasing, to eliminate jagged edges on curves and provide a 
more attractive and accurate view of the design.  

 

 
Smoothing off 

 
Smoothing On 

  Users with less powerful computers and graphics 
cards may wish to turn smoothing off to increase 
performance. 

Restore 
Defaults 

Click this button to restore the default settings for above fields. 
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Preferences - File Path Tab 
In this dialog box, you can set the default folders used in your software: 

Document  The default folder used to store your documents. Click 
Browse to select a folder. 

 Update default 
location on 
import, open 
or save 

If checked, every time you import, open or 
save a file, that folder will become the new 
default location.  

Temporary 
Files  

The default folder used to create temporary files. If you have 
multiple hard disks, select a folder in the hard disk with more 
free space available. Click Browse to select a folder. 

Adobe Plug-
ins  

If you have Adobe Photoshop installed, specify here the folder 
where the plug-ins are stored. Click Browse to select a folder. 

Restore 
Defaults  

Click to restore the default settings for above fields. 

Preferences - Font Tab 
In this dialog box, you can set the default settings for external FSfonts: 

Path  The folder where the FSfonts are stored. Click Browse to select 
the folder. 

Password If the FSfont is protected by a password, click Add to enter the 
password. To delete a password, select the password and click 
Delete. 

Specify 
Flexi/Casmate 
fonts with 
open paths 

To specify that a Flexi or Casmate font will not be filled (to use 
it for engraving, for example), select the font in the list and 
check Open. The font will be rendered as an outline: 

 
 The software must be restarted in order for this change to go into 

effect.. 

Restore 
Defaults  

Click this button to restore the default settings for above fields.

Preferences - Tools Tab 
In this dialog box, you can set the default settings for some of the tools 
available in the software. 

Check 
Spelling 

Set options related to the on-screen spell checking features of 
the software. See “Setting On-Screen Spell Checking Options” 
page 74 for more information. 

 Meter These preferences allow you to specify the colorimeter used in 
your software to measure color values and the port where the 
measurement device is connected. See “Defining New Colors 
Using the Color Specs Dialog” on page 50 and “Modifying 
Existing Color Libraries (Windows Only)” on page 53 for 
more information. 

 Paste These preferences allow you to specify if the copied objects 
will be automatically created when pasted, and the offset 
distance from the original object. See “Duplicating Objects 
Using Copy and Paste” on page 36 for more information. 

 RIP and 
Print 

This tool allows you to specify that the software must 
communicate with Production Manager using TCP/IP 
(Windows Only).  

 Clear this box if the operating system is not Windows NT, 2000 or 
XP, or if the computer is running firewall software that might 
interfere with TCP/IP communications. 

 Select 
Tool 

These preferences allow you to specify how the objects will be 
selected. See “Selecting Objects Using Select Tool” on page 32 
for more information. 

 Show 
Fills 

These preferences allow you to specify how the paths are 
displayed when the Show Fill option is off. See “Showing 
Object’s Fill” on page 9 for more information. 

 Show 
Grid 

Check Show grids as dots to display the grid using dotted lines 
instead of solid lines. See “Ruler and Grid” page 6 for more 
information. 

 Text 
Tool 

Sets several aspects of the text tool. See “Text Preferences” on 
page 79 for more information. 

 Tip of 
the Day 

Displays a tip when you start the software. 

 Zoom Selects if the zoom and pan tool will be used only once. See 
“Zooming and Panning” on page 8 for more information. 

Windows and Macintosh User Interface 
Features 
You can view the differences between features on the Macintosh and 
Windows user interface. 
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Shortcut Keys 
When keyboard shortcuts are listed, use the following list to find the 
equivalent shortcut key on the Macintosh. 

Windows System  Macintosh System 

Right-click the mouse = Click the mouse while holding control  

Crtl key = command key (apple/clover) 

Enter key = return key 

Backspace key = delete key 

Delete key = del key 

 You can access the context menu for the ruler and swatch table by clicking and 
holding the button. 

Menus 
The following menu items are in different places on the Macintosh than 
they are under Windows. 

Windows Menu > Item  Macintosh Menu > Item 

File > Exit = [Application] > Quit  

File > Print Setup = File > Page Setup 

Recently viewed files (bottom of 
File menu) 

= File > Open Recent 

Edit > Preferences = [Application] > Preferences 

Edit > Paste Special = [No Macintosh equivalent] 

Help > About = [Application} > About 

Other Controls 
The following controls are found in a number of dialogs, and are named 
differently on the Mac. 

Windows Control  Macintosh Control 

Browse button = Choose button 

Getting Help 
From the Help menu, point to Help Topics to view the full online 
documentation for the software. The online help contains all of the 

information in this guide, plus information on all the other commands in 
your software. 

Exiting the Software 
Exiting the Software under Windows 

• From the File menu select Exit. 
• Right-click on the software icon in the system tray and select 

Exit from the context menu. 

Exiting the Software under Macintosh OS X 
• From the application menu, select Quit [application]. 
• Hold control and click on the application icon in the dock. 

From the context menu, select Quit. 
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3 Working with Files 
Your document can contain any combination of vector, bitmap, OLE or 
PostScript objects. 

Vectors Vectors are a collection of straight or curved segments. These 
objects can be scaled to any size without losing detail or clarity. 
Shapes like rectangles, circles and text are vector objects. 

Bitmaps Also called raster images, bitmaps are formed by a grid of small 
dots, known as pixels to represent images. Each pixel is 
assigned a specific location and color value. A low resolution 
bitmap image can appear jagged when printed. 

PostScript Images described using a page-description language known as 
PostScript. These objects can contain a combination of vector 
and bitmap images. When imported into your document, 
PostScript objects can be parsed or previewed. 

OLE  OLE is the abbreviation of Object Linking and Embedding 
and it is available only for Windows. OLE is a compound 
document standard developed by Microsoft and it enables you 
to create objects with one application and then link or embed 
them in your document. 

   
Vector objects Bitmap 

object 
Parsed PostScript 
object 

OLE object 

Creating New Documents 
To create a new document, from the File menu, select New. 

Opening Files 
1 From the File menu, select Open. 
2 Select the file format, folder and the file that will be opened. See 

“Appendix B - Supported File Formats” for all supported file 
formats. 

3 Click Open. 
 If the file contains fonts that are not installed in your system, a dialog 

box will appear, allowing you to select a replacement font. 

Or 
• Double-click the file icon in Windows Explorer.  
• Drag the file icon to your software icon on the desktop will start 

the application and open the file. 

  

Importing Files 
1 From the File menu, select Import. 
2 Select the file format, folder and the file that will be imported. 

See “Appendix B - Supported File Formats” for all supported 
file formats. 

3 Click Import. 
 If the Auto-place on paste and import option in Paste preferences is 

enabled, the file will be imported immediately after clicking the Import 
button. 

4 Click the design area and place the imported objects. 
If the file contains fonts that are not installed in your system, a dialog box 
will appear, allowing you to select a replacement font. 

Layering is ignored during import, so that multiple imports do not create 
many unnecessary layers. To preserve layer information, use Open from 
the File menu instead. 

Saving Documents 
1 From the File menu, select Save or Save as. 
2 If you have selected Save As or you are saving the document for 

the first time, a dialog box is displayed. Enter the name and the 
location that will be used to save the document. 

3 Click Save. 

Exporting to Files 
1 Select the objects that will be exported. 

Double-click to open the file 
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2 From the File menu, select Export. 
3 Select the file format, folder and the file name. See “Appendix B 

- Supported File Formats” for all supported file formats. 
4 Adjust the following parameters: 

Selection only  Check this option to export only the selected objects. 

Suppress 
options  

Some file formats will show an option dialog box 
before exporting to a file. Check this option to bypass 
the options dialog box. 

5 Click Export. 
Layering information, including layer name, color and attributes will be 
exported for the following formats: Adobe Illustrator, DXF and HPGL. 

Sending a Job to EnRoute (Windows 
Only) 
If you have the EnRoute program installed on your computer, the software 
allows you to transfer the current design directly to EnRoute. 

To transfer the current design to EnRoute, from the File menu, select 
Send to EnRoute. 

Emailing a Job 
To send the current job to someone as an email attachment, from the File 
menu, select Send Email, then select one of the following: 

As Native The job will be added as an attachment in Flexi format. 
As JPEG The design will be converted to a JPEG and added as an 

attachment. 
As PDF The design will be converted to PDF and added as an 

attachment. 
A new e-mail message will be created in your default e-mail program, and 
the current job will be added to the message as an attachment of the 
selected type. 

Closing Documents 
1 From the File menu, select Close. 
2 If your document has been changed since the time it was last 

saved, a dialog box is displayed asking if you want to save the 
current document. 

• Click Yes to save the document before closing it. 
• Click No to close the document without saving. 
• Click Cancel to exit the closing procedure. 

Linked and Embedded Files 
When importing bitmap, EPS or PostScript files, you can link or embed the 
file into your document. A link is a connection between the document and 
the original file.  

Embedded 
object  

An embedded object is contained in your document. Once a file is 
embedded, there is no longer a connection between it and the file 
from which it came. Changes to the original file have no effect on 
the embedded object. 

Linked 
object  

When objects are linked, only a reference to the image file is stored 
in the document. The image information remains in the original 
image file. If the image file is changed, those changes will also 
appear in your document. Since linking to a picture preserves the 
original attributes of the image file, it is recommended for color 
printing. 

 PostScript files often contain an optional preview graphic. When you link or 
embed a PostScript file, the preview graphic will be displayed in your document. 
If the PostScript file does not contain a preview, an “X” will be displayed 
instead. 

Document  PostScript File 

 With 
Preview 

    
Embedded 
Bitmap 

 
Linked 
PostScript 

 PostScript File 

 Without 
Preview 

  
Embedded 
Postscript 

 
Linked 
PostScript    
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Embedded PostScript files will automatically be converted into the 
equivalent drawing objects from the software, at which point they can be 
displayed and edited like any other object.  

Embedding Linked PostScript Files 
1 Select the preview of the linked PostScript file. 
2 Select the PostScript tab in DesignCentral. 
3 Click Parse. 

Using OLE Objects (Windows Only) 
The OLE (Object Linking and Embedding) feature of Windows allows you 
to import objects that were created using other software installed on your 
computer such as spreadsheets and word processors. 

Inserting OLE Objects 
1 From the Edit menu, select Insert New Object. 
2 Select the type of object you want to create. Only programs that 

are installed on your computer that support OLE appear in the 
list.  

3 Select Create New option to create a new OLE object using the 
selected application. 

 Check Display as Icon to show the OLE object simply as an icon. Click 
Change Icon button to change the icon. 

4 The selected programs will start, creating a window inside your 
software. 

5 Resize and edit the contents of the window, using the selected 
program. 

6 To finish using the selected program, press Esc key or click 
anywhere outside the program window. 

 
Design area with an Excel spreadsheet 

 
After the OLE object has been inserted 

Inserting Existing Files as OLE Objects 
1 From the Edit menu, select Insert New Object. 
2 Select Create From File to merge an existing file into your 

document. 
3 Click Browse and find the file to be inserted. 

• Check Display As Icon to show the OLE object simply as an 
icon. Click Change Icon button to change the icon. 

• Check Link option to link the selected file. The object in the 
file will be stored apart from the document, and all the 
changes made in the source file will be reflected in your 
document. If the Link option is unchecked, the object will be 
embedded and stored with the document.  

4 Click OK.  

 
Document with a linked OLE object 

Editing OLE Objects 
1 Select the OLE objects. 
2 From the Edit menu, point to [...] Object and click Edit or 

Open.  
When you select Edit, the program associated with the OLE object will 
start in a window inside your document and will be finished after the 
editing. If you choose Open, a full instance of the program will start and 
you may leave this application running even after editing the OLE objects. 

 Double-clicking the OLE object has the same effect as Edit. 

Converting OLE Objects to another Format 
1 Select the OLE objects. 
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2 From the Edit menu, point to […] Object and select Convert.  
3 Select the new format from the list. 
4 Click OK. 

Converting OLE Objects to Basic Segments and 
Bitmaps 

1 Select the OLE objects. 
2 From the Arrange menu, select Convert Linked to Native.  

Changing Linking Properties of OLE Objects 
1 From the Edit menu, select Link. 
2 Change the following linking options: 

Automatic / 
Manual  

Determines whether the linked information 
updates automatically when you open the 
document or manually when you choose to 
update it. 

Update Now  Updates the OLE object in your document to 
reflect the situation of the original file when in 
Manual mode. 

Open Source  Opens the linked file using the associated 
program. 

Change Source  Changes the linked file, replacing the current 
file with another one. 

Break link  Permanently breaks the connection between a 
linked object and its source file. 

Working with Job Info 
Your program allows you to store information about the job with each file 
you create. You can add or change information about a job at any point in 
the design and production process. This information becomes part of the 
file and is saved when the file is saved.  

 
Job tab 

 
Customer tab 

 
Statistics tab 

Viewing or Editing Job Info 
1 From the Edit menu, click Job Info. 
2 There are four tabs where you can view or edit the job info: 

Job tab  In this dialog box you can edit the information about 
this particular document. 

Customer tab  In this dialog box you can edit the information about 
the customer. 

Statistics tab  This dialog box contains stored information about the 
job, including the amount of time spent editing it, the 
number of times it was revised (the number of times it 
was saved) as well as other information. Data in this tab 
cannot be edited. 
Clicking the Reset button will restore the number of 
revisions and the total editing time on a file. 

3 Click OK. 
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Job Statistics 
This dialog contains a list of all the objects contained in the job, along with 
size, position, area and color information. In addition, the parameters of the 
current selection are listed. Data in this tab cannot be edited. 

 

Viewing Job Statistics 
1 From the Edit menu click Job Statistcs. 
2 Click Export to export the job to a tab-delimited text file. 
3 Click OK. 

Finding Files 
The Find File feature allows you to search for specific files. You can search 
the file based on file name or any of the parameters of Job Information. 

Searching for a File 
1 From the File menu, select Find File. 
2 Click Browse and select the folder where the search will be 

performed. To search all sub folders check the Include 
subfolders option. 

3 Enter the search condition: 
• To search a file by its name, enter the file name in Named 

field. 

• To search a file using any of the job information, select any 
job criteria from the menu and enter the search text in the 
contains field. For example, you can search for all files that 
“Order taken by” contains the name John Doe. 

4 Click Search.  
5 Select the file in the list. 
6 Do one of the following: 

• Click Job Info button to show the job information. 
• Click Open button or double-click the file in the list to open 

the file. 
• Click Cancel button to end the search. 

7 Click OK. 

Job Estimation 
Job Estimation is a tool for producing price estimates of your job. The Job 
Estimation stores accounting information for each job, calculates price 
automatically, and gives a price estimate. The information can be changed 
or customized to reflect your costs and needs. 

 This feature is intended to be a guideline and therefore all results should be 
thoroughly reviewed before basing any business or financial agreements upon 
them. 

The estimation is calculated based on some elements of your design like the 
number of characters or the material area. These values are automatically 
gathered from your document. Other values like preparation time must be 
manually entered when doing the job estimation. 

The cost elements used in job estimation are grouped in Category, Item 
and Type: 
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Category Item Type 

 

Using Job Estimation 
1 From the Edit menu click Job Estimation. 
2 Select the Form type. 
3 Select the Item in the list and edit the Unit Cost, Quantity and 

One Time fields for selected item. Repeat this process for all 
items that need any correction. 

4 Edit the Quantity and Tax rate fields. 
5 After the estimation is completed: 

• Print an invoice by clicking Print button. 
• Save the estimation values as a text file by clicking the Export 

button. 
 The total value will be automatically inserted in Job Info - Job tab. 

 
One sample of Job Estimation. 

 

Customizing Forms 
1 From the Edit menu click Job Estimation. 

2 Select the Form type that will be changed. 
3 Change the form by clicking the buttons described below: 

Add Item  Adds a new item to the list. Click this button and select 
the Category, Item and Type in the dialog box that is 
displayed. If the item is one that incurs only a one-time 
cost for the entire run of finished pieces, such as 
design time, check One time. 

Change Item  Select one item in the list and click this button. Then, 
select the Category, Item and Type. The new item will 
replace the selected item. 

Delete Item  Select one item in the list and click this button. The 
item is deleted from the list. 

Delete  Deletes the Form type from the list. 

4 After all changes are done, click Save to save as a new form. 
5 Enter a name that will appear in the Form list. 
6 Click OK. 

Customizing the Item List 
The Estimation Editor allows you to customize your prices to correspond 
to your normal charges. Once you make a change using the Estimation 
Editor, it is reflected every time you insert an item that uses the data you 
changed. 

1 From the Edit menu click Job Estimation. 
2 Select the Estimation Editor tab. 
3 Select the Category type that will be changed.  
4 Adjust the following parameters: 

Built In  Items that are automatically computed based on the 
design information such as working time and number 
of colors. 

Color Printing  Items used in color printing. 

Material Area  Computes based on the size of the drawing objects. 

Services  Single item charges and non-automatic items. 

Substrate  Computes based on drawing size. 

Text Size  Computes based on the number and size of each 
character. 

5 You can create a new category by clicking the New button. 
Clicking Delete will delete a category and all its types and items. 
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6 To create or delete an item or type inside the selected category, 
click the buttons described below: 
New Item  Click this button and type the new item name to add a 

new item to the Item list. 

Delete Item  Select an item in the list and click this button. The item 
is deleted from the list. 

New Type  Click this button and type the new type name to add a 
new item to the Type list. 

Delete Type  Select a type in the list and click this button to delete it. 

7 To change one type, select the type and item from the list and 
change the following fields: 
Cost  Allows you to enter a new default cost per unit for the 

selected type. 

Markup  Percentage of the items cost to include as markup for 
profit margin and to cover the cost of wasted materials.

Minimum  Allows you to enter a new minimum charge for the 
selected type. To remove the minimum charge, enter 
zero (0.00). 

One Time  Use this option when a particular item will be charged 
only one time, independently from the value set in 
Quantity field. 

Unit  This is the unit of measure by which the row is 
calculated, such as inches, square foot or per hour, day, 
week or month.  

8 To print a list with all categories and their item and types, click 
the Print button. 

9 Click OK. 

Applying Templates 
Templates allow you to create multiple copies of your document using a 
pre-defined layout. Additionally, you can create documents, such as invoices, 
based on Job Information. 

 

Creating copies of a 
document. 

The copies are 
created using the 
following 
pattern: 

(2) 4.0 x 5.0 
inches 

(2) 2.5 x 3.5 
inches  

(4) 2.0 x 2.5 
inches  

Invoice created using the 
template feature 

 If necessary, the original document will automatically be rotated to fit into the 
space proved by the picture placeholders in the template. 

1 Open an existing document or create a new one. 
2 From the File menu, point to Templates and click Apply 

Template. 

 
3 Choose the template from the list. The templates are named 

following the convention: 
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4 Adjust the following parameters: 
Preview Check to display a preview of the template. 

Selection only If checked, only the selected objects in the original 
design will be copied over into the template. 

Include border  If checked, the entire page of the design out to the 
borders will be copied over into the template. If not 
checked, only the objects in the design will be copied 
over. 

Include 
substrate color  

If checked, the colored substrate in the original design 
(if any) will be copied over into a template. This option 
is only enabled if Include border is checked. 

5 Choose Select.  
 When a template is applied to a document, any dimensions or registration 

marks contained in the document are converted into outlines. 

Setting the Default Template 
1 From the Edit menu, select Preferences. 
2 Select the Tools tab of the Preferences dialog. 
3 Select Apply Template from the list of tools. 
4 Select the template you want to make the default from the 

Default Template list. 
5 Click OK. 

Templates Toolbar 
To display the Template toolbar, from the File menu, point to Templates 
and select Template Toolbar. 

You can use the Templates toolbar to create and modify existing templates. 
This toolbar contains buttons that represent the placeholders. Placeholders 
are fields that will be replaced by objects, images or information from the 
original document when a template is used. 

The following placeholders are available: 

 The Active Drawing placeholder is replaced by the original 
document. 

 The Used Colors placeholder is replaced by a list with all colors 
used in the original document. 

 

 
   The Used Fonts placeholder is replaced by a list with all fonts 

used in the original document. 

 

 
  The Job Info placeholder is replaced by a value from job info 

and other information from the original document. 

 

 
 Job Info  Shows information from Job info - Job tab. 

 Customer Info Shows information from Job info - 
Customer tab. 

 Other  Shows other information from the original 
document, such as number of colors, fonts 
and characters used. 

Creating New Templates 
1 Open a new document. 
2 Select the placeholder from the Template toolbar. 
3 Click and drag the cursor on design area. 
4 Adjust the placeholder’s attributes in DesignCentral - Template 

tab. 
 You can add other objects other than placeholders. Every object 

available in your software like bitmap, text and shapes can be used in a 
template. 

5 From the File menu, point to Templates and then click Save as 
Template. 

Number of copies 

Size (inches) 
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 Template objects can be masked, colored and have an effect applied to 
them. 

Editing Existing Templates 
1 From the File menu, point to Templates and select Open 

Template. 
2 Select the template in the list. 
3 Adjust the placeholder’s attributes in DesignCentral - Template 

tab. 
4 From the File menu, point to Templates and then click Save 

Template or Save as Template. 
 Save Template will save the current template, Save as Template will 

save the template in a new file. 

Changing Placeholders Attributes in DesignCentral 
Each placeholder will have different fields in the DesignCentral - Template 
tab. Adjust the following parameters: 

 Width of the drawing placeholder. 

 Height of the drawing placeholder. 

Auto 
Orientation 

Check to automatically change the orientation of the drawing 
to match the original file. 

Scale the 
drawing 

Check to resize the drawing by percent of original size.  

For Used Color placeholder: 

 
Font and style used in the color description. 

 Width of the Used Color placeholder. 

 Height of the Used Color placeholder. 

 Number of colors per line. 

 Size of the font used in color description. 

 Line spacing. 

 Width/Height of color swatch. 

 Select circular or square color swatch. 

For Used Fonts placeholder: 

 
Font and style used in the font description. 

 Width of the Used Fonts placeholder. 

 Height of the Used Fonts placeholder. 

 Number of colors per line. 

 Size of the font used in font description. 

 Line spacing. 

For Job Info placeholder: 

 Source of the information (Job info, Customer Info or Other). 

 Information type. 

 
Font and style used in the job info description. 

 Size of the font used in job info description. 

Label Check this option to place a label before the information text. 
Edit the label text in the field right of this option. 
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4 Using DesignCentral 
DesignCentral displays tabs and options appropriate to objects’ properties. 
For example, when a rectangle is selected, DesignCentral displays the width, 
height, corner style and other properties.  

To display DesignCentral, from the View menu, select DesignCentral. 

 

DesignCentral Tabs 
DesignCentral consists of several tabs. The 
number of tabs and their content vary according 
to which objects are selected in the document.  

You can select a tab by clicking on its indicator in 
DesignCentral, or double-clicking the objects. 
Each double-click will move to the next available 
tab. 

DesignCentral 

 

DesignCentral - Document Tab 
Use the Document tab to specify the size of the 
drawing area and the color of the substrate, or 
background color. A number of standard 
document sizes are included. You can specify a 
custom drawing area size by entering new 
horizontal and vertical values.  

Showing the Document tab 
Do one of the following: 

DesignCentral – Document 
tab 

• Open DesignCentral and click an empty area in the document. 
• From the File menu, select Document Setup. 

Adjust the following parameters:  

 Selects standard document sizes. 

 Opens additional options for document size. 

 Add Adds a new document size. 

 Delete Delete’s an existing document size. 

 Set as Default Sets a default document size. 

 Show Border Shows or hides the design area borders. 

Width of document. 

 Height of document. 

 
Specifies the color of the substrate. 

DesignCentral - Margin Tab 
Use the Margin tab to specify the margins around 
a drawing area.  

These margins are used when objects are aligned 
or distributed, and also are useful for laying out 
elements symmetrically. See “Aligning Objects” 
on page 41 for more information. 

DesignCentral – Margin tab 

DesignCentral – Scale Tab 
The Scale tab allows you to change the width, 
height and position of selected objects. You can 
size objects by dragging the control points or by 
changing the numerical values. 

In DesignCentral, adjust the following 
parameters:  

DesignCentral – Scale tab 

Changing the Size of Objects 
1 Select the objects. 
2 Adjust the following parameters: 

 Width of design. 

 Height of design.  

Or 
• Drag the control points on the objects. 

Tabs 
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Changing the Position of Objects 
1 Select the objects. 
2 Adjust the following parameters: 

 Horizontal position of the reference point, measured 
from the origin. See “Ruler and Grid” on page 6 for 
more information. 

 Vertical position of the reference point, measured from 
the origin. See “Ruler and Grid” on page 6 for more 
information. 

Proportional Ensures that the object will be scaled proportionally in 
both the width and height. 

 

You can change the reference point by using the 
Reference Grid. Each button in the grid corresponds 
to a point on the selected objects. If you want to 
position the center of objects, click the center point. 

 

 

 Reference Grid and Resize Points 

DesignCentral - Rotate Tab 

 

The Rotate tab of DesignCentral allows you to 
rotate, shear or mirror selected objects. You can 
change them either by dragging the object’s 
control points or by changing the numerical 
values in DesignCentral. 

Rotating Objects 
1 Select the objects.  

 After selecting an existing object, the 
Size, Rotate and Object tabs are 
available. DesignCentral – Rotate tab 

2 To select the point that will be fixed during the rotation, do one 
of the following: 

• Click a point on the Reference Grid. 
• Click and drag the Reference Point to the desired position. 

Hold Ctrl and drag to fix the Reference Point to the settings 
on the Reference Grid. 

3 Adjust the following parameters: 

 New angle of selected objects. 

 
Rotates selected objects 90 degrees counter clockwise 
or clockwise. 

 

 
Shearing Objects 

1 Select the objects.  
2 To select the point that will be fixed during the shearing, do one 

of the following: 
• Click a point on the Reference Grid. 
• Click and drag the Reference Point to the desired position. 

Hold Ctrl and drag to fix the Reference Point to the settings 
on the Reference Grid. 

3 Change the following parameters: 

 Shear angle that will be applied to the selected objects. 

 

 
 A rectangle sheared to an angle of 45 degrees 

Mirroring Objects 

1 Select the objects.  
2 Adjust the following parameters: 
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Mirrors selected objects horizontally or vertically. 

 

  

 Original Object Mirrored 
horizontally 

Mirrored 
vertically 

DesignCentral - Object Tab 
The Object tab content will vary according to which objects are selected in 
the document.  

   

Object tab when a Star 
is selected / created 

Object tab when Text is 
selected / created 

Object tab when a Path is 
selected / created 

When creating objects, only the Object tab is visible. After selecting an 
existing object, the Size, Rotate and Object tabs are available. 

The Object tab is not available when different types of objects (like text and 
rectangle) are selected. However, if you select objects with same type, their 
common properties are displayed in DesignCentral.  

 
Object tab when both objects are selected 

DesignCentral - Effects Tab 
When you apply an effect over objects, 
DesignCentral displays the Effects tab with all 
properties of the effect. 

The Object tab for the object where the effect 
was applied is not visible in DesignCentral, but 
you can still select it using the Select Within tool 
or double-clicking the object while holding Ctrl. 
See “Selecting Objects within an Effect” on page 
32 for more information.  

DesignCentral - Effects tab 

DesignCentral - Setup Tab 

 

Many of the changes you make are automatically 
applied as you change them. You will notice that 
some commands contain two buttons, Apply and 
Cancel, on the bottom right side of 
DesignCentral. 

DesignCentral will open automatically if there is a 
Setup tab associated with the command. 

DesignCentral - Setup tab 

Apply button 

Cancel button 
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5 Using DesignEditor 
DesignEditor helps you manage the various layers and objects in your 
design. You can choose to display some layers and hide others, delete or 
add layers and do similar functions with individual objects.  

Displaying DesignEditor  
To open DesignEditor, from the View menu, select DesignEditor. 
DesignEditor consists of two tabs, the Layers tab and Objects tab: 

 

DesignEditor - Layers tab DesignEditor - Objects tab 

DesignEditor - Layers Tab 
Layers are a convenient way to organize the elements of your design for 
easy access and editing. Think of layers as sheets of acetate stacked one on 
top of another. Where there is no image on a layer, you can see through to 
the layers below. Behind all of the layers is the Substrate and the Trash 
Layer. 

The layer at the bottom of the tab is the bottom layer of your design, and 
the layer at the top of the tab is the topmost layer in the stack. 

The layer that is highlighted in the Layers tab is called the Active layer. At 
any given time, one of the layers must be active. 

By default, each new design that you open has the following layers: 

Substrate 
Layer  

Represents the surface on which your design might be applied. 
You cannot delete, copy or edit the substrate layer. However, 
you can move it to a different location in the stack, or hide it 
from view. 

Grid Layer  The Grid layer is placed immediately on top of the substrate 
layer. Use the grid to help you position objects in the drawing 
area. See “Ruler and Grid” on page 6 for more information. 

Guide Layer  The Guide layer contains the drawing Guides. See “Guide” on 
page 7 for more information. 

Trash Layer  The Trash layer contains the objects that were deleted from 
your document. This layer allows you to recover objects that 
were accidentally deleted. See “Deleting Objects” on page 44 
for more information. 

Layer 1, 2, 3... These layers contain the actual objects that were created in 
your document. You can have as many layers as you like for 
each design. 

  When a layer with a disabled Edit property is active, 
most of the editing tools and commands will not be 
available. 

 

 
When you right-click on any layer, a menu is displayed. Adjust the following 
parameters: 

New Layer  A new layer is created. The new layer will be added above the 
active layer. 

Delete Layer  The active layer is deleted. 

Duplicate 
Layer  

A copy of the active layer is created. The new layer will be 
added above the active layer. 

Rename  Changes the active layer’s name. 

Properties  Shows the properties for the active layer. 

You can also click the buttons on the top of the DesignEditor - Layer tab 
to perform some of the above commands: 

 
New Layer 

 
Delete Layer 

 
Duplicate Layer 

 
Empty Trash 

Showing Layer Properties  
Each layer has the following properties: 

Visible Specifies if the layer is visible or not. Always disabled for Trash 



 

 
© 2006 SA International 30 

 
Editable  Specifies if the layer is editable or not. Not available for Trash, 

Grid and Substrate layers. 

  
Printable Specifies if the layer will be printed or not. Always disabled for 

Trash Layer. 

 
Cuttable Specifies if the layer is cuttable or not. Always disabled for 

Trash and Grid Layer 

Changing Layer Properties 
Do one of the following: 

• Click the icon on the DesignEditor - Layers tab. When the 
property is disabled, it displays an “X” over the icon. 

Visible Property Enabled Visible Property Disabled 

• Right-click the layer and select Properties from the menu. Edit 
the property in the Layer Properties dialog box that will be 
displayed. 

Changing Layer Order 
The order of the layer in the stack determines how the objects are displayed 
in your design area. 

 
Layer 1 above the Guide and Grid 
layers 

 
Layer 1 below the Guide and Grid 
layers  

To rearrange the order of the stack, by click and drag a layer to a new 
position. A horizontal dashed line displays to indicate where in the stack the 
layer will be placed. 

Merging Layers 
When you merge one layer with another, all elements of the layer that you 
merged are added to the target layer. 

1 Click and hold the mouse on the layer you want to merge. 
2 While holding Ctrl, drag the layer to the layer you want to merge 

it with. 
3 Release the mouse button. 

Changing Layer Color  
Each layer is associated with a color. For the Guide and Grid layers, this 
color is used to show its objects. For the Layers 1, 2, 3… layer, this color is 
used for the following: 

• Displays objects in wireframe mode. See “Showing Object’s Fill” 
on page 9 for more information. 

• Colors the border of selected objects. 
• Shows the preview for that layer. See “Showing Preview” on 

page 10 for more information. 
Do one of the following: 

• Drag any color from the Color Swatch and drop it directly onto 
the color icon on the DesignEditor - Layer tab dialog box.  

• Open the Layer Properties dialog box and click the swatch, 
then select a color from the list. 

DesignEditor - Objects Tab 
Every time you draw a shape, create text or add any element to your design, 
information about that element is stored in the Objects tab of DesignEditor. 

Each object is assigned a number to distinguish it from other objects of the 
same type. For example, Rectangle 1, 2, 3...). 

Objects are stacked in the order they are created, with new objects being 
placed on top of older objects.  

Effects, such as shadows, stripes and outlines always appear higher in the 
stack than the object to which they are applied. 

The Objects tab is an excellent way to view the structure of your document. 
You can see the elements in each layer of your document, as well as any 
effects and other changes that you’ve applied to each object. 
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Selecting Objects Using the Objects Tab 
The Objects tab allows you to quickly locate and select specific objects. 
This is useful when your design is complex, and selecting individual objects 
in the conventional way, pointing and clicking, has become difficult. 

To select objects, select the object’s name in the DesignEditor - Objects 
tab. Hold Shift or Ctrl to select multiple objects.  

 You can select individual objects among compounded or grouped objects.  

When you select objects in the design area, the corresponding items are 
automatically highlighted on the DesignEditor - Objects tab. 

Changing the Order of Objects 
You can change the order of objects by clicking and dragging them to a 
new location in the stack. You can change the stack order of objects within 
a particular layer, or you can move objects from one layer to another.  

1 Click on the object that you would like to move or reorder in the 
Objects tab. 

2 To drag the object to the desired location, do one of the 
following: 
• Hold Shift and drag to replace the highlighted object with the 

one you are moving.  
• Hold Ctrl and drag to duplicate the object and places it in the 

new location. 
• Right-click and drag to display a menu with the following 

options: 

○ Move and Insert ○ Move and Replace 

○ Copy and Insert ○ Copy and Replace 

3 Release the mouse button when the object immediately under 
the object to be stacked is highlighted. 

Renaming Objects 
1 Click the object in DesignEditor - Objects tab 
2 Click the same object again. 
3 Type the new name. 

Applying Effects 
When you move objects underneath an effect, that effect is then applied to 
the objects. This is useful when you have applied a number of effects to a 
particular object and want to apply those same effects to another object. To 
do this, move the object within the hierarchy of the effect, or group of 
effects, that you want to apply. 

 Effects are applied to the objects underneath them as a group. It is not the 
same as individually selecting objects and re-applying the same effects. 

 

 

Click and 
Drag 
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6 Selecting Objects 
Selected objects are displayed with a selection border and control points 
around them, to distinguish selection from other objects.  

The color of the Selection Border can be specified by using the 
DesignEditor - Layer tab. See “Changing the Layer Color” on page 30 for 
more information. 

Selecting Objects Using the Select Tool 
1 Choose the Select tool.  
2 Click the object that you want to select. 

 To select multiple objects, hold Ctrl or Shift and click on multiple items. 

You can make a selection by using two modes. When you are in the By 
touching mode, any object that intersects the bounding box is selected. 
When you are in the By fully enclosing mode, the selection is restricted to 
those objects that are fully enclosed in the bounding box.  

Selecting Objects Using the Bounding 
Box 

1 Choose the Select tool.  
2 Click and drag to create a bounding box around the objects you 

want to select. 
 Holding Ctrl while creating the bounding box temporarily toggles the selection 

mode to the other setting. 

 
Bounding Box By touching mode By fully enclosing mode 

Changing the Default Selection Mode 
The default setting in your program is By touching.  

Do one of the following: 

• Double-click the Select tool.  

Or 
1 From the Edit menu, select Preferences. 
2 Select the Tools tab. 
3 Choose the Select tool from the list. 
4 Change the selection mode.  
5 Click OK. 

Selecting Objects within an Effect 
1 Choose the Select Within tool.  
2 Click the object that you want to select. 

Or 
1 Choose the Select tool.  
2 Hold Ctrl and double-click the object you want to select. 

 
Rectangle selected within an Outline effect 

Selecting Objects Using Tab  
Pres Tab to select the next object. The selection order follows the order 
that the objects were created. 

   

Selecting Similar Objects 
1 Select the objects. 

Tab  Tab  

Tab  
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2 From the Edit menu, point to Select, and select Select Similar 
Objects. 

Selecting Objects with the Same Color 
1 Select the objects. 
2 From the Edit menu, point to Select, and select Select Similar 

Color. 

Selecting Objects Based on Attributes 
You can specify objects to select based on type, fill, stroke and effects.  

1 From the Edit menu, point to Select and then click Select by 
Attributes. 

2 Select which attribute will be used in the selection. 

Object tab 
Fill tab 

Stroke tab Effect tab 

• Select Show all to display all the possible type of objects, fills, 
stokes or effects. 

• Select All types to select all of the elements listed on the 
displayed tab. 

• Select Selection only to limit your selection to the group of 
currently selected objects. In this way, you can refine your 
selection to an area that you define. This option is unavailable 
if you don’t have any object selected. 

3 Select the type of attribute that will be used in the selection. 
4 Click OK. 

Selecting Objects Using DesignEditor 
You can use the DesignEditor - Objects tab to select one or more objects. 
See “Selecting Objects Using Object Tab” on page 31 for more information. 

Selecting All Objects 
To select all objects in a document, from the Edit menu, point to Select 
and then select Select All. 

Deselecting All Objects 
Do one of the following: 

• From the Edit menu, point to Select and select Deselect All. 
• Click an empty area. 

Inverting a Selection 
To invert the selection, from the Edit menu, point to Select and select 
Invert Selection. 
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7 Arranging Objects 
You can arrange, duplicate and manipulate objects in the design area. 

Resizing Objects 
Use the following methods to resize objects. 

Resizing Using DesignCentral 
Use DesignCentral when you have to adjust the size of objects to a precise 
numeric value. 

1 Select the objects. 
2 From the Arrange menu, select Resize. 
3 In DesignCentral, adjust the following parameters: 

 Width of the selected objects. 

 Height of the selected objects. 

 Percentage that the width will be scaled. 

 Percentage that the height will be scaled. 

 

The point selected in this grid will remain stationary 
after the resizing. 

Proportional Check this option to assure that selected objects will be 
resized proportionally in width and height.  

Apply scale to 
all 

Check this option to resize all objects in the document, 
following the scaling that will be done in the selected 
objects. 

4 Click Apply.   
 You can also resize using DesignCentral - Size tab, but some of the 

above options will not be available. 

Resizing by Dragging Control Points 
1 Select the objects. 
2 Position the cursor on a Scale Control Point. 

 

 

3 Click and drag the Scale Control Point. 
• Hold Ctrl and drag to use the center line of the objects as a 

stationary point. 
• Hold Shift and drag to scale the objects unproportionally. 

  
Normal dragging Dragging with Shift 

pressed 
Dragging with Ctrl 
pressed 

Resizing to the Same Size 
1 Select the objects.  

 If you select the objects by dragging a bounding box, the size of the first 
object is used as a reference. If you select the objects by clicking them 
with Shift pressed, the size of the first selected object is used as a 
reference. 

2 From the Arrange menu, point to Sizing and select either 
Same Width or Same Height.  

Moving Objects 
You can move objects by either dragging them or using DesignCentral. 

Moving Objects by Dragging  
1 Select the objects. 
2 Place the cursor over the objects. 

 When Show Fills is disabled, place the cursor over the outline of the 
object to select it. 

3 Click and drag to move the object to a new position. 

Scale Control Point 
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• Hold Ctrl and drag to create a copy of the original object. 
• Hold Shift and drag to constrain the new position. 

Moving Objects Using DesignCentral 
Use DesignCentral when you have to move the objects to a precise position. 

1 Select the objects. DesignCentral displays the Scale tab. 
2 In DesignCentral, adjust the following parameters: 

 Horizontal position of the selected objects. 

 Vertical position of the selected objects. 

 

The point where the X, Y coordinates will 
refer in above fields. 

Rotating, Shearing and Mirroring 
Objects 
You can rotate or mirror objects by using the following methods: 

Rotating, Shearing and Mirroring Using 
DesignCentral 

1 Select the objects. 
2 From the Arrange menu, select Rotate. 
3 In DesignCentral, adjust the following parameters: 

 New angle of selected objects. 

 Shear angle that will applied to the selected objects. 

 
Rotates selected objects 90 degrees counter clockwise 
or clockwise. 

 
Mirrors selected objects horizontally or vertically. 

Keep Original 
A copy of original object will be kept after rotating or 
mirroring. 

 
The point selected will be used as stationary point. 

4 Click Apply.  
 Rotating may also be done using DesignCentral, but some of the above options 

may not be available. 

Rotating and Shearing by Dragging Control Points 
1 Select the objects. 
2 Click Rotate tab in DesignCentral. 
3 To adjust the Stationary Point do one of the following: 

• Select one point in the DesignCentral Reference grid. 
• Click and drag the Stationary Point.  
• Hold Ctrl and drag the stationary point to move to a point of 

the Reference grid. 

 

4 Position the cursor on a Rotate or Shear control point. 
5 Click and drag the control point. 

• Hold Ctrl and drag to create a copy of the original object. 
• Hold Shift and drag to constrain the rotation or shear angle to 

increments of 45 degrees. 

Creating Mirrored Objects 
1 Select the objects.  
2 From the Arrange menu, select Mirror. 

 A mirrored image is displayed, along with a Mirror Line. If the mirror 
line is not visible, increase the distance in DesignCentral. 
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3 To adjust the distance, do one of the following: 

• Adjust the Distance in DesignCentral. This value is the total 
distance separating the original and mirrored image.  

• Click and drag the control point in the middle of the Mirror 
Line to adjust the distance.  

• Click and drag a point located at the Mirror Line’s end to 
adjust the angle.  

• Hold Shift and drag to constrain the angle. 
4 Check Keep Original to create a copy of the original image. 
5 Click Apply.  

Deskewing Objects 
Sometimes a scanned image is slanted because the original image was not 
properly positioned on the scanner. Deskewing rotates the objects in order 
to make a baseline horizontal or vertical. 

1 Select the objects.  
2 From the Arrange menu, point to Deskew and select either 

Horizontal or Vertical. 
3 Click and drag to create the baseline. 

 
Creating the baseline 

 
Deskewed image 

Duplicating Objects 
Duplicating is an easy way to create several exact copies of objects. 

Duplicating Objects by Dragging 
To copy objects, select the objects and drag while holding Ctrl.  

 Hold Shift and drag to restrain the position of the copy. 

 

 

Duplicating Objects Using Copy and Paste 
1 Select the objects. 
2 From the Edit menu, select Copy. 
3 From the Edit menu, select Paste. 

Duplicating Objects Using a Specific Offset Distance 
1 From the Edit menu, select Preferences. 
2 Select the Tools tab. 
3 Select the Paste tool from the list on the left side of the dialog 

box. 
4 Check Auto-place on paste and import option. 
5 Set the distance where the copies will be posted from original 

object using the X and Y Offset. 
6 Click OK to exit the Preferences dialog. 
7 Select the objects. 
8 From the Edit menu, select Copy. 
9 From the Edit menu, select Paste. 

 
Copy the object … 

 
… And Paste 

Original 
Image 

Mirrored Image

Mirror 
Line 

Click and drag with 
Ctrl held 
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Duplicating Objects Using Paste Special 
The Paste Special feature allows you to select the format of pasted data.  

1 Copy the objects. 
 You can copy and paste objects from other programs. 

2 From the Edit menu, select Paste Special. 
3 Select the format of pasted data. 
4 Click OK. 

Duplicating Objects Using Paste Over 
Paste Over pastes objects on top of the selected objects. The pasted objects 
will be positioned in the center of the selected objects. 

Duplicating Objects Using the Duplicate Command 
1 Select the objects. 
2 From the Edit menu, select Duplicate. 

Duplicating Objects Using DesignEditor 
For details on copying objects using DesignEditor, see “Changing the 
Order of Objects” on page 31. 

Duplicating Objects Using the Step and Repeat 
Command 
You can use Step and Repeat to create multiple copies of objects in a 
precise position and arrangement. 

1 Select the objects. 
2 From the Arrange menu, select Step and Repeat. 
3 Select one of the following tabs in DesignCentral: 

• Block pattern, with all copies aligned in a specified set of 
rows and columns. 

                                        
• Diagonal pattern, with all copies aligned in a diagonal line. 

                             
• Circular pattern, with all copies aligned over an arc. 

                
4 Adjust the following parameters: 

 
Number of horizontal copies.  

 
Number of vertical copies. 

 Total number of copies. 

 
Number of diagonal copies. 

Spacing / Copies 
Control Point 

Bounding Box 

Preview 

Original 
Object 

Spacing / copies 
Control Point 

Bounding 
Box 

Preview 

Original Object 

Arc or Circle 

Preview 

Original 
Object 

Center Point 



 

 
© 2006 SA International 38 

 
Number of circular copies. 

 Horizontal spacing. 

 Vertical spacing. 

 
When this option is selected the distance is 
measured from the right (top) side of one object to 
the left (bottom) side of the next object. 

 
When this option is selected the distance is 
measured from the left (bottom) side of one object 
to the left (bottom) side of the next object. 

 Inclination of the line that joins the original object 
and the center point. 

 The portion of the circle where the copies are 
distributed. 

 Radius of the circle where the copies are 
distributed. 

Rotate Objects Specifies whether or not to rotate the copies on the 
arc.  

  

 

Rotate Objects Enabled Rotate Objects Disabled 

 You can control the copies in Block and Diagonal pattern by dragging the 
Spacing / Copies control point at the upper right corner of the bounding box. 

• Drag the point to adjust the number of copies, keeping the 
spacing unchanged. 

• Hold Shift and drag to adjust the spacing, keeping the number 
of copies unchanged. 

• Drag the center control point to adjust the number of copies 
in Circular pattern. 

• Drag the point to adjust the Angle and the Radius. 
• Hold Shift and drag to adjust the Radius, keeping the Angle 

value unchanged. 
5 Click Apply.  

Working with Auto Serialization 
Auto Serialization allows you to set a number of options to create serialized 
copies of objects. 

 

 
Original Object Copies created using Auto Serialization 

1 Select the objects. 
2 From Arrange menu, select Auto Serialize. 

 Every word from the selected text will be displayed in the Text 
Selection box, located on the right side of the dialog box. 

 
Auto Serialization Layout 

3 Select the text to be replaced. You can select multiple items. 
4 Adjust the following parameters: 

Number of 
Copies  

The number of serialized copies to be created. 

Number of 
Columns 

The number of copies that will be placed in a column. 

Spacing  Proportional spacing between serialized copies. 

Data File Displays any tab delimited file you choose. 

Browse Click to find a file to serialize. 

Edit File Allows you to edit the content of the file you choose. 

Ignore first Check to prevent the first row in the file from 

Serial Text 
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row in file appearing in the serialized text.  

5 Click Next. 

 
Auto Serialization Data Source 

6 To manually edit the fields, select the field and then type the new 
text in Edit Text field. 

7 To use sequential data, select one field and click Auto serialize. 
8 Adjust the following parameters: 

Numeric The serialized text will be a numeric value. 

Character  The serialized text will be text.  

Start  Starting value. This value must be in accordance with 
above selection (Numeric or Character). 

Increment  The numbering increment in the serial text. 

9 To save the current configuration as a data file, click Export. 
10 Click Finish. 

Changing Auto Serialization Attributes Using 
DesignCentral  
You can use the Auto Serialization tab in DesignCentral to adjust the 
following parameters:  

 Number of copies to be placed in a 
column. 

 Proportional spacing between serialized 
copies. 

 
Total height and width of serialized 
objects. 

 
Measures the distance from the 
beginning of one serialized object to 
the beginning of its neighbor to the 
right. 

 
Measures the distance between 
serialized objects. See “Spacing 
Objects” on page 42 and “Duplicating 
Objects Using the Step and Repeat 
Command” on page 37 for more 
information 

Grouping Objects 
Grouping is the process of combining several objects into one single set of 
objects. Grouped objects are moved, resized and rotated as one object. 

Grouping Objects 
1 Select the objects. 
2 From the Arrange menu, point to Group and select Group. 

Ungrouping Objects 
1 Select the grouped objects. 
2 From the Arrange menu, point to Group and select Ungroup. 

Ungrouping All Grouped Objects 
1 Select the grouped objects. 
2 From the Arrange menu, point to Group and select Ungroup 

All. 

                                
 
 

Group 

Ungroup 

Ungroup All 

Group 

Ungroup 
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Compounding Objects 
Compounding lets you view overlapping objects exactly as they will appear 
when cut. This feature is useful for creating holes through objects. 

 
 
 
 

Compounded objects are treated as a single object.  

Compounding Objects 
1 Align the objects on top of each other. 
2 Select the objects. 
3 From the Arrange menu, point to Compound and select 

Compound. 
 If objects with different colors are selected, the compound object will 

have the color of the topmost object.  

Compounding Objects by Color 
1 Select the objects. 
2 From the Arrange menu, point to Compound and select 

Compound by Color. 
 Objects compounded by color are converted to outlines. 

 
Original objects 

 
Normal compound 

 
Compound by color 

Releasing Compounded Objects 
1 Select the compounded object. 

2 From the Arrange menu, point to Compound and select 
Uncompound. 

Masking Objects 
Masking is the process of clipping objects, vectors or bitmaps to the shape 
of a vector object.  

 If you want to use more than one object as a mask, you must group them first. 

Creating a Mask 
1 Select the objects. The topmost object will be used as a mask 
2 From the Arrange menu, point to Mask and select Mask. 

 
The Mask (ABC) and the bitmap that 
will be masked  

 
The masked image 

Unmasking Objects 
1 Select the masked objects. 
2 From the Arrange menu, point to Mask and select Unmask. 

Locking Objects 
Locked objects can be selected, but cannot be edited, moved or resized. 

Locking Objects 
1 Select the objects. 
2 From the Arrange menu, point to Lock and select Lock. 

 
Locked object with 
a Padlock symbol 

In some cases the Control Point will overlap 
the Padlock. 

In a path, you can change the padlock’s 
position by changing the starting point of the 
path. See “Changing Starting Point” on page 
90 for more information.  
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Unlocking Objects 
1 Select the objects with the Select Tool. 
2 From the Arrange menu, point to Lock and select Unlock. 

Changing Object Order 
As you create objects or import files into your document, every object is 
given a position in the stacking order. The first object you create will be at 
the bottom of the stack. This order will be reflected when the objects 
overlap. 

1 Select the objects. 
2 From the Arrange menu, point to Order and select the new 

position in the stack. 

   

To Front  

Moves the selection to the top of the stack, in front of 
all other objects. 

   

To Back  

Moves the selection to the bottom of the stack, behind 
all other objects. 

   

Forward One  

Moves the selection one position up in the stack. 

   

Back One  

Moves the selection one position down in the stack. 

You can also change the order by dragging the object in DesignEditor - 
Object tab. See “Changing Objects Order” on page 31 for more 
information. 

Aligning Objects 
Align allows you to align objects in relation to another object, or to align 
objects to the design area. 

Aligning Objects to another Object 
1 Select the objects.  

 If you select the objects by dragging a bounding box, the first object in 
the order stack is used as the Stationary Object. If you select the objects 
by clicking them while holding Shift, the first selected object is used as 
Stationary Object. 

2 From the Arrange menu, point to Align and select how the 
objects will align..  

 In the example below, the green square is used as the Stationary Object 
for the alignment. 

    
Original Objects Left Alignment Right Alignment Horizontal Centers 

    

Both Centers Top Alignment Bottom Alignment Vertical Center 
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Aligning Objects to the Design Area 
1 Select the objects.  
2 From the Arrange menu, point to Align and select how the 

alignment will be done.  
 If you have a margin set, the objects will be aligned to this margin. 

    
Original Objects Left Alignment Right Alignment Horizontal Centers 

      
Both Centers Top Alignment Bottom Alignment   Vertical Center  

Distributing Objects 
Distributing allows you to evenly distribute a number of objects throughout 
an area.  

Distributing Objects over the Area of the Selection 
The first set of Distribute options allows you to evenly distribute the 
objects over the area covered by the original selection.  

1 Select the objects.  
2 From the Arrange menu, point to Distribute and select the 

edge or center line that will be used to position the objects:  

  
Original Objects Left Edge Right Edge Top Edge 

 

Bottom Edge Horizontal Center Vertical Center 

Distributing Objects throughout the Design Area 
The second set of Distribute options allows you to distribute the selected 
objects over the entire design area. 

1 Select the objects. 
2 From the Arrange menu, point to Distribute and select the 

edge or center line that will be used to position the objects: 

Original Objects Left Edge to Page Top Edge to Page Horizontal Center to 
Page 

 

Right Edge to Page Bottom Edge to 
Page 

Vertical Center to 
Page 

Spacing Objects 
Spacing allows you to distribute objects separated by an exact value.  

1 Select the objects. 
 If you select the objects by dragging a bounding box, the first object in 

the order stack is used as the Stationary Object. If you select the objects 
by clicking them while holding Shift, the first selected object is used as 
Stationary Object. 

2 From the Arrange menu, select Spacing. 
3 In DesignCentral, adjust the following parameters: 

 Space between adjacent objects. 



 

 
© 2006 SA International 43 

 
Defines if selected objects will be distributed in a 
horizontal or vertical direction. 

 
Distance will be measured from the right (top) side of 
one object to the left (bottom) side of the next 
object. 

 
Distance will be measured from the left (bottom) side 
of one object to the left (bottom) side of the next 
object. 

  
End to Beginning mode Beginning to Beginning mode 

4 Click Apply.  

Nesting Objects 
Nesting fits as many objects as possible into a specified area, optimizing the 
material.  

1 Select the objects. 
2 From the Arrange menu, select Nest. 
3 In DesignCentral, adjust the following parameters: 

 
Select the color of the objects that will be nested. If 
you want to nest all objects regardless of their color, 
select All Colors. 

 The height of the panel in which the objects will be 
nested. 

 The width of the panel in which the objects will be 
nested. 

 The minimum space between objects after nesting. 

Break text When this option is checked, all text will be separated 
into individual characters and save more material. 

Free rotate When this option is checked, the objects will be 
rotated to increase the compression ratio and save 
more material. 

Compress 
Ratio 

Displays the compression achieved by nesting the 
objects. 

4 Click Apply.  

 You can also click and drag the Resize Panel Control Point located on the 
upper right corner of the panel area. When the panel size is too small to fit all 
objects, its border changes color from black to red. 

  
Original objects in their original position Dragging the Resize Panel Control Point 

   
Nested objects with Break 
text Off, Free rotate Off 

Nested objects with Break 
text On, Free rotate Off 

Nested objects with Break 
text On, Free rotate On 

True Shape Nesting (Windows Only) 
True shape nesting is a feature that uses a more detailed nesting algorithm 
to fit even more objects into a specified area. Because it nests objects based 
on their actual shape, true shape nesting is able to pack shapes together 
much more closely than the standard nesting algorithm.  

 

Original layout 

 

Nested (Break text selected) 

 

True shape nested (Break text selected) 

True shape nesting uses a more complex algorithm than standard nesting, 
and may take considerably longer to nest a group of objects. 

Nesting Objects 
1 Select the objects. 
2 From the Arrange menu, select True Shape Nest. 

Resize Panel 
Control Point 

Edit… 
Panel 
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3 In DesignCentral, adjust the following parameters: 

 The height of the panel the objects will be nested into. 

 The width of the panel the objects will be nested into. 

 The minimum space between objects after nesting. 

 The step angle for rotating parts while nesting. This is 
the increment used to rotate objects while nesting 
them.  

 The number of copies of the nested objects that will be 
created. If set higher than 1, the extra copies will be 
duplicates of the first set of nested objects. 

Compress ratio The software lists the ratio of the current area occupied 
by the selected objects to the original area. 

Break text When this option is checked, text objects will be 
separated into individual characters before nesting in 
order to fit the text into a smaller amount of material. 
If cleared, each text object will be nested as one big 
object. 

Use holes When this option is checked, smaller objects will be 
nested inside of holes in larger objects. A period might 
be nested inside the letter O, for example. 

4 To re-nest the selected objects after you make changes, click 
Redraw. 

5 Click Apply.  

Snapping Objects 
You can activate the snap feature and then create, edit and move shapes to 
precise locations.  

To activate snapping, from the View menu, point to Snap and select Snap 
to […] 

  
Snap to Point Snap to Guide Snap to Grid 

   
Snap to Intersection Snap to Edge Snap to Center of Gravity 

Deleting Objects 
You can remove objects by deleting them from the document. 

1 Select the objects. 
2 Press Backspace or Delete. 

Or 
• From the Edit menu, select Clear. 

 When you delete objects they are placed in a Trash Layer. 

Removing Objects without Moving Them to the 
Trash Layer 

1 Select the objects. 
2 From the Edit menu, select Cut. 

Restoring Objects from the Trash Layer 
1 Select the objects in DesignEditor. 
2 From the Edit menu, point to Trash Can and select Recover. 

 

 

 
 

Removing Objects from the Trash Layer 
To remove all objects from the Trash Layer, from the Edit menu, point to 
the Trash Can and select Empty Trash. 

Clear 

Restore 
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Clear Transform 
After scaling, rotating or transforming any item geometrically you can 
return the item back to its original state by using the Clear Transform 
function. 

1 Select the objects. 
2 From the Arrange menu, click Clear Transform. 
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8 Working with Color 
Your software provides you with an array of tools for applying color.  

Each object in your design can have a Fill color and Stroke color. The Fill 
Color can be a Solid Color, Pattern or Gradient. 

 

   
Solid Pattern Gradient 

Available Color Models 
Colors can be defined using the following models: 

RGB The color is expressed as a combination of red, green and blue 
values. This is the color model most commonly used for 
computer graphics. 

CMYK The color is expressed as a combination of cyan, magenta, 
yellow and black values. This is the color model most 
commonly used in color printing. 

LAB The CIE LAB model is a device-independent color model that 
expresses color using a luminance value and two chrominance 
values. 

HSB The color is expressed using values for hue, saturation and 
brightness. 

Spot The color is selected from a number of lists of standard ink or 
ribbon colors provided by established suppliers. 

Duotone Duotone colors are made by overlaying two spot colors. The 
color that is printed first is called the base color, and the color 
that is printed on top of the base is called the top color. 

Working with Swatch Tables 
Every line of ink, film or foil that a manufacturer makes is represented by a 
separate swatch table, which lists all of the colors available for that line. 

The swatches in the swatch tables change appearance based on the color 
mode in use. Spot colors have a small dot on the right side of the swatch. 
Duotone colors have two dots on the right side of the swatch. 

Process Color  Spot Color  Duotone Color  

Opening a Swatch Table 
In order to use a color of foil in your design, you must first open the swatch 
table for that type of foil. 

1  To open the Open dialog, do one of the following: 
• From the View menu, select Color, then Open Table. 
• Right-click on the default swatch table (or any other open 

swatch table) and select Open Table. 
2 Browse to the Swatch/Library subfolder of the software 

installation folder. 
3 Select the manufacturer of the foil type, such as Gerber 

Scientific Products, and click Open. 
4 Select the swatch library for the desired type of foil and click 

Open. 

Fill Color (Red) 

Stroke Color (Black) 
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Closing a Swatch Table 
To close a swatch table, right-click on the table and select Close. 

Creating New Swatch Tables 
Do one of the following: 

• From the View menu, select Color, then New Table. 
• Right-click on an open swatch table and select New Table. 

Saving a Swatch Table to a File 
1 To open the Save As dialog, do one of the following: 

• Right-click on the table and select Save Table As. 
• From the View menu, select Color, then Save Table As. 

Select the table you want to save and click OK. 
2 Select the folder you want to save the table in. 
3 Enter a filename for the table and click OK. 

Docked or Floating Swatch Tables 
By default, swatch tables are docked just above the status bar in the lower 
part of the screen. 

To make a floating swatch table, click and drag it out of its position. 

To dock a table, drag it back down onto the status bar. You can also 
double-click on the title bar to dock a swatch table. 

 On the Macintosh, all swatch tables are floating and cannot be docked. 

Changing the View of a Swatch Table 
Each swatch table has two different views. 

Palette view displays all of the colors in the table as color swatches. 

 
List view displays a list of all of the colors, along with their names, vendor, 
type and part number.  

 
To switch between views, right-click on the swatch table and select Palette 
view or List view. 

 List view is only available when a swatch table is floating. 
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Hiding and Displaying Swatch Tables 
To toggle the display of all swatch tables on and off, from the View menu, 
select Swatch Table. This will also force hidden swatch tables to be 
displayed. 

Applying Colors from a Swatch Table 
1 Select the objects. 
2 Select the desired color in the swatch table. Hold Ctrl to apply 

the color to the object’s stroke. 
Or 

• Click and drag colors directly from the swatch table.  

       
When you click and drag the cursor over objects, the cursor changes, 
depending on its location. 

 
Fill the object over which the cursor is positioned with the 
selected color. 

 
Change the color of the stroke over which the cursor is 
positioned with the selected color. 

 
Change the color of the substrate to the selected color. 

Adding a New Color to a Swatch Table 
New colors can be added to swatch tables using the Eyedropper tool, the 
Color Mixer or the Color Specs dialog. See “Sampling Colors Using the 
Color Mixer” on page 49, “Applying Colors Using the Eyedropper” and 
“Defining Colors Using the Color Specs Dialog” on page 50 for more 
information. 

Copying a Color to another Swatch Table 
To copy a color from one swatch table to another, click on the color swatch 
and drag it into the other table. 

Deleting Colors from a Swatch Table 
To delete undesired colors from a swatch table, right-click on the color 
swatch you want to delete, and select Delete from the context menu.  

 The Transparent color cannot be deleted. 

You can also delete colors from the swatch table using the Color Specs 
dialog box. See “Deleting Colors Using Color Specs” on page 52 for more 
information. 

Merging Similar Colors 
To merge colors that have different names but the same color values as 
other colors in the table, from the View menu, point to Color and select 
Merge Similar Colors. 

Changing Color Order in a Swatch Table 
Do one of the following: 

• Click and drag the color over the swatch table 

 

• Use the Color Specs dialog box. See “Changing The Order of 
Colors Using Color Specs” on page 52 for more information. 

• Right-click the swatch table and point to Sort. You can sort the 
swatch table by Name, RGB / HSV values, Vendor, Type or 
Part #. 

Creating Swatches from the Colors in the Current 
Design 
Merge From Document creates swatches for every color in the current 
document in the swatch table of your choice. If your document has gradient 
fills, they will also be added to the swatch table.  

Drag 

Drag 



 

 
© 2006 SA International 49 

1 Open or create the swatch table that 
you want to save the colors in. 

2 From the View menu, select Color, 
then Merge from Document. 

3 Select the table you want to store the 
color swatches in, then click OK. 

 If you access Merge from Document by right-
clicking on a swatch table, the swatches will be 
added to that table without any prompting. 

Merge from Document 

Applying Colors Using the Color Mixer 
The Color Mixer dialog box is used to 
specify and apply color to elements in 
your design. 

To view the Color Mixer, from the View 
menu, select Color Mixer. 

When you select objects, the fill color is 
displayed in the swatch located in the 
upper left side of the Color Mixer. When 
multiple objects are selected, the Color 
Mixer displays the color of the first 
object. 

 
Color Mixer 

Use the list in the upper right corner of the mixer to specify a color model 
(RGB, CMYK, LAB, HSV, Spot or Duotone). 

Once you specify a color model to use, there are several ways to specify a 
color in the mixer: 

• Enter the numerical values or click the up / down arrows on the 
right side of the numerical field. 

• Click and drag the channel sliders.  

 

• Click and drag the mouse over the color picker located at the 
bottom of the Color Mixer. When you locate the color you want, 
release the mouse button.  

 
Using the Color Mixer, it's possible to specify colors that are beyond the 
boundaries of the selected color space. When you do this, a warning icon is 
displayed next to the color swatch, along with a small swatch that is actually 
a functional button. Clicking the gamut correction button adjusts the color 
so that it fits within the target gamut. After you click the button, the color is 
redefined, and both the icon and the gamut correction button disappear. 

  
The warning icon only appears when 
you're viewing objects in RGB, HSV or 
LAB color space. The software checks 
to see if the color you specified can be 
reproduced in CMYK color space 
accurately, based on the currently active 
printer profile that you selected in the 
Color Settings dialog box   

If you do not correct the gamut, the 
color that you selected will not print 
accurately. See “Configuring the System 
for Color Printing” on page 130 for 
more information. 

Adding Colors from the Color Mixer to a Swatch 
table 

1 From the View menu, 
select Color Mixer. 

2 Create the new color that 
will be added.  

3 Click the color patch and 
drag to the swatch table. 
You can place the color at 
any location in the table. 

Creating Duotone Colors with the Color Mixer 
1 From the View menu, select Color Mixer. 

New Color 

Gamut 
Correction 
Button 

Warning 
Icon 
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2 Select Duotone from the list of color modes. 

 

3 Select the Top and Base colors. 
 You can only select colors from the swatch tables that are currently 

open.  

4 Select the percent coverage. This will apply to both top and base 
colors. 

5 Drag the color from the upper left box in the Color Mixer down 
into a swatch table. 

 

6 Save the swatch table. 

Sampling Colors Using the Eyedropper 
The Eyedropper tool sets the fill options of the selected objects to match 
the color, pattern or gradient fill of whatever it clicks on. 

If you click on a bitmap, the eyedropper will return a solid color that 
matches the pixel you clicked on. 

Using the Eyedropper 
1 Select the objects. 
2 Click Eyedropper.  
3 Move the cursor over the objects with the desired color and click. 

Selecting a Solid Fill from a Gradient or Pattern 
To select a solid color from a pattern or gradient, hold Shift while you 
select the color. The fill color will be set to match the color of the pixel that 
was clicked on. 

Setting Stroke Colors with the Eyedropper 
To use the eyedropper to set the stroke color of objects instead of the fill, 
hold Ctrl. The stroke color will be set to match the fill color of the object 
that was clicked on. 

If the object has a pattern or gradient fill, or if it is a bitmap, the stroke 
color will be set to the color at the point that was clicked on. 

Adding a Fill Selected With the Eyedropper to a 
Swatch Table 
To add a fill, pattern or gradient selected with the eyedropper to a swatch 
table, click and drag the fill swatch out of the Fill/Stroke dialog into the 
swatch table. 

 

Defining Colors Using the Color Specs 
Dialog 
The Color Specs dialog is used to define all properties about colors.  
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Viewing the Color Specs Dialog 
Do one of the following: 

• From the View menu, point to Color and select Color Specs. 
• Double-click on a solid color (process, spot or duotone) in any 

open swatch table. 
• Right-click on a swatch table and select Color Specs. 

 

Color Specs - Color Tab 
In the Color Specs - Color tab dialog box you can set properties for each 
color.  

From the list on top of the dialog box, you can select the colors that will be 
displayed in the list. You can select any of the following: 

[swatch table] All colors defined in the selected swatch table. 

Used colors  All colors used in your present document. 

All colors  All colors from all open swatch tables plus the colors used in 
the document. 

Each color in the list will have an icon on the left side. This icon indicates if 
a color is being used in the document. 

 The color is being used in the document. Clicking this icon 
hides all objects in your document using this color. 

 The color is being used in the document, but all objects using it 
are hidden. Clicking this icon will show all objects in your 
document that it is using this color. 

 The color is not being used in the document. 

For each color you can control the following properties: 

Color Name  The color name defined in the swatch table.  

Color Mode  The color mode can be RGB, CMYK, LAB, HSV, Spot or 
Duotone. Spot colors have a small dot on the right side of the 
swatch. Duotone colors have two dots on the right side of the 
swatch. 

 Process Color  Spot Color  Duotone Color  

Color Values  The color values for selected color. The parameters vary 
according to the color mode selected. 

Color Info  The Vendor, Type, Part# and Comments defined in the 
swatch table. 

Use Color 
Management  

If this option is selected, the settings from the color 
management system are used to print this color. You can set a 
different Input Color Profile and Rendering Intent for each 
color.  

Creating New Colors Using Color Specs 
1 Click New. 
2 Select the table you want to add colors to from the list at the top 

of the dialog. 
3 Change the color name and enter the values under Color Info. 
4 For each color you want to add, do the following: 
5 Click New. 
6 Type a name for the color under Name. 
7 Select the color Mode.  

 If you are creating a spot color, select RGB color mode first, and enter 
the RGB values that will be used to display the spot color. Then change 
the color mode to Spot. 

8 Specify the color values by entering them in the fields to the 
right, or by clicking in the color bar underneath the list of colors. 
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9 When finished, click OK. 
While adjusting the colors, the swatch will show the original color on the 
top, and the new color on the bottom. 

 

 

 

Measuring a New Color 
To determine the color values of a new color by measuring them with a 
measuring device such as a spectrometer, click Measure.  

 The measurement device can be defined by pointing to Preferences in the Edit 
menu, and selecting Meter Options in the Tool tab. 

Deleting Colors Using Color Specs 
1 Select the color that you want to delete from the list. 
2 Click Delete. 

Editing Colors Using Color Specs 
1 Select the color that you want to change from the list. 
2 Edit the name, color mode, color values and color info. 
3 Click OK. 

Changing the Order of Colors Using Color Specs 
To reorder the colors in the palette using the Color Specs, click on the 
color in the color list and drag it to its new location. 

                      

Color Specs - Library Tab 

 
In the Color Specs - Library tab dialog box you can remove colors from 
swatch tables and add colors from the Color Libraries into the swatch 
tables. 

Adding a Color to a Swatch Table 
1 Select the swatch table you want to add the color into. 
2 Select Vendor and Type from the list. 
3 From the list on the right side, select the color that will be added 

to the swatch table and click Add.  
 Hold Shift or Ctrl to select multiple colors. 

Removing a Color from a Swatch Table  
1 Select the swatch table you want to delete from. 
2 Select the color from the list. 
3 Click Remove. 

Original Color 

New Color 
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Color Specs - Find Tab 

 
In the Color Specs - Find tab dialog box, you can find a color in the color 
libraries that matches the color that you are using in your design. 

Matching a Color from the Color Libraries  
1 Select the swatch table that contains the color. 
2 Select the color you want to search from the list on the left side 

of the screen.  
• You can also use your measuring device to measure one 

specific color. To measure a color, click the Measure button. 
3 Select the Vendors and the Types from the list. Click  to select 

a name. Click  to expand the list and shows all the Types for 
the vendor. 

 

 

 You can select multiple Vendor and Type. 

4 Select the tolerance for the search from the list. 
5 Click Search. 

 The closest matches for the selected color are displayed on the bottom 
of the screen. When you select a color from the list, the swatch will 
show the color on the top, and the color found in the Color Library on 
the bottom. 

 

 

 

6 Select the color from the list. 
7 Do one of the following: 

• Click Add to add the new color to the swatch table. 
• Click Replace to replace the selected color with the new color 

found in the Color Library.  

Setting the Default Fill / Stroke Color 
 When a new object is created, the default Stroke and 

Fill colors will be used. These colors are displayed in 
the lower right corner of the design area. Default Stroke and 

Fill 

1 Click an empty area on the document. 
2 Drag the desired color from a swatch table or the Color Mixer 

into the default Fill/Stroke color indicator at lower right corner 
of the design area. 

Once the default Fill/Stroke colors are set, all new objects in this document 
will be created using these colors. 

Setting the Background / Foreground 
Color 

 When you are editing bitmaps, the lower right 
corner of the design area will show the 
foreground and background colors. Background and Foreground 

colors 

You can change the background and foreground colors using the same 
methods used to change the default fill and stroke colors. See “Setting the 
Default Fill / Stroke Color” on page 53 for more information. 

Modifying Existing Color Libraries 
Color Libraries are files containing a collection of colors. Color collections 
can be based on a particular manufacturer, an industry standard or similar 

Original Color 

New Color 
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concept. Like Swatch tables, you can create a new custom Color Library or 
modify an existing one. 

 

Creating New Color Libraries by Using 
Measurement Devices 

1 From the View menu, point to Color and select Modify Color 
Library. 

2 Click New. 
3 Select the Vendor and Type from the list or enter a new name. 
4 Click OK. 
5 Enter the new color name and the part number. 
6 Click Measure and measure the color using the device. 

 The measurement device can be defined by pointing to Preferences in the Edit 
menu, and selecting Meter Options in the Tool tab. 

Changing Existing Color Libraries 
1 From the View menu, point to Color and select Modify Color 

Libraries. 
2 Select the Vendor and Type from the list. 
3 Select the color that will be changed in the list. 
4 Type the new Name / Part # for the color or click Delete to 

remove the color from the Color Library. You can also measure 
a new color using a measurement device and replace the selected 
color. 

5 Click Save to save the changes. If this button is unavailable, click 
another color in the list. 

Creating Test Swatches 
The software has the ability to automatically create the following sets of test 
swatches: 

Duotone This set of swatches shows all of the 
duotone colors that can be created using 
the spot colors in the swatch tables you 
have open. 

 
CMYK This set of swatches shows all of the 

CMY color combinations currently 
available, plus the range of black values. 

 
Current Palette This set of swatches lists of all the colors 

in your current palette. 

 

Creating Swatch Tables 
1 From the View menu, select Create Swatch, then select 

Duotone, CMYK or Current Palette. 
2 In DesignCentral, adjust the following parameters: 

 The size of each swatch. 

 The amount of space taken up by the labels above and 
to the left of the swatch table. 

 The horizontal spacing between swatches. 

 The vertical spacing between swatches. 

 The number of swatches or sets of swatches per row.  

 The swatch table to list the colors from (Current 
Palette only). 

3 Click Advanced to set advanced settings. 
4 Click Apply.  
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Advanced Settings for Duotone Swatch Tables 

 
On the Color tab, toggle the  icon to the left of the spot color listings to 
determine whether the color will show up in the swatch table. You can 
exclude colors from either the set of top colors, or the set of base colors. 

 
The color will appear in the 
swatch table.  

The color will not appear in the 
swatch table. 

On the Label tab, select the font that will be used for the labels. 

Advanced Settings for CMYK Swatch Tables 

 
On the cmyk tab, adjust the following parameters: 

Step The change in ink values between one swatch 
and the next. 

Start The lower boundary of the range of color values 
in the swatch table. 

End The upper boundary of the range of color values 
in the swatch table. 

On the Label tab, select the font that will be used for the labels. 

Advanced Settings for Current Palette Swatch 
Tables 

 
On the Color tab, toggle the  icon to the left of the spot color listings to 
determine whether the color will show up in the swatch table. 

The color will appear in the 
swatch table. 

The color will not appear in the 
swatch table. 

On the Label tab, select the font that will be used for the labels. 
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9 Using Fill/Stroke Editor 
Fill/Stroke Editor shows information about how objects are filled and its 
stroke. 

Displaying Fill/Stroke Editor  
To view the Fill/Stroke Editor, from the View menu, select Fill/Stroke 
Editor. 

  
Fill/Stroke Editor – 
Fill tab 

Fill/Stroke Editor –  
Stroke tab 

Fill/Stroke Editor – Fill Tab 
Types of Fills 
Vector objects can have the following types of fill: 

No Fill The object has no fill. 

Solid Fill The object is filled with one solid color. 

Pattern Fill The object is filled with multiple copies of a pattern. 

Gradient Fill The object is filled with a gradient, which is a combination of 
two or more colors so that one color blends smoothly with the 
next one in increments. 

See “Working with Color” on page 46 for more information. 

   
No Fill Solid Fill Pattern Fill Gradient Fill 

Applying No Fill  
1 Select the objects. 
2 In the Fill/Stroke Editor, select No Fill, or click on the  

swatch in the color palette. 

Applying a Solid Fill  
1 Select the objects. 
2 In the Fill/Stroke Editor, select Solid Fill. 

 

3 Select the color of the fill from the list. 

4 If desired, check Wireframe to make the 
object show up as an outline drawn in the 
color of the fill. This setting will override 
the outline settings for the object. 

 
Solid Fill with 
Wireframe enabled 

5 Click Advanced to edit the fill color using the Color Specs 
dialog. See “Defining Colors Using the Color Specs Dialog” on 
page 50 for more information. 

Or 
• Select the object and click on a solid colored swatch in the color 

palette. 

Applying a Pattern Fill  
1 Select the objects. 
2 In the Fill/Stroke Editor, select Pattern Fill. 
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3 Select the pattern to be used from the  list. 
4 Select the background color from the  list. 

Using Pattern Fill Advanced Settings 
When the Advanced button is clicked in Fill/Stroke Editor – Fill tab for 
Pattern Fill, the Advanced Settings dialog will be displayed.  

 

1 Select Pattern Fill and click Advanced. 
2 Adjust the following parameters: 

Pattern Name Name of the pattern. 

 
The background color. 

 Width of each pattern. 

 Height of each pattern. 

Proportional Check this option to assure that the pattern will be 
resized proportionally. 

 Amount of offset applied to each column or row. 

 Space between rows. 

 Space between columns. 

 Horizontal offset applied to the first tile. 

 Vertical offset applied to the first tile. 

Add to Swatch 
Table 

When this option is checked, the edited pattern will be 
added to the swatch table as a new pattern. 

Transform with 
Object 

When this option is checked, each pattern tile will be 
proportionally resized when the object is resized. 

Restore 
Defaults 

Restores the default settings for selected pattern. 

3 Click OK to save your changes. 

Adding a Pattern Fill to a Swatch Table 
1 Select the object with the pattern fill. 
2 Click on the Advanced button in the Fill/Stroke dialog. 
3 Make any needed edits to the pattern fill. 
4 Check Add to swatch table. 
5 Type in a Pattern name. 
6 Click OK. 

Applying a Gradient Fill  
1 Select the objects. 
2 In the Fill/Stroke Editor, select Gradient Fill. 

 

3 If desired, you can select one of the stock gradients from the 
 list. 

4 To make your own gradient, or edit one of the stock gradients: 



 

 
© 2006 SA International 58 

a Select the type of gradient applied to the object from the 
 list. The following gradients are available: 

 

 
Linear Gradient 

 

 
Radial Gradient 

 

 
Conical Gradient 

 

 
Square Gradient 

5 Select the gradient color mode from the  list. The following 
color modes are available: 

 RGB The colors in the gradient will all be defined using 
the RGB color model. 

 CMYK The colors in the gradient will all be defined using 
the CMYK color model. 

 Single spot 
color 

The gradient will blend between two or more 
shades of a single spot color. 

 Double spot 
colors 

The gradient will use two spot colors. This type of 
gradient is defined solely by its end points: it has no 
intermediate points in the middle. 

6 Click  to edit the gradient using the Edit Line. See “Editing 
Gradients Using the Edit Line” on page 59 for information. 

7 Adjust the angle of the gradient in the  field. 

Advanced Options for Gradient Fill 
1 From Fill / Stroke Editor, select Graident Fill and click 

Advanced. 

 

2 Adjust the following parameters: 

Gradient 
Name 

Name of the gradient. 

Gradient Type. 

 
The gradient angle. 

 
The gradient being edited. 

The gradient’s color mode. 

 
Color selected in gradient edit bar. 

Use HSV 
transition 

Determines how one color transforms into another. 

Position Position of the selected color in the gradient edit bar. 
The value can range from 0 to 100. 

Top shade For Duotone colors, the amount of color for the top 
shade. 

Base shade For Duotone colors, the amount of color for the base 
shade.  

Add to Swatch 
Table 

When this option is checked, the edited gradient will 
be added to the swatch table as a new gradient. 

Transform 
with Object 

When this option is checked, each gradient tile will be 
proportionally resized when the object is resized. 

RGB / HSV The color mode used to create the gradient 

3 Click OK. 

Adding a Gradient to a Swatch Table 
1 Select the object with the gradient. 
2 Click on the Advanced button in the Fill/Stroke dialog. 
3 Make any needed edits to the gradient. 
4 Check Add to swatch table. 
5 Type in a Gradient name. 
6 Click OK. 

Editing Gradients Using the Edit Bar 
In the Fill/Stroke Editor – Fill tab and Advanced Settings dialog, you can 
adjust the gradient using the Edit Bar.  
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• Click any color icon in the Edit Bar to select it. In Advanced 
Settings dialog, you can change the color using the swatch on 
right side of the dialog. 

• In the Fill/Stroke Editor – Fill tab, change or create a new color 
in the gradient by dragging the new color from the swatch table 
to an existing color or in a blank space between colors. 

• Click and drag the color icon to the left / right to change its 
position in the gradient. In Advanced Settings dialog, you can 
change the position using the position field on right side of the 
dialog. 

 The Start and End Color icons cannot be dragged. 

• Click and drag the color icon above the gradient bar to delete it. 
• Ctrl and dragging the color icon creates a copy of the dragged 

color. 
• Click a blank space between color icons to create a new color in 

the gradient. 

Editing Gradients Using the Edit Line 
To display a Gradient Editing Line in the object where the graident is 
applied, click the Edit Gradient button in Fill/Stroke Editor – Fill tab. 

 The Gradient Editing Line can be placed outside the objects. 

 

 

  

• You can change or create a new color in the gradient, dragging 

the new color from the swatch table to an existing color or in a 
blank space between colors. 

• Click and drag the intermediate color icon to the left / right to 
change its position in the gradient.  

• Click and drag the start /end color icon to change the gradient 
size and the gradient angle. 

• Ctrl and dragging the color icon creates a copy of the dragged 
color. 

Fille/Stroke Editor – Stroke Tab 
Editing Stroke Properties of Objects 
Fill/Stroke Editor – Stroke tab displays the following vector object’s stroke 
properties. 

 Style of the stroke applied to the objects. 

 
The color applied to the stroke. 

 Stroke width. 

 Controls the sharpness of the corners.  

   Select the appropriate Join Type option to specify how corners 
are outlined. 

   Select the appropriate Line Cap style option to specify how 
open paths are outlined. Choose from Round, Square or Butt 
cap styles. 

Transform 
When this option is checked, the strokes will be proportionally 
resized when the object is resized. 

Clear Click this button to remove the stroke. 

Applying Overprinting 
The Overprint setting is used to identify areas of your design that are 
covered by multiple layers of ink or vinyl. These areas may require special 
treatment in order to be output successfully. 

For example, in some output devices, a higher heat setting must be used 
when multiple layers are present. This may require that those objects be 
output using a separate printing pass. 

Overprinting is automatically assigned in some cases: 

Start Color icon End Color icon 
Intermediate Color icons 

Object where the 
gradient is applied 

Intermediate Color icons 

End Color iconStart Color icon 
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• The top color in a two-color gradient will automatically be 
printed using overprinting. 

• When color trapping is used, the Overprint setting is 
automatically assigned to the topmost color trapped objects. 

• The top color of a Duotone/Spectratone color is automatically 
set to use overprinting. 

Setting Objects to be Output Using Overprinting 
Do one of the following: 

• From the Arrange menu, select Overprint, then Overprint. 
• On the Fill tab of the Fill/Stroke Editor, check Overprint. 

Turning Off Overprinting for Objects 
Do one of the following: 

• From the Arrange menu, select Overprint, then Release 
Overprint. 

• On the Fill tab of the  Fill/Stroke Editor, make sure that 
Overprint is not checked. 
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10 Working with Shapes 
Shapes are closed objects such as the rectangles, starbursts and polygons. 
You can create a shape freehand or by specifying the size.  

The following shapes are available: 

 Rectangle tool  Arrow tool 

 Oval tool  Advanced Border tool 

 Polygon tool  Parametric Shape tool 

 Starburst tool  Registration Mark tool 

 Fan tool  Circle tool 

Creating Shapes 
All of the shapes may be drawn freehand. 

1 Select the desired shape tool. 
2 Click and drag the cursor in the design area. 

  The rectangle and the arrow are 
only for illustrative purposes 
and are not actually displayed 
while you create a shape. 

 For some shapes, hold Shift and Ctrl and drag to affect the shape creation.  

3 Release the mouse button. 
4 Adjust the shape’s properties from DesignCentral. 

 To add another shape with the same size, click again in the design area. 

Holding Shift or Ctrl While Creating Rectangles and 
Ovals 

• Hold Shift and drag to constrain the rectangle or oval to a 
square or circle. 

• Hold Ctrl and drag to draw a rectangle or oval from its center. 

Dragging while holding Shift Dragging while holding Ctrl  

Holding Shift or Ctrl While Creating Polygons 
• Hold Shift to create an irregular polygon within a rectangle 

determined by the dragging position. 
• Hold Ctrl to create a regular polygon with a horizontal base. 

Dragging while holding Shift Dragging while holding the Ctrl  

Holding Shift or Ctrl While Creating Starbursts 
• Hold Shift to create an irregular starburst within a rectangle 

determined by the dragging position. 
• Hold the Ctrl to constrain the starburst to a vertical position. 

Dragging while holding Shift  

Holding Shift or Ctrl While Creating Fans and 
Arrows 

• Hold Shift to constrain the fan or arrow angle to certain values. 
The constrain angles can be set using the Preferences. See 

Click... 

… and 
drag 
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“Preferences - General Tab” on page 14 for more information. 
• Hold Ctrl to create a fan or arrow from its center.  

Holding Ctrl While Creating Advanced Borders and 
Parametric Shapes 

• Hold Ctrl and drag to draw a shape from its center. 

Editing Shapes Using DesignCentral 
You can edit a shape using DesignCentral. The parameters in 
DesignCentral can be adjusted before, during or after the shape is created. 
See “Arranging Objects” on page 34 for more information.  

For each shape there are different parameters that can be adjusted in 
DesignCentral. 

Rectangle 
For rectangles, you can adjust the Height, Width, Corner type (Regular, 
Rounded, Inverted or Clipped), Corner radius and Inner Border Width. 

The Corner radius is only available when the Rounded, Inverted or 
Clipped type is selected. 

  
Regular with Inner 
Border 

Rounded without Inner 
Border 

 
 

 
  

DesignCentral for 
Rectangle 

Inverted without Inner 
Border 

Clipped with Inner 
Border 

Circles 
Adjust the following parameters: 

Center Radius  You can adjust the X, Y coordinates of the center and the 
radius that determine the circle’s shape. 

Two Point  You can adjust X, Y coordinates of the two points that 
determine the circle’s shape. 

Three Point  You can adjust X, Y coordinates of the three points that 
determine the circle’s shape. 

  
Center Radius Two Point Three Point 

Ovals 
For Ovals, you can adjust the Height and Width. 

Polygons 
For Polygons, you can adjust the Height, Width and the number of sides. 

Starburst 
For Starbursts, you can adjust the Inner and Outer radius, the number of 
spikes and spike twist angle. 

   
DesignCentral for Ovals DesignCentral for 

Polygons 
DesignCentral for 
Starbursts 
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Fan 
For Fan shape, you can adjust the Outer radius, Thickness, Rotation angle 
and the Sweep angle. 

Arrow 
For Arrows, you can adjust the Arrow Length, Angle, Tail Length and 
Width, Cap Length and Wing angle. 

Registration Marks 
For Registration Marks, you can adjust the Size, and the registration mark 
type (Diamond or Round). 

   
DesignCentral for Fan DesignCentral for Arrow DesignCentral for 

Registration Mark 

Advanced Borders 
For Advanced Borders, you can adjust the Border Type, Height or Width 
and Inner Border Width. 

Click the button on left hand side of the Add button to show a list with all 
available border types. Click the Proportional check box to keep the 
border width and height ratio constant. 

  
DesignCentral for 
Advanced Border 

Border Types 

Adding Borders to the Border List 
1 Create the border and save the file. 
2 Select Advanced Border tool. 
3 Click Add button on DesignCentral. 
4 Select the file saved in step 1 and click Open. 

 To delete a border from the list, delete the file from Border folder. 

Border List with a new custom border 

Parametric Shapes 
You can adjust the Height or Width, and several parameters for parametric 
shapes.  

Click the Edit button to show a dialog box where you can edit all 
parameters. 
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DesignCentral for 
Parametric Shape 

Parameter editing dialog box 

Editing Shapes Using Control Points 
You can create visually complex objects by using Control Points and Bezier 
handles. 

Rectangle 
For rectangles, you can drag the following control points. 
 

 
• Hold Shift and drag the Height or Width control points to resize 

proportionally. 

Circle 
Depending on which method you are using, you can drag the following 
control points while creating a circle: 

• Center and the Radius 
• First and second points 
• First, second and third points 

  
Creating a circle using the 3 point method Creating a circle using Center and Radius 

method 

Oval 
For ovals, you can drag the following control points. 

 

Hold Shift and drag 
the Height or Width 
control points to make 
the resizing 
proportional. 

Polygon 
For polygons, you can drag the following control points and handles: 

 
Original Polygon 

 

Polygon after dragging the Bend 
control point 

• Hold Ctrl and drag the Size control point to keep the polygon’s 
position.  

• Hold Ctrl and drag the Bend control point to restore the 
polygon to its original shape.  

• Hold Shift and drag the Bend handle to move the opposite 
handle in the same direction. 

Height  

Width  

Corner Radius 

Height  

Width  

Bend 
Handle 

Size 

Bend 

Bend 
Handle 

Control Points 
Radius  

Center  
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• Hold Ctrl and drag the Bend handle to keep the opposite handle 
stationary.  

Starburst 
You can drag the following points on a Starburst: 

             
Original Starburst 

 
Starburst after dragging both Bend 
control points 

The Size and the Bend control points behave the same way as explained for 
the polygon in previous item. 

Fan 
You can drag the following points on a Fan shape: 

 

• Hold Shift and drag the Sweep Angle or Rotate control points 
to constrain the angle. 

Arrow 
You can drag the following points on an Arrow shape: 

  

• Hold Shift and drag the Rotate control point to constrain the 
angle. 

Advanced Border 
You can drag the following points on an Advanced Border: 

 

 

Size  

Bend 
Handles 

Bend 

Size 

Spike Twist 

Outer Radius 

Rotate 

Sweep Angle 

Thickness 

Center 

Length 

Rotate 

Cap Length 

Wing Angle 

Tail Width 
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Converting Objects to Shapes  
Convert To Shape is used to convert objects to shapes. You can quickly 
convert the traced artwork to the desired shape, and then edit the shape. 

 
Original artwork 

   
Converting into Starbursts 

   
Converting into Rectangles 

1 Select the objects. 
2 From the Arrange menu, point to Convert to Shape and select 

the new shape. 
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11 Working with Text 
The software allows you to create text and change its appearance. The 
following defines each text type and displays and example: 

 Horizontal Text: The text follows a straight horizontal line. 

 
Arc Text: The text is placed over a circle. 

 
Horizontal Path Text: The horizontal text is placed over a path.

 

Horizontal Block Text: The text is restricted to the width of a 
block. When the text is wider then the block, it will 
automatically move to the next line. 

   

Vertical Text: The text 
follows a straight vertical 
line. 

Vertical Path Text: The 
vertical text is placed over 
a path. 

Vertical Block Text: The 
vertical text is the height 
of a block. When the text 
is higher than the block, 
it will automatically move 
to the next line. 

 

Creating New Text 
You can create text by using the tools located on the Text toolbar. 

Creating Horizontal/Vertical Text 
1 Select Horizontal Text or Vertical Text tool.  
2 Click anywhere in the design area. 
3 Type the text. 

 

4 If desired, hit Enter to move to the next line. 

 

5 Hit Esc or select a different tool to finish entering text. 

Creating Horizontal/Vertical Block Text 
1 Select Horizontal Text or Vertical Text tool.  
2 Click and drag to create a block where the text will be confined. 

 
Text block 

3 Type the text. The text will automatically wrap when it reaches 
the opposite end of the text block. The text block will expand to 
accommodate additional lines of text. 

 
4 If desired, hit Enter to move to the next line. 
5 Hit Esc or select a different tool to finish entering text. 

Creating Horizontal/Vertical Path Text 
1 Select Horizontal Path Text or Vertical Path Text tool.  
2 Click on any existing path or shape in your design.  

 
3 Type the text. 

 
4 Hit Esc or select a different tool to finish entering text. 
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Creating Arc Text 
1 Select Arc Text tool.  
2 Do one of the following: 

• Click and drag to define the radius and center of the circle the 
text will be positioned around. The cursor will be placed at the 
point on the circumference that you clicked on when creating 
the circle. 

 

 

 

Click and drag   

• Hold Ctrl and drag to draw the circle from the center point. 
The cursor will be placed at the point on the circumference 
that you clicked on when creating the circle. 

 

 
Click and drag   

• Hold Shift and drag to restrict the Starting Angle to 
increments determined in Preferences.  
 See “Preferences - General Tab” on page 14 for more information. 

3 Type the text. 
4 To move to the next line press Enter. 

 
5 To finish entering text, press Esc or select a different tool. 

Changing Text Attributes Using 
DesignCentral 
While or after creating text, you can adjust the text properties in 
DesignCentral. 

In DesignCentral you can have two or more tabs for each type of text. 

    
Horizontal Text Vertical Text 

    

Horizontal Block Text Vertical Block Text 
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Horizontal Path Text Vertical Path Text 

   

 

Arc Text 

Editing Attributes in DesignCentral 
Some attributes in DesignCentral are common for all types of text, others 
are specific for one type. 

DesignCentral – Character tab 

 

Adjust the following parameters: 

 

Font and style used in the selected text. Click the arrow to view 
a list of available font types and styles. The font style list will be 
disabled if the font has only one style available.  
If you select the font field, and begin typing the name of the 
font on the keyboard, the software will do an incremental 
search and take you to the fonts that start with the letters you 

have typed in. You could type TIM and get Times New 
Roman, for example. 
To change the fonts currently in use, select Modify from the 
font list. See “Modifying the Fonts in Use” page 81 for 
information. 

 Height of the selected text.  
The height is the height of a reference character (by default 
“X”). See “Text Preferences” on page 79 about how to change 
the reference character. 

 Width of the selected text. 
The width can be displayed in units (in, cm, mm…) or as a 
percentage of the original character width. See “Text 
Preferences” on page 79 about how to change the display 
mode. 

 Slant of the selected text. 

  
Orientation of the selected text. Click to rotate the characters 
90 degrees. 

   Spacing between characters, also known as Tracking.  
The tracking can be displayed in units (in, cm, mm…) or as a 
percentage. See “Text Preferences” on page 79 about how to 
change the display mode.  
0.000 is the default value for the unit’s mode. Wider spacing 
may be achieved by selecting positive values. The default value 
for percentage is 100%. Values above 100% will produce wider 
spacing. 

   The vertical or horizontal offset applied to characters.  

  Amount of spacing between lines of text. 
Click the button on the right side of this field to select between 
Automatic and Specify. When Specify is selected, the Line 
Spacing field is enabled, and you can specify the amount of 
space between lines. 

 This field is not available for Horizontal and Vertical 
Path Text. 

DesignCentral – Paragraph tab 

 

Character Tab 

Paragraph Tab 
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Adjust the following parameters: 

 Justifies selected horizontal text to the left, center or right. 

 Justifies selected vertical text to the top, center or bottom. 

 
Fully justifies your document horizontally. See “Options for 
Full Alignment” on page 70 for more information. 

 
Fully justifies your document vertically. See “Options for Full 
Alignment” on page 70 for more information. 

 Arranges the horizontal text from left to right or from right to 
left.  

 Arranges the vertical text from top to bottom or bottom to 
top. 

 Orders the horizontal text top to bottom or bottom to top. 

 Orders the lines of selected vertical text from right to left or 
left to right. 

 Amount of spacing between words in the text. 

 Displays word spacing in units or as a percentage. See “Text 
Preferences” on page 79 for more information. 

 Allows you to specify the width of the tab indent. 

 Allows you to specify the height of the block where the vertical 
text will be restricted. 

Edit Displays a dialog box where you can retype the selected text.  
For horizontal and vertical block text only, adjust the following parameters: 

 Allows you to specify the width of the text block. 

 Allows you to specify the height of the text block. 

 Allows you to specify the indent for the first line of the 
horizontal block text. 

 Allows you to specify the indent for the first line of the vertical 
block text.  

Options for Full Alignment 
Full alignment fully justifies text either horizontally or vertically.   

1 From the Paragraph tab in DesignCentral, click Full Justify. 
 

2 Adjust the following parameters: 

Character and 
word spacing 

Evenly distributes spacing between characters and 
words. 

Word spacing 
only  

Evenly distributes spacing between words. 

Character 
width 

Each character is stretched equally wide to fit within 
the specified Width of the text box.  

Character size Each character is proportionally stretched to fit within 
the specified Width. 

Fit to width Fits text to specified Width depending on type of 
spacing selected. 

Width Width of the text box. 

Compression 
only 

Compresses text that extends beyond the boundaries of 
the specified Width for Character width and Character 
Spacing. 

 This feature automatically centers the text.. 

Apply equal 
compression 
to all lines 

Compresses or expands every object to the specified 
width, depending on the type of spacing selected. 

Apply to last 
line of each 
paragraph 

Compresses or expands the last line of a paragraph 
depending on the type of spacing selected. 

3 Click OK. 

 Click this button to move the text to the opposite side 
of the path. 

 

DesignCentral – Arc tab 

 

Defines the radius of the circle where the text will be 
placed. 

Starting position of the text in the arc.  
This starting angle is related to the Alignment position. 
For example, if you want the center of the text to be 
placed in the top of the circle, select Align Center and 
enter a value of 90 degrees in this field. 

 Position of the first line of the text on the arc.  
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 Starting position of the first line of the arc text. 
The top and bottom are determined by the value in 
Starting Angle. If you created your circle by dragging, 
the top is the point where you began to draw the circle. 

 Starting position of the second line of the arc text. 
After typing the first line of the text, press the ENTER 
key and the text will be placed in the next line (Multiple 
Line Style) or at the opposite side of the circle (Top / 
Bottom Style). 

Changing Text Attributes Using Control 
Points 
Most of the set DesignCentral properties may also be set manually. You can 
click and drag directly the Control Points on the text.  

When you select text, and then display the Character or Paragraph tab of 
DesignCentral, the text displays with a number of Control Points around it. 
Each of these Control Points has a special meaning, and changes the text 
when moved.  

 You can use the arrow keys on your keyboard to make incremental adjustments. 

The following Control Points can be dragged in a text: 

 

 

 

 

 

 

 
 ( 1 ) Line Spacing  

Click this point to select one line of text. When a line is selected you may change 
attributes such as color or font. 

Drag this point to adjust the spacing between lines. All lines below the selected line are 
also repositioned. Typing Ctrl+up arrow and Ctrl+down arrow while the text cursor 
is displayed in the text also adjusts line spacing. 

For text and block text, hold Ctrl and drag to move only the selected line. For path and 
arc text, it will restore the text to its initial position. 

For arc text,  Shift and drag to adjust the vertical offset of the select line. For all other 
types of text, Hold Shift and drag to move the selected line left or right. 

( 2 ) Move Character  

Click this point to select one individual character. After selecting one character, you can 
change its attributes. 

Drag this point to adjust the spacing between the selected character and the previous 
one. All characters to the right of the selected character are also repositioned. 

Hold Ctrl and drag to move only the selected character and leaves the remaining text in 
place. Hold Shift and drag to move the selected character up or down. 

( 3 ) Rotate Character  

6 

7 

3 

2 4 
1 
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Drag this point, located in the upper right corner of each character, to rotate an 
individual character. 

Hold Shift and drag to rotate the character in increments. For details on how to set the 
increment angle, see “Preferences - General Tab” on page 14 for more information. 
Hold Ctrl and drag to restore the character to its default position. 

( 4 ) Tracking  

Drag this point to adjust the tracking of the selected text. The tracking is adjusted 
equally for all characters and between all words. 

Hold Ctrl and drag to change tracking between words. 

( 5 ) Line Spacing 

Drag this point to produce equal spacing between lines.  

( 6 ) Block Size 

Drag this point to restrict the text box width. This option is only available for Block 
text. 

( 7 ) Center 

Drag this point to adjust the position of the circle. Hold Shift and drag limits the 
circle’s position. 

When the Arc tab is selected, you will 
see an extra set of control points that 
can be dragged: 
( a ) Center 

Drag this point to adjust the position 
of the center of the circle and also to 
change its radius. 

( b ) Inner Radius 

Drag this point to change the radius of the circle while keeping the center and top 
positions unchanged. This causes a distortion of the text. 

 Holding Ctrl and dragging will not distort the text. 

 ( c ) Outer Radius 

Drag this point to change the radius of the circle while keeping the center and bottom 
positions unchanged. This causes a distortion of the text. 

 Holding Ctrl and dragging will not distort the text. 

( d ) Rotate 

Drag this point to change the position of the arc text on the circle. 

Hold Shift and drag to constrain the position. For details on how to set the constrain 
angles, see “Preferences - General Tab” on page 14. 

( e ) Sweep Angle 

Drag this point to change the sweep angle of the arc text on the circle. It changes each 
character width and the spacing between them. 

 Hold Shift and drag to constrain the sweep angle. For details on how to set the 
constrain angle, see “Preferences - General Tab” on page 14. Hold Ctrl and 
drag both sides of the text to move at equal rate from the center point. Editing 
Text 

Entering New Text 
Select any of the text tools. 

1 Click on the text you want to edit. 
2 To insert characters into the text, place the cursor in the desired 

location and begin typing. 

  

• Use the arrow keys on your keyboard to move the cursor 
within the text. 

• The Home key returns the cursor to the beginning of the 
current line. 

• The End key moves the cursor to the end of a line. 
3 To replace part of the text, select the text you want to replace 

and type or paste in the text you wan 

 

 

• Shift and left arrow / right arrow keys selects a group of 
characters. 

• Shift and up arrow / down arrow keys selects the character 
from the beginning of a line to the insertion point, or from 
the insertion point to the end of the line. 

• Click and drag to select a group of characters.  
• Double-click to select one word. 
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Selecting Text 
You can select text as whole text, one line at a time or a group of characters. 

Selecting the Whole Text 
Select the text with Select tool.  

Selecting One or More Characters 
Click and drag the text with Text tool to select a group of characters.  

Selecting One Character 
1 Select the text. 
2 Select the Character or Paragraph tab in DesignCentral. 
3 Click the Move Character control point. 

Selecting One Line 
1 Select the text. 
2 Select the Character or Paragraph tab in DesignCentral. 
3 Click the Line Spacing control point. 

  

All text selected Second line selected 

  
One character selected Multiple characters selected 

Changing Text Attributes 
Changing the Font 
All fonts in your system are available for selection. In addition, special fonts 
installed into your software folder are available. These fonts include URW, 
Casfonts and FSfonts. 

Changing Font in Existing Text  
1 Select the text. 
2 From the Text menu, point to Font and select the desired font 

type from the menu. If the desired font is not visible in the 
menu, click More at the top of the menu. 

Changing Font Using DesignCentral 
1 Select the text. 
2 Click the Character tab in DesignCentral. 
3 Change the attribute. 

While you scroll the font list, you will see a preview using the font that is 
highlighted. Before the font name, an icon indicates the font type: 

 TrueType Fonts Casfonts 

 Adobe Type 1 Fonts URW Fonts 

 FSfonts   

Changing Text Alignment 
1 Select the text. You do not have to select characters, just the 

entire text object. 
2 From the Text menu, select Justification and select one of the 

following text alignments: 
Left The lines of text are aligned 

against the left margin, and have 
a ragged edge on the right 
margin.  

 
Center Each line of text is centered, 

leaving ragged edges on the left 
and right margins. 
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Right The lines of text are aligned 
against the right margin, and have 
a ragged edge on the left margin.  

Full Extra space is added between 
words so that each line exactly 
fills the space between the left 
and right margins. 

Changing Default Text Settings 
All new text created uses the default font setting.  

1 Make sure no text is selected. 
2 Select the Text tool.  
3 Choose the default settings from Text menu or in 

DesignCentral. 

Finding and Replacing 
Your software includes a standard dialog box for locating and replacing text. 

1 From the Text menu, select Find/Replace. 
2 Enter the text that you want to find in the field.  

• Click Format button to specify a format to search. The Find 
Format Setting dialog box allows you to locate text by font, 
style or size. 

• To find a set of characters that may be part of a longer word, 
turn off Match whole word only.  

• To search within a specific part of the text, select the text and 
choose Selection only option. 

• To distinguish between uppercase and lowercase characters, 
select the Match case check box. 

3 If necessary, enter the replacement text. You can specify the 
format of the replacement text by clicking the Format button.  

4 Once the text is found you can: 
• Click Find Next to locate the next occurrence of the text.  
• Click Replace to replace the text. 
• Click Replace All to replaces all occurrences of the specified 

text. 

Spell Checking 
The software allows you to check the spelling of the words in your design.  

On-Screen Spell Checking 
On-screen spell checking checks the spelling of words as you type them 
using the Text tool. Misspelled words are underlined with a red zigzag. 

 

On-screen spell checking is only in effect while you are editing text using 
the Text tool, and only displays spelling errors in the selected text object. 

Setting On-Screen Spell Checking Options 
1 From the Edit menu, select Preferences. 
2 Select the Tools tab. 
3 Select Check Spelling from the list on the left side of the dialog 

box.  
4 Adjust the following parameters: 

Language Select the language to use when checking spelling. 
Check spelling 
on screen  

Check to enable on-screen spelling. If cleared, on-
screen spelling will not be checked automatically. 

Manual Spell Checking 
The manual spell checking tool allows you to check your entire design for 
spelling errors. 

1 From the Text menu, select Check Spelling. 
b From the Language list, select the language. 
c To spell check within a specific part of the text, select the 

text and then choose the Selection only option. 
d Choose the Match Case option to distinguish between 

upper and lower case. 
2 Select the misspelled word from the Misspelled words list. 
3 To change a word to the correct spelling: 

e Select the correct word from the Suggested corrections 
list or enter the correct word in the Change to field. 

Spelling Error
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f Click Change to change this single instance of the 
misspelled word, or Change All to change all instances of 
the misspelled word in the design. 

4 To ignore a word listed as being misspelled, click Ignore to 
ignore this instance of the word, or Ignore All to ignore all 
instances of the word in the design. 

5 To add a new word to the custom dictionary list, click Add. 
6 To edit the custom dictionary list: 

g Click Edit List. 
h To add a word to the custom dictionary list, type the word 

in the field below the list and click Add. 
i To change a word listed in the custom dictionary list, select 

the word in the list, then type the new spelling in the field 
below the list, and click Change. 

j To remove a word from the dictionary, select the word in 
the list and click Remove. 

k Click Done. 
7 Click Done to end spell checking. 

Changing Case 
1 Select the text. 
2 From the Text menu, point to Case then select the desired 

capitalization from the menu: 
UPPER CASE  All text is changed to capital letters. 

lower case  All text is changed to lower case letters. 

Sentence case  The first character of each sentence is changed to 
capital and the rest lower case. 

Title Case  The first character of each word is changed to capital 
and the rest lower case. 

tOGGLE 
cASE  

Changes the lower case letters to capitals and vice 
versa. 

Changing Kerning 
Kerning is the space between characters of text. Kerning varies from font 
to font, and each font contains specific kerning information. 

Using Automatic Kerning 
1 Select the text. 
2 From the Text menu, point to Kerning and select the desired 

kerning setting.  

 
Overlap 

 
Touch 

 
Narrow 

 
Medium 

 
Wide 

 
Default 

Using Manual Kerning 
Changing Kerning for All Text 

1 Select the text. 
2 Change the value of the Tracking field on the DesignCentral - 

Character tab. 

Changing Kerning between Two Characters 
1 Click the Text tool between two characters. 
2 Adjust the kerning by changing the value of the Tracking field 

on DesignCentral - Character tab. 
 Ctrl and right arrow / left arrow keys narrows or widens the kerning. 

Defining Kerning 
Instead of setting the kerning each time you create a design, you can change 
the default kerning for a pair of characters for one font. By setting up a 
table of kerning pairs for your frequently used fonts, you can ensure that 
they will look right every time you use them.  

 The kerning specified here is used only by this program and will not affect or 
be used by other applications. 

1 Select the text. 
2 From the Text menu, select Define Kerning. 
3 Select where the kerning will be stored: 

Selection only  Kerning is used only for selected text. 

In document  Kerning is used for all text that is using this font and 
pair of characters for this file. 

As default  Kerning is used in all files. 
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 In the Define Kerning dialog box, you can type a new pair of characters. 

4 Drag the character in Define Kerning dialog box or enter a value 
in Kerning field. 

 The kerning is defined in Em units. An Em space is equal to the width 
of an “M” in the selected font. 

5 Click OK. 

Breaking and Joining Text 
You can break text with multiple lines in individual lines of text, and also 
join several lines of text. 

 
Text with multiple lines 

 

 
Text with individual 
lines 

Breaking Text 
1 Select the text. 
2 From the Text menu, select Break Apart. 

 When a single line is selected, the text is separated into individual 
characters. 

Joining Text 
1 Select the text blocks you would like to join. 
2 From the Text menu, select Join Together. 

Changing Text Orientation 
1 Select the text. 
2 From the Text menu, point to Text Orientation and select 

Horizontal or Vertical from the menu. 

 

 

 

Adjusting Text Block Size 
1 Select the text. 
2 From the Text menu, select Text Spacing. 
3 Enter the desired text Width and Height. 

• When Adjust word spacing only is checked, only the spaces 
between words are increased or decreased. If there are no 
spaces in the text, the width will remain unchanged. 

• When Proportional is checked, changing a value 
automatically changes the other one, keeping the size 
proportional. 
 Text must have more than one line in order to change the text height. 

Working with Braille Text 
The Braille feature allows you to convert text to Braille. 

Converting Text to Braille 
1 Select the text you want to convert. 
2 From the Text menu, point to Braille and select Text to 

Braille. 
3 Adjust the following parameters: 

 

 

 

Break Apart 

Join Together 

To Vertical Text 

To Horizontal Text 

To Braille 

To Text 
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Grade 1 or 
Grade 2 

Changes the Braille coding to 
Grade 1 or Grade 2. 
For Grade 1, each Braille cell 
represents one letter of the 
alphabet.  
For Grade 2, a Braille cell can 
symbolize a contraction or 
single letter to represent an 
entire word. This method is 
language dependent. 
This software offers Grade 2 
Braille translations for 
English, Danish, Dutch, 
German, Norwegian, Spanish 
and Swedish. 

DesignCentral – Braille 
tab 

Lowercase 
Only 

Converts text to lowercase letters, which removes 
capital letter indicators. 

Show Empty 
Dots 

Check to show all the empty dots in your text when it is 
selected. Empty dots are not output. 

CA Standard Check to force the Braille coding to comply with the 
California Braille standard, which requires that there be 
a specific distance between Braille dots. 

 Diameter of each Braille dot. 

Drill style leaves the design unchanged. Drill holes will 
be drilled at each Braille point. 

Drill 

 

 Drill Style 

Fill style places a black border around the Braille and 
compounds the objects so that the Braille dots are 
holes. 

Fill 

 

 Fill Style 

Laser style places a black border behind the Braille and 
assigns a radial gradient to the dots so that the center is 
white and the circumference is black.  

Laser 

 

 Laser Style 

 
Converts Braille text back to normal text. 

Edit Click this button to edit the original text.  

Working with Barcodes 
You can convert normal text into Barcodes using Code 39 or Extended 
Code 39. 

Code 39 is an alphanumeric bar code. It can encode numbers 0-9, the 
uppercase alphabet A-Z, Space, and then some symbols ( - . * $ / % + ). If 
you need lowercase letters, there is also an Extended Code 39 that encodes 
the 128 character ASCII character set by pairing existing Code 39 characters. 

Converting Text to Barcode 
1 Select the text. 
2 From the Text menu, point to Barcode and select Barcode39 

or Barcode39 Extended. 
 Once converted to Barcode, the text can not be resized or edited. Arc and Path 

text can not be converted to Barcode. 

Converting Barcode to Text 
1 Select the Barcode. 
2 From the Text menu, point to Barcode and select Barcode to 

Text. 

 

 

To Barcode 

To Normal Text 
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Barcode Tabs in DesignCentral 
When a Barcode is selected, DesignCentral displays tabs for editing 
Barcodes.  

DesignCentral – Barcode tab 
Adjust the following parameters: 

 

 
Changes the encoding method from Barcode 39 or 
Extended Barcode 39. 

 Width of a narrow bar. 

 Barcode height. 

 Width ratio between wide and narrow bars. 

 Width ratio between space and narrow bars. 

 Width of blank area before and after the barcode. 

DesignCentral – Barcode Text tab 
Adjust the following parameters: 

 

Show Title Click this option to show the title under the barcode.

Show 
Asterisks 

Click this option to show the asterisks in the title. 

 

Font and Style used in title. 

Edit Click this button to edit the original text. 

Convert to 
Text 

Convert the Barcode back to text. 

Working with Special Characters 
Inserting Special Characters 

1 Click the text with Text tool, placing the cursor where the 
special character will be inserted. 

2 From the Text menu, select Insert Symbols. 
3 Select the font and click the special character that will be inserted 

 Click Enter to change lines and Space to enter a space. 

4 Click OK. 

    

              

 

Creating New Characters 
1 Select the path. 
2 From the Text menu, select Define Character. 
3 Select the font type and style where the new character will be 

added in DesignCentral. 
4 Select the new character or character code in Character. 
5 To size and position the character, specify a reference character 

in Reference Character. 
Or 

• Click and drag the control points around the character to adjust 
the new character’s position and size. 

The baseline and the box of the new character will be placed relative to 
the bounding box in the same ratio as the reference character. When 
the reference character is not specified, the baseline is on the bottom of 
the object bounding box, and the character is scaled to fit the ascent.  

Barcode Tab 

Barcode Text Tab 
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Bounding box and Control Points 

 

In this example, 
the new 
character will be 
defined as “C” in 
Arial Regular 
font 

6 Click Apply.  
In the example below, the character “C” in Arial font is replaced with a 
telephone symbol. Every time you type ”C” using the Arial font, a 
telephone symbol will be used. 

 
Using standard Arial font 

 
The same text after the new character 
has been created 

 The special character specified here is used only by this program and will not 
affect or be used by other applications. Also, the existing text in your 
document will not be affected.  

Deleting Custom Characters 
1 Select the text. 
2 From the Text menu, select Define Character. 
3 Select the font type and style where the character was added. 
4 Select the character or character code in Character. 
5 Click Delete. 

Working With Text Styles 
You can copy text attributes and apply them to other text within your 
document. You may also store text styles within a list. The text style 
contains the following attributes: 

• Font • Kerning • Word Spacing • Line 
Orientation 

• Style • Size • Tracking • Line Spacing 

• Direction • Width • Vertical Offset •  

• Character 
Orientation 

• Slant • Justification •  

Copying and Pasting Text Styles 
1 Select the text with the desired attributes. 
2 From the Text menu, point to Text Style and select Copy Style. 
3 Select the text where the style will be applied.  
4 From the Text menu, point to Text Style and select Paste 

Style. 

 

 

 

Storing Styles in the Style List 
1 Select the text. 
2 From the Text menu, point to Text Style and select Store Style. 
3 Type the style name. 
4 Click OK. 

Applying Styles from the Style List 
1 Select the text. 
2 From the Text menu, point to Text Style and select Apply Style. 
3 Select the style from the list. 
4 Click OK. 

Text Preferences (Windows Only) 
1 From the Edit menu, select Preferences. 
2 Select Tools tab. 
3 Select Text tool from the list on left side of dialog box. 
4 Adjust the following parameters: 

Font Size Select which option will be used to determine the font 
size used to fit a specified text height: 

 Use font 
height 

The software sets the font size so that 
the height of the bounding box of the 
font matches the specified height.  

...Paste Style 

Copy Style... 

Baseline 
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 Based on 
height of 
__ 

The software sets the font size so that 
the height of the letter you specify, 
measured from the top of the letter to 
its baseline, exactly matches the 
specified height. By default, sizes are 
based on the height of the letter “X.” 
The benefit of using a reference letter is 
knowing the exact size of one particular 
letter.  

 Using a reference letter does not make all 
characters the same size as that letter.  

 In the example below text was selected and the same 
size was set in DesignCentral. 

  [A] [B] [C]  

 

 

Text 
Height in 
Design 
Central 

 [A] The height of letter “X” was set as a reference in 
Based on height of. The height of letter “X” is exactly 
the size specified in DesignCentral because it is used as 
a reference. All other letters, like the “a” in the 
previous example, will be proportionally resized. 
[B] The height of letter “a” was set as a reference in 
Based on height of. The height of letter “a” is exactly 
the size specified in DesignCentral and all other letters, 
like the “X” is proportionally resized. 
[C] Setting Use font height in Font size in Preferences. 
The height of the font’s original bounding box has the 
size specified in DesignCentral. 

Width / 
tracking/word 
spacing 

You can choose to show this value in DesignCentral in 
actual size or as a percentage.  

Use Chinese 
language kits 

Check to accept Chinese characters input from the 
Chinese language kit while running a Roman language 
version of Windows. 

Working with Fonts 
Installing Fonts 
In your software you can use TrueType, Adobe Type 1, FSfont, Casfonts 
and URW fonts. 

Installing TrueType and Type 1 Fonts 
To install TrueType and Type 1 fonts, copy the font files into the operating 
system’s Fonts directory. Consult your operating system documentation for 
information. 

Installing FSfonts 
1 Copy the font files to FSFonts folder. 
2 From the Edit menu, select Preferences. 
3 Select Font tab. 
4 Enter the path or click Browse to select the folder where the 

fonts are stored. 
5 If the fonts are protected, click Add and type the password. 
6 Click OK. 
7 Restart the software. 

Installing URW and Casfonts 
1 Copy the font files to URWFonts or Casfonts folder. 
2 Restart the software. 

Casmate Engraving Fonts 
Casmate engraving fonts install in the same manner as other Casmate fonts, 
with the following additional conditions: 

• If the filename of the font starts in ENG_, E_ or E  (E 
followed by a  space), the font is automatically loaded as an open 
path font. 

• Fonts whose filenames begin with some other characters must 
be listed in a text file named casfopen.lst in the Casfonts folder. 
Once the filename is listed in the casfopen.lst file, the software 
will automatically load the font as an open path font. 

The format of the casfopen.lst file is as follows: 

• The first line consists of the section header [CAS Fonts]. 
• All other lines are font entries. Each font entry is on its own line. 

A font entry consists of the name of the font, exactly as it 
appears in Inspire or CASmate, followed by an equal sign (=). 
Font entries are case-sensitive.  
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An example of a casfopen.lst file: 

Modifying the Fonts in Use 
The software allows you to determine which of the fonts on your system 
will be loaded when the software starts up. 

To modify the selection of fonts the software will load, from the Text 
menu, select Font then Modify. 

 
 A piece of sample text in the selected font is displayed at the bottom of the 

dialog. 

• To unload a font, select it in the Selected Fonts list and click 
Remove. 

• To load a font, select it in the Removed Fonts list and click 
Add. 

• To unload all fonts, click Remove All. 

• To add all fonts, click Add All. 
• To apply the selected font to the current text object, click Apply. 
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12 Working with Paths 
A path consists of one or more straight or curved segments and can be 
Open or Closed. When you have more than one segment in one path, the 
segments are separated by a Control Point. The position of the Control 
Point determines the shape of the adjacent segments.  

On curved segments, each anchor point displays Direction Lines, ending 
in Direction Handles. Their angle and size determine the shape of the 
curve. 

A Control Point located between two segments can be: 

Symmetric The direction handles point in opposite directions along the 
same line and they have the same size. 

Smooth The direction handles point in opposite directions along the 
same line but are not the same size. 

Cusp The direction handles are not in the same line. 
 

 
Symmetric Control 
Points 

 
Smooth Control Points 

 
Cusp Control Points 

A double circle or square indicates the Starting Point of the path. In an 
open path, the starting point can be at either end of the path. In a closed 
path, the starting point can be anywhere on the path. 

 
 
 
A straight segment is selected 

 
A curved segment is selected 

Creating Paths 
You can create paths using path tools. 

 To continue drawing an existing open path, select the Bezier Path or Freehand 
Path tool and click the cursor over either end of the path. 

Drawing Straight Segments Using the Bezier Path 
Tool 

1 Select the Bezier Path tool.  
2 Click where the segment will begin in the drawing area. 
3 Click where the segment will end. 

 Hold Shift to constrain the line angle. 

4 Repeat step 3 to create additional straight lines. 
• Press the Backspace key to delete the last segment. 
• Press the Esc key or click the New Path button in 

DesignCentral to create a new path. 
• To close the path, place the cursor close to the starting point 

and click when the cursor shows a small circle underneath or 
press the Close Path button in DesignCentral. 

 
Close Path Cursor 

 
Closed Path 

Control Points 

Direction Handle 1 

Direction Line 1 

Direction Line 2 

Direction Handle 2 

Control Point 

Starting Point 
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• Press the Delete key to delete the entire path. 

Drawing Curved Segments Using the Bezier Path 
Tool 

1 Select the Bezier Path tool.  
2 Click where the segment will begin in the drawing area. 
3 Click and drag where the segment will end in the drawing area. 

 By default, the new Control Point is Symmetric. Hold Shift and drag to 
make the new point Smooth, or Alt to make it a Cusp. 

4 After releasing the mouse button, you can still adjust the 
Direction Lines, by dragging the Direction Handles. Hold Shift 
to change one Direction Line length and angle, while keeping 
the other Direction Line length unchanged. Hold the Alt key to 
change one Direction Line length and angle, while keeping the 
other Direction Line length and angle unchanged. 

5 Repeat step 3 to create more segments.  
• Press the Backspace key to delete the last segment. 
• Press the Esc key or click the New Path button in 

DesignCentral to create a new path. 
• To close the path, place the cursor close to the starting point 

and click when the cursor shows a small circle underneath or 
press the Close Path button in DesignCentral. 

• Press the Delete key to delete the entire path. 

Drawing Arcs Using the Bezier Path Tool 
1 Select the Bezier Path tool.  
2 Click where the arc will begin in the drawing area. 
3 Hold Ctrl and click to mark the endpoint of the arc, then drag to 

describe the curvature of the arc. The curvature will increase or 
decrease so that the arc always intersects the cursor. 

 

 

           

4 After releasing the mouse button, you can still adjust the 
Direction Lines, by dragging the Direction Handles. Hold Shift 
to change one Direction Line length and angle, while keeping 
the other Direction Line length unchanged. Hold Ctrl to change 
one Direction Line length and angle, while keeping the other 
Direction Line length and angle unchanged. 

5 Repeat step 4 to create additional segments.  
• Press the Backspace key to delete the last segment. 
• Press the Esc key or click the New Path button in 

DesignCentral to create a new path. 
• To close the path, place the cursor close to the starting point 

and click when the cursor shows a small circle underneath or 
press the Close Path button in DesignCentral. 

• Press the Delete key to delete the entire path. 

Drawing Segments Using the Freehand Drawing 
Tool 

1 Select Freehand Drawing tool.  
2 Adjust the Tolerance in DesignCentral. The higher the 

tolerance value, the smoother the path becomes. 

 
Tolerance = 0 pixels 

 
Tolerance = 10 pixels 

 
Tolerance = 20 pixels 

3 Click and drag to create the path. Hold Shift to create a straight 
line. 

4 While still creating the path, hold Ctrl and drag back to erase the 
path you just created. 
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Drawing a Freehand Path 

 
Erasing a Path 

5 To close the path, place the cursor close to the starting point and 
click. 

Converting Objects into Paths 
1 Select the objects. 
2 From the Arrange menu, select Convert to Outlines. 

If the objects have a stroke around them, the resulting path will keep the 
stroke. 

 When text is converted to paths, the resulting paths will be compounded. To 
edit those paths, you have to uncompound them first. 

Converting Stroke to Outlines 
To convert Strokes to Outlines, from the Arrange menu, select Convert 
Stroke to Outlines. 

Selecting Points and Segments 
Selecting Segments 

1 Choose the Select Point tool.  
2 Click a control point or a segment. 
When a straight segment is selected, a filled square is displayed. When a curved segment 
is selected, the Direction Handles and Lines for the segment is displayed along with a 
filled circle. 

 
Straight segment selected Curved segment selected 

When a control point is selected, it displays a square, when the previous segment is a 
straight segment and a circle when the previous segment is curved.  

 Press the Tab key to move to the next point. 

3 Hold Shift and click other segments to select multiple segments 
or points. 

Selecting Control Points by Enclosing  
1 Choose Select Point tool.  
2 Click and drag to create a rectangular bounding box.  

Multiple points selected 

Another way to select multiple control points is by using an inclined 
bounding box. This method is useful when the points to be selected are 
placed in a way that a rectangular bounding box can not select them. 

Selecting Points Using an Inclined Bounding Box 
1 Choose Select Point tool.  
2 Hold Ctrl and click and drag to define one edge of the bounding 

box. 
3 Release Ctrl and drag the cursor in a perpendicular direction to 

define the adjacent edge of the bounding box. 
4 Release the mouse button. 

Using DesignCentral to Edit Points and 
Segments 
When a segment or point is selected, DesignCentral displays path editing 
tabs. The information on each tab differs if a point or a segment is selected. 

DesignCentral When a Segment is Selected 
When a segment is selected, the following information is available in 
DesignCentral 
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Path tab 
 

Point tab 

Attributes in Path tab 

Points selected Number of points selected on a path. 

 Type of selected segment (line or curve). You can convert one 
type to another by clicking these buttons. 

 Length of selected segment. In a curve segment, this value is 
the length of a straight line joining the two ends of the segment 
as shown on above illustration. 

 Inclination of selected segment. In a curve segment, this value 
is the angle of a straight line joining the two ends of the 
segment as shown on above illustration. 

Attributes in Point tab 

 

X, Y coordinates of the selection point (the point where the 
segment was clicked). 

 

Length and angle of the Direction Handle marked with a 
square. 

 

Length and angle of the Direction Handle marked with a circle. 

DesignCentral When a Control Point is Selected 
When a Control Point is selected, DesignCentral shows information about 
the selected point. Depending on the type of point, some of the 
information below may not available. 

 
 

  
Path tab 

 
Point tab 

Attributes in Path tab 

Points selected Number of points selected on a path. 

 
Type of segment prior to the selected point. You can convert 
one type to another by clicking these buttons. 

 
Type of selected point. You can convert one type to another 
by clicking these buttons. But in order to convert a Cusp point 
to Symmetric or Smooth, the two adjacent segments to this 
point must be curved segments. 

 Angle between two Direction Handles. 

Attributes in Point tab 

 

X, Y coordinates of the selected point.  

 

Length and angle of the Direction Handle marked with a 
square. 

 

Length and angle of the Direction Handle marked with a circle. 

DesignCentral When an Engraving Path Is Selected 
When an engraving path is selected, DesignCentral displays a tab showing 
information about the engraving path.  

Selected 
Point 

Selected 
Point 

Direction 
Handle 

Direction 
Handle 

Direction 
Handle  

Direction 
Handle  
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DesignCentral – Engrave Path tab 

Attributes in Engrave Path tab 

 Displays the tool selected from the Tool Library. 

Advanced Settings for Engrave Paths 
To display Advanced Settings for Engrave Paths, click the Advanced 
button in DesignCentral – Engrave Path tab. See “Advanced Settings for 
Engraving Fills” on page 123 for more information. 

Path Direction 
Every path has a direction associated with it. This direction is used when 
cutting. See “Showing Path Directions” on page 10 for more information. 

Changing Path Direction 
1 Select the path. 
2 From Arrange menu, point to Path Direction and select the 

new direction. 
Automatic  The direction of inside paths (holes) in objects are 

clockwise and the outside paths are counterclockwise. 

Reverse  Inverts the current direction. 

Clockwise  All paths have the same clockwise direction. 

Counter 
Clockwise  

All paths have the same counter clockwise direction. 

Editing Paths 
The Path Edit toolbar contains tools that allow you to edit paths. 

Straightening Lines 
This Straighten Point tool is used to straighten a section of a path. In some 
cases, when you trace an image, extra points are added to the traced path. 
Use this tool to eliminate these points. 

1 Select the Straighten Points tool.  
2 Place the cursor over the path. 
3 Click the point where the straight line will begin. 
4 Click the point where the straight line will end. 
5 Drag the start and end points to adjust the position of the 

straight line. 

 

6 Click Apply  or double-click anywhere inside the design area. 

 

Aligning Points and Segments Horizontally or 
Vertically  
Use the Align Horizontal or Align Vertical tools to align several points 
along a horizontal or vertical line. 

1 Select the points. 
2 Select the Align Horizontal or Align Vertical tool.   

 
Selected points 

 
Points aligned horizontally 

Selected 
Point 

Direction 
Handle  
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Aligning Points and Segments to an Angle 
The Align Points tool aligns selected points along an alignment reference 
line. 

1 Select the points. 
2 Select Align Points tool.  

                                    
3 Click and drag the either end of reference line to change the 

angle of the alignment reference line. Click and drag the 
Alignment Center to change its position. 

 You can also adjust the alignment reference line using the numeric 
fields in DesignCentral. 

Move 
Direction  

When Closest is selected, the point moves to the 
alignment reference line using the shortest path.  
When Horizontal is selected, the point moves 
horizontally to the reference line. 
When Vertical is selected, the point moves vertically. 

Alignment 
Center 
Location  

X and Y Coordinates of the Alignment Center, the 
circle located in the alignment reference line. 

Alignment 
Angle  

Angle of alignment reference line. 

Move Entire 
Path  

This option is only enabled if the selected points are in 
different paths. When this option is enabled, the entire 
path moves to the reference line. 

 

Move Entire Path Disabled 
 

Move Entire Path Enabled 

4 Click Apply  or double-click anywhere inside the design area. 

 
Aligning points using vertical move direction 

Spacing Points  
You can space points evenly horizontally or vertically. 

1 Select the points. 
2 From the Arrange menu, select Spacing. 
3 In DesignCentral, enter the distance between points and the 

direction that they will be spaced. 
4 Click Apply.  

 
Points spaced horizontally   

Repeating Paths 
You can create several copies of an open path, creating a closed path. 

Selected Points 

Reference Line 

Alignment Center 
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1 Select the points with the Select Point Tool. 
2 From the Arrange menu, select Step and Repeat. 
3 Click Apply.  

      
Original path   

 
 

After Step and Repeat 

Acquiring and Applying Length and Angle 
Use this tool to copy on segment angle and length and apply it to another 
segment. 

1 Select Apply Length and Angle tool.  
2 Enter the angle and length values in DesignCentral or hold Ctrl 

and click over the segment from where the angle and length will 
be copied. 
Apply Length  Check this field to apply the length. 

Apply Angle  Check this field to apply the angle. 

Segment 
Length  

The length that will be applied to the segment. Click 
the button on right side to select a set of predefined 
factors.  

Segment Angle  The angle that will be applied to the segment. Click the 
button on the right side to select a set of predefined 
angles or apply the opposite angle. 

3 Click the cursor over the segment where the angle and length 
will be applied. 

 Press Shift to change the point that is used as a reference. 

 

 

 

 

 

 

Acquiring the length 
and angle 

Click to apply the 
length and angle 

Shift + click to apply the 
length and angle.  

Rounding Corners 
The Round Corner tool converts corners into rounded corners. 

Rounding One Corner of a Path 
1 Select the objects. 
2 Select the Round Corner tool.  
3 From the Round Corner tab in DesignCentral, choose Selected. 
4 Click on the path points of the corners you want to select. Use 

the Shift key to select multiple points. 
5 Adjust the Diameter in DesignCentral or click and drag the 

Round Corner circles. 
6 Click Apply.  

Rounding Multiple Corners of a Path  
1 Select the objects. 
2 Select the Round Corner tool.  
3 From the Round Corner tab in DesignCentral, choose either All 

Corners, Inner Corners or Outer Corners. 
4 Adjust the Diameter in DesignCentral or click and drag the 

center of a circle. 
     

Sharpening Corners 
The Sharpen Corner tool converts a round corner into a sharp corner. 

1 Select the Sharpen Corner tool.  
2 Click the point where the sharp corner will begin. 
3 Click the point where the sharp corner will end.  
4 Drag the start and end points over the path to adjust the 

position of the corner. Tab key joins the start and end points 
using a straight line. 

5 Click Apply  or double-click anywhere inside the design area. 

Converting Segment into a Curve 
The Optimize by Curve tool creates a curved segment between two points 
on a path.  

Ctrl + Click 

Click 

Shift + 
Click 
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1 Select the Optimize by Curve tool.  
2 Click the point where the curve will begin. 
3 Click the point where the curve will end.  
4 Drag the start and end points over the path and the Direction 

Handles to adjust the shape of the curved segment. Hold Shift 
and drag the direction handles to constrain the dragging to the 
original direction of the handles. Hold the Tab key to change 
which side of the path will be kept. 

5 Click Apply  or double-click anywhere inside the design area. 

Converting Segment to Smooth Arc 
The Optimize by Smooth Arc tool creates an arc segment between two 
points in a path.  

1 Select the Optimize by Smooth Arc tool.  
2 Click the point where the arc will begin. 
3 Click the point where the arc will end.  
4 Drag the start and end points over the path and the center of the 

arc to adjust the shape of the arc. You can also enter the 
Diameter value in DesignCentral. 

 Click the Tab key to change the arc position. 

  
Press Tab to select the direction of 
the arc 

Optimized path 

5 Click Apply  or double-click anywhere inside the design area. 

Converting Segment to 3-Point Arc 
The Optimize 3-Point Arc tool creates a semicircle between two points on 
a path.  

1 Select Optimize by 3-Point Arc tool.  
2 Click the point where the arc will begin. 
3 Click the point where the arc will end. 

4 Drag the start, end and the third control point in the arc to 
adjust the shape of the arc. Press the Tab key to change the arc 
position. 

5 Click Apply  or double-click anywhere inside the design area. 

 

Converting Segment to Arc 
The Make Arc tool converts one segment of the path into a semicircle.  

1 Select the Make Arc tool.  
2 Click and drag one segment of the path. 

 Hold Shift and drag to constrain the arc into a half circle. 

3 Release the mouse button. 
 

 

Eliminating Extra Points 
Many paths that have been auto-traced have a number of extra points that 
should be removed. 

1 Use Select tool to select a path and all its points, or the Select 
Point tool to select specific points in a path. 

2 Select the Reduce Points tool.  
3 Adjust the Tolerance value in DesignCentral. Lower values of 

tolerance will follow the original path more closely; higher values 
will eliminate more points. 

4 Click Apply  or double-click anywhere inside the design area. 

Click and drag to create an Arc 

Drag to adjust 
the arc shape 



 

 
© 2006 SA International 90 

 
Path before reducing the extra points 

 
Path after reducing the unecessary 
points  

Removing One Point  
You can remove one specific point from the path using the Remove Point 
tool. 

1 Select the Remove Point tool.  
2 Click over the points to be removed. 

 You can also remove points by selecting them with Select Point tool 
and holding Delete key. 

Adding One Point  
You can add one specific point from the path using the Add Point tool. 

1 Select the Add Point tool.  
2 Click over the path to add new points. 

Removing Self-Intersections 
Removing Self-Intersections converts every closed path to a compounded 
outline. 

1 Select the path. 
2 From the Arrange menu, point to Path Direction and select 

Automatic. 

  

Changing Starting Point 
Every path has a starting point. When this path is cut, the plotter will start 
cutting from the starting point. In an open path, the starting point must be 
at one end of the path. 

1 Use the Select tool to select a path or the Select Point tool to 
select one point or segment. 

2 Select the Change Start Point tool.  
3 Click and drag the starting point into its new position. 

 Hold Shift and drag to move the starting point to an existing point. 

4 Click Apply  or double-click anywhere inside the design area. 

Separating to Closed Paths 
The Cleaver tool separates closed paths, creating new closed paths. Open 
paths will be separated into open paths. 

1 Select the Cleaver tool.  
2 Click and drag the cursor to create a cut line. 
• Hold Shift and drag to constrain the angle of the cut line. 

 

 

 

Separating to Open Paths 
The Scissor tool will separate paths; always creating open paths, regardless 
if the original path was an open or closed path. 

1 Select the Scissors tool.  
2 Click and drag the cursor to create a cut line or just click to split 

a path in one specific point. 
 Hold Shift and drag to constrain the angle of the cut line. 
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Breaking Paths 
Breaking Paths at Existing Points 

1 Select the points. 
2 Select the Break Path tool.  

         

 

 
 

Breaking Paths at a Specific Point 

1 Select the Break Path tool.  
2 Click the cursor over the path. 

         

 

Joining Paths 
Use this tool to join two points separated by a gap. 

1 Select the points. 
2 Select the Join Path tool.  
3 Adjust the Tolerance value in DesignCentral. Points that are 

separated beyond this distance are not joined. 
4 Click Apply  or double-click anywhere inside the design area. 

         

 
 

Merging Paths with the Join Paths Tool 
1 Using the Select Point tool, select the nearest end points of 

each of the paths. 
2 Select the Join Paths tool.  

                

Converting Corners to Right Angle 
1 Select the corner or segments.  

 If you select a segment, all sharp corners in the path will be converted to right 
angle corners. 

2 Select the Make Right Angle tool.  

 

 

 

 

Not joined, since the 
gap is too wide 

Joined Points 

Selected Points 

Selected Points 
Selected 
Points 

Selected Point
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Removing Tiny Objects 
This tool allows you to remove small objects. This tool is especially useful 
to use after autotracing a bitmap. 

1 Select the Remove Tiny Objects tool.  
2 Adjust the Threshold value in DesignCentral. Paths with size 

below this value are deleted. 
3 Click Apply  or double-click anywhere inside the design area. 
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13 Working with Bitmaps 
A bitmap represents an image as a mosaic of colored dots called pixels. The 
pixels are arranged in a fixed number of rows and columns. Bitmaps are 
also known as raster images, and the method used to create them is called 
rasterization. 

  
When a bitmap is edited, the color values of its pixels are changed to form 
the new image. 

The following color modes are supported: 

Black and 
White 

Each pixel is either black or white, with no shades of gray. 

Grayscale Pixels are colored in 256 shades of gray ranging from solid 
black to solid white. 

RGB The color values for each pixel are expressed as a combination 
of red, green and blue values. Up to 16.7 million different 
colors can be reproduced under this color model. 

CMYK The color values for each pixel are expressed as a combination 
of cyan, magenta, yellow and black values. This is the color 
mode most commonly used in color printing. 

Indexed The color of each pixel is indicated by a reference to a separate 
swatch table containing 256 colors. 

If a bitmap is magnified or printed at too low a resolution, the individual 
pixels become visible. This gives the image a jagged, pixilated appearance 
(see above). 

Resolution is the number of pixels displayed per unit of printed length in an 
image, usually measured in pixels per inch (PPI) or dots per inch (DPI). 

Using DesignCentral  
When a bitmap is selected, DesignCentral shows the Bitmap and Profile 
tabs. 

Bitmap Tab 
The Bitmap tab will show some attributes of selected bitmaps. On this tab 
you can change the resolution of the bitmap. Changing the resolution will 
automatically change the bitmap’s size. Uncheck the Proportional option 
to set different resolutions for horizontal and vertical direction. 

Profile Tab 
On this screen you can specify the Input profile and the Rendering 
intent that will be used as settings to print a particular bitmap. You can 
have independent settings for each bitmap. See “Configuring the System for 
Color Printing” on page 130 for more information. 

  

 

Bitmap tab Profile tab 

Image Size

File Size

Original 
Resolution 

Color Mode

Color Depth 

Resolution 
Setting 

File Location 
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Embedded ICC Profiles 
If the selected bitmap contains an embedded ICC 
profile, it will be listed on the Profile tab of 
DesignCentral. 

To use the embedded ICC profile as the input profile, 
select Use Embedded ICC Profile from the Input 
profile list. 

Embedded profiles are currently supported for TIFF 
and JPEG file formats.  

Creating Bitmaps 
There are several ways to include a bitmap into a document.  

Importing Bitmaps 
1 From the File menu, select Open or Import. 
2 Select the bitmap file from the list and click Open or Import. 

When importing a bitmap you can create a link between the original bitmap 
file and your document. This link is an electronic connection between the 
files and every time that the document is open, the linked bitmaps will be 
imported. To create a link, check the Link option in the import dialog box. 

Exporting Bitmaps 
1 If you want to export only one bitmap from your document, 

select it. 
2 From the File menu, select Export. 
3 Select the file format from the list and type the file name.  
4 If you are exporting only a selected object, be sure to check the 

Selection only option. Checking Suppress Option will export the 
bitmap using the default settings for the bitmap file format. 

5 Click Save. 

Scanning Bitmaps 
Scanning allows you to convert a printed image into an electronic image.  

To scan an image, you must have a scanner and a computer with your 
scanner’s TWAIN_32 driver installed. TWAIN_32 is a cross-platform 
interface for acquiring images captured by scanners and digital cameras. 

The manufacturer of the scanner device must provide a proper driver for 
your device. Instructions for setting up your scanner are included in your 
scanner’s user manual. 

1 Turn on your scanner and connect it to your computer. 
2 Place your image on the scanner. 
3 If you have more than one scanner, from the File menu, point to 

Acquire Image and select TWAIN Select and select your scanner 
from the list. 

4 From the File menu, point to Acquire Image and select 
TWAIN Acquire. 

5 Follow the scanner’s directions. 
6 After your image is scanned, a bounding box showing the 

scanned image displays.  
7 Move the bounding box to the desired location and click to 

place the image. 
 Tab changes the cursor position in the bounding box. Esc exits the 

scanning process. Enter to place the scanned image. 

Using Plug-ins to Scan on a Macintosh 
1 From the File menu, point to Acquire Image and choose 

Select Plug-in Folder and select the folder where the scanner 
plug-in is installed. 

2 From the File menu, point to Acquire Image and select the 
plug-in from the list. 

Creating New Bitmaps 
You can create an empty white bitmap on your document and draw on it 
with the bitmap drawing tools. 

1 From the Bitmap menu, select Create Bitmap. 
2 Edit the Width, Height and the Resolution of the bitmap. 
3 Select the Color mode in the list. 
4 Click OK. 

Converting Objects into Bitmaps 
You can convert vector objects and text into bitmaps, and then use bitmap 
filters to apply effects. The process of converting vector objects into a 
bitmap is called Rasterization.  
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1 Select the objects. 
2 From the Bitmap menu, select Rasterize. 

You can edit the following attributes: 

Keep Original Checking this option will preserve the original objects, a new 
rasterized image will be placed on top of original objects. 

Create mask When this option is checked, the shape of the new bitmap will 
be the same as the original objects.  

Transparent When this option is checked, the background color of the 
bitmap will be set to be transparent. 

Resolution The resolution of the new bitmap. 

Color Mode The color mode of the new bitmap. 

Margin The white space around the bitmap. 

3 Click OK. 

Changing Bitmap Properties 
Once the bitmap is placed in the design area, you can edit some of its 
properties like resolution and color mode. 

Changing Bitmap Resolution 
DesignCentral - Bitmap tab allows you to change the resolution of a bitmap. 

1 Select the bitmap. 
2 Select the Bitmap tab in DesignCentral.  
3 Select the new resolution from the PPI fields at the bottom of 

the tab. 
 Check Proportional to keep the horizontal and vertical resolution the 

same. 

Changing the resolution does not change the number of pixels in the 
bitmap; it merely changes how many pixels fit into an inch. As the 
resolution of a bitmap is increased, the area covered by the bitmap will 
decrease, because more pixels will fit into each square inch. Decreasing the 
resolution will cause the bitmap to cover a larger area. 

Resampling a Bitmap 
Resampling changes the resolution of an image without changing the area it 
covers. It does this by increasing or decreasing the number of pixels used to 
represent the image. At the same time, the software changes the resolution 

to compensate for the change in pixel count, so that the bitmap remains the 
same size. 

   
Black and white bitmap resampled to lower resolution. 

 Resampling an image will degrade it to some extent. Resampling to a lower 
resolution makes the image blocky and jagged. Resampling to a higher 
resolution may blur the image. If you resample an image and are not pleased 
with the results, use the Undo feature to return it to its previous state, rather 
than resampling it again. 

1 Select the bitmap. 
2 From the Bitmap menu, select Resample. 
3 Adjust the values in Resample dialog box.  
Width and 
Height 

New size (in pixels) of the bitmap. The actual size (in inches or 
cm) of the bitmap will not be changed, only the resolution of 
the bitmap will be adjusted. 

Proportional The bitmap is resized proportionally. 

Nearest 
Neighbor 

This option is the fastest, but least precise, interpolation 
method. 

Bilinear Select this option for a quality interpolation method. 

Changing Bitmap Color Mode 
1 Select the bitmap. 
2 From the Bitmap menu, point to Color Mode and select the 

new color mode.  

Making a Bitmap Transparent 
It is possible to set one of the colors in a bitmap to be transparent. This 
allows part of the bitmap image to appear to be “floating” in the design 
without the rectangular outline of the bitmap. 
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1 Select the bitmap. 
2 From the Bitmap menu, select Make Transparent. 
3 Move the wand over the bitmap and click on the color that you 

want to make transparent. 
4 To select all instances of the color that appear in the bitmap, 

click Select Similar. 
5 Click Apply.  

 If you are getting unwanted outlines around your bitmap elements, increase the 
Tolerance setting in DesignCentral. 

 

 

 

Removing Transparency 
1 Select the bitmap. 
2 Select the Bitmap tab in DesignCentral.  

 
3 Click Make Opaque. 

 The Make Opaque button is only visible when a transparent bitmap is 
selected. 

Using the Bitmap Toolbar 
All bitmap editing tools are located in 
the Bitmap Edit toolbar.  

To display this toolbar, from the 
Bitmap menu, select Bitmap Edit 
Toolbar. To hide the toolbar, select 
the menu again. 

 
Bitmap Edit toolbar 

 Some tools will not be available for some color modes. 

Defining Marquees  
Marquees select part of the image and allow 
only that part to be edited. The marquee can 
have any shape and its border is marked by a 
flashing dotted line.  

Bitmap with a marquee 

Selecting the Entire Bitmap 
1 Select the bitmap. 
2 From the Bitmap menu, select Marquee Select All. 
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Using the Marquee Tool 
The Marquee tool selects rectangular portions of the bitmap. 

1 Select the Marquee tool.  
2 Click and drag the cursor over the bitmap. 
3 After creating one marquee you can add or subtract areas: 

• Hold Shift and drag to add additional sections of the bitmap 
to the selection marquee. 

• Hold Ctrl and drag to subtract sections of the bitmap from 
the selection marquee. 

4 Once drawn, click inside the marquee and drag it to move the 
marquee to the desired position. 

 
Original bitmap with a 
marquee 

Dragging while holding 
Shift  

 
Final marquee 

 
Original bitmap with a 
marquee 

Dragging holding Ctrl  
 

Final marquee 

Using the Lasso Tool 
The Lasso tool allows you to select a marquee by tracing its outline on the 
bitmap. 

1 Select the Lasso tool.  
2 Click and drag the cursor over the bitmap to create a closed 

shape. 
 You can add or subtract areas from an existing marquee by pressing 

Shift and Ctrl. 

3 Click inside the marquee and drag it to move the marquee to the 
desired position. 

Using the Magic Wand Tool 
The Magic Wand tool lets you select an area of a bitmap based on the color. 
You can specify the color range, or tolerance, for the magic wand tool’s 
selection. 

1 Select the Magic Wand tool.  
2 Adjust the Tolerance in DesignCentral.  

 Enter a low value to select colors very similar to the pixel you click, or a 
higher value to select a broader range of colors. 

3 Click the cursor over the bitmap. 
 Shift and Ctrl add or subtract areas from existing marquees. 

 
Marquee created with Magic Wand tool  

 

Clearing Marquees  
1 Select the bitmap with a marquee. 
2 From the Bitmap menu, select Clear Marquee. 

Inverting Marquees  
1 Select the bitmap with a marquee. 
2 From the Bitmap menu, select Invert Selection. 

Converting Objects to Marquees 
You can convert vector objects into marquees. 

1 Place the vector object over the bitmap. 
2 Select the bitmap and the vector objects. 
3 From the Bitmap menu, select Convert Shape to Marquee. 

Converting Marquees to Objects 
You can convert marquees into vector objects. 

1 Select the bitmap. 
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2 From the Bitmap menu, select Convert Marquee to Shape. 

 

 

 

Editing Bitmaps 
Using the Move Tool 
The Move tool copies selected portions of bitmaps, marked by marquees. 

1 Select the bitmap and create a marquee. 
2 Select the Move tool.  
3 Click and drag inside the marquee and drag to a new position. 

See “Setting the Background / Foreground Color” on page 53 for more 
information.  

 Hold Ctrl and drag the marquee to move a copy of the image enclosed by the 
marquee, while leaving the original in its place. 

 
Original bitmap with a 
marquee 

 
After dragging the 
marquee with Move tool 

After dragging the 
marquee with Move tool 
and Ctrl 

Using the Eraser Tool 
The Eraser tool is used to remove unwanted parts of a bitmap, to restore an 
edited bitmap to its original image or fill an area with the background color. 

The Eraser tool has the following options in DesignCentral: 

In the Brush tab, you can select the shape and the size of the brush. See 
“Changing the Brush” on page 101 for more information. 

In the Eraser tab, you can adjust the following parameters: 

Opacity  The percentage of the image that 
will be removed by each pass of 
the eraser. 

 100%    

 75%    

 50%    

 25%     
Eraser tab 

Erase to 
original  

If checked, the eraser will remove only the changes to 
the bitmap, returning it to its original state. 

Erasing a Bitmap 
1 Select the bitmap. 
2 Select the Eraser tool.  
3 Click and drag inside the marquee. 

 Use the Undo feature to remove bitmap editing errors. 

Using the Paintbrush Tool 
The Paintbrush tool paints brush strokes on a bitmap. 

In DesignCentral, adjust the following parameters: 

In the DesignCentral - Brush tab, you can select the shape and the size of 
the brush. See “Changing the Brush” on page 101 for more information. 

In the Paintbrush tab, the Opacity determines the percentage of each stroke 
that will be added to the bitmap image. Lower numbers will create 
transparent strokes. 

 100%    

 75%    

 50%    

 25%    

 

 
Paintbrush tab 

Shape to Marquee 

Marquee to Shape 
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1 Select the bitmap. 
2 Select the Paintbrush tool.  
3 Select the foreground color you want to paint in. 
4 Click and drag. 

Using the Pencil Tool 
The Pencil tool will create freehand lines on a bitmap using the foreground 
color. 

In DesignCentral, adjust the following parameters:  

In the Brush tab, you can select the shape and the size of the pencil point. 
See “Changing the Brush” on page 101 for more information. 

In the Pencil tab, the Opacity determines the percentage of each stroke 
that will be added to the bitmap image. Lower numbers will create 
transparent strokes. 

 100%    

 75%    

 50%    

 25%    

 

 
Pencil tab 

1 Select the bitmap. 

2 Select the Pencil tool.  
3 Select the foreground color you want to draw in. 
4 Click and drag inside the marquee. 

Using the Crop Tool 
The Crop tool allows you to select part of a bitmap and delete the rest of it. 

1 Select the bitmap. 
2 Select the Crop tool.  
3 Click and drag the cursor over the bitmap to create a rectangular 

marquee. (Hold Shift and drag to create a square marquee). 

 The marquee selection for the Crop tool must be a simple rectangle or 
square. You cannot use the Ctrl or Shift to create a more complex 
marquee with the Crop tool. 

4 Adjust the width and height values of the marquee in 
DesignCentral. You can also adjust the cropping size by dragging 
the marquee’s borders and corners.  

5 Click and drag a point inside the marquee to move it to a new 
position. 

6 Click Apply  or double-click inside the marquee to crop the 
bitmap to the selected size. 

 
Original image with a cropping 
marquee 

 
Cropped Image 

 
DesignCentral for 
Crop 

Using the Fill Tool 
The Fill tool fills areas of a bitmap with the foreground color. 

1 Select the Fill tool.  
2 In DesignCentral, adjust the following parameters: 

Opacity  The percent to which the 
fill will overwrite the 
bitmap. At 100%, the fill 
will be completely 
opaque. At lower 
numbers, the fill area will 
get less color, but will 
retain more detail. 

 
Fill tab 
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Tolerance The fill expands until it encounters the edge of the 
bitmap, or a change in color. Tolerance determines 
how big a change in color the fill will tolerate before 
stopping. Tolerance ranges from 0 to 255. Enter a low 
value to fill colors very similar to the pixel you click or a 
higher value to fill a broader range of colors. 

 

 0         

     

 75        

    

  

 6         

     

 150       

    

 

3 Click the cursor on the bitmap. 

 
Original Image 

 
Bitmap after Fill 

Using the Stamp Tool 
The Stamp tool copies portions of a bitmap to another area on the same 
bitmap. 

The Stamp tool has the following options in DesignCentral: 

In the Brush tab, you can select the shape and the size of the brush. See 
“Changing the Brush” on page 101 for more information. 

In the Stamp tab, adjust the following parameters: 

Opacity The percent to which the 
output of the tool will 
overwrite the existing 
bitmap. At 100% the 
output will be opaque; at 
lower numbers it will be 
more transparent. 

 
Stamp tab 

Style If Aligned is selected, the origin and destination points always 
move together, whether the tool is drawing or not. This is best for 
copying a large area over to another area of the bitmap. 
 

 

   
If Nonaligned is selected, the origin and destination points are 
only synced while the tool is drawing. When the tool is not 
drawing, the destination point can be moved without moving the 
origin point. This setting is better for copying a smaller part of the 
bitmap to a number of different places. 

   

1 Select the bitmap you want to edit.  
2 Select the Stamp tool.  
3 Adjust the parameters in DesignCentral. 
4 Click the Stamp tool over the location from which you want to 

copy (the origin). 
5 Move the cursor over the area of the bitmap that you want to 

overwrite and then click and drag. 
 To change the stamp origin, hold Ctrl and click on the new point you want to 

copy from. 

Click  
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Changing the Brush 
In the Brush tab, you can select the shape and the size of the brush.  

Some brushes display a small number in the lower left corner. This number 
is the size of the brush in pixels. 

  
Brush tab 

You can add a new brush or change the shape and size of an existing brush. 
Click the blank area in the Brush tab to create a new brush or double-click 
an existing brush button to change its properties. 

You can enter or change the following brush properties. 

Size Width and Height of the brush. 

Hardness Adjusts how the brush will dissolve with the original image. 

Rotate Angle of rotation. 

Style The brush can have either a rectangular or ellipse shape. 

Using Filters 
Your software allows you to filter bitmaps. The following filters are 
available: 

• Reduce 
Noise 

• Sharpen • Color Balance 

• Blur • Level • Brightness/ 
Contrast 

 Not all filters are available for all color modes. 

While applying a filter, an on-screen preview will be displayed. You can 
resize or move the preview area. Also, the area where the filter will be 
applied can be limited using a marquee. 

Reduce Noise Filter 
Use this filter to clean up scanned images with small imperfections, known 
as noise. 

   
1 Select the bitmap.  
2 From the Bitmap menu, point to Filters and select Reduce 

Noise. 
3 In DesignCentral, adjust the following parameters. 

Radius  The size of the noise that will be cleared. 

Preview  When this option is checked, you will see a preview 
while adjusting the Radius parameter. 

4 Click Apply.  

Blur Filter 
This filter creates a softening effect by averaging the pixels next to the 
edges. 

 

1 Select the bitmap.  
2 From the Bitmap menu, point to Filters and select Blur. 
3 In DesignCentral, adjust the following parameters. 

Double-click to change the shape of an 
existing brush 

Click here to create a 
new brush 
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Amount and 
Radius  

Higher values in these fields will produce more blurred 
images. 

Preview  When this option is checked, you will see a preview 
while adjusting the parameters. 

4 Click Apply.  

Sharpen Filter 
This filter focuses blurry images by increasing the contrast of adjacent 
pixels. 

1 Select the bitmap.  
2 From the Bitmap menu, point to Filters and select Sharpen. 
3 In DesignCentral, adjust the following parameters. 

Amount and 
Radius 

Higher values in these fields will produce more sharp 
images. 

Preview When this option is checked, you will see a preview 
while adjusting the parameters. 

4 Click Apply.  

Level Filter 
This filter shows a histogram that graphically represents the colors present 
in the image. Peaks indicate color density. By moving the sliders inwards, it 
is possible to redefine the black and white points in the bitmap. 

1 Select the bitmap. 
2 From the Bitmap menu, point to Filters and select Levels. 
3 In DesignCentral, adjust the following parameters. 

• Select RGB on the list to adjust all RGB channels at once. If 
you want to adjust one specific color channel, select Red, 
Green or Blue. 

• Click and drag the sliders under the histogram, or enter the 
values in the numeric fields. 

• Click the Auto button and the software will automatically 
define the black and white point in each channel and then 
redistribute the intermediate pixel values proportionately. 

• Click the Reset button to restore the sliders to their original 
position. 

• When the Preview option is checked, you will see a preview 

while adjusting the parameters. 
4 Click Apply.  

Color Balance Filter 
DesignCentral shows slider bars (Cyan-Red, Magenta-Green and Yellow-
Blue) for adding or subtracting color from the image. For example, if you 
drag the Cyan / Red slider to the Cyan side, the amount of Cyan in your 
image is increased and the amount of Red is decreased. 

1 Select the bitmap. 
2 From the Bitmap menu, point to Filters and select Color 

Balance. 
3 Adjust the filter settings in DesignCentral by: 

• Choose Shadows, Midtones, or Highlights in the list to 
select the tonal range on which you want to focus the changes. 

• Click and drag the sliders, or enter the values in the numeric 
fields.  

• When the Preview option is checked, you will see a preview 
while adjusting the parameters. 

4 Click Apply.  

Brightness / Contrast Filter 
Using this filter, you can adjust the Brightness, Contrast and Saturation of 
your image.  

1 Select the bitmap.  
2 From the Bitmap menu, point to Filters and select Brightness 

/ Contrast. 
3 To adjust the filter settings in DesignCentral, do one of the 

following: 
• Click and drag the sliders, or enter the values in the numeric 

fields. 
• When the Preview option is checked, you will see a preview 

while adjusting the parameters. 
4 Click Apply.  

Adobe Filters 
If you have Adobe filters installed, you can use its filter plug-ins in your 
software. 
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Setting up the Folder Where the Plug-ins are Installed 
1 From the Edit menu, select Preferences. 
2 Go to File Path tab and enter the folder location in Adobe 

Plug-ins. 
 Click Browse to find the folder. 

3 Click OK. 

Using the Filters 
1 Select the bitmap.  
2 From the Bitmap menu, point to Adobe Filters and select the 

filter. 
3 Follow the instructions of each filter.  

 See your Adobe user manual for more information. 

Tracing Bitmaps 
Tracing allows you to convert bitmap images into vector objects, this allows 
them to be cut or edited using path editing tools. The tracing area can be 
limited by a marquee. 

A bitmap that has been masked cannot be traced unless it is unmasked first. 

 After tracing the bitmap, if you want to hide the bitmap to see just the traced 
paths, click Preview Bitmap tool on View toolbar or Select Preview Bitmap 
from View menu. 

Using AutoTrace 
AutoTrace traces each shape in the bitmap. Adjust the following parameters: 

Noise 
Reduction 

Adjusts the amount of noise that is removed during 
the tracing process. When None is selected, noise will 
not be removed. The Most setting removes the 
maximum amount of noise. 

 

 
Original Image Traced with 

noise reduction 
set to Less 

 
Traced with 
noise reduction 
set to Most 

Corners Adjusts how strong the corners are traced. When 
None is selected, corners are not recovered. The Most 
setting recovers the maximum amount of corners. 

Resolution You can trace using the Full resolution on an image or 
1/2, 1/4 and 1/8 of its original resolution. When the 
resolution is lowered, the tracing process is quicker and 
produces fewer points, but the trace quality will not be 
as actuate at the reduced resolutions. The Optimal 
setting picks the resolution based on image size to 
optimize the traces.  

Tolerance Controls how closely the tracing follows the bitmap 
being traced. You can enter values from 0 to 100%. In 
a high resolution image, lower values will cause the 
tracing to follow the bitmap more closely, resulting in 
jagged edges on the curves. Higher values will produce 
smoother and more even curves, but some details may 
be lost. 

Corner Style Adjusts how recovered corners are drawn. Sharp 
recovers the maximum amount of sharp corners.  

Color The color of the resulting vector objects. 

Reverse Image Traces white areas. 

1 Select the Autotrace tool.  
2 Adjust the tracing parameters in DesignCentral. 
3 You can trace the whole bitmap or parts of it. 

• Click and drag the cursor to create a rectangular bounding box. 
Surround the objects that you want to trace in the bitmap. 
Hold Shift to create a square bounding box. 

• Click the bitmap to trace one object. 
• Hold Ctrl while clicking to trace all of the bitmap. 

 The objects created by the autotracing will be all wireframes. To fill 
those objects, you have to select and compound them. 

  
Tracing one object using Click and 
Drag 

  
Tracing part of the bitmap using 
Click and Drag 
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 For best results, scan the image to be traced in grayscale (256 gray) at 300-600 
DPI. Tracing images scanned at high resolution will create extra points when 
traced and the paths will not be smooth. 

Using Centerline Tracing 
The Centerline tool traces a single line down the middle of each part of a 
bitmap, and includes an option to outline any areas that are wider than a 
specified width. This tool is useful for producing neon patterns, routing and 
engraving paths. 

Only black and white bitmaps can be traced using Centerline trace. 

   
Paths created in Centerline tracing 

In DesignCentral – Autotrace and Centerline tabs, adjust the following 
parameters: 

Steps  Minimum size to be outlined. 

Close Paths  Creates a separate closed shape in each fully enclosed 
area. 

Outline large 
objects  

When this option is checked, larger objects will be 
traced with an outline, instead of a centerline. 

Color  The color of the resulting vector objects. 

1 Select Centerline Trace tool.  
2 Adjust the tracing parameters in DesignCentral. 
3 You can trace the whole bitmap or parts of it: 

• Click and drag the cursor to create a rectangular bounding box. 
Surround the objects that you want to trace on the bitmap. 
Hold Shift to create a square bounding box. 

• Click the bitmap to trace one object. 
• Hold Ctrl while clicking to trace all of the bitmap. 

Using PictureCut Tracing 
The PictureCut tool applies a striping effect to a bitmap. The process slices 
the image with a series of horizontal or vertical stripes of varying widths. 

The stripes will be joined into several groups, each with their own tab, in 
order to aid the weeding process. 

 
Original Image 

 
Vertical stripes created 
using PictureCut 

 
Horizontal stripes 
created using PictureCut 

In DesignCentral – PictureCut tab, adjust the following parameters: 

Enhance 
Image  

Applies an image enhancement filter, before tracing the 
image. 

Brightness  Changes how dark the finished image outputs. 

Number of 
Stripes  

Number of stripes that will be created. 

Resolution  You can trace using the Full resolution on an image or 
1/2, 1/4 and 1/8 of its original resolution. When the 
resolution is lowered, the tracing process is quicker and 
produces fewer points, but the trace quality will not be 
as actuate at the reduced resolutions. The Optimal 
setting picks the resolution based on image size to 
optimize the traces.  

Cut Direction  Defines if the stripes are horizontal or vertical. 

Reverse Image Reverses the dark and light portions. 

Color  The color of the resulting vector objects. 

1 Select PictureCut tool.  
2 Adjust the tracing parameters in DesignCentral. 
3 You can trace the entire bitmap or parts of it: 

• Click and drag the cursor to create a rectangular bounding box. 
Surround the area that you want to trace on the bitmap. 
Holding Shift creates a square bounding box. 

• Hold Ctrl while clicking to trace all bitmap 
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4 To finish using the PictureCut tool, select another tool. 

Using Color Tracing 
The Color Tracing converts a color bitmap into colored paths. The color 
trace process involves two steps. The first is Posterizing, which reduces the 
number of colors. Then the posterized image is traced into objects with 
different colors. 

 
Original bitmap 

 
Paths created in color tracing 

In DesignCentral – Autotrace and Color Trace tabs, adjust the following 
parameters: 

Posterize 
Bitmap  

When this option is checked, the posterized bitmap will 
be kept. 

Edge Filter  Determines how aggressively the application removes 
noise from the bitmap when posterizing. None does 
not remove noise and the Most setting will remove the 
maximum amount of noise. 

Number of 
Posterized 
Colors  

Controls the number of colors the program will use to 
posterize the bitmap. If there are several shades of a 
given color in the bitmap, specifying one or more 
colors than the actual number needed ensures that the 
correct colors are retained. 

Merge into 
Active  

Merges the selected color into the active color. 

Undo  Undoes the last merge operation. 

1 Select Color Trace tool.  
2 Adjust the tracing parameters in DesignCentral. 
3 You can trace the whole bitmap or parts of it by: 

• Click and drag the cursor to create a rectangular bounding box. 
Surround the objects that you want to trace on the bitmap. 

Hold Shift to create a square bounding box. 
• Click the bitmap to trace one object. 
• Hold Ctrl while clicking to trace all of the bitmap. 

4 Edit the color palette and the posterized image as described in 
the next item. 

5 Click Apply.  
 

While color tracing an image, you can specify the number of colors that will 
be in the Number of Posterized Colors list. 

If a Background color was found, it will be placed on the far left side of 
the color palette. The background color will not be traced, as indicated by 
the folded corner. 

Traced parts of the bitmap with an Untraced color will not be displayed in 
the preview and will not be traced. You can skip any color in the untraced 
color by Shift-clicking it. 

The color with a triangle underneath is the Active color. The active color is 
used when merging colors. To make one color active, click the space 
underneath the color. 

You can select colors by clicking them. To deselect the color, click again. 
You can select multiple colors. Selecting an invisible color will make it 
visible. 

When you have two or more colors that you want to trace with the same 
color, you can merge them. 

Merge into Active 

Undo  

Selected Colors 

Active Color 

Background Color 

Color Palette 

Selected Point 



 

 
© 2006 SA International 106 

Merging Active Colors 
1 Make the destination color Active. 
2 Select the colors that will be merged. 
3 Click Merge into Active button.  
4 You can undo the operation by clicking the Undo button.  

Only the last merge can be undone. 
Or 

• You can also merge two colors together by clicking and dragging 
the source color over the destination color button. 

 
Posterized Bitmap Posterized bitmap after merging 

colors 

To change the order of the colors in the palette, click and drag the color to 
a new position. 

You can edit a posterized color in the color palette. To do so, click the 
color with the Ctrl held. 

After Posterizing the Image 
1 Click the area in the posterized image with the source color.  

 The cursor will change into a paint bucket cursor. 

2 Drag into the object where the color will be applied.  
 When the mouse button is released, the color will be applied. 

 

Click the 
object with 
the source 
color 

Drag 
where the 
color will 
be applied 

Release the 
button and 
the color will 
be applied. 

Merge 
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14 Working with Effects 
Your software contains a number of tools that you can use to add special 
effects to the elements in your document.  

Common Features 
There are a number of basic functions that you can use on all effects. 

Separating Effects 
To separate an effect from the original object, from the Effects menu, 
select Separate […]. After the command name, the effect name will be 
displayed. 

 
Original Object with 
Effect 

 
Text and Effect separated 

Clearing Effects 
To remove an effect, from the Effects menu, select Clear […]. After the 
command name, the effect name will be displayed. 

Using the Combine Effect 
Combine effects are applied to overlapping objects, separating or merging 
the portions that are overlapping. Combine effects can only be applied on 
vector objects, they are not available for bitmaps. 

Applying Weld Effect 
Weld effects weld selected objects into single objects, removing overlapping. 
Use this tool to eliminate extra lines in overlapping objects that will be cut. 

1 Select the objects. 
2 From the Effects menu, point to Combine and select Weld. 

 
Original Objects 

 
Objects after Weld effect 

Applying Weld by Color Effect 
The Weld by Color effect will automatically weld together any overlapping 
objects that have the same color.  

1 Select the objects. 
2 From the Effects menu, point to Combine and select Weld by 

Color. 

 
Original Objects 

 
Objects after Weld by Color effect 

Applying Cut Out Effect 
The Cut Out effect is applied to overlapping objects. It deletes the topmost 
object, and also removes the overlapping areas from the objects underneath 
it.  

 This effect will be always applied to the topmost object. If you want to apply 
the effect to other objects underneath, group the top objects first. 

1 Select the objects. 
2 From the Effects menu, point to Combine and select Cut Out. 
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Original Objects Objects after Cut Out effect 

Applying Common Effect 
The Common effect deletes all of the selected objects except for the 
overlapping area. 

 This effect will be always applied to the topmost object. If you want to apply 
the effect to other objects underneath, group the top objects first. 

1 Select the objects. 
2 From the Effects menu, point to Combine and select 

Common. 

 
Original Objects 

 
Objects after Common effect 

Excluding Common Effect 
The Exclude Common effect is applied to overlapping objects. It deletes 
the overlapping areas of the objects. 

 This effect will be always applied to the topmost objects. If you want to apply 
the effect to other objects underneath, group the top objects first. 

1 Select the objects. 
2 From the Effects menu, point to Combine and select Exclude 

Common. 

 
Original Objects 

 
Objects after Exclude Common 
effect 

Applying Fuse Effect 
The Fuse effect is applied to overlapping objects. It removes the entire 
topmost object, except for the overlapping area. The overlapping area and 
the objects on the lower layers are combined into one object. The objects 
on the lower layers remain intact, and the fused portion retains its original 
color.  

 This effect will be always applied to the topmost object. If you want to apply 
the effect to other objects underneath, group the top objects first. 

1 Select the objects. 
2 From the Effects menu, point to Combine and select Fuse. 

 
Original Objects 

 
Objects after Fuse effect 

Removing Overlap Effect 
The Remove Overlap effect is applied to overlapping objects. It deletes the 
areas from the bottom-most objects that overlap the top-most object, but 
does not delete the top-most object. 

 This effect will be always applied to the topmost object. If you want to apply 
the effect to other objects underneath, group the top objects first. 

1 Select the objects. 
2 From the Effects menu, point to Combine and select Remove 

Overlap. 

 
Original Objects 

 
Objects after Remove Overlap effect 
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Applying Separate Overlap Effect 
The Separate Overlap effect is applied to overlapping objects. It removes 
the overlapping areas from the objects, and makes them into separate 
objects.  

1 Select the objects. 
2 From the Effects menu, point to Combine and select Separate 

Overlap. 

 
Original Objects 

 
Objects after Separate Overlap effect 

 

Using the Outline Effect 
Your software allows you to place inlines, outlines or contour lines around 
any object. 

Outline  A closed path created around the outer edges of the selected 
object and inside holes such as the inside of closed letters (a, o, 
etc).  

Contour  An outline without holes. 

Inline  A closed path created around the inner edge of the selected 
object. 

 
 

Outline Contour Inline 

 The term “outline” in this chapter refers to Inlines, Outlines and Contours. 

In an outline, you can adjust the number of lines, their width and the 
spacing between them. 

Applying Outlines Effect 
1 Select the objects that the 

effects will be applied to. 
2 From the Effects menu, select 

Outline. 
3 Adjust the parameters in 

DesignCentral or drag the 
control points. 

4 Click Apply.  

 

 

Adjusting Outlines Using DesignCentral 
When outlines are applied to objects, the following attributes can be 
adjusted in DesignCentral. 

 
Select the effect type between Outline, Inline and Contour. 

 Width of the outline. 

 Distance between outlines. 

 
Number of outlines. 

 

This option allows you to choose between using the same color 
for each outline generated or to create a "gradient" of colors 
for each outline created. 

 

  

 Outlines with same color Gradient Outlines 

 

Allows you to select to create a backing behind the original 
object. This option is only available when the distance between 
outlines is zero. 

 
The outline color. 

   Select the appropriate Joint Type option to specify how corners 
are outlined. 

Width

Gap 
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 Round Joint Type Bevel Joint Type Miter Joint Type 

 
Controls the sharpness of the corners 

    Select the appropriate Line Cap style option to specify how 
open paths are outlined. Choose from Round, Square or Butt 
cap styles. 

 
   

 Round Cap Style Square Cap Style Butt Cap Style 

Keep Original If checked, the original object will remain along with the 
outline. If cleared, the original object will be deleted. 

Adjusting Outlines Using Control Points 
When you apply an outline, a reference line is displayed with control points. 
You can adjust some of the attributes by dragging the control points. 

• Click and drag the Width 
point to change the Outline 
width. 

• Click and drag the Offset 
point to change the gap 
between outlines. 

• Click and drag the Reference 
Location point to change the 
position of the Reference line 
over the object where the 
outline is applied. 

 

 

Using the Shadow Effect 
Your software allows you to place a shadow around any object. 

The following types of shadows are available: 

 
Block Shadow 

 
Drop Shadow 

 
Perspective Shadow Cast Shadow 

Applying Shadows 
1 Select the objects. 
2 From the Effects menu, select Shadow. 
3 Adjust the parameters in DesignCentral or drag the control 

points. 
4 Click Apply.  

Adjusting Shadows Using DesignCentral 
When shadows are applied to objects, the following attributes can be 
adjusted in DesignCentral. 

 
Select the shadow type between Block, Cast, Perspective 
and Drop. 

 

The horizontal and vertical offset (distance) from original 
object. These fields are not available for perspective 
shadows. 

 

Height ratio and slant angle. These fields are available for 
Cast shadow only. 

 The distance between the object and the shadow when 
overlap or offset shadow is selected. 

 Perspective ratio. Only available for perspective shadows. 

 
Shadow color. 

 

Relief mode, determines how the shadow is cut out by the 
original.  

The following relief modes are available: 
Block and Perspective shadows  

Reference Line

Offset 
Width

Reference 
Location 
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None 
backing 

 
With backing 

 
Offset Surround Offset 

Surround 

Drop shadows  

 
None 
backing 

 
With backing 

 
Overlap Offset relief Offset 

Surround 

Cast shadows  

None backing With backing Overlap Offset relief 

 You can see the difference when backing is applied if you separate the shadow 
from its original object 

 
No backing 

 
With backing 

Adjusting Shadows Using Control Points 
Click and drag the shadow to adjust the height ratio and slant angle (cast 
shadow), horizontal and vertical offset (other shadows) or perspective 
ratio (perspective shadow). 

Using the Stripes Effect 
Use the Stripe effects to apply stripes to any vector objects. There are three 
types of stripes that can be applied. 

  

Radiant Stripes Circular Stripes Gradient Stripes 

1 Select the objects. 
2 From the Effects menu, select Stripe. 
3 In DesignCentral, adjust the parameters. 

Adjusting Radiant Stripes Using DesignCentral 
When radiant stripes are applied to objects, the following attributes can be 
adjusted in DesignCentral. 

 
Select the stripe type between Gradient, Circular and 
Radiant. 

 
Number of stripes on the objects. 

 
Determines the percentage of the image that is covered 
with stripes, from 0 to 100%. Changing this value changes 
the width of the stripes, but not the number. 

 

   
 Radiant 

Percentage: 20% 
Radiant 
Percentage: 50% 

Radiant 
Percentage: 80% 

 

XY Coordinates of the point from which the stripes radiate. 

 

The point selected in this grid will be the point from which 
the stripes radiate. 

 

   
 Bottom left corner Center point Middle right point 

 
Initial angle of the stripes. 
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 Angle: 0 degrees Angle: 30 degrees Angle: 45 degrees 

Adjusting Radiant Stripes Using Control Points 
You can also adjust some of the above fields by dragging the control points. 

• Click and drag the right (bottom) edge of each stripe to change 
the stripe angle. Holding Shift constrains the angle. 

• Click and drag the left (top) edge of each stripe to change the 
stripe gap. Holding Shift constrains the angle. 

• Click and drag the center point to change where the stripe starts. 

Adjusting Gradient Stripes Using DesignCentral 
When gradient stripes are applied to objects, the following attributes can be 
adjusted in DesignCentral. 

 
Number of stripes on the objects. 

 
Determines the percentage of the image that is covered with 
stripes, from 0 to 100%. Changing this value changes the width 
of the stripes, but not the number. 
This value is disabled when Vary stripes and gap is selected in 
the Gap mode field. 

 

   
 Percentage: 20% Percentage: 50% Percentage: 80% 

 
Angle of the stripes. 

 

   

 Angle: 0 degrees Angle: 45 degrees Angle: 90 degrees 

 
Determines the degree of the gradient, expressed as a 
percentage from 0 to 100%.  
This value is disabled when Even Stripes and Gap is selected in 
Gap mode field. 

Even 
Stripes 
and Gap 

The stripes and gab width is constant. Gap Mode 

Vary 
Stripes 
and Gaps 

The stripe and gap width has a gradient effect. 

 Vary 
Stripes 

The stripe width changes, producing a gradient 
effect. The gap width remains constant. 

 

   
 Vary Stripes mode Even Stripes and 

Gap 
Vary Stripes and 
Gaps 

Adjusting Gradient Stripes Using Control Points 
You can also adjust some of the above fields by dragging the control points. 

 

 

 

 

• When Even Stripes and Gap mode is selected, click and drag 
point 1 or 2 to change the stripe gap. 

• When Vary Stripes and Gaps mode is selected, click and drag 
point 1 or 2 to change the stripe gradient. 

• When Vary Stripes mode is selected, click and drag point 1 to 
change the stripe gap. Click and drag point 2 to change the stripe 
gradient. 

2 

3 

1 
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• Click and drag point 3 to change the stripe angle. Hold Shift to 
constrain the angle. 

Adjusting Circular Stripes Using DesignCentral 
When circular stripes are applied to objects, the following attributes can be 
adjusted in DesignCentral. 

 
Number of stripes on the objects. 

 
Determines the percentage of the image that is covered with 
stripes, from 0 to 100%. Changing this value changes the width 
of the stripes, but not the number. 

 

   
 Percentage: 20% Percentage: 50% Percentage: 80% 

 
Determines the distance from the center to the first gap. 

 
The distance from the center of the rings to the outermost ring 
is specified in this entry box. If the object extends beyond the 
last ring, the remainder of the object is solid. 

 
Determines the degree of the gradient, expressed as a 
percentage from 0 to 100%. 

 

The point selected in this grid will be the center of the circular 
stripes. 

Adjusting Circular Stripes Using Control Points 
You can also adjust some of the above fields by dragging the control points. 

• Click and drag the inside edge of each stripe to change the stripe 
gradient. 

• Click and drag the outside edge of each stripe to change the 
stripe gap. 

• Click and drag the center point to change where the stripe starts. 

Using the Distort Effect 
Your software allows you to distort vector objects. The following 
distortions are available in your software. When a distortion effect is applied 
to a bitmap, it will mask the bitmap using the distortion shape. 

 
Fit Slant Notch Corner 

 
Perspective Arc Globe Wave - Top 

 
Wave Arch - Top Arch Squeeze 

 
Balloon Pennant Fish Two Waves - Top 

 
Two Waves Patch Cylinder 

 

For example, you can use the distortions to fit your design in a bitmap, to 
see how the final sign will look. 
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Vector object Bitmap object Distorted vector object 

over the bitmap 

Applying Distortions 
1 Select the objects. 
2 From the Effects menu, select Distortion. 
3 Adjust the parameters in DesignCentral or drag the control 

points. 
4 Click Apply.  

Adjusting Distortions Using DesignCentral 
When distortions are applied to objects, the following attributes can be 
adjusted in DesignCentral. 

 
Select the distortion type. 

 Rotation angle of the distortion envelope. 

 
Rotates distortion envelope 90 degrees clockwise or counter 
clockwise. 

 Mirrors distortion envelope horizontally or vertically. 

Adjusting Distortions Using Control Points 
For each distortion, you have a number of control points that can be 
dragged to adjust the distortion to your requirements. The number of 
points and the effect when the points are dragged will vary according to the 
distortion type. 

 
In some symmetric distortions like Wave-Top and Patch, Ctrl moves the 
handles independently from the other handle. 

Using the Blending Effect 
Your software allows you to blend two objects. The shape and color of one 
object will gradually change to another object. Both objects must be vector 
objects. 

Blending a circle into a starburst 
 

Blending “AC” into “DE” 

1 Select two objects. 
2 From the Effects menu, select Blend. 
3 Adjust the number of steps in DesignCentral. 
4 Click Apply.  

Using the Lens Effect 
Use the Lens effects to control transparency and appearance of objects’ 
color. 

The lens effects are applied to the topmost object and can only be applied 
on vector objects, except for the tranparent lens, which can be applied to 
bitmaps. The lens effects are only for color printing. 

Control Points 



 

 
© 2006 SA International 115 

Applying Transparent Effect 
With this effect, the object where the effect was applied will have a 
transparency that allows you to see the objects underneath. 

1 Select the objects. 
2 From the Effects menu, point to Lens and select Transparent. 
3 In DesignCentral, adjust the following parameters: 

Opacity Degree of opacity applied to objects. This value can 
range from 0 to 100 %. 

Hide Stroke  Check this option to apply the transparency to the 
object’s stroke. 

Applying Invert Effect 
The colors of all vector and bitmap objects under the object where the 
effect is applied will be inverted. 

1 Select the objects. 
2 From the Effects menu, point to Lens and select Invert. 
3 In DesignCentral, adjust the following parameters: 

Hide Stroke  Check this option to apply the effect to the object’s 
stroke 

Applying Brighten Effect 
The colors of all vector and bitmap objects under the object where the 
effect is applied will be brightened. 

1 Select the objects. 
2 From the Effects menu, point to Lens and select Brighten. 
3 In DesignCentral, adjust the following parameters: 

Brightness Degree of brightness applied to objects. This value can 
range from 0 to 100 %. 

Hide Stroke Check this option to apply the effect to the object’s 
stroke. 

Applying Wireframe Effect 
The vector objects underneath the object where the effect is applied are 
displayed without any fills. 

1 Select the objects. 

2 From the Effects menu, point to Lens and select Wireframe. 
3 The following options can be adjusted in DesignCentral: 

Hide Stroke  Check this option to apply the effect to the object’s 
stroke. 

Applying Magnify Effect 
The objects under the object where the effect is applied are magnified. 

1 Select the objects. 
2 From the Effects menu, point to Lens and select Magnify. 
3 The following options can be adjusted in DesignCentral: 

Zoom Scale  Degree of magnification applied to objects. Values 
above 100% will magnify the objects; values below 
100% will reduce the objects. 

Hide Stroke  Check this option to apply the effect to the object’s 
stroke. 

Using the Underbase Effect 
The underbase feature is used to create a “primer” coat of base color that 
the actual image will be printed on top of.  

+ =  

 An underbase can only be output on a thermal transfer device, or by using the 
Print as Separations feature. 

Creating a Solid Underbase 
1 Select the objects. 
2 From the Effects menu, select Underbase, then Solid 

Underbase. 
3 In DesignCentral, select either Choke  or Bleed . 
4 Set the size of the Choke or Bleed in the  field. 
5 Check With Holes to make holes in the underbase underneath 

holes in the selected objects above. 
6 Select the color of the underbase from the list. 
7 Click Apply.  
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After creating the underbase, the underbase and the objects are joined 
together into a compound object. 

Creating a Variable Underbase 
1 Select the objects. 
2 From the Effects menu, select Underbase, then Variable 

Underbase. 
3 Select the Resolution that the underbase will be applied at. This 

should match the resolution supported by your output device. 
4 Select the color of the underbase from the list. 
5 Click Apply.  

After creating the underbase, the underbase and the objects are joined 
together into a compound object. 

Removing an Underbase 
1 Select the compound object containing the object and its 

underbase. 
2 From the Effects menu, select Clear Underbase. 

Making a Vector Object into an Underbase 
1 Select the objects. 
2 From the Arrange menu, select Underbase, then Make 

Underbase. 

 

3 Select the color of the underbase from the list and click OK. 

Releasing an Underbase Back to a Vector Object 
1 Select the objects. 
2 From the Arrange menu, select Underbase, then Release 

Underbase. 

Using the Finisher Effect 
The Finisher effect defines a coating that will cover an area of the design 
and protect it from scratches and UV. The finish can be applied as a 
rectangle covering an entire area of the design, or as a shape that follows 
the outlines of the design. 

   
 A finish area can only be output on a thermal transfer device, or by using the 

Print as Separations feature. 

Creating a Rectangular Finish 
1 Select the objects. 
2 From the Effects menu, select Finisher, then Rectangle 

Finisher. 
3 Select the spot color for the finish from the list in Design 

Central. 
 After a finish area is created, it and the objects it was created for become a 

single compound object. 

Creating a Shape Finish 
1 Select the objects. 
2 From the Effects menu, select Finisher, then Shape Finisher. 
3 Select the spot color for the finish from the list in Design 

Central. 
 After a finish area is created, it and the objects it was created for become a 

single compound object. 

Removing a Finish 
1 Select the compound object containing the object and its finish 

area. 
2 From the Effects menu, select Clear Rectangle Finisher or 

Clear Shape Finisher. 
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Using Color Trapping 
The Color Trapping effect removes most of the overlapping material 
between objects. The effect leaves enough overlapping material to ensure 
that no gaps will exist between the objects, even if the registration is slightly 
off. 

 
Original objects (Show Fill is off) 

 
Objects after Color Trapping 

Applying Color Trapping 
1 Select the objects. 
2 From the Effects menu, select Color Trapping. 
3 In DesignCentral, adjust the parameters. 
4 Click Apply.  

Adjusting Color Trapping Using DesignCentral 
When Color trapping is applied to overlapping objects, the following 
attributes can be adjusted in DesignCentral. 

 

Overlapping distance. 

Select if the trapping will be performed from the light to dark 
color or vice versa. 

Light to Dark 

Dark to Light 

 
Light to Dark 

 
Dark to Light 

Include 
Strokes 

When this option is checked, the color trapping will be applied 
to the object strokes. 

Using Styles 
Styles allow you to capture and apply the fill, stroke and effects from one 
object to another.  

 Styles can be stored for future use.  

Copying and Applying Styles 
1 Select the object with the desired fill or effect. 
2 From the Edit menu, point to Graphic Styles and select Copy 

Style. 
3 Select the object where the fill or effect will be applied. 
4 From the Edit menu, point to Graphic Styles and select Paste 

Style. 

          

Storing Style in Style List 
You can select which properties from the original object will be stored in a 
style. For example, if you have a green object with a shadow, you can 
choose to save only the shadow as a style, the shadow and the green fill or 
just the green fill. 

1 Select the objects. 
2 From the Edit menu, point to Graphic Styles and select Store 

Style. 
3 Enter the new style name and select the properties that will be 

stored in this style. 
4 Click Save. 

Applying Style in Style List 
1 Select the objects.  
2 From the Edit menu, point to Graphic Styles and select Paste 

Style. 

Copy Style 

Apply Style 
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3 Select the style from the style list.  
4 Click Apply.  

Editing Style from Style List 
Edit Style allows you to edit a stored style by renaming, copying or deleting. 

Renaming or Copying a Style 
1 From the Edit menu, point to Graphic Style and select Edit 

Style. 
2 Select the style from the list then click Copy or Rename. 
3 Enter the new style name. 
4 Click OK. 

Deleting a Style 
1 From the Edit menu, point to Graphic Style and select Edit 

Style. 
2 Select the style from the list then click Delete. 
3 Click OK. 

Using Contour Cut 

 

Contour Cut is a feature that 
creates a cutting line around 
objects, either vector or 
bitmaps.  

This allows you to output an 
image in a printer and then 
cut its contours using a 
cutting plotter. If you have a 
hybrid device (printer with 
cutting capabilities), you can 
print and cut using the same 
machine. 

To allow the Contour Cut effect to trace the outline of objects in a bitmap, 
make the background of the image transparent using the Make Transparent 
function. Otherwise, the effect will only be able to trace around the outside 
of the bitmap. See “Contour Cutting” on page 155 for more information. 

Creating a Contour Cut around Objects 
1 Select the objects. 
2 From the Effects menu, select Contour Cut. 
3 In DesignCentral, adjust the parameters or drag the Control 

Point on Contour Cut line. 
4 Click Apply.  

Adjusting Contour Cut Using DesignCentral 
The following attributes from Contour Cut can be adjusted in 
DesignCentral: 

 
Select the type between Contour, Rectangle and Ellipse. 

 

 
Contour mode Rectangle mode 

 
Ellipse mode 

 Offset distance from object to cutting line. The value can be 
negative, allowing you to make a contour cut line inside the 
design, in order to prevent misalignments in printing and 
cutting process. This field is only available for Contour mode. 

 Width of the contour shape (Ellipse or Rectangle). 

 Height of the contour shape (Ellipse or Rectangle). 

Proportional Check this value to assure that the cutting line will be resized 
proportionally when you change its height or width. This 
option is not available for Contour mode. 

With Holes When this option is checked, all holes in the selected objects 
will have an inner contour cut line. This option is not available 
for Ellipse or Rectangle mode. 

 

 
Contour with Holes 

 
Contour Without Holes 

   Joint Type specifies how the corners are contoured. 

Contour Cut 
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Adjusting Contour Cut Using Control Points 
When you apply an outline, a reference line is displayed with control points. 
You can adjust some of the above fields by dragging the control points. 
 

 
Contour mode 

 
 
 

 
Rectangle mode 

Tracing Bitmaps with the Contour Cut Effect 
To allow the Contour Cut effect to trace the outline of objects in a bitmap, 
make the background of the image transparent using the Make Transparent 
function. Otherwise, the effect will only be able to trace around the outside 
of the bitmap. 

  
Opaque Background Transparent Background 

Transforming Objects into a Cutting Line 
If you need a cutting line with a special shape, you can create a vector 
object and transform it into a cutting line. 

 
A fan shape converted into a cutting line 

Converting a Vector Object into a Cutting Line 
1 Select the objects. 
2 From the Arrange menu, point to Contour Cut and select 

Make Contour Cut. 
The object’s outline color will change to a light gray, indicating that it has 
been converted to a cutting line. Even after being converted to a cutting 
line, the object will have its original attributes. 

Converting a Cutting Line to a Vector Object 
1 Select the cutting line. 
2 From the Arrange menu, point to Contour Cut and select 

Release Contour Cut. 

Using Engraving Fills 
Engraving fills must be applied in order to 
output the job to an engraver.  

To access the Engraving fills, select Engraving 
from the Effects menu. You can also use the 
Engraving toolbar located at the top of your 
screen. 

For details on editing engraving fill paths, see 
“DesignCentral When an Engraving Path is 
Selected” on page 85. 

 

Applying Profile Fill 

 
 

DesignCentral – 
Profile tab 

Profile fill, Online Profile fill, Inset Profile fill, Offset 

Offset 
Reference 
Location 

Resize 
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1 Select the objects. 
2 From the Effects menu, point to Engraving and select Profile 

fill.  
3 In DesignCentral, adjust the following parameters: 

 Selects a tool from the Tool Library.  

 Select Edit from the menu to create a new 
tool or edit an existing one. See “Tool 
Library” on page 125 for more information. 

 Online path style creates a tool path that directly 
follows the existing path. 

 For stroke fonts use Online path style. 

 
Inset path style creates a tool path that is set inside the 
existing path. 

 
Offset path style creates a tool path that is set outside 
the existing path. 

 

 
 Online, Profile 

Fill 
Inset, Profile Fill Offset, Profile 

Fill 

 Determines the distance between the existing path and 
the tool path. 

 For Sharp corners, the tool path follows the object’s 
corner. 

 

 
 Sharp Corners 

 For Round corners, the tool path curves around the 
object’s corner. 

 

 
 Round Corners 

 For Clipped corners, the tool path bevels around the 
object’s corner. 

 

 
 Clipped Corners 

Round All Tool path rounds off the object’s corners so that 
objects can be inlayed. 
For all path styles, all corners will be rounded. 

 

 

 

 Round All, 
Online 

Round All, Inset Round All, 
Offset 

4 Click Apply.  

Applying Hatch Fill 
Hatch Fill, the quickest method to fill an object, uses a zig-zag pattern to 
engrave a surface. This fill is typically used to engrave large areas. 
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DesignCentral – 
Hatch tab 

Hatch Fill, Online Hatch Fill, Inset Hatch Fill, Offset 

1 Select the objects. 
2 From the Effects menu, point to Engraving and select Hatch 

fill.   
3 In DesignCentral, adjust the following parameters:  

 Selects a tool from the Tool Library.  

 Select Edit from the menu to create a new 
tool or edit an existing one. See “Tool 
Library” on page 125 for more information. 

 Online path style creates a tool path that directly 
follows the existing path. 

 
Inset path style creates a tool path that is set inside the 
existing path. 

 
Offset path style creates a tool path that is set outside 
the existing path. 

 Determines the distance between the existing path and 
the tool path.  

 Amount of overlap between a tool path and its 
immediate neighbor. 

 
Determines the angle of the hatch pattern. 

Depth Nose Prevents the tool from lifting while engraving, which 
could cause a spring-loaded depth nose to engrave too 
deeply. 

 For Sharp corners, tool path follows the object’s 
corner. 

 

 
 Sharp Corners 

 For Round corners, the tool path curves around the 
object’s corner. 

 

 
 Round Corners 

 For Clipped corners, the tool path bevels around the 
object’s corner. 

 

 
 Clipped Corners 

Round All Tool path rounds off the object’s corners so that 
objects can be inlayed. 
For Inset and Offset all corners will be rounded. For 
Online, inside corners will be rounded. 

4 Click Apply.  

Applying Island Fill 
Island Fill, the cleanest method to fill an object, uses a continuous contour 
pattern that fills the surface.  
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DesignCentral – 
Island tab 

Island Fill, Online Island Fill, Inset Island Fill, Offset 

1 Select the objects.  
2 From the Effects menu, point to Engraving and select Island 

fill.    
3 In DesignCentral, adjust the following parameters:  

 Selects a tool from the Tool Library.  

 Select Edit from the menu to create a new 
tool or edit an existing one. See “Tool 
Library” on page 125 for more information. 

 Online path style creates a tool path that directly 
follows the existing path. 

 
Inset path style creates a tool path that is set inside the 
existing path. 

 
Offset path style creates a tool path that is set outside 
the existing path. 

 Determines the distance between the existing path and the 
tool path. 

 Amount of overlap between a tool path and its 
immediate neighbor. 

Depth Nose Prevents the tool from lifting while engraving, which 
could cause a spring-loaded depth nose to engrave too 
deeply. 

 For Sharp corners, tool path follows the object’s 
corner. 

 

 
 Sharp Corners 

 For Round corners, the tool path curves around the 
object’s corner. 

 

 
 Round Corners 

 For Clipped corners, the tool path bevels around the 
object’s corner. 

 

 
 Clipped Corners 

Round All Tool path rounds off the object’s corners so that 
objects can be inlayed. 
For Inset and Offset all corners will be rounded. For 
Online, inside corners will be rounded. 

4 Click Apply.  

Applying Hole Fill 
Hole fill is used to create drill holes or cut circles at a specified point on a 
path.  
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DesignCentral – Hole 
tab 

Hole Fill, Center of Path 

   

Hole Fill, Path Points Hole Fill, Along Path Hole Fill, Fill Path 

1 Select the objects. 
2 From the Effects menu, point to Engraving and select Hole 

fill.   
3 In DesignCentral, adjust the following parameters: 

 Selects a tool from the Tool Library.  
Select Edit from the menu to create a new tool or edit 
an existing one. See “Tool Library” on page 125 for 
more information. 

Center of Path Places a drill hole in the center of the object. This style is 
typically used for converting Braille dots to drill points. 

Path Points Places drill holes on existing points on path.  

Along Path Places drill holes along the existing path at a specified 
distance. 

Fill Path Fills objects with a matrix of drill holes at a specified 
distance. 

 Determines the distance between drill holes. 

  

 
 Center of Path Path Points Along Path Fill path 

Holes Creates a drill hole.  

Circles Creates a circle.  

4 Click Apply.  

Advanced Settings for Engraving Fills 
The Advanced settings allow you to set parameters for the engraver. The 
engraving fills share the same Advanced settings.  

 
Advanced Settings for Profile, Island and Hole Fill Advanced Settings for Hole Fill 

1 From an engraving fill tab in DesignCentral, click Advanced. 
2 Adjust the following parameters: 

Direction Selects the direction in which a path will be engraved. 
Choosing the appropriate direction will ensure the 
smoothest edges. See “Showing Path Directions” on 
page 10 for more information. 
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 Conventional Conventional direction engraves 
Inset and Offset tool paths so that 
the parts will have a smooth edge. 

 Inside holes in text or 
objects will be cut in the 
opposite direction of the 
outside path. 

• Conventional direction with 
Offset path style will engrave 
counter clockwise for outside 
tool paths and clockwise for 
inside tool paths. 

• Conventional direction with 
Inset path style will engrave 
counter clockwise for inside 
paths and clockwise for outside 
paths.  

 

  
 Conventional 

Offset 
Conventional 
Inset 

 Climb Climb direction engraves in the 
opposite way of Conventional 
direction and is typically used for 
materials such as heavy-grained wood 
and aluminum.  

 

  
 Climb Offset Climb Inset 

 Clockwise Clockwise direction engraves 
clockwise for all paths. 

 

  

 Clockwise Offset Clockwise Inset 

 Counter 
Clockwise 

Counter clockwise direction engraves 
counter clockwise for all paths. 

 

  
 Counter 

Clockwise Offset 
Counter 
Clockwise Inset 

Specify Depth Check to enter values that will override the engraver 
settings. 

 Depth Specifies the total depth the tool will 
engrave. 

 Stepdown Specifies how deeply the tool will 
engrave on each pass to ensure that 
the tool does not remove too much 
material. 

  First, 
Last 
or 
Both 

Sets additional Stepdown 
values for First, Last or 
Both passes. You can 
specify how deeply you 
want the tool to engrave 
on each pass. 
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 Clearance Sets the amount of space the tool lifts 
between paths. 

Finishing Pass A final pass that removes a small amount of material to 
smooth the edges from the previous pass.  

 Removes Determines the amount of material 
the Finishing Pass removes. 

For Tangential Entry, the tool 
will begin outside the tool 
path and move toward the 
tool path in a line or arc. This 
allows the tool to gain speed 
and make a clean entry on the 
tool path. Tangential Entry, Line 

Tangential 
Entry and Exit  

For Tangential Exit, the tool 
finishes the job and continues 
outside the tool path in a line 
or arc. This allows the tool to 
power down and make a clean 
exit from the tool path.  

Tangential Exit, Arc 

 Line A straight line of a specified length. 

 Arc A curved arc of a specified radius.  

Optimize Start 
Point 

Automatically moves the start point of each path to 
reduce the distance from the end point of one path to 
the start point of the next. 

 Tangential entry and exits will be created at the object’s start 
point. Disable this option to use the original start point of 
the object.  

3 Click OK. 

Tool Library 
You can use the Tool Library to edit or create an engraving tool to your 
specifications. 

 
1 From the Edit menu, select Tool Library.  
2 Adjust the following parameters: 

New Creates a new tool from the Tool Library. 

Duplicate Creates a duplicate of a selected tool from the Tool 
Library. 

Delete Deletes a tool from the Tool Library. 

Import Opens your saved tool settings. 

Export Saves the tool settings as an xml file.  

Editing a Tool 
1 Select Standard, Metric or All Tools to show a selection of 

engraving tools.  
2 Click on the tool you will edit.  
3 Adjust the following parameters: 

Tool name Displays the tool name selected. 
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Changes the color that represents the selected tool. 

Tool type Displays the type of tool selected.  

Tool units Converts the units of measurement for the tool 
diameter to inches or millimeters. 

Passes Number of passes the tool will make along the path. 
The Passes value sets the number of times the tool will 
follow a path before moving onto the next path. This 
value differs from Stepdown in that Stepdown sets 
how deeply the tool will engrave on each pass.  

Tool Geometry 
Group Box 

The Tool Geometry group box describes 
measurements of your tool. The diagram in the upper 
right corner shows measurements of the values in Tool 
Geometry. The diagram to the right of the group box 
dynamically moves as you enter values in Tool 
geometry. 

 Tip diameter Displays the width of the tool tip.  

 Shaft 
diameter 

Displays the width of the tool shaft. 

 Angle Angle of the tool’s point.  

4 Click OK. 



 

 
© 2006 SA International 127 

15 Working with Measurements and Labels 
The software allows you to measure, label and dimension objects. By using 
the measuring tools, you can indicate the horizontal, vertical or diagonal 
dimensions of the design, or label objects.  

The lines and labels can be output to a printer or cutter. See “RIP and Print 
Dialog - Advanced Tab” on page 149 or “Cut / Plot Dialog - Advanced 
Tab” on page 142 for more information.  

Measuring Distances  
Use the Measure tool when you need to know the distance between two 
points in your design. 

1 Select Measure tool.  
2 Click and drag the cursor. 

 Just click to show a position of one point in your design. 

Once you release the mouse button, Design Central displays the following 
information: 

 
DesignCentral for Measuring 

Creating Dimensioning Lines 
The Dimension tool allows you to create 
dimensioning lines between two points in 
your design. The dimension lines can be 
horizontal, vertical or diagonal. 

When you are creating a dimension label, 
the Snap to Point feature is automatically 
enabled. 

 
 

 

 

 

1 Select the Dimension tool.    
2 Click the point where the dimension line will start.  
3 Either click the point where the dimension line will end, or drag 

from the start point to the ending point. As you move the cursor, 
a line displays the direction you are moving.  

4 Click a third time to set the distance between the dimension line 
and the starting and ending points. 

 

• Hold Shift to constrain the line angle to increments of 45 
degrees. 

• Hold Ctrl to constrain the dimension lines to be perpendicular 

Actual distance between starting and end point. 

Horizontal and vertical distances from the starting point to 
the end point. 

X, Y coordinates of the first point. 

Angle of the line that joins the starting and end points will 
have with the horizontal. 

Trailing Zeros 

Prefix 

Dimension Value 

Suffix 

Unit 

Arrow 

Sideline 
Sideline 
Arrow 
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to the object. 

Changing the Text Position of a Dimension Line 
The dimension text can appear either inside the dimension line, or to either 
side, depending on whether the third click was made below the dimension 
line or to one side. 

 
To change the position of the dimension text, double-click the dimension 
line, and select the circle next to the dimension text. You can then drag the 
text around. 

  

Automatically Dimensioning Objects 
The Automatic Dimension tool allows you 
to automatically create horizontal and 
vertical dimension lines around objects. 
These dimensions lines are not linked to 
the object and will not be automatically 
updated if the object changes size. 

1 Select the objects. 
2 Select the Automatic Dimension tool.  

Dimensioning to Page 
The Dimension to Page tool allows 
you to automatically create 
horizontal and vertical dimension 
lines that measure the position of 
the object to the lower left corner 
of the design area. These dimension 
lines are linked to the object and 
will be updated if the objects 
change position. 

 Text objects are measured from the baseline of the text. 

1 Select the objects. 
2 Select the Dimension to Page tool.  

Creating Labels 
Use the label tools to draw an arrow with text attached to it.  

There are two types of labels: 

One segment label Two segment label 

1 Select a Label tool.  
2 Click the point where the label line will start. 

 As you move the cursor, a line shows the direction in which you are 
moving.  

3 If you are creating a two segment label, click to define the point 
where the first segment ends and the second segment begins. 

4 Click the point where the label will end.  
5 Edit the label text in DesignCentral and press Enter. 
6 In DesignCentral, adjust the following parameters: 

 

Font and style used. 

 Size of the font used. 

   Arrow type used in the label line. 

Advanced Click this button to access the advanced options. 

7 In the Advanced Options dialog box, adjust the following 
parameters: 
Border Text When this option is on, a box displays around the 

label text. 

 Arrow width. 

 Arrow Length. 

Editing Dimension Lines 
1 Create the dimension line. 
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2 In DesignCentral, adjust the following parameters: 

 

Font and style. 

 Size of the font. 

  
When unlocked, you can edit the dimension text in the 
field just above the padlock.  

 
Arrow type used in both ends of the dimension line. 

  
Arrow position. The arrows can be inside or outside 
the sidelines. 

Linked When this option is checked, if you resize the object 
that this dimension line is measuring, the dimension 
value will automatically reflect the resizing.  
Once you unlink this option, you cannot revert it back 
to link again. 

Advanced Click this button to access the advanced options. 

3 In the Advanced Options dialog box, adjust the following 
parameters: 
Prefix This text will be placed before the dimension value. 

Suffix This text will be placed after the dimension value. 

Scale Scale used to show the dimension value. A scale of 
50% will display half of the actual value in dimension 
value. 

Unit Unit used to show the dimension value. 

Precision Number of decimal places in dimension value.  

Trailing Zeros When this option is off, no decimals will be displayed. 

Suppress unit When this option is on, no unit will be displayed after 
the dimension value. 

Border text When this option is on, a box will appear around the 
dimension text. 

   The dimension text can be above, over or under the 
dimension line. 

  It fixes the position of the dimension on the line. 

  When a diagonal dimension is created, the dimension 
text can be aligned with the diagonal line or maintain a 
horizontal position. 

 Using these buttons, you can show only the sideline, no 
sideline, no arrow or show all. 

 Arrow width. 

 Arrow height. 
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16 Configuring the System for Color Printing 
You should configure your system before printing. Color Settings dialog 
provides the default settings that are applied to files that are imported into 
your software and to emulate the output color on the monitor.  

To open the Color Settings dialog box and to configure your software for 
color printing, from the Edit menu, select Color Settings. 

Setting the Display Settings 
Most files are calibrated for specific output devices. Files in RGB format 
are usually color corrected for display on specific monitors, and CMYK 
files are color corrected for output to a certain printer. Display Settings are 
used to convert these files to a neutral color space, so that your software 
can later color correct for your output device using the output profiles.  

The Display Settings tab 
in the Color Settings 
dialog allows you to set 
the input profiles that are 
used when importing 
files. The input profiles 
should match the output 
devices (either a monitor 
or a printer) used in the 
creation of the files. 

Adjust the following parameters: 

Monitor  Select the profile that matches your computer monitor. 

Printer  Select the printer that will be used to print your design. Check 
Soft proof preserves white point option to emulate the white 
point of the paper. 

Profile Selects the profile that will be used for output. 

Setting the Input Profiles  
You can emulate the 
output color on your 
computer monitor, in a 
process called Soft 
Proofing.  

In order for this 
emulation to be as 
accurate as possible, you 
have to set the 
appropriated profiles in 
the Input Profiles tab of 
Color Settings dialog. 

 

RGB  Select the RGB profile that matches the source of images. 

CMYK  Select the CMYK profile that matches the source of images. 

Grayscale  Select the profile that matches the source of grayscale images. 

 You can add additional profiles by clicking the Add button. 

Selecting Rendering Intents 
Rendering Intent 
specifies how a color 
space from the input 
file gets mapped to 
the color space of 
the output device. 

Rendering Intents 
can be specified for 
four different types 
of objects that make 
up jobs: 

 

Bitmap The rendering intent to use with bitmap images (raster images) 
contained in your job file. 

Vector The rendering intent to use with vector objects such as circles, 
polygons, lines, arcs and Bezier curves contained in vector-
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based files like PostScript, DXF or Adobe Illustrator. 

Text The rendering intent to use with text objects contained in 
PostScript and other vector-based files. 

Gradient The rendering intent to use with vector-based gradient objects 
contained in PostScript and other vector-based files. Gradients 
created in bitmap files will be rendered using the Bitmap 
rendering intent. 

Different rendering intents can be specified for CMYK objects versus all 
other objects (RGB, grayscale, LAB, etc.). 

 The options set here are only used as a default setting for your output. You can 
specify different rendering intents for each bitmap or color in your design. See 
“Profile Tab” on page 93 and “Color Specs - Color Tab” on page 51 for more 
information. 

Choose one of the following rendering intents: 

Perceptual This intent is best for photographic images. Colors outside of 
the output device’s gamut are either clipped or compressed to 
fit the output device’s color space. 

Saturation This intent is best for graphic images, such as vector art, where 
vivid colors are more important than true color matching. 
Colors outside of the output device’s gamut are mapped to 
colors at the extent of the gamut’s saturation. Colors that fall 
within the gamut of the output device are Shifted closer to the 
gamut’s saturation extent. 

Relative 
Colorimetric 

This intent is best for images, such as logos, where the output 
needs to match the original image. Colors that fall outside of 
the output device’s gamut are clipped. This method may 
reduce the total number of colors available. The white point of 
Relative Colorimetric is always zero. 

Absolute 
Colorimetric 

This intent is similar to Relative Colorimetric, but has a 
different white point value. Absolute Colorimetric represents 
colors relative to a fixed white point value of D50. For 
example, the white of paper A will be simulated when printing 
on paper B. This intent is best for color proofing. 

Spot Color This intent was created to supplement the Saturation intent. 
Spot Color maps colors similarly to the Saturation rendering 
intent, but Spot Color rendering intent produces the greatest 
saturation possible, and should not be used with photographic 
images. 

No color 
correction 

The object will be printed without any color correction. 

Using Pure Hue Settings 
The Pure Hue buttons allow you to specify that certain color channels 
should not be mixed in with other colors when the job is rendered. These 
settings can be different for each of the 4 types of objects. 

For example, if a job contains yellow text, you could check the Pure Hue 
setting on the yellow color channel for text, so that no other colors appear 
in the yellow text. 

1 Click the Pure Hue button next to the object’s rendering intent. 

 

2 Check the boxes for each color channel that you want to 
preserve unmixed. 

 Click All On to check all color channels, or All Off to clear all channels. 

3 Click OK. 
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17 Printing to a Desktop Printer 
Before the final output, you may want to print a sample to your desktop 
printer for proofing. 

1 Make sure all the objects and colors you want to print are visible 
in your document. 

2 From the File menu, select Print. 

 
3 Select your desktop printer and select the desired options. 

 Check Selection to print only the selected objects. 

4 Click OK (Windows), or Print (Macintosh). 
5 Adjust the following parameters: 

Printer Select the following printer-related properties: 

 Name Select the name of the print queue you 
want to print to. 

 Properties Click to set printer-specific properties. 
See your printer documentation for 
details. 

 PostScript 
data 

Select Binary or ASCII. When Binary 
is selected, the data is compressed using 
a binary encoding and then sent to the 
printer. 

Copies Set the Number of copies you want to print. 

Scale Select one of the following: 

Fit 
drawing to 
paper 

Resizes the output to fit the entire 
design into the paper. 

 

 

Fit border 
to paper 

Resizes the output to fit the entire 
drawing area into the paper. 

 

 

Scale Enter the scale in percentage to resize 
the output. You can use the Tiling 
option to print images that are bigger 
than the paper size that your printer can 
handle. 

 If you want to print a scale 
of 1 inch = 1 feet, enter the 
value “1:12” in this field. 

 

 

Position Select one of the following positions: 
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Top Left 

 
Top Center 

 
Top Right 

 

 
Left Center 

 
Center 

 
Right Center 

 

 
Bottom Left 

 
Bottom Center 

 
Bottom Right 

 Custom Position the design precisely by 
specifying the following offsets: 

  Offset X The distance from the right 
edge of the design to the 
right edge of the printable 
area of the page. 

  Offset Y The distance from the 
bottom edge of the design 
to the bottom of the 
printable area of the page. 

Print Options Check to enable the following options: 

 Selection 
only 

Only the selected portions of the design 
will be output. 

 Border  The border of the design area is printed. 

 Wireframe  The vector objects are printed without 
fill. 

 Substrate Prints the substrate color, if any, along 
with the design. 

 Guides Prints the guides along with the design. 

 Grid Prints the grid along with the design. 

 Template Applies a layout template to the output. 

Tiling The Tiling options allow you to divide the output into 
tiles and set the overlap between the tiles. 

 Print tiled 
pages  

Check to tile the output 

 Overlap  Sets the overlap between the tiles. 

 

Original Design  
 

Tiled output  

Advanced Check to enable the following advanced options: 

 Use device 
margins 

The margin information from the 
printer driver is used. 

 Ignore 
overprint 

Any overprinting that was set up in the 
design stage will be ignored.  This can 
be useful if you want to save the time 
and output media needed to do 
overprinting. 

 If you check Ignore Overprint, your 
output will automatically be changed so 
that it will not use features that depend on 
overprinting. For example, output that 
had been set up to use color trapping will 
now output untrapped. 
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18 Connecting to Production Manager or PhotoPRINT Server 
The design software is capable of sending output to either Production 
Manager or PhotoPRINT Server. 

 You can only connect to copies of Production Manager that have the same 
version as the design software. Attempting to connect to an older version of 
Production Manager will yield an error. 

Connecting to Production Manager 
If you open either the Cut/Plot dialog or the RIP and Print dialog, and 
Production Manager is already running on your computer, the design 
software will automatically connect to the Production Manager on your 
computer. 

If Production Manager is not already running on your computer when you 
open the Cut/plot or RIP and Print dialog, the following dialog appears: 

 
This dialog allows you to: 

• Connect to a copy of Production Manager running on your 
computer, starting up Production Manager if it is not already 
running. 

• Connect to a copy of Production Manager running on another 
computer on your local area network. 

• Connect to a copy of Production Manager running on a remote 
computer by specifying its TCP/IP address. 

Connecting to Production Manager on the Same 
Computer 

1 Create your design in the design software. 
2 Click on either the Cut/Plot or RIP and Print button in the 

toolbar.   

 

3 Select On this computer (Local). 
4 Click OK. 

 If your local copy of Production Manager is not running, it will 
automatically be started. 

Connecting to Production Manager on another 
Computer on your Local Area Network 

1 Make sure that neither Production Manager nor PhotoPRINT 
Server are running on your computer. 

2 Create your design in the design software. 
3 Click on either the Cut/Plot or RIP and Print button in the 

toolbar.   
4 If the Select a Production Manager dialog does not appear, select 

Other from the Setup List in the top left corner of the dialog. 

 

5 Select On another computer (Network). 
6 Click OK. 
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7 Select the program you want to connect to. 
8 Click OK. 

Once the software connects to Production Manager, it will automatically 
populate the Setup List with the available setups. 

Connecting to Production Manager at an Internet 
Address 

1 Make sure that neither Production Manager nor PhotoPRINT 
Server are running on your computer. 

2 Find out the TCP/IP address of the remote computer. 
3 To determine the TCP/IP address of a Windows computer, 

from the command line type IPCONFIG and hit Enter. 
Windows IP Configuration 

Ethernet adapter Local Area Connection: 

        Connection-specific DNS Suffix  . : alias.com 

        IP Address. . . . . . . . . . . . : 10.1.1.134 

        Subnet Mask . . . . . . . . . . . : 255.255.255.0 

        Default Gateway . . . . . . . . . : 10.1.1.2 

4 Create your design in the design software. 
5 Click on either the Cut/Plot or RIP and Print button in the 

toolbar.   
6 If the Select a Production Manager dialog does not appear, select 

Other from the Setup List in the top left corner of the dialog. 

 

7 Select On the internet address. 
8 Enter the TCP/IP address of the remote computer. 
9 Click OK. 

Once the software connects to Production Manager, it will automatically 
populate the Setup List with the available setups. 

Connecting to PhotoPRINT Server 
The software has the ability to output your design to the PhotoPRINT 
Server. To make this work, you connect to PhotoPRINT Server instead of 
Production Manager. 

As with Production Manager, you can connect to a copy of PhotoPRINT 
Server running on the same computer, on another computer on your LAN 
or on a remote computer accessed via TCP/IP. 

Connecting to PhotoPRINT Server on the Same 
Computer 
If PhotoPRINT Server is running on your computer, and Production 
Manager is not running, the software will automatically connect to 
PhotoPRINT Server. 

 If both programs are running, the software will always connect to Production 
Manager first. 

1 Create your design in the design software. 
2 Make sure that Production Manager is not running. 
3 Start PhotoPRINT Server. 
4 Click on either the Cut/Plot or RIP and Print button in the 

toolbar.   

 

5 Select On this computer (Local). 
6 Click OK. 

Once the software connects to PhotoPRINT Server, it will automatically 
populate the Setup List with the available setups. 
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Connecting to PhotoPRINT Server on another 
Computer on your Local Area Network 

1 Make sure that neither Production Manager nor PhotoPRINT 
Server are running on your computer. 

2 Create your design in the design software. 
3 Click on either the Cut/Plot or RIP and Print button in the 

toolbar.   
4 If the Select a Production Manager dialog does not appear, select 

Other from the Setup List in the top left corner of the dialog. 

 

5 Select On another computer (Network). 
6 Click OK. 

 

7 Select the copy of PhotoPRINT Server you want to connect to. 
8 Click OK. 

Once the software connects to PhotoPRINT Server, it will automatically 
populate the Setup List with the available setups. 

Connecting to PhotoPRINT Server at an Internet 
Address 

1 Make sure that neither Production Manager nor PhotoPRINT 
Server are running on your computer. 

2 Make sure that Production Manager is not running on the 
remote computer. 

 If Production Manager is running on the computer, the software will 
connect to that copy of Production Manager instead of PhotoPRINT 
Server. 

3 Find out the TCP/IP address of the remote computer. 
4 To determine the TCP/IP address of a Windows computer, 

from the command line type IPCONFIG and hit Enter. 
Windows IP Configuration 

Ethernet adapter Local Area Connection: 

        Connection-specific DNS Suffix  . : alias.com 

        IP Address. . . . . . . . . . . . : 10.1.1.134 

        Subnet Mask . . . . . . . . . . . : 255.255.255.0 

        Default Gateway . . . . . . . . . : 10.1.1.2 

5 Create your design in the design software. 
6 Click on either the Cut/Plot or RIP and Print button in the 

toolbar.   
7 If the Select a Production Manager dialog does not appear, select 

Other from the Setup List in the top left corner of the dialog. 

 

8 Select On the internet address. 
9 Enter the TCP/IP address of the remote computer. 
10 Click OK. 

Once the software connects to PhotoPRINT Server, it will automatically 
populate the Setup List with the available setups. 

Sharing a Hardware Key over a Local 
Area Network 
It is possible to run the design software on one computer and Production 
Manager on a separate computer, using only one hardware key. The 
computer that has Production Manager and the computer that has the 
design software must be networked and TCP/IP must be installed and 
working properly. 
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 You cannot run more than one concurrent instance of the software using the 
same hardware key. 

1 Install the design software on the design station. 
2 Install the production software on the production station. 
3 Attach the hardware key to either the design station or the 

production station. 
4 Launch either the design software or the production software. 

The software can run as long as the key is attached to one of the 
stations. 

5 Connect to the instance of Production Manager running on the 
production station. See “Connecting to Production Manager on 
another Computer on your Local Area Network” on page 134 
for more information. 

 



 

 
© 2006 SA International 138 

19 Cutting your Design 
Before you can cut any design, make sure you have established a connection 
from your design software to the Production Manager and created a setup 
for your output device as instructed in the Production Manager User 
Manual. 

Sending the Document to the Device 
1 From the File menu, select Cut / Plot.  

 If you have any object selected, only the selected objects will be cut.  

2 Adjust the settings available in the dialog box as necessary and 
click Send.  

Cut/Plot Dialog Settings 
The Cut/Plot dialog box gives you complete control over how the job is 
produced.  

The area on top of this dialog is common for all tabs: 

 

 
 

 

Cut / Plot Dialog - General Tab 
The General tab allows you to specify the size of media, size of the job and 
the location of your output on the media. 

 

 
 You can resize the Cut/Plot dialog, by clicking and dragging the lower right 

corner. 

Material Settings 
The Material group box allows you to specify the size of the media used in 
your output device and entering the Media Width and Height. The media 
size is used to panel your job if it is larger than the media. 

 
Select your media size from the list or specify a custom size by 
selecting User Defined. 

 Poll Size: polls the size of the media loaded in the cutter. This 
feature only works if the device and port support bi-directional 

Current Cutter 

Displays the 
Setup 
Properties Active jobs for this device 

Tabs Switches to 
Production 
Manager 

Color 
Palette 

Preview Area Material Group box 

Sending Mode 

Position Group box 

Positioning tools 

Zoom tools 

Copies Group box 

Size Group box 
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communications. 

 Material width. 

 Material height. 

Sending Mode 
The Send List allows you to select what to do with the job once it arrives in 
the Production Manager queue. 

Send now  The job is automatically processed and sent to the output 
device. 

Hold in list  The job stays in the Production Manager queue until it is 
manually sent to the output device from the Production 
Manager window. 

Save to file  The job is processed and saved as a native file. 

 The Send Now mode is not available if the output device is inactive or the 
Production Manager is on another computer on the network and the option 
Allow remote Send Now/Interactive is not enabled in the Production Manager 
Preferences. See the Production Manager User Manual for more information. 

Position Settings 
The Position group box allows you to specify where on the media the job is 
output. 

 Horizontal offset distance. 

 Vertical offset distance. 

 
Activates Interactive mode. Interactive mode allows you to 
dynamically interact with the tool head by moving the tool as 
you change the position of the job on the preview area. 

 
Show me tool draws a bounding box of the job without 
lowering the tool. 

Positioning the Job by Clicking and Dragging 
1 Choose Select tool from the toolbar of Cut/Plot dialog.  
2 Click and drag the preview to a new position. 

     

Size Settings 
The Size group box allows you to change the size of your output.  

 Width of the output. 

 Height of the output. 

 Scale ratio. 

Fit to media Scales the job proportionally so that it is as large as possible 
while still fitting within the printable area of the output media. 

Copies Settings 
The Copies group box allows you to set the number of copies and the 
spacing between them. 

 The number of copies. 

 The amount of space between the copies. 

  

 

The copies are automatically 
positioned to optimize the 
media usage. 

Positioning Tools 
The Positioning tools allow you to rotate, mirror or position the job. 

 The job is placed at specified distances from 
the right edge and the leading edge of the 
media. 
  

 The job is centered on the leading edge of 
the media. 

 

 The job is centered in the length and width 
of the media. 

 

Copy 
Spacing 

Click… 
and 
drag 

…and drag 
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 The job is placed at specified distances from 
the left edge and the leading edge of the 
media. 

 

 

Rotate the job in 90-degree increments. 

 Mirror the job vertically. 

 Displays feed direction. 

Viewing Tools 
The viewing tools allow you to manipulate the job on the preview area. 

 
Changes the position of the job on the media by clicking and 
dragging the job preview. 

 Zooms in or out. Hold the Ctrl to Zoom out. 

 Return the preview area to the default view. 

 Zoom to fit all objects into the preview area. 

 Display the current color selected in the preview area. If all 
colors are selected, the box will be crossed out. 

 
Click this button to toggle the preview to display the selected 
objects only or the entire design. 

Color Palette 
Select the color to display in the preview area. Only the color displayed will 
be processed. You will not be able to select individual colors if the option 
Send all colors in the Advanced tab is checked. 

 Click and drag the colors to change the output order. 

• Setting the Visibility of Colors 
Right-clicking on a color in the color palette allows you to toggle the 
Visible setting on and off for that color. A color that is set to invisible will 
not be output. 

 If you want to output all colors except one, check Send All Colors on the 
Advanced tab and then turn off the Visible setting on the color you do not 
want to output. 

Cut / Plot Dialog - Panel Tab  
Jobs that are bigger than the media size should be tiled before output.  

 

 
The panel can be divided in several columns and rows. Each section or cell 
is called a Tile. 

Panel Tools 
The tool bar provides tools to change the Panel mode and to automatically 
tile. 

 Locks the columns so that the tiles on a same column can be 
adjusted as a group. 

 Locks the rows so that the tiles on a same row will can be adjusted 
as a group. 

 Locks both columns and rows so that the entire columns or rows 
can be adjusted as a group. 

Zoom tools 

Panel tools 

Tile Group Box 

Panel Group Box 

Overlap Group 
Box 
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Auto-tile: A tile will automatically be created that includes all 
selected objects.  If no objects are selected, all of the objects in the 
design will be included. If the design is too large to fit on the 
selected media, it will automatically be tiled so that each tile is the 
maximum possible size. Auto-tile does not attempt to tile the entire 
page, just the design or the selected objects. 

 
Tile to Border: The entire design page is automatically tiled. If the 
page is too large to fit on the selected media, it will be tiled so that 
each tile is the maximum possible size. 

Resizing the Panel 
The panel defines the area of design that will be processed for output. 
Elements of the design that are outside the bounds of the panel will not be 
cut. 

You can resize the panel by dragging the panel border or using the Panel 
Size group to numerically enter the panel size. 

Resizing the Panel with the Mouse 
1 Move the cursor on top of the small red 

squares along the panel border.  
2 Click and drag to resize the panel. 

 

 

Resizing the Panel Numerically 
Adjust the following parameters: 

 The width of the panel. 

 The height of the panel. 

 Margin around the panel. 

Tiling the Job Using the Preview Area 
Adding New Tiles to the Panel 

1 Move the mouse cursor on 
top of the panel border.  

2 Click and drag towards the 
center of the panel to add a 
new panel.  

Resizing Existing Tiles 

1 Move the mouse cursor on 
top of the tile border.  

2 Click and drag to resize the 
tile. 

 

Tiling the Job Using the Tile Group Box 
The Tile group allows you to specify the tiles numerically. 

1 Select the tile you want to resize in the preview area.  
2 Enter the new size. 

 The width of the selected tile. 

 The height of the selected tile. 

Tiling the Job Evenly 
To tile the job evenly, check the tiling option you want to perform and 
enter the desired number or the size of rows and columns. 

Adjust the following parameters: 

 
Divides the job into a specified number of evenly sized 
columns. 

 
Divides the job into a specified number of evenly sized 
rows. 

Tile border 

Panel border 
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Even Columns 

 
Even Rows 

 
Divides the job into a specified size of columns, 
starting from the left side. 

 
Divides the job into a specified size of rows, starting 
from the bottom. 

 

 
Specifying column 
width 

 
Specifying row height 

Specifying Overlap between Tiles 
You can specify the amount of overlap between 
rows and columns. By overlapping, you can 
eliminate any gaps between the tiles when 
assembling the final output. Overlap is measured 
as the total amount two rows or columns overlap. 

 Check to create an overlap on the 
vertical edges of tiles. 

 Check to create an overlap on the 
horizontal edges of tiles. 

 

 The width of the overlap. 

Tiling All Copies Individually 
Tile all Copies Check to show all copies in the preview so that the tiles can be 

adjusted on each copy. When this option is on, job height and 
job width in the general tab will update as the number of 
copies is changed. 

Preventing Tiles from Being Output 
Do one of the following: 

• Double-click on the tile in the preview pane. 
• Right-click on the tile in the preview pane. 

 Disabled tiles are marked with a hash pattern. 

 
To enable a disabled tile, double-click or right-click the disabled tile a 
second time. 

One tile in each job must always be enabled. If you try to disable all of the 
tiles, one of the other tiles will become enabled again. 

Horizontal 
Overlap Vertical Overlap 

Disabled tile 
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Cut/Plot Dialog – Options Tab 
The Options tab allows you to set a number of commonly used options for 
cutting jobs.  

 

 
Adjust the following parameters: 

Send all colors Check Send All Colors option to process each color 
separately. When this option is checked you can select how 
each color will be processed: 

 Single 
Panel, 
Single Job 

The job is sent as a single file and processed 
using the same panel size for all colors. 

  
 

 Single 
Panel, 
Separate 
Jobs 

A separate job file is created for each color but 
they are still processed using the same panel size 
for all colors. 

  
 

 Separate 
Panels, 
Separate 
Jobs 

A separate job file is created for each color and 
you can define the panel size for each color 
separately. 

  
   

Pause between 
colors 

Selects whether the Production Manager should pause after 
each color is processed, allowing you to change the pen or the 
media. This option can only be selected when Send all colors is 
checked. 

Weed border Cuts a border with the specified Panel margin around all 
objects in the selected color. 

 
Horizontal 
weed lines 

Adds weed lines between lines of text (or objects). 

Horizontal 
split lines 

Adds horizontal lines that run down the center of the rows of 
text, but do not cut the text. The split lines are interrupted 
where they cross the text. 

  
Vertical 
weedlines 

Adds weedlines between characters (or objects). 

Vertical split 
lines 

Adds vertical lines that run through characters but do not cut 
the text. The split lines are interrupted where they cross the 
text. 
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Cutter driver 
options 

This set of controls allows you to set a number of cutter-
related output options, such as cutting speed and pressure. 
Different cutter options can be specified for each color in the 
design.  
To edit the cutter driver options for a given color, select the 
color in the list and click Edit. See “Setting Cutter Driver 
Options” below for more information. 
Check Use same driver options for all colors to force all of 
the colors to use the same cutter driver options. 
To disable a color from being output, click on the knife icon to 
the left of the color.  A red X will appear over the knife icon, 
indicating that it will not be cut.  To re-enable the color to be 
output, click on it again to clear the red X. 

Advance after 
plot 

Advances the media and resets the origin. 

Passes Defines the number of times that the blade will cut the same 
path. Set this option if you are using thick or hard media that 
can’t be cut in a single pass. 

Total size Displays the total size of the job. This option cannot be edited. 

Setting Cutter Driver Options 
The Cutter Driver Options allow you to control the parameters of 
operation of your output device such as cut speed, pressure and execute 
common tasks (roll forward, roll backward, go to origin) from your 
computer. 

 
Before Job tab 

 
After Job tab 

 
Macro tab 

 The settings available in the Cutter Driver Options vary according to your 
output device.  

Each command has a checkbox to enable or disable it. When enabled, you 
can change the value, and the command will be sent to the output device 
overriding the settings in the output device. When the option is unchecked, 
the settings from the output device are used.  

Adjust the following parameters: 

Save Saves the changes you made as a new command. 

Delete Deletes the selected command from the list. You can only 
delete commands that were added using Save. 

Reset Reverts all settings to its default settings (any custom 
commands added by the user will be deleted). 

Before Job Defines commands that will be sent before the job is 
processed. 

 Cut Fast / 
Medium / 
Slow / 
None 

Defines a series of settings for fast, medium and 
slow cutting speeds. Select None if you want to 
use all settings from the output device. 

 Pressure / 
Force 

Defines the pressure of the knife. 

 Speed Defines the traveling speed of the head. 

 Tool Defines the tool when several tools are available 
or switch between cut and plot. 

After Job Defines commands that will be sent after the job is processed. 

 Cut Media 
/ Auto 
Cut 

Specify if the media will be cut after cutting or 
plotting. 

Macro Allows you to execute common tasks that you are usually 
required to do from the cutter’s control panel. 

 Initialize Initializes the output device. 

 Roll 
Forward / 
Backward 

Advances or rolls back the media. 

 Go to 
origin 

Moves the head to the origin. 

 

 Make sure nobody is around the output device when sending the macros, since 
the cutter may move and injure the operator. 
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Cut / Plot Dialog - Advanced Tab  
The Advanced tab allows you to set advanced options specific to cutting 
jobs. 

 

The following options can be adjusted in this dialog box: 

Convert stroke 
to outlines 

Selects whether the strokes will be cut separately as objects. 

Plot 
dimensions 
and labels 

Selects whether the labels and dimensions created with the 
Measure Tool will be cut or plot. 

Auto-weld Removes intersections of overlapping objects of the same 
color. 

Auto-trap Specifies the amount of overlap between objects of different 
colors. 

Overcut If selected, when the software is cutting around closed curves, 
it will continue cutting around the curve a second time, for a 
specified distance. This ensures that the curve is cut out 
completely.  

Optimize 
cutting order 

When this option is not selected, the objects are cut or plot in 
the order they were created. When selected, the software 
processes the objects within the specified section of length 
before moving to the next section. 

Pause between 
pages 

Selects whether the Production Manager should pause after 
each page is processed, allowing you to load the media after 
each page. 

Cut page 
crossings 

Cuts the borderline of a page when the output is tiled into 
several pages. 

Apply copy 
spacing 
between pages 

Separates pages, tiles and panels using the amount of space 
specified for spacing out copies in the Copies group on the 
General tab. 

Automatic 
Registration 
Marks 

Adds small rectangles to the corners of each layer to aid in 
positioning each piece. 

 If you want to use the automatic registration marks to align different 
colored objects to each other, either the panel size must be identical 
for all layers, or you must use Send All Colors with the single panel 
option enabled. 

Fill plot Allows you to define the angle and pen width for fill plot. 
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20 Printing your Design 
Before you can print any design, make sure you have established a 
connection from your design software to the Production Manager and 
created a setup for your output device as instructed in the section “Setting 
up the Production Manager and Configuring Output Devices.”  

Sending Follow the steps below to send the document to your cutting 
device: 

1 From the File menu, select RIP and Print.  
 If you have any object selected, only the selected objects will be cut.  

2 Adjust the settings available in the dialog box as necessary and 
click Send.  

RIP and Print Settings 
The RIP and Print dialog box gives you complete control over how the job 
is produced.  

The area on top of this dialog is common for all tabs: 

 

 
  

RIP and Print Dialog - General Tab 
The General tab allows you to specify the size of media, size of the job and 
the location of your output on the media. 

 

 
 You can resize the RIP and Print dialog, by clicking and dragging the lower 

right corner. 

Material Settings 
The Material group box allows you to specify the size of media used in your 
output device by entering the Media Width and Height. The media size is 
used to panel your job if it is larger than the media. 

 Select your media size from the list or specify a custom size by 
selecting User Defined. 

Tabs 

Current Cutter 

Displays the 
Setup 
Properties 

Active jobs for this device 
Switches to 
Production 
Manager 

Color 
Palette 

Preview Area 
Material Group box 

Sending Mode 

Positioning tools 

Zoom tools 

Position Group box 

Size Group box 

Copies Group box 
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 Poll Size: polls the size of the media loaded in the cutter. This 
feature only works if the device and port support bi-directional 
communications. 

 Material width. 

 Material height. 

Sending Mode 
The Send List allows you to select what to do with the job once it arrives in 
the Production Manager queue.  

Send now  The job is automatically processed and sent to the output 
device. 

Hold in list  The job stays in the Production Manager queue until it is 
manually sent from Production Manager. 

Save to file  The job is processed and saved as native file (prt files). 

 Send Now mode is not available if the output device is inactive or the 
Production Manager is on another computer on the network and the option 
Allow remote Send Now/Interactive is not enabled in the Production Manager 
Preferences. 

Position Settings 
The Position group box allows you to specify where on the media the job is 
output. 

 Horizontal offset distance. 

 Vertical offset distance. 

Positioning the Job by Clicking and Dragging: 
1 Choose Select tool from the tool bar of RIP and Print dialog. 

 
2 Click and drag the preview to a new position. 

         

Size Settings 
The Size group box allows you to change the size of your output.  

 Width of the output. 

 Height of the output. 

 Scale ratio. 

Fit to media Scales the job proportionally so that it is as large as possible 
while still fitting within the printable area of the output media. 

Copies Settings 
The Copies group box allows you to set the number of copies and the 
spacing between them. 

 The number of copies. 

 The amount of space between the copies. 

  

 

The copies are automatically 
positioned to optimize the 
media usage. 

Automatic Tile Flip 
If Automatic tile flip is checked, every other tile that is printed will be 
rotated 180° so that adjacent vertical edges are always printed with the same 
side of the print head. This helps them match up cleanly. 

 L R L R  L R R L 

 

Positioning Tools 
The Positioning tools allow you to rotate, mirror or position the job. 

 
The job is placed at specified distances 
from the right edge and the leading edge of 
the media. 
  

Click… 
and 
drag 

Copy 
Spacing 
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The job is centered on the leading edge of 
the media. 

 

 
The job is centered in the length and width 
of the media. 

 

 The job is placed at specified distances 
from the left edge and the leading edge of 
the media. 

 

 
Rotate the job in 90-degree increments. 

 Mirror the job vertically. 

 Displays feed direction. 

Viewing Tools 
The viewing tools allow you to manipulate the job on the preview area. 

 Changes the position of the job on the media by clicking and 
dragging the job preview. 

 Zooms in or out. Hold Ctrl to Zoom out. 

 Return the preview area to the default view. 

 Zoom to fit all objects into the preview area. 

 Click this button to toggle the preview to display the selected 
objects only or the entire design. 

 

RIP and Print Dialog - Panel Tab  
Jobs that are bigger than the media size should be tiled before output.  

 

 
The panel can be divided in several columns and rows. Each section or cell 
is called a Tile. 

Panel Tools 
The tool bar provides tools to change the Panel mode and automatically tile. 

 Locks the columns so that the tiles on a same column can be 
adjusted as a group. 

 Locks the rows so that the tiles on a same row will can be 
adjusted as a group. 

 Locks both columns and rows so that the entire columns or 
rows can be adjusted as a group. 

Panel tools 

Panel Group Box 

Overlap Group 
Box 

Tile Group Box 
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Auto-tile: A tile will automatically be created that includes all 
selected objects.  If no objects are selected, all of the objects in 
the design will be included. If the design is too large to fit on 
the selected media, it will automatically be tiled so that each tile 
is the maximum possible size. Auto-tile does not attempt to tile 
the entire page, just the design or the selected objects. 

 
Tile to Border: The entire design page is automatically tiled. If 
the page is too large to fit on the selected media, it will be tiled 
so that each tile is the maximum possible size. 

Resizing the Panel 
The panel defines the area of design that will be processed for output. 
Elements of the design that are outside the bounds of the panel will not be 
printed. 

You can resize the panel by dragging the panel border or using the Panel 
Size group to numerically enter the panel size. 

Changing Panel Size with the Mouse 

1 Move the cursor on top of 
the small red squares along 
the panel border.  

2 Click and drag to resize the 
panel. 

 

 

Changing Panel Size Numerically 

 The width of the panel. 

 The height of the panel. 

 Margin around the panel. 

Tiling the Job Using the Preview Area 
Adding New Tiles to the Panel 

1 Move the mouse 
cursor on top of 
the panel border.  

2 Click and drag 
towards the center 
of the panel to add 
a new panel. 

 

Resizing Existing Tiles 

1 Move the mouse 
cursor on top of 
the tile border.  

2 Click and drag to 
resize the tile. 

 

Tiling the Job Using the Tile Group Box 
The Tile group allows you to specify the tiles numerically. 

Changing Tile Size with the Mouse 
1 Move the cursor on top of the tile border.  
2 Click and drag to resize the tile. 

Changing Tile Size Numerically 
1 Select the tile you want to resize in the preview area.  
2 Enter the new size. 

 The width of the selected tile. 

 The height of the selected tile. 

Tiling the Job Evenly 
To tile the job evenly, check the tiling option you want to perform and 
enter the desired number or the size of rows and columns. 

Panel border 

Tile border 
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 Divides the job into a specified number of evenly sized 
columns. 

 Divides the job into a specified number of evenly sized rows. 

 

 
Even Columns 

 
Even Rows 

 Divides the job into a specified size of columns, starting from 
the left side. 

 Divides the job into a specified size of rows, starting from the 
bottom. 

 

 
Specifying column width 

 
Specifying row height 

Specifying Overlap between Tiles 
You can specify the amount of overlap 
between rows and columns. By 
overlapping, you can eliminate any 
gaps between the tiles when 
assembling the final output. Overlap is 
measured as the total amount two rows 
or columns overlap.  

 

 Check to create an overlap on the vertical edges of tiles. 

 Check to create an overlap on the horizontal edges of tiles. 

 The width of the overlap. 

Preventing Tiles from Being Output 
Do one of the following: 

• Double-click on the tile in the preview pane. 
• Right-click on the tile in the preview pane. 

 Disabled tiles are marked with a hash pattern. 

 
 
To enable a disabled tile, double-click or right-click the disabled tile a 
second time. 

One tile in each job must always be enabled. If you try to disable all of the 
tiles, one of the other tiles will become enabled again. 

Disabled tile 

Horizontal 
Overlap 

Vertical 
Overlap 
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RIP and Print Dialog - Advanced Tab  
The Advanced tab allows you to set advanced options specific to color 
printing jobs. The Advanced tab has two layouts depending on which 
printer you are using. 

 
Advanced tab with automatic profile selection Advanced tab (standard) 

Setting the Print Quality 
The Output Settings group and the Driver Options define all the settings 
related to the quality of the output. 

Color 
correction 

If this setting is not checked, incoming jobs are assumed to 
already have color correction. 

Color settings Clicking this button will launch the Color Settings dialog. See 
“Configuring the System for Color Printing” on page 130 for 
more information. 

Ignore 
Overprint 

Check to ignore any overprinting that was set up in the design 
stage.  This can be useful if you want to save the time and 
output media needed to do overprinting. 

 If you check Ignore Overprint, your output will automatically be 
changed so that it will not use features that depend on overprinting. 
For example, output that had been set up to use color trapping will 
now output untrapped. 

Preset 

 
Select the preset to load the settings relevant to the Advanced 
tab from the preset. Only the settings relevant to the Advanced 
tab (media, color mode, dither type, etc.) will be loaded from 
the preset.  
When finished, click Done. 

 Loading settings from a preset only affects the Advanced tab; it does 
not set the job to automatically use that preset in Production 
Manager. 

Media Select the media type your job will be printed on. 

Print mode Select the desired quality of your printout. 

Color mode If your output device supports multiple color modes, then you 
can select one of the supported color modes here. 

Resolution Choose an appropriate DPI for your job. A higher DPI 
produces higher quality output but increases the processing 
time. 

Dither type Selects the dither type, or the pattern in which the individual 
dots that make an image are applied to the media. 

Screen Clicking the Screen button will launch a dialog box when the 
Angled Screen dither type is selected. You can adjust 
frequency, angle and shape for each output channel (CMYK). 

Gradient 
smoothness 

Select Normal, Enhanced or Super. The higher settings cause 
the software to render gradients using more elaborate 
algorithms that produce smoother dithering. 

Output profile Output profiles are created for the combination of ink, media, 
resolution and dither type of your output device. When 
selecting a profile, be sure to select the profile that matches 
these criteria.  
Select Add to add ICC output profiles from another source. 
Select the ICC profile and click Open. 

Properties Clicking the Properties button will launch the Profile 
Properties dialog, which contains information pertaining to the 
ICC output profile that has been chosen under Output profile 
and also UCR/GCR settings. 
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Linearization Click to launch the Linearization dialog. 

 
 Density 

adjustment 
Selecting a density file applies the ink density 
adjustments created in Color Profiler. If you do 
not wish to apply a density adjustment, set this 
field to None. 

 Ink Limits Set the ink limit for each color of ink to the 
maximum percent coverage that the device can 
output without causing bleeding or drying 
issues, then click OK. 

Print substrate If checked, the color of the drawing area will be printed with 
the design. 

Print 
dimensions 
and labels 

Selects if the labels and dimensions added with 
dimension/label tools will be printed with the design. 

Print as 
separations 

Check to print each color plane separately. 

      
You can select to print one color channel or all color channels 
as a separate job. 

 Print 
separations 
in color 

Check to make each process color separation 
print in the appropriate color of ink. If this 
option is not selected, all process color 
separations will print in black. 

 Separations for spot colors will always print in 
black. 

Use printer 
spot colors 

Allows you to map the spot color used in the design to specific 
ink in the printer. See “Printing with Spot Colors” on page 154 
for more information. 

Labels and 
marks 

Check Print Marks to print the selected type of mark. Set 
Color to the ink color that will be used to print the marks. The 
available types of print mark are: 

 Crop 
Marks 

Adds crop marks to the 
output to aid in trimming 
the printout. 

 
 Standard 

marks 
Standard marks intended 
for aligning color 
separations. 

 
 Swatch Color swatches for each 

color of ink will be 
printed around the job. 

 

 Overlap 
Marks 

Overlap marks will be 
printed, indicating how 
the tiles of a tiled job 
should overlap.  

 Tonal 
Scale 

Color swatches 
containing blended CMY 
colors and a gray scale 
will be printed around the 
job. 

 
 Margin Marks will be printed at 

the corners of the job 
indicating its outside 
margins. 

 
 Border A border will be printed 

around the outside edge 
of the job. 
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Print Color 
Bands 

Prints a thin strip of each ink color 
along the selected edges of the print to 
show that all print heads are firing. 

 
Contour Clicking this button opens the Contour Options dialog. See 

“Setting Contour Cut Options” page 155. 

Driver Options Clicking this button opens the Driver Options dialog. See 
“Setting Driver Options” page 154. 

RIP and Print Dialog – Adjustment Tab  
The Color Adjustment tab provides some basic tools to manually adjust the 
output color.  

Each color channel is listed separately as a linearization curve that 
determines what percentage of coverage will be used (output) for a 
specified percentage in the original image (input). 

 

 

Preview Check to see the changes in your color settings reflected in the 
preview pane. 

Channel Select the color channel that you want to edit. Select All to 
apply the changes to all color channels. 

Output The value for the point that is currently selected on the 
linearization curve.  
• Click on the curve to select a different point to edit. You can 

also select a point by clicking on the input axis label. 
• To change the value at a given point on the curve, edit the 

value in the Output field or click and drag the point up or 
down. 

Contrast Adjusts the amount of contrast in the image.   

 This setting is only available when All color channels are selected. 

Vividness Adjusts the vividness of the image. Higher settings boost color 
saturation and brightness at the expense of color fidelity and 
detail. Lower settings decrease color saturation and brightness, 
but increase contrast.  

 This setting is only available when All color channels are selected. 

Advanced Click to edit the color settings in the image using a more 
advanced model. 

 
 This setting is only available when all color channels are selected. 

 Brightness Higher values make all colors in the image 
lighter in shade. Lower values darken the colors 
in the image. 

 Global 
Hue 

This setting adjusts the overall hue of the 
picture. It can make the image bluish, or sepia-
toned. For this setting, the range of values from 
-100% to +100% represents the spectrum of 
colors that can be applied to the image. 
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 Saturation Higher values increase the amount of color in 
the image, but can reduce the contrast and 
detail. Lower values reduce the amount of color. 

 Reset Click to reset all sliders to their defaults. 

 Click OK to accept changes and return to the color adjustment 
tab. 

Delete Click to delete the selected point from the linearization curve. 

Reset Click to restore the values and settings for the current channel 
to its original states. 

Reset All Click to restore the values and settings for all channels to their 
original states. 

Setting Driver Options 
The Driver Options dialog displays settings related to the selected output 
device. 

The options displayed may vary depending on your output device. 

 

 

Enable driver 
options 

Allows you to use the available driver options for your output 
device. When driver options are enabled, you can set special 
options from within the driver options dialog. When driver 
options are disabled, the printer’s own settings will be used. 

Overprint Number of times you would like the printer to print over the 
same area. This setting increases the number of ink layers 
placed on the media. 

Page Spacing The amount of space between each separate job. 

Dry Time This is the amount of time the printer waits after it has 
completed printing, allowing the ink to dry. 

Print Direction Direction the print heads move when printing. In Bi-
directional mode the print cartridges print from left to right, 
then from right to left. In unidirectional mode, the cartridges 
print from right to left only. Bi-directional mode prints faster, 
but unidirectional mode usually produces a better quality print. 

Media feed 
calibration 

If checked, the printer will use the value provided to 
compensate for variations in feed rates during the output 
process. This provides more accurate output. 

Cut sheet after 
printing 

Cuts the media after the print is complete. If a drying time has 
been set, the media will be cut after the dry time is finished. 

Advance after 
print 

If checked, the media will feed past the heads and remain there 
at the end of the job. 

Restore 
Defaults 

Click to return all settings on the tab to their default values. 

Printing with Spot Colors 
Some printers support spot color inks. Spot colors are used to reproduce 
colors that are difficult to produce using standard inks. If your printer 
supports spot colors, you can use the following steps to print them. 

1 Use the spot color swatch tables for your printer to create your 
design. 

 The software already comes with spot color libraries specific for 
printers that support spot color printing. If a certain color is not listed 
in the color library you should create the color and define it as a spot 
color. 

2 From the File menu, select RIP and Print. 
3 Select the Advanced tab. 
4 In the Miscellaneous settings group, check Print spot colors. 
5 Click the Spot color mapping button. 
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6 Select the drawing color for which you want to change the 
mapping and select the Printer color from the map to list. Select 
Print as process color if you want to print that color using 
process colors (CMYK). Select Skip to disable the color. 

7 Click OK. 
8 Set the appropriate options in the RIP and Print dialog and 

select Send to print the job. 
 The printer or the Production Manager will prompt whenever you have to 

change the spot color ink in the printer. 

Contour Cutting 
Contour cutting allows you to print and then cut a contour line around your 
design. The output of a design with contour cut involves several steps as 
follow: 

1 Create your design in your software and add a contour cut line. 
See “Using Contour Cut” on page 118 for more information. 

2 From the File menu, select RIP and Print. 
3 Select the Advanced tab in the RIP and Print dialog. 
4 Click Contour. 
5 Set the contour cut options. 
6 Print your design. 
7 Cut the contour cut. 

Setting Contour Cut Options 
When a print job containing one or more contour cuts is opened in the RIP 
and Print dialog, you can set the cutting options for the contour cuts in the 
Contour Options dialog. 

1 Click on the Contour button on the Advanced tab of the RIP 
and Print dialog. 

 If you have not yet set up your vinyl cutter, you will be prompted to add a 
setup before you can access the Contour Options dialog. 

 

2 Adjust the following parameters: 

 The cutter that will be used to cut the contour. 

 
Media size. 

 Material width. 

 Material height. 

 Poll Size: polls the size of the media loaded in the cutter. This 
feature only works for devices that are capable of two-way 
communication, such as serial or USB devices. 

Select the type of registration mark to help you align the 
printed media in the cutter for contour cutting. Some cutters 
are equipped with sensors that detect the registration marks 
automatically. 
The Print Marks Color setting in the Advanced tab of the 
RIP and Print dialog determines the color of the registration 
marks. 

 For best result with an automatically aligned cutter, use the 
registration mark for that manufacturer and device. 

Registration 
mark 

 

4 Points 
Horizontal

Places registration marks along the 
upper and lower horizontal edges of 
the job. 
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Vertical Places registration marks on the 

right side of the image. The arrow 
in the registration mark indicates 
the media feed direction for cutting. 

 
Horizontal Places registration marks on the 

bottom of the image. The arrow in 
the registration mark indicates the 
media feed direction for cutting. 

One set for all 
copies 

If checked, only one set of registration marks will be printed 
for the entire job. 

Advance after 
plot 

Check to lift the knife and advance the media after output, 
then reset the origin. 

Cut page 
crossings 

Cuts the borderline of a page when the output is tiled into 
several pages. 

Optimize 
cutting order 

When this option is not selected, the objects are cut or plot in 
the order they were created. When selected, the software 
processes the objects within the specified section of length 
before moving to the next section. 

Auto-weld Removes intersections of overlapping objects of the same 
color. 

Weed border Cuts a border around all objects in the selected color. 

Send Specify how the job will be sent to the output device:  

 As hybrid 
job 

Sends both printing and cutting data as a single 
job. This option is available for hybrid 
printer/cutter devices. 

 As 
separate 
jobs 

Sends printing and cutting data as separate jobs. 
This option is available if you use different 
devices for cutting and printing. This is also 
known as virtual hybrid output. 

 Print job 
only 

Sends only the printing job. 

 Contour 
job only 

Sends only the cutting job 

Cutter Driver 
Options 

Click to edit the cutter driver options. See “Setting Cutter 
Driver Options” page 144 for more information. 

3 Click Done. 

Cutting the Contour on a Hybrid Device 
If you are using a hybrid device, the contour will be cut automatically after 
printing. 

Cutting the Contour as a Separate Job 
If you send the print and cut data as separate jobs, the software will output 
the print job first. The cut job will be put in the queue of the selected 
cutting device, and its status will be set to Holding. You can then load the 
output media from the printer into the cutting device and send the cut job 
to the device. 

In order for the contour to line up properly on the print job, you must align 
the cut job to the printed output using either automatic alignment or 
manual alignment. 

Cutting the Contour on a Cutter with Automatic 
Alignment 

1 RIP and print the job. 
2 Remove the output media from the printer and load it into the 

cutter. 
3 Output the cut job in the Hold Queue as you would a normal 

print job. 

 

4 Align the cutting head over the first automatic registration mark 
(lower right if not marked) using the controls on the front panel 
of the cutter. 

5 Click OK to cut the contour. 

Cutting the Contour on a Manually Aligned Cutter 
1 RIP and print the job. 
2 Remove the output media from the printer and load it into the 

cutter. Make sure the output media is straight, and align the 
registration marks to the origin for the cutter. 

3 Output the cut job in the Hold Queue as you would a normal 
print job. 
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4 Select the method to be used to position the cut head over the 
registration marks and click OK. 
Interactive 
alignment 

You will position the cut head over the registration 
marks using software controls. 

Digitize 
alignment 

You will position the cut head over the registration 
marks using the controls on the face of the cutter. 

 This option is only available when a bi-directional 
communications protocol such as serial or USB is used. 

a To indicate the position of the registration marks using 
Interactive alignment: 

 

i Use the arrow buttons to position the head of the 
cutting device over registration mark 1 and click 
OK. 

ii Repeat for all additional registration marks. 
b To indicate the position of the registration marks using 

Digital alignment: 
iii Use the front panel controls on the cutter to position 

the head of the cutting device over registration 
mark 1. Press Enter on the cutting device, then 
click OK. 

iv Repeat for all additional registration marks. 
5 Make sure the knife is loaded into the cutter, then click OK to 

cut the contour portion of the design. 
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21 Engraving your Design 
In order to output the job, engraving fills must be applied to the design. See 
“Applying Engraving Fills” on page 119 for more information.  

Before you can output any design, make sure you have established a 
connection from your design software to the Production Manager and 
created a setup for your output device as instructed in the Production 
Manager User Manual. 

1 From the File menu, select Engrave. 
2 Select material size from Material group box. 
3 Adjust the settings available in the Engrave dialog box as 

necessary and click Send. 

Engrave Dialog Settings 
The Engrave dialog box gives you complete control over how the job is 
produced.  

The area on top of this dialog is common for all tabs: 

 
 

Engrave Dialog – General Tab 

Material Settings 
The Material group box allows you to specify the size of the media used in 
your output device.  

 Select your media size from the list or specify a custom size by 
selecting User Defined. 

 Width of material. 

 Height of material. 

Tabs 

Current Cutter 

Displays the 
Setup 
Properties 

Active jobs for this device 
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Send Mode 
The Send mode allows you to select what to do with the job once it arrives 
in the Production Manager queue. 

Send now The job is automatically processed and saved as a native .PLT 
file. 

Hold in list The job stays in the Production Manager queue until you send 
the job to the engraver from the Production Manager window.  

Save to file The job is processed and saved as a native file. 

 The Send Now mode is not available if the output device is inactive or the 
Production Manager is on another computer on the network and the option 
Allow remote Send Now / Interactive is not enabled in the Production 
Manager Preferences. See the Production Manager User Manual for more 
information. 

Drawing Offset 
The Drawing Offset group box allows you to set the distance between the 
design and the edge of the sheet. 

 

Specifies at which point on the sheet to place your design for 
output. 

 To use this option, select the positioning tool for the 
left and bottom edges of the media.  

 Horizontal offset distance. 

 
Vertical offset distance. 

Interactive Mode and Show Me 
Interactive mode allows you to dynamically interact with the tool head by 
moving the tool as you change the position of the job on the preview area. 

 To use the Interactive feature, your engraver must be turned on and online. 
Some engravers do not support interactive communications. 

 Activates Interactive mode. 

 

Using any of the nine points in the Reference Grid, you can 
adjust which corner of the design the engraver will move to. 

 
Show Me feature draws a bounding box around the job 
without lowering the tool.  

Sheet Offset 
The Sheet Offset group box allows you to set the distance between the 
sheet and the engraver. 

 Horizontal offset distance. 

 Vertical offset distance. 

Copies Settings 
The Copies group box allows you to set the number of copies and the 
spacing between them. 

 Number of copies. 

 Amount of space between the copies. 

Design Size 
Design Size allows you to view the size of your design. 

 
Displays the total size of the job.  

Positioning Tools 
The Positioning tools allow you to rotate, mirror or position the job.  

 To further adjust the job placement, use the Drawing Offset values. 

 The job is placed at the left and bottom edges of the media. 

 
The job is centered horizontally on the media. 

 
The job is centered in the length and width of the media. 

 
The job is placed at the right and bottom edges of the media. 

 The job is centered vertically on the media 

 Rotates the job in 90-degree increments. 

 Mirrors the job vertically. 

 
Triangle shows the engraver’s origin point. 

Viewing Tools 
The Viewing tools allow you to manipulate the view in the preview area. 



 

 
© 2006 SA International 160 

 Changes the position of the job on the material by clicking and 
dragging the job preview. 

 Zooms in or out. Hold the Ctrl key to zoom out. 

 Returns the preview area to the default view. 

 Zooms to fit all objects in preview area. 

 Displays the color of the current tool selected in the preview 
area. If all tools are selected, the box will be crossed out. 

 Click this button to toggle the preview to display the selected 
objects only or the entire design. 

Tool Color 
Select the tool color to display in the preview area. Only the color displayed 
will be processed.  

 You will not be able to select individual tools if the option Send all tools in the 
Options tab is checked.  

To change the output order, click and drag the tool colors. 

Engrave Dialog – Panel Tab  
The panel defines the area of design that will be processed for output. 
Elements of the design that are outside the bounds of the panel will not be 
output. 
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Panel size 
The Panel size group box allows you to specify the size of the panel using 
the width, height and margin values.  

Resizing the Panel Numerically 
Adjust the following parameters: 

 Width of panel. 

 Height of panel. 

 Margin around the panel. 

Resizing the Panel with the Mouse 

1 Move the cursor on top 
of the small red squares 
along the panel border.  

2 Click and drag to resize 
the panel. Click red squares to change panel size 

Tile Group Box 
Jobs that are bigger than the sheet size should be tiled before output. The 
panel can be divided in several columns and rows. Each section is called a 
Tile.  

The Tile group box allows you to specify the tiles numerically using the 
width and height values. 

 
Displays number of tiles in panel. 

 Width of tiles. 

 Height of tiles. 

 
Divides the job into a specified number of evenly sized 
columns.  

 
Divides the job into columns of a specified size, starting from 
the left side. 

 
Divides the job into a specified number of evenly sized rows. 

 
Divides the job into a specified size of rows, starting from the 
bottom. 

 

Creating New Tiles with the 
Mouse 

1 Move the mouse cursor 
on top of the panel 
border.  

2 Click and drag toward 
the center of the panel. 

Click panel border to create tiles 

Resizing Existing Tiles with the Mouse 
1 Move the mouse cursor on top of the tile border or over the red 

squares. 
2 Click and drag. 

Preventing Tiles from Being Output 
Do one of the following:   

• Double-click on the tile in the preview screen. 
• Right-click on the tile in the preview screen. 

 Disabled tiles are marked with a hash pattern. 

To enable a disabled tile, double-
click or right-click the disabled tile. 

One tile must always be enabled. If 
you try to disable all of the tiles, one 
of the other tiles will become 
enabled again. 

 

Overlap 
Overlap, measured as the total amount two rows or columns overlap, can 
eliminate any gaps between tiles when assembling the final output.  

 
Check to create an overlap on the horizontal edges of tiles. 

 Check to create an overlap on the vertical edges of tiles.  

Amount of overlap between tiles. 

Tile All Copies Individually 
Tile all copies  Check to show all copies in the preview screen so 

that the tiles can be adjusted on each copy. When this 

Disabled Tile  
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option is on, job height and job width in the General 
tab will update as the number of copies is changed. 

Panel Tools 
The tool bar provides tools to automatically tile the job. 

 Panel Mode locks columns and rows so that the entire column 
or row can be adjusted as a group. 

 Auto Panel creates a panel that includes all selected objects. If 
no objects are selected, all of the objects in the design will be 
included. If the design is too large to fit on the selected 
material, it will automatically be tiled so that each tile is the 
maximum possible size.  

 Auto-panel does not attempt to panel the entire page, 
just the design or the selected objects. 

 Panel to Border tiles the entire design page. If the design is too 
large to fit on the selected material, it will be tiled so that each 
tile is the maximum possible size. 

 

Engrave Dialog – Options Tab 
The Options tab allows you to set a number of options for engraving jobs. 

 
Send all tools Check to engrave all tools and select how each tool will be 

processed. 

 Single Job The job is sent as a single file and processed 
using the same panel size for all tools. 

 Multiple 
Jobs 

A separate job file is created for each tool but 
they are still processed using the same panel size 
for all tools. 
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 Pause 
between 
tools 

Check to enable Production Manager to prompt 
you to insert the next tool for each tool change. 
This option can only be selected when Send all 
tools is checked. 

Cut lines Cuts a rectangle around each serialized copy or between 
serialized objects.  

 Cut lines 
between 
copies 

For a single object, Cut lines will engrave a 
border. 
For multiple objects, Cut lines will engrave a 
border around each copy. These lines do not 
overlap. 

 Panel 
margin 

For a single object, Panel margin sets the 
amount of space between cut lines.  
For multiple copies, Panel margin sets the 
amount of space between cut lines. 

 Tool Opens Tool Dialog box. You can choose a tool 
name, change Depth, Stepdown and Clearance. 
See “Tool Options” to the right for more 
information. 

Pause between 
sheets 

Selects whether Production Manager should pause after each 
sheet is processed, allowing you to load the material and align 
Registration Marks after each sheet. 

Automatic 
registration 
marks 

For long plate / wide plate jobs, the software creates a dot on 
each tile, which will assist in aligning the final output. After 
each tile is processed, use the created Registration Mark to line 
the tile up with the top left corner of the engraver. 
See “Tiling All Copies Individually” on page 161 for more 
information. 

  

 
Optimize path 
order 

Optimizes the order in which the engraver moves from one 
path to the next to reduce engraving time. 

Driver Options Shows the tools used for the job and allows you to suppress 
output and set engraving parameters for the machine. 

 Edit Allows you to adjust engraving parameters for 
Before job, After Job and Macro. See “Engraver 
Driver Options” on page 164 for more 
information. 

 
End position points allow you to specify where the engraver 
will return at the end of the job. 

Tool Options 
Tool options allow you to set tool parameters. 

 
 

1  From the Engrave dialog box – Options tab, click Tool. 
2 Adjust the following parameters: 

Tool name Displays the tool name selected. 

Specify depth Check to enter values that will override the engraver 
settings. 

 Depth Specifies the total depth the tool will 
engrave. 

 Stepdown Specifies how deeply the tool will 
engrave on each pass to ensure that 
the tool does not remove too much 
material. 

Automatic 
Registration Marks 
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  First, Last or 
Both 

Sets additional 
Stepdown values 
for First, Last or 
Both passes. You 
can specify how 
deeply you want 
the tool to 
engrave on each 
pass. 

 Clearance Sets the amount of space the tool 
lifts between paths. 

3 Click OK. 

Engraver Driver Options  
Engraver Driver Options allow you to set parameters for your output 
device. 

You can change the values so that the settings will be sent to the output 
device, overriding the settings in the output device. 

   

Before Job tab After Job tab Macro tab 

Before Job Defines commands that will be sent before the job is 
processed. 

After Job Defines commands that will be sent after the job is processed. 

Macro Allows you to execute common tasks that you are usually 
required to do from the engravers control panel. 

Save Saves the changes you made as a new command. 

Delete Deletes the selected command from the list. You can only 
delete commands that were added using the Save command. 

Reset Reverts all settings to the default settings. Any custom 
commands you add will be deleted. 

XY Velocity Speed at which tool engraves material. 

Z Velocity Speed at which tool lifts and lowers. 

Spindle RPM The speed at which the spindle rotates.  

Dwell-time Amount of time engraver pauses before changing path 
direction. 

Motor Control Turns engraver motor on and off. 

Start Delay Delay before engraver begins engraving. 

Engraving 
speed 

Speed at which tool engraves material. 

Spindle Motor Turns engraver motor on and off. 

 Keep clear of the output device when sending the macros, since the engraver 
may move and injure the operator. 
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Appendix A - ASCII CODE 
Code Char 

32  

33 ! 

34 " 

35 # 

36 $ 

37 % 

38 & 

39 ' 

40 ( 

41 ) 

42 * 

43 + 

44 , 

45 - 

46 . 

47 / 

48 0 

49 1 

50 2 

51 3 

52 4 

53 5 

54 6 

55 7 

56 8 

Code Char 

57 9 

58 : 

59 ; 

60 < 

61 = 

62 > 

63 ? 

64 @ 

65 A 

66 B 

67 C 

68 D 

69 E 

70 F 

71 G 

72 H 

73 I 

74 J 

75 K 

76 L 

77 M 

78 N 

79 O 

80 P 

81 Q 

Code Char

82 R 

83 S 

84 T 

85 U 

86 V 

87 W 

88 X 

89 Y 

90 Z 

91 [ 

92 \ 

93 ] 

94 ^ 

95 _ 

96 ` 

97 a 

98 b 

99 c 

100 d 

101 e 

102 f 

103 g 

104 h 

105 i 

106 j 

Code Char

107 k 

108 l 

109 m 

110 n 

111 o 

112 p 

113 q 

114 r 

115 s 

116 t 

117 u 

118 v 

119 w 

120 x 

121 y 

122 z 

123 { 

124 | 

125 } 

126 ~ 

127 �  

128 € 

129 �  

130 ‚ 

131 ƒ 

Code Char

132 „ 

133 … 

134 † 

135 ‡ 

136 ˆ 

137 ‰ 

138 Š 

139 ‹ 

140 Œ 

141 �  

142 Ž 

143 �  

144 �  

145 ‘ 

146 ' 

147 “ 

148 ” 

149 • 

150 – 

151 — 

152 ˜ 

153 ™ 

154 š 

155 › 

156 œ 

Code Char

157 �  

158 ž 

159 Ÿ 

160  

161 ¡ 

162 ¢ 

163 £ 

164 ¤ 

165 ¥ 

166 ¦ 

167 § 

168 ¨ 

169 © 

170 ª 

171 « 

172 ¬ 

173  

174 ® 

175 ¯ 

176 ° 

177 ± 

178 ² 

179 ³ 

180 ´ 

181 µ 

Code Char

182 ¶ 

183 · 

184 ¸ 

185 ¹ 

186 º 

187 » 

188 ¼ 

189 ½ 

190 ¾ 

191 ¿ 

192 À 

193 Á 

194 Â 

195 Ã 

196 Ä 

197 Å 

198 Æ 

199 Ç 

200 È 

201 É 

202 Ê 

203 Ë 

204 Ì 

205 Í 

206 Î 

Code Char

207 Ï 

208 Ð 

209 Ñ 

210 Ò 

211 Ó 

212 Ô 

213 Õ 

214 Ö 

215 × 

216 Ø 

217 Ù 

218 Ú 

219 Û 

220 Ü 

221 Ý 

222 Þ 

223 ß 

224 à 

225 á 

226 â 

227 ã 

228 ä 

229 å 

230 æ 

231 ç 

Code Char

232 è 

233 é 

234 ê 

235 ë 

236 ì 

237 í 

238 î 

239 ï 

240 ð 

241 ñ 

242 ò 

243 ó 

244 ô 

245 õ 

246 ö 

247 ÷ 

248 ø 

249 ù 

250 ú 

251 û 

252 ü 

253 ý 

254 þ 

255 ÿ 
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Appendix B - Supported File Formats
File Format Extension Import Export 

Adobe Illustrator ai, EPS 11 (CS) 6.0 

Adobe PhotoShop psd 6.0 4.0 

Adobe Portable Document Format (PDF) pdf 1.3 1.3 

AutoCAD Drawing dwg 2000 ------------

CASmate scv 6.52 6.52 

Clip Art ca 4 / 5 4 / 5 

CorelDRAW Drawing cdr 8.0 (B) ------------

CorelDRAW Exchange Metafile cmx 6.0 ------------

Desktop Color Separation (DCS) dcs 2.0 ------------

Digital Microprocessor Plotter Language 
(DMPL) 

plt (A) ------------

Drawing Exchange file dxf (A) (A) 

EnRoute enr 2.3 ------------

FlexiSIGN 5.x fs, pd, fd, fc, fe 5.9 4 / 5 

FlexiSIGN 6.x fs 6.0 6 / 7 

Flexi 7 fs 7.0 7.0 

Flexi 7.5 fs 7.5 7.5 

Gerber Artwork Definition gad ------------ 1.0 

Gerber Clip Art gca (A) ------------

Gerber Graphic Advantage plt 6.20 ------------

Gerber Omega plt 2.0 ------------

Hewlett Packard Graphics Language 
(HPGL) 

hpg, hgl, plt (A) (A) 

Hewlett Packard Graphics Language II 
(HPGL/2) 

hpg, hgl, plt (A) (A) 

Ikarus ik (A) ------------

Inspire  sci 1.6 (B) ----------- 

Joint Photograph Experts Group (JPEG) jpg (A) (A) 

Kodak Flashpix fpx 1.0 (B) ------------

File Format Extension Import Export 

Kodak PhotoCD pcd (A) (B) ------------

Macintosh Quickdraw PICT pct (A) (B) ------------

Microsoft Widows Metafile wmf (A) (B) ------------

Portable Network Graphics (PNG)  png (A) (B) (A) (B) 

PostScript ps, EPS, 2ps, fjb, 
prn 

2.0 3.0 

Targa tga 2.0 2.0 

Text txt (A) ------------

Tag Image File Format (TIFF) tif 6.0 6.0 

Windows bitmap Bmp (A) (A) 

Zsoft PC Paintbrush pcx 5.0 (B) ------------

(A): Version number does not exist or is not available. 
(B): Not supported on Macintosh. 
Layering information, including layer name, color and attributes (locked, 
visible) will be preserved in files exported to the following formats: Adobe 
Illustrator, DXF, and HPGL. 

Layering is ignored during import, so that multiple imports do not create 
many unnecessary layers. To preserve layer information, use Open instead. 
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AutoCAD DXF Import 
When DXF files are imported, the following dialog will appear: 

 
 

1 Set Units to the desired units (imperial or metric). 
2 Click OK. 

 If a DXF file is opened instead of imported, layers that are marked as frozen 
(hidden and non-editable) in the DXF file will be preserved as separate layers, 
and marked as hidden. 

Adobe Acrobat PDF Export 
When a design is exported to PDF format, the following dialog will appear: 

 
 

1 Set Scale to the desired size for the PDF page. The software will 
shrink or enlarge the design to match the selected page size. 

2 Select Full Size to keep the PDF at the same size as the design. 
3 Check Downsample bitmaps to force the software to reduce the 

number of pixels in bitmaps that are above the selected DPI 
setting. This may reduce the picture quality of bitmaps, but will 
also reduce the PDF file size.  

4 Click OK. 
Objects that are not supported by the PDF format, such as Lens effects, will 
be rasterized and inserted into the PDF as bitmaps. 

Gerber File Format Supported Features 
The following features of the Gerber file formats are supported: 

Preview Supported. Preview is shown in the Open and Import dialogs. 

Paths Supported. 

Groups All objects are automatically grouped after import. 

Bitmap Supported. If the original bitmap is missing, you will be 
prompted to locate the file. 

Text Text is usually imported as outlines, but in some cases they will 
be detected as text and you will be prompted  for font 
substitution if there are any missing fonts. 

Foil Color Supported. Spot, Spectratone (Duotone), RGB and CMYK are 
all supported. 

Vinyl Color Supported, but if the job contains both vinyl and foil colors then 
the following message will appear: 

 
Check Import vinyl data as contour cut and click OK to 
import vinyl color objects as contour cut paths. If the Import 
vinyl data as contour cut box is cleared, vinyl objects will be 
imported as standard vector objects. 

Gradients Supported. Linear and radial gradient are supported for both 
spot and process. 

Job print 
order 

Supported. Choose Apply print order during import to use the 
job print order. 

Overlap/ 
Overprint 

Supported. Both import as overprint, but heat setting can be 
changed in driver options. 

Primer Supported. 

Substrate 
color 

Supported. In order to see the substrate color use Open. It is 
skipped when using Import. 

Stroke Color Supported. If the fill and stroke have different primer/overprint 
or if the stroke is behind the fill then they will be imported as 
two objects, one with fill only, the other with stroke only. 
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Appendix C – Features List 
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Getting Started 

Navigator View ●   ●     ●     

Tool Diameter Opt Opt Opt Opt Opt   ● ● 

Repeat ● ● ● ●   ● ● ● 

Working with Files 

Job Info ● ● ● ● ● ● ● ● 

Job Estimation ● ●       ●   ● 

Templates ● ●       ●   ● 

Using DesignEditor 

DesignEditor ● ● ● ●   ● ● ● 

Arranging Objects   

Same Width / 
Same Height ●         ●     

Auto Serialize ● ●       ●   ● 

Distribute ● ●       ●   ● 

True Shape 
Nesting ● Opt Opt Opt Opt Opt Opt ● 

Clear 
Transform ●         ●     

Working with Color   

Eyedropper ● ● ● ●   ● ● ● 

Modify Color 
Libraries ●         ●     

Measure Color ●         ●     

Create Duotone 
Swatch ●         ●     

Create CMYK 
Swatch ●   ●     ●     

Create Current 
Palette Swatch ● ● ● ● ● ● ● ● 

Using Fill/Stroke Editor     

Patterns ● ● ●     ●   ● 

 

F
le

xi
 S

IG
N

-P
R

O
 

F
le

xi
 E

X
P

E
R

T
 

F
le

xi
 P

R
IN

T
 &

 
C

U
T

 

F
le

xi
 S

IG
N

 

F
le

xi
 L

E
T

T
E

R
 

F
le

xi
 D

E
SI

G
N

E
R

 

F
le

xi
E

N
G

R
A

V
E

 

F
le

xi
E

N
G

R
A

V
E

 
P

R
O

 

Gradients ● ● ● ●   ● ● ● 

Overprint ●   ●     ●     

Working with Shapes   

Circle ● ● ● ●   ● ● ● 

Fan ● ●       ●   ● 

Arrow ● ●       ●   ● 
Parametric 
Shape ● ●       ●   ● 

Convert to 
Shape ● ●       ●   ● 

Working with Text 

Text Block Size ● ●       ●   ● 

Braille Opt Opt Opt Opt Opt Opt ● ● 

Barcode ●   ●     ●     

Insert Symbol ● ●       ●   ● 

Define 
Character ● ● ● ●   ● ● ● 

Text Styles ● ● ● ●   ● ● ● 

URW Font 
Support Opt Opt Opt Opt Opt Opt Opt Opt 

Working with Paths  

Engrave Path 
tab  Opt Opt Opt  Opt   Opt   ● ● 

Working with Bitmaps  

Scanning ● ● ● ●   ● ● ● 

Creating New 
Bitmaps ● ● ●    ●  ● 

Rasterize ● ● ● ●   ● ● ● 

Resample ●   ●     ●     

Colormode ● ● ● ●   ● ● ● 

Filters ●   ●     ●     
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Marquee ● ● ● ●   ● ● ● 

Lasso ●   ●     ●     

Magic Wand ● ● ●     ●   ● 

Move ● ● ● ●   ● ● ● 

Eraser ● ● ● ●   ● ● ● 

Paintbrush ●   ●     ●     

Pencil ● ● ● BW   ● BW ● 

Fill ● ● ● BW   ● BW ● 

Crop ● ● ●     ●   ● 

Stamp ●   ●     ●     

AutoTrace ● ● ● ●   ● ● ● 

ColorTrace ● ●       ●   ● 

Centerline 
Trace ● ● ● ●   ● ● ● 

PictureCut ● ● ● ●   ● ● ● 

Working with Effects    

Fuse ● ● ● ●   ● ● ● 

Separate 
Overlap ● ●       ●   ● 

Stripe ● ● ● ●   ● ● ● 

Blend ● ● ●     ●   ● 

Lens ●   ●     ●     

Underbase ●         ●     

Finisher ●         ●     

Color Trapping ● ● ● ●   ● ● ● 

Graphic Styles ● ● ● ●   ● ● ● 

Contour ● ● ● ● ● ● ● ● 

Profile Fill Opt Opt  Opt  Opt  Opt   ● ● 

Hatch Fill Opt Opt  Opt  Opt  Opt   ● ● 

Island Fill Opt Opt  Opt  Opt  Opt   ● ● 

Hole Fill Opt Opt  Opt  Opt Opt    ● ● 
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Tool Library Opt Opt  Opt  Opt Opt    ● ● 

Working with Measurements and Labels  

Dimensions / 
Labels ● ● ● ●   ● ● ● 

Automatic 
Dimension ● ● ● ●   ● ● ● 

Dimension to 
Page ● ● ● ●   ● ● ● 

Configuring the System for Color Printing  

Color Settings ●   ●     ●     

Soft Proof ●   ●     ●     

Cutting your Design     

Cut/Plot ● ● ● ● ● ●     

Printing your Design        

RIP and Print ●   ●     ●     

Engraving your Design       

Engrave Opt Opt Opt Opt Opt  ● ● 

CASmate Tracing Features*  

Bezier Tracing    ● ● ● ●  ● ● ● 

Enhanced 
Curves Tracing ● ● ● ●  ● ● ● 

Enhanced 
Corners Tracing ● ● ● ●  ● ● ● 

Centerline 
Vectorization ● ● ● ●  ● ● ● 

Color 
Vectorization ● ●    ●  ● 

 
* Not supported on Macintosh operating systems. 

 This chart lists only the major features that differentiate the versions of the 
software. Not every feature present in the software is listed. 
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Appendix D - CASmate Tracing Features (Windows Only)
Using Bezier Tracing  
Bezier Tracing traces the outline of the image and converts it to Bezier 
curves. Bezier curves are very convenient for graphic editing, and typically 
contain fewer points than lines/arcs. 

1 Select the bitmap. 
2 From the Bitmap menu, point to Vectorize and select Bezier. 

Using Enhanced Curves Tracing  
This option traces the outline of the image and converts them to Lines and 
Arcs. This option is the preferred method when scanning small business 
cards or poor quality artwork. 

1 Select the bitmap. 
2 From the Bitmap menu, point to Vectorize and select 

Enhanced Curves. 

Using Enhanced Corners Tracing  
This vectorization option is great for larger, camera-ready artwork. It will 
produce fewer points and sharper corners than the Enhanced Curves 
option. 

1 Select the bitmap. 
2 From the Bitmap menu, point to Vectorize and select Enhanced 

Corners. 
3 Adjust the following parameters. You can adjust by dragging the 

sliders or entering a numeric value: 
Tolerance  Controls how closely the traced path stays to the 

original scanned image. Smaller values will provide an 
accurate result that is very close to the scanned image, 
but larger values will create smoother lines and fewer 
control points. 

Noise 
Suppression  

Used to filter out some of the small garbage that is 
created during the scanning process. If the image 
contains a lot of “garbage,” try using the Reduce Noise 
bitmap filter prior to vectorizing. 

Corner 
Detection  

Sets the threshold for detecting what is and what isn’t a 
corner, and how sharply the corners will be defined. 

Reset  Resets the tracing parameters to their default value. 

4 Click OK. 

Using Centerline Vectorization 
This vectorization method is used for black and white or grayscale images, 
which contain mostly lines rather than filled shapes. It detects the center of 
the lines and creates a single line vector graphic. Centerline vectorization is 
typically used in routing and engraving where you may want a single line 
path for the machine. 

1 Select the bitmap. 
2 From the Bitmap menu, point to Vectorize and select 

Centerline. 
3 Adjust the tracing parameters. 

Pure 
Centerline  

The program will find the center of each line and 
create a single line contour. 

Outline Thick 
Areas  

The program will centerline contours that are smaller 
than the Line Width value and outline areas that are 
larger than this value. 

Shortest 
segment 
length  

This option is the minimum distance between 
junctions. The larger the parameter value is, the more 
perfect the junctions will be. However, if you are 
working with an image that may have a lot of close 
lines, you will want to keep the value small. 

Shortest 
centerline 
section  

This option only applies when using Outline Thick 
Areas. It controls the centerline leftovers at the ends 
of the outlines. 

Joining Paths  When creating a centerline you can select how you 
want the contours created. The results of the 
centerline will look the same no matter which option 
is selected. 

 None This option will create open contours that 
are made up of small segments. 

 Loops This option will create as many closed 
contours as possible. These contours can 
be filled later if necessary. 



 

 
© 2006 SA International 171 

 Long 
Paths 

 

This option will generate the longest 
possible contours. This is the most popular 
option because it minimizes the amount of 
up/down movements that a router or 
engraver will have to make. 

Automatic  This option will let your software determine what 
should be centerlined and what should be outlined. 
The Outline Thick Areas option defaults to the 
Automatic setting, 

Manual  When this option is selected, the Line Width value 
can be entered. 

Line Width  This field tells the program to centerline anything 
smaller than this value and to outline anything larger. 

Enhancement  When using Outline Thick Areas you can tell the 
program what vectorization method to use on the 
outlines. See “Tracing Bitmaps” on page 103 about 
Bezier, Corners or Curves tracings. 

Options  This button is only available when Corners is 
selected in Enhancement field. See “Using Enhanced 
Corners Tracing” on page 170 about the tracing 
properties of Corner Enhancement tracing. 

Reset  Resets the tracing parameters to their default value. 
 

4 Click OK. 

Using Color Vectorization 
Color vectorization is used to convert color raster images into vector 
graphics. Before vectorization, the image must be posterized in order to 
reduce the number of colors. 

Posterizing 
Posterization is the process of reducing the number of colors to a 
manageable level so the image can be vectorized.  

1 Choose the posterization method you want. 
2 Choose the number of colors. 
3 Click Posterize.  

 After the bitmap is posterized, the resulting colors will be displayed in 
the dialog box.  

Your software provides three methods of posterization:  

Fast 
Posterization  

This method works on each of the three color channels (Red, 
Green and Blue) separately. It divides the color range within 
each channel into equal bands, and then fits each pixel in the 
image to the color band closest to it. 
In this method you specify how many colors you want in the 
posterized results. Your software offers you a choice from a 
list of numbers: 8, 27, etc. If, for example, you want to divide 
each color channel into two bands, the total number of 
possible colors in all three channels will be 8 (2x2x2). In the 
same way, 3 bands per channel will create 27 colors (3x3x3), 
etc. 
The Fast method is the fastest posterization method. This 
method is useful for posterizing logos with very distinct 
colors. It is not recommended for photos because the colors 
in the posterized image are quite different than those in the 
original image. 

Smart 
Posterization  

In this method the program finds the most dominant colors 
in the image. Any pixel is converted to one of these 
dominant colors, the one closest to it in color. In this method 
you specify how many colors you want in the posterized 
result. This method is slower, but the results are much better 
than the Fast method. 
This method is recommended both for scanned logos and 
for photos. The limitation of this method is that if you have a 
picture with many background colors, such as many shades 
of blue in the sky, the program may prefer those to objects in 
the foreground. 

Manual 
Posterization  

In this method you not only decide how many colors you 
want, but you actually pick these colors in the image. When 
you choose the Manual method, the cursor changes to a 
pipette tool. Click the colors in the image you want in the 
final results. Any color you click on is added to the color list 
in the dialog box. If you picked a color by mistake, you can 
select this color in the dialog and press the Delete key to 
remove it from the list. 

Merging Colors 
After you posterize the image, you may want to get rid of some colors. For 
example, an area in the image which looked orange may become a mixture 
(or pattern) of yellow and red after posterization. In this case you can merge 
these two colors in order to get one solid color for the whole area. 

1 From the list of colors in the dialog, select the colors you want 
to merge together.  
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 Use Shift and Ctrl to select multiple colors. The color you want to be 
the result of the Merge must be selected last. The result of the merge 
will be displayed in the lower right corner of the dialog.  

2 Click Merge. 
 All pixels in the image that have the selected color will be converted to 

the desired color. 

Vectorizing 
Once you are satisfied with the colors in the posterized image, click the 
Vectorize button to vectorize the image into multiple color vector objects. 
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Appendix E – Stroke Fonts
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Appendix F – Keyboard Shortcuts 
Alignment  

Align Both Centers CTRL+5 

Align Both Centers to Page CTRL+SHIFT+5 

Align Bottom CTRL+2 

Align Bottom to Page CTRL+SHIFT+2 

Align Horizontal Centers CTRL+3 

Align Horizontal Centers to 
Page 

CTRL+SHIFT+3 

Align Left CTRL+4 

Align Left to Page CTRL+SHIFT+4 

Align Right CTRL+6 

Align Right to Page CTRL+SHIFT+6 

Align Text Baselines CTRL+0 

Align Top CTRL+8 

Align Top to Page CTRL+SHIFT+8 

Align Vertical Centers CTRL+7 

Align Vertical Centers to Page CTRL+SHIFT+7 

Arranging  

Back One CTRL+PAGE DOWN 

Compound CTRL+M 

Convert to Outlines CTRL+SHIFT+O 

Convert to Outlines V 

Forward One CTRL+PAGE UP 

Group CTRL+G 

Redraw CTRL+E 

Redraw F5 

Repeat CTRL+D 

Resize CTRL+K 

Reverse Path Direction CTRL+SHIFT+D 

Rotate CTRL+R 

Spacing J 

To Back SHIFT+PAGE DOWN 

To Front SHIFT+PAGE UP 

UnCompound CTRL+J 

Ungroup CTRL+U 

Other  

Cancel Edit ESC 

Close CTRL+F4 

Close CTRL+W 

Exit ALT+F4 

Help Topics F1 

New CTRL+N 

Open CTRL+O 

Quit Command+Q 

Save CTRL+S 

Save As CTRL+SHIFT+S 

Palettes  

Color Mixer M 

DesignCentral CTRL+I 

DesignEditor E 

Fill/Stroke Editor I 

Path Editing  

Select Point Tool N 

Bezier Path Tool P 

Add Point + 

Remove Point - 

Selecting  

Select Tool A 

Clear BACKSPACE 

Clear DELETE 

Copy CTRL+C 

Copy F3 

Copy CTRL+INSERT 

Cut F2 

Cut CTRL+X 

Delete Now SHIFT+BACK 

Delete Now SHIFT+DELETE 

Deselect CTRL+SHIFT+A 

Invert Selection CTRL+SHIFT+I 

Paste SHIFT+INSERT 

Paste CTRL+V 

Paste F4 

Redo CTRL+Y 

Redo Multiple CTRL+SHIFT+Y 

Select All CTRL+A 

Select by Attributes D 

Undo F1 

Undo CTRL+Z 

Undo Multiple CTRL+SHIFT+Z 

Text  

Text Tool T 

Find and Replace F3 

Justify Center CTRL+SHIFT+C 

Justify Full CTRL+SHIFT+F 

Justify Left CTRL+SHIFT+L 

Justify Right CTRL+SHIFT+R 

Spell Check F7 
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Shapes  

Circle Tool C 

Oval Tool O 

Polygon Tool G 

Rectangle Tool R 

Starburst Tool S 

View  

Next Window CTRL+TAB 

Pan View SPACE 

Show Fills CTRL+F 

View Filter F 

Zoom Z 

Zoom In CTRL+= 

Zoom Out CTRL+- 

Miscellaneous  

Cut/Plot or Engrave CTRL+L 

Document Setup CTRL+B 

Print CTRL+P 

Print Setup (Page Setup on 
Macintosh) 

CTRL+SHIFT+P 

RIP and Print CTRL+H 

Toolbars CTRL+T 

Measure Tool U 

Paint Brush Tool B 
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Index 

A 

absolute colorimetric rendering intent
 134 

Acrobat PDF export 171 
adding point 93 
advance after printing 158 
advanced borders 66 

editing 68 
Align Points 89 
aligning objects 43 
apply length and angle 91 
applying entered values 14 
arc copy 39 
arc text 70, 71 
arcs 

make arc 92 
arrays of objects 39 
arrows 66 

editing 68 
attributes 

selecting by 34 
auto serialization 40 
automatic application of entered values

 14 
automatic calculation 13 
automatic dimensioning 131 
automatic kerning 78 
automatic percent calculation 13 
automatic ratio calculation 13 
automatic unit conversion 13 
autotrace 106 

B 

background color 56 
barcode tab 80 
barcode text tab 80 
barcodes 80 
Bezier handles 67 
Bezier paths 85 
bitmap rendering intent 133 
bitmap toolbar 99 
bitmaps 

Adobe filters 106 

blur 105 
brightness / contrast 106 
changing color mode 99 
changing resolution 98 
color balance 106 
color modes 96 
creating new bitmaps 97 
crop 102 
embedded ICC profiles 97 
erase 101 
exporting 97 
filtering 104 
importing 97 
lasso 100 
level 105 
magic wand 100 
marquee 100 
move 101 
paintbrush 102 
pencil 102 
previewing 10 
rasterizing objects into bitmaps

 98 
reduce noise 104 
resampling 98 
scanning 97 
sharpen 105 
stamp 103 
tracing 106 
transparency 99 
using DesignCentral 96 

blending effect 117 
block text 70 
border, printing 136 
borders 66, 155 
Braille text 79 
break apart 78 
breaking paths 94 
brighten effect 118 
brush shapes 104 
bull's-eye 116 

C 

calculating percentages 13 
calculating ratios 13 
calculation in place 13 

callouts See labels 
cancel selection 35 
Casfonts fonts 83 
Casmate tracing 175 
cast shadow 114 
centerline tracing 107 
change start point 93 
circles 65 

editing 67 
circular stripes 116 
Clear Preferences 2 
clearing effects 110 
cleaver point 93 
CMYK swatch tables 58 
color 

adjusting 156 
color inversion 118 
color libraries 

creating by measurement 56 
modifying 56 

color library 55 
color mixer 51 
color models for bitmaps 96 
color specs 53 
color swatches 155 
color tracing 108 
color trapping 120 
colors 

adding 52 
applying 50 
changing 54 
changing order 50 
color libraries 

modifying .........................................56 
color models 48 
creating 54 
default 56 
deleting 50, 54 
duotone 48 
merging from document 51 
merging similar 50 
preventing output 143 
reordering 54 
selecting by 34 
showing all in palette 58 
spot 48 

common effect 111 
compounding objects 42 
constraining shapes 64 

contour cut 121 
Contour Cut 158 
control points 36, 67 
convert stroke to outlines 87 
convert to outlines 87 
converting marquee to shape 101 
converting objects to shapes 69 
converting shape to marquee 101 
converting units 13 
copy 38 
corner marks 155 
corner radius 65 
corners 

make right angle 95 
rounding 91 
sharpening 91 

cost estimation 22 
creating bitmaps 97 
creating new documents 17 
creating swatch tables 57 
crop tool 102 
current palette swatch table 58 
cusp 85 
cut after printing 158 
cut line 93 
cut out effect 110 
Cut/Plot 

advanced options 148 
paneling 143 

D 

default color 56 
define character 81 
define kerning 78 
deleting colors 50 
deleting objects 47 
deselect all 35 
design area 6 
DesignCentral 36 

bitmaps 96 
DesignEditor 34 
deskewing objects 38 
dimensioning lines 130 

editing 132 
dimensioning to page 131 
display settings 133 
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distort effect 116 
distributing objects 44 
document setup 6 
documents 

closing 18 
exporting 18 
new 17 
saving 18 
sending as email 18 
sending to EnRoute 18 

drop shadow 114 
dry time 157 
duplicating objects 39 
DXF files 

frozen layers 171 
importing 171 

E 

edit bar 61 
edit line 62 
editing dimension lines 132 
effects 

blend 117 
brighten 118 
clearing 110 
color trapping 120 
combine effects 110 
common 111 
cut out 110 
distort 116 
exclude common 111 
finisher 119 
fuse 111 
hatch fill 124 
hole fill 126 
invert color 118 
island fill 125 
lens 117 
magnify 118 
outline 112 
profile fill 123 
separate overlap 112 
separating 110 
shadow 113 
stripes 114 
transparency 118 
underbase 118 
weld 110 
wireframe 118 

emailing a job 18 
embedded files 18 
Engrave 

disabling tiles 165 
paneling 164 

engraving fills 
hatch fill 124 
hole fill 126 
island fill 125 
profile fill 123 
tool library 128 

engraving fonts 83 
EnRoute 18 
entering numerical values 13 
eraser tool 101 
exclude common effect 111 
exiting the software 16 
exporting bitmaps 97 
exporting to files 18 
eyedropper 52 

F 

fans 
editing 68 

feed calibration 158 
files 

closing 18 
exporting 18 
finding 21 
importing 17 
linking and embedding 18 
opening 17 
saving 18 

fill tool 103 
fill types 59 
fill, showing 9 
filtering 

by color 11 
filters 104 
find and replace 76 
finding files 21 
finisher effect 119 
fit to path 70 
fonts 

changing 76 
engraving fonts 83 
installing 83 
modifying fonts in use 83 

foreground color 56 

freehand drawing 86 
FSfonts 83 
fuse effect 111 

G 

gradient fill 60 
gradient rendering intent 134 
gradient stripes 115 
gradients 

editing 61 
graphic styles 120 
grouping objects 41 
guidelines 7 

H 

hardware key 
over a local area network 139 

Hatch Fill 124 
Hole Fill 126 
hybrid devices 159 

I 

ICC profiles 
embedded 97 

importing bitmaps 97 
importing files 17 
input profiles 133 
Insert Symbol 81 
Install Password utility 3 
installation 

Macintosh 2 
installing fonts 83 
intersection See common effect 
intersection removal 93 
invert selection 35, 101 
Island Fill 125 

J 

job estimation 22 
job info 20 
job statistics 21 

jobs 
fitting to media 142, 150 

join paths 94 
join together 78 

K 

kerning 78 

L 

labels 131 
lasso tool 100 
layers 30, 170 
lens effect 117 
linked files 18 
locking objects 43 

M 

Macintosh installation 2 
Macintosh uninstall 2 
magic wand tool 100 
magnify effect 118 
make arc 92 
make right angle 95 
manual kerning 78 
margins 27, 155 
marquee tool 100 

clearing 100 
converting to shape 101 
inverting 101 

masking objects 42 
mathematical operations 13 
measuring colors 56 
measuring distances 130 
media feed calibration 158 
menus 5 
merging colors from a document into 

the palette 51 
merging similar colors 50 
mirroring objects 29, 37 
modifying color libraries 56 
moving objects 36 
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N 

Navigator View 9 
nesting objects 45 
new documents 17 
no fill 59 
numbering objects 40 

O 

objects 
aligning 43 
compounding 42 
convert to paths 87 
converting to underbase 119 
copying 38 
deleting 47 
deskewing 38 
distributing 44 
duplicating 39 
filtering 

by color............................................. 11 
grouping 41 
locking 43 
masking 42 
mirroring 29, 37 
moving 36 
nesting 45 
numbering 40 
ordering 43 
overprinting 62 
pasting 38 
resizing 36 
rotating 37 
selecting 31, 33 
shearing 28, 37 
sizing 27 
spacing 45 
stroke properties 62 

OLE objects 19 
online help 16 
opening files 17 
operator precedence 14 
optimize by 3-point arc 92 
optimize by curve 92 
optimize by smooth arc 92 
ordering layers 31 
ordering objects 43 
orientation 79 

outline effect 112 
ovals 65 

editing 67 
overlap marks 155 
overprinting 62, 157 

P 

page spacing 157 
paintbrush shapes 104 
paintbrush tool 102 
palette 

swatch table 58 
parametric shapes 66 
paste 38 
paste over 39 
paste special 39 
path text 70 
paths 

adding points 93 
aligning points 89 
applying length and angle 91 
breaking 94 
change direction 89 
change start point 93 
creating 85 
cutting 93 
direction 10 
editing 87 
join paths 94 
make arc 92 
make right angle 95 
optimize by 3-point arc 92 
optimize by curve 92 
optimize by smooth arc 92 
reduce points 93 
remove tiny objects 95 
removing points 93 
removing self-intersections 93 
repeating 91 
rounding corners 91 
selecting 87 
separating to open paths 94 
sharpening corners 91 
spacing points 90 
straightening 89 

pattern fill 59 
PDF export 171 
pencil tool 102 
percent calculation 13 

perceptual rendering intent 134 
perspective shadow 114 
picturecut tracing 108 
point reduction 93 
points 

adding 93 
breaking 94 
removing 93 

polygons 65 
editing 67 

preferences 14 
clearing 2 

previewing bitmaps 10 
price estimation 22 
print direction 157 
print options 157 
Profile Fill 123 
pure hue settings 134 

R 

radiant stripes 114 
rasterize 98 
ratio calculation 13 
rectangles 65 

editing 67 
redo 11 
redraw 10 
reduce points 93 
refreshing the view 10 
registration marks 66 
relative colorimetric rendering intent

 134 
remove point 93 
remove tiny objects 95 
removing self-intersections 93 
rendering intents 133 
reordering objects 43 
repeating paths 91 
repeating the last step 12 
resample 98 
resizing objects 36 
RIP and print 

advanced options 154 
color 156 
paneling 151 

rotating objects 28, 37 
rounding corners 91 
rulers and grid 6 

S 

same size 36 
saturation rendering intent 134 
save to file 142 
saving documents 18 
scanning bitmaps 97 
scissors 94 
scroll bars 8 
search and replace 76 
select all 35 
select by attributes 34 
select similar color 34 
select tool 33 
select within 33 
selecting similar objects 34 
selecting with DesignEditor 31 
selection modes 33 
sending to EnRoute 18 
separate overlap effect 112 
separating effects 110 
shadow effect 113 
shapes 

creating 64 
editing 65 

sharp corner 91 
shearing objects 28, 37 
show fill 9 
show preview 10 
sizing objects 27 
snap 46 
soft proof 10 
solid fill 59 
spacing between pages 157 
spacing objects 45 
special characters 81 
spell checking 77 
spot color 

rendering intent 134 
spot colors 158 
stamp tool 103 
starburst 65 

editing 68 
starting point, changing 93 
step and repeat 39 
stripes effect 114 
stroke fonts 178 
stroke properties 62 
styles 

graphic 120 
text 82 
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swatch table 50 
swatch tables 

creating 57 
reordering 50 

system requirements 1 

T 

templates 24 
text 

barcodes 80 
block 

block size.......................................... 79 
Braille 79 
breaking 78 
changing attributes 71 
changing case 77 
changing orientation 79 
creating 70 
define character 81 

editing 75 
find & replace 76 
joining 78 
kerning 78 
labels 131 
preferences 82 
selecting 75 
special characters 81 
spell checking 77 
styles 82 

text block size 79 
text preferences 82 
text rendering intent 134 
text styles 82 
tiling 143, 151 

tile overlap marks 155 
tonal scales 155 
tool library 128 
tool tips 6 
toolbars 4 
transparency 118 

transparent bitmaps 99 
trapping 120 
TrueType fonts 83 
TWAIN driver 97 

U 

underbase effect 118 
undo 11 
undo multiple 12 
uninstalling 1 

Macintosh 2 
unit conversion 13 
URW fonts 83 

V 

vector rendering intent 134 

view filter 11, 12 

W 

weld effect 110 
windows 

refreshing 10 
wireframe effect 118 
wireframe fill 59 
wireframe printing 136 
workspaces 12 

Z 

zoom 8 
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