简介

欢迎您使用 UltraPrint ！

UltraPrint 是汉森软件倾力打造的一款图像编辑、排版、输出软件。软件主要用于数字图像输出的前期处理 — 图像 RIP（Raster Image Processor） 。UltraPrint 为户外大型喷绘机、写真机、激光照排机定制了专业的输出流程。使用 UltraPrint 进行专业数字图像输出，您的工作将变得更简单，图像的输出效果将更完美！

版权所有© 2004-2006 汉森软件


入门

UltraPrint 软件入门指导

您可以从下面的内容中快速的学会UltraPrint软件的操作方法，并能立即应用到您的工作中。待有一定的使用经验后，您可以再仔细查阅下一章‘操作’，那里面有详细的操作指南。

1. 启动UltraPrint软件

2. 软件界面中各区域的用途

3. 新建一个画布项目

4. 打开一个画布项目

5. 保存一个画布项目

6. 添加图像文件

7. 调节画布的显示比例及标尺的刻度单位

8. 打印制作好的画布

9. 退出UltraPrint软件

10. UltraPrint软件的操作流程

版权所有© 2004-2006 汉森软件


启动 UltraPrint

2.1 启动 UltraPrint

启动 UltraPrint 软件共有三种方式，您可以根据具体情况选择其中的一种：

1. 双击桌面上 UltraPrint 软件图标。

2. 打开 [image] ‘开始’菜单，选‘程序’菜单项，进入 UltraPrint 项，单击 UltraPrint。

3. 在‘资源管理器’中双击画布项目文件（即带有‘.rpj ’后缀的文件）。

注意事项

  • 如果您购买的是正式版UltraPrint软件，那么在您启动之前，请将软件附带的加密狗插到您的计算机上。
  • 因为UltraPrint软件在打印期间需要大量的内存，所以建议您在启动该软件之前关闭一些暂时不用的软件。
  • 如果您在安装时没有选定创建桌面图标，那么您需要采用另外的两种启动方式。


UltraPrint 的操作流程

2.10 UltraPrint 软件的操作流程

下面将通过一个实例来演示UltraPrint软件的操作过程。 假如现在有以一幅图像需要打印，图像的尺寸为2.4×2.0米，图像文件已经用PhotoShop（或其它的图像 处理软件）做好了，并存放在磁盘的某个目录中，图像的文件名为 a.tif。

1. 现在我们首先将软件附带的加密狗插到计算机上。

2. 然后 启动UltraPrint软件。

3. 打开‘文件’菜单，点击‘打印机设置’菜单项（或者直接按 Shift+P 键），完成相应的 打印机设置。

4. 打开‘文件’菜单，点击‘画布设置’菜单项（或者直接按 Shift+C 键），完成相应的 画布设置。

5. 点击工具栏中的 [image] ‘新建’按钮（或‘文件’菜单中的‘新建画布’菜单项），建立一个新的画布项目。

6. 成功建立一个空画布之后，您就可以向画布上 添加 您将要打印输出的图像 a.tif ，添加成功后，您会在画布上看到您添加的图像。

7. 完成图像添加后，您可以设定图像的 输出尺寸。如果画布上需打印的图像多于一个，那么您还需要完成 图像排版 工作。

8. 排版完毕后，您就可以 打印图像 了。点击工具栏中的 [image] ‘打印’按钮后打印开始。打印的时间与图像的大小有关，打印过程中会出现进度提示，您可以从中知道当前的进度，您也可以随时中断打印过程。

9. 打印结束后，您可以 退出UltraPrint软件，也可以再新建一个画布项目，进行另一个打印任务。

至此， UltraPrint软件的一般用法已经介绍完毕，随着您使用经验的增长，您会发现其中的很多技巧。您也可以浏览后面章节的说明，来使用本软件的所有功能。

注意事项

  • 打印机设置和画布设置的相关参数， UltraPrint会自动保存，如果您下一次使用的参数设置不变，您的打印流程中可以省去这两个步骤。
  • 在排版之后您要确保画布图像都在画布内，否则UltraPrint会拒绝打印。
  • 在打印开始时，UltraPrint软件将占用大量的内存，如果您的内存配置较低，会使打印时间略微延长。


软件界面中各区域的用途

2.2 软件界面中各区域的用途

UltraPrint的界面共分为六个功能区域，分别是：菜单、工具栏、标尺、画布区、画布外区域、信息提示区。请看下面图示中它们所处的位置。

这些区域的作用各不相同，下面将描述它们的具体用途。

1. 菜单：菜单中存放了UltraPrint软件所有功能的使用菜单项，包括新建画布项目、加入图象、打印等等。您可以通过菜单完成UltraPrint软件的各种操作。

2. 工具栏：工具栏是将菜单中常用的操作选项做成快捷图标，供您方便使用的一种工具。它的功能与菜单类似，只是比它更快捷一些。

3. 标尺：为了显示出画布和图象的实际大小及位置，UltraPrint软件设置了标尺（包括水平标尺和垂直标尺）。您可以通过标尺上的刻度判断出画布和图象的大小，以及图象在画布上的位置，以帮助您完成排版的操作。标尺的刻度共有六种：英寸、毫米、厘米、米、派卡、点。您可以根据需要设定相应的刻度单位（设置刻度单位的方法是在标尺行单击右键，并在随后弹出的菜单中选取需要标尺刻度单位）。

4. 画布区域：当您创建了一个画布项目后。UltraPrint软件会在界面上显示出一个带黑色边线的矩形框。这个矩形框称为画布。矩形框内的区域称为画布区。您可以将这个框想象为真实的画布，在后续的操作中，我们的各种操作都需要在这个画布区域中进行（比如加入图象、移动图象等）。

5. 画布外：在软件界面中，处于画布区域之外的区域成为‘画布外’，这些区域不处于操作范围之内。如果您将图象放置在了画布外区域，在打印时UltraPrint将提示您。

6. 信息提示区：这个区域将实时的向您提供当前软件的各种信息，比如菜单及工具栏按钮的用途、画布上图象的个数、图象名称、以及当前光标所处的位置、标尺刻度等。这些信息能在软件运行的过程当中帮助您完成各种操作。

注意事项

  • 有关菜单、工具栏及信息提示区的各功能说明请参见相应功能介绍。
  • 在软件运行当中，您也可以通过单击鼠标右键弹出快捷菜单来完成各种操作。


新建一个画布项目

2.3 新建画布项目

什么叫‘画布项目’？ ‘画布项目’是记录一次打印任务的描述文件。比如您要为客户打印一幅1.2米×2米的广告条幅， 那么您首先需要做的就是启动UltraPrint软件来新建一个画布项目。

在您完成 打印机设置 和 画布设置 后，点击工具栏中的 [image] ‘新建’按钮（或‘文件’菜单中的‘新建画布’菜单项）， 程序将创建一个指定尺寸的画布项目。画布项目创建成功之后，您可以在软件的界面中看到标尺（如图： ）及一个带有黑色边界线的矩形，那个矩形就是画布，后续的所有操作都将在画布区中进行。

注意事项

  • 如果在您执行‘新建画布’命令时已经存在一个已改动画布项目，程序会提示您是否保存画布改动，您根据实际情况确定是否需要保存。


打开一个画布项目

2.4 打开画布项目

点击工具栏中的 [image] ‘打开’按钮（或‘文件’菜单中的‘打开画布’菜单项），程序弹出打开文件对话框：

选中要打开的画布项目文件（画布项目文件的后缀名为‘.rpj’）， 点击“打开”，程序将自动载入画布被保存时的状态，包括画布的尺寸、显示单位、显示比例、显示模式、图像的数量、图像的状态等。

您也可以通过双击一个画布项目文件来打开相应的画布项目。


保存一个画布项目

2.5 保存画布项目

当您编辑好一个画布项目文件后，您可以保存这个画布文件，以备以后使用。点击工具栏中的 [image] ‘保存画布’按钮（或‘文件’菜单中的‘保存画布’菜单项），程序将弹出保存文件对话框，如下图：

UltraPrint 的默认保存路径是程序安装目录的 RipProject 文件夹。您在此选定画布项目的存储路径（建议您使用默认的画布存储路径）和存储文件名，然后点击保存 按钮，程序将当前打印任务有关的所有信息保存在您指定的文件中（文件名即使您输入的名字，文件后缀为.rpj）。以后，您可以打开画布项目将文件载入UltraPrint软件。软件界面将恢复到您保存画布项目文件时的状态，您可以继续编辑此画布或直接输出。

注意事项

  • ‘画布项目文件另存为’与此类似。
  • 当您在一个已修改的画布项目上执行新建画布、关闭画布、或是退出程序时，程序会提示您是否保存当前画布改动。建议您 保存 画布改动，这样一来，程序将把这次打印任务中的一些参数保存到画布项目文件中，比如打印参数、画布尺寸、图像数量、位置等信息。 这样做的好处是，当您需要再次打印同样的图像时，您只需 打开 您保存的画布文件，程序会自动载入源画布项目的相关信息，您可以再次编辑画布文件后输出，也可直接将画布文件打印输出。这样就可以节省您的很多时间，提高工作效率。
  • 在同一个打印任务中，如果保存了一次画布项目文件后，如果您再按‘保存’按钮，UltraPrint将不会再弹出文件对话框，它会直接按上一次您设定的文件名来保存画布项目。


添加图像文件

2.6 添加图像文件

画布创建之后，我们就可以将要打印的图像放置在画布上了，这个操作在软件中称为‘加入图像’。您可以通过点击工具栏中的 [image] ‘加入图像’按钮（或是‘编辑’菜单中的‘加入图像’菜单项）来指定待加入的图像。程序弹出下图所示对话框：

选中要添加的图像，这样，图像就被放置在了画布上，从软件界面上看，您会发现在画布的矩形框中出现了类似下图的图形：

（图形显示模式）

（方框显示模式）

UltraPrint 提供两种显示模式，根据您不同的设置，您会看到不同显示结果。图像的 选取状态 默认为激活状态。在同一张画布上，可以放置多幅图像，您只要重复执行上续添加图像过程即可。

注意事项

  • 如果您需要在画布上打印多份相同的图像，那么您可以使用UltraPrint软件的‘复制－粘贴－多次粘贴’功能，这要比反复的加入同一幅图像要快捷的多。
  • 当加入图像的宽度或长度超出画布范围时，UltraPrint将无法完成打印操作，这时候您需要适时的调整图像的 输出尺寸 或进行 图像分割 。


调节画布的显示比例及标尺的刻度单位

2.7 调节画布的显示比例及标尺的刻度单位

因为计算机的屏幕尺寸非常有限，当我们创建了一个大幅面的画布时，您可能看不到画布的全貌。这时您就需要调节画布在屏幕上的显示比例。下面的内容将描述如何进行调节。

l 调节显示比例

1. 点击工具栏中的 [image] 、 [image] （对应‘缩放’菜单中的‘放大’、‘缩小’菜单项）放大、缩小当前画布的显示比例。

2. 点击工具栏中的 [image] 、 [image] （对应‘缩放’菜单中的‘适合宽度’、‘适合高度’），可以直接将画布的显示比例调整到‘适合宽度’、‘适合高度’。

3. 另外您也可以直接在工具栏的下拉列表框中 [image] 选取预设的显示比例，或直接输出您想要的显示比例按回车键。另外您也可以在‘缩放’菜单中选取相应的显示比例。

l 调节标尺刻度单位

在标尺上点击右键，会弹出下图所示菜单：

您可以在此菜单中选取相应的标尺单位。另外您也可以在‘查看’菜单中的‘标尺单位’菜单项完成同样的操作。

l 标尺显示/隐藏

您可以通过 选取/去选 在‘查看’菜单中的‘标尺可视’菜单项来控制标尺的 显示/隐藏。

注意事项

  • 如果您将标尺可视性设为‘隐藏’，将导致标尺刻度及显示比例无法进行调节。


打印制作好的画布

2.8 打印画布

当您制作好画布之后（排版完毕后），这时您就可以打印输出了。方法是点击工具栏中 的 [image] ‘打印’按钮（或‘文件’菜单中的‘打印’菜单项），此时屏幕上将出现一个带有进度条指示的对话框，标识了当前打印输出的进度，当进度条到达100% 时，表示打印完毕。

打印到文件端口时，进度指示如下图：

打印到网络端口时，进度指示如下图：

在此需要说明一下进度指示参数：0 B / 12 MB ：3% 这里的 0MB 表示当前已发送到网络端口的数据， 12MB 表示当前已 RIP 的数据量，3% 表示当前已 RIP 数据的百分比。另外，打印到网络端口时，用户可以暂停打印，点击“暂停”按钮后程序暂停打印，此按钮会自动变为“继续”，再次点击，程序继续打印，按钮变为“暂停”状态。

如果您在中途想终止打印，可以点击进度条下方 的‘取消’按钮，程序会弹出一个确认对话框，如下图：

如果您点击“是”，则程序关闭打印进度界面，退出打印输出操作。如果您点击“否”，则程序继续打印输出操作。

注意事项

  • 在打印之前，UltraPrint软件会检查是否有图像超出了画布边界线，如有超出，则打印操作将被警告。
  • 打印输出如果为文件格式的话，文件的存放地点及名称将在‘输出设置框’中设定。
  • 打印所需的时间与待打印的图像幅面有关，图像越大打印时间就越长。
  • 打印时间也与内存大小有关，内存越大打印时间就越短，反之就越长。


退出 UltraPrint

2.9 退出UltraPrint软件

退出UltraPrint软件的方法与一般的软件相同，您可以通过点击软件窗口右上角的 [image] ‘关闭按钮’来关闭软件，也可以通过点击‘文件’菜单中的‘退出’菜单项关闭软件。

注意事项

  • 如果您在关闭UltraPrint软件前有编辑过的画布项目，那么在关闭时软件将提示您是否保存该画布项目。如果您保存的话，请按‘是’按钮，这时软件会弹出一个文件对话框，请您输入一个易读的项目名，然后按确定按钮。如果您不想保存画布项目，则只需按‘否’按钮即可。但我们建议您最好能保存画布项目，这对您以后的工作也许会有所帮助。


菜单/工具栏

UltraPrint 软件菜单/工具栏

下面是UltraPrint软件详细的操作指南：

1. 文件菜单

2. 编辑菜单

3. 查看菜单

4. 设置菜单

5. 帮助菜单

6. 编辑工具栏

7. 缩放工具栏

8. 排版工具栏

版权所有© 2004-2006 汉森软件


文件菜单

3.1 文件菜单

当点击菜单栏中的 文件(F) 或按 Alt+F 时展开文件菜单，文件菜单包含下列命令功能：

l 新建画布：

‘新建画布’是让UltraPrint创建一个新的画布。该命令对应编辑工具栏的 [image] ‘新建画布’按钮，可完成 新建画布项目 操作。快捷键：CTRL+N

l 打开画布：

‘打开画布’是让UltraPrint打开一个现有的画布项目 (*.rpj)。您一次只可以打开一个文档。该命令对应编辑工具栏的 [image] ‘打开画布’按钮，可完成 打开画布项目 操作。快捷键：CTRL+O

l 保存画布：

‘保存画布’是将当前画布项目用当前的名称和目录保存。当您是第一次保存项目时，UltraPrint会显示保存对话框，系统默认目录为选项设置中的文件输出目录，并设置默认文件名为“画布项目 yy-mm-dd.rpj”，您可以对画布项目命名进行修改。如果您想在保存之前更改现有的项目名称或路径，请选择另存为命令。该命令对应编辑工具栏的 [image] ‘保存画布’按钮，可以完成 保存画布项目 操作。快捷键：CTRL+S

l 另存为：

‘另存为’是将当前画布项目保存为一个新的文件。UltraPrint会显示另存为对话框让您重命名或改变保存目录。保存后系统将改变当前文件名称和目录为另存为后的文件名称和目录。如果您要用现有的名称和目录保存画布项目，请使用保存命令。快捷键：CTRL+SHIFT+S

l 关闭画布：

‘关闭画布’是关闭当前打开的画布项目。在您关闭之前，UltraPrint会建议您保存项目中所作的更改。如果您不保存关闭项目，您最后一次保存后所作的修改将丢失。在关闭未保存过的画布项目之前，UltraPrint会显示是否保存对话框，建议您保存该画布项目。

l 打印：

‘打印’是用来启动画布打印操作。使用这个命令后，会弹出打印进度对话框选项，您可以按取消按钮终止此次打印操作。该命令对应编辑工具栏的 [image] ‘打印画布'按钮，可完成 打印制作好的画布 操作。快捷键：CTRL+P

l 打印机设置：

‘打印机设置’是用来启动 打印机设置 操作。快捷键：SHIFT+P

l 画布设置：

‘画布设置’是用来启动 画布设置 操作。快捷键：SHIFT+C

l 最近的文件：

‘最近的文件’是用来显示最近打开的画布项目的路径和文件名称。加亮选择您想编辑的画布项目，然后点击，就可打开该项目。

l 退出：

‘退出’是用来 退出UltraPrint软件。

注意事项

  • 各命令具体操作细节请点击链接文字查看。


编辑菜单

3.2 编辑菜单

当点击菜单栏中的 编辑(E) 或按 Alt+E 时展开文件菜单，编辑菜单包含下列命令功能：

l 撤销：

‘撤销’使用这个命令会撤销最后执行的一次编辑动作。UltraPrint 支持多级撤销。重复执行撤销命令将会按一次一个的方式撤销先前执行的命令。该命令对应编辑工具栏的 [image] ‘撤销’按钮，可完成 撤销 操作。快捷键：CTRL+Z

l 重做：

‘重做’使用这个命令用来重做以前用撤销命令撤销的动作。如果命令已经撤销，并且执行了新的操作，那么重做命令将不允许重做先前撤销的动作。该命令对应编辑工具栏的 [image] ‘重做’按钮，可完成 重做 操作。快捷键：CTRL+Y

l 复制：

‘复制’是复制当前画布项目中被选中了的图像。该命令对应编辑工具栏的 [image] ‘复制'按钮，可完成 复制 操作。快捷键：CTRL+C

l 粘贴：

‘粘贴'是将复制的图像粘贴到当前画布。该命令对应编辑工具栏的 [image] ‘粘贴'按钮，可完成 粘贴 操作。快捷键：CTRL+V

l 多次粘贴：

‘多次粘贴'是在当前画布中粘贴多份复制的图像并按设定平铺分布。该命令对应编辑工具栏的 [image] ‘多次粘贴图像'按钮，可完成 多次粘贴 操作。快捷键：CTRL+T

l 多次粘贴：

l 全选：

‘全选’是将所有画布内和外的图象全部选中。快捷键：CTRL+A

l 旋转图像：

‘旋转图像’是将画布中被选中的图像按选择操作进行旋转。操作包括：180度旋转，顺时针90度旋转，逆时针90度旋转，水平翻转，垂直翻转。详细请参考：旋转、镜像 操作描述。

l 定制小样：

‘定制小样’请参考 定制小样 操作描述。快捷键：SHIFT+S

l 分割图像：

‘分割图像’请参考 分割图像 操作描述。快捷键：SHIFT+D

l 输出尺寸：

‘输出尺寸’请参考 输出尺寸 操作描述。快捷键：SHIFT+O

注意事项

  • 各命令具体操作细节请点击链接文字查看。


查看菜单

3.3 查看菜单

当点击菜单栏中的 查看(V) 或按 Alt+V 时展开文件菜单，查看菜单包含下列命令功能：

l 显示方框：

‘显示方框’选项是使用方框代替图像显示。选中时图像只显示为方框，这样可以节省系统消耗提高编辑排版速度。

l 显示图像：

‘显示图像’选项是使用图像显示。选中时图像按原有图像显示。

l 编辑工具条：

‘编辑工具条’选项是显示或隐藏编辑工具栏。选中时显示编辑工具栏。

l 缩放工具条：

‘缩放工具条’选项是显示或隐藏缩放工具栏。选中时显示缩放工具栏。

l 排版工具条：

‘排版工具条’选项是显示或隐藏排版工具栏。选中时显示排版工具栏。

l 标尺可视：

‘标尺可视’选项是显示或隐藏画布标尺。选中时显示画布标尺。

l 标尺单位：

‘标尺 单位’选项是选择画布的度量单位。我们提供了英寸、毫米、厘米、米、派卡、点作为选择项。

l 标尺单位：

‘标尺单位’打开该选项设置标尺使用的尺寸单位。通过选择可以调整标尺刻度单位。

l 图像信息：

‘图像信息’单击查看当前选中的图像的信息。当存在被选中的图像时才为可用。

l 画布信息：

‘ 画布信息’单击查看当前编辑的画布的信息。

l 状态栏：

‘状态栏’选项是显示或隐藏系统状态栏。选中时显示系统状态栏。

注意事项

  • 各命令具体操作细节请点击链接文字查看。


设置菜单

3.4 设置菜单

当点击菜单栏中的 设置(S) 或按 Alt+S 时展开文件菜单，设置菜单包含下列命令功能：

l 选项：

‘选项’是启动软件系统的设置选项。选项包括： 输出、误差补偿、提示信息、高级。

注意事项

  • 各命令具体操作细节请点击链接文字查看。


帮助菜单

3.5 帮助菜单

当点击菜单栏中的 帮助(H) 或按 Alt+H 时展开文件菜单，帮助菜单包含下列命令功能：

l 帮助：

‘帮助’是用以打开软件帮助文档。快捷键：F1

l 汉森在线：

‘汉森在线’是用以访问汉森软件公司的网站主页，获取更多的帮助信息和了解该软件的动态。

l 联系我们：

‘联系我们’是用以给我们的技术支持发送邮件，反馈你的使用情况以及遇到的问题和要求，我们将在收信后第一时间给你答复。

l 关于UltraPrint：

‘关于UltraPrint’是用以显示你所使用的软件的版本信息和授权信息。

注意事项

  • 各命令具体操作细节请点击链接文字查看。


编辑工具栏

3.6 编辑工具栏

在查看菜单中勾上缩放工具条选项显示编辑工具栏，除掉勾则隐藏编辑工具栏。编辑工具栏里有下列功能可用：

新建画布 | 新建一个画布项目
打开画布 | 打开一个已存在的画布项目
保存画布 | 保存当前编辑的画布项目
打印画布 | 打印当前画布项目
加入图像 | 向画布中添加一幅图像
删除图像 | 删除当前画布中被选中的图像
撤销 | 撤销一次有效的操作
重做 | 重新做一次被撤销的操作
复制 | 复制被选中的图像到系统剪贴板
粘贴 | 将复制的图像粘贴到画布
多次粘贴 | 在画布中粘贴多份复制的图像并按设定平铺分布
旋转图像 | 将选择图像进行顺时针旋转90度操作

注意事项

  • 各命令具体操作细节请点击链接文字查看。


缩放工具栏

3.7 缩放工具栏

在查看菜单中勾上缩放工具条选项显示缩放工具栏，除掉勾则隐藏缩放工具栏。缩放工具栏里有下列功能可用：

缩放比例 | 选择预设的画布显示的缩放比例或自定义
放大 | 放大当前画布显示比例
缩小 | 缩小当前画布显示比例
适合宽度 | 让画布按适合当前屏幕宽度的比例显示
适合高度 | 让画布按适合当前屏幕高度的比例显示

注意事项

  • 各命令具体操作细节请点击链接文字查看。


排版工具栏

3.8 排版工具栏

在查看菜单中勾上排版工具条选项显示排版工具栏，除掉勾则隐藏排版工具栏。排版工具栏里有下列功能可用：

左对齐 | 是将选中图像左边界与 激活图像 的左边界对齐
右对齐 | 将选中图像右边界与 激活图像 的右边界对齐
上对齐 | 将选中图像上边界与 激活图像 的上边界对齐
下对齐 | 将选中图像下边界与 激活图像 的下边界对齐
垂直居中 | 将选中图像以垂直居中的形式在画布上定位
水平居中 | 将选中图像以水平居中的形式在画布上定位
等宽 | 将选中图像宽度与 激活图像 的宽度相等
等高 | 将选中图像高度与 激活图像 的高度相等
等尺寸 | 将选中图像宽、高与 激活图像 的宽、高相等
水平均距分布 | 将选中图像按右边设定的水平间距从左到右依次排开
垂直均距分布 | 将选中图像按右边设定的垂直间距从上到下依次排开

注意事项

  • 各命令具体操作细节请点击链接文字查看。


操作

UltraPrint 软件操作指南

下面是UltraPrint软件详细的操作指南：

1. 撤销、重做

2. 选中图像

3. 删除图像

4. 复制、粘贴、多次粘贴

5. 旋转、镜像

6. 输出尺寸

7. 分割图像

8. 定制小样

9. 排版图像

10. 调节出墨量

11. 查看图像、画布信息

版权所有© 2004-2006 汉森软件


撤销、重做

4.1 撤销、重做

UltraPrint软件会对您每一次有效动作做一个备份，如果您操作失误或是想回到上一个画布状态，点击工具栏的 [image] ‘撤销’按钮（或‘编辑’菜单中的‘撤销’菜单项）， 此时画布将更新到操作的上一个状态。您可以连续的执行这个操作，直到画布回到您想要的状态。

如果您撤销画布 动作后，又想恢复到下一个画布状态， 您可以点击工具栏的 [image] ‘重做’按钮（或‘编辑’菜单中的‘重做’菜单项）， 此时画布将更新到操作的下一个状态。您可以连续的执行这个操作，直到画布回到您想要的状态。

注意事项

  • 撤销、重做的可执行的步骤是有限的，有效次数为 60 次，您在编辑画布时需要注意这一点。


调节出墨量

4.10 调节出墨量

当进入打印确认对话框后，点击‘墨量调节’按钮，程序将弹出如下图所示对话框：

点击‘分量调节’按钮可以进行每个色彩墨量的单独调节，如图：

在此您可以具体调节各色彩分量的出墨量。

调节方法：用鼠标拖动相应色彩分量对应的滑块，或是按键盘的方向键，将出墨量调节到您期望的输出值。您也可以在滑块右边的输入框中直接输入数值，或是按上、下方向键调节输出值。

默认：点击此按钮，出墨量的调节值恢复至默认状态。

调节完毕点击‘确定’按钮，保存退出。

注意事项

  • 出墨量的调节界面上的色彩数量根据您的打印机当前使用的输出色彩相对应。UltraPrint 最多支持 10 色输出： C、M、Y、K、Lc、Lm、Ly、Lk、Or、Gr。
  • 整体出墨量的调节对当前输出的所有色彩分量的出墨量都有影响，建议您尽量使用分量调节，以保证您的输出效果。


查看图像、画布信息

4.11 查看图像、画布信息

l 查看图像信息

选中您想要查看的图像，点击‘查看’菜单中的‘图像信息’菜单项，程序将弹出如下图所示信息框：

在此信息框中，您可以看到当前图像的详细信息。

l 查看画布信息

点击‘查看’菜单中的‘画布信息’菜单项，程序将弹出如下图所示信息框：

在此信息框中，您可以看到当前画布的详细信息。

注意事项

  • 当选中多个图像时查看图像信息显示为激活状态图像信息。


选中图像

l 选中单个图像：

在您想要选中的图像上点击鼠标左键，即可选中该图像。

l 选中多个图像：

您可以直 接在待选中图像的周围的空白区域点击鼠标左键，按住左键移动鼠标，您会看见一个虚线矩形框，松开鼠标左键，落在这个虚线框内的图像将被标记为选中状态。

您也可以按住 Ctrl或Shift 键，用鼠标左键依次点击您想要选中的图想，同样可以达到您的目的。

l 选中画布上的所有图像：

点击‘编辑’菜单中的‘全选’菜单项即可选中画布上的所有图像。

l 改变激活图像：

在所有选中的图像中，只有一个选中图像是 激活图像（也可称热点图像），按下 Ctrl 键，用鼠标左键点击相应的图像，您可以切换激活图像。

l 去选图像：

按下 Shift 键，用鼠标左键点击选中图像，即可去选此图像，当前图像标记为非选取状态。在画布的非图像区域点击左键，画布上的所有图像将都标记为非选取状态。

注意事项

  • 图像在画布上有三种状态：普通状态、选中状态、激活状态。


删除图像

4.3 删除图像

l 删除单个图像：

如果您想删除画布上的某个图像，在该图像上点击鼠标左键，选中该图像，然后点击工具栏的 [image] ‘删除’按钮（或‘编辑’菜单中的‘删除图像’菜单项），即可完成对画布单个图像的删除。

l 删除多个图像：

如果您想删除画布上的多个图像，先 选中 这些图像，然后点击工具栏的 [image] ‘删除’按钮（或‘编辑’菜单中的‘删除图像’菜单项），即可完成对多个图像的删除。

l 删除画布上的所有图像：

如果您想删除画布上的所有图像，点击‘编辑’菜单中的‘删除所有图像’菜单项即可。


复制、粘贴、平铺

4.4 复制、粘贴、多次粘贴

l 复制图像：

选中 要复制的图像，点击工具栏的 [image] ‘复制’按钮（或‘编辑’菜单中的‘复制’菜单项）即可完成图像的复制。

l 粘贴图像：

在您完成图像复制后，您可以随时将已复制的图像粘贴到画布上。点击工具栏的 [image] ‘粘贴’按钮（或‘编辑’菜单中的‘粘贴’菜单项）即可完成图像的粘贴。

l 多次粘贴图像：

在您完成图像复制后，想要在画布上粘贴多份同一幅图像，您可以通过 多次粘贴图像来完成。点击工具栏的 [image] ‘多次粘贴’按钮（或‘编辑’菜单中的‘多次粘贴’菜单项），程序会弹出下图所示对话框：

您需要在此设置下列几个值：

1. 指定图像将要粘贴的数量。如果您选中了铺满整个画布，程序将往画布上粘贴图像，直到画布上没有足够的空间为止。

2. 指定粘贴到画布时的水平、垂直间距。您可以选取您熟悉的长度计量单位，UltraPrint 提供了 英寸、毫米、厘米、米、派卡、点等计量单位供您选择。

3. 指定源图像是否参与多次粘贴，如果您选取了源图像参与多次粘贴，程序在粘贴图像的时会自动将您复制的图像移动到画布的最佳位置（即打印输出时最省料）。

设置好参数后点击‘确定’按钮，程序开始按照您指定的方式粘贴图像。

注意事项

  • 您可以通过按下 Alt 键，再移动图像来完成图像的复制。
  • 您可以一次复制多个图像，但是仅仅在您复制一幅图像时，多次粘贴图像功能可用。
  • 多次粘贴过程中，如果没有足够的画布空间，程序会发出提示音。


旋转、镜像

4.5 旋转、镜像

l 旋转图像：

选中 要旋转的图像，点击工具栏的 [image] ‘旋转’按钮完成图像旋转。您也可以点击‘编辑’菜单中的‘旋转图像’子菜单的‘180度’、‘90度（顺时针）’、‘90度（逆时针）’菜单项来完成图像旋转。

l 镜像图像：

选中 要镜像的图像，点击‘编辑’菜单中的‘旋转图像’子菜单的‘水平翻转’、‘垂直翻转’菜单项来完成图像镜像。

注意事项

  • 当画布为方框显示模式时，执行镜像操作，程序仅仅是改变方框的颜色（淡红色表示图像未镜像，淡蓝色表示图像镜像）。


输出尺寸

4.6 输出尺寸

如果您想精确定位图像的输出位置及尺寸，那么您需要完成下面图像设置。

选中将要设置的图像，点击‘编辑’菜单中的‘输出尺寸’菜单项，程序将弹出如下图所示对话框：

您可以在此设置图像在画布的位置及图像的输出尺寸。在设置参数时，您可以选取您熟悉的长度计量单位，UltraPrint 提供了 英寸、毫米、厘米、米、派卡、点等计量单位供您选择。

您在设置图像的输出尺寸时，可以选择是否约束比例。如果您选中此标记，图像的输出宽 和高比值将和图像输入的原始宽和高比值一致，程序默认选中此标记。

另外，您也可以通过鼠标来调整图像的大致输出尺寸：

选中一幅将要调整的图像，将鼠标移至图像某个标记快上（图像周围的八个小黑块都为图像选中标记块），此时鼠标将变成可拖放样式（ [image] 、 [image] 、 [image] 、 [image] ），按下左键后移动鼠标，您可以随意修改图像的输出尺寸。如果您在拖放工程中按下了 Ctrl 或 Shift 键，程序将控制图像宽高等比缩放。

注意事项

  • 修改图像的输出尺寸，仅仅在您选中一个图像时有效。


分割图像

4.7 分割图像

画布上的某幅图像的输出尺寸超出画布时，您可以试着旋转图像，如旋转后的图像依旧有部分超出画布，那么您就通过分割图像来完成打印。

选中需要分割的图像，点击‘编辑’菜单中的‘分割图像’菜单项，程序将弹出如下图所示对话框：

分割设置框在启动时会自动判断横、纵向分割的有效性。如果图像宽度大于当前画布宽度，横向分割有效，否则横向分割不可用；如果图像的高度大于当前画布的高度，纵向分割有效，否则纵向分割不可用。

横向分割的默认分割宽度为当前画布宽度与横向画布留边（默认为 2 厘米）的差值，默认重叠宽度为 2 厘米。你可以单独指定第一个横向分割块的宽度。

纵向分割的默认分割高度是当前画布高度与纵向画布留边（默认为 2 厘米）的差值，默认重叠高度为 2 厘米。你可以单独指定第一个纵向分割块的高度。

当然您可以按照您的分割意图来修改分割参数值，分割设置框的上方显示当前画布和待分割图像的宽、高，您可以参照其值进行设置。在设置时您可以选取您熟悉的长度计量单位，UltraPrint 提供了 英寸、毫米、厘米、米、派卡、点等计量单位供您选择。

如果您选择了‘自动排列分割后的图像块’标记，程序会自动排列分割后的图象块（最省料方式排版）。否则，程序仅仅是分割图像。

设置完毕，点击‘确定’按 钮，完成图像分割。

注意事项

  • UltraPrint 软件不支持镜像（水平、垂直）图像分割。


定制小样

4.8 定制小样

有时候您想在画布 正式输出前预先查看画布的输出效果，那么您需要为当前画布定制一个小样。点击‘编辑’菜单中的‘定制小样’菜单项，程序将弹出如下图所示对话框：

UltraPrint 软件提供两种小样的定制：选取某个区域输出、按比例缩放输出。您可以根据自己的实际情况选择一种。下面分别介绍两种小样的定制方法：

l 选取某个区域输出

选中‘选取某个区域输出’，此时您可以在画布上选取某个区域输出。在画布的某个位置按下鼠标左键，移动鼠标，您将看到一个虚线矩形框，您可以根据自己的要求确定的矩形框的大小，松开鼠标左键，此时画布多了一个红色的矩形框，这个矩形内的图像即为将要输出的小样。在输出前，您用鼠标调整这个矩形框的位置及大小。调整完毕，您点击定制小样对话框上的‘打印小样’按钮直接输出小样。

l 按比例缩放输出

选中‘按比例缩放输出’，此时您可以指定当前画布的输出宽度和高度，程序将自动缩放当前画布到您指定的尺寸。点击‘打印小样’按钮直接输出小样。

注意事项

  • 以‘按比例缩放输出’方式输出小样时，必须确保图像都在画布内，否则程序将拒绝打印输出。
  • 输出端口为文件时，小样将输出到 RIP 文件同一目录下，小样文件命名方式同 RIP 文件命名方式，但是其文件名前多了‘S_’前缀。


排版图像

4.9 排版图像

当画布上有个图像时，您可能需要对画布图像进行排版操作，已最省料的方式输出图像。UltraPrint 有以下排版功能：

l 左对齐：

‘左对齐’是将选中图像左边界与 激活图像 的左边界对齐。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘左对齐’按钮（或‘排版’菜单中的‘左对齐’菜单项），可完成选中图像的左对齐。

l 右对齐：

‘右对齐’是将选中图像右边界与 激活图像 的右边界对齐。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘右对齐’按钮（或‘排版’菜单中的‘右对齐’菜单项），可完成选中图像的右对齐。

l 上对齐：

‘上对齐’是将选中图像上边界与 激活图像 的上边界对齐。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘上对齐’按钮（或‘排版’菜单中的‘上对齐’菜单项），可完成选中图像的上对齐。

l 下对齐：

‘下对齐’是将选中图像下边界与 激活图像 的下边界对齐。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘下对齐’按钮（或‘排版’菜单中的‘下对齐’菜单项），可完成选中图像的下对齐。

l 水平居中：

‘水平居中’是将选中图像 以水平居中的形式在画布上定位。选中一个或一个以上的图像，点击排版工具栏的 [image] ‘水平居中’按钮（或‘排版’菜单中的‘水平居中’菜单项），可完成选中图像的水平居中。选中多个图像执行水平居中时，程序将以多个图像组合成的最小矩形区来计算 各图像水平居中的真实位置。

l 垂直居中：

‘垂直居中’是将选中图像 以垂直居中的形式在画布上定位。选中一个或一个以上的图像，点击排版工具栏的 [image] ‘垂直居中’按钮（或‘排版’菜单中的‘垂直居中’菜单项），可完成选中图像的垂直居中。选中多个图像执行垂直居中时，程序将以多个图像组合成的最小矩形区来计算 各图像垂直居中的真实位置。

l 水平均距：

‘水平均距’是将选中图像按指定的水平间距从左到右依次排开。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘水平均距’按钮（或‘排版’菜单中的‘水平均距’菜单项），可完成选中图像的水平均距排列。

l 垂直均距：

‘垂直均距’是将选中图像按指定的垂直间距从上到下依次排开。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘垂直均距’按钮（或‘排版’菜单中的‘垂直均距’菜单项），可完成选中图像的垂直均距排列。

l 等宽：

‘等宽’是将选中图像宽度与 激活图像 的宽度相等。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘等宽’按钮（或‘排版’菜单中的‘等宽’菜单项），可完成选中图像的等宽。

l 等高：

‘等高’是将选中图像高度与 激活图像 的高度相等。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘等高’按钮（或‘排版’菜单中的‘等高’菜单项），可完成选中图像的等高。

l 等尺寸：

‘等尺寸’是将选中图像宽、高与 激活图像 的宽、高相等。选中两个或两个以上的图像，点击排版工具栏的 [image] ‘等尺寸’按钮（或‘排版’菜单中的‘等尺寸’菜单项），可完成选中图像的等尺寸。

l 成组：

‘成组’ 使多个图像成为一组。成组后的图像其相对位置保持不变，可以同时改变组内所有图像的大小、位置、旋转状态等属性，可以将其作为一个整体进行各种排列操作。成组可以在单个 图像间进行，也可以在单个图像与某一组图像间、多组图像间进行。

l 解组：

‘解组’是成组的逆操作，只对成组后的 图像有效，并且每次只分解一步。解组后，组内图像或组恢复到成组前的状态。如：某一个组由另一个组和一个独立的图像组成，解组后的结果则是一个组和一个独立的图像，而不是多个独立的图像。

注意事项

  • 除水平居中和垂直居中排列操作外，其他的排列操作都是以 激活图像 位置、尺寸为基础。


设置

UltraPrint 软件相关设置

下面是UltraPrint软件相关设置说明：

1. 打印机设置

2. 画布设置

3. 打印确认设置

4. 输出设置

5. 误差补偿设置

6. 提示信息设置

7. 高级设置

版权所有© 2004-2006 汉森软件


打印机设置

5.1 打印机设置

点击‘文件’菜单中的‘打印机设置’菜单项，程序会弹出打印机设置对话框，如下图：

默认情况下，打印机列表中已经存在一个默认的打印机 Hoson-1，这是程序自带的打印机驱动程序，他支持文件输出端口。

如果打印机列表中没有符合您要求的打印机，您可以通过自己添加这台打印机。点击 ‘添加’按钮，程序弹出添加打印机对话框，如下图：

正常情况下，如果您已经正式购买了 UltraPrint 软件，软件供应商应该已经为您写好了您想要的驱动程序。相应生产商的打印机列表中应该有您需要的打印机，选中 它，点击‘添加’按钮，打印机列表中就会出现您新添加的打印机。下一步您应该做的工作就是完成相应打印机的设置。

选中将要设置的打印机，点击‘属性’按钮，程序会弹出打印机属性对话框，如下图：

在此，您可以设定打印机工作的 输出分辨率、墨水组合、输出端口 等参数。 在端口类型设置中，您还可以完成更详细的设置，选中某种端口类型，点击“设置”按钮，程序弹出相应的设置框。常用设置如下：

文件端口设置框：

您可以在此设定程序打印到文件端口时的文件名格式、输出色序、扩展名等参数。

网络端口设置框：

您可以在此设定程序打印到网络端口时的 IP地址、端口号等参数。

设定完毕点击‘确定’退出。至此，您已经完成了打印机的设置工作。

注意事项

  • 在设置打印机的输出分辨率、墨水组合类型、端口类型时，一定要以打印机的硬件性能为准，否则您得到输出结果将不是您想要的结果。


画布设置

5.2 画布设置

点击 ‘文件’菜单中的‘画布设置’菜单项， 程序将弹出一个画布设置对话框，如下图：

在此您可以完成画布尺寸及画布留边的相关参数设置。您在设定相关尺寸时，可选择自己习惯的计量单位。UltraPrint 提供了英寸、毫米、厘米、米、派卡、点等长度单位。设定完毕，点击‘确定’按钮退出。

注意事项

  • 设定的画布的宽度不能超出当前打印机的幅宽，此设置框后面显示当前打印机的幅宽。
  • 设置画布边缘留白时，如果四周留边等距，您可以选中四周留边等距，这样你只需设置任意一个留边值，其他三个等自动设置为相同值。


运行环境

5.3 打印确认

点击 ‘文件’菜单中的‘打印...’菜单项，程序将弹出一个打印确认对话框，如下图：

在此您可以设置相关打印的参数：

1.打印介质：选择当前打印所需要的介质。

2.打印精度：选者当前打印所需要的精度。

3.打印PASS：选择当前打印所需要的 PASS 数。

4.打印色彩：选择当前打印所需要的色彩模式 。

5.端口：如果您想前想打印成文件，那么您就选择‘FILE’选项；如果您想利用网络打印边RIP边打印，那么您就可以选择‘TCP/IP’ 选项；如果您想直接发送数据给打印机边RIP边打印，那么您就可以直接选择‘Directsend’选项。

6.当选择一种输出端口形式后点击‘设置’按钮，如下所图

当端口为FILE时，您可以在此设定程序打印到文件端口时的文件名格式、输出色序、扩展名等参数。

当端口为TCP/IP时，网络端口设置框：

您可以在此设定程序打印到网络端口时的 IP地址、端口号等参数。

7.曲线：选择当前打印所需要的曲线。

8.‘只显示支持当前打印模式的曲线’：只显示当前打印精度所对应的曲线。

9.‘有效输出尺寸’：这一项 用来核对打印图象的大小。

10.控制选项：在合并版本有效。

11.墨量调节：点击 ‘墨量调节’，程序将弹出一个打印确认对话框，如下图：

用鼠标拖动相应色彩分量对应的滑块，或是按键盘的方向键，将出墨量调节到您期望的输出值。您也可以在滑块右边的输入框中直接输入数值，或是按上、下方向键调节输出值。调节完毕点击‘确定’按扭，保存退出。

“分量调节”按钮，启动出墨量分量的调节，请看 调节出墨量 一节。

“默认”按钮，出墨量的调节值恢复至默认状态。

“亮度调节”按钮，启动图像输出亮度调节，如下图：

用户可以在此分别调节浅色控制点和深色控制点，以此调整输出图像明亮度。


输出设置

5.4 输出设置

点击 ‘设置’菜单中的‘选项...’菜单项，程序将弹出一个综合设置对话框，选中‘输出’设置页，如下图：

您在此可以设定输出的相关参数：

1. 文件输出目录，指定打印文件的存放位置，仅在输出端口为文件端口时有效。

2. 临时文件目录，指定程序处理过程中产生的临时文件的存放位置，临时文件在退出时，程序会自动删除。

3. 加网方式：选择图像的加网方式。

4. 优先级：选择打印输出时打印进程的优先级。

5. 默认，点击此按钮，当前选项页的 相关设置项恢复为默认设置状态。

6. 磁盘信息，因为打印文件的尺寸一般都比较大，您在设置文件输出路径时需要考虑设置路径所在磁盘的剩余空间的大小，您可以点击“磁盘信息”查看本地磁盘的使用情况。如下 图所示：

在此您可以很清楚的查看当前计算机磁盘的使用情况，正确完成您的设置。

注意事项

  • 因为本软件编辑、输出的图像都比较大，建议您选择的磁盘目录的剩余空间在 4000 MB （4 GB ）以上，以保证磁盘数据不会溢出报错。
  • 如果您想恢复输出设置的默认设置，您可以点击设置界面上的“默认设置”按钮。


误差补偿设置

5.5 误差补偿设置

点击 ‘设置’菜单中的‘选项...’菜单项，程序将弹出一个综合设置对话框，选中‘误差补偿’设置页，如下图：

在此您可以设置打印机横、纵误差补偿值。如果您设置了误差补偿值，程序输出时将能自动校正您打印机输出尺寸的误差。

设置方法：

1. 在“测试尺寸”下填入您想输出的测试图像“横向”和“纵向”的长度，不必去管后面“测量的尺寸”的值。

2. 点“打印测试图”输出图像。程序将自动打印您想输出的图像到输出目录。

3. 使用标尺测量实际输出图像的长、宽。

4. 将测量出的值分别输入到“测量的尺寸”下的“横向”和“纵向”输入框中。

5. 默认： 点击此按钮，程序将恢复误差补偿的默认设置值。 我们默认的误差补偿图为1X1米

在输入测量值时，您可以选取您熟悉的长度计量单位，UltraPrint 提供了 英寸、毫米、厘米、米、派卡、点等计量单位供您选择。


输出设置

5.6 提示信息

点击 ‘设置’菜单中的‘选项...’菜单项，程序将弹出一个综合设置对话框，选中‘输出’设置页，如下图：

选择提示信息按钮将有对话框，如下图：

信息含义说明：

1. 打印时有图像超出画布提示我：选中此项，打印时如果有图像超出画布，程序将提示用户是否继续打印；否则不提示。

2. 打印时有图像重叠提示我：选中此项，打印时如果有图像重叠，程序将提示用户是否继续打印；否则不提示。

3. ICC 设置与配置文件不同时提示我：选中此项，软件启动时，如果当前 ICC 设置与配置文件不一致，软件会提示用户是否更改；如果不选此项，程序会按您设定的方式处理 ICC 选项设置。

4. 打印完毕，删除所有暂存文件：选中此项，打印完毕，程序会删除所有打印过程中产生的临时文件；否则不删除。

5. 自动释放暂存空间：选中此项，程序在打印过程中会及时释放占用的磁盘空间；否则不释放暂存空间。

点击“默认”按钮，程序自动将设置信息恢复到默认状态。


输出设置

5.7 高级设置

点击 ‘设置’菜单中的‘选项...’菜单项，程序将弹出一个综合设置对话框如下图：

选择高级按钮有如下对话框，如下图：

您可以完成高级设置中的相关设置：

1. 色彩模式：您选择的色彩校正模式。通用模式速度比真实模式处理速度更快，校正效果也很好。一般选择常规模式。

2. 密度曲线：显示为选择调整的曲线。可以选择曲线也可以选择墨量调整对曲线进行修改。选择墨量调整将有如下对话框：

出墨量：

用鼠标拖动滑块，或是按键盘的方向键，将出墨量调节到您期望的输出值。您也可以在滑块右边的输入框中直接输入数值，或是按上、下方向键调节输出值。调节完毕点击‘确定’按钮，保存退出。

“亮度调节”按钮，启动图像输出亮度调节，如下图：

您可以在此分别调节浅色控制点和深色控制点，以此调整输出图像明亮度。

“分量调节”按钮，启动出墨量分量的调节，如下图：

在此您可以具体调节各色彩分量的出墨量。

调节方法：用鼠标拖动相应色彩分量对应的滑块，或是按键盘的方向键，将出墨量调节到您期望的输出值。您也可以在滑块右边的输入框中直接输入数值，或是按上、下方向键调节输出值。

“默认”按钮：出墨量的调节值恢复至默认状态。

默认：点击此按钮，出墨量的调节值恢复至默认状态。

调节完毕点击‘确定’按钮，保存退出。

3.输入ICC：

1. RGB ，您在此选取 RGB 色彩空间的图像输入转换时使用的 ICC Profile 。

2. CMYK，您在此选取 CMYK 色彩空间的图像输入转换时使用的 ICC Profile 。

3. GRAY，您在此选取灰度色彩空间的图像输入转换时使用的 ICC Profile 。

默认：点击“默认”按钮，“输入ICC”将回到默认状态。

点“转换方式”进入如下画面：

1：其中“点阵图”、“向量”、“文本”、“渐变”为图像的格式，它们后面的选项框中有“可觉察的”、“饱和度”、“相对比色”、“绝对比色”可供选择的着色方式。他们的意义是：“可察觉的”称为“图像”意图，其目的是以人眼自然感觉的方式保留颜色之间的视觉关系，但颜色值本身可能改变。此意图最适合于照片。“饱和度”称为“图形”意图，其目的是以损失准确颜色为代价创建生动的颜色。它将源色域缩放到目标色域，但保留相对饱和度而不是色相，因此，当缩放到更小的色域时，色相可能改变。此着色方案适合于商业图形，这类图形的颜色之间的准确关系不如具有明亮的饱和颜色重要。，“相对比色”比较源色彩空间与目标色彩空间的白场并相应地改变所有颜色。虽然传统上最常用于照片的是感应性着色方案，但对于保留颜色关系同时不牺牲颜色准确度而言，相对比色可能是更好的选择。“绝对比色”不改变位于目标色域内的颜色。目的是以损失保留颜色之间的关系为代价保持颜色的准确度。当转换到更小的色域时，两种在源空间中截然不同的颜色在目标空间中可能映射为同一颜色。如果图像的颜色配置文件包含正确的白场（最亮）信息，绝对比色可能更准确。

2：使用黑场补偿：在色彩空间之间转换颜色时，“使用黑场补偿”选项控制是否调整黑场的差别。当选中此选项时，源空间的整个动态范围映射到目标空间的整个动态范围。当取消选中时，在目标空间模拟源空间的动态范围，虽然这种模式可能导致块状或灰色阴影，但是当源空间的黑场比目标空间的黑场更黑时很有用。

默认：点击“默认”按钮，着色方式将回到默认状态。

4.输出 ICC：显示为调整输出ICC的曲线。可以选择“纯色”按钮进行相应曲线的纯色设置。如下图：

在此，您可以单独定义纯色输出值。分别点击纯色激活按钮，激活起设置，在C、M、Y、K设置框中填入您认可的输出值，程序在输入纯色图像时会自动调用这些纯色设置值。以保证纯色图像按您的预期效果输出。

此外，您还可以在此设置纯色的范围，程序根据您设置的值将某个灰度百分比上的灰度都认为是纯色，其值设置范围在0-10之间。只推荐专业人士修改此值。

默认：点击默认按钮，纯色控制将恢复为默认状态。

注意事项

  • 高级设置中对密度曲线和输出ICC的修改都将影响到以后的工作，所以修改要慎重。


附录

下面是 UltraPrint 软件附录资料：

1. 相关术语

2. 错误代码

3. 运行环境

4. 客户支持

版权所有© 2004-2006 汉森软件


相关术语

附录 A — UltraPrint 相关术语

l 画布项目

您通过“新建”或“打开”的程序操作对象，即为“画布项目”，它是您完成图像打印的基础

l 画布（项目）文件：

将“画布项目”保存后的文件，其扩展名为“.rpj”。

l 图像状态

画布上图像有三种状态，普通状态、选中状态、激活状态，其含义分别为：

1. 普通状态：在画布上的空白区域点击鼠标左键，则画布图像的状态将都变为普通状态，普通状态的图像周围没有选中标记，此状态下的图像不会响应任何输入操作。

2. 选中状态：当您同时选中多个图像时，您会发现除一个图像周围是八个黑色的小方块外，其他选中图像的周为都是八个空心的小方块，周围为空心方块的图像的状态称为选中状态。此状态下的图像可响应大多数输入 操作，但不能响应平铺粘贴、图像分割、重定义输出尺寸等操作。

3. 激活状态：当您同时选中一个或多个图像时，您会发现有一个图像周围是八个黑色的小方块，这个图像的状态称为激活状态，它是一种特殊的选中状态。此状态下的图像可响应程序所有的输入操作。

l 画布留边

在画布输出时指定的边界留白区域。

l 重叠尺寸

分割图像时，上一个分割块与下一个分割块的重叠部分。

l 输出分辨率

输出分辨率是用于衡量一个打印机输出精度的指标，常用单位为 DPI（Dot Per Inch），如 185 X 185 DPI。其值越大输出精度越高，效果越好。

l 墨水组合

墨水组合是描述一台打印机使用的输出色彩，如 CMY、CMYK、CMYKLcLm 等。

l 输出端口

输出端口指示 RIP 后的图像数据输往何处，常用的输出端口有： FILE、COM、LPT、USB、TCP/IP。

l ICC Profile

色彩特征描述文件，其扩展名可以是 icc 或 icm 。


错误代码

附录 B — UltraPrint 错误代码

代码 | 描述 | 原因
0 | 操作执行成功 | 执行成功
2 | 没有发现指定的文件 | 可能是源文件被删除或目录已修改
3 | 没有发现指定的路径 | 可能是源目录被删除或目录已修改
6 | 错误句柄 | 错误的句柄，可能的原因是当前设置的曲线无效
32 | 另一个程序正在使用此文件，进程无法访问。 | 有别的程序在执行这个文件，现在不能够访问
112 | 磁盘空间不足 | 可能是磁盘空间已满，请删除该磁盘中不要的文件或者更换更大的磁盘用于存放临时文件 如果您输出的文件大于4GB，请确认您的磁盘文件格式为NTFS。
131 | 试图将文件指针移到文件开头之前 | 可能是包含特殊图层，请合并图层后再试
183 | 无法创建该文件 | 当文件已存在时,无法创建该文件.
10053 | 您的主机中的软件放弃了一个已建立的连接 | 您的主机中的软件放弃了一个已建立的连接
10054 | 不能正常通过网络端口发送数据 | 可能是网线没有插好，或是 服务器中断链接。
10061 | 不能正常链接到网络端口 | 可能是网线没有插好，或是 IP 地址、端口等没有设置正确
20001 | 指定的文件是一个受损的图像文件 | 可能源图像文件已损坏
20002 | 无法识别指定的文件的图像格式 | 可能目标文件不被 UltraPrint 支持
20003 | 暂时不支持此图像格式的色彩空间 | 可能目标文件的色彩空间不被 UltraPrint 支持
20004 | 旋转图像失败 | 可能缺少内存，或一次操作的对象太多
20005 | 通道分离失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20006 | 缩放图像失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20007 | 加网图像失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20008 | 存储图像失败 | 可能缺少内存，或是制定的路径不正确
20009 | 锐化图像失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20010 | 预处理失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20011 | 画布图像数量超过规定值 | 画布图像数量超过规定上限
20012 | 暂时不支持此图像格式 | UltraPrint 不支持当前操作的图像格式
20013 | 解码图像失败 | UltraPrint 不支持此种编码格式
20014 | 图像尺寸超过规定值，不能完成操作 | 可能当前操作的图像尺寸已经超出画布范围，请重新定义文件尺寸在进行此操作
20015 | 没有足够的画布空间 | 没有足够的花布空间，不能完成制定数量的图像粘贴
20016 | 画布尺寸已改变 | 画布尺寸改变，不能正常完成操作
20017 | 不支持镜象状态操作 | 镜像图像不能进行此操作，请将图像转为非镜像状态后重试
20018 | 初始化打印模式错误 | 可能是因为缺少相关文件，请重新启动软件，如果仍然有错，请卸载软件后重新安装。
20019 | 打印区域内没有图像 | 选择的有效打印区域中没有图象
20101 | 打开文件失败 | 打开文件失败，请重新启动 UltraPrint 再进行此操作
20102 | 设置文件指针失败 | 设置文件指针失败，请重新启动 UltraPrint 再进行此操作
20103 | 读取文件失败 | 读取文件失败，请重新启动 UltraPrint 再进行此操作
20104 | 写文件失败 | 请确认有足够的剩余磁盘空间，重新启动 UltraPrint 再进行此操作
20105 | 创建临时文件失败 | 创建临时文件失败，请重新启动 UltraPrint 再进行此操作
20106 | 不支持指定文件的尺寸 | 文件尺寸无效，请确认文件没有损坏
20107 | 创建预览文件失败 | 请确认输出端口为文件端口，并设置了正确的输出路径
20108 | 写预览文件失败 | 请确认有足够的剩余磁盘空间，重新启动 UltraPrint 再进行此操作
20109 | 暂时不支持此文件格式 | 画布上存在不支持的文件格式，请将其转换为支持的格式后再试
20110 | INI 文件中缺少对应项 | 请确认当前打印配置 INI 文件是否与当前打印机匹配
20201 | 枚举加密锁失败 | 请确认加密锁已插好，如果插好后问题依然存在，请更换加密锁
20202 | 打开加密锁失败 | 请重插加密锁，如果插好后问题依然存在，请更换加密锁
20203 | 改变加密锁路径失败 | 请重插加密锁，如果插好后问题依然存在，请更换加密锁
20204 | 校验加密锁失败 | 请重插加密锁，如果插好后问题依然存在，请更换加密锁
20205 | 执行加密锁失败 | 请重插加密锁，如果插好后问题依然存在，请更换加密锁
20206 | 关闭加密锁失败 | 请重插加密锁，如果插好后问题依然存在，请更换加密锁
20207 | 加密数据失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20208 | 解密数据失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20301 | 非法访问系统资源 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20302 | 内存不足 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20303 | 创建线程失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20304 | 创建事件失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20305 | 帮定映射文件失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20306 | 创建映射失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20307 | 关闭映射失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20308 | 解除映射文件失败 | 可能缺少内存，请释放内存资源，重新启动 UltraPrint 再进行此操作
20309 | 没有找到指定窗口 | 请确认 UltraPrint 打印管理器已经开启
20401 | 打开输入 ICC 失败 | 请确认输入 ICC 文件夹存在 ICC Profile 文件
20402 | 打开输出 ICC 失败 | 请确认输出 ICC 文件夹存在指定的 ICC Profile 文件
20403 | 创建 ICC 转换失败 | 请确认输出色彩数量与选定的 ICC 色彩数量一致。比如说输出 6 色要用 6 色ICC 控制
20404 | 转换色彩空间失败 | 请确认输出色彩数量与选定的 ICC 色彩数量匹配，重新启动 UltraPrint 再进行此操作
20405 | 暂时不支持当前色彩转换模式 | 暂时不支持当前指定色彩空间的 ICC 转换
20501 | 暂不支持此种色彩模式 | 确认选择的色彩组合是否被支持，或者是图像文件格式不匹配
20502 | 初始化算法模板文件失败 | 可能缺少相关算法模板文件，或者文件已损坏
20503 | 文件头编码失败 | 可能相关的编解码文件版本不匹配，确认文件版本后再试
20504 | 数据行压缩失败 | 可能相关的编解码文件版本不匹配，确认文件版本后再试
20505 | 文件尾编码失败 | 可能相关的编解码文件版本不匹配，确认文件版本后再试
20506 | 创建白色数据失败 | 可能相关的编解码文件版本不匹配，确认文件版本后再试
20601 | 启动打印错误 | 可能相关的驱动文件版本不匹配，确认文件版本后再试
20602 | 发送数据错误 | 可能相关的驱动文件版本不匹配，确认文件版本后再试
20603 | 终止打印错误 | 可能相关的驱动文件版本不匹配，确认文件版本后再试
20604 | 取消打印错误 | 可能相关的驱动文件版本不匹配，确认文件版本后再试
20701 | 未知打印机类型 | 请重新添加打印机
-1 | 复位并口状态错误 | 并口通信错误，重新启动打印机和计算机后再试
-2 | 取当前状态错误 | 并口通信错误，重新启动打印机和计算机后再试
-3 | ECP写初始化错误 | 并口通信错误，重新启动打印机和计算机后再试
-4 | 设置缓冲区错误 | 并口通信错误，重新启动打印机和计算机后再试
-200 | 设置时间参数错误 | 并口通信错误，重新启动打印机和计算机后再试


运行环境

附录 C — UltraPrint 运行环境

l 硬件环境

CPU：Pentium II 400MHz 或以上

内存：256MB 或以上

硬盘：剩余空间大于 1.2GB

光驱：4X CD-ROM

l 操作系统

Microsoft Windows 2000

Microsoft Windows XP

注意事项

l 以上的硬件环境中给出的配置是最低配置，如果您想工作的比较顺畅，建议您升级您的计算机。尤其是增加内存的容量，这对提高工作效率将有很大帮助。

l 因软件中使用了一些Windows 9X系统不支持的功能，所以UltraPrint软件不能安装在Windows 9X操作系统中。


客户支持

附录 D — 客户支持

如果您在使用本系统时遇到问题，可以从『联机帮助』（操作过程中按F1）获取帮助。如果问题还是无法解决，请通过以下方式寻求协助：

1、找经销商询问。

2、按下面的联系方式直接与我们联系：

网站： Http://www.hosonsoft.com

E-mail： support@hosonsoft.com

UltraPrint@163.com