Crear_Abrir_Guardar Pieza

Haga clic en el botón CAD.

Permite crear un nuevo Cad Vacío.

Permite abrir un archivo de extension.dxf.

Permite guardar un archivo de extension .dxf.


Crear Líneas/Polylíneas/Arcos

Permite crear las entidades Línea, Polilínea y Arco.

Ejemplo:

1) Haga clic en el botón Línea.

2) Haga clic en la pantalla.

3) Valores: X1=0;Y1=0;X2=60;Y2=0

4) Haga clic en el botón Arco.

5) Haga clic en la parte final derecha de la entidad línea.

6) Valores: X1=60;Y1=0;X=60;Y=-5;X3=65;Y3=-5

7) Haga clic en el botón Arco.

8) Haga clic al final de la entidad arco.

9) Valores: X1=65;Y1=-5;X=77;Y=-5;X3=89;Y3=-5

10) Haga clic en el botón Línea.

11) Haga clic al final de la entidad arco.

12) Valores: X1=89;Y1=-5;X2=89;Y2=25

13) Haga clic en el botón Arco.

14) Haga clic en la parte final de la entidad línea.

15) Valores: Opción 2. X1=89;Y1=25;X=77;Y=37;X3=65;Y3=25

16) Haga clic en el botón Arco.

17) Haga clic al final de la entidad arco.

18) Valores: X1=65;Y1=25;X=60;Y=25;X3=60;Y3=20

19) Haga clic en el botón Línea.

20) Haga clic al final de la entidad arco.

21) Valores: X1=59.78;Y1=20;X2=0;Y2=20

22) Haga clic en la parte final de la entidad línea.

23) Valores: X1=0;Y1=20;X2=0;Y2=0

La pieza resultante es:


Crear y Posicionar Agujeros

Permite crear las entidades Rectángulo, Círculo, Oblongo y Triángulo.

Permite posicionar las entidades creadas anteriormente en disposición Única, Lineal, Matricial o Circular.

Ejemplo:

Añadir dos agujeros circulares.

1) Haga click en el botón Circular . Valor:D=10

2) Haga click en el botón OK .

3) Haga click en el posicionamiento Lineal. Valores:X=77;Y=-5;Ax=30;A=90;N=2

4) El resultado final de la pieza con los dos agueros es:


Cortar/Copiar Pegar

Botones Copiar/Pegar y Cortar/Pegar:

Haga clic encima de la entidad:

Haga clic en el botón Copiar/Pegar o Cortar/Pegar.

Cortar

Copiar


Deshacer/Rehacer

Botones Deshacer/Rehacer:

Deshacer Deshacer

Rehacer Rehacer


Pantalla: Zoom/Cristal Aumento

Cristal Aumento.

Zoom.


Redondear/Achaflanar

Botones Redondear/Achaflanar:

Haga clic en el botón Redondear o Achaflanar.

Haga clic en un vértice

Redondear

Achaflanar


CAD

Elija las piezas para agrupar y haga click en el botón Agrupar.

Tendremos el mensage Añadir piezas agrupadas al grid.

Si hacemos clic en Si, las piezas agrupadas se añadirán en la cuadrícula de la izquierda.


CAD

Añada una nueva chapa haciendo click en el botón Añadir Chapa.

Seleccione una chapa de la Lista de Almacén o inserte valores en X,Y,seleccione el Material y Espesor y haga click en el botón Ok.

Se puede gestionar la Lista de Almacén añadiendo o eliminando la chapa,haciendo clic en los botones Añadir>> o Eliminar<< .

Haga clic en el botón Abrir Archivo, seleccione las piezas que quiere importar y haga clic en el botón Seleccionar.

Añada el valor en la caja de texto Cantidad Manual y haga click en el botón Añadir.

Se puede obtener información del tipo de entidades, cantidad y tamaño de la pieza haciendo clic en el botón Ver.

Haga clic en el botón Añadir Pieza.

Mueva el puntero del ratón encima de la chapa y haga clic en el botón izquierdo de este para posicionar la pieza.

Haga clic en el botón Eliminar Pieza para Eliminar la pieza.


CAD

Añada una nueva chapa haciendo clic en el botón Nueva Chapa.

Seleccione una chapa de la Lista de Almacén o inserte valores en X,Y,seleccione el Material y Espesor y haga click en el botón Ok.

Se puede gestionar la Lista de Almacén añadiendo o eliminando la chapa,haciendo clic en los botones Añadir>> o Eliminar<< .

Haga clic en el botón Abrir Archivo, seleccione las piezas que quiere importar y haga clic en el botón Seleccionar.

Añada el valor en la caja de texto Cantidad Nesting y haga clic en el botón Añadir.

Se puede obtener información del tipo de entidades, cantidad y tamaño de la pieza haciendo clic en el botón Ver.

Haga clic en el botón Nesting.

Haciendo clic en la barra Ángulo de Rotación obtenemos los valores: Sin Rotación, 180º, 90º, 45º, 22.5º,1º.

Sin Rotación: Las piezas se posicionarán sin rotar tratando de obtener el mínimo desperdicio de material.

180º: Las piezas se posicionarán con una rotación de 180º tratando de obtener el mínimo desperdicio de material.

90º: Las piezas se posicionarán con una rotación de 90º tratando de obtener el mínimo desperdicio de material.

45º: Las piezas se posicionarán con una rotación de 45º tratando de obtener el mínimo desperdicio de material.

22.5º: Las piezas se posicionarán con una rotación de 22.5º tratando de obtener el mínimo desperdicio de material.

1º: Las piezas se posicionarán con una rotación de 1º tratando de obtener el mínimo desperdicio de material.

Haciendo clic en el botón Configuración.

Dirección de Nesting: Vertical u Horizontal.

Horizontal

Vertical

OffSet de la Pieza: El offset de cada pieza.

Offset de la Chapa: Offset Inicial y Final de la chapa.


CAD

Haga clic en Configuración->CAM->Cortes Comunes.

Añada una nueva chapa:

Añada Piezas: Manualmente o haciendo Nesting.


CAD

Se pueden Deshacer y Hacer todas las operaciones, haciendo clic en los botones.


CAD

Elija la pieza posicionada en la chapa y haga click en el botón Editar Pieza.

Posicionelo actualizando los valores de X,Y y Ángulo.

Haga clic en el botón OK.


CAD

Configuration->CAM.

[3]

[2]

[1]

1) Permite gestionar el Punto de Inicio, Ruta y la Geometría de las Entradas y Salidas del haz.

1.1) Punto de Inicio:

1.1.1) Inferior Izquierda->La primera Pieza/Agujero está ubicada/o en la posición Inferior Izquierda.

1.1.2) Inferior Derecha -> La primera Pieza/Agujero está ubicada /o en la posición Inferior Derecha.

1.1.3) Superior Izquierda -> La primera Pieza/Agujero está ubicada /o en la posición Superior Izquierda.

1.1.4) Superior Derecha -> La primera Pieza/Agujero está ubicada /o en la posición Superior Derecha.

1.1.5) Distancia Más Cercana (0,0)-> La primera Pieza/Agujero está posicionada/o en la Distancia Más Cercana (0,0).

1.2) Ruta:

1.2.1) Más Rápido-> El cálculo de la Ruta está basado en el mínimo desplazamiento.

1.2.2) Dirección X-> El cálculo de la Ruta está basado en el mínimo desplazamiento en Y.

1.2.3) Dirección Y-> El cálculo de la Ruta está basado en el mínimo desplazamiento en X.

1.3) Entrada/Salida:

1.3.1) Línea 45: La Entrada/Salida de la Pieza/Agujero será una Línea de 45 grados de inclinación.

1.3.2) Línea 90: La Entrada/Salida de la Pieza/Agujero será una Línea de 90 grados de inclinación.

1.3.3) Línea Tangente: La Entrada/Salida de la Pieza/Agujero será una Línea Tangente.

1.3.4) Arco 45: La Entrada/Salida de la Pieza/Agujero será un Arco de 45 grados de inclinación.

1.3.5) Arco 90: La Entrada/Salida de la Pieza/Agujero será un Arco de 90 grados de inclinación.

1.3.6) Arco 180: La Entrada/Salida de la Pieza/Agujero será un Arco de 180 grados de inclinación.

1.3.7) Línea + Arco 90: The Entry/Exit of the Part/Hole will be a line of 90 degrees inclination + arc of 90 degrees inclination.

2) Permite gestionar las esquinas de las piezas y agujeros.

2.1) Angulo Máx.:Redondea y hace Bucle todos las esquinas de los agujeros y piezas que están por debajo de este valor.

2.2) Bucle: Si está seleccionado,hará Bucle con el radio añadido en todas las esquinas.

2.3) Redondeo: Si está seleccionado,hará Redondeo con el radio añadido en todas las esquinas.

3) Actualizar Entradas Salidas Evitar Colisión.

Seleccionado: Todas las Entradas y No Seleccionado: No se recalculan

Salidas serán recalculadas para tratar las Entradas y Salidas.

de evitar colisiones con la antorcha.

4) El programa permite mover las Entradas y Salidas.

Si no está seleccionada la opción Actualizar Entradas Salidas Evitar Colisión, preguntará si mover sólo una pieza o todas las piezas con la misma forma.

Haga clic en el botón Mover Entradas/Salidas.

Seleccione la posición destino con el ratón y haga clic en el botón izquierdo:

Resultado:


CAD

Haga click en Configuración->Importar.

Piezas de Arte: Permite importar Piezas de Arte en el caso de que esté seleccionado.

IMPORTANTE:Deseleccionelo para el caso que no sea una Pieza de Arte.

Unir Entidades Bajo Distancia: Une todas las entidades entre ellas que tengan una distancia menor a la tolerancia introducida.

Convertir Ellipse en Arcos Bajo Tolerancia: Convierte la entidad ellipse en arcos teniendo en cuenta la tolerancia introducida.

Convertir Arcos en Líneas Bajo Tolerancia: Convierte la entidades arcos en líneas teniendo en cuenta la tolerancia introducida.

Unir Líneas Pertenecientes a Spyline con la Misma Pendiente Une todas las líneas con misma pendiente pertenecientes a una spyline teniendo en cuenta la tolerancia introducida.

Convertir Polilíneas en Arcos Bajo Tolerancia:Convierte polilíneas en arcos teniendo en cuenta la tolerancia introducida.

Spylines:Tolerancia Longitud de Segmentos:Convierte spylines en polilíneas teniendo en cuenta la tolerancia introducida.

Se puede ver el resultado al importar la pieza haciendo click en el botón Ver.


CAD

Haciendo clc en el botón Guardar permite guardar piezas y chapa CAM (archivo de extensión.nst) o CN-Post Procesador (archivos de extensión .nc) .

Si el botón CN está desclicado, lo guarda como CAM (archivos de extensión .nc) .

Si el botón CN está desclicado, lo guarda como CN-Post Procesador (archivos de extensión .nc).

Los archivos de extensión .nc pueden ser salvados Automáticamente o Manualmente: Haga clic en Configuración->CN.

Si están clicados Chapa Actual o Todas las Chapas, el archivo se guardará automáticamente teniendo en cuenta los valores Nombre de Archivo y Ruta.

Si está clicado Manual, se guardará manualmente cada vez que se haga clic en el botón Guardar.


CAD

Haga clic en Configuration->Idioma.


CAD

Haga clic en Configuración->Informe.

Se puede añadir el Logo haciendo clic en el botón Ruta LOGO.

Pintar Imagenes del Informe: Si esta seleccionado, las piezas se pintaran en el Informe en color.

Si no esté seleccionado , las piezas se pintarán en el Informe en blanco y negro.

Para imprimir el documento, las piezas deben de estar posicionadas en la chapa.

Haga clic en el botón Imprimir.

Los valores Orden de Fabricación, Cliente y Descripción pueden ser introducidos.

Haga clic en el botón OK.

En la primera página tendremos información general como Tamaño de Chapa,Área Utilizada,%Área Utilizada y una imagen general de la chapa y de cómo están las piezas posicionadas.

En las siguientes páginas tendremos las imagen de las piezas y sus tamaños.


CAD

Actualice el Ancho de las Microjuntas yendo a Configuración->Microjuntas&Puentess&Remanentes->Ancho.

Añadir Microjunta:

Importe las piezas al program y haga clic en el botón CAM.

Haga clic en el botón Añadir Microjunta.

Seleccione la posición a insertar.

Resultado:

Eliminar Microjunta:

Haga clic en el botón Eliminar Microjunta.

Elija la microjunta.

Resultado:


CAD

Mover la(s) Pieza(s) a las posiciones Izquierda , Derecha, Arriba o Abajo

Seleccione la pieza y haga clic en una de las cuatro opciones.

No Mover al Final y Mover al Final

Mover en Ax y Ay

Seleccione la pieza, actualice los valores de Ax y Ay y haga clic en el botón Mover.


CAD

Haga click en Configuración->Máquina.

Diámetro Haz:

Seleccione el Diámetro Haz de la lista.

Tabla Tecnológica Corte:

Seleccione la Tabla Tecnológica Corte en la lista.

Se puede filtrar por Material haciendo clic en el botón Tabla Tecnológica Corte.

Se puede elegir Mejor Calidad o Producción.

Velocidad G00, Potencia y Tiempo Z pueden ser actualizadas.

Pueden añadirse o eliminarse filas.

Activar:

Se aplicarán los valores de la Tabla Tecnológica de Corte en el CN en caso de que este esté seleccionado.


CAD

Actualice el Ancho del Puente yendo a Configuración->Microjuntas&Puentess&Remanentes->Ancho.

Añadir Puente:

Importe piezas al programa y haga clic enel botón CAM.

Haga clic en el botón Añadir Puente.

Seleccione el extremo de la primera pieza.

Seleccione el extremo de la siguiente pieza.

Resultado:

Eliminar Puente:

Haga clic en el botón Eliminar Puente.

Elija el puente.

Resultado:


CAD

Haga clic en Configuración->Microjuntas&Puentes&Remanentes.

Se puede elegir la posición inicial en el marco Remanente .

Haciendo clic en el botón CAM.

Los botones para gestionar el remanente son:

Añadir/Modificar Remanente.

Añadir la línea Remanente Ortogonal.

Eliminar Remanente.

By clicking on this button get the message: Pulse dentro de la chapa para añadir el Remanente.Primera línea Vertical (Sí), horizontal (No).

Al llegar haciendo clic al final de la chapa tendremos el formulario que nos permitirá guardar el remanente creado:

Podemos también modificar manualmente los valores X1,Y1,X2 e Y2 de la nueva tabla creada.

Haciendo clic en el botón Guardar.

Nos permitira guardar el archivo Remanente con extensión .dxf.

Añadir la línea Remanente Ortogonal.

Cada vez que añadamos la línea del Remanente lo hara Ortogonal respecto de la línea anterior.

Eliminar Remanente .

Eliminamos el Remanente introducido.

Para abrir el Remanente guardado.

Haga clic en Nueva Chapa.

Seleccione una chapa, haga clic en Importar, seleccione el Remanente a importar y haga clic en OK del formulario Remanente y en OK del formulario Nueva Chapa.

Resultado:

Añadiremos las piezas manualmente:


CAD

1) Se puede Rotar la pieza actualizando el valor Angulo antes de insertarla manualmente.

Haciendo clic en el botón Añadir Pieza.

Mover el ratón encima de la chapa y hacer clic en el botón izquierdo de este.

2) Se puede Rotar seleccionando la pieza y haciendo clic en el mismo botón.

3) Se puede Rotar seleccionando la pieza y haciendo clic en el botón Editar.

Posicionarlo y Rotarlo modificando los valores X,Y y Angulo.

Hacer clic en el botón OK.


CAD

Seleccione la(s) pieza(s) y haga clic en el botón Simetría.

Seleccione una de las cuatro opciones: Ninguna, Simetría en Y, Simetría en X o Simetría en Y y X.

Simetría en Y

Simetría en X

Simetría en Y y X


CAD

Para gestionar la Simulación, haremos clic en el botón de CN.

Simulación:

Velocidad de la Simulación:

Hay trece diferentes niveles de velocidad.

Volver al Inicio:

Volvemos a la situación Inicial.

Ir al Final :

Volvemos a la situación Final.

Parar:

Paramos la Simulación.


Pantalla: Cristal Aumento/Mover/Rotar/Zoom

Cristal Aumento.

Mover.

Rotar.

Zoom.


Estimación de Costes


CAD

Haga clic en Estimación de Costos->Configuración.

En caso de ser necesario, modifique los siguientes valores:

- Precio Acero/Kg.

- Precio Aluminio/Kg.

- Precio Acero Inoxidable/Kg.

- Precio de Máquina/Hora.

- Precio de Ingeniería/Hora.

- Tiempo Medio de Ingeniería.

- Precio de Programación/Hora.

- Tiempo Medio de Programación.

- Precio de Puesta de Máquina/Hora.

- Tiempo Medio de Puesta de Máquina.

- Precio del Gas por m^3.

- Costo por Atravesar Metal.

- Precio Electricidad (KWh).

- Precio de Plegado/Hora.

-Tiempo de Plegado por Defecto.

- Precio de Rectificado/Hora.

- Tiempo de Rectificado por Defecto.

- Precio de Taladrado/Hora.

- Tiempo de Taladrado por Defecto.

- Precio de Roscado/Hora.

- Tiempo de Roscado por Defecto.

Y haga clic en el botón

El costo puede ser calculado por Pieza:

Elija la Pieza en la cuadrícula central izquierda y haga clic en Estimación de Costos->Pieza.

Obtendremos la siguiente información:

El Costo puede ser calculado por Chapa:

Seleccione la Chapa en la cuadrícula inferior izquierda y haga clic en Estimación de Costos->Chapa.

El costo puede ser calculado para Todas las Chapas:

Haga clic en Estimación de Costos->Todas las Chapas.

Se puede Imprimir el documento haciendo clic en el botón Imprimir.


Manual de MAdesarrollos

Introducción:

HVAC es un programa de entorno visual, cuya utilidad está en el Cálculo del Desarrollos de piezas estándar de calderería/chapistería.

Configuración->HVAC.

Ruta:

Ruta donde se guardará la pieza HVAC.

Propiedades:

Tamaño Texto: Tamaño del texto que se va a generar.

Núm. Divisiones: Número de divisiones para el plegado.

Tipo de Fibra:

Cotas Internas:

Cotas Medias:

Cotas Externas:

Espesor: Espesor de la chapa.

Es importante que el usuario tenga clara la ventana de configuración, ya que de no configurar bien esta ventana el resultado de los diferentes desarrollos no será el correcto.

Dentro de esta ventana existen varias secciones:

Por un lado existe la posibilidad de introducir el tamaño del texto ya que en el caso de crear un desarrollo de dimensiones grandes los textos no se aprecian y viceversa, en el caso de crear un desarrollo de dimensiones pequeñas el texto puede ser demasiado grande, con lo que puede llevar a una mala lectura de la información.

El número de divisiones sirve para predeterminar un número fijo de divisiones de tal forma que a la hora de desarrollar un cono o un cilindro aparecen las divisiones que se han predeterminado. Este valor es modificable dentro de cada uno de los grupos.

En el caso trabajar con el radio externo, interno o medio, existe la posibilidad de configurarlo a través de esta ventana. Si se selecciona el radio interno o radio externo hay que introducir el espesor de la chapa, de tal forma que el programa se encargará de añadir o restar al desarrollo la mitad del espesor. En el caso de hacerlo con el radio medio no se añade ni se resta nada, por esta razón que no se pueda introducir ningún valor.

Finalmente también se puede cambiar el color de las líneas de plegado de tal forma que se adapta a los diferentes programas de corte, ya que dependiendo del color, el programa interpreta la línea de plegado.

Haga clic en Archivo->Mostrar HVAC.

Modo de empleo:

Existen once grupos de piezas de desarrollos de calderería compuestas a su vez de diferentes subgrupos.

Cilindros.

Conos y Tronco Conos.

Prismas.

Codos.

Tolvas.

Transformadores.

Intersecciones.

Pantalones.

Piezas Planas.

Esferas.

Helicoides.

La dinámica de manejo es la misma en todos los grupos. Al seleccionar el grupo, aparecerá la lista de las diferentes piezas existentes dentro del grupo. Al seleccionar cada una aparecerá el dibujo de la pieza seleccionada en vista isométrica.

Grupo de Cilindros:

Grupo de Conos compuesto de:

-Tronco Conos Base Circular Boca Circular.

-Tronco Conos Base Elíptica Boca Elíptica.

-Tronco Conos Base Circular Boca Elíptica.

-Tronco Conos Base Elíptica Boca Circular.

Grupo de Prismas compuesto de:

-Prisma Cilíndrico.

-Prisma Cónico.

Grupo de Codos compuesto de:

-Codo Cilíndrico.

-Codo Cónico.

-Codo Prismático.

Grupo de Tolvas:

Grupo de Transformadores compuesto de:

-Transformador Base Recta Boca Circular.

-Transformador Boca Circular Base Recta.

-Transformador 4 Vértices Redondeados.

-Transformador Base 2 Semicircular.

-Transformador Base Rectangular Semicircular.

-Transformador 4-2 Vértices Redondeados.

-Transformador 4 Vértices.

-Transformador Base Recta Boca Elíptica.

Grupo de Pantalones compuesto de:

-Pantalón Cilíndrico.

-Pantalón Cónico.

-Pantalón Base Rectangular.

-Pantalón Base Circular.

-Pantalón de Tolvas.

Grupo de Intersecciones compuesto de:

-Intersección Cilindro-Cilindro.

-Intersección Cilindro-2 Cilindros.

-Intersección Cilindro-Prisma.

-Intersección Cilindro-2 Prismas.

-Intersección Cilindro-Cono.

-Intersección Cono-Cilindro.

-Intersección Cono-Cono.

-Intersección Paralela Cono-Cono.

-Intersección Paralela Cono-Cilindro.

-Intersección Paralela Cono-Cilindro Inversa.

Grupo de Sinfín:

Grupo de Esfera:

Grupo de Piezas Planas compuesto de:

-Bridas.

-Brida Oval.

-Disco Labio.

-Cartela.

-Escuadra.

-Orejeta.

-Rasgado.

-Rotor.

-Sector.

-Taladro.

-Trapecio.

Podemos entrar dentro de cada pieza, seleccionándola y clicando dos veces con en ratón o pulsando el botón Aceptar.

Una vez dentro de la pieza seleccionada no hay más que introducir las diferentes cotas de la pieza final que se quiere obtener.

Para los grupos de Tolvas y Transformadores existe la posibilidad de hacer el desarrollo en dos partes. Esta opción es necesaria en el caso de hacerla con una máquina plegadora.

Una vez introducidos todos los datos se pulsa el botón Aceptar y se visualiza el formulario donde se pueden seleccionar las diferentes vistas de la pieza que se ha confeccionado.

Finalmente para poder realizar el desarrollo de la pieza se pulsa el botón de Aceptar de tal forma que tendremos el desarrollo de la pieza.

Para finalizar, el programa nos permitirá guardar la pieza desplegada en formato .dxf en una ruta previamente seleccionada:

Dentro de la pieza desarrollada se aprecian las siguientes líneas de diferentes colores:

Línea blanca: Contorno de la pieza.

Línea azul: Cota.

Línea verde: Líneas de plegado.

Línea morada: Línea de soldadura.