封面

ZKAccess3.5 门禁系统

用户手册

软件版本： 3.5.3.16及以上版本

支持Pull SDK V2.2.0.220及以上版本

支持脱机SDK V6.3.1.34及以上版本

由于产品不断更新，本公司不承诺实际产品与该数据一致，同时也不承担由于实际技术参数与本数据不符而导致的任何争议，任何改动恕不提前通知。


名词解释

超级用户：拥有系统全部操作权限的用户，可以在系统中分配新用户（如公司管理人员、登记员、门禁管理员等）并配置相应用户的角色。

角色：在日常使用过程中，超级用户需要分配一些具有不同权限级别的新用户，为避免对每个用户一一进行设置，可以在角色管理中设置一类具有一定权限的角色，在新增用户时直接将合适的角色分配给用户。

门禁时间段：用于门的时间设置，可以设置读头仅在指定门的有效时间段可用，其他时间段不可用，也可以用于设置门的常开时间段；时间段可以用于设置门禁权限，指定用户只能在指定时间段访问指定门（含门禁权限组和首卡常开设置）。

门磁延时：门被打开后，延迟检查门磁的时间。如果门在非“常开”时段处于开状态，则开始计时，当达到门磁延时设置的时间，则发生报警，如果将门关闭，则报警停止。门磁延时需大于锁驱动时长。

闭门回锁：设置闭门之后是否回锁。

锁驱动时长：用户验证通过后,电锁打开到关闭的时长（门未打开的情况下）。

首卡常开：在指定时间段内，当有首卡常开权限的人员第一次刷卡后，门将常开，有效时间段结束后门将自动恢复关闭。

多卡开门：某些特定门禁场合需要启用该功能：要求同一个开门的组合中指定人数同时到场，并依次刷卡才能验证通过，通过验证前，不能插入其他卡（即使是该门其他组合的有效卡），否则要等待10秒后重新验证。

互锁：可设置一个控制器的两扇（或多扇）门之间的互锁管制，当要开启一扇门时，其他对应的门必须都是关闭的，否则无法开门。

反潜：特殊场合对安全性要求高，要求出入一一对应。例如，1-2门反潜：如果人员从1门入，必须从2门出；如果人员从2门入，必须从1门出。

联动设置：在门禁系统中的某个输入点触发某个特定事件后，会在指定的输出点产生一个联动动作，用来控制系统中的验证、开门、报警、异常等事件，并在监控事件列表中显示。


第1章 系统简介


1.1 系统功能简介

安全管理在近些年的现代企业管理中越来越受到管理者的关注。本系统实现门禁系统管理统一化、流程化，并帮助客户实现运营安全。

u 系统特点

1．强大的数据处理能力，能管理30000个人员的门禁数据，能连接100台设备。

2．形象而合理的操作流程融合了多年的门禁经验。

3．自动化的用户名单管理，使得管理更科学、高效。

4．建立在多级管理角色上的权限管理，能保证用户数据的保密性。

u 服务器硬件配置要求

CPU：主频2.0G以上。

内存：1G及以上。

硬盘：可用空间10G及以上，推荐使用NTFS的硬盘分区作为系统安装目录（NTFS硬盘分区能提供更好的性能和更高的安全性）。

u 系统运行环境

可支持的操作系统：Windows XP / Windows 2003 / Windows Vista / Windows7 / Windows10

可支持的数据库： MS SQL Server2005（及以上版本）/ Microsoft Access

u 系统功能模块介绍

本系统主要分为四大功能模块：

人事：主要包括两部分，一是部门管理设置，即设置公司的主要架构；二是人员管理设置，为系统录入人员，分配部门，然后进行人员维护管理。

设备：设置连接设备的通信参数，通信参数正确才能够与设备正常通信，包括系统中的设置和设备中的设置。通信成功后就能查看到已连接设备的信息并能对设备进行远程监控、上传、下载等操作。

?备注：指静脉功能在系统的“设备”和“人员”界面显示。

门禁：基于C/S框架的管理系统，能够实现普通门禁功能，通过计算机对网络门禁控制器进行管理，实现对人员进出的统一管理。门禁系统是对已经登记用户的开门时间及权限进行设置；即在某个时间段内，在某些门上，允许某些用户可以验证开锁。

系统：主要是分配系统用户并配置相应用户的角色；管理数据库，如备份、初始化、还原等；设置系统参数，管理系统操作日志等。


1.2 系统使用基本流程

下面介绍系统的使用流程。

第一步：添加设备；

第二步：添加人员；

第三步：添加门禁，包括门禁时间段、门禁假节日、门设置、门禁权限组；

第四步：查看实时监控和报表。


1.3 语言选择

进入系统设置菜单，点击【语言选择】，选择语言，目前系统提供简体中文和英文两种语言，重启系统。


第2章 系统管理


2.1 登录系统

（1）双击桌面ZKAccess3.5门禁管理系统图标，将弹出系统登录界面。

（2）进入系统需要进行身份验证，输入用户名和密码以保证系统安全，我们会为初次使用本系统的用户提供一个超级用户（拥有全部操作权限）。

（3）可勾选“记住我”选项，保存用户名和名字，用于下次直接登录。输入完成后，点击【登录】。

?备注：超级用户的用户名为admin，密码admin，用户首次登录系统后，为保证系统使用安全，请使用“修改密码”功能修改密码。

超级用户可以为公司内部人员分配新用户（如公司管理人员、登记员、门禁管理员等）并配置相应用户的角色，具体操作请参见8.1 角色和用户管理。


2.2 退出系统

直接单击菜单栏 [image] 关闭按钮，弹出退出系统咨询框框，单击【确定】，完全退出系统。


2.3 修改密码

超级用户和超级用户创建的新用户(系统为新用户设置的默认密码为“admin”)，可以使用“密码修改”功能修改登录密码，以保证系统的安全运行。单击【系统】à【修改密码】，弹出编辑界面，输入旧密码、新密码、新密码确定，单击【确定】完成修改。


第3章 导航

用户登录系统后，显示导航主界面，或点击【系统】à【导航】显示导航界面。后续，也可点击左上角 [image] 图标，切换到本界面。单击导航某个图标将进行相应的处理界面。


第4章 人事管理

在使用系统的门禁功能之前，首先要进入人事系统进行设置：一是部门管理设置，即设置公司的主要架构；二是人员管理设置，为系统录入人员，分配部门，然后进行人员维护管理。


4.1 部门管理

对公司人员进行管理前，需要对公司的部门组织架构进行管理。第一次使用本系统时，系统默认存在一个部门，名称为【公司名称】，编号为【1】的一级部门，该部门可以被修改，但不能被删除。

部门管理主要功能包括新增部门和部门维护。

1．新增部门

（1）点击【人事】à 【部门】à【新增】，显示新增部门编辑界面。也可以通过【导入】方式，将其他系统或资料中的部门信息导入到本系统，具体操作请参阅9.1 常用操作。

各字段说明如下：

部门名称：任意字符，最多50个字符组合。

部门编号：如需填写要求不能与其他部门编号重复，长度不能超过50位。

上级部门：新增时，可在“上级部门”下拉菜单中选择某个部门作为上一级部门。

（2）信息编辑完成后，点击【确定】完成新增，或点击【取消】取消操作。

2．部门维护

（1）其中【上级部门】项目是确定公司组织架构的重要参数。点击界面右侧【树型显示】会以部门树的形式显示公司的组织结构图。

（2）如果公司有部门变动或组织结构发生变化，用户可使用【编辑】功能进行修改，如部门的名称、编号或上级部门。直接点击部门名称或点击【编辑】，进入编辑页面进行修改。

（3）对于需要删除的部门，勾选前面的复选框，点击【删除】，或直接右击该部门，选择【删除】。

（4）点击【导入】或【导出】，从电脑导入文件到界面或将部门信息导出到电脑。

（5）点击【日志记录】，可查看近期对部门所有操作。

?备注：谨慎删改部门，删改部门易导致已经属于该部门的人员没有归属，另外容易造成一些历史资料无法进行查询。如果确实需要删除，请先将部门人员移至其他部门，再行操作。


4.2 人员管理

使用管理系统前，需要在系统中登记人员，或者通过导入的方式，将其他软件中的人员信息导入到本系统，具体操作请参阅9.1 常用操作。


4.2.1 新增人员

1．点击【人事】à【人员】à【新增】，显示新增人员基础资料编辑界面。

各字段说明如下：

人员编号：为方便管理，为人员设置一个序列号，系统默认长度不能超过9位，编号不能重复。

部门：设置人员所属部门，点击下拉框，选中相应的部门后双击或点击【确定】。

卡号：为人员分配卡号，以供门禁验证时使用，可以手工录入或使用发卡器发卡，具体发卡操作请参阅4.2.4 人员发卡。

密码：设置人员密码，门禁控制器仅支持8位密码。

聘用日期：默认为当前日期。

设备操作权限：包括一般用户，超级管理员。

个人照片：点击【预览】，在电脑中选取人员照片，最佳尺寸为230×230像素，以节省空间资源。

登记指纹：有两种方式可实现登记指纹的功能，通过指纹仪登记和通过机器登记。通过指纹仪登记前需要把指纹仪连接到电脑上并安装好驱动程序；通过机器登记则要求先把设备添加到软件中(只能在编辑人员数据时通过脱机设备登记指纹)。

身份证阅读器：读取二代身份证信息（仅在软件为简体中文时可用）。读取的信息包括姓名、性别、出生日期、家庭地址、身份证号码、民族、照片。需要连接身份证阅读器并安装驱动程序后才能使用。

另外可输入姓名、手机、出生日期、邮箱等基本信息（非中文可输入姓氏）

详细资料界面：可输入人员更多信息，如，地址、学历、籍贯、民族、身份证号码等。

门禁权限界面：选择门禁权限组、设置有效时间的启用和结束日期、多卡开门人员组（需要预先设定，详情请参阅6.10 多卡开门）。

其中，设置有效时间主要针对临时门禁，即只在有效时间内能够开门，不勾选默认为始终有效。

2．人员信息编辑结束后，点击【保存并继续】继续新增其他人员，或点击【确定】保存并退出，在人员列表会显示新增人员，点击【取消】放弃操作。


4.2.2 人员调整

人员调整指对现有人员调整部门和删除人员。

1．调整部门

操作步骤如下所示：

（1）点击【人事】à【人员】，选择人员，点击【调整部门】，显示调整部门编辑界面。

（2）点击“调整部门”下拉框，选择需要调整到的部门，点击【确定】，点击【取消】放弃调整。

2．删除人员

点击【人事】à【人员】à勾选【人员】à【删除】à【确定】，或者右击选择【删除】à【确定】。删除人员的同时也会删除该人员的数据库。

3．查找人员

【人事】à【人员】à【查找人员】，输入查找条件，点击【确认】可快速找到所需人员。


4.2.3 批量添加人员

批量添加人员时选择一个对象作复制模板，当无人员信息时不能使用批量添加。批量添加人员的人员编号长度不能超过8位。一次批量只能添加10000个人。

编号格式：人员的编号格式，“(*)”代表通配符，在工号生成时被工号替换。

通配符“(*)”宽度：通配符的有效宽度，用于限制“从”和“到”后面编辑框的数字位数。

选择要复制的字段：勾选后，批量添加人员的该部分信息与模板人员相同。

另外，可点击【导入】、【导出】和电脑进行文件传输，点击【日志记录】查看对人员的操作。


4.2.4 人员发卡

为人员分配卡号，分为批量发卡和个人员发卡。

对于以上功能，均可直接点击人员列表下的人员编号，进入编辑界面进行修改，或者右击选择【编辑】，进入编辑界面进行修改。修改完成后，点击【确定】保存并退出编辑。

（1）发卡器使用说明

发卡器通过USB接口与PC相连，鼠标点击卡号录入栏，在发卡器上刷卡，则在录入栏自动显示该卡卡号。

（2）批量发卡操作步骤

点击【人事】à【人员发卡】à【批量发卡】，显示批量发卡编辑界面。

在“起始人员编号”和“结束人员编号”栏输入人员编号段，点击【生成人员列表】，左侧列表显示此编号区间所有无卡人员。

门禁控制器发卡： 连接到指定的设备以获取设备当前所刷的卡的卡号，并以此卡号发卡。

注：如果连接的是Pull设备则只获取设备上未登记的卡号。

发卡器发卡：选择发卡器发卡，在“输入卡号”后边方框输入需要发配的卡号，点击【确认】，每点击一次确定，则依次从上往下为列表中人员分配卡号，直到所有人员发卡完毕。

点击【确定】，完成发卡操作并返回，列表中显示人员即相应卡号。

（3）单个人员发卡操作步骤

1. 点击【人事】à【人员发卡】à【新增】，或者在人员发卡界面“右击”à【新增】，弹出对话框如下。

2. 点击“人员”后面下拉框，弹出下面界面。选择其中一个人员，点击【确定】。

3. 在选择了人员的新增界面，输入人员卡号，点击【确认】。

?备注：系统支持发卡器发卡和手工录入卡号发卡。

该操作包括人员卡发行、批量发行卡等。
对于这样的功能，可以直接单击人员列表中的人员编号进入编辑界面进行修改，或右键单击[编辑]按钮进入编辑界面修改。修改后，单击[确定]以保存和退出。
人事证发行：
分配给人员，包括批卡问题和个人卡问题。
（1）如何使用该卡发行人
信用卡发行机构通过USB端口连接到PC。当光标在卡片号输入框中，在卡片发行人上打孔卡片，然后将卡片号码显示在输入框中。
（2）批次卡问题
点击[人员] [发行卡] [批量发行卡]以显示批发行卡编辑界面。
人员名单，显示这所有人员在这个数字系列没有卡。
选择“访问控制问题卡”或“读卡器”之路。
在使用卡读卡器，当你刷卡附近的卡读卡器，该系统将获得卡号码，并发出它给用户在左边的列表。
访问控制面板的使用，你需要选择刷卡的位置，如一个接一个访问控制面板读卡器。输入的开始人员编号和最终人员编号，点击人员名单，得到了人员名单，然后点击[开始阅读]，系统会自动读取卡号，并发出它给用户在左边的列表中的一个一个。在那之后，点击[停止阅读]。
单击[确定]完成卡发行和返回。人员和相应的卡号码将显示在列表中。
（3）个人卡问题：
点击[人员] [卡] [卡] [新增]显示个人卡问题接口。
选择人员，输入卡号（或使用发行人卡），选择卡发行日期，并点击[确定]。
?注：
该系统支持卡发行人，通过手动输入卡号。


第5章 设备管理

本系统需要连接门禁控制器，才能实现门禁系统功能。为实现通过系统管理设备，须先安装设备并将设备连至网络，其次设置系统参数。通过系统管理设备，输出各类报表，实现企业的数字化管理。


5.1 区域设置

区域是一个空间概念，方便用户对特定区域内的设备进行管理。设置区域后，实时监控时可以根据区域对设备（门）进行过滤。

系统默认存在一个名称为【区域名称】，编号为【1】的区域。

区域设置操作包括新增区域和删除区域操作。

1．新增区域

点击【设备】à【区域】à【新增】，显示新增区域设置编辑界面如下图所示：

各字段说明如下：

区域编号：要求不能重复。

区域名称：任意字符，最多50个字符组合。

上级区域：决定公司的区域架构。

设置完成后，点击【确定】完成新增。

备注：可输入一些附带信息。

2．删除区域

勾选区域，单击【删除】，或右击区域，选择【删除】，点击【确定】完成操作。


5.2 设备管理

正确设置系统和设备的通讯参数，可实现系统和设备的通讯，在系统中查看已连接设备的信息并对设备进行远程监控、上传、下载等操作。


5.2.1 新增设备

可以通过点击【设备】à【设备】à【新增】添加设备，也可以通过【搜索门禁控制器】搜索并添加网络中的设备。

不允许修改门禁控制器类型，如果类型错误，需要用户手动删除该设备并重新添加，添加时系统会根据设备自动选择门禁控制器类型。

门禁控制器新增有以下两种方式：

1．新增设备

（1）点击【设备】à【设备】à【新增】，点击【下一步】，进入向导模式。

v 通信方式为TCP/IP：

要求：

支持并开启TCP/ IP通信，设备与PC直接连接或共同连接至网络，查询设备的IP地址等信息。

IP地址：请填写门禁控制器的IP地址。

IP端口号：以太网方式默认为4370。

v 通信方式为RS485

RS485通信要求：

支持并开启RS485通信，设备与PC通过RS485相连，查询设备的串口号、RS485机器号（地址）、波特率等信息。

串口号：COM1—COM254。

485地址：即设备的机器号，相同串口号时，不可存在重复的485地址。

波特率：与设备波特率相同（9600/ 19200/ 38400/ 57600/ 115200），默认为38400。

?备注：同一个串口不允许存在多个波特率不同的设备。如两台设备的RS485地址分别为1和2，波特率分别为38400和115200，且使用同一个串口COM1，这两台设备将无法添加至系统中。

专业模式：点击【专业模式】：切换为专业模式的窗口进行新增设备操作。新增设备操作有两种模式可选择：专业模式和向导模式，软件中默认使用向导模式。专业模式把所需要填写的项目放在同一界面中，各项目的说明较少；向导模式则把需要填写的项目分散在多页中，各项目的说明较详细。这两种模式功能相同，可随时进行切换。

测试连接：点击【测试连接】：测试使用当前连接参数是否可连接上设备。

设备名称：任意字符，最多50个字符组合。

通讯密码：任意整数，最多8位（不能包含空格）。新增已设置通讯密码的设备时，需要输入通讯密码；新增没有通讯密码的设备（例如新出厂的设备）时，无须输入通讯密码；编辑设备时无法修改该密码。用户需要使用【修改通讯密码】操作来修改。请参阅6.3 门设置。

?备注：新出厂的设备以及初始化后的设备，通讯密码为空，此处无须填写。

门禁控制器类型：单门控制器、两门控制器、四门控制器、门禁一体机和脱机设备。

?备注：脱机设备指使用脱机SDK通讯协议的考勤机、门禁一体机，与是否联网无关。单门控制器、两门控制器、四门控制器和门禁一体机使用Pull通讯协议，统称为Pull设备。

例如：当用户使用的门禁一体机是使用脱机SDK通讯协议的设备，新增设备时，选择的门禁控制器类型为门禁一体机，连接成功后，系统自动将此门禁一体机显示为脱机设备。

切换为两门双向：只有选择四门控制器时，才会出现此项，默认为不选中。该参数用于将四门单向的门禁控制器切换为两门双向的门禁控制器（切换前后的设备扩展参数变化请参考门禁控制器的相关文档）。

?备注：四门单向的门禁控制器切换为两门双向的门禁控制器后，如果需要切换回来，只能从系统中删除该设备，然后重新添加，添加时不勾选该参数前的复选框。

连接时同步设备时间：默认勾选，即每次连接设备时都会同步设备的时间与服务器相同；如果勾选不自动同步，用户可以手动同步设备时间。

所属区域：对设备进行区域划分，设置区域后，在实时监控时可以根据区域对设备（门）进行过滤。

新增时删除设备中数据: 勾选该项，在新增设备成功后，系统将会自动清空设备中的所有数据（门禁事件记录除外）。如果添加的设备仅用作演示或者测试，可以勾掉该选项。

（2）编辑完成后，点击【确定】，系统将尝试连接当前设备。

如果连接成功，系统将读取设备的扩展参数，如果用户选择的门禁控制器类型与实际的设备中对应参数值不对应，系统将提示用户，如果用户单击【确定】保存，将会保存设备实际的门禁控制器类型。

设备扩展参数：序列号、设备类型、固件版本号、辅助输入数量、辅助输出数量、门数量、读头数量等。

如果设备连接失败，用户将添加设备到系统中，那么对应的部分设备参数及扩展参数将不会写入系统中，如序列号等，也就无法进行反潜、联动等设置，只有当设备重连成功并获取对应参数后方可进行此类设置。

?备注：新增设备时，系统清空设备中已有的人员信息、时间段、节假日、以及门禁权限的相关设置（含门禁权限组、反潜、互锁、联动等），但不会清空设备中已有的事件记录。建议不要轻易删除系统中正在使用的设备，以免造成不必要的数据丢失。

下图为新增设备的界面，其中黄色背景为脱机设备。

2．通过搜索门禁控制器新增设备

搜索以太网中的门禁控制器，操作过程如下：

（1）点击【设备】à【搜索门禁控制器】，显示搜索界面，支持以太网和RS485搜索。

（2）如果选择以太网搜索处理方式，点击【开始搜索】，提示【搜索中，请等待……】搜索完成后，显示门禁控制器列表和搜索到的设备总数。

?备注：此处为UDP广播的方式搜索门禁控制器，不能跨路由器。IP地址可以跨网段，但必须属于同一个子网，并且必须将网关与IP地址设置在同一网段。

（3）如果选择RS485方式，则需要先选择相应的串口号和波特率，填写RS485地址，然后再点击【开始搜索】，提示【搜索中，请等待……】搜索完成后，显示门禁控制器列表。

（4）点击设备后的【添加设备】，弹出编辑对话框，输入设备名称和设备的通信密码，点击【确定】完成新增设备至设备列表。

（5）如果选择的是以太网方式，门禁控制器的默认IP地址可能会与网络中某台设备IP冲突，可修改其IP地址：点击某个设备后的【修改IP地址】，弹出对话框，输入新IP地址和其他参数（注：网关与 IP地址必需在同一网段）。


5.2.2 编辑和删除设备

为实现系统与设备的通信、数据上传和配置信息下载，需要对设备和系统参数进行设置。系统显示当前存在的所有权限范围内的门禁控制器，可编辑此处的设备，如果用户需要添加或者删除设备，可以在设备管理中进行相关操作。

勾选设备前的复选框，点击上方或右击并选择【编辑】进行修改。

当编辑脱机设备时，编辑界面除了【基本参数】页签，还有【验证及协议】和【其他设置】两个页签。【基本参数】中各参数的设置请参阅5.2.1 新增设备。

验证及协议

协议启用状态：指明设备上启用了哪些协议。要使用某个协议与设备通讯就必须启用设备的此协议。

匹配阈值：指定进行生物特征识别时判定识别通过的阈值等级。阈值越低越容易通过，同时误判率也会增大。

只用1:1比对：1:1比对即先输入工号再进行比对的方式。这种方式在实际操作时稍感麻烦，但是因为只与指定工号的人员做比对，因此可加快识别速度。只用1:1比对即规定在比对前必须先输入工号。

只验证号码卡：对于支持Mifare卡的机器，指明是否只读取Mifare卡的物理卡号进行验证。

其他设置

连接设备成功后，通过【其他设置】选项卡，查看设备的信息并通过系统对设备的设置进行修改。

选择设备，点击【删除】，点击【确定】，在列表中删除该设备。


5.2.3 查找&搜索设备

查找：点击【设备】à【设备】à【查找】，弹出以下界面，输入查找信息进行查找。


5.2.4 获取事件记录

获取设备中的事件记录到系统中。该操作提供3个选项：获取新记录、获取所有记录和下载完成后清除记录。

获取新记录：系统将只获取上次获取记录之后新产生的事件记录到数据库中，重复的记录不会重复写入。

获取所有记录：系统将重新获取当前控制器中所有的事件记录，重复的记录不会重复写入。

下载完成后清除记录：获取完设备当前的事件记录后，系统将清除设备中的所有事件记录。


5.2.5 同步所有数据到设备

将系统中的数据信息同步到设备中，数据信息包含门信息、权限组信息（人员相关信息、时间段）、反潜设置、互锁设置、联动设置、首卡开门设置和多卡开门设置等。选择设备，点击【同步所有数据到设备】，同步数据。以上参数的含义与设置方式，请参见设备新增过程中的介绍。其中灰色项目为不可编辑项目。设备名称不可与其他设备名称重复。

?重要提示：同步所有数据到设备操作，设备中现有的数据将被删除（不包括事件记录），然后重新同步所有设置信息，进行该操作时请保证网络的通畅，避免断电等状况发生。另外，当设备开始正常运行后，请慎重使用该操作，可选择在较少人使用的时段进行操作，以免影响正常使用。


5.2.6 从设备获取数据

将来源于设备的信息保存在系统里，如下图所示：


5.2.7 获取人员信息

获取人员信息：重新获取设备中当前的人员数量、人脸数据、总的指纹数和指静脉数。获取到的值将会显示在设备列表中。


5.2.8 更多操作

包括修改IP地址、关闭辅助输出、禁用、启用、升级固件、同步时间、修改通信密码、修改指纹比对阈值、获取SD记录、修改波特率、日志记录、RS485主从机配置、从U盘获取数据和导出数据到U盘等。

（1）禁用/启用

选择设备，点击【更多操作】à【禁用】/【启用】，停止/开始使用该设备。当设备与系统通信中断或设备出现问题时，设备会自动显示为禁用状态。在调整网络或设备后，点击【启用】则系统重新连接设备，恢复设备的通信状态。

?备注：如果设备处于启用状态且尚未连接成功，用户对其进行启用操作，系统将和设备进行重新连接。

（2）升级固件

升级设备中的固件，勾选需要升级固件的设备，点击【升级固件】，进入编辑界面，点击【浏览】选择本公司提供的固件升级文件（文件名为emfw.cfg），点击【确定】开始升级。

?备注：请用户不要自行升级固件，升级固件前，请与经销商联系，自行升级出现的问题可能影响设备的正常使用。

（3）同步时间

将设备的时间同步为和服务器的时间一致。

（4）修改IP地址

选择设备，点击【修改IP地址】，显示修改界面，系统在设备中实时获取网关和子网掩码（如果获取失败，则说明网络不通，也不能修改IP地址），输入新的IP地址、网关和子网掩码。点击【确定】保存设置并退出。此功能与5.2.1 新增设备中的修改IP地址功能基本相同，区别：搜索到的设备尚未添加到系统，新增设备时修改IP地址的设备已添加到系统。

（5）关闭辅助输出

关闭设备辅助输出接口所外接的设备。

（6）修改通讯密码

先输入旧密码，再重复输入两次新密码，点击【确定】，完成通讯密码修改。

?备注：通讯密码不能包含空格，推荐使用数字与字母组合。设置通讯密码可以提高当前设备的安全性，建议所有设备都设置通讯密码。

（7）修改指纹比对阈值

用户可以修改设备中的指纹比对阈值，范围为35~70，设备出厂默认值为55。新增设备时，系统将从设备中读取设备中的该值，如果读取成功，用户可通过设备列表查看当前指纹比对阈值大小。该操作支持批量操作，可同时修改多台设备的指纹比对阈值。

（8）修改波特率

与计算机通讯的通讯速率，共有9600、19200、38400、57600和115200五个选项。选择设备，点击【修改波特率】进行修改。

（9）日志记录

记录该系统的历史操作记录，以列表的形式来记录所有的操作。在人员、部门和人员发卡等界面都会有日志记录按钮，单击日志记录将显示相应的记录信息。

（10）同步变动数据到设备

将操作过程中新设置的信息同步到设备中，例如新增人员、门禁设置等。

（11）导出

点击【设备】à【设备】à【导出】，弹出以下界面，点击【保存】，即可将设备的相关内容以.xls或.pdf或.txt格式导出，并保存到计算机。

（12）获取SD记录

系统通过读取SD卡的数据来获取设备事件记录，然后系统通过解析将SD卡备份的记录保存到系统中。

由于脱机设备和Pull设备（控制器或门禁一体机）导出的事件记录文件的后缀名都为.dat，但数据格式不相同，所以系统解析文件的过程不同也不同，具体如下：

如果文件名以“_attlog.dat”结尾，则系统判断为脱机设备的事件记录文件，然后把下划线前面的字符当作设备的机器号，如果数据库中存在此机器号的设备则导入事件记录，否则不处理。

如果文件名不是以“_attlog.dat”结尾，则系统判断为Pull设备的事件记录，然后按Pull的格式解析文件，从文件中获取设备的序列号，如果数据库中存在此序列号的设备则导入事件记录，否则不处理。

Pull（控制器或门禁一体机）设备导出的事件记录文件名默认为：BKtransaction.dat；脱机设备导出的事件记录文件名默认为：机器号_attlog.dat。

当由于网络中断或其他因素导致通讯中断时，设备中的事件记录并没有实时上传至系统，可以使用该获取SD记录，手动获取设备中的事件记录，也可以设置定时获取。

?备注：门禁控制器中最多能够存储10万条事件记录，当超过10万条记录，设备将自动删除最早保存的记录（默认删除1万条）。

（13）RS485主从机配置

选择设备，点击【更多操作】à【RS485主从机配置】, 弹出的窗口包括三个选项，如下图所示：

RS485地址：设置设备的机器号，是建立串口通信的唯一地址。地址取值范围1~255。

RS485主机：勾选此项，即设置设备为主机（当作门禁控制器），连接读头。

RS485从机：勾选此项，即设置设备为从机(当作RS485读头)，连接控制器或一体机。

勾选所需的配置，点击【确定】，系统将所选的配置上传至设备，完成RS485主从机配置。

?备注：

（1）RS485主机选项和RS485从机选项中，选中任何一项，设备都无法和系统进行RS485及串口通讯。

（2）如果两项都处于未选中状态，则设备可以和系统进行RS485及串口通讯。

（3）RS485主机选项和RS485从机选项为互斥选项，当勾选 RS485主机，已勾选的 RS485从机自动被取消。

（14）从U盘获取数据

先从设备上把人员数据、指纹、人脸等信息下载到U盘中，再通过系统从U盘把数据读取到数据库中。

（15）导出数据到U盘

通过系统把人员、指纹、人脸等数据导出到U盘中，然后设备从U盘中获取到相应的数据。

?备注：脱机设备只能导出用户信息、指纹信息和面部数据。


第6章 门禁管理

1．系统工作原理

本门禁系统是基于C/S架构的管理系统，能够实现普通门禁功能，通过计算机对网络门禁控制器进行管理，实现对人员进出的统一管理。

门禁系统对已登记用户的开门权限进行设置，即在某个时间段内，在某些门上，允许某些人员可以验证开门。

系统支持多种数据库，包括Access、SQL Server等；基于多业务融合设计，支持业务扩展，如考勤；支持多国语言。

2．系统参数介绍

v 256个时间段

v 256个门禁权限组

v 三种假日类型共96个假日

v 反潜功能

v 韦根格式

v 互锁功能

v 联动功能

v 首卡常开功能

v 多卡开门功能

v 远程开门、关门

v 实时监控

3．门禁系统操作功能介绍

门禁系统管理主要包括：门禁时间段、门禁节假日、门管理、门禁权限、实时监控等。

?备注：本章节各参数的定义可参考名词解释。


6.1 门禁时间段

时间段用于门的时间设置，可以指定读头仅在指定门的有效时间段可用，其他时间段不可用，也可以用于设置门的常开时间段；时间段可以用于设置门禁权限，指定用户在指定时间段访问指定门（含门禁权限组和首卡常开设置）。

系统按照门禁时间段的设置控制门禁。整个系统最多可以定义255个时间段。每个时间段内可定义一周内，以及三个假日类型的每天最多三个时间区间，每个区间为每天24个小时内的有效时间段。时间段的每个时间区间格式：HH：MM~HH：MM，即按照24小时制精确到分钟。

系统初始默认生成一个名称为【24小时通行】的门禁时间段，可以被修改，不可被删除。用户可以新增门禁时间段，新增的门禁时间段可以被修改或删除。

1．新增门禁时间段

（1）点击【门禁】à【门禁时间段】à【新增】，进入时间段的设置界面。

各参数说明如下：

时间段名称：任意字符，最多50个字符组合。

?备注：对当前时间段的详细描述，包含对当前时间段的解释以及主要应用场合，方便用户本人或者其他相同权限用户查看时间段信息，最多70个字符。

脱机设备参数

时段1编号：星期一到星期日的时间段中，每天从左往右算的第1个时段的编号。

时段2编号：星期一到星期日的时间段中，每天从左往右算的第2个时段的编号。

时段3编号：星期一到星期日的时间段中，每天从左往右算的第3个时段的编号。

假日时段编号：假日类型1时段中，从左往右算的第1个时段的编号。

?备注：共50个编号，从1到50，每个编号只能分配给1个时段，编号1默认为时间段名称是“24小时通行”的时段1编号，如下图所示：

假日类型：假日时间段可定义3种类型，每种类型的时段可以不同，新增节假日时须指定假日类型。

在门禁系统中，节假日优先级别比普通星期高。例如2014年的儿童节（6月1号）是星期日，新增节假日时，用户将儿童节设置为假日类型1，则在2014年6月1日当天，设备按照已设定的假日类型1进行门禁时段的管理，而不是按照已设定的星期日的时段进行管理。

?备注：如果不设置假日类型的时段，则默认24小时不通行。

开始时间：某个时段的开始时间。

结束时间：某个时段的结束时间。

设置方式：时间段的设置默认为空，即默认为常闭；若时间段为常开，按住鼠标左键拖满整个时间框，页面下方将显示开始时间为00:00，结束时间为23:59；每天最多可以设置三个时间段，按住鼠标左键拖三个时间框，页面下方显示开始时间和结束时间。时间段的设置完成后，点击【确定】保存，时间段名称将显示在列表中。

?备注：一天最多可以设置3个时段。

2．维护门禁时间段

编辑：在时间段列表中，双击某个时间段或勾选某个时间段后单击菜单上的【编辑】，进入时间段修改界面，对已经设置好的时间段进行修改，修改完成后点击【确定】，即可将修改后的时间段保存并显示在时间段列表中。

删除：在时间段列表中，选中相应时间段，单击【删除】，选择【是】则删除该时间段，选择【否】则取消操作。不能删除正在使用中的门禁时间段。

选中时间段右击鼠标也可完成以上操作。

在时间段列表中勾选一个或多个时间段的复选框，点击列表上方的【删除】，选择【是】则删除选中的时间段，选择【否】则取消操作。


6.2 门禁节假日

节假日的门禁时间可能与平时的门禁时间不同，为了简便操作，系统提供节假日设置，专门针对节假日设置门禁时间。

门禁节假日管理包括新增门禁节假日和门禁节假日的修改、删除。

1．新增门禁节假日

节假日支持三种假日类型，每种假日类型包含的节假日数量不可以超过32个。当用户需要在某些特殊日期进行特殊的门禁权限配置时可以通过门禁节假日进行设置。

操作步骤如下：

（1）点击 【门禁】à【门禁节假日】à【新增】，进入新增门禁节假日编辑界面：

各字段说明如下：

节假日名称：任意字符，最多50个字符组合。

节假日类型：包含假日类型1，假日类型2和假日类型3，每个假日类型最多包含32个节假日。

开始、结束日期：开始日期不可以大于结束日期，否则系统提示错误，开始日期的年份不可以小于当前年份，且节假日日期不可以跨年。

是否按年循环：是、否。默认为“否”，按年循环指跨年不需修改的假日，比如元旦为每年的1月1日，可设置为“是”，再如母亲节为每年5月的第2个周日，日期具有不确定性，可将其此属性设置为“否”。

例如，节假日“元旦”设置日期为2012年1月1日，假日类型1，则在1月1日当天，不是按照“星期五”进行门禁时间控制，而是按照假日类型1的门禁时间。

脱机参数

假日编号：节假日在设备上的编号(编号范围：1~24，黑白屏设备不支持)。

假日时段：节假日使用的时段(时段范围：1~50，仅可选择时间段中已分配的编号)。例如：编号1、3和4在时间段设置中已被分配，新增节假日时，可以选择编号1时段、编号3时段或编号4时段。

（2）编辑完成后，点击【确定】保存，节假日名称将显示在列表中。

2．修改门禁节假日

在门禁节假日列表中，双击需要编辑的门禁节假日，或选择需要编辑的门禁节假日，单击【编辑】，进入编辑界面，修改完成后点击【确定】保存退出。

3．删除门禁节假日

在门禁节假日列表中，选择相应门禁节假日，单击【删除】，【是】则删除该节假日，【否】则取消操作。正在使用中的门禁节假日不可以被删除。


6.3 门设置

修改门参数操作步骤：

【门禁】à【门设置】选择需要修改的门，单击【编辑】，或双击相应的门，显示编辑界面。

?备注：系统自动识别设备类型。如果是脱机设备，如图1，界面上会显示“默认时间段”、“主机出入状态”、“错按报警次数”、“门磁延时报警”和“启用SRB”选项；如果是控制器或门禁一体机，如图2，界面上会显示“读头1出入状态”和“读头2出入状态”选项。

图1

图2


6.3.1 设备名称

【设备名称】不可编辑（可以在5.2.1 新增设备中进行编辑）。


6.3.2 门编号

系统根据设备的门数量自动编号（如：四门控制器四个门编号分别为1,2,3,4），该编号和设备上的门编号保持一致。


6.3.3 门名称

门名称默认值：“设备名称-门编号”。比如，设备名称是“一体机”，门编号是“1”，那么“门名称”等于“一体机-1”。

该字段允许用户根据需要进行修改，最多可填入50个任意字符。


6.3.4 门有效时间段/默认时间段

当门设备为脱机设备时，该处的参数名称为“默认时间段”；当门设备为控制器和门禁一体机时，该处的参数名称为“门有效时间段”。

默认均为24小时通行。初始化后的以及用户新增的门禁时间段将会在此显示，供用户选择。在门编辑时，该参数为必填项，只有设置门有效时间段或默认时间段后，才可以正常开关门。


6.3.5 门常开时间段

门常开时间段，在门有效时间段内才有效，建议设置门有效时间段包含门常开时间段。

?备注：对该门具有门禁权限的卡连续刷5次，可解除当天的常开状态（含首卡常开），且使门立即关闭。

当系统连接控制器或门禁一体机时，门常开时间段的下拉框显示的是门禁时间段名称，如下图所示：

当系统连接脱机设备时，门常开时间段的下拉框显示的是门禁时段编号，如下图所示：


6.3.6 验证方式

点击【门设置】，双击【门名称】，进入【编辑】界面，选择【验证方式】。

控制器和门禁一体机验证方式：仅密码、仅卡、卡或密码和卡加密码。

脱机设备验证方式：指纹或卡或密码、仅指纹、仅密码、仅卡、卡或指纹、卡加指纹、卡加密码、工号、指纹或密码、卡或密码、工号加指纹、指纹加密码、指纹加密码加卡、工号加指纹加密码、指纹加卡或工号、仅人脸、人脸加指纹、人脸加密码、人脸加卡、人脸加指纹加卡、人脸加指纹加密码、指纹或卡或密码，共22种验证方式。

当选择验证方式为密码时，请确保该门使用带键盘的读头。

?备注：本系统支持指静脉设备，如果连接了指静脉设备，则系统里的【验证方式】会增加“仅指静脉”、“指静脉加密码”、“指静脉加射频卡”、“指静脉加射频卡加密码”。


6.3.7 门磁类型

门磁类型分为：无（不检测门磁）、常开、常闭，默认无，用户编辑门时可以选择门磁类型常开或者常闭，如果选择常开或常闭，则需要选择门磁延时和是否需要闭门回锁，默认情况下，一旦设置门磁类型为常开或常闭，则门磁延时默认为15s，默认启动闭门回锁。


6.3.8 门磁延时

是指开门之后隔了一段时间没有关门，则会开始报警，这段时间就是门磁延时。


6.3.9 闭门回锁

设置闭门之后是否回锁，勾选则回锁。


6.3.10 考勤

勾选考勤选项，该门的打卡记录将会用作考勤。

?备注：如果用于考勤，则“门设置”至少需要选中一扇门，如果不选择任何门，则考勤系统报表模块的记录为空。


6.3.11 锁驱动时长

该时长的一个数量单位为s，设置范围1~10。

如设置成“0”，表示关闭锁控功能。一般情况下，建议不要设置为“0”。


6.3.12 刷卡间隔

单位：秒（范围：0s~10s），默认为2秒。


6.3.13 错按报警次数

当用户输入密码、按指纹、刷卡等操作错误N次后，设备发生报警。

例如，当N=3时，表示操作错误（输入密码、刷指纹、刷卡等）3次后，设备发生报警。

?备注：仅脱机设备有该参数；参数范围是0≤N≤9,当N=0时，表示一直不报警。


6.3.14 门磁延时报警

当门磁延时超过N秒，设备开始报警。

例如，当N=10时，表示门磁延时超过10秒时，设备发生报警。

?备注：仅脱机设备有该参数；参数范围是1≤N≤99,当N=0时，表示设备不报警。


6.3.15 启用SRB

启用SRB后，锁受控于SRB，防止因设备拆除而导致锁被打开。

?备注：只有安装了SRB，SRB才生效；仅脱机设备有该参数。


6.3.16 胁迫密码&紧急状态密码

在受胁迫时用胁迫密码（与合法卡配合使用）可以开门，胁迫密码开门时会报警；在紧急状态下，用户可以使用紧急状态密码（也称为超级密码）开门，紧急状态密码是正常开门，且在任何时间段、任何验证方式下都有效，一般是管理员使用。

胁迫密码设置

密码设置范围为1至6位整数。

紧急状态密码设置

密码只可以设置为8位整数。

?备注：脱机设备不可以设置胁迫密码和紧急状态密码。


6.3.17 将该设置应用于当前控制器所有门

点选此选项，则应用于当前控制器的所有门。


6.3.18 将该设置应用于所有控制器所有门

选择此选项，则应用于当前用户权限范围内的所有控制器的所有门。

各参数编辑完成后，点击【确定】保存并退出。

其他参数说明见本用户手册首页的名词解释。


6.4 门禁权限组

门禁权限组即在某个特定的时间段范围内，某些门的组合是可以通过验证打开的。

新增门禁权限组

1．点击【门禁】à【门禁权限组】à【新增】，进入新增门禁权限组编辑界面。

2．设置各项参数：权限组名称（不可重复）、选择门禁时间段、选择门组合，选择人员。

3．从备选人员列表中选中人员，点击 [image] ，将人员移动到已选人员列表。也可点击 [image] 全部移动。

4．点击【确定】完成设置并退出，列表中显示新增的门禁权限组。

?备注：

（1）选择门禁权限组中的门为多选，可以选择不同控制器中的不同门。

（2）添加人员时，如果选择的人员已经存在于当前门禁权限组中，系统将不会重复添加。

（3）系统中不允许存在时间段和门组合完全相同的两个权限组。

（4）黄色背景为脱机设备的门。

（5）如果已选门中有脱机设备的门，则门禁时间段必须选择已指定时段编号的时间段，否则无法保存。例如上图，门COM4-1-1是脱机设备，开放时段没有指定时段编号，点击【确定】，弹出上图提示框。

人员门禁权限设置

选择相应人员，点击【删除人员所属权限组】，则删除该人员的门禁权限。


6.5 韦根格式

韦根格式配置分为：如何配置韦根格式、韦根输入格式、韦根输出格式、韦根自定义格式。


6.5.1 如何配置韦根格式

韦根格式与门关联，可以指定每扇门的韦根输入、输出格式。点击【门禁】à【门设置】选择需要修改的门，单击【编辑】，或双击相应的门，显示编辑界面，具体如下图：

点击“韦根设置”选项，会弹出“韦根输入”或“韦根输入&输出”的界面。根据编辑对象不同，韦根设置界面有以下三种。

（1）若编辑单门控制器、两门控制器、四门控制器时，则仅带韦根输入的界面，如下图：

（2）若编辑Pull设备中的门禁一体设备，则带韦根输入&输出的界面，韦根输入、输出默认为Wiegand26格式，可以选择其他韦根格式，如下图：

（3）若编辑脱机设备，则带韦根输入&输出的界面，如下图：

Wiegand格式：系统内置韦根26（有设备ID）、韦根34（有设备ID）、韦根26（无设备ID）和韦根34（无设备ID），用户可根据需要选择。

失败ID：定义用户验证失败后系统输出的值，其输出格式依据 Wiegand格式的设置而定，默认有效值为0~65535。

区域码：添加设备时，自动获取设备的区域码，用于自定义Wiegand格式。类似于设备号，不同点是客户可以自己指定，且不同设备可以重复，默认有效值为0~255。

bit位总数：根据韦根输入的格式，设置对应 bit位总数。例如，如果用户设置输入格式为韦根26，则 bit位总数的值是26；如果用户设置输入格式为韦根34，则 bit位总数的值是34。默认值为26，建议使用默认值。

脉冲宽度：指定Wiegand发送的脉冲宽度，单位为微秒，有效值范围为1~1000，自定义过程中，建议使用默认值100。

脉冲间隔：指定Wiegand发送的脉冲间隔，单位为微秒，有效值范围为1~10000，自定义过程中，建议使用默认值1000。

输入内容：选择设备的输入内容，可选择【工号】或【卡号】。

输出内容：选择设备的输出内容，可选择【工号】或【卡号】。

?备注：如果将一体机当作读头和控制器连接，则该一体机的输出格式必须与控制器的输入格式相同。

Wiegand输入格式：指定Wiegand输入的格式定义。

在脱机设备的韦根设置中，黑白屏设备的 Wiegand输入格式和彩屏设备的Wiegand输入格式不同。

l 脱机设备黑白屏的Wiegand输入格式定义说明

脱机设备黑白屏的Wiegand输入格式包含以下内容：制造商代码（OEM Code，Wiegand26中一般不定义，在Wiegand37和Wiegand34中可见到），区位码（Site Code或机器号Facility Code），用户编号（ID Number），在格式中分别以其首字母（区分大小写）表示。小写字母表示奇校验（Odd），大写字母表示偶校验（Even），Oo表示OEM code，Ff指Facility Code，Ii指ID number，P表示校验位。

下面是一个标准的Wiegand26输入定义：PFFFFFFFFIIIIiiiiiiiiiiiiP，Facility Code为1，ID Number也为1的输入示例：

Even (偶校验) | Facility Code（机器号） |  |  |  |  |  |  |  | ID Number（用户编号） |  |  |  |  |  |  |  |  |  |  |  |  |  |  |  | Odd (奇校验)
P | F | F | F | F | F | F | F | F | I | I | I | I | i | i | i | i | i | i | i | i | i | i | i | i | P
1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 0 | 1 | 0

说明：第2~13位字母大写，属于偶校验位；第14~25字母小写，属于奇校验；第1位和第26位分别是偶校验位和奇校验位。

脱机设备彩屏的Wiegand输入格式定义说明

自定义格式由数据位字符串和校验位字符串共同组成，这两个字符串需要分开定义。数据位指定Wiegand输出的二进制位数及每一位的含义，可设置为卡号（c）、区域码（s）、设备代码（f）、制造商代码（m）和奇偶校验位（p）。校验位定义数据位中每一位的校验方式，通过奇偶校验方法保证数据位在传输过程的正确性，可设置为奇校验（o）、偶校验（e）和同时参与奇偶校验（b）。数据位字符串和校验位字符串两者一一对应，位数保持一致。

校验位定义可用字符及含义：

o：奇校验（Odd），即数据序列中（包括一位校验位）1的个数为奇数，如：1000110（0），校验位为0，已有3个1，添上0之后1的个数还是奇数个。

e：偶校验（Even），即数据序列中（包括一位校验位）1的个数为偶数，如：1000110（1），校验位为1，已有3个1，添加1之后1的个数为偶数个。

b：同时参与奇偶校验（both odd check and even check），即参加奇校验又参加偶校验。

例如：Wiegand26可自定义格式如下：

数据位字符串定义：pssssssssccccccccccccccccp

校验位字符串定义：eeeeeeeeeeeeeooooooooooooo

说明：Wiegand26由26位二进制数组成，第1位为2~13位的偶校验位，第26位为14~25位的奇校验位，第2~9位为区域码，第10~25位为卡号。

几种Wiegand通用格式的定义例子：

Wiegand34

数据位字符串：pccccccccccccccccccccccccccccccccp

校验位字符串：eeeeeeeeeeeeeeeeeooooooooooooooooo

说明：Wiegand34由34位二进制数组成，第1位为2-17位的偶校验位，第34位为18-33位的奇校验位，第2-9位为区域码，第10-25为卡号。

Wiegand37a

数据位：pmmmmsssssssssssscccccccccccccccccccp

校验位：oeobeobeobeobeobeobeobeobeobeobeobeoe

说明：Wiegand37a由37位二进制数组成，第1位为3，4，6，7，9，10，12，13，15，16，18，19，21，22，24，25，27，28，30，31，33，34，36位的奇校验位，第37位为2，4，5，7，8，10，11，13，14，16，17，19，20，22，23，25，26，28，29，31，32，34，35位的偶校验位，其中4，7，10，13，16，19，22，25，28，31，34位既参加奇校验又参加偶校验。第2-5位为制造商代码，第6-17位为区域码，第18-36位为卡号。

Wiegand37

数据位字符串：

pmmmffffffffffssssssccccccccccccccccp

校验位字符串：

eeeeeeeeeeeeeeeeeeooooooooooooooooooo

说明：Wiegand37由37位二进制数组成，第1位为2-18位的偶校验位，第34位为19-36位的奇校验位，第2-4位为制造商代码，第5-14为设备代码，第15-20为区域码，第21-36位为卡号。

Wiegand50

数据位字符串：pssssssssssssssssccccccccccccccccccccccccccccccccp

校验位字符串：

eeeeeeeeeeeeeeeeeeeeeeeeeooooooooooooooooooooooooo

说明：Wiegand50由50位二进制数组成，第1位为2~25位的偶校验位，第50位为26-49位的奇校验位，第2-16位为区域码，第17-49为卡号。


6.5.2 韦根输入

包括自动匹配、默认格式以及自定义格式。这三种格式根据需要，配置一种即可。设备的韦根输入的出厂默认是自动匹配格式。根据设备不同，韦根设置方式不一，详情请参阅 6.5.1 如何配置韦根格式。


6.5.3 韦根输出

包括默认格式和自定义格式。根据设备不同，韦根设置方式不一，详情请参阅 6.5.1 如何配置韦根格式。

?备注：韦根输出格式的配置，系统会根据机型，自动判断该设备是否支持韦根输出，如果不支持韦根输出，系统不会显示韦根输出界面。另外，目前本公司的控制器不支持韦根输出格式。


6.5.4 自定义格式界面

点击【门禁】à【高级门禁】à【韦根格式】，出现如下界面：

新增界面如下：

总长度 | 数据的比特位个数。例如韦根26有26个比特位，所以总长度为26；韦根34有34个比特位，所以总长度为34。
奇校验开始位 | 表示奇校验的开始位的编号 | 长度 | 进行奇校验的比特位个数
偶校验开始位 | 表示进行偶校验的开始位的编号 | 长度 | 进行偶校验的比特位个数
卡号开始位 | 表示卡号的开始位的编号 | 长度 | 卡号的比特位个数
公司码开始位 | 表示公司码的开始位的编号 | 长度 | 公司码的比特位个数

下表以新增韦根26、新增韦根34为例子进行说明，新增完成后，界面如下图所示：

韦根格式 | 总长度 | 奇校验开始位 | 奇校验长度 | 偶校验开始位 | 偶校验长度 | 卡号开始位 | 卡号长度 | 公司码开始位 | 公司码长度
韦根26 | 26 | 14 | 13 | 1 | 13 | 2 | 24 |  |
韦根34 | 34 | 17 | 16 | 1 | 16 | 2 | 32 |  |

?备注：

（1）比特位编号从左往右编，从1开始；左边为高位。

（2）奇校验长度 + 偶校验长度 ≤ 总长度

（3）卡号长度 + 公司码长度 ≤ 总长度

（4）如果不指定奇校验的比特位或偶校验的比特位，则进行奇校验和偶校验；如果指定奇校验的比特位和偶校验的比特位，则进行偶校验。

（5）如果不指定卡号的比特位或公司码的比特位，则表示为区域码；对于同时指定为卡号和公司码的比特位，则表示为公司码；公司码和卡号不要交叉重叠。

点击【确定】，则把已配置的韦根格式上传至设备中，完成设备的韦根输入和输出配置。


6.6 互锁设置

可设置一个控制器上的两扇（多扇）门之间的互锁管制，当其中一扇门开启时，其他对应的门都关闭，当要开启一扇门时，其他对应的门必须都是关闭的，否则无法开门。

设置互锁前，请确保门磁已经连接正确，连接方法可以参阅控制器的《安装指南》，并在门管理中设置门磁状态为常开或者常闭。

新增互锁设置操作步骤：

1．点击【门禁】à【高级门禁】à【互锁】à【新增】，进入互锁设置编辑界面；

2．选择设备，显示互锁设置，由于一台设备只对应一条互锁设置的记录，所以新增互锁设置时，在设备的下拉列表中无法看到已设置互锁的设备。删除已设置的互锁信息，对应的设备将重新显示下拉列表中。选择不同的设备，设置界面显示不同：

v 单门控制器无互锁设置

v 双门控制器：1-2两门互锁设置

v 四门控制器：1-2两门互锁、3-4两门互锁、1-2-3三门互锁、1-2-3-4四门互锁

3．选择互锁设置，勾选其中一项（门不重复的互锁可以多选），点击【确定】完成设置，新增的互锁设置显示在列表中。

例如：选择1-2-3-4四门互锁，则要打开门3时，必须使门1、2、4都关闭。

?备注：编辑时不可以修改设备，只可以修改互锁设置，如果不需要再对该设备应用互锁设置，需删除该互锁设置记录。当删除某台设备记录时，同时删除存在该设备的互锁设置记录。


6.7 反潜设置

反潜设置目前支持出入均反潜，有些特定的场合要求，人员从某扇门验证进来就必须从某扇门验证出去，验证记录必须一进一出严格对应。例如，人员A进门时未验证，尾随他人进来，出门验证时，A不可以通过系统；或A出门未验证，尾随他人出去，再验证进来时，A不可以通过系统。或人员B刷卡验证进来后，试图将自己的卡让给人员C验证进来，C不可以通过系统。该功能一般用于监狱、部队、国防、科研、银行金库等场合。

新增反潜设置操作步骤：

1．点击【门禁】à【反潜】à【新增】，显示反潜设置编辑界面。

2．选择设备。由于一台设备仅对应一条反潜设置的记录，所以新增反潜规则时，在设备的下拉列表中无法看到已设置反潜的设备。删除已设置的反潜信息，对应的设备将重新显示在下拉列表中。不同设备控制的门数不一，反潜规则也不一。

控制器反潜规则

控制器可设置读头间反潜和门之间的反潜。这个功能主要用于通道管理和门票管理。

v 单门控制器的反潜设置：读头间反潜

v 两门控制器的反潜设置：1号门读头间反潜、2号门读头间反潜、1号门读头间反潜，2号门读头间反潜、1,2号门间反潜

v 四门控制器的反潜设置：

四门控制器的反潜有1-2门反潜、3-4门反潜、1-2门反潜和3-4门反潜、1/2-3/4门反潜、1-2/3门反潜、1-2/3/4门反潜、1号门读头间反潜、2号门读头间反潜、3号门读头间反潜和4号门读头间反潜，共10种。

1-2门反潜：从1门入，必须从2门出；从2门入，必须从1门出。

3-4门反潜：从3门入，必须从4门出；从4门入，必须从3门出。

1-2门反潜和3-4门反潜：从1门入，必须从2门出；从2门入，必须从1门出，从3门入，必须从4门出；从4门入，必须从3门出。

1/2-3/4门反潜：从1或2门入，必须从3或4门出；从3或4门入，必须从1或2门出。

1-2/3门反潜：从1门入，必须从2或3门出；从2或3门入，必须从1门出。

1-2/3/4门反潜：从1门入，必须从2或3或4门出；从2或3或4门入，必须从1门出。

1号门读头间反潜：从1号读头入，必须从2号读头出；从2号读头入，必须从1号读头出。

2号门读头间反潜：从3号读头入，必须从4号读头出；从4号读头入，必须从3号读头出。

3号门读头间反潜：从5号读头入，必须从6号读头出；从6号读头入，必须从5号读头出。

4号门读头间反潜：从7号读头入，必须从8号读头出；从8号读头入，必须从7号读头出。

?备注：上述读头包含接入到门禁控制板上的韦根读头和inBIO读头。韦根读头的单门、双门控制器分为出、入读头，四门控制器均为入读头。inBIO读头中的1、2读头（485地址（或机器号）为1、2，下同）对应门1，3、4读头对应门2，5、6读头对应门3，7、8读头对应门4。设置门间反潜或读头间反潜时，不需考虑读头是韦根读头或inBIO读头，只需判断出入状态（即当前读头是出读头还是入读头）根据实际需要进行设置。韦根读头的编号或者inBIO读头的485地址，奇数为入读头，偶数为出读头。

脱机设备反潜规则

3．选择反潜设置（对于脱机设备，需要设置本机状态），点击【确定】完成设置，新增的反潜设置显示在列表中。

?备注：编辑时不可以修改设备，只可以修改反潜设置，如果不需要再对该设备应用反潜设置，则删除该条反潜设置记录，当删除某台设备记录时，同时删除设备中的反潜设置记录。


6.8 联动设置

联动设置，指门禁系统中的某个输入点触发某条特定事件后，在指定的输出点产生一个联动动作，用以控制系统中的验证、开门、报警、异常等事件，并在在实时监控列表中显示。

新增联动设置：

1．点击【门禁】à【高级门禁】à【联动】à【新增】，显示联动设置界面；

2．输入联动设置名称（输入联动设置名称后才可以选择设备），选择设备后，会出现相应的联动设置界面（系统先判断该设备是否已经成功连接并且读取设备扩展参数，如辅助输入数量、辅助输出数量、门数量、读头数量等，如果系统中没有可用的设备扩展参数，将会提示用户无法进行联动设置。反之，将根据当前选中设备的门数量、辅助输入、输出数量，显示联动设置的选项）。

各字段说明如下：

触发条件：请参阅6.11 实时监控中的实时事件描述，除了触发联动事件、取消报警、开启辅助输出、关闭辅助输出、设备启动外，都是触发条件。

输入点地址：任意、门1、门2、门3、门4、辅助输入1、辅助输入2、辅助输入3、辅助输入4、辅助输入9、辅助输入10、辅助输入11、辅助输入12。（设备的具体输入点请参考设备参数）。

输出点地址：门锁1、门锁2、门锁3、门锁4、辅助输出1、辅助输出2、辅助输出3、辅助输出4、辅助输出6、辅助输出8、辅助输出9、辅助输出10；（设备的输出点请参考设备参数）。

动作类型：关闭、打开、常开，默认为关闭，如果打开，则需要设置延时时间，或者可以选择常闭。

延时：范围：1s~254s（此项在动作类型为打开时有效）。

3．编辑完成后，点击【确定】保存并退出，在联动设置列表显示新增联动设置。

例如：触发条件选择“正常刷卡开门”，输入点：门1，输出点：门锁1，动作类型：打开，延时范围：60s，那么，在门1有人“正常刷卡开门”后，在门锁1，则联动产生“打开”的动作，门打开维持时间60s。

?备注：编辑时不可以修改设备，只可以修改联动设置名称和配置项，当删除某台设备时，同时删除设备中的联动设置记录。

系统不允许某台设备在在特定触发条件下，存在相同的输入点和输出点。


6.9 首卡常开

首卡常开：在指定时间段内，当拥有首卡常开权限的人员刷卡后，门将常开，有效时间段结束后，门将自动恢复为关闭状态。

用户可以对某扇门进行首卡常开设置，该设置包含门、开门的时间段和具有首卡常开的人员。一扇门可以设置多个时间段内的首卡常开。每扇门的界面上显示当前已存在的首卡常开设置的数量。界面右侧显示首卡常开人员，可以对当前人员进行编辑或删除。

操作首卡常开步骤：

1．点击【门禁】à【高级门禁】à【首卡常开】，显示首卡常开设置界面。

2．点击【设置】à【新增】，选择首卡常开的门禁时间段，点击【确定】保存该设置。

3．选择门，单击【添加开门人员】，设置人员，该人员必须具有门禁权限，点击【确定】保存并退出编辑。

?备注：处在常开状态下的门，用具有该门禁权限的卡连续刷5下（刷卡间隔不可以超过5秒），可以解除常开状态，将门关闭；第6次刷卡属于成正常刷卡；该功能必须在门有效时间段内使用，且当天设置的其他门常开时间段和首卡常开设置都失效。


6.10 多卡开门

1．多卡开门人员组设置

多卡开门人员组是对人员的分组，用于多卡开门组合的设置。

（1）点击【门禁】à【多卡开门】à【多卡开门人员组设置】à【新增】，显示多卡开门人员组编辑界面。

组名称：任意字符，最多50个字符组合，不可与已存在的组名重复。

脱机设备参数

组编号：人员组在设备上的编号。

验证方式：仅指脱机设备的验证方式，包括指纹或卡或密码等22种验证方式，具体请参阅6.3.6 验证方式。

组时间段：组内人员使用的时间段(未分配时段编号的时间段不显示在此下拉框)。

编辑完成后点击【确定】，返回并在列表显示新增多卡开门人员组。

（2）选择某组，点击【添加组人员】，为该组添加人员。

（3）选择人员添加完成后，点击【确定】保存并返回。

?备注：每个人员仅可以属于一个组，不可以同时属于两个组。

2．多卡开门

为【多卡开门人员组设置】中的人员设置权限。

某些特定门禁场合启用该功能：要求同一个开门组合中指定人数同时到场，依次刷卡后才可以验证通过（某个人单独刷卡验证不能开门），通过验证前，不可以插入其他卡（即便是该门其他组合的有效卡），否则要等待10秒后重新验证。

多卡开门组合是对组和组内人员的组合。在设置各组内的人数时，可以配置一个组（例如一个组内2个人同时开门）或多个组（例如一组的2人和二组的2人，四个人同时开门）。开门人范围为：1~5人，如果用户填入的人数大于当前组内的人数，多卡开门功能将无法正常实现。

多卡开门设置操作：

（1）点击【门禁】à【多卡开门】à【新增】，弹出新增多卡开门设置界面。

组合编号：组合在设备上的编号。

?备注：新增脱机设备时，需要选择组合编号，一个组合内最多可以选择5组，总共可以添加9个组合。

（2）多卡开门人数最多5人同时开门， [image] 为该组中当前实际人数。设置某个组中需要同时开门的人数，点击【确定】完成设置。


6.11 实时监控

实时监控系统内所有门的状态和实时事件，包括正常事件和异常事件（含报警事件）等。

1．监控全部

系统默认首页显示监控当前用户权限范围内控制器的所有门，用户可以根据区域、控制器或门进行选择，对一个（或多个）门进行有针对性的监控。

远程开/关门：分为控制单个门和控制所有门。控制单个门时，直接将光标移至门的图标上，右击，在弹出的菜单中选择【远程开门】或【远程关门】；控制所有门时，直接单击【开当前所有门】或【关当前所有门】。

在远程开门时，用户可以在弹出的对话框中自定义开门的时长，系统默认为15秒；也可以选择【启用当天常开时间段】，当天的常开时间段生效；也可以直接将门的当前状态设置为常开，门不受任何时间段的限制（24小时常开）。

如果需要将门关闭，需要先进行【禁用当天常开时间段】，以避免其他的常开时间段生效而开门，然后使用【远程关门】操作将门关闭。

?备注：如果远程开关门一直返回失败，请检查设备列表是否有太多当前断开的设备，如果是，请检查网络，否则操作失败。

鼠标放在某扇门上时，会显示相关参数：所属设备、IP地址、门编号、门名称和状态描述，右击设备时，可以进行三个操作：远程开门、远程关门和取消报警。

门图标表示状态如下：

图标 |  |  |  |  |  |  |
状态 | 门报警 | 联机状态下门关 | 联机状态下门开 | 未设置门磁 | 设备被禁用 | 门脱机状态 | 门开超时

人员照片显示：

如果实时监控时接收到人员验证的事件，并且人员设置了照片，则显示人员的照片。

事件监控：

系统自动获取监控到的设备事件记录，包括正常事件和异常事件（含报警事件），报警事件显示红色，异常事件（除报警事件）显示橙色，正常事件显示绿色。

最近的监控事件显示在最前面，界面最多显示最近的100条事件记录。


6.12 电子地图

在使用电子地图功能前，需先添加地图，添加成功后，用户可以在地图上进行添加门等操作。用户在移动门图标的位置以及改变地图或者门图标的位置后，可以通过点击【保存位置信息】保存当前的设置。

添加、删除地图：用户可以根据需要添加或删除地图。

编辑地图：用户可以修改地图名称、更换电子地图或者更换电子地图所属区域等。

添加、删除门：用户可以在地图上添加门，可以移除已存在的门（选中门，点选界面上方“删除门”），以及调整门图标的位置（拖曳门图标）。

?备注：电子地图支持同时添加多扇门。


6.13 读头设置

编辑读头名称

点击【门禁】à【高级门禁】à【读头设置】，选择设备读头，点击【编辑】，在编辑对话框【读头设置】栏中编辑读头名称。

?备注：脱机设备没有出入状态，所以不添加读头。单门控制器、两门控制器、四门控制器和门禁一体机设备会生成读头，一扇门生成两个读头，分别代表出和入两种状态；在报表和实时监控中，根据事件中的出入状态显示读头名称。

读头名称变更日志

选择读头，点击 [image] ，即可查询某个读头名称的变更记录。


6.14 辅助输入输出

编辑辅助输入输出名称

点击【门禁】à【高级门禁】à【辅助输入输出】，选择设备辅助输入或输出，点击【编辑】，在编辑对话框【名称】栏中编辑辅助输入/输出名称。

辅助输入输出名称变更日志

选择辅助输入/输出，点击 [image] ，即可查询某个辅助输入/输出名称变更记录。


第7章 门禁报表

包括【当天门禁事件】、【最近三天门禁事件】、【最近一周门禁事件】、【上周门禁事件】、【门禁异常事件】报表。可以选择全部导出或查询后导出。用户可以根据报表统计相关设备数据，包括卡验证信息、门操作信息、正常刷卡信息等。

关于正常事件和异常事件（含报警事件），请参阅6.11 实时监控中的“实时事件描述”。

?备注：只有用户使用紧急状态密码开门时产生的事件记录，才包含【仅密码】的验证方式。


7.1 当天门禁事件

点击【报表】à【当天门禁事件】，显示当天的门禁事件记录，界面如下图所示：


7.2 最近三天门禁事件

点击【报表】à【最近三天门禁事件】，显示三天以内的门禁事件记录。


7.3 最近一周门禁事件

点击【报表】à【最近一周门禁事件】，显示最近一周以内的门禁事件记录。


7.4 上周门禁事件

点击【报表】à【上周门禁事件】，显示上周的门禁事件记录。


7.5 门禁异常事件

可以查看指定条件下的门禁异常事件，如图下图所示：

清空门禁异常事件记录：清空全部门禁异常事件列表。


7.6自定义报表

此功能可以组合查看，导出报表。


7.6.1新增自定义报表

点击【报表】à【自定义报表】à【新增】

在左边勾选需要的人员设备信息，点击 [image] 移动到右侧方框， [image] 信息向左移动，点击【确定】，（ [image] 和 [image] 表示全部移动）


7.6.2查看导出自定义报表

点击【报表】à【自定义报表】à【查看报表】

设置好搜索条件后，点击【查看】查看报表，点击【导出】导出报表。


第8章 系统设置

系统设置功能，主要是分配系统用户（如公司管理人员、登记员、门禁管理员等）并配置相应用户的角色；管理数据库，如备份、初始化等；设置系统参数，管理系统操作日志等。


8.1 角色和用户管理

1．角色管理

在日常使用过程中，超级用户需要分配一些具有不同权限级别的新用户，为避免对每个用户单独设置，可以在角色管理中设置一类具有一定权限的角色，在新增用户时直接将合适的角色分配给用户。系统默认的超级用户拥有全部权限（对人事、设备、门禁、系统设置四大功能模块的使用权限），超级用户可分配新用户并设置相应角色（权限）。

角色设置操作步骤：

（1）点击【新增】，进入角色设置界面。

（2）设置角色名称，勾选操作权限。

（3）设置结束后，点击【确定】保存并返回列表，新增的角色设置会显示在列表中。

2．用户管理

为系统添加新的用户，分配用户角色（权限）。

新增用户

1．点击【新增】，输入新的用户信息，其中【*】号为必填项。各参数说明如下：

用户名：不多于50个字符。

密码：长度必须大于4位，小于18位，无默认密码。

状态：指明用户是否可以登录到这个管理站点，点选则为有效。

选择角色：用户需要选择角色，选择预先设置好的角色，则此用户拥有该角色中配置的所有操作权限。

2．编辑完成后，点击【确定】完成用户新增，并在列表显示该用户。

对已有用户可以进行修改，点击用户名后的【编辑】，进入编辑界面，修改完成后点击【确定】保存并返回。


8.2 数据库管理

系统主界面显示历史备份数据库操作记录。系统提供备份、还原、初始化数据库功能。


8.2.1 设置数据库

该功能主要用于数据库切换。系统默认数据库为MS Access，如果需要切换为MS SQLServer数据库，先在SQL Server数据库服务器上建立一个空数据库，在本系统的安装光盘目录下，找到sqlserver.sql脚本文件，在SQL Server的查询分析器中选择已建立的空数据库，打开sqlserver.sql脚本文件，运行生成本系统所用的数据库。

在【系统】à【数据库管理】中选择【设置数据库】，进入数据库选择界面，选择相应的数据库单击【下一步】，以下以Microsoft SQL Server为例，如图：

填写数据库相应的信息，然后确定，在弹出是否重启的对话框中选择【是】，重启后即可切换数据库。


8.2.2 数据库备份

将系统的数据库定期备份，以保证数据的安全，需要再使用备份的数据时，将数据还原即可。

在【系统】à【数据库管理】中单击【数据库备份】。

?备注：建议用户在建立完人事档案信息、设备信息以及部分门禁权限设置后立即进行数据备份。

8.2.3 数据库还原

在【系统】à【数据库管理】中选择【数据库还原】，出现如下界面。

在备份数据库列表中选择成功备份的数据库，点击【打开】，在弹出窗口中选择【是】，则系统会重启，重启过程中会还原数据库。

?备注：请不要关闭数据库还原过程中弹出的任何命令行窗口。


8.2.4 设置数据库备份路径

在【系统】à【数据库管理】中选择【设置数据库备份路径】，出现编辑界面。

点击【浏览】选择备份路径，点击【确定】，退出并返回。

?备注：

（1）安装本系统时，请按提示设置数据库的备份路径，如果不设置数据库的备份路径，则系统无法备份数据。

（2）建议数据库的备份路径和安装路径不在同一磁盘，不要设置备份路径在磁盘根目录或桌面。


8.3 系统初始化数据库

初始化数据库是将数据恢复到系统初始化状态，原数据库中所有数据被删除，请用户谨慎操作。

在【系统】中选择【系统初始化】，进入编辑界面，选择某个或某些数据表进行初始化，点击【确定】，系统将重新启动以完成系统初始化。

例如：

选择人事：选择后将会初始化部门、人员、人员发卡里面的数据，只保留系统默认设置。

选择设备：选择后将会初始化系统内所有的设备信息（包含门禁），如果设备为门禁控制器，对应的设备参数和门的信息也会被级联删除。

选择门禁：选择后将会初始化所有的互锁设置、反潜设置、联动设置、首卡开门设置、多卡开门设置（含多卡开门人员组）门禁时间段、门禁节假日以及门禁权限组，这三个界面中的全部内容将会恢复初始状态。

选择系统：选择后将会初始化角色、用户等信息，只保留系统默认设置。

选择报表：选择后将会初始化所有事件记录。

?备注：如果设备仍然在正常使用中，请慎用初始化数据库，特别是涉及到门禁权限的部门、人员、门禁权限、门设置、区域、设备、用户、角色等。


8.4 系统参数设置

在【系统】中选择【系统参数设置】，弹出以下界面，用户可以自由设置时间以便定时获取记录（24小时制），也可以设置【监控失败再次重连】的时间和系统的字体。


第9章 附录


9.1 常用操作

1．选择日期

单击下拉菜单选择日期：

默认为当前日期，如需更改，请看下面操作。

选择年份：先点击 [image] （如时间跨度较大，可点击两次或三次），然后点击 [image] 或 [image] 向前或向后选择年份。

选择月份：选择完年份后，直接点击月份即可；如所选的月份处于所在的年份，可在时间控件弹出的下拉框中点击 [image] 或 [image] 向前或向后选择月份。

选择日期：选择年份和月份后，直接单击日期即可。

可以直接在编辑框上输入年、月、日。

2．导入（以导入人员表为例）

如果已经有电子版的人事档案，可以是其他品牌的人事、门禁、考勤或者人力资源系统信息，这种情况下就可以通过【导入】功能将其导入到本系统中。

（1）点击【导入】，显示导入编辑界面。

项目说明

目标文件：点击【浏览】，选择要导入的文件。

文件格式：按要导入的文件格式选择。

选择相应的导入字段， [image] 表示全选， [image] 表示单选， [image] 表示取消鼠标选择项， [image] 表示取消全部选择。下图表示要导入的数据。

?备注：导入人员表时，数据中无人员编号或者人员编号为0的记录，将不可以导入。同时如果需要导入性别，那么需要在导入的文件中，用字母“0”表示“男”，用字母“1”表示“女”，然后执行导入操作。

3．导出数据（以导出人员列表为例）

（1）点击【导出】，显示编辑界面：

导出时，用户可以根据需要，导出一部分字段，不需要导出的则对其进行隐藏，具体操作有以下2种方法：

选择不需要导出的字段，按鼠标左键向下拖动字段释放鼠标，即可隐藏。

① 右击不需要导出的字段，选择“移除此列” 即可隐藏，如下图所示：

?备注：如果要把隐藏的字段显示出来，可将鼠标放在列表头中，右击，在弹出的菜单中选择【显示/隐藏字段】，在界面右下角弹出的【自定义显示字段】中，拖动要还原的字段到列表头即可。

（2）选择导出文件的格式：若选择PDF格式，无文件编码选项（即不区分简体和繁体）。

若选择TXT或Execl格式，文件编码有简体和繁体之分，但繁体编码需要在繁体的PC操作系统中才可以完成导出，系统提示打开或保存。

?备注：（1）导入部门表时，编号重复将不会导入；（2）导出表为当前显示的列表。

4．数据列表的使用

右击列表顶部，选择【显示分组面板】，如下图所示：

将需要分组的列拖到右上角的【请拖动需要分组的列到这里来】，如下图所示：

也可以把鼠标放到列表头的 [image] 图标上，该图标会变成 [image] ，用鼠标单击 [image] ，选择下面的自定义进行按条件查找操作，弹出窗口如下图所示：

填写相应的查询条件即可进行相应查找。也可以将鼠标放到列标头，右击，弹出界面如下图，可以进行升序、降序、按此列分组等等操作。


9.2 实时事件描述


9.2.1 正常事件

正常刷卡开门：在“仅卡”验证方式下，具有开门权限的人员刷卡且验证通过后所触发的正常事件。

正常按指纹开门：在“仅指纹”或者“卡或指纹”的验证方式下，具有开门权限的人员按指纹且验证通过后所触发的正常事件。

卡加指纹开门：在“卡加指纹”的验证方式下，具有开门权限的人员刷卡并按指纹且验证通过后所触发的正常事件。

出门按钮开门：当门有效时间段内使用出门按钮开门时，触发该正常事件。

门常开时段内刷卡：指具有开门权限的人员在常开时间段内（含对单扇门设置的门常开时段或者首卡常开设置的开门时段），以及通过远程开门常开的操作，门已处于打开状态时刷有效卡所触发的正常事件。

首卡常开刷卡：指在“仅卡”的验证方式下，具有首卡开门权限的人员在设定的首卡常开时间段内，门尚未打开时刷卡且验证通过后所触发的正常事件。

常开时间段结束：设置的常开时间段到，门将自动关闭，常开时间段包含了设置门的门常开时间段以及设置首卡开门时选择的时间段。

远程开门常开：指使用远程开门时选择常开让门处于常开状态时，触发的正常事件。

禁用当天常开时间段：当门处于常开状态时，在读头上刷五下有效卡（必须为同一个用户）或者使用远程关门中的【禁用当天常开时间段】操作时，触发该正常事件。

启用当天常开时间段：当门的当天常开时间段已被禁用时，在读头上刷五下有效卡（必须为同一个用户）或者远程开门中的【启用该门当天常开时间段】操作时，触发该正常事件。

多卡开门：指多卡组合开门时，在“仅卡”的验证方式下，最后一张卡验证通过时所触发的正常事件。

紧急状态密码开门：指使用在当前门上设置的紧急状态密码（也称为超级密码）开门且验证通过后所触发的正常事件。

常开时间段开门：指对当前门设定了门常开时间段后，到达设定的开始时间时，门自动打开所触发的事件。

触发联动事件：当系统内设定的联动生效时，触发该正常事件。

取消报警：当用户对存在报警的门进行了取消报警操作，取消报警成功时，触发该正常事件。

远程开门：用户对某扇门进行远程开门操作且开门成功时，触发该正常事件。

远程关门：用户对某扇门进行远程关门操作且关门成功时，触发该正常事件。

开启辅助输出：用户在联动设置中设定的联动动作，如果输出点地址选择了辅助输出点，动作类型选择了打开，则当该联动设置生效时，将会触发该正常事件。

关闭辅助输出：用户在联动设置中设定的联动动作，如果输出点地址选择了辅助输出点，动作类型选择了打开，则当该联动设置生效时，将会触发该正常事件；另外，用户使用【门设置】à【关闭辅助输出】操作关闭已经开启的辅助输出点时，也会产生该事件。

门已打开：当门磁检测到门已被正常打开时，触发该正常事件。

门已关闭：当门磁检测到门已被正常关闭时，触发该正常事件。

辅助输入点断开：当辅助输入点断开时，触发该正常事件。

辅助输入点短路：当辅助输入点短路时，触发该正常事件。

设备启动：设备启动时触发该正常事件，该事件不会出现在实时监控中，只可以通过报表中的事件记录查看。


9.2.2 异常事件

刷卡间隔太短：当两次刷卡之间的间隔小于该门设定的刷卡间隔时间时，触发该异常事件。

门非有效时间段（卡）：当验证方式为“仅卡”或者时，具有当前门开门权限的卡，在设定的门有效时间段之外的时间刷卡所触发的异常事件。

门非有效时间段（出门按钮）：设定的门有效时间段外按出门按钮，无法开门时产生此事件。

非法时间段：指具有当前门开门权限的卡，在门禁权限设定的时间段之外的时间刷卡所触发的异常事件。

非法访问：已注册的卡，尚未在当前门设置门禁权限时刷卡所触发的异常事件。

反潜：当系统内设定的反潜规则生效时，触发该异常事件。

互锁：当系统内设定的互锁规则生效时，触发该异常事件。

多卡验证：指多卡组合开门时，最后一张卡之前的刷卡验证（无论通过与否），触发该事件。

卡未注册：指当前卡号未在系统内注册时，所触发的事件。

门开超时：门被打开后超过延时时间后检测门磁，如果门没有关上，触发该事件。

卡已过有效期：当已设置门禁有效时间的人员，在结束门禁日期后刷卡无法验证通过，触发该事件。

密码错误：使用卡加密码验证方式或胁迫密码、紧急密码开门时，密码验证错误触发该事件。

常开时间段无法关门：指当前门正处在常开状态，无法通过远程关门中的【远程关门】操作关门时所触发的异常事件。


9.3 最终用户软件许可协议

许可：

本公司将本软件程序的使用权授予您，但您必须向本公司作以下保证：不在本协议规定的条款之外，使用、拷贝、修改、租赁或转让本系统或其中的任一部份。

您保证：

1. 只在一台设备上使用本系统。

2. 为在这一台设备上使用，出于备份或档案管理的目的，以设备可读格式制作本系统的拷贝。

3. 在他方接受本协议的条款和条件的前提下，将本系统及许可协议转手给另一方使用。

如若发生转手，原文档及其伴随文档的所有拷贝必须一并转交对方，或将未转交的拷贝全部销毁。

4. 只在以下之一前提下，将本系统用于多用户环境或网络系统上：

⊙本系统明文许可用于多用户环境或网络系统上；

⊙使用本系统的每一节点及终端都已购买使用许可。

您保证不：

1. 对本系统再次转让许可。

2. 对本系统进行逆向工程、反汇编或解体拆卸。

3. 拷贝或转交本系统的全部或部分，但本协议中明文规定的除外。

您将本系统或拷贝的全部或局部转手给另一使用方之时，您的许可权即自行终止。

本系统的版权和所有权：

本系统及其所有拷贝的名称，与光盘上或本系统中注明的公司同在。本系统及文档享有版权，并受国家版权法及国际协约条款的保护。您不可以从本软件中去掉其版权声明；并保证为本系统的拷贝(全部或部分)复制版权声明。您同意制止以任何形式非法拷贝本系统及文档。

售后担保：

本公司担保，在正常使用的情况下，自售出之日起九十天内，其软件载体无材料或工艺缺陷。经验证确有缺陷时，本公司的全部责任就是退换其软件载体；也是给您的唯一补偿。因事故、滥用或错误应用导致的载体缺陷，售后担保无效。退换的载体享受原担保期剩余时间，或三十天的担保；取其长者优先。

概不负责：

除上述之外，本系统不享受任何其他形式的售后担保。

责任有限：

上述担保，无论是明指的或是暗喻的，为担保的全部内容，包括对特殊应用目的的商品性和适应性担保。无论遵循本协议与否，就使用本系统而产生的：利润损失、可用性消失、商业中断，或任何形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，本公司及其代理、销售人概不负责；即使本公司事先被告知此类事有可能发生，也无济与事。

许可终止：

您若违返本协议的任一条款与条件，本公司可能随时会终止许可。终止许可之时，您必须立即销毁本系统及文档的所有拷贝，或归还给本公司。

适用法律：

《知识产权保护条例》、《版权、著作权法》、《专利法》等等。


9.4 用户使用FAQ

Q：发卡器怎么用？

A：选择人员发卡或批量发卡，将发卡器通过USB接口与PC相连，鼠标点击卡号录入栏，在发卡器上刷卡，则在录入栏自动显示该卡卡号。

Q：设置角色有什么作用？

A：角色的设置可以为新分配的同一类用户设置统一权限，在新增用户时直接选择所需角色即可。

Q：我想为公司财务部的所有人员设置帐号，要怎么操作？

A：首先，在系统设置中设置角色：1.新建一个角色，配置这个角色需要使用到的各项功能；2.再到用户中，新增一个用户，设置用户信息，选择您为此类用户设置的角色，即可完成一个帐号的添加。3. 按此操作创建其他用户即可。

Q：如何调整人员的部门？

A：调整人员部门有以下几种方式：1.在人员列表中，勾选需要调整部门的人员，点击【编辑】，会显示人员的详细信息，在部门项目中修改人员的部门即可；2.在人员列表中，勾选需要调整部门的人员，点击【调整部门】，弹出对话框，修改其部门即可。

Q：如何为访客设置门禁权限？

A：设置门禁权限步骤如下：1.在系统中新增这些人员，录入相关信息；2.选择适合他们的门禁权限组，如没有适合的，需要进入门禁系统中新增相关设置；3.设置有效时间，即他们需要使用门禁权限的起始和结束日期。

Q：取消人员门禁权限有几种方式？
A：取消人员门禁权限有以下几种方式：1.只关闭门禁：在人员列表中，勾选对应的人员，单击【编辑】，会显示人员的详细信息，在门禁设置中删除门禁权限组和多卡开门人员组即可；2.删除人员：在人员列表中，勾选要删除的人员单击【删除】，即可将此人员从系统中删除，相应的门禁等信息一起删除；3.在【人员门禁权限设置】中，勾选要删除的人员权限，单击【删除人员所属权限组】即可。


9.5 Wiegand

Wiegand协议：

Wiegand26协议是由美国工业安全委员会SIA（Security Industry Association）的隶属组织访问控制标准子委员会制定的一个关于存取控制的标准协议。它是一个关于非接触式IC卡读写器接口和输出的协议。

协议中定义了经常应用于控制访问、安全和其他相关工业领域中读卡器和控制器之间的接口。这个标准的规范使得读卡器的设计者和控制器的生厂商们的工作得以标准化。指纹门禁机也遵循此协议设计。

数字信号

图一显示的是读卡器将数字信号以bit的方式发给门禁控制器的一个时序图。这个时序图的Wiegand指导方针是遵照SIA 门禁控制标准协议，这个协议是针对26bit的Wiegand读卡器（一个脉冲时间在20us至100us之间，脉冲的跳变时间在200us至20ms之间）。Data1和Data0信号是高电平（大于Voh），直到读卡器准备发一个数据流过来。读卡器发出的是异步的低电平的脉冲（小于Vol），通过Data1 或者Data0 线把数据流传送给门禁控制盒（如图一的锯齿波）。Data1和Data0脉冲不会交叠，也不会同步发生。表一显示的是F系列指纹门禁机允许的最大和最小脉冲宽度（一个连续的脉冲）和脉冲跳变时间（脉冲与脉冲之间的时间）。

表一 脉冲时间

符号 | 定义 | 读卡器的典型值
Tpw | 脉宽 | 100 µs
Tpi | 脉冲间隔时间 | 1 ms

图一 时序图

26-Bit Wiegand 格式

在实际工业标准中，Wiegand 26bit组成格式：8 bits的设备号、16 bits的ID号。8 bits的二进制代码可以表示256（0~255）个设备号，16bits的二进制代码可以在每一个设备号中表示65，536 (0 to 65，535)个不同的ID号。

26-Bit Wiegand格式长度为26位，其中包含两位校验位：

表二 字段定义

字段 | 含义
EP | 偶校验位（Even Parity bit），EP是由字段1到10bit位来判断的。如果是偶数个“1”，EP为0；相反则为1。
FC(bit2-bit 9) | 设备代码（Facility Code，0~255) Bit 2 为MSB（高位有效位）
CC (bit10-bit 25) | 卡号（Card Code，0~65 535），其中bit10为MSB
OP | 奇校验位（Odd Parity bit），OP值由14到26bit决定的。如果是偶数个“1”，OP值为1，相反则为0。

Wiegand 扩展格式

可以为需要更多代码的用户提供更多的选择。首先转换成Keri标准39bit的格式。这Wiegand 39bit格式包含17 位的设备代码字段和20位的ID字段。这17bit的设备代码字段可以从数学上满足共101，072条(0到101，071)不同的设备代码，而20bit的ID字段又可以每一个设备号提供1，048，576 (0到1，048，575)个不同的ID号。在此格式中有那么多的设备代码，因此一条新设备代码可能被为每项工程选择。此外，每一个设备代码又有大量的ID号，所以此格式成了大工程的理想选择。为了安全起见，Keri系统校验编码保证没有重复号码。 表三提供了Pyramid Wiegand的主要格式。

表三 扩展 Wiegand 格式

位 | 含义
Bit 1 | 2~9位的偶校验位
Bits 2 to 18 | 设备代码(0 至 101，071)； Bit 2 为MSB（高位有效位）
Bits 19 to 38 | ID 号 (0 至1，048，575)； Bit 19 为MSB
Bit 39 | bit20至bit38的奇校验位

通用 Wiegand 格式

第二种转换是生成一个通用格式。典型地，Wiegand64bits可提供一通用Wiegand格式。由于某些限制，有建立超过64bits的格式可能。 如果客户自己有从Wiegand或者其它类似的制造厂得到的通用Wiegand版本，Keri标准可以与之正常地匹配。 虽然客户主要使用的是通用格式的卡代码，但是为了安全起见，还是使用了Keri系统的校验码。表四提供一个通用Wiegand格式的例子。

表四 Wiegand 通用格式的例子

位 | 含义
Bit 1 | 2－22位的偶校验位
Bits 2 to 9 | OEM代码（0至255）；Bit 2为MSB
Bits10 to 21 | 设备代码(0至4，096)； Bit 10为MSB（高位有效）
Bits 22 to 43 | ID号 (0至524，287)； Bit22为MSB
Bit 44 | 23至43位的奇校验位