ZKTime5.0考勤管理系统使用说明

ZKTime5.0考勤管理系统使用说明书

版本：1.0

日期：2011年8月

内容介绍

本文档主要介绍了ZKTime5.0考勤管理系统的使用说明。包括软件的安装/卸载，数据的收集、人员管理、排班和输出报表等操作。


软件的安装与卸载

1.1 安装前

1.2 软件的安装

1.3 软件的卸载

1.4 软件的快速使用


安装前

使用软件的指纹仪登记指纹功能前，需要先安装联机指纹采集器驱动程序。

1）安装过4000或以前版本指纹仪驱动的电脑，需要先卸载指纹仪驱动（Biokey200/URU4000/URU40000B驱动），操作步骤如下：

①运行控制面板中的“添加/删除'程序”，卸载指纹采集设备的驱动程序;

②在开始菜单中的‘运行’中运行‘Regedit’，查看HKEY_LOCAL_MACHINE\Software\DigitalPersona键值，如果有则删除；

③查看系统安装目录下system32 目录（win98为windows\system）下的DP*.dll ，如果有则全部删除；

卸载完成后，重新启动计算机，安装指纹验证服务器程序。

2）未安装过任何指纹仪驱动的电脑，直接安装联机指纹采集器驱动程序程序即可。

备注：1、软件运行环境：Windows XP、Windows 2000、Windows 2003、

Windows Vista 32位、Windows Vista 64位（USB通信暂不支持）、Windows 7 32位、Windows 7 64位；

2、软件支持的数据库：Access、SQLServer。


软件的安装

安装软件之前，建议关闭其他正在运行的应用程序，这样有助于避免在安装过程中发生冲突。

注意：显示图片有可能与光盘实际内容不符，请以光盘安装程序为准。

1、将安装光盘放入光驱，安装程序会自动运行。

2、本软件支持简体中文、繁体中文和英文三种语言。选择安装语言的种类，如下图1-1所示，然后单击【确定】按钮。

图1-1 选择安装语言对话框

提示：如果在安装程序窗口中选择【取消】按钮，可以停止安装。

3、在随后出现的安装程序窗口中弹出最终用户软件许可协议对话框，如下图1-2所示。选择【我同意】选项，单击【下一步】按钮。

图1-2 最终用户软件许可协议

4、在随后出现的对话框中选择本软件的安装路径，如下图1-3所示。在此可以选择您希望安装软件的路径，然后点击【下一步】按钮。

图1-3 选择安装位置

5、在随后出现的安装程序窗口中会询问安装哪些组件，如下图1-4所示。其中包括联机指纹采集器驱动程序、指纹考勤管理程序和使用说明书。通过鼠标左键点击每项的“ [image] ”进行选择和取消操作，“ [image] ”表示安装该组件，“ [image] ”表示不安装该组件。建议安装所有组件，如您不需要使用软件的连接指纹仪登记功能，或您的电脑已经有指纹仪驱动程序，可以取消联机指纹采集器驱动程序的安装。

图1-4 选择安装组件

6、在随后出现的对话框中显示本软件的创建快捷方式的位置，如下图1-5所示，在此可以选择您希望的位置和名称，然后点击【下一步】按钮。

图1-5 选择快捷方式位置

7、接着安装程序开始进行文件复制，安装完成后进入联机指纹采集器驱动程序安装界面，如下图1-6所示。如在第5步取消联机指纹采集器驱动程序的安装，那么直接进入第10步操作界面，完成安装流程。

图1-6 联机指纹采集器驱动程序安装界面

8、在随后出现的安装程序窗口中会询问安装哪些组件，如下图1-7所示，建议选择完全安装，然后点击【下一步】。

图1-7 选择指纹仪驱动安装组件

9、接着开始安装指纹仪驱动程序，安装完成后程序提示完成对话框，并询问是否需要立即重启电脑，如下图1-8所示。电脑重启后驱动程序才能生效，您可以选择立即重启，也可以选择稍后再重启。

图1-8 联机指纹采集器驱动程序安装完成对话框

10、最后安装程序提示安装完成对话框，如下图1-9所示。单击【完成】按钮就可以完成整个安装流程。

图1-9 安装完成对话框

注意：以上安装图片可能与您安装的不一样，请以实际安装为准。


软件的卸载

1.3.1 考勤管理系统标准版的卸载

1.3.2 联机指纹采集器驱动程序的卸载


考勤管理系统标准版的卸载

如果您不需要再使用此软件，并希望从计算机中删除掉，则可执行以下操作：

退出所有的指纹管理系统程序，进入开始------控制面板------添加/删除程序选择考勤管理系统标准版点击删除。

或者选择开始-----程序----考勤管理系统标准版-----卸载考勤软件。

这样并不能删除所有的文件，您需要到软件的安装目录下删除相关文件夹。


联机指纹采集器驱动程序的卸载

如果您不需要再使用指纹仪驱动程序，并希望从计算机中删除掉，则可执行以下操作：进入开始------控制面板------添加/删除程序选择Fingerprint Reader Driver的【删除】按钮即可。


软件的快速使用

1、将在设备上登记好的用户的指纹或卡下载到软件中（连接设备－从设备下载人员数据）

2、在员工维护中将员工的姓名和其他资料修改后上传到设备中（连接设备－上传人员信息到设备）

3、给员工分部门（进入部门管理）

4、设置班次时间段（进入班次时间段维护）

5、设置班次（进入班次管理）

6、给员工排班（进入员工排班）

7、将设备上的考勤数据下载至软件中（连接设备－从设备下载记录数据）

8、查看考勤报表（进入考勤报表）


管理程序

2.1 设备和程序的数据交换

2.2 维护设置

2.3 考勤处理

2.4 查询/打印

2.5 数据管理

2.6 门禁功能设置


设备和程序的数据交换

2.1.1 设备管理

2.1.2 上传下载数据

2.1.3 实时监控

2.1.4 USB闪盘管理

2.1.5 短消息管理


设备管理

软件要从设备中下载数据时，需要与设备建立通讯。因此首先将要连接的设备添加到系统中，输入相应的连接参数，连接机器后进行数据的上传与下载。

1、设备维护

在软件主界面上点击按钮设备维护或在“我的设备列表”区域内单击鼠标右键选择设备维护，在这里对设备进行添加、删除、修改。

系统有2个默认设备通讯参数，一个是RS232/RS485方式，一个是以太网方式。某些特定机器还具有USB通讯方式（如H2等），具体机型请参见相应的产品《用户指南》，使用方法请查询本说明。

【添加】

单击此按钮，弹出如下图所示的新增设备窗口：

用户可在此窗口中设置该设备的相关信息。输入相应设备的连接参数，保存即可，在左边的设备列表中会显示设备名称。

各参数的说明如下：

设备名称：给设备取个名称，标识连接的是哪一台机器。

通讯方式：机器与电脑的通讯方式。

波特率：这里的波特率必须选择与机器中的波特率相同。

IP地址：设备的IP地址。

通讯密码：设备中设置了通讯密码则填入相同密码，没有设置则不用填写。

机号：设备的机器号。

端口： 电脑使用的端口号。RS232/RS485方式为com口，以太网方式的

默认为4370。

备注：只有选择的通讯方式为RS232/RS485方式时，才需设置波特率。

【删除】

如果设备已经不需要使用了，在左边的设备列表中单击要删除的机器名，再点击【删除】按钮，就可以从系统中删除该设备。

【保存】

如果对选中的设备的连接参数修改之后，需点击【保存】按钮，来将信息保存下来。

注意：1、M100不支持以太网通讯。不能用以太网方式连接机器。

2、M100的机号：

如果是RS232方式，输入1～100、133～255之间任意数即可。

如果是RS485方式，输入机器的地址。

2、连接设备

已添加到系统的设备都会显示在“我的设备列表”中，在要连接的设备上单击选中，再点击连接设备按钮；或者在要连接的设备上单击鼠标右键，在出现的菜单中选择连接设备。

当系统开始连接设备时，在界面的右下方的连接状态栏中会显示“正在连接设备，请稍候”，然后会给出是否连接成功的信息。

如果连接失败，请检查

1）设备的连接参数是否与设备的菜单中的通讯参数相符。

2）通讯线是否连接好。

3、断开设备

当设备与系统在上传下载数据时，设备会处于“工作中”的状态，此时设备不能进行其他操作。上传下载完数据之后，则可以断开与设备的连接，可以点击断开设备来断开与设备的通讯。

备注：在设备上单击鼠标右键后，将光标移动到出现的菜单中的显示方式菜单，在弹出的子菜单中选择显示方式，可选择为大图标、小图标、列表或详细信息。默认显示方式为详细信息。

4、设备管理

当系统与设备处于连接状态时，才可以查看和修改设备信息。直接点击主界面的右边“有关设备操作”栏的设备管理；或进入设备管理菜单，选择设备管理。在左边设备列表中选中要查看的设备。

1）、如果连接的是M100，则显示的是“高级功能”选项

设置设备登陆密码：机器进入菜单管理界面必须输入管理密码，默认密码是888888。为了保证机器的使用安全，可以更改这个密码。（密码是由6位数字组成，其它格式的密码设置无效）

清除设备全部数据：系统会清空设备上的全部数据，包括用户和记录。

注意：清空之后则无法还原，请确认在清除之前已经将所有数据全部下载到系统中保存了。

同步设备时间：可以让设备的时间和计算机保持一致。

2）、连接指纹和面部类机器

a、首先是指纹机信息页面，查看设备的容量信息以及产品的型号、序列号、固件版本号等信息。点击“读取设置”，可以看到设备中的相关信息：

注意：这些信息是不允许修改，只能够查看。

b、为了保证机器长时间稳定的运行，有的机器可以设置定时休眠和定时关机单击电源管理标签页：

点击读取设置，将机器的空闲设置显示出来：

如果要更改设置，在页面上更改之后，点击应用设置即可。

c、单击高级功能标签页，查看设备的高级功能：

清除设备全部数据：系统会清空设备上的全部数据，包括指纹和记录。

注意：清空之后则无法还原，请确认在清除之前已经将所有数据全部下载到系统中保存了。

清除管理员权限：当操作员忘记了设备上管理员的用户名和密码而无法进入机器的设置菜单时，可以使用清除管理员命令清除管理员，然后到机器上重新登记管理员。

同步设备时间：可以让设备的时间和计算机保持一致。

升级固件：如果需要升级固件，可以单击‘升级固件’按钮，出现提示如下：

单击【是】开始升级固件，单击【否】，取消升级。如果单击【是】后，出现提示“升级文件错误”，表示您的设备的固件已经是最新的了。

注意：用户不要自行升级固件，升级固件前要和经销商联系或经销商通知您需要升级的时候再升级，自行升级出现的问题可能影响您的正常使用。

抓取指纹图像：抓取当前正在指纹机上按压的指纹的图像。

注意：抓取指纹图像有些型号的机器不支持。

下载管理记录：将指纹机中的管理记录下到系统中。

d、单击通讯设置标签页，查看设备的通讯设置，点击读取设置，可以看到设备的所有通讯设置：

如果想要对这些设置进行更改，可以直接在相应文本框中输入，更改之后点击应用设置将修改后的设置保存到设备。


上传下载数据

这是管理软件与设备之间进行数据交换的窗口。通过此菜单，可以将设备上的用户信息和记录数据下载到软件中，也可以将软件中保存的用户信息和上传到设备中。进行下列操作时，需首先连接好设备。

从设备下载记录数据：下载设备中的全部验证通过的记录；

从设备下载人员信息：员工信息的下载，可以同时下载员工指纹；

上传人员信息到设备：员工信息的上传，可以同时上传员工指纹；

1、从设备下载记录数据

当系统与设备处于连接状态时，才可以进行下载数据的操作。直接点击主界面的右边“有关设备操作”栏的从设备下载记录数据；或进入设备管理菜单，选择从设备下载记录数据。

系统会提示“正在读取数据”，这时请稍等片刻，当数据下载完成后在页面右下方的状态栏中提示下载数据完成之后，设备与软件的通讯已经结束。下载之后的数据需要添加到系统，如果数据比较多时，可能需要的时间稍长。

下载的记录会全部显示在上图中圈中的记录区域。同时，新的记录数据将保存到系统的员工记录数据表中，可以在出勤记录中查看；新的用户将保存到系统的员工信息表中，可以在员工维护中查看。数据下载完成后，系统并不会自动清除设备里面储存的数据。如果在维护/设置菜单下的系统设置->下载记录->选择了下载记录后删除设备上的记录数据，系统会自动清除设备上的记录数据。

注意：如果机器型号为M100请注意！M100机器是可以不登记用户的直接刷卡验证身份的，因此下载记录数据时可能没有相应的用户信息，软件在下载记录数据完成后会提示是否将在软件中未登记但是有记录数据的用户添加到数据库。

2、从设备下载人员信息

当系统与设备处于连接状态时，才可以进行下载数据的操作。直接点击主界面的右边“有关设备操作”栏的从设备下载人员信息；或进入设备管理菜单，选择从设备下载人员信息。

查看设备上的用户：点此按钮可以查看设备上的用户，信息显示在“新用户”栏中。

下载：要下载数据时直接点击下载按钮即可。

如有新用户，则显示在“新用户”栏中。同时，提示是否将新用户添加到系统数据库中。

如果设备上的用户是系统数据库中已经存在的用户，则这些用户会显示在“本地数据库已有用户”栏内。

高速下载：当使用以太网方式连接机器，并且数据比较多时，可以采用高速下载来提高传送速度。（如您的设备选择ZKFinger10.0版算法，不能使用此功能。）

删除：在列表区选中需要删除的用户，可以选择删除设备中所有用户信息：只删除指纹、只删除面部或者只删除密码，只需要在对应项目上打勾即可，然后选择【删除】按钮。当要选择多条记录时，可在按住Ctrl键同时单击鼠标。

3、上传人员信息到设备

当用户不小心删除了指纹机上的人员信息及指纹或使用多台设备时，为了用户使用方便，减少登记量，软件提供了将数据库中的人员信息及指纹上传至机器的功能。

当系统与设备处于连接状态时，才可以进行上传数据的操作。直接点击主界面的右边“有关设备操作”栏的上传人员信息到设备；或进入设备管理菜单，选择上传人员信息到设备。

分部门选择员工：例某公司有很多个部门，上传时只要上传某个部门的某一些员工。则将鼠标点在某个部门上，本部门的员工信息将显示在列表中，如下图：

上传：

1）、在用户列表中，打钩选中要上传的员工。单击【全选】按钮，选中所有人员；单击【反选】按钮，则全不选中。

单击用户列表中的列名上的 [image] 按钮，可对用户列表的显示信息进行筛选。假设单击登记号码列名处的 [image] 按钮，弹出如下图所示下拉列表：

A、单击列表中的登记号码，则只在用户列表中显示选中的登记号码对应的用户信息。

B、单击全部显示，则在用户列表中显示所有的用户信息。

C、单击定制过滤，弹出如下图所示窗口：

单击登记号码下方的 [image] 按钮，在弹出的下拉列表中选择条件字段，并在其后的输入框中输入与该字段对应的值；单击单选框 [image] ，选择定制过滤条件为并且或或者。设置完成后单击【确定】按钮，保存设置，并返回上传记录窗口，此时窗口中的用户列表将显示定制过滤中设置的条件所对应的用户信息。

2）、在指纹机列表中打过选中要上传人员信息的设备。

用户信息/指纹/人脸/照片：勾选要上传的信息即可。

高速上传：当使用以太网方式连接机器，并且数据比较多时，可以采用高速上传来提高传送速度。（如您的考勤机选择ZKFinger10.0版算法，不能使用此功能。）

注意：请仔细查看该用户信息对应的指纹版本（9.0指纹或10.0指纹），必须确保上传的指纹类型同设备中的指纹版本一致，否则无法成功上传人员信息。

3）、设置完成后，单击【上传】按钮，开始上传，上传人员信息成功后，窗口底部的上传进度条显示为100%；并在窗口右下端的显示区中显示上传的相关操作记录。如下图所示：


实时监控

实时监控功能使得管理软件的人员能够第一时间了解员工的考勤或开门的情况，可以及时发现并处理异常情况。

只需要将软件打开，连接上要监控的机器，如果需要同时监控多台机器，只需将机器全部连接到软件即可。当普通用户在设备上验证成功后，在记录显示区域将立即显示出此次验证的记录：

注意：M100的机器不具有该功能。


USB盘管理

一般来说，可以通过RS232、以太网、RS485等几种方式下载记录数据。

当通讯比较麻烦或是通讯不上的时候，可以通过U盘来上传下载员工信息和指纹，下载记录数据到软件。

在维护设置菜单下选择系统设置，在“功能配置”框中勾中USB盘管理，则在数据菜单下的USB盘管理变为可操作的。

由于机型的不同，从机器上下载到U盘上的数据结构也不同，因此，使用U盘管理时，首先选择你使用的机型：

选择之后按确认，如果选择错误可能导致数据不正常。

如果有多个U盘进入选择U盘界面：

如果只有一个U盘，直接进入U盘管理界面。

导入用户数据至电脑

将U盘插入设备的USB插槽， 在设备中选择“菜单”－“USB闪盘管理”－“下载用户数据”，按OK键，屏幕显示拷贝数据成功；将U盘拔出插入电脑的USB插槽，进入软件“数据” －“USB闪盘管理”选择“导入用户数据至电脑”选项卡，出现如下界面：

在页面左边“检查记录信息”栏中会显示当前U盘中存储的用户数据的文件信息。选中该文件，单击从U盘导入用户数据，则系统开始导入数据。导入成功的数据在中间列表中显示。

U盘数据清除：删除U盘中的数据。

清除列表：清除当前列表中的员工信息。

刷新：刷新显示当前的U盘盘符选择和列表中的员工消息。

从本地磁盘导入：从电脑的其他磁盘中导入用户数据。

用户数据导出至U盘

将软件中的用户数据导出至U盘保存或通过U盘上传至其他设备。这里可以选择要上传的用户。如下图所示：

左边的员工信息浏览栏中可以看到软件中所有的员工信息，可以分部门选择员工，点击中间的移动数据按钮将要导出的数据移至“导出用户数据至U盘”区域。

：选定左边全部记录到“用户数据导出至U盘”区域

：选定左边已选中的员工至“用户数据导出至U盘”区域。

* ：将右边全部员工记录从“用户数据导出至U盘”区域移出。

：将右边已选中的员工从“用户数据导出至U盘”区域移出。

导入记录数据至电脑

将U盘插入设备， 在设备上选择“菜单”－“USB闪盘管理”－“下载记录数据”，按OK键，屏幕显示拷贝数据成功；将U盘拔出插入电脑的USB插槽，进入软件“数据”菜单－“USB闪盘管理”选择“导入记录数据至电脑”选项卡，出现如下界面：

在页面左边“待导入数据列表”栏中会显示当前U盘中存储的用户数据的文件信息。选中该文件，单击从U盘导入记录，则系统开始导入数据。导入的数据在中间列表中显示。

U盘数据删除：删除U盘中的数据。

清除列表：清楚当前列表中的短消息。

刷新：刷新显示当前的U盘盘符选择和列表中的短消息。

从本地磁盘导入：从电脑的其他磁盘中导入用户数据。

导入短消息

将U盘插入设备，在设备中选择“菜单”－“USB闪盘管理”－“下载短消息”，按OK键，屏幕显示拷贝数据成功；将U盘拔出插入电脑的USB插槽，进入软件“数据”菜单－“USB闪盘管理”选择“导入短消息”选项卡，出现如下界面：

单击从U盘导入短消息，则系统开始导入数据。导入成功后提示成功导入的短消息的数目。并在列表中显示导入的所有短消息的内容。

新短信添加到电脑：将机器中有的但软件中没有的短消息添加到软件中。

覆盖电脑数据：用导入的数据覆盖软件中的数据。

U盘数据删除：删除U盘中的短消息数据。

清除列表：清楚当前列表中的短消息。

刷新：刷新显示当前列表中的短消息。

导出短消息

将软件中的短消息导出至U盘保存或通过U盘上传至其他设备。这里可以选择要上传的短消息。如下图所示：

左边的短消息浏览栏中可以看到软件中所有的短消息，当选中某一条短消息时，该短消息的内容还会显示在“短消息”框中。如果短消息数目比较多时，可以使用短消息编号、内容、公共短消息、用户短消息四种查询方式来查询，

选定记录至右边列表：选择要上传的短消息，单击选定记录至右边列表，则将该短消息移至“待导出至U盘数据列表”区域。

选择全部记录至右边列表：把系统中所有的短消息全部选择到“待导出至U盘数据列表”区域。

清除列表全部记录： 把“待导出至U盘数据列表”区域中所有的记录全部清除，即不上传短消息或重新选择要上传的短消息。

清除列表选定记录：选择不要上传的短消息，单击清除列表选定列表，则将该短消息从“待导出至U盘数据列表”区域删除。

注意：机器支持U盘功能才可以使用。

导入机器所拍图像

将U盘中保存的考勤照片下载到软件中（只下载考勤通过的照片，即U盘中的pass文件夹中所有的照片）。考勤黑名单照片（bad文件夹中所有的照片）只能在U盘中查看。

导入机器所拍图像：将U盘中保存的验证通过的照片下载到软件里查看。

U盘数据删除：删除U盘中保存的验证通过的照片。

注意：软件支持考勤拍照功能才可以使用此功能。


短消息管理

在某些型号的机器上我们提供了定时定人发送对公对私短消息功能。我们只需要在后台软件上进行设置，然后上传到设备中，对公的短消息在启动设备就可以看到，而且会一直出现，对私的短消息在用户验证指纹之后就会提示短消息。从而减轻人事的工作量，大大提高工作效率。

在维护设置菜单下选择系统设置，在“功能配置”框中勾中短消息管理，则在数据菜单下的短消息管理变为可操作的。

短消息管理

1、当前连接的机器列表

在窗口左边的当前连接的机器列表中，将显示当前连接的设备的名称。

备注：以下所有关于短消息操作都是针对当前连接的机器。

2、数据库操作

数据库操作即对短消息的基本信息进行维护，主要包括新建消息、编辑消息、消息查询、删除消息、发送消息、设置关联和关联查询7个部分。

（1）、新建消息

在数据库操作栏，单击【新建消息】按钮，弹出如下图所示窗口：

代码：进入窗口是会自动生成一个5位数的代码，用户可根据需要自行修改；

类型：单击单选框 [image] 选择类型，可选择为个人、公共或预置。

公共：即对公短消息，只要启动设备就可以看到，而且会一直出现；

用户：即对私短消息，在用户验证指纹之后才会提示短消息；

设置有效期：单击文字打钩选中后，会自动在窗口中弹出如下图所示设置栏：

起始：用户可在此设置短消息显示的起始时间，时间的设置请参见附录10时间选择。

时长：单击 [image] 按钮，选择时长，单位为分钟；也可直接在时长后的输入框中输入时长。

内容：输入短消息内容。

假设新增如下图所示短消息：

单击【取消】按钮放弃操作，单击【确定】按钮，保存该短消息，并返回短消息管理窗口，此时窗口中将显示该短消息，如下图红色框圈中区域所示：

（2）、设置关联

备注：1、只有类型为用户的短消息才可设置关联；

2、设置关联的目的是为类型为用户的短消息分配相应的查看权限，只有被选中的关联人员才能查看该短消息。

A、如下图所示单击类型为用户的短消息所在的行选中短消息。

B、单击【设置关联】按钮，弹出如下图所示窗口：

在所有用户清单中选择需要关联的用户，单击选中需要关联的用户，然后通过窗口中间的按钮，将选中的用户移至右边的已选择用户清单列表中。操作员可以在查找后的输入框中输入查询内容，单击【查询】按钮，在左边列表精确的显示需要关联的用户信息。

窗口中间按钮的操作描述如下：

：选中所有用户清单中的全部用户，并移至右边的已选择用户清单列表中；

：将当前选中的用户移至右边的已选择用户清单列表中；

：选中右边的已选择用户清单列表中用户，单击此按钮可将选中的用户移至左边列表中，即取消关联选中的用户；

：选中右边的已选择用户清单中的所有用户，并将其移至左边列表，即取消所有用户关联。

C、单击【确定】按钮，保存设置；单击【取消】按钮，放弃操作。假设

选中的关联用户如下图所示：

备注：移动选中用户至右边已选择用户清单时，会在窗口的底部显示进度。

D、单击【确定】按钮，返回短信管理窗口，显示如下：

如图所示，此时窗口右边的关联人员列表中显示了步骤C中设置的人员。

（3）、关联查询

A、单击【关联查询】按钮，弹出如下图所示窗口：

如图所示，窗口分两个列表显示，左边列表为存在关联的用户清单，在此列表中分行显示了关联用户的部门、登记号码、姓名和关联数。其中关联数即为该用户关联的短消息的总数。右边关联的短消息列表，显示左边被选中用户关联的短消息。

B、单击需要查看的用户的所在的行，此时右边列表将自动显示该用户关联的短消息。假设选中的用户为“邱非”，此时窗口右边列表将显示其关联的短消息，如下图所示：

C、当存在关联的用户太多时，用户可在查找后的输入框输入需要查询的用户的相关信息，单击【查询】按钮进行查询按钮，假设输入“Ada”，并单击【查询】按钮，此时窗口显示如下图所示：

此时窗口的左边列表中将只显示该用户信息。窗口右边将显示该用户关联的短消息。单击【复位】按钮，清空查询结果，并返回步骤A中所示窗口。

（4）、编辑消息

单击需要修改的短消息所在的行选中，单击【编辑消息】按钮，弹出如下图所示窗口：

用户可根据需要对其进行修改，其中类型不可修改。操作同新建消息一致，此处不再重述。

（5）、消息查询

A、单击【消息查询】按钮，窗口中将自动弹出查询栏，如下图红色框圈中区域所示：

B、用户可输入代码或内容进行模糊查询，也可输入编号进行精确查询。单击【查询】按钮查询，单击【复位】按钮，清除查询结果并返回短消息管理的默认窗口。假设输入编号2，单击【查询】按钮后，窗口显示如下：

如图所示，短消息列表中显示编号为2 的短消息，关联人员列表中显示了该短消息关联的人员信息。

（6）、删除消息

A、选中需要删除短消息，单击【删除消息】按钮，弹出如下图所示提示框：

B、单击【确定】按钮，弹出如下图所示提示框：

单击【确定】按钮，删除该短消息，并同时删除考勤机里的短消息；单击取消则只删除软件中的短消息。

C、单击【确定】按钮，删除成功后，弹出删除成功提示框。窗口内容如下图所示：

如图所示，此时窗口中的短消息列表中已无此消息显示。即删除成功。

（7）、发送消息

A、选中需要发送的短消息，单击【发送消息】按钮，窗口将显示发送进度如下图所示：

B、发送成功后，弹出如下图所示提示框：

单击【确定】按钮，关闭提示框。

注意：只有支持短消息功能的机器才能使用。

3、所选机器操作

【清空所有关联】：单击此按钮，清空所选机器中设置的所有关联；

【删除选择的消息】：单击此按钮，删除选中的短消息；

【清空所有消息】：单击此按钮，清空所有机器中的短消息。


维护设置

主菜单上的维护/设置项是在为考勤统计做准备的，在这里可以先设置软件使用的数据库以及关于系统的设置。首先要进入部门管理设置，给人员分好部门；然后进行人员维护设置、管理员设置；再进行时间段维护设置、班次管理设置、人员排班设置，最后进行的是节日维护、假类设置、考勤规则的设置。

注意：只有给员工排班之后，系统才会根据班次统计出该员工的考勤报表。

这个系统还提供了联机登记指纹或卡的功能，可以有效的避免人员和指纹或卡不对应的麻烦，并简化了指纹上传下载的过程。具体请查阅2.2.2人员维护。

2.2.1 部门管理

2.2.2 人员维护

2.2.3 管理员设置

2.2.4 时间段维护

2.2.5 班次管理

2.2.6 人员排班

2.2.7 节日维护

2.2.8 假类设置

2.2.9 考勤规则

2.2.10 数据库设置

2.2.11 系统设置


部门管理

该模块方便管理部门对各个部门进行分部门管理。主要可以添加、删除部门，以及部门录用员工。具体操作如下：

点击维护/设置菜单下的部门表菜单项，弹出如下窗口：

新增部门时，首先单击左键选中新增部门的上级部门，然后单击【新增部门】按钮，在出现的对话框中输入新部门的名称，单击【确定】保存。

要修改部门名称时，单击【部门更名】，在部门名称框内输入新名称即可，但是如果需要修改总公司的名称，需要在考勤规则设置中去修改。

要撤销部门，只需在所要撤销的部门上单击左键选中，然后点击【撤销部门】按钮，在出现的警告提示框中选择【确定】，就可以将部门撤销。

要修改部门的隶属关系时，将要修改的部门选中，按住鼠标左键，拖动到新的上级部门名称上，然后按提示操作。

点击部门录用员工按钮,弹出界面如下：

员工框内的员工是无部门员工，即离岗后的员工。离岗就是该员工暂时掉离工作岗位，但还是公司的员工，就像目前国营企业的下岗员工的情况。

在员工框内选择本部门所要录用的员工后，单击加入按钮，所选择的员工加入到本部门，这里所录用的员工，都是离岗的员工。

在本部门员工框内选择所要离开本部门的员工后，单击移去按钮，所选择的员工离开本部门（离岗）。

操作完成后，单击关闭按钮或 [image] 返回部门管理界面。


人员维护

选择维护/设置菜单，点击人员维护项，在部门列表中选择要查看的员工所在的部门，则该部门的员工会显示在员工列表中。在这里可以查看或修改员工的各种信息和单独对某个员工进行考勤设置，该处设置的考勤设置的优先权要大于员工排班中的考勤设置。

人员维护窗口的分上下两个部分。

一、上半部分是人员列表，人员列表中分栏显示了该人员的所有信息，包括登记号码、姓名、职务、9.0指纹数、10.0指纹数、面部数、密码等信息。其中9.0与10.0为指纹算法版本号。人员列表的底部存在一个统计行，该行统计每一列对应值的总和。首列显示的是所选部门的人员总数量。

二、下半部分是当前选择人员的各种信息并可以作修改，分为三页显示，单击底部的分页标签可以进入不同的页面。可以在不同的页面上进行相关操作。

如果人员比较多时，可以使用查找方式。在查询工具条中输入查询条件，点击【查找】按钮就可以查询某个员工的具体信息。

J备注：操作员单击每列的列名可根据该列值进行排序。

1、人员维护

人员的各项信息中，‘姓名’、‘登记号码’为必填项，其他各项根据需要填写。还可以将人员照片添加进来。

注意：与旧软件不同，本软件在人员维护中增加了编号一项，与登记号码的区别是，登记号码是适用于设备上的，根据普通设备的要求，一般机器不能超过65535，而编号是用户自定义的，大小没有限制，也可以加字母等。

1）、新增人员

第一次使用本管理系统时，可先在设备上登记用户，再下载至软件中，然后直接修改姓名保存，再上传到机器上即可。

如果要直接在软件中新增人员，为了确保新增的用户信息和指纹或卡能够一一对应，在这个界面中可以连接设备来实时登记指纹和卡。连接上设备后，每添加一名人员的同时登记对应人的指纹或卡。以避免出现指纹或卡和人员不对应的麻烦。

A、登记指纹

指纹机登记：使用脱机指纹机来登记指纹。在“指纹或卡登记”下拉框中选择要连接的登记设备，连接成功后开始新增员工。选取人员所在的部门，单击 [image] 按钮后， 再输入员的登记号码、姓名及其它相关信息。单击【登记】按钮开始登记指纹。

指纹仪登记：使用联机指纹仪来登记指纹。

注意：当选择指纹仪登记时，可选择为ZkFinger9.0或ZkFinger10.0，

指纹仪登记流程

单击【登记】按钮，出现一个登记界面：

用鼠标点击界面上10个手指中任一手指开始登记，则连接的指纹设备会处于登记状态：

备注：图中如果选择登记为胁迫指纹，只有上传至支持胁迫指纹的设备才有用，而上传至不支持胁迫指纹的设备上将视为普通指纹使用。

根据提示在指纹机的采集器或指纹仪上按压指纹，按压成功3次后提示登记成功，则完成了一次指纹登记。如还需登记备份的指纹则再选择一个手指登记。登记完成后按确认返回新增人员界面，可以再继续新增人员。

B、登记卡

在“指纹或卡登记”下拉框中选择要连接的登记的射频卡类设备，连接成功后开始新增员工。选取员工所在的部门，按 [image] 按钮后，在射频卡机器上刷要登记的卡，刷过之后该员工的登记号码和卡号的会显示相应卡片的信息，根据需要更改编号和姓名。卡号长度为10位且不可以随意更改，光标则定位在姓名栏中：

如果需要继续新增人员，再单击 [image] 按钮重复上述操作即可。

2）、批量增加人员

当某一部门录用了一批人员时，可以通过该功能批量增加人员，减轻操作员的工作量。

A、如果该部门没有人员，选中该部门，并单击【批量加】按钮，弹出如下窗口：

B、如果该部门已有人员，假设测试部需批量增加人员，首先选中部门，然后选中人员列表中的任一人员，最后单击【批量加】按钮，弹出如下图所示批量增加人员窗口。出现如下界面：

批量增加人员窗口的左上角出现从人员Linda（66669）复制数据。如果新增加的人员和选中人员的排班和考勤设置相同，就在“复制当前员工的排班和考勤设置”上单击左键，选中这个选项，如果还有其它字段相同，在选择要复制的字段列表框中选中相应的字段。

批量增加人员时考勤号码也可以批量增加，通过“（*）”这个通配符，可以方便的添加员工编号。

编号格式：是指考勤号的格式，例如该部门的人员都是1打头的编号，且编号格式为1???，则在编号格式框中输入1（*）就可以了，并设置通配符宽度为3。此时窗口显示如下：

通配符的宽度：是指通配符可以代表几位编号，如前面例子中编号为1???，这时通配符宽度为3，如果编号为1??，那么通配符宽度就要用2了。宽度确定了以后，确定生成编号的范围，通过“从”框和“到”框来完成，比如要生成106到118这一范围的编号，在“从”框中输入6，在“到”框中输入18就可以了，这时通配符宽度为2，但从6到9宽度只有1位，这种情况下，系统会自动补零。生成后界面如下：

单击【确认】按钮，保存操作；单击【放弃】按钮，回到人员维护界面。

3）、修改人员

人员的登记号码请不要随意修改，以免造成和设备中的号码不对应。姓名等其它信息可以修改。选中人员后，在人员维护窗口的下半部分的人员信息的相应的输入框内输入新的数据然后保存即可。

4）、人员变动

调动：当前人员从一个部门调入到另一个部门，单击【调动】按钮，弹出如下图所示窗口：

在调入部门框内选择调入部门，按【确认】按钮将员工调入选中的部门，按【取消】键取消本次操作。

离岗：当前人员仍留在总公司内部，但是不再有上级部门，也不出现在统计报表中，相当于国有企业普遍流行的下岗现象。离岗的人员可以通过部门管理中的录用员工重新录用。单击【离岗】按钮后，弹出如下对话框：

按是【是(Y)】按钮，将员工离岗；按【否(N)】按钮，取消操作。

5）、导入用户数据

从本地磁盘中导入用户数据。

点击【导入】按钮后，弹出如下图所示用户数据导入窗口：

点击【导入】按钮，进入如下图所示导入数据向导，按向导将本地磁盘上存储的用户数据添加进来。

6）、人脸分组

当我们用到的设备是人脸设备，且需要进入人脸分组时，可通过此处实现。

点击 [image] ，选择登记了人脸的人员进行分组。如果没有登记人脸的用户就不需要进行此操作。

2、右键快捷操作

在人员列表区域点右键，可以对人员的基本信息进行导出数据、生成报表、保存数据列设置、显示全部列、隐藏全部列、导入用户数据等操作。如下图：

导出数据：导出当前部门的所有员工的信息。操作步骤如考勤报表中的导出数据。

生成报表：当前部门所有员工的全部信息以报表的形式显示。操作方法如考勤报表中的导出数据。

保存数据列设置：在更改数据列显示设置之后，保存数据列设置，以后直接通过载入数据列设置就可以使用了。

显示全部列：点击该选项之后 出现人员的所有信息。

隐藏全部列：使用该选项之后将隐藏人员的所有信息。

数据列：显示的是员列表中的组成员工信息的列的名称。将光标移动到数据列，弹出如下图所示下拉菜单：

如图所示，该下拉菜单显示的是该人员的所有字段信息，用户可单击相应的字段打钩显示，不打钩则不显示。

3、点击部门设置按钮 [image] ，可以对部门进行设置。设置方法同部门管理操作相同。

4、点击分页标签中的其它信息，出现界面如下：

其它信息页中可以输入该人员比较重要的相关信息，选取部门，选中人员，在字段栏中输入信息类型，内容栏中输入相关内容，然后保存输入的信息就可以了。

5、单击分页标签中的考勤设置，出现界面如下：

考勤有效：本项选中时，将根据考勤规则和班次计算考勤，否则，该员工不参加考勤，按正常上班记。例如单位的领导可以不考勤而计算为正常上班。

记加班：本项选中时，计算该员工加班。

节假日有效：本项选中时，该员工在节假日将休息，如果上班，按加班记，否则，该员工在节假日必须上班，不上班按旷工记。

上班签到/下班签退：可以设置该员工是否必须签到签退，该项目中设置的权限高于班次时间段中设置的权限。

考勤时间排定

单击考勤时间排定，进入人员统计设置窗口，界面如下：

该窗口的操作同2.2.6人员排班一致，此处不在重述。


管理员设置

1、设置管理员

为了保证系统的安全，防止未授权用户对系统数据的更改，管理程序提供了管理员设置项。

（1）、在管理程序的维护/设置菜单下选择管理员设置，弹出下面对话框：

（2）、单击【管理员】按钮，弹出如下图所示下拉菜单：

（3）、选择所要添加的管理员的类型（推荐首先添加超级管理员），点击后出现如下界面：

在此界面上选择所要添加的管理员，所以管理员首先必须是公司的员工

（4）、管理员的初始口令是本人的登记号码，点击【确定】按钮，进入管理员权限设置界面，在此界面可以设置此管理员可以对软件进行的。

（5）、单击各项前面的框在选中与不选中之间切换， [image] 表示选中该项，全不选则表示按照系统默认的权限设置给每一类管理员。选择完成之后点击【确认】设置完成，点击【放弃】可以在下次再设置权限（在管理员界面中选定要修改的管理员，点击【操作权限】按钮即可进行重新设置）。详细请见可授权项目

注意：1、管理员不可以修改自己的权限，不可以删除自己，只有上一级的管理员可以修改、添加或删除下一级的管理员。当只有一个管理员时，才可以改变权限或取消管理员的。详细请见管理员的分类及权限；

2、设置好管理员后，系统默认管理员的口令为该员工的登记号码，建议将口令修改为个人口令保证系统数据的安全性。

（6）、单击【修改口令】按钮，弹出如下图所示窗口：

旧口令：输入旧口令。

新口令：输入新口令。

校验新口令：输入须与新口令一致。

单击【确定】按钮，修改管理员口令；单击【取消】按钮，放弃操作。

（7）、系统设置了管理员之后，在以后进入系统时会提示输入管理员登陆号码及口令才可以进入系统。

2、管理员的权限与分类

（1）、管理员的分类

系统总共有四类管理员，按权限高低排列：

超级管理员、部门管理员、一级部门管理员、二级部门管理员

（2）、管理员权限

超级管理员可以管理所有员工；部门管理员只能管理本部门的员工。

超级管理员权限：超级管理员是系统最高一级的管理员，可以对除自己外的任何管理员进行添加、修改、删除的操作，只有它可以初始化管理系统和进行数据库的设置。它的默认权限是可以对系统进行任何操作。如果在设置管理员权限界面中全不选，则使用默认权限；如果有选择几项，则该管理员只能对选中的项目有操作的权限。

二级部门管理员权限：二级部门管理员可以添加本部门管理员，并对本部门内除自己以外的同级或是低一级的管理员进行修改权限、删除的操作，不可以对其他部门的任何管理员进行操作。如果有选择几项，则该管理员只能对选中的项目有操作的权限。

一级部门管理员：一级部门管理员可以添加本部门管理员，并对本部门内除自己以外的同级或是低一级的管理员进行修改权限、删除的操作，不可以对其他部门的任何管理员进行操作。如果有选择几项，则该管理员只能对选中的项目有操作的权限。

部门管理员：部门管理员可以添加本部门管理员，并对本部门内除自己以外的同级的管理员进行修改权限、删除的操作，不可以对其他部门的管理员进行操作。如果有选择几项，则该管理员只能对选中的项目有操作的权限。

3、可授权项目

清除过期数据/备份数据库/导出考勤数据：在数据菜单下有这3个项目，管理员如有此权限，可以保存和查看数据。

导入考勤数据：在数据菜单下的项目，可以将文件中的记录数据导入到系统中。

公出/请假：在考勤处理菜单下的项目，可以设置公出/请假状况，并可以生成员工公出/请假记录表。

忘签到/签退处理：在考勤处理菜单下的项目，如有员工忘签到/签退，则给该员工添加签到/签退记录。

集体迟到/早退处理：在考勤处理菜单下的项目，如有集体忘签到/签退，则忽略指定时间内的签到/签退记录，再新增签到/签退记录。

出勤记录：在查询/打印菜单下的项目，可以查询员工的出勤记录并查看系统修改日志。

当前在岗情况：在查询/打印菜单下的项目，可以查询员工当前时间的在岗/不在岗情况。

统计报表：在查询/打印菜单下的项目，也可点击统计报表图标进入，可以查询各种异常情况，并对考勤情况进行统计，生成报表。报表可以打印。

部门管理/人员维护：在维护/设置菜单下的项目，在部门管理中可以设置部门；在人员维护里修改员工信息和员工的考勤设置。

管理员设置：在维护/设置菜单下的项目，设置管理员并进行权限分配。

时间段维护/班次管理：在维护/设置菜单下的项目，在时间段维护中可以设置上班的时间段；在班次管理中，选择适当的上班时间段或时间段组合来设置不同的班次。

人员排班：在维护/设置菜单下的项目，在此将已经设置好的班次安排给员工。

节日维护：在维护/设置菜单下的项目，进行节日设置。

假类设置：在维护/设置菜单下的项目，进行假类设置，并设定假类在报表中的统计规则。

考勤规则：在维护/设置菜单下的项目，进行考勤规则设置，并设定考勤项目在报表中的统计规则。

数据库设置：在维护/设置菜单下的项目，在此进行数据库连接。

系统设置：在维护/设置菜单下的项目，能够对软件的一些选项进行设置

连接设备：在设备管理菜单下的项目，能够连接设备。

从设备下载记录数据：在设备管理菜单下的项目，能够下载记录数据。

上传人员信息到设备：在设备管理菜单下的项目，能够上传人员信息。

下载人员及其指纹信息：在设备管理菜单下的项目，能够下载人员指纹信息。

清除设备中的记录数据：在设备管理菜单下的项目，清除设备中的记录数据。

设备管理：在设备管理菜单下的项目，能够查看设备的信息并对设备进行一些操作。

设备维护/删除设备：在设备管理菜单下的项目，能够添加删除修改设备的通讯信息。

同步设备时间：在设备管理菜单下的项目，将设备的时间与电脑的时间同步。


时间段维护

在班次设置之前，必须将所有可能用到的时间段设置完毕，选择维护/设置菜单，单击主菜单上的维护/设置下的时间段维护选项(如下图)，可以对人员排班使用到的时间段进行设置。

在设置时间段的时候，如果没有设置班次管理的话，系统会自动弹出没有设置班次的提示窗口，如下图所示：

A、单击【放弃】按钮，直接进入班次时间段维护界面如下图：

B、单击【确认】按钮，进入考勤时间设置向导窗口，根据向导的提示设置简单的时间段和班次：

在考勤时间设置向导窗口中，选择上下班的时间，上下班时间分为两种，一种是早晚上下班，中午时间不考勤，还有一种就是分上午和下午分别进行考勤（四次）。然后输入上下班的时间，点击下一步继续对班次进行管理，如果按取消则直接进入时间段维护界面。

如果选择的是早晚上下班，中午不考勤选项的话，则一天只需要登记两次考勤，如下图：

这个界面主要是设置签到、签退开始的时间。在选择的时间范围内决定在上下班的时候是否必须签到和签退，如果需要签到签退的话，则只需要在必须签到和必须签退的复选框内打勾就可以了。也可以根据不同的部门或者人员设置上班必须签到、下班不用签退，或者是上班不用签、，下班不用签退。选择好后按下一步便可以进入下一界面：

在这个界面可以设置迟到和早退的时间。完成这一步之后进入确认阶段：

在这个界面上，系统提示将新增一个名为“白天”的时间段和一个名为“正常班”的班次，因为在前面我们选择的是一天两次考勤时间。如果选择一天四次考勤，系统将新增两个时间段，分别为“上午”和“下午”。还可以选择是直接把本次设置的班次排给所有现在还没有排班的员工还是把本次设置的班次作为各个部门默认的班次。选择完成后单击【完成】按钮，完成设置。单击【完成】按钮后，将进入时间段维护界面。如下图：

班次时间段维护的界面主要分左右两部分，左部分主要是班次时间段列表，右边是班次时间段的管理。可以添加、删除、和修改班次管理时间段。

【添加】：单击【 [image] 增加】按钮，添加一个新时段，输入时间段名称、上下班时间、签到时间范围、签退时间范围、记迟到时间、记早退时间以及记为多少个工作日，只有在签到和签退时间范围内的考勤记录，才是有效记录，也就是统计时以这些记录为准。同时选择这个时间段是否要求必须签到和签退。输入时间的格式为hh:mm，分别对应小时、分钟。

【删除】：选中一个已有时间段，单击【 [image] 删除】按钮可以将选中时间段删除。

【保存】：单击【 [image] 保存】按钮，更新修改后的班次信息。当修改或增加了一条时间段，点击此按钮就能将信息保存下来。

时间段设置各项含义

记迟到时间（分钟）：上图中设为5分钟，表示上班时间超过5分钟后才记迟到，比如上图中，上班时间为09：00，甲09：03签到，乙09:07签到，这时甲没有迟到，因为他的签到时间距上班时间没有超过5分钟，乙迟到7分钟，因为他的签到时间距上班时间超过2分钟了。

记早退时间（分钟）：和记迟到时间一样，看签退时间和下班时间之间的时间差。

开始签到/结束签到：必须输入。该时间段的签到的有效范围，在此范围外的签到记录为无效记录。

开始签退/结束签退：必须输入。该时间段的签退的有效范围，在此范围外的签退记录为无效记录。开始签退的时间和结束签到的时间不能有重合的时间。

记为多少工作日：指每个班次记为多少个工作日，如果这里设置了数值，统计时程序将按照设置数值统计工作日，否则按考勤规则里的设置统计。

记为多长时间（分钟）：在统计报表中将该时间段的时长记为多长时间，可由用户自己设置。例如：某时间段的实际时长为9小时，可以将其记为8小时，在考勤统计中也将该时间段记为8小时。

必须签到、必须签退：可以根据不同岗位的不同要求可以选择班次时间段是否为必须签到，必须签退。

更改此时段类别的显示颜色：可以更改每个班次时间段的颜色，以区分每个不同的班次。只要将鼠标左键单击颜色区域就能修改想要的颜色。


班次管理

在已经设置好了时间段维护之后可以进行班次管理。选择维护/设置菜单，点击班次管理选项，可以进入班次管理菜单。菜单界面如下：

界面分班次名称和班次时间段，班次名称框主要包括班次的名称，班次的起用日期，班次的周期数，班次的周期单位。

班次的名称：班次名称不能重复，表格中的所有字段不能为空。

起用日期：就是该班次从什么时间开始使用，格式为yyyy-mm-dd, 例如2002年10月15日为2000-10-15，2003年3月6日为2000-03-06。

周期数：班次循环周期 = 周期数 * 周期单位

周期单位：有天、周、月三个选择项。

利用班次管理工具条，增加、删除、修改班次。在班次表编辑状态（点击【修改】按钮后）下，可以增加、修改、删除班次时间段。

新增班次：单击【 [image] 新增班次】按钮，添加一个新的班次，右边将增加一个空白的班次时间段。然后单击【增加时段】按钮，弹出如下界面：

选择设置好的班次时间段，直接加入班次时间段，然后选择使用该时段的日期，同时可以选择该时段是否记为加班，单击【确认】按钮保存设置，单击【放弃】按钮取消操作。

如果有需要可以设立没有上班时间的空班次。

班次删除：选中一个已有的班次，单击【删除】按钮可以将选班次删除。

修改：选中一个已有的班次，单击【修改】按钮可以对所选班次进行修改。

时间段删除：单击【清除时段】按钮，选中的时间段将被删除。

保存：当修改或增加了一条班次，点击【 [image] 保存】按钮，就能将信息保存下来。


人员排班

如果没有给人员排班，则最后会做不了考勤统计，一个人员没有班次的话系统无法判别他的考勤记录是上班还是下班，也无法统计他的考勤。

设置好了时间段和班次管理以后就可以对人员进行排班了。选择维护/设置菜单，点击人员排班选项，可以打开人员排班设置窗口，在此窗口下可以对人员的班次信息进行维护：

页面左边显示的是按部门进行排班。当鼠标点在部门名称上的时候，在右边的员工模块里面就能显示出该部们所有员工及其排班班次。

1、部门排班

就是根据不同部门的特点进行分部门排班。单击左上角部门排班按钮 [image] ，出现如下对话框：

默认班次：从下拉菜单中可以选择一个班次作为该部门新录入人员时默认使用的班次，就是当一个部门登记完新员工后系统自动赋给该新人员这个班次。

可排班班次：可排班班次列表框中显示了目前所有设置好的班次名称，对该部门人员排班时，只有选择了的班次才会出现在班次列表中。

2、正常排班

页面的右边是人员排班模块。人员排班可以单个对其进行排班，也可以批量对其进行排班。按全选按钮 [image] 可以将所有的员工进行排班。在人员列表界面按住ctrl键单击鼠标可以对人员进行多选， 选定需要排班的人员然后点击人员排班按钮 [image] ，出现如下界面：

签到、签退：可以设置该人员是否必须签到签退，还是根据相应的时间段判断是否需要签到、签退。该项目中设置的权限高于班次时间段中设置的权限。

计算考勤：指考勤是否有效，本项选中时，将根据考勤规则和班次计算考勤，否则，该人员不参加考勤，按正常上班记。例如单位的领导可以不考勤而计算为正常上班。

计算加班：本项选中时，计算该人员加班。

节假日有效：本项选中时，该次排班的人员在节假日将休息，如果上班，按加班记，否则，该次排班的人员在节假日必须上班，不上班则按旷工记。

加班需要经过登记或审核：指的是该次排班的人员的所有加班必须经过登记或者审核才有效。

当前排班表主要指员工所上班次的一个列表，框中显示的是该员工当前所使用的班次情况，包括起用日期、停用日期和班次名称。如果需要给该员工更改班次，先单击当前排班表中的班次，它会变蓝显示，然后单击 [image] 按钮，删除当前班次，完成后单击 [image] 按钮，添加一个新班次，界面如下：

该界面显示了所有的班次以及班次时间段。在已经设置好的班次中选择一个新的班次，确定它的起止时间，单击【确认】按钮确认所进行操作，单击【取消】按钮则取消所做操作，返回人员排班设置窗口。 排班成功后在人员的班次栏中会显示相应的班次名称，并在界面的时间列表中会显示上班的时间段。

当人员定期更换班次时，可以在当前排班表中添加多项班次，但是班次的起用日期和停用日期是不能有重叠的，例如：

启用日期停用日期班次

03-3-103-5-30春天班

03-6-103-9-1夏天班

3、智能排班

如果需要灵活排班的或者由于换班情况太过频繁又没有规律可循的情况下可以进行智能排班，智能排班是指在设定的时间人员没有固定排班但有考勤记录时，系统可以自动判断记录属于哪个时间段。当智能排班选中的时候，出现如下界面：

智能排班是指在设定的时间员工没有排班但有考勤记录时，系统可以自动判断记录属于哪个时间段。这个功能主要适用于频繁换班的情况。选择最少的智能排班时间，并在可能用到的时段中选择可能用到的排班时段。

最少的智能排班时间：当您设定了一个时间之后，比如1天，这时只有员工的未排班的时间超过1天以上，系统才会用所列班次时段进行判断，否则不判断。

可能用到的时段：就是该员工可能上的班次时段，单击 [image] 按钮，出现供选择的班次时段，这些班次时段就是在班次管理中已经设置好的班次的名称列表。界面如下：

只需在出现的班次名称列表上选择相应的班次名称并单击左键就可添加所选的班次。如果需要从可能用到的时段列表中删除所选的班次，首先选中要删除时段，单击 [image] 按钮，就可以将选中时段删除。如下图所示：

当所有的排班设置完成后，单击【确认】按钮保存设置。

4、临时排班

当一名或多名员工的上班时间需要临时变动时，可进行临时排班。首先在起止时间下的从和至选择排班的时间范围；然后选择员工，选择多名员工时可以按住键盘上的Ctrl键，同时单击员工；或者单击全选按钮 [image] 选中所有员工。最后单击临时排班按钮 [image] ，弹出提示对话框，界面如下：

单击【确定】按钮，进入临时排班，单击【取消】按钮，返回人员排班窗口。然后单击增加时段按钮 [image] ，弹出如下图所示添加时间段窗口：

在出现的增加时段操作窗口中，选择要增加的时间段，以及要增加在哪一天或哪几天。操作方法和班次管理中增加时段相同。选定了一个要添加的时间段班次之后，单击【确认】按钮，假设选中的班次时段为晚班，日期全选，单击【确定】按钮后，返回人员排班窗口。在排班列表中显示临时排班的时间段。如下图所示：

在未保存临时排班之前可以选定一个时间段，单击 [image] 按钮，可以将该时间段删除。按清除所有时间段按钮 [image] ，可以删除所增加的所有时段。设置完成后单击 [image] 按钮保存。如果已经保存了所增加的临时排班时间段，假如要删除它，则指需要按取消该时间段临时排班按钮 [image] 就可以将所有的临时排班取消。

5、排倒班

在多数的公司内都存在排倒班的情况，那么如何来排倒班呢。本软件一个非常强大的功能就是可以处理各种有规律的倒班情况。相对于具体的考勤情况来说，倒班情况可能千变万化，但万变不离其宗，只要能找出其中的规律，倒班情况的排班也是非常简单的。

下面将以四班三倒为例说明倒班方案的排班，在该示例中，界定有A、B、C、D四个班次，有上午班、下午班、晚班三个班次时间段，界定班次的启用日期为1号。按上面假定的时间添加三个班次时间段

员工的上班情况如下：

日期班次 | 上午班 | 下午班 | 晚班 | 休息
1 | A | B | C | D
2 | D | A | B | C
3 | C | D | A | B
4 | B | C | D | A
5 | A | B | C | D
6 | D | A | B | C
7 | C | D | A | B

在以上排班表中，经过分析可以发现，所有员工的上班时间是以四天为一周期进行循环。因此，将1-4天内A、B、C、D四个班次的上班时间排成四个班次，然后再将四个班次赋给对应的班组即可。

以A班组对应的班次为例，班次管理中添加的班次如下：

循环周期：4天。

起止时间：指的是在下面的滚动区域内显示所有员工排班的时间是从哪天开始，到哪天结束的一个时间段。


节日维护

在法定的节日，员工将根据有关法规进行休假，在休假期间，员工将不会进行考勤登记，按照一般的情况，如果没有进行考勤登记的话，系统将对没登记的员工按旷工处理，而且在节日加班的员工也得不到有效的处理，根据这种情况这要对管理系统进行适当的设置。选择维护/设置菜单下节日表选项，打开节日表维护窗口：

在该界面主要分为节日表和节日表维护工具栏选项。在节日表维护工具栏中可以对节日进行添加、删除、修改等。

添加：左键点击 [image] 在节日表模块中出现一条待添加信息的空行。将节日名称、放假时间、放假日数相应的填入空栏中。如下图：

正确输入所增加的信息之后，单击 [image] 按钮，将增加的信息保存下来了。

删除：单击 [image] 按钮，可以删除不需要使用的节日信息。

修改：当需要将已增加的假日时间进行调整，可以点击 [image] 按钮，然后修改节日信息。然后点击 [image] ，可以将修改的信息保存下来。

增加了假日后，在员工排班中，系统不会将这几个时间段进行排班。由于没有排班记录，因此，设置的假日期间，在考勤报表中，系统是不会计算这段时间的考勤。如果在节假日期间有员工进行了考勤登记，在考勤报表中则统计为该员工自由加班。


假类设置

当遇到特殊情况时，员工有可能因为不同的原因需要请假，并希望请假能够在系统中自动统计。本系统提供对假类的维护功能，点击下拉菜单中的假类设置，弹出菜单如下：

系统默认的假类只有3个普通的假类：病假、事假、探亲假，这3个假类不可以删除和修改。如果需要更多的假类，可以单击 [image] 按钮就可以添加新的普通假类。

添加：单击 [image] 按钮添加新的普通假类。在右边的模块中可以定义假类的名称、统计规则、以及该假类在报表中的表现方式和是否计为请假。将这些信息填写完毕之后只要单击 [image] 就可以保存以上的操作；如果单击 [image] 按钮，则是取消当前操作。

在添加假类的过程中，需要添加的信息如下：

假类名称：就是为该假类取的一个名称。

统计规则：在考勤报表中对假类是按照一定的规则来统计的。假类的统计规则主要有：最小单位、舍入控制、按次计算、累计后再进行舍入等四种计算规则。

最小单位是请假的最小的计算单位。一般单位有天、小时、分钟、工作日中几种计算单位。如下图：

舍入控制是指在考勤报表中的考勤计算时如果有出现请假时间不为整数的时候，为了方便考勤计算而提供的一种计算方式。有向下舍入（舍去）、四舍五入、向上（进位）三中舍入方式。

按次计算指在考勤报表中对该假类的统计方式：在一个时段内员工请假是以请假的次数作为计算方式。如果选择该选项的话，那么在考勤计算中则不按照统计规则中的最小单位和舍入控制计算。如下图：

累计后再进行舍入是将该项目所有时间累计后再换算成相应统计单位，然后再按照最小单位根据设定的舍入方法舍入。

报表中的表示符号是在打印报表的时候，该假类出现在报表中的符号表示方式。

计为请假是指是否设置该假类为请假。值得注意的是，如果在该选项打勾的话，那么新增的请假日期在考勤报表的考勤统计中将该假计算为请假。

删除：单击 [image] 按钮，可以删除假类。选中需要被删除的假类名称，再点击该按钮就能将选中的假类删除。

修改：单击 [image] 按钮，可修改假类。选中需要修改的假类名称，再点击该按钮就能在右边的框中对假类进行修改。


考勤规则

所有的考勤统计都是根据考勤规则来进行的。

1、选择维护/设置菜单，点击考勤规则选项，弹出界面如下：

设置界面共三个标签页，首先看基本设置标签页的内容。

需要设置每周从星期几开始以及每月从哪一天开始，有些单位一周是从星期天开始计算，一个月从26号开始计算，在这里设置好之后，进行统计时便于选择时间。

当班次跨00:00时，应指定班次算哪一个工作日。

最长的班次时段不超过多少分钟和最短的班次时段不少于多少分钟，是为了系统更好的判断考勤状态，确认记录是否正确，配合智能排班的判断。

有效考勤记录间隔不小于几分钟，小于这个时间范围的产生的记录系统将认为是无效记录。例如间隔5分钟，8:10有一条有效记录，那么8:10到8:15之间的其他记录都是无效记录，只有8:15以后的记录才是有效记录。

外出状态：对外出状态的处理有四种选择

忽略该考勤状态：考勤统计处理时不考虑外出这种情况

表示为一般外出：将这种情况作为一般外出处理

表示为因公外出：将这种情况作为因公外出处理

进行审核：对记录进行人工判断，以确定是否为外出

加班状态：一般来说对于加班有三种处理方式，一是不计加班，二是直接计为加班，三是需要领导批准。

忽略该考勤状态：考勤统计处理时不计加班；

直接记为加班：加班情况无需审核，直接统计为加班；

进行审核：对记录进行人工判断，以确定是否为加班；

审核的操作在考勤异常查询与报表中的其他异常情况查询功能中完成。

2、单击考勤计算标签页，出现考勤计算的界面，如下图：

这里设置的‘上班后超过多少分钟签到记迟到’以及‘下班前提前多少分钟签退记早退’必须和时间段维护中设置的记迟到时间和记早退时间一致，否则统计结果不准确。

上班无签到记录时记迟到多少分钟或者记旷工，下班无签退记录时记早退多少分钟或者记旷工。

一次迟到或早退超过所设定的分钟数也可以记为旷工。

还可以设置下班超过多少分钟以后签退记加班。

3、单击分页标签上的计算项目，界面变化如下：

可以在此界面下设置公出、迟到、早退等情况的统计规则以及表示符号等。

自由加班：未登记在员工排班中的加班成为自由加班。

注意：系统默认的设置只适用于一天分为两个时间段考勤的情况，如果一天分为三个以上时间段考勤时，请将所有项目选取统计时累计选项，以确保统计计算的正确性。

按班次时段分类：是否需要将考勤记录分配到各自所属的班次时段。例如，将未签到项目选取按班次时段分类，那么统计时可以知道上午班未签到的时间总数以及下午班未签到的时间总数。

按次计算：只统计次数，在报表中显示多少次，没有时间。

累计后再进行舍入：选中时将该项目所有时间累计后再换算成相应统计单位，然后再按照最小单位根据设定的舍入方法舍入。


数据库设置

本系统采用Microsoft ADO数据库接口，默认采用单机 Access2000 数据库，文件名为 att2000.mdb，您可以根据实际情况重新设置数据库连接。

当系统出现如下错误提示时，您需要更正您的数据库连接设置：

1、连接Microsoft Access数据库的设置方法：

1）、在维护/设置菜单下，单击数据库设置，在弹出的窗口中，单击提供程序标签，在该标签页中选择Microsoft Jet 4.0 OLE DB Provider，如下图所示：

2)、单击【下一步】或连接选项卡，进入如下界面：

点击 [image] 按钮,可以选择数据库文件。

A：单机使用

通过弹出的文件管理器菜单，定位到要使用的数据库之上。若安装在F盘，则默认的文件路径为F:\Program Files\ZKTime5.0\att2000.mdb。点击测试连接检查连接是否成功，如果显示的测试连接成功的话，就表明该软件能够连接上数据库，如下图：

用户可以通过输入密码对数据库保持其安全性，如果不想输入密码的话，只要在空白密码选项中打勾，如果需要输入密码的话，需要把空白密码选项上的勾去掉，然后在密码框中输入密码，在允许保存密码选项框中打勾，按确定键就行了。如下图：

B：联网使用

假设有三套管理系统进行联网，三套管理系统所在的计算机分别编号为Computer1,Computer2，Computer3，而且Computer1为主机。那么，先将Computer1上的管理系统的安装目录设为共享，并且让Computer2和Computer3都能进行读写访问。Computer1上的数据库链接指向本地的数据库；而Computer2和Computer3上的数据库链接均指向Computer1上的数据库。这样，就能实现数据的共享。

2、SQL Server数据库连接的设置方法：

要使用网络数据库，必须先在数据库服务器上建立管理系统数据库。在管理系统的安装目录中，你可以找到一个文件 sqlserver.sql，该文件就是在Microsoft SQL Server 7.0 上建立管理系统数据库的 SQL 脚本。如果您使用别的数据库服务器，请参照该文件建立管理系统数据库。

提供程序选择为Microsoft OLE DB Provider for SQL Server, 单击下一步或连接，进入如下界面：

确定存放数据库的服务器名称，登录服务器的信息及数据库名称。单击确定按钮完成设置。


系统设置

设置系统自动监控、功能配置以及一些主窗口显示设置。

常规

这里可以根据用户的喜好和需要更改一些界面的显示方式和风格。只需要在项目的前面打勾即可。

监控设置

方便管理人员在第一时间查看的考勤或开门的状况。系统连接上设备，当用户在设备上验证通过时，验证通过的记录会实时传送到软件中，并在软件主界面的记录显示区域显示出来。

默认设备轮询周期数：设备不断的进行轮询监控过程中，由于种种原因会使有些设备暂时断开连接，这里可以设置设备轮询周期秒数（一般定为120）。

保留设备记录数：这里的设备记录数，是指每个设备下载的用户记录数据，可以在这里输入一个大概的记录存放数目，超过设定值后，自动清除设备中的用户记录数据。比如这里设置为1200，当记录数下载到1201时，设备中的用户记录数会自动清除，数目将会变为0。

连接失败重试次数：连接失败重试次数（一般定为3），以便于设备恢复正常连机的情况下自动重连。

指定时间段连接设备：在这里我们可以定义某一时间段来启动监控。如果监控不间断的轮询，那么会对整个监控网络带来很大的负荷，可以自己定义一个时段来连接设备，这样会减轻监控网络的负荷。注意书写格式，如：06:00-22:00。

定时下载记录时间：设置自动下载记录的时间（24小时制）以及周期。

同步设备时间：可以定义一个时间来完成对已添加的所有设备的时间进行同步。当到达该时刻时，自动同步所有连接到系统的设备的时间，注意书写格式，如：10:00。

功能配置

考勤：考勤功能是必选的。

USB闪盘：可选项目，数据菜单下的USB闪盘管理变为可用。

短消息：数据菜单下的短消息管理变为可用。

门禁：在该软件中加入一些门禁软件中的功能，如时间段设置及组设置等，当使用以考勤为主但又具有门禁功能的机器可以将该功能选中。选中之后在软件主页面会出现门禁管理菜单，单击 [image] 显示门禁管理的详细菜单。详细设置请参见《门禁软件说明书》

通过指纹机写卡：选中该选项，在员工维护下的通过指纹机写卡、通过指纹机清除卡按钮在连接上机器之后变的可用。

登记号码允许9位：当软件连接上的机器是9位码的机器时，勾中此选项，则该软件支持9位登记号码。

启动选项：

启动windows时启动本程序：在选项前打勾，下次启动windows时将自动启动本程序。

程序开始时自动连接设备：在选项前打勾，下次启动程序时程序自动连接已添加的设备。

下载记录：

下载全部记录/下载新记录：任选一项，当下载记录时则按这里的设置下载记录。

下载记录时显示进度条：当从设备中下载数据时会出现下载进度条。

下载时同时保存至文件：选择此项时，下载记录的同时将记录数据保存至指定的文件。

记录显示状态：

如果连接的设备是彩屏机，定义数字符号所表示的状态涵义，此处的设置信息必须与彩屏机的定义（即工作代码的定义）一致，否则导致记录状态混乱；

如果连接的设备是其他机器，不允许更改“=”前的数字。

导入用户数据：

设置导入用户数据的一些参数。

当有重复登记号码时，可选择三种方式处理：1）跳过；2）覆盖；3）警告。

导入文件编码：设置要导入用户数据文件所采用的编码格式。


考勤处理

2.3.1 公出/请假

2.3.2 忘签到/签退处理

2.3.3 集体迟到/早退处理


公出/请假

员工因公外出或请假而不能参加正常考勤时，为了保证最终统计结果的正确性，需要通过此功能进行设置，单击菜单中“公出/请假”命令，操作界面如下：

公出/请假设置窗口分为每日视图和列表两个页签。

在每日视图页面中对员工公出请假情况进行设置。

部门：从该下拉框中可以查看和选择各个部门，系统默认的部门为总公司。

员工：该下拉框可以查看和选择各个部门的员工，系统默认的员工为“全部”。

针对大批量的记录，可以分部门分员工进行员工公出/请假设置。

注意：在员工默认为“全部”的情况下，是不能增加员工公出/请假的。

假类分类视图：在该视图上可以显示该系统存在的所有假类名称。双击假类名称，可以选择颜色以区分假类。

员工列表：员工选项框中选择的员工将在该列表中显示。

起止时间：和大多数模块中的起止时间一样，都是用以确定某一个时间段，方便用户查询。

生成报表：确定一个起止时间再点击该按钮能够产生以报表的方式显示的公出/请假记录表。

导出：将一段时间内的所有请假的有关记录以文本或者是表的方式导出在一个具体的文件夹中。详细操作请参见3.7导出数据。

查询：该查询方式是以表的方式显示一段时间内所有员工的请假记录，该功能是与“列表”页签链接的，按该按钮的时候，将自动跳至列表页签，以列表的方式显示请假记录。如下图：

增加：为某一个员工添加公出/请假记录。添加的方法有两种。

第一种方法：在设置框内的列表视图中按住鼠标左键，拖动鼠标拉出一个蓝条，然后松开鼠标左键，出现如下对话框界面：

假设在选择公出或请假的类型中选择请假类型为事假，在原因框中输入原因，在起始时间中可以确认具体的时间范围。单击【确认】按钮保存所添加的请假，界面如下图：

第二种方法：在工具栏中选择新增按钮 [image] ，在起止时间内确定请假的起始时间和终止时间，再选择请假类型以及输入请假原因。最后安确认按钮来保存设置，如不想保存，单击【取消】按钮结束操作。保存后界面同方法一。

修改：当您要调整一项请假时间时可以对员工请假进行修改。修改的方法如同添加方法，都有两种方法。

方法一：将鼠标光标移至请假时间条一端，光标将变为 [image] ，按住鼠标左键，移动鼠标，就可以调整请假时间了。还可以将鼠标光标移到公出条上，光标变为 [image] 时，按住鼠标左键，移动鼠标，就可以整体移动请假时间。

方法二：这种方法可以精确调整时间。在请假条上双击鼠标左键，或者单击设置界面上的修改按钮 [image] ，出现如下对话框：

在时间框中，重新输入调整后的时间，单击【确认】按钮，保存修改操作

删除：当请假员工销假上班的话就需要将该员工的请假记录删除。请假时间记录删除只需要在工具栏中按删除按钮 [image] 就可以将其删除，如下图：

单击【是】按钮，删除请假记录；单击【否】按钮，放弃删除操作。

还可以选中请假时间条，然后按键盘上的DEL键进行删除。

批量删除：批量删除员工的请假记录。单击批量删除按钮 [image] ，弹出要批量删除的时间段选择对话框，选择要批量删除的时间范围，再单击【确定】按钮即可。

当您新增一项公出/请假时间段与已有的时间段重叠时，出现如下警告框：

单击【确认】按钮，当前添加的请假/公出无效。

当您成功添加一条公出/请假记录之后，那么在考勤报表中的班次明细情况则将它归为例外情况。

在其他异常情况中会将公出和请假的情况列出，公出/请假默认是有效的，在考勤统计中会直接将其计算，在这里可以对公出和请假进行审核，审核为无效，则在报表中不统计已审核为无效的公出/请假的时间。


忘签到/签退处理

忘签到处理

如果某个员工因为特殊原因而没能签到，这时可以采用员工忘签到处理功能增加签到记录。点击考勤处理菜单下的员工忘签到处理，弹出如下对话框：

首先选择部门和人员，其次在类型中选择增加记录的类型，最后确定增加记录的时间，再点击【添加】按钮，就可以增加一条签到记录。

当增加了一次签到记录后，【添加】按钮不能继续使用，只有重新选择员工或记录时间以及类型改变后才可以继续使用。

该模块不仅可以单个添加员工的考勤记录，还可以对全部的员工进行选择，也可以进行多选，如果要进行多选，只需要按住Ctrl键点击左键就可以了。

单击【关闭】按钮，关闭对话框，返回主菜单。

类型选择框可以选择的状态不仅有签到和签退，还包括其它选项，如要对其它类型进行操作只需要选择不同的类型就可以了，其他类型的操作步骤和处理员工忘签到的操作步骤相同，界面如下：

如果需要集体进行员工忘签到的话可以点击全选按钮 [image] ，如下图：

按全不选按钮 [image] ，光标回到鼠标在按全选按钮之前的选中状态。

在大批量人员的情况下，该模块还提供了对具体员工查询的功能，操作方法是在人员视图中直接输入员工的登记号码、姓名、姓名的拼音以及姓名拼音的首字母，按enter键或者鼠标左键点击在输入查询条件出现的查询标志 [image] 查询。假如，查询名为王超的员工，用姓名拼音首字母的方法查询，如下图：

按enter键或者左键点击查询标志 [image] 之后出现所要查找的目标。

忘签退处理

如果某个或者一部分人员因为特殊原因而没有进行签退，这时可以采用忘签退处理功能增加签退记录。操作方法和添加签到记录完全相同。请参见上一部分忘签到处理。


集体迟到/早退处理

集体迟到

当某一部门部分或者全体员工因故迟到或因参加活动没有签到时，可使用本功能修改员工的签到时间，点击下拉菜单中的集体迟到处理，弹出对话框如下：

在部门选择框中，选择所要处理的员工所在的部门，然后在员工选择框中单击所要选定的员工，当要选择多个员工时，可在按住Ctrl键同时单击鼠标。单击 [image] 按钮可以选择全部员工，单击 [image] 按钮取消所有选择的员工。

该模块如同忘签到/忘签退模块一样都提供查询的功能，查询方法和以上模块相同，在这里就不重复介绍。

类型选择中有“集体迟到”和“集体早退”可供选择，选择时只需在选项上单击鼠标左键就可以选中。

忽略签到记录是把设定时间段内的所选定员工的所有签到记录删除，时间段由‘从’时间框和‘到’时间框中指定的时间来确定。

修改后的签到时间是指将要增加的签到记录的签到时间。

单击【确认】按钮，将删除所忽略的签到记录，增加修改后的签到记录。并返回主菜单。

单击【取消】本次操作，返回主菜单。操作界面如上图。

集体早退

当某一部门部分或者全体员工因故早退，可使用本功能修改员工的签退时间，这部分的操作和集体迟到处理的操作方法完全一样，只是在类型选择中选择集体早退就可以了。


查询/打印

2.4.1 出勤记录

2.4.2 当前在岗情况

2.4.3 统计报表

2.4.4 系统操作日志


出勤记录

该模块可以查询所有员工的出勤记录，是从设备上下载下来的初始记录，所有考勤统计都是以此记录为基本依据。

点击主界面上的查询/打印菜单下的出勤记录，查看员工出勤记录。

1、查询

1）、查询记录

部门:显示该单位的所有部门。

员工：显示该单位的所有员工，通过下拉框选择需要查询的员工。

起止时间：确定所要查询的时间范围。

查询：选择部门、员工，确定开始日期、时间，结束日期、时间，单击“查询”按钮，将在窗口下部查询结果显示框内显示一段时间内所选员工的出勤记录。

列表中有部门名称、登记号码、编号、姓名、日期时间、机器号、比对方式、卡号八个字段。用户还可以选择显示出勤状态和工种代码。

显示状态：在列表中将出勤的状态显示出来。（上班签到、下班签退等等）

为了区分开上班签到和下班签退，本模块为签到和签退赋予不同的显示颜色用以区分。

注意：当设备不具有状态键时，则所有的出勤状态全部显示为上班签到。

如果需要修改签到和签退记录的显示颜色，在颜色标识块上单击鼠标左键，在弹出的颜色选择框中，选择需要的颜色，保存即可。

显示工种代码：在列表中将工种代码这列显示出来。

注意：工作代码是区分员工不同工种的标志，只有设备是具有工作代码功能的机器（需要定制）这里才会显示相应的标志。

简单分析原始记录：选中之后会多出一个界面，在此界面可以看到软件对原始记录做的一些简单归类处理，将员工的记录全部按天显示。如下图所示：

显示空的出勤记录：勾中此项，如果该员工某天没有出勤记录，也会在列表中显示一条空的记录。

2）、查询考勤照片

当软件支持查询考勤照片功能时，在出勤记录查询界面查询员工考勤记录的同时，可以选择查看员工的考勤照片。

将显示机器所拍图像选项勾中时，单击某一条考勤记录时，如果有对应的考勤照片（即比对方式为面部），系统将显示出来。

2、预览打印出勤记录

为了方便用户以报表的方式查看员工的考勤记录，该模块提供了报表预览并打印的功能。具体操作如下：

单击【预览】按钮，根据用户的使用习惯，预览员工考勤记录表提供两种格式，一种是纵向四列，界面如下图：

一种是横向排列，界面如下图：

预览的报表，可以进行打印输出、保存成文件等操作。报表的打印只需要左键点击报表左方的打印按钮 [image] 。

3、导出（请参见附录3.6导出数据）

4、高级导出

此功能适用于对数据的导出有严格要求的用户，这里可以根据用户设置的格式将出勤记录以指定的文件格式导出。详细操作请参见附录6.1.8高级导出

5、修改日志

在用户修改了考勤的原始的考勤记录的情况下，为了方便用户查询修改了的考勤记录，并可以将误操作恢复。

点击【修改日志】按钮，进入修改日志查询窗口，显示如下界面：

1）、查询

查询的方法和出勤记录查询类似。只需选择部门、员工，确定开始日期、时间，结束日期、时间，单击【查询】按钮，将在窗口下部查询结果显示框内显示一段时间内所选员工的经人工修改的出勤记录。

2）、预览打印

也可以将列表的内容打印出来查看。点击【预览】按钮，可以预览生成报表的样式，界面如下：

3）、导出

单击【导出】按钮，可将查询结果导出到文件，操作方法和出勤记录的导出完全一样。

4）、记录恢复

有的时候由于误操作或实际情况的变化，对已修改的考勤记录需要撤销所作的修改，这时可以通过记录恢复功能来实现。

只需在列表中选中要恢复的记录，单击记录恢复即可完成，再重新查询便可以在出勤记录中查询到该记录。


当前在岗情况

在查询/打印菜单下，单击当前在岗情况子菜单，弹出如下图所示窗口：

选择部门与时间后，单击【查询】按钮，查看查询结果，如下图所示：

单击【预览】按钮，可以预览生成报表的样式，界面如下：

预览的报表，可以进行打印输出、保存成文件等操作。报表的打印只需要左键点击报表左方的打印按钮 [image] 。


统计报表

在考勤管理中，经常要查询考勤情况以及打印各种考勤报表，可以通过这个功能来实现。考勤计算可以对考勤中出现的异常情况进行查询和修改，共有统计结果明细情况、班次明细情况、其他异常情况、和考勤统计汇总四个操作界面。

首先选定部门，选择要查找的员工，确定起止时间，点击查询按钮页面将显示考勤统计结果。

a）通过下拉框选择所要查看的部门

b）选择员工，可以通过下拉框选择员工，也可以在查找栏中输入登记号码、姓名等进行查找。如果需要选择多个员工一起查询时，可以在要选择的员工前面的框中打勾，点击查询计算即可。

c）再选择所要查看的日期范围

d）选择完成之后点击查询计算就可以看到考勤记录。

因为在点击查询之后出现的默认界面为班次明细情况，因此在这先对班次明细情况进行介绍。

班次明细情况

班次明细情况主要是查看迟到、早退、矿工和加班的情况，在此界面中有详细的上/下班时间和签到/退时间，可以轻松的进行对比计算，核对计算是否有误。并可以在此页面中设置请假公出和进行忘签到签退处理。

班次明细情况界面如下：

班次明细情况表中默认的数据列有登记号码、姓名、日期、对应时段、上班时间、下班时间、签到时间、签退时间、应到、实到、迟到时间、早退时间、是否矿工、加班时间、实际工作时间、例外情况、应签到、应签退、部门、平日、周末、节假日、出勤时间、平日加班、周末加班、节假日加班。如果想显示更多，可以在表中点击鼠标右键选择选择“数据列”项，选择需要显示的其他列，选中的列前会有一个小勾。

1）项目说明

对应时段：员工签到/退的时间所对应的时间段名称。

迟到时间：上班时间与实际签到时间的差值，如果无签到，并且在考勤规则设置中设定上班无签到记录时记迟到x1分钟，则在迟到时间中会相应的显示。如果在考勤规则设置中也有设定一次迟到大于x2分钟时记为旷工，且x2小于x1时，迟到时间中无显示，记为旷工；x2大于x1时，迟到时间中相应显示x1分钟。

早退时间：下班时间与实际签退时间的差值，如果无签退，并且在考勤规则设置中设定下班无签退记录时记早退x1分钟，则在早退时间中会相应的显示。如果在考勤规则设置中也有设定一次早退大于x2分钟时记为旷工，且x2小于x1时，早退时间中无显示，记为旷工；x2大于x1时，早退时间中相应显示x1分钟。

加班时间：在考勤规则设定中勾中下班xx分钟后签退记为加班，则将在下班xx分钟以后签退的记录的签退时间与下班时间的差值记为加班时间。如果班次中有一时间段计为加班(在班次管理添加班次时间段中勾中该时段记为加班)，且设置了计加班分钟数；则计加班分钟数就是加班时间。

出勤时间：签到时间与签退时间的差值。

工作时间：上班时间与下班时间的差值，如果有迟到早退的时间，再将差值减去迟到早退的时间。

例外情况：记录非正常情况；病假、公出等。

其它项目说明请参考考勤汇总统计表的项目说明。

2）工具栏：

改变表示颜色：为了更好区别各种显示状态，可以对各种状态的表示颜色进行更改。

过滤异常情况：单击此处，出现选择菜单，可以选择哪些异常情况显示，哪些不显示，打勾的表示选中。

过滤时间段：单击此处，出现选择菜单，可以选择显示哪些时间段的异常情况，时间段名称前有“ [image] ”表示选中，显示该时间段的异常情况。

设置请假/公出：和考勤处理中的设置请假/公出操作相同。

统计结果明细表

统计结果明细情况页面主要是查看从设备中下载的原始记录状态并对考勤记录状态进行修改。

1)查看考勤记录

查询计算后选择统计结果明细情况，如下图所示：

统计结果明细情况表中默认的数据列有姓名，登记号码，出勤时间，出勤状态，更正状态，异常情况和操作等项，如果想显示更多，可以在表中点击鼠标右键选择选择“数据列”项，选择需要显示的其他列，选中的列前会有一个小勾。如下图：

在更改数据列显示设置之后，保存数据列设置，以后直接通过载入数据列设置就可以使用了。

序号：在员工维护中，每增加一个员工，系统会按顺序自动赋给员工一个号码。

登记号码：管理员给员工分配的工号。

出勤时间：员工上下班进行指纹验证的时间。

出勤状态：有六种状态：上班签到、下班签退、加班签到、加班签退、外出、外出返回。

注意：如果设备上有状态的设置，在考勤记录的出勤状态中会相应的显示某一种状态；如果设备上没有状态的设置，在出勤状态这列中全部显示为“上班签到”，系统根据管理程序中设置的时间段来判断考勤状态，在更正状态中显示。

更正状态：当考勤机有状态设置时，这列为空；反之，在更正状态中根据员工的排班时段和指纹验证的时间来判断员工是上班签到、下班签退、加班签到还是加班签退，统计时将以此状态进行统计。

异常情况：有8种情况：正常记录、无效记录、重复记录、状态错误、自由加班、加班、外出、智能排班。

部分异常情况的描述如下：

无效记录：在班次时间段设置的签到、签退时间范围之外的记录全部判断为无效。无效记录将视同为不存在该条记录，在考勤统计时不统计。

重复记录：考勤记录间隔时间小于“考勤规则”中设定的有效考勤记录间隔时间的纪录记为重复记录。

自由加班：员工在没有排班的时段内有签到签退记录，并在员工维护中该员工的考勤设置页的“计加班”项选中。

加班：设备中有状态的设置，考勤记录出勤状态显示为加班签到、加班签

退的，在异常状态栏中则显示为加班。

外出：设备中有状态的设置，考勤记录出勤状态显示为外出、返回的，在异常状态栏中则显示为外出。

智能排班：员工的签到/签退记录不在员工的正常排班的时间段内，但是在员工智能排班中所用到的时间段内，则该记录的异常状态栏显示为智能排班。

操作：显示对选中记录所做操作。

部门：员工所在的部门。

2）修改考勤记录

在页面的右侧的工具栏中可以选择相应的操作来修改考勤记录。

工具栏：

改变表示颜色：可以改变各种状态的显示颜色，单击此处出现如下界面

在每种状态前的颜色块上单击，在出现的界面上可以选择需要的颜色，选中后单击“确定”按钮保存。

改变过滤条件：确定显示框中显示哪些状态的记录，单击此处出现如下界

面。

打勾的表示选中状态，会在显示框中显示，通过单击状态项可以在选中与不选中之间切换。

修改为新的状态：可以将选中的记录现有状态改为选择的状态，选择一条记录，单击此处出现如下界面

由于出勤状态中都是上班签到记录，所以上班签到状态不可用，可以在其他状态上单击来选中。

删除该考勤记录：可以将选中的考勤记录标记为删除状态，使用此功能后，工具栏中会增加两项：应用所有设定的操作，在这之前所有设定的显示在操作栏中的操作将生效；取消所有设定的操作，在这之前所有设定的操作无效，操作栏中所列的操作将消失。如下图所示：

取消对当前记录的操作：只取消对当前记录所做的操作。

将所有智能排班的记录改为加班记录：将系统智能排班的记录改为加班记录。

忘签到签退处理：和考勤处理中的操作相同。

查看记录修改日志：和查询/打印中的出勤记录里的操作相同。

右键菜单：

在查询记录显示窗口，单击右键出现菜单如下

导出数据：和界面上的【导出数据】按钮功能一样，请参见3.6导出数据。

生成当前数据报表：和【报表预览】中的生成当前数据报表功能相同，请参见生成当前数据报表。

复制数据（从开始到当前位置）：直接将查询到的记录复制，从开始复制到当前位置，然后可以直接到Execl表格中粘贴。

复制数据（从当前位置到结尾）：直接将查询到的记录复制，从当前位置复制到结尾，然后可以直接到Execl表格中粘贴。

数据列：选择在查询窗口中显示的项目名称。

显示全部列：数据列中所有的项目名称都会在查询窗口中显示。

隐藏全部列：数据列中除姓名外的所有的项目名称都不显示在查询窗口中。

保存数据列设置：可以将当前查询窗口中显示的项目名称保存起来，以后直接通过载入数据列设置就可以使用了。

载入数据列设置：用保存的数据列设置来显示项目。

高级导出：将报表以文件格式导出。

其他异常情况

其他异常情况主要是对加班和外出情况进行审核鉴定，事假、病假、探亲假、默认是有效的；加班、自由加班、外出、因公外出、公出默认是无效的，需要通过审核确认是否有效，记入统计报表中。

其他异常情况界面如下：

其他异常情况表中默认的数据列有部门、姓名、登记号码、开始时间、结束时间、异常、已审核状态、以前审核状态、总时长、有效时长、考勤日期、排班工作日。如果想显示更多，可以在表中点击鼠标右键选择选择“数据列”项，选择需要显示的其他列，选中的列前会有一个小勾。

开始时间：异常状态的开始时间。

结束时间：异常状态的结束时间。

异常：有8种状况：自由加班、加班、外出、因公外出、公出、病假、事假、探亲假。

已审核状态：进行审核后显示状态，加班或者无效。

以前审核状态：未审核状态。

总时长：结束时间和开始时间的差值。

排班工作日：异常情况所跨越的排有班次的工作日。

工具栏：

如果考勤规则中对外出和加班状态规定的是要进行审核，那么已审核状态栏是空的，如果规定了状态，已审核状态栏中会出现相应的状态。

还原为审核之前的状态：只对已审核过的记录有效，将记录状态还原为审核之前的原始状态。还原后需重新查询计算。

所有加班无效：异常中显示为加班的记录都作为无效记录处理。

所有自由加班有效：系统将没有排班人员的考勤记录(必须同时有签到签 退记录)判定为自由加班，如果选中此项，所有系统判断的自由加班都会显示为加班。

所有外出都记为因公外出：将所有的外出记录都认为是因公外出。

取消所有因公外出：将所有的因公外出记录取消，认为是一般外出或根据实际情况去处理。

设置该记录无效：将选中的记录状态更改为无效。

在查询记录显示窗口，点击右键可操作。与统计结果明细情况页面相同。

考勤统计汇总

考勤统计汇总页是最常用到的页，它将员工在指定时间内的所有项目都统计生成报表，易于查看与结算。

考勤统计汇总表中默认的数据列有姓名、身份证号码、登记号码、应到、实到、迟到、早退、旷工、加班、未签到、未签退、外出、因公外出、工作时间、应签次数、签到、签退、请假、公出、病假、事假、探亲假。如果想显示更多，可以在表中点击鼠标右键选择选择“数据列”项，选择需要显示的其他列，选中的列前会有一个小勾。

应到： 根据员工的排班统计员工在起止时间内应该上班的工作日。默认单位是工作日，可以在考勤规则的计算项目页中的“正常”的统计规则中更改。

实到： 根据签到/退的记录统计员工在起止时间内实际上班的工作日。默认单位是工作日，可以在考勤规则的计算项目页中的“正常”的统计规则中更改。

迟到： 1）、根据考勤规则中“迟到”的统计规则和班次管理中的记迟到时间中设定的x时间来计算，即如果员工的签到时间超过x时间后记为迟到，迟到时长是签到时间与上班时间的差值；

2）、无签到记录时，根据考勤规则的考勤计算中的上班无签到记

录时记迟到xx分钟；将在起止时间内的所有情况统计得出的结果。默认单位是分钟，可以在考勤规则的计算项目页中的“迟到”的统计规则中更改。

早退： 1）、根据考勤规则中“早退”的统计规则和班次管理中的记早退时间中设定的时间来计算，即如果员工的签退时间提前x时间后记为早退，早退时长是签退时间与下班时间的差值；

2）、无签退记录时，根据考勤规则的考勤计算中的下班无签退记录时记早退xx分钟；将在起止时间内的所有情况统计得出的结果。默认单位是分钟，可以在考勤规则的计算项目页中的“早退”的统计规则中更改。

旷工： 1）、根据考勤规则中“旷工”的统计规则，无签到无签退记录的记为旷工；

2）、根据考勤规则的考勤计算中的一次迟到大于xx分钟记为旷工，一次早退大于xx分钟记为旷工来判定。将在起止时间内的所有情况统计得出的结果。默认单位是工作日，不可更改。

加班： 1）、根据考勤规则中“加班”的统计规则，以及考勤规则的考勤计算中的下班x分钟后记为加班，累计得出加班时间；

2）、在班次管理中有一个直接记为加班的时间段，其中的计加班分钟数即是加班时间；

3）、再根据员工维护的考勤设置中的记加班的选择情况，在其他异常情况表中对加班和自由加班的审核为有效的来进行统计；两者在起止时间内的所有情况累积得出结果。默认单位是小时，可以在考勤规则的计算项目页中的“加班”的统计规则中更改。

外出： 根据考勤规则中“外出”的统计规则，以及在其他异常情况表中对外出的审核为有效的来进行统计。将在起止时间内的所有情况统计得出的结果。默认单位是小时，可以在考勤规则的计算项目页中的“外出”的统计规则中更改。

因公外出： 根据考勤规则中“因公外出”的统计规则，以及在其他异常情况表中对因公外出的审核为有效的来进行统计。将在起止时间内的所有情况统计得出的结果。默认单位是小时，可以在考勤规则的计算项目页中的“因公外出”的统计规则中更改。

工作时间：根据员工每天的签到签退时间来计算工作时间。将起止时间内的全部累计得出结果。

应签次数：根据时间段的设置计算在起止时间内的应该签到/退的总数。

签到：在起止时间内实际签到的次数。

签退：在起止时间内实际签退的次数。

未签到：在起止时间内未签到的次数。

未签退：在起止时间内未签退的次数。

请假：将所有假类的总和全部累积得出结果。默认单位是小时，可以在考勤规则的计算项目页中的“请假”的统计规则中更改。

公出：根据考勤规则中“公出”的统计规则，以及在其他异常情况表中对公出的审核为有效的来进行统计。将在起止时间内的所有情况统计得出的结果。默认单位是工作日，可以在考勤规则的计算项目页中的“公出”的统计规则中更改。

病假：根据假类设置中的病假的统计规则，以及在其他异常情况表中对病假的审核为有效的来进行统计。将在起止时间内的所有情况统计得出的结果。默认单位是小时，可以在假类设置中的“病假”的统计规则中更改。

事假：根据假类设置中的事假的统计规则，以及在其他异常情况表中对事假的审核为有效的来进行统计。将在起止时间内的所有情况统计得出的结果。默认单位是小时，可以在假类设置中的“事假”的统计规则中更改。

探亲假：根据假类设置中的探亲假的统计规则，以及在其他异常情况表中对探亲假的审核为有效的来进行统计。将在起止时间内的所有情况统计得出的结果。默认单位是小时，可以在假类设置中的“探亲假”的统计规则中更改。

平日：根据签到/退的记录统计员工在起止时间内非节假日的周一至周五实际上班的工作日。默认单位是工作日，可以在考勤规则的计算项目页中的“正常”的统计规则中更改。

周末：根据签到/退的记录统计员工在起止时间内非节假日的周六周日实际上班的工作日。默认单位是工作日，可以在考勤规则的计算项目页中的“正常”的统计规则中更改。

节假日：节假日实际上班的工作日。默认单位是工作日，可以在考勤规则的计算项目页中的“正常”的统计规则中更改。

出勤时间：根据签到/退的记录统计员工在起止时间内总的上班时间。单位是小时，精确到小数点后2位。

平日加班：根据考勤规则中“加班”的统计规则，以及在其他异常情况表中对加班和自由加班的审核为有效的来进行统计员工在起止时间内非节假日的周一至周五加班的总和。默认单位是小时，可以在考勤规则的计算项目页中的“加班”的统计规则中更改。

周末加班：根据考勤规则中“加班”的统计规则，以及在其他异常情况表中对加班和自由加班的审核为有效的来进行统计员工在起止时间内非节假日的周六周日加班的总和。默认单位是小时，可以在考勤规则的计算项目页中的“加班”的统计规则中更改。

节假日加班：根据考勤规则中“加班”的统计规则，以及在其他异常情况表中对加班和自由加班的审核为有效的来进行统计员工在起止时间内节假日加班的总和。默认单位是小时，可以在考勤规则的计算项目页中的“加班”的统计规则中更改。

在页面的下方会将所有项目的单位列出，方便查看。

报表预览

在考勤异常查询与报表中除了能够对考勤记录进行查询和修改之外，还能够将这些考勤记录以报表的形式显示并且打印出来。能够操作的报表有每日考勤统计表、考勤统计总表、部门考勤统计总表、员工上下班时间表、每日考勤班次表、生成当前数据表。操作方法是点击报表预览按钮出现如下界面：

1、每日考勤统计表

每日考勤总表是将所查询员工在指定时期内的每日考勤状况在表中列出，并统计旷工，迟到/早退，加班，请假，和公出的时间，便于对应核查是否与实际情况有出入。

@注意：表中只会对应显示从查询时间开始向后推的一个月时间的详细出勤状况，报表可以统计用户所选择的起止时间内的情况，起止时间范围在右上角显示。

表中将每个人所用到的所有班次时段列出，并在对应时间和对应班次处用符号标明出勤状况，符号说明见每页页末。（表示符号在考勤规则中的计算项目中设定）

应到（工作日）：员工在指定时间内应该到班的工作日。工作日是计算单位（推荐使用），可以在考勤规则中更改。根据考勤统计汇总表中的结果输出。

实到（工作日）：员工在指定时间内实际到班的工作日。工作日是计算单位（推荐使用），可以在考勤规则中更改。根据考勤统计汇总表中的结果输出。

旷工（工作日）：员工在指定时间内旷工的工作日。工作日是计算单位（推荐使用），可以在考勤规则中更改。根据考勤统计汇总表中的结果输出。

迟到（分钟）：员工在指定时间内迟到时间的总和。分钟是计算单位（推荐使用），可以在考勤规则中更改。根据考勤统计汇总表中的结果输出。

早退（分钟）：员工在指定时间内早退时间的总和。分钟是计算单位（推荐使用），可以在考勤规则中更改。根据考勤统计汇总表中的结果输出。

加班（小时）：员工在指定时间内加班时间的总和。小时是计算单位（推荐使用），可以在考勤规则中更改。根据考勤统计汇总表中的结果输出。

请假（小时）：员工在指定时间内请假时间的总和。小时是计算单位（推荐使用），可以在考勤规则中更改。根据考勤统计汇总表中的结果输出。

实到（工作日）：员工在指定时间内公出的工作日。工作日是计算单位（推荐使用），可以在考勤规则中更改。根据考勤统计汇总表中的结果输出。

报表上方的工具栏

1)、放缩：单击 [image] 按钮，选择显示比例查看报表。

2)、打开报表：点击 [image] 图标，此处可以打开以前保存的报表文件。

3)、保存：单击 [image] 图标，保存当前报表至所选目录下。

4)、打印报表：单击 [image] 图标，连接打印机，将报表打印。

5)、查找文本：点击 [image] 图标，会弹出查找文本对话框，输入待查文本，点击确认，光标将定位于所查找的文本。

6)、关闭预览：单击 [image] 图标，关闭报表。

2、考勤统计总表

考勤统计总表是将所查询的员工在指定时期内的考勤统计状况显示出来，对员工出勤状况进行总体计算，方便根据考勤情况进行工资的结算等工作。

应到、实到、旷工、迟到、早退、加班、请假、公出、病假、事假、探亲假的计算与每日考勤统计表中的计算相同。

工作时间：根据员工每天的签到签退时间来计算工作时间。将起止时间内的全部累计得出结果。

出勤率：员工实际出勤的次数占应该出勤次数的比例。

报表上方的工具栏与每日考勤统计表的一样。

3、部门考勤统计总表

部门考勤统计总表是以部门为单位，将部门内所有的员工在指定时期内的出勤状况总体计算，可以了解部门总体的出勤状况，方便缩小范围，进行细节查询。

应到、实到、旷工、迟到、早退、加班、请假、公出、病假、事假、探亲假的计算与每日考勤统计表中的计算相同。只是将每个部门的人员的情况全部累计。

报表上方的工具栏与每日考勤统计表的一样。

4、 员工上下班时间表

将每个员工的实际上下班时间生成报表，对应日期和班次。便于管理员查看，并可打印。

最左边的列是对应班次，将员工所用到的所有班次列出，对应日期，在表中将签到/退的时间显示出来。

报表上方的工具栏与每日考勤统计表的一样。

5、 每日考勤班次表

将员工每日用于考勤的班次列出，方便排班人员对班次的查看与管理。

报表上方的工具栏与每日考勤统计表的一样。

6、 生成当前数据报表

生成当前数据报表是指按当前屏幕显示的格式生成报表，可以打印便于阅览。

统计结果明细情况页的当前数据报表：

需显示更多列，可在统计结果明细情况页中点右键中的数据列进行选择。

班次明细情况页的当前数据报表：

需显示更多列，可在统计结果明细情况页中点右键中的数据列进行选择。

其它异常情况页的当前数据报表：

需显示更多列，可在统计结果明细情况页中点右键中的数据列进行选择。

考勤统计汇总页的当前数据报表：

需显示更多列，可在统计结果明细情况页中点右键中的数据列进行选择。

数据导出

将查询的数据记录导出至Excel或文本文档中备份存档，以便日后查阅。具体操作请参见附录3.6导出数据


系统操作日志

这里将所有操作软件的人员在操作软件时的所有步骤以及操作事项完整的记录下来，以便查看。


数据管理

2.5.1 初始化数据库

2.5.2 清除过期数据

2.5.3 备份数据库

2.5.4 导入考勤数据

2.5.5 导出考勤数据


初始化系统

该功能能够使系统恢复刚安装时的状态。具体操作方法如下：

点击初始化系统菜单，弹出界面如下：

！ 警告：如果确定您的选择，系统将会清除所有的员工数据（包括）以及记录数据。在进行这步操作之时，请务必慎重。

单击【是(Y)】按钮，系统将清除所有数据，回到刚安装系统后的初始状态。

单击【否(N)】按钮，将返回到主菜单，不清除数据。


清除过期数据

当您的系统使用一段时间后，在数据库中保存有大量的过期数据，即浪费硬盘空间又影响运行速度，这时您就可以应用本功能清除这些无用的数据了。这个功能主要可以根据需要进行清除,可以清除考勤签到记录、考勤例外记录、考勤时间设定数据等。

点击菜单上的这项命令，将会弹出菜单如下：

考勤签到记录：是指员工上下班进行考勤登记的记录。

考勤例外情况：指的是员工除上下班之外的异常情况，如员工公出/请假事项。

在清除考勤签到记录和考勤例外记录时，要求把签到数据备份到文件，可单击相应的文字输入框输入文件名或单击 [image] 按钮，确定您的数据文件存盘路径和文件名，在截止日期框中输入你要清除数据的截止日期，截止日期必须是当前日期十天以前的日期。在点击确定之后，就可以清除相应的数据，并显示提示信息。

注意，一定要选择新的文件名，如果文件存在，系统将提示您确定新的文件名。

对于Microsoft Access数据库，可以单击压缩考勤数据库文件按钮压缩数据库。

在清除完数据后，点击 [image] 返回主菜单。


备份数据库

为了确保数据的安全以及可恢复性，我们建议您定期备份数据库，单击菜单上的命令，弹出窗口如下：

选择要保存的位置，输入文件名（使用默认的文件名也可），单击【保存】按钮即可。当原数据库文件损坏，需要恢复时，将备份的文件改名为att2000.mdb，复制到系统安装目录下覆盖掉同名文件就可以了，但是只能恢复到备份时间以前的数据。例如您是3月31日备份的数据库，那么恢复后就只有3月31日以前的数据了。


导入考勤数据

将另一台机器上的考勤记录或者旧的考勤记录导入到当前管理程序之中。点击菜单上的这项命令，将会弹出如下操作界面：

1、由文件导入

由文件导入可以导入如下几种数据：加密考勤签到数据（*.abt）、考勤签到数据（*.txt）、备份考勤数据库文件（*.attbackup.mdb）、1.1版指纹考勤系统数据库文件（att.mdb）和考勤系统数据库文件（*.mdb）。常用的有考勤和考勤签到数据，导入考勤系统数据库文件可以导入原数据库中的所有信息，导入考勤签到数据只导入员工的记录数据。

点击 [image] 按钮，可以打开一个文件管理器，选择需要导入的数据文件的格式，并选择文件所在的路径和文件名，点击确定，即返回上图所示页面，再点击导入，即可导入数据。

2、由数据库导入

由数据库导入是从您备份的考勤数据库中导入考勤数据，包括员工信息、班次信息以及签到记录等信息。您可以从旧版本的数据库中导入，也可以从相同版本中的数据库中导入。因为1.2以前版本数据库文件的数据格式和1.2x版的数据库格式不一样，所以，如果您需要导入的数据库文件版本低于1.2，请选择1.2以前版本选项；如果您需要导入的数据库文件版本在1.2以上（包含1.2），请选择1.2x版选项。

注意：在导入数据之前，如果您的系统中的数据没有必要保留的话，请先初始化系统，因为如果现有系统中留有与需要导入的数据库中相同的数据的话，在导入数据时会报错，并且数据的导入速度会变慢。

单击1.2以前版本或者1.2x版按钮，会弹出一个文件管理器菜单，选择需要导入的数据库所在的路径以及文件名，点击打开，系统即会自动导入数据。

如果您的数据库是SQL Server数据库，则可以点击 [image] 按钮进行设置，详细设置请参考数据库设置。

在导入完数据后，点击窗口右上角的 [image] 按钮，返回主菜单。


导出考勤数据

该功能主要用于将现有管理系统的所有考勤数据备份或者只备份签到数据到文件，可以导入到另外电脑上的管理系统中。点击菜单上的这项命令，将会弹出如下操作界面：

1、导出到文件

可以将数据导成四种格式的文件：加密考勤签到数据（*.abt）、考勤签到数据（*.txt）、备份考勤数据库文件（*.attbackup.mdb）和考勤系统数据库文件（*.mdb）。单击 [image] 按钮，会弹出一个文件管理器菜单，确定备份数据文件的格式，并确定路径和文件名，单击打开即可。

2、导出数据记录的条件和范围

可以导出指定范围内的考勤记录，其它记录则不导出。

注意：一定要选择新的文件名，如果文件存在，系统将提示您确定新的文件名。导出记录不会清除数据库中的数据。

在导入完数据后，点击窗口右上角的 [image] 返回主菜单。


门禁功能设置

门禁功能设置是对已经登记用户的开锁时间及权限的设置；每个用户的设置是由三个时间段设置和一个分组设置组成；时间段与时间段之间是 “或者”的关系；组内也有三个时间段的设置，同样道理该三个时间段也是“或者”的关系。

简单的说，如果要使已经登记的用户处于开锁状态：第一步，用户所在的组必须在开锁组合中(也可以和其他组同在一个组合中，但是需要一起才能开启门锁)；第二步, 当前开锁的时间应当在用户时间段或组时间段中任一有效的时间区域内。

系统默认新登记的用户为第一组,默认分组为第一组，所以新登记用户默认是开锁状态。如果开锁组合设置中没有用户所在的分组，则用户不能开锁。

下面介绍如何将设置好的时间段，组，组合等门禁功能设置并上传到指纹机中。关于时间段，组，组合的具体定义及介绍请见《用户手册》。

2.6.1 设置时间段

2.6.2 组设置

2.6.3 设置开锁组合

2.6.4 门禁权限

2.6.5 上传设置


设置时间段

1、在软件主页左边的门禁管理栏，单击开门时间段设置，进入门禁时间段设置界面如下图所示。

2、添加时间段。选择【添加】按钮，进入时间段设置界面，在此设置用户可能用到的时间段。

3、时间段设置完成后，点击【确定】按钮保存，并同步显示在时间段列表中。

4、添加多个时间段，可以根据需要重复3-4操作来定义多个时间段。整个系统最多可以定义50个时间段。

5、修改时间段，在已经定义的时间段中，如果需要修改某个时间段，在时间段列表中选择该时间段，如下图所示：

6、点击【修改】按钮，进入时间段设置界面，对已经设置好的时间段进行修改。

7、修改完成后，点击【确定】按钮，即可将修改时间保存并同步更新显示在时间段列表中。

8、删除时间段，在已经定义的时间段中，如果需要修改某个时间段，在时间段列表中选择该时间段。点击【删除】按钮，系统提示“您要删除该项吗？”点击【Yes】删除；点击【No】取消。

9、删除确定后，即可同步更新显示在时间段列表中。如下图所示：


组设置

1、在软件主页左边的门禁管理栏，单击组设置，进入组设置界面如下图所示。

2、对组进行编辑。在需要编辑地方，通过鼠标左键点击进入编辑状态。

3、通过下拉框选择设置好的时间段。

4、根据需要按照2-3步操作选择组的默认时间段。

5、新增组设置，点击【新增】，如下图。设置好后可以保存。

6、删除组，选中一组后，点击【删除】。即可删除该组。


设置开锁组合

1、在软件主页左边的门禁管理栏，单击开锁组合，进入开锁组合设置界面如下图所示。

2、对开锁组合进行编辑。在需要编辑地方，通过鼠标左键点击进入编辑状态。

3、通过下拉框选择设置好的组。

4、如不记得组是如何定义的，可以点击 [image] 按钮，查看已经设置好的组，如下图所示，返回到第3步选择组。

5、根据需要按照2-3步操作设置组合。设置完成后，点击【关闭】按钮可将设置保存。


门禁权限

一、设置用户使用组时段的门禁权限

1、在软件主页左边的门禁管理栏，单击门禁权限，进入门禁权限设置界面如下图所示。

2、对门禁权限进行编辑。点击【编辑权限】按钮，进入对门禁权限进行编辑的界面，如下图所示。

3、用户默认都属于组1，如果需要将用户分配到其他组，需要对用户进行重新分配组。在此我们举例说明：将登记号码为66666的用户分配到第2组。

首先选中登记号码为66666用户，如下图所示。

4、点击【重新分配组】按钮，进入组设置界面，选择第2 组。

5、经过以上步骤，就将用户1分配到第二组中，如下图所示。

6、按照3-5步对用户所属分组进行设置。设置完成后，通过窗口中间的移动选择按钮，将用户单个或全部移动到右方临界区等待权限设置。如下图将用户1移到临界区等待权限设置。

7、在设备列表区，选择需要上传权限的设备。

8、通过移动选择按钮，将设备单个或全部移动到右方临界区等待权限设置。如下图将设备名称为2的设备移到临界区等待权限设置。

9、将用户和设备选择好之后，点击 [image] 按钮，会将临界区的用户所用组时段分配到选定设备中。分配成功后，会提示如下图所示对话框。

10、单击【OK】按钮，并在用户门禁权限界面点击 [image] 按钮，返回门禁权限设置窗口，并同步将设置好的用户分组信息显示于列表中。如下图所示：

二、设置用户不使用组时段的门禁权限

1、如要某用户属于该组，但不使用组时段。那么在用户门禁权限设置界面，选择需要使用的时间段，如下图所示，登记号码为66670的用户属于第3组，但不使用组时段，而使用时间段1、2、4，如下图所示。

2、单击【应用权限】按钮，设置完成后，在用户门禁权限界面点击 [image] 按钮，返回门禁权限设置窗口。并同步将设置好的用户分组信息显示于列表中。下图所示，登记号码为66670的用户属于第3组，但是不使用组时段，而使用时间段1，2，4

三、删除用户门禁权限

1、单击选中需要删除的权限，如下图所示：

2、点击 [image] 按钮，直接删除该权限。删除成功后，门禁权限设置里同步将用户分组信息从列表中删除。如下图所示：


上传设置

1、选择上传设备。首先对设备进行连接，连接成功后才可以进行上传操作。

2、在软件主页左边的门禁管理栏，单击上传设置，弹出如下图所示上传选择窗口：

3、上传选择界面有两个内容，基本门禁设置和用户门禁设置，建议将两个同时选中一起上传。上传成功后，在软件主页右下方步骤列表将显示操作成功，如下图所示。


附录

3.1 确定时间

3.2 选择员工

3.3 选择部门

3.4 选择部门员工

3.5 数据表处理工具条

3.6 导出数据

3.7 高级导出

3.8 自动下载照片

3.9 如何产生许可文件

3.10 软件版本升级


确定日期

在起止时间框内单击‘从’框后的 [image] 按钮选择开始日期，单击‘到’框后的 [image] 按钮选择结束日期。单击 [image] 按钮后会出现一个日期下拉框中：

在年份上单击会出现选择年份的滚动按钮，按 [image] 按钮往前或往后选择年份。单击 [image] 或 [image] 按钮日期向前或向后移动一个月，或在月份上单击出现12个月的下拉框，选择相应月份即可。然后在所要选的日期上单击即可选择日期。


选择员工

员工选择框如下:

将鼠标移到所要选择的员工所在行，单击鼠标左键，所在行变蓝。

如果要选择多个员工，可按住Ctrl键，再逐个单击要选中的员工。


选择部门

部门选择框如下：

在部门名称上单击鼠标左键，待部门名称变蓝后方为选择成功。


选择部门员工

单击部门框，展开其下拉树状框，选择员工所在的部门，然后单击员工框，展开其下拉列表框，选择员工。


数据表处理工具条

数据表处理工具条操作按钮如下：

在数据表中，表格行中标有 [image] 符号的行为当前行，表格的一切操作都是在当前行上进行。

单击按钮，在数据表上进行相应的操作。

首纪录：当前行移到第一行。

前一纪录：当前行向前移动一行。

后一纪录：当前行向后移动一行。

尾纪录：当前行一到最后一行。

增加纪录：增加一行空行，在空行中可以输入数据。

删除纪录：删除当前行。

修改：开始修改当前行的数据。

保存：保存修改或增加的行的数据。

取消：取消增加的行或修改行的修改结果。

在增加或修改状态下，移动记录自动保存结果。

在数据表中，单击数据所在行可以选择该行，当数据表可以选择多行时，按住Ctrl键可以选择多行，所选择的行颜色变蓝。


导出数据

下面将以记录查询为例，说明导出数据功能的具体操作：

在记录查询窗口中，单击【导出】按钮，弹出如下图所示窗口：

预定义项目：将当前的选择定义为一个名称，在下次导出操作时可以直接选择保存的名称而不需要在左框中选择要导出的字段。

在你需要导出的字段前打勾，如果你下次还希望选择相同的字段导出数据，那么可以在预定义项目一栏中填入一个项目名称，单击确定就可以在该项目中保存你选择的字段；如果需要调入以前的选择，在预定义项目中选择一个以前保存的名称，单击确认弹出窗口如下图所示：

在文件名一栏中输入保存的文件的文件名，并选择文件的保存类型，就可以将选择的数据导出到一个文件之中。共可以将文件保存为三种格式，第一种（Microsoft Excel File(*.xls)）是Excel文件，第二种是DBF格式的数据文件，第三种是生成一个右对齐的文本文件。


高级导出

高级导出主要是为二次开发需要调用我们软件中的数据的用户服务的。当需要导出数据的时候，在这里可以选择需要导出数据的项及设置其属性。在记录查询界面单击【高级导出】按钮，弹出如下图所示窗口：

这里我们以导出到excel表为例，来说明高级导出功能。

1、首先在格式标签页的导出类型的页面中选择导出的文件格式为Excel文件。

2、在选项页面设置导出的参数。

3、输入文件名并选择要存放的位置。

4、开始对字段，格式等进行设置。

（1）、字段

选择要导出的字段，有十个字段可供选择：DEFAULTDEPTID、Name、PIN、CHECKTIME、SENSORID、SSN、Workcode、Verifycode、CardNo；分别表示部门、姓名、日期时间、记录状态、机器号、编号、工作代码、比对方式、卡号。

备注：只有具有Workcode（工作号码）功能的机器，才能选择导出该字段。

（2）、格式

设置导出的字段的格式，有一般的格式和用户自定义格式。

（3）、页头和页脚

这里可以给导出的文件添加页头和页脚，可以在页头页脚中输入说明文字，这些文字将会在导出文件的开始和结尾显示。

（4）、标题和宽度

给导出的十个字段：DEFAULTDEPTID、Name、PIN、CHECKTIME、SENSORID、SSN、Workcode、verifycode、CardNo赋予容易记忆的标题并定义每个字段的显示宽度。

（5）、Excel选项

可以对导出的文本的显示字体和样式进行设置。

5、导出设置

对字段，格式等的设置全部完成后，为了方便以后导出，可以将设置保存到文件中，下次导出时可以调用该设置而不需要再重新设置一遍。

6、导入设置

将以前保存的设置文件直接导入，则可以调用以前的设置，再直接导出数据即可。

7、导出数据

所有选项全部设置完毕后，点导出数据：

当状态显示为完成，则可以确认并到目录下去查看导出的数据。导出文件如下图所示：


自动下载照片

当连接8寸彩屏机时，在8寸彩屏机上设置好服务器并连上网，在PC机上只要打开考勤软件，就会自动检测设备并下载在设备上拍摄的照片。具体操作如下：

1、将PC机和设备分别连接到网络上，或者两者在同一个局域网内。

2、进入设备的MENUà通信设备à其它设置，将WEB Server服务器设置为将照片要保存的服务器IP地址。

3、在设备上打考勤记录（注意：设备必须设置为拍照并保存）并拍照。

4、打开考勤软件，打开维护/设置à系统设置，在常规框中勾上显示照片，

5、在HTTP数据传输框中勾中支持HTTP记录查询功能，端口设置与设备中的WEB端口一致。设置好了保存退出。如下图示：

6、考勤软件将自动在线的设备，并将在考勤软件的主界面显示最新的考勤记录和照片，如下图示：

7、还可以在出勤记录里面查看最新记录和拍摄的照片，即先连接设备，下载考勤记录后，打开出勤记录，勾中显示机器所拍图像，再查询，就能看到每条记录的详细信息，包括图像。在图像列中，单击图像可查看大图。


如何产生许可文件

当在人员维护中使用指纹仪登记指纹时，有ZkFinger9.0和ZkFinger10.0两种选择。

如何选择ZkFinger9.0和ZkFinger10.0

1、当使用的指纹机是黑白屏设备时，则选择ZkFinger9.0进行指纹仪登记指纹。

2、当使用的指纹机是彩屏设备时，如果设备选择的算法版本为ZkFinger9.0，则选择ZkFinger9.0进行指纹仪登记指纹；如果设备选择的算法版本为ZkFinger10.0，则选择ZkFinger9.0进行指纹仪登记指纹。

备注：设备的算法版本可在系统参数中查看。

如何产生ZkFinger10.0的验证许可

当选择为ZkFinger10.0后，需要许可才能进行指纹仪登记。点击登记按扭后，将自动在该软件的安装目录下产生id.txt文件，您需要将此文件发送到我司获取许可文件zkfinger.lic，再将许可文件放在系统盘的system32文件夹下即可，比如C:\WINDOWS\system32目录下。


软件版本升级

本软件提供了软件版本升级功能。通过此功能可以及时检查软件版本，并更新。

具体步骤如下：

1、在系统设置的常规选项卡中，设置升级服务地址为：http://cn.zksoftware.com:82/update/ZKTime5.0.inf。如下图所示：

2、设置完成后单击【确认】按钮保存。在帮助菜单下，单击检查新版本子菜单，弹出如下图所示窗口：

上图显示“正在连接更新服务器”。

3、若有新版本，则在窗口中显示最新软件更新包，如下图所示：

4、选中该更新包，并单击【下一步】按钮，弹出如下图所示窗口：

如图所示，显示更新进度，软件更新需几分钟，请耐心等待。待成功后弹出如下图所示窗口：

5、单击【下一步】按钮，关闭程序并自动更新系统。更新成功后，在帮助菜单下，单击关于考勤管理系统子菜单，弹出如下图所示窗口：

如图显示版软件版本号为最新版本4.8.5，即软件版本升级成功。


软件使用许可协议

《最终用户软件许可协议》

许可：

本公司将本软件程序的使用权授予您，但您必须向本公司作以下保证：不在本协议规定的条款之外，使用、拷贝、修改、租赁或转让本系统或其中的任一部份。

您保证：

1. 只在一台机器上使用本系统；

2. 为在这一台机器上使用，出于备份或档案管理的目的，以机器可读格式制作本系统的拷贝；

3. 在他方接受本协议的条款和条件的前提下，将本系统及许可协议转手给另一方使用。

  如若发生转手，原文档及其伴随文档的所有拷贝必须一并转交对方，或将未转交的拷贝全部销毁；

4. 只在以下之一前提下，将本系统用于多用户环境或网络系统上：

  ⊙本系统明文许可用于多用户环境或网络系统上；或者，

  ⊙使用本系统的每一节点及终端都已购买使用许可。

您保证不：

1. 对本系统再次转让许可；

2. 对本系统进行逆向工程、反汇编或解体拆卸；

3. 拷贝或转交本系统的全部或部分，但本协议中明文规定的除外。

您将本系统或拷贝的全部或局部转手给另一使用方之时，您的许可权即自行终止。

本系统的版权和所有权：

  本系统及其所有拷贝的名称，与光盘上或本系统中注明的公司同在。本系统及文档享有版权，并受国家版权法及国际协约条款的保护。您不能从本软件中去掉其版权声明；并保证为本系统的拷贝(全部或部分)复制版权声明。您同意制止以任何形式非法拷贝本系统及文档。

售后担保：

  本公司担保，在正常使用的情况下，自售出之日起九十天内，其软件载体无材料或工艺缺陷。经验证确有缺陷时，本公司的全部责任就是退换其软件载体；也是给您的唯一补偿。因事故、滥用或错误应用导致的载体缺陷，售后担保无效。退换的载体享受原担保期剩余时间，或三十天的担保；取其长者优先。

概不负责：

除上述之外，本系统不享受任何其他形式的售后担保。

责任有限：

  上述担保，无论是明指的或是暗喻的，为担保的全部内容，包括对特殊应用目的的商品性和适应性担保。无论遵循本协议与否，就使用本系统而产生的：利润损失、可用性消失、商业中断，或任何形式的间接、特别、意外或必然的破坏，或任何其他方的索赔，本公司及其代理、销售人概不负责；即使本公司事先被告知此类事有可能发生，也无济与事。

许可终止：

  您若违返本协议的任一条款与条件，本公司可能随时会终止许可。终止许可之时，您必须立即销毁本系统及文档的所有拷贝，或归还给本公司。

适用法律：

  《知识产权保护条例》、《版权、著作权法》、《专利法》等等。


常见故障解答

1、因人员变更，不能进入管理程序怎么办?

答：首先计算机必须安装了Office2000或以上版本，并且安装了其中的Access 软件，然后进入管理程序安装目录，找到Att2000.mdb文件，双击打开，再出现的界面中找到USERINFO表，双击打开，找SECURITYFLAGS这个字段，在这个字段下的数值为“15”的标识全部删除。

2、不能进入设备的菜单模式，怎么办？

答：可以用设备和计算机通讯，通讯成功后，进入设备管理，单击清除管理员权限，可以清除设备上的管理员，断开连接后，就可以进入设备的菜单模式了。

3、使用有些232/485转换器连接时，连接不成功怎么办？

答：一般这种情况使用的232/485转换器接线端子标示有TX+、TX-、RX+、RX-四个接线端子，请将TX+和RX+用导线连通；TX-和RX-用导线连通，然后将从设备连出的两根线中正极接在两个正极接线端子中的任意一个，负极接在两个负极接线端子中的任意一个，就可以连接成功了。（或检查设备地址编号是否正确。）

4、使用以太网方式连接机器时，当与一台机通讯完成断开连接后再与另一台机通讯时，通讯不上怎么办？

答：在电脑的开始—运行下输入arp-d后按回车，再连接机器即可。

5、为什么查询出勤记录时，选择了最大一级部门，选择所有员工，看不到记录，而实际上下载时显示保存了记录？

答：（1）有可能是记录的时间超出了查询的范围，查看一下原始记录的时间，打开管理系统数据库（att2000.mdb），进入checkinout表，就可以看到所有的原始记录，确认原始记录的时间是否在查询的时间范围之内，尤其要注意记录的年份；

（2）可能是将总公司名称删除后，又添加了最大一级部门，安装完成后默认的最大一级部门总公司不能删除，但可以在考勤规则中修改它的名称。

6、我已经排了班，为什么统计结果反映不出旷工、迟到、早退？

答：首先到班次管理中察看设定班次的情况，正确的情况下和班次名称对应右边时间框中有蓝色时间段显示，如果没有问题，到员工排班中，查看给员工所排班次的启用日期，是不是在统计时间范围之前，如果不是重新排班，确定新的启用日期。

7、如何删除已有的班次？

答：可以先增加一个新的空班次，然后在员工排班中用空班次取代将用删除的班次，然后再到班次管理中删除相应班次即可。

8、为什么下载全部纪录时保存的数据比下载的数据要少？

答：下载记录时，管理程序会对下载的记录数据进行判定，重复的记录会自动删除，已保存的记录也将不会再一次保存。

9、为什么下载显示有记录，但是在查询时找不到？

答：确定你查询的时间范围与下载记录的考勤时间是否一致，可以在下载记录后查看记录数据的年月日，或者打开数据库（att2000.mdb），进入checkinout表，就可以看到所有的原始记录，确认原始记录的时间是否在查询的时间范围之内，尤其要注意记录的年份，有可能脱机设备中设置的时间与实际时间不一致，从而导致记录时间不正确。

10、为什么我有正常考勤，但在统计时却显示我有旷工？

答：首先查看你的时间段设置，确认您的考勤记录在签到退的时间范围之内，例如，您设置的签退时间是从17：00---18：00，而你的考勤记录是16：30，那么该记录属于无效记录，系统将判定您该下午旷工（考勤规则中设置无签退记录时为旷工）。其次，查看你的考勤记录时间是否正确。

11、为什么考勤统计总表中有迟到/早退，而记录查询中没有迟到早退记录？

答：请查询考勤规则中考勤计算里的设置，看‘上班无签到记录时记迟到/早退’是否打勾，如果有选取该项，那么旷工时系统将判定为迟到/早退。

12、公司领导无需签到退，但要计算为正常考勤，如何设置？

答：（1）进入员工维护下的考勤设置，将考勤有效去除就可以；

（2）设置一个无需签到退的时段，并生成一个班次，将该班次应用于对应的人员即可。