ZKTimeNet Ultima version

ZKTime.Net Guía de Usuario

[Una descripción Oficial]

[Este documento describe la instalación del software ZKTime.Net así como las funciones en su interfaz y menús.]

Versión de usuario: 3.1

Versión de Software: Para ZKTime.Net 2.0 o versiones posteriores

Fecha: Septiembre, 2013


1 Bienvenido al ZKTime.NET Sistema de Administración

El sistema es una aplicación para PC basado en Windows, diseñado especialmente para ofrecerle una sencilla pero efectiva gestión de tiempo y asistencia sobre los empleados.

Características del sistema ZKTime.NET de Tiempo y Asistencia:

· Administrar empleados

· Asignar horarios a los empleados e incluso horarios temporales

· Una fácil revisiónde tiempos totales en histórico y actual

· Guardar e Imprimir reportes

· Exportación de datos a varios formatos de archivo

· El software soporta la interfaz de salario


2 Glosario

Tiempo extra: Establezca losniveles de tiempo extra 1, 2 y 3 de diferentes longitudes de tiempo de trabajo y establezca si el tiempo extra de fin de semana se incluirá en el tiempo de trabajo de lunes a viernes.

Códigos de pago:Defina el tipo de salario a pagar.

Inicio de periodo de tiempo: Este tiempo ajustado sobre los empleados será el periodo de inicio de labores.

Fin de periodo de tiempo: Este tiempo ajustado sobre los empleados será el periodo de finalización de labores.

Antes de Entrar: Define el intervalo de tiempo válido para ingresar antes de la hora inicio de labores Check-in/entrada. Por ejemplo, las horas de oficina comienzan a las 07:00 y Antes de entrarse configurará a60 (minutos). Check-in/entrara las 06:00 es válido.

Antes de Salir: Define el intervalo de tiempo válido para salir antes de la hora de fin de labores por ejemploel horario de oficina termina a las 17:00 yAntes de Salirse configuróa30 (minutos). Check-out/salirsolo después de las 16:30 esválido.

Contar Retardos:Es el conteo de los retardos del empleado.

Contar s/tempranos: Es el conteo de las ocasiones en que el empleado se retire temprano.

Descanso: En cada código deberá especificar la hora de inicio y final dependiendo de la situación, estos se agregarán dentro de los turnos, por ejemplo hora de comida. También se incluye la opción de ser pagado o deducible (opcional).

Valor de redondeoCheck-in/Check-out (entrada –salida):define la unidad más pequeña para redondear el momento de la estancia. Por ejemplo, siValor de redondeoCheck-in/Check-outse coloca a10,la unidad mínima de tiempo que puede ser incluido en los registros de asistencia es a 10 minutos.

Regla de redondeo: El número de minutos antes del cambio de hora de inicio o después del cambio de hora de finalización en la que se tratarán las transacciones de los empleados como sí hubieran ocurrido exactamente en las horas de inicio y finalización.

Horario: A éste se le atribuye a su vez un turno, el cual son las horas trabajadas por día, ya concluido podrá ser agregado a un departamento y éste a su vez alempleado o podrá asignarse en específico directamente al empleado, se podrá realizar temporalmente en ciclos para que sea continuo.

Fecha de Contratación:Define la fecha exacta de cuando el empleado fue contratado, al registrar un empleado debemos tener cuidado ya que al obtener un reporte este nos mostrará solo la información a partir de la fecha en que se contrató.

Status: Define el estado del dispositivo. Si da clicen Activar, El dispositivo se habilitará y usted podrá utilizar las siguientes operaciones: cargar y descargar empleados, códigos de trabajo, cargar y descargar reportes,sihace clic enInactivo, el dispositivo se deshabilitará.

Sincronización de datos: Sincronizará los datos entre el sistema y el equipo.


3 Preparación

Instalación de Software

Desinstalación del Software

Registro del Software

PáginaPrincipal del Sistema y Menú


3.1 Instalación de Software

1. Inserte el CD de instalaciónen el CD-ROM de la computadora (Necesitará ser administrador para realizar esta operación). La Instalación seiniciaráautomáticamente.

²Nota:

1) Los pasos de instalación pueden variar de acuerdo al sistema operativo que utilice en su computadora. Instale el Software siguiendo los pasos del asistente.

2) Instale NET Framework 4.0 antes de instalar el ZKTime de Tiempo y Asistencia. Puede descargar el paquete de Instalación directamente desde este link http://www.microsoft.com/en-us/download/details.aspx?id=17718.

2. Acceda al asistente de instalación ZKTime.NET y haga clic en Siguiente.

3. Lea el acuerdo de licencia y haga clicen Acepto el acuerdosi está de acuerdo con la licencia; de otro modo hagaclic enCancelarpara salir de la Instalación.

4. Seleccione la ruta de Instalación del software. solo hagaclic en para buscar la carpeta en su PC o disco. Se recomienda usar la ruta por defecto. Seleccione los permisos para el software y hagaclicen siguiente.

5. Haga clicen Siguientesegún las instrucciones del asistente de configuración.

²Nota:

Puede cancelar al Instalación del driver de la Huella digital si usted ya lo tiene instalado en su sistema.

6. Cuando la instalación termine hagaclic en Finalizar para cerrar el asistente.

7. Cuando finalice la instalación, aparecerá el icono de ZKTimeNet.exeen el escritorio.


3.2 Desinstalación del Software

Si usted ya no quiere tener el software instalado en su sistema puede desinstalarlo de la siguiente manera:Inicio>Todos los Programas>ZKTime.Net>Uninstall ZKTime.Net.

O de esta manera:

1. Salga del programa ZKTime.Net.

2. Vaya al menú deInicio> Panel de Control>Programas y Características>ZKTime.Nety dé clic en Eliminar.

3. Haga clic en Sipara desinstalar el software.


3.3 Registro del Software

Haga doble clic en el icono del escritorio o escojaInicio>Todos los Programas > ZKTime.Net para entrar a la interfaz principal.

Si inicia sesión en el sistema por primera vez (esto significa que el sistema no tendrá usuarios) el sistema muestra la interfaz de registro de administrador. Establezca la contraseña en esta ventana.

1. Si ha iniciado una sesión previamente en el sistema, introduzca el nombre de usuario registrado y la contraseña correcta. Para obtener más información acerca de cómo configurar el nombre de usuario, contraseña, consulte la sección "Gestión de usuario"en la sección 4.6. Haga clic en Iniciar sesión para iniciar sesión en el sistema, o Cancelar para salir.


3.4 PáginaPrincipal del Sistema y Menú

Barra de menú del Sistema: Proporciona 5 funciones del sistemaque le ayudarán a administrar la asistencia del personal de su empresa sin problemas.

Barra de Submenú: Estas funciones simplificadas le ayudarán a la función efectiva de las operaciones.

Panel de Navegación: Desde donde observará y realizará las operaciones.

Inicio/Acerca de: Le permite realizar operaciones convenientes incluyendo el acceso rápido al panel de navegación y la comprobación de la versión del sistema.

Elementos del menú de aplicación y sus funciones

La barra de menú del sistema muestra todas las opciones de funcionamiento. El usuario puede hacer clic en los diferentes menús para seleccionar diferentes operaciones en la barra. Si el usuario hace clic en un menú, se muestra el submenú mosaico.

Opciones del menú:

Sistema: Permite llevar a cabo la configuración del sistema, incluyendo ajuste de transacciones, formato de fecha y hora, idioma y opciones de administrador.

Configuración: Permite gestionar la información común del control de asistencia como el tipo de pago, gestión de horarios, asignación de turnos, estructura de la empresa, arquitectura del departamento y empleados.

Terminal: Permite gestionar el dispositivo de control de asistencia, la información de los empleados y registros en el dispositivo así como la Importación y exportación de datos de asistencia mediante una memoria USB.

Asistencia: Ofrece las siguientes opciones de control: Ajuste de excepción asistencia y verificación, importar y exportar los registros de asistencia.

Reportes: Permite el cálculo de los informes de asistencia y el proceso. Puede administrar los informes basados ​​en la información del empleado y los registros de asistencia. Puede exportar informes por rango de empleado o por el tiempo.

Introducción a los Iconos

Inicio

Si usted tiene un problema con el seguimiento de cómorealizar las operaciones puede hacerclic en el icono de Inicio y éste lo enviará al Panel de Navegación.

Paso 1: Inicie sesión en el sistema y realice el ajuste de los parámetros del sistema, incluyendo horas extras, ajuste de la transacciones, Formato de Fecha y Hora, seleccione Idioma y Administrador.

Paso 2: Configure la estructura de laEmpresaincluyendo la información básica y los días festivos.

Paso 3:Defina los códigos de pago a utilizar en los empleados.

Paso 4: Defina los siguientes parámetros enTurno como tiempo antes de registrar y retardos, conteo de retardos, además encontrará una pestaña anexa para configuración de redondeo, este turno a su vez será anexado a un horario.

Paso 5:Horarios,se podrán asignar a un departamento o a los empleados directamente.

Paso 6:Crear los departamentos a los cuales pertenecerán los empleados, cada departamento puede tener su propio horario, al agregar un empleado al departamento este automáticamente adquirirá el horario del departamento.

Paso 7:Creación de los empleados, en esta opción usted podrá crear y editar a un empleado, desde aquí podrá registrar la huella digital, agregar un horario o códigos de pago.

Paso 8: Agregar los dispositivos o terminales de control de asistencia mediante los parámetros de conexión.

Paso 9: Calcule el resultado de la asistencia basada en el código de pago, horarios, salidas, registros y excepciones en la opción Calcular.

Paso 10:Informes de salida y asistencia del personal. En la opción de Reportes puede exportar las estadísticas de asistencia del sistema para obtener un total de horas trabajadas.

Acerca de

Al hacer clic esta opción mostrará la información del software.

Menú de bandeja en la esquina derecha de la barra de tareas

Haga clic-derecho en el icono [image] y aparecerá el siguiente menú solo si está disponible en su versión

Revisar Actualización: Revisará las actualizaciones del sistema.

Configuración: Configuración del software como apagado y comandos.

Salida: Salir del software


4 Como usar el sistema

Configuración del Sistema

Configuración

Administración de Dispositivos

Proceso de transacciones de asistencia

Proceso de Reportes


4.1 Configuración del Sistema

Desde aquí usted podrá regular las configuraciones del sistema.

Haga Clic en [image] y aparecerá.

1. Tiempo Extra: Configure el tiempo extra, en esta opción existen tres distintos niveles, en caso de que usted maneje diferente tipo de pago podrá modificar el límite para los tres niveles

Configurar TE:Modificando los niveles.

Existen tres niveles:

Suponga que los valores del Nivel 1 alNivel 3 se especifican de la siguiente manera:

Al sobrepasar las 8 horas de trabajo se contará como tiempo extra nivel 1 pero al sobrepasar las 11 horas se tomará en cuanta como nivel 2 y al sobrepasar las 14 horas será tomado en cuenta como nivel 3, usted podrá configurar las horas de cada nivel de acuerdo a sus necesidades, si no utiliza los tres niveles puede solo expandir el lapso del primer nivel.

Día Sábado contar como: Es una opción para especificar si las horas trabajadas en el día sábado serán tomadas en cuenta por el software como días normales de trabajo o algún nivel de tiempo extra.

Día Domingo contar como: Es una opción para especificar si las horas trabajadas en el día domingo serán tomadas en cuenta por el software como días normales de trabajo o algún nivel de tiempo extra.

2.Configurar transacciones

Tiempo Mínimo entre Registros: Es el periodo mínimo para registros de usuarios, en caso de escoger 5 si el usuario realiza 5 veces un registro solo será tomado en cuenta 1 de esos 5 (el primero).

Borrar todos los registros del equipo después de la descarga: después de realizar satisfactoriamente la descarga de registros del equipo automáticamenteserán borrados los almacenados en el mismo.

3. Formato de Fecha y Hora:Configure el Formato de la fecha y la hora de acuerdo a la necesidadrequerida.

4.Lenguaje: Seleccione el lenguaje deseado.

5.Administrador:Puede modificar el nombre de usuario y password para ingresar al software.


4.2 Configuración

Datos de la Empresa

Códigos de Pago

Turnos

Horario

Administración de Departamentos

Administración de Empleados


4.2.1 Datos de la Empresa

Usted podrá agregar la información de la empresaasí como el nombre, dirección, lugar, teléfono, etc.

Haga clicen Empresa

Paso 1: Configure los parámetros de la empresa especificando la información básica como dirección, código de la empresa, nombre, estado, teléfono e incluso la fotografía o logo.

Código: Será generado automáticamente por el sistema.

Nombre:Coloque el nombre de la empresa.

Fotografía Seleccione una fotografía de sus archivos.

Especifique la información de la empresa comoDirección, Ciudad, País, Fax, Email, Estado, Códigopostal, Teléfono ySitio web.

Paso 2: Agregue días festivos.

La creación de días festivos facilita el cálculo de información.

Haga clicen Días Festivos

1. Haga clic enArtículos y aparecerá la siguiente ventana.

Haga clic enpara agregar un día festivo o fecha festiva,despuésaparecerá el código que el software establece por default y usted podrá agregar el nombredel día, en los iconos del lado derecho el verde es para agregar y el rojo es para eliminar.

2. Configure un periodo válido para el día festivo

Para agregar el día festivo en el calendario solo deberá escoger el día deseado, seleccionarlo y despuéshacer clic en Aplicar, si desea aplicarlo a varios días al mismo tiempo solo seleccione el día y mantenga presionadola tecla Ctrlmientras selecciona los días, después deberáhacer clic en Aplicar.

3. Cuenta como trabajo. Podrá agregar la opción si quiere que los días festivossean tomados en cuenta como días normales de trabajo o alguno de los niveles de tiempo extra.


4.2.2 Códigos de Pago

Usted podrá crear aquellos que sean los más usados por su compañía.

Haga clic enCódigos de Pago

Configure todo aquel parámetro que podrá aparecer en los reportes de tiempo y asistencia, el software tiene algunos por default defecto,perousted podrá agregar máspor ejemplo, incapacidad, salida temprana, etc.

Código: El software dará este códigoautomáticamente en cada creación.

Descripción: Especificará la descripción del código creado.

Nota: No es recomendableborrar los que ya se encuentran creados por defecto.


4.2.3 Turnos

Usted creará turnos para después agregarlos a los horarios, un turno serátrabajado durante un solo día,deberá especificar a qué hora iniciará y a qué hora terminará dicho turno, agregará un nombre y podrá agregar un color para que en caso de crear varios sea posible diferenciarlos.

Haga clic en Turnos

Haga clic en [image] para agregar un turno, agréguelo y recuerde guardar antes de salir de esta opción.

1. General

Nombre del Turno:Agregue un nombre.

Flexible:Si escoge esta opción el turno será flexible e irregular, no existirá una hora de entrada definida ni una hora de salida, el primer registro por default será la entrada y el segundo será la salida.

Si no escoge el modo flexible lo Configurará de la siguiente manera:

Iniciar:La hora del día a la que los empleados están obligados a comenzar a trabajar.

Final:La hora final a la que deberán de terminar de trabajar.

Puede crear turnos en el día y en la noche.

Antes de entrar:El rango de tiempo en que los empleados pueden registrar temprano. Por ejemplo si usted coloca 60 (min) y la hora de entrada es a las 7:00 am, ellos podrán registrarhasta una hora antes de la entrada. (Si el registro de un empleado excede este límite no aparecerá en el reporte).

Salir Temprano:El rango de tiempo en que un empleado podrá registrar su salida entes de la hora especificada de fin de labores.

Por ejemplo si la hora de salida es a las 7:00 pm y configuraAntes de Salir como30 (min),los empleados podrán registrarla salida a las 6:30, seráválida y aparecerá dentro del reporte.

Tiempo de Retardo: Especificará el tiempo límite en minutos de tolerancia para llegar tarde, todo aquel que registre después del tiempo configuradoserá tomado como retardo.

Después de Salir: Especificará el límite para que los empleados registren después de la hora de salida por ejemplo si la hora de salida es a las 7 pm y especifica 30 minutos,salir a las 7:30 es válido pero salir a las 7:31 no aparecerá en el reporte.

Contar Retardos:Realizará un conteo de retardospor empleado apareciendo en el reporte final.

Contar S/Tempranas: Realizará un conteo de las ocasiones en que los empleados se retiren temprano apareciendo dentrodelreporte final.

Color: Escoja un color para definir el turno.

Descanso:Usted podrá crear horarios intermediosdentro de cada turno los cuales son llamados descansos,por ejemplo comida, entrenamiento, etc.

Gestionar Descansos:

Hagaclicen Configurar

ID Descanso: Este Número lo daráautomáticamente el software.

Nombre de Descanso: Elija un nombre.

Inicio: Es el tiempo en el que iniciará el descanso.

Finaliza: Tiempo de finalización del descanso.

Descanso (min): Después de agregarDesde y Hasta solo hagaclic en minutos y el sistema automáticamente contará y agregará los minutos válidos.

Pagado:Si escoge pagado el sistema contará este tiempo como horas normales trabajadas.

Deducible: Si escoge deducible el sistema descontará este tiempo automáticamente del reporte final.

2. Configurar Redondeo

Redondeo:

Valor de redondeoEntrada/Salida:La unidad de redondeo mínimo en horas de trabajo. Como se muestra en la figura anterior, serán tomados 10 minutos como mínimo para aplicar el redondeo cuando se realicen los registros.

Redondear a la baja:redondeará los minutos restantes en entradas y salidas respectivamente.

Redondear al alta corresponde aredondear a la baja de igual manera.

²Nota:

Supongamos que el período de tiempo establecido en la figura anterior se asigna a los empleados.

Si un empleadoregistra laentrada a las 08:02 y registra la salida a las 17:55 en este periodo, el sistema redondeará la hora de entrada a la baja como 08:00 y la hora de salida será redondeada a al alta como 18:00. Lo que quiere decir que el empleado tendrá 2 minutos de retardo o registrará5 minutos antes de la hora normal de salida.

Regla de redondeo:

Con estas reglas usted estipulará una hora de inicio y una hora de finalización desde donde serán redondeados los minutos y apareciendo a una hora específica.

Hagaclic enAgregar regla de redondeo.

Agregue una hora de redondeo a la que serán redondeados los tiempos, después una hora de inicio de redondeo y una hora de finalización de redondeo

Por ejemplo si la hora a redondear es a las 7:00, la hora de inicio es a las 6:30 y la hora de finalización es a las 7:30 todos los registros entre las 6:30 y 7:30 serán redondeados y aparecerán a las 7:00.


4.2.4 Horario

Pasos para crear un horario.

Paso 1: Agregue el nombre del horario.

Paso 2: Asígnelo a un departamento o a los empleados por separado.

Operaciones específicas:

1. Hagaclic enHorario

Haga clic en la fecha para la programación de cambio y establecer los parámetros correspondientes a la derecha de la tabla de fechas. Hagaclicen Aplicar para aplicar a las fechas seleccionadas, si necesita agregar el mismo turno a varios días solo mantenga presionado el botónizquierdo del mouse y deslícelo sobre los días del mes presente.

Nombre de turno: Agregue un nombre

Código de trabajo: Puede agregar un código de trabajo a un día en específico.

Turno: El nombre de los turnos creados para escoger uno de ellos.

Ciclo de turno: Si se requiere hacer algún cambio de programación en losciclos yel estado de trabajo de un empleado podría ser diferente a diario, puede agregar desde esta opción un turno diferente a cada día y después hacer el horario de trabajo por ciclos.

Fecha de inicio: Cuando iniciará el ciclo.

Tipo de ciclo y ciclos: configure el tipo de ciclo si será diario o será semanal y cuantos ciclos desea que sean realizados

2. Asigne horarios a empleados o a departamentos.

Hagaclic en

Seleccione un departamento o un empleado al que le será asignado el horario que haseleccionado.


4.2.5 Administración de Departamentos

Usted puede Configurar una estructura de departamentos después de haber configurado la información de su empresa.

Hagaclic enDepartamentos.

Hagaclicen [image] para agregar un departamento.

Nombre decompañía: Nombre de la compañía.

Código de departamento:El sistema lo generaráautomáticamente.

Nombre:Nombre del departamento.

Horario: El horario que utilizará el departamento así como todos los empleados en él.

Recuerde hacerclic en guardar para que la información realizada se guarde, solo podrá crear una solo empresa o compañía.


4.2.6 Administración de Empleados

Usted puede crear archivos de empleadosincluyendo informaciónbásica, huellas, horarios e información personal. Asícomoimportar y exportar la información del Sistema.

Para agregar o editar un empleado siga los siguientes pasos.

Paso 1: Agregue la información básica.

Estado: El estado del empleado si está actualmente trabajando o no, si no está activo, la información de este empleado no será enviada en la sincronización del dispositivo.

Nombre:Agregue el nombre completo del empleado.

Apellido: Apellidos del empleado.

Numero de Empleado: Número de empleado o número de ID en el dispositivo.

Departamento:El departamento al cual el empleado pertenece.

Fecha de Empleo:La fecha en que el empleado fue contratado.

Contraseña:El password con el que el empleado registrará la entrada o salida en el equipo.

Tarjeta:Cada tarjeta tiene un número que se asigna a cada uno de los empleados. No puede haber dos tarjetas con el mismo número, es decir, cada empleado tiene un número de tarjeta única.

²Nota:

Si la terminal no tiene lector de tarjeta deberá dejar el espacio en blanco

Paso 2: Registro de Huellas digitales

1) Seleccione el dispositivo (terminal o sensor).Para el registrohagaclic enRegistro de Huellas, seleccione el equipo existente desdeDispositivosy verá la lista para escoger la opción, (vea sección 4.4.1 "Gestión administración de terminales") al final solo deberáhacerclic enConectar.

2) Escoja uno de los dedos que aparecerán en la figura, hagaclicsobre alguno y éste le pedirá colocar el dedo en la terminal tres veces. Si es correcto emitirá un comando el cual indicará que el registro fue correcto. Repita la operación si falla en la primera ocasión.

Paso 3: Horarios para los empleados.

1. Hagaclic en la fecha deseada y desde turno podrá agregar diferentes turnos a los días, desde Código de pago podrá agregar los códigos creados a los empleados, recuerde que en la primera pestaña (general) al agregar este empleado a un departamento obtendrá el horario automático del departamento por tiempo indefinido y se agregaría manualmente desde este paso.

2. Código de pago: Asignaciones especiales

3. Turno: Turno que se agregará al horario

Haga clicen Aplicar para agregarlos al horario.

Paso 4: Información Personal.

Especifique los campos comoDirección, Contacto de emergencia ylas áreas adicionales.

Paso 5: Importe o Exporte la información de los empleados.

Hagaclicen importar y podrá obtenerla información desde un archivo en su PC

Seleccione el lugar y tipo de archivo,después seleccioneSiguiente.

Clicen Iniciar la importación de datos

Clicexportar para enviar la información a un lugar específico de su PC. Después podrá seleccionar el tipo de información que desea exportarapareciendo una ventana.


4.3 Administración de Dispositivos

En esta ventana usted podrádefinir el Número de terminales a usar, el tipo de comunicación que utilizaráasí como la visualización de las mismas

Gestión de Dispositivos

Sincronizar Datos

Gestión de datos USB

Descargar Registros


4.3.1 Gestión de Dispositivos

Haga clic en Dispositivos

Estado: El estado del equipo si se encuentra activo o se encuentra inactivo,ustedpodrádefinir el estado de los dispositivos una vezagregados.

Información de conexión:

Nombre: Agregue un nombre al dispositivo.

Puerto: El Numero de puerto de comunicación, el Numero por defecto es 4370, no es necesario cambiarlo.

IP: Dirección IP del equipo, se puede cambiar si la red a la que está conectado el equipo es diferente.

Contraseña: Puede Configurar un password de comunicación

Una vez agregados y guardados los datos necesarios, puede hacer clic en el botónde Probar Conexión

(1) Los parámetros de comunicación del software consisten en los parámetros de comunicación del equipo los cuales se encuentra ya listos por defecto en la mayoría de los equipos.

(2) El cable de conexión debe estar conectado apropiadamente para una comunicación correcta.

Información de Terminal

Cuando el equipo se encuentre conectado correctamente mostrará la información del mismo incluyendo tipo de terminal, versión de algoritmo, huellas, registros, formato de fecha, usuarios, rostros y la información de la ZEM.

Administración

Usted podrá modificar las siguientes configuraciones con el equipo conectado.

Aplicar al dispositivo: Aplicar configuraciones al dispositivo.

Sincronizar Fecha y Hora: Sincronice la fecha y la horacon el equipo.

Borrar las huellas:Borre todas las huellas del equipo.

Borrar administrador: Borre los administradores del equipo.

Borrar registros: Borre todas las transacciones del equipo.

Borrar todos los usuarios: Borrar a todos los usuarios.

Borrar todos los datos: Borre todos los datos del equipo.


4.3.2 Sincronizar Datos

Usted podrá sincronizar los datos entre el sistema y el equipo.

Haga clicen Sincronizar Datos

Descargar datos de usuarios de terminales

Paso 1:Seleccione un equipo de la lista de acuerdo al nombre.

Paso 2:Si necesita ver la información del equipo hagaclic en BUSCAR USUARIO.

Paso 3:Haga clic enSobrescribir datosy esta opción sobrescribirá los datos sobre los mismos, si es que ya existen y de esta manera no utilizar espacio innecesario.

Paso4:Hagaclic en guardar después de haber descargado la información de los usuarios.

Borrar en las Terminales.

Paso1:Seleccione la terminal desde su lado izquierdo.

Paso 2:Hagaclicen Borrarsi necesita eliminar información como usuarios, Huellas, password.

Cargar datos a las terminales

Paso 1:Seleccione la terminal desde su lado izquierdo

Paso 2:Seleccione los empleados que desea cargar.

Paso 3:Seleccione el dato que cargará al dispositivo y haga clicen SUBIR, usted podrá cargar la información completa de usuarios o solo la huella, rostro o password.


4.3.3 Gestión de datos USB

Usted podráimportar los datos de asistencia así como las transacciones desde el equipo al sistema por medio de una memoria USB.

Inserte la memoria que contenga los datos y automáticamente en la leyenda IMPORTAR/EXPORTAR aparecerá el nombre del dispositivo.

Paso 1: Haga clic antes de la transacción en el tipo de terminal que utiliza escogiendo el tipo de pantalla, si es a color o blanco y negro, también escogiendo el tipo de algoritmo 9.0 o 10.0.

²Nota:

Asegúrese de haber escogido el equipo correcto; de otra maneratendráerrores durante la importación de datos.

Paso 2:Seleccione la memoria que contiene los datos que desea transferir y escoja la opción que desea realizar.

Importar Registros: Importe las transacciones de asistencia desde la unidad USB.

Importar Empleados: Importar la información de los empleados desde la unidad USB.

Exportar Empleados: Exporte la información de los empleados a la unidad USB.

Hagaclic en la operación que desea realizar. Al completarse emitirá una señal de que ya se ha Realizado exitosamente.


4.3.4 Descargar Registros

Usted podrá descargar todos los datos de transacciones del sistema con solo un clic.

Clic en Descargar Eventos

Si la descarga de los datos falla revise la conexión del equipo.


4.4 Proceso de transacciones de asistencia

Puede cargar los registros de asistencia mediante el uso de una unidad USB o conectar el dispositivo, agregue los registros de asistencia y registros de excepción y así elaborar el resultado de asistencia.

Administración de los procesos de Transacciones

Asignación de Excepciones


4.4.1 Administración de los procesos de Transacciones

Usted puede revisar las transacciones de asistencia, importar los reportes de estas transacciones al sistema y exportarlos en los reportes definidos del sistema.

Haga clicen Eventos

Paso 1:Seleccione al empleado de la lista del lado izquierdo del cual desea exportar la lista de eventos.

Paso 2: Especifique el lapso de tiempo en el cual deseaver el reporte desde la fecha de inicio hasta la fecha final.

Paso 3:Clic en buscar y todos los registros encontrados aparecerán en la parte baja.

Paso 4:Clic enExportar.

Si necesita exportar dichos registros solo hagaclic en exportar y escoja el área donde desea que aparezca dicho reporte.

Puede importar dicho reporte en el formato de MS Excel, Text File y CSV. Sólo Seleccione el formato al que desea exportar y despuéshagaclic en siguiente.


1 Asignación de Excepciones

1

2

3

4

4.1

4.2

4.3

4.4

4.4.1

4.4.2 Asignación de Excepciones

Puede asignar excepciones (al igual como enfermo, vacaciones, incapacidad) durante un día normal de trabajo solo que esta ocasión podrá agregar un tiempo de duración de esta excepción.

Haga clicen Asignar Excepciones

Paso 1: Seleccione al empleado de la lista al que desea agregar la excepción.

Paso 2: Seleccione la fecha en el calendario donde agregará la excepción.

Paso 3:Especifique el código de pago y la duración de este, después hagaclic en asignar y deberá aparecer dentro del calendario.


4.5 Proceso de Reportes

Puede generar, Imprimiry exportar diferentes tipos de reportes (incluyendo la información del empleado o sus transacciones) en el menú de reportes. Usted incluso podrá generarun informe para un empleado en particulary calcular el resultado de la asistencia del empleado durante el período especificado.

Cálculo de Asistencia

Reporte de Asistencia

Reporte del Empleado


4.5.1 Cálculo de Asistencia

Usted podrácalcular las entradas y salidas por empleado y después modificarlas en caso de que alguien olvide un registro.

Haga clicen Calcular

Paso 1:Seleccione un empleado de la lista del lado izquierdo.

Paso 2:Seleccione la fecha de inicio y fin del cálculo de información.

Paso 3:Haga clic en modificar eventos.

1) Seleccione un empleado de lalista de su lado izquierdo y haga clic en agregar.

2) Especifique la fecha, hora y el estado que desea crear o modificar por el empleado y solohaga clic en Guardar,

Paso 4: Hagaclicnuevamente en calcular y observará el registro modificado, todos los registros modificados aparecerán como entradas manuales y todos los registros de los empleados como registros normales.


4.5.2 Reporte de Asistencia

Clic enREPORTE DE ASISTENCIA

Tipo de Reporte: Existen 11 diferentes tipos, como reporte de transacciones, reporte total diario, reporte TimeCard, reporte total TimeCard, reporte salidas tempranas, etc.

Título: Puede definir el título del reporte de acuerdo ala necesidad.

Desde, hasta: Seleccione el inicio y el fin del reporte.

Filtro: Seleccione el rango de empleados que aparecerán en el reporte.

Después de definir estos pasos solo deberáhacer clic en el botónVer y aparecerá automáticamente el reporte para la revisión


4.5.3 Reporte del Empleado

Clic enREPORTE DEL EMPLEADO

Este modelo contiene el informe de empleados y la información. Usted puede agregar, guardar, borrar y ver los informes sólo después de seleccionar uno de los dos tipos de informes en el marco. No se puede obtener una vista previa de la plantilla de informe directamente.

Cuando Seleccione reporte de empleado usted tendrá la opción de escoger solo a los empleados de los cuales desea el reporte con fotografía

Título: Seleccione el título del reporte del empleado

Filtro: Seleccione el rango de empleados que desea que aparezcan sus reportes.

Cuando usted seleccione reporte de información de empleado podráescoger la información que desee ver en ocho campos.

Título: Seleccione el título que desea que aparezca en el reporte.

Filtro: Seleccione a los empleados de los cuales desea que aparezca el reporte.

Seleccione las columnas: Seleccione la información que desea que aparezca en las columnas, solo podráescoger ocho diferentes.

Después de realizar estos pasos solo hagaclic en VER para una vista previa del reporte.

Usted podrá modificar los reportes con la barra de herramientas que aparece en la parte superior desde donde podrá exportar los reportes en los formatos PDF; HTML; MHT; RTF; XLS; XLSX; CSV; TXT y archivo de imagen.