软件简介

SeaCAD5.1软件能够运行在Microsoft Windows系列多款操作系统平台，包括Windows XP、Windows VISTA、Windows 2003、Windows 7、Windows 8以及Windows 10。本手册之后的全部说明默认为目前主流的Microsoft Windows 7 操作系统。

SeaCAD5.1软件是SeaCAD5.0的升级版本，主要扩展了对多文档、异构型多卡多类型激光器的标刻支持；同时对图形文档的存储做了版本兼容性支持，5.0及以上版本的图形文件可以被5.1以上任意版本程序读写。

SeaCAD5.1软件采用绿色安装方式，将安装包解压至硬盘任意目录均可，双击目录下的SeaApp.exe文件即可运行软件。软件启动时会，会自动检测打标卡设备。如下图。

图1-1 软件启动界面

SeaCAD5.1软件对计算机硬件没有特殊要求，能流畅运行操作系统的计算机系统将完全满足本软件所需的计算机硬件环境。


软件功能

本软件具有以下主要功能：

● 自由设计所要加工的图形图案.。

● 支持多文档编辑、多文档、多卡、多激光器类型同时标刻。

l 支持市面上所有光纤激光器、CO2和端泵激光器，可根据激光器的不同类型，通过软件设置调电流、调脉冲频率、调占空比等参数。

l 支持单独红光打标指示。

l 软件提供使用权限控制，可防止参数被随意修改。

l 提供强大的IO控制功能：通过端口控制，可使您的机器轻松实现自动化控制。

l 提供手工校正、等分比例校正、拟合校正方式，可获得极精确的打标效果。

l 提供扩展轴功能：支持按照角度旋转扩展轴，如旋转打标、双轴拼图打标。

l 支持飞行打标：适用于流水线。

l 支持旋转角度标刻：支持设定旋转轴在两次打标操作间隔中的旋转角度，适用于在圆柱工件表面打标内容。

l 支持填充操作：提供直线、环形填充，可任意角度填充、交叉填充，边距、边框、间距等可调。支持至多三层填充组合，每层可独立设定参数。

l 提供变量文本功能：固定文本、序列号、日期、时间、网络通讯、串口通讯、SQL数据库等。

l 支持图像打标。

l 支持256层加工参数：可任意定制各层参数，轻松实现多参数打标。

l 支持PLT, DXF, BMP, JPG, JPEG等图像文件。

l 支持常用一维条码及二维条码，例如Code39、EAN、PDF417、DM等。

l 提供文字输入功能，支持True Type字体，单线字体，条形码字体，以及自主添加（点阵字体等）字体。

l 支持打标动态文件，当文本和图片加工时，文件名固定，但文件内容在加工中会发生变化。

l 提供强大的编辑功能：支持文字按圆弧进行排列、任意图形绘制/编辑、打散/组合、群组/解散、取消/恢复、造形等等。

l 提供仿真功能：可以在打标操作前，预览图形的打标轨迹。

支持二次开发：提供二次开发SDK库，支持用户进行定制开发，扩展现有打标系统的功能、满足客户的特殊应用场合需求。


界面说明

l 启动初始化界面

开始运行程序时，显示启动界面（图1-2），程序在后台进行初始化操作。

图1-2 程序启动后初始界面

l 主界面

图1-3 选择新建后程序主界面


内容安排

本手册将按照主界面内菜单栏的顺序介绍SeaCAD5.1软件的使用方法。包括“文件”、“绘制”、“编辑”、“修改”、“特殊”、“状态栏”、 “激光”、 “查看”、 “振镜校正”、“帮助”共十个主菜单，以及对象栏、标刻控制栏。


其它声明

● 由于软件升级所造成的实际操作方式、功能设置等，本手册内容有可能没及时更新，如有与本手册不符之处，以软件为准。

● 本文所涉及的其他产品和公司名称可能是各自相应所有者的商标。


软件安装使用说明

● 本软件为绿色软件，解压缩后，即可运行。

● 若在软件启动时，出现找不到 xxxx.dll时，请下载vcredist_x86_2010.exe，安装系统补丁。


2. 文件菜单

“文件”菜单实现一般的文件操作，如新建、打开、保存文件等功能，同时还包括系统参数设置和常用图库维护功能。见图2-1。

图2-1 “文件”菜单


2.1.新建(N)

“新建”子菜单用于新建一个空白工作空间以供作图，其快捷键为Ctrl+N。

“新建”子菜单对应的工具栏图标为 [image] 。点击该图标可以实现同样的操作。

当您将鼠标指针移动到工具栏中新建图标并稍微停顿后，系统将会出现一条提示信息，简单说明该图标的功能，同时在主界面窗口下方状态栏上将会显示该功能稍详细的解释。如果您将鼠标指针移动到菜单栏中的“新建”子菜单上，则只会在状态栏出现详细解释，提示信息不会出现。

【提示：SeaCAD5.1软件中所有的工具栏图标都具有提示信息以及状态栏显示详细信息的功能。同时，每一个工具栏图标都会对应于某一项菜单项，两者实现同样的功能。本手册在以后的章节内容中将不再重复说明。】


2.2.打开(O)

“打开”子菜单用于打开一个保存在硬盘上的.orz文件，其快捷键为Ctrl+O。当选择“打开”子菜单时，系统将会出现一个打开文件的对话框（图2-2），要求您选择需要打开的文件。当您选择了一个有效的.orz 文件后，该对话框下方将显示该文件的预览图形

图2-2 “打开”对话框

“打开”子菜单对应的工具栏图标为 [image] 。


2.3.保存(S)以及另存为(A)

“保存”子菜单以当前的文件名保存正在绘制的图形，“另存为”子菜单用来将当前绘制的图形保存为另外一个文件名。两者均实现保存文件的功能。

如果当前文件已经有了文件名，则“保存”命令以该文件名保存当前绘制的图形，否则将弹出保存文件对话框，要求您选择保存文件的路径以及提供文件名。无论当前文件是否有文件名，“另存为”命令都会弹出另存为对话框（图2-3），要求您提供新的文件名以供保存，避免旧的文件被改写。

图2-3 “另存为”对话框

“保存”菜单对应的工具栏图标为 [image] 。


2.4.打印

打印的快捷键为Ctrl+P，作用为打印当前绘制图形。


2.5.获取扫描图像(m)

“获取扫描图像”子菜单用于从特定的外接设备中读取图像。选择该命令会弹出如图（图2-4）所示的对话框。要求选择外接设备（所列出的设备是在您的电脑上已经安装的合法的驱动程序的）。当选定了外接设备后，系统会出现对应的设备图像处理对话框，您可以选择对应的图像输入。（该对话框根据设备不同而有所不同，请参照相应的设备操作说明）

图2-4 获取扫描图像框


2.6.系统参数(P)

“系统参数”子菜单用于进行系统参数的设置。选择“系统参数”菜单，弹出如图2-5所示的对话框。在该对话框中，您可以设置软件常规参数、所显示的颜色、工作区间相关参数以及用户管理等多种参数。

图2-5 “系统参数”窗口

对应的工具栏图标为 [image] 。


2.6.1.常规

在常规参数中，主要设置一些通用的参数。

水平/垂直粘贴偏移：指定了当您使用复制/粘贴功能时，新生成的对象（被粘贴的对象）相对于其原位置的偏移量。如图2-6所示：

图2-6 原图与拷贝粘贴后的图形

平滑系数：用于控制软件生成矢量图时的平滑度。

网格：是否显示视图网格。

网格间距：网格线之间的距离。

当主程序启动时，运行某程序；当主程序启动关闭时，运行某程序：用于启动第三方提供的可执行程序以实现某些关联操作。

程序启动时自动创建一个空白文档：勾选此项的时候打开软件后会自动建立名为“SeaCAD1”的空白文档。

输入IO掩码：设置当前软件允许使用的输入端口。

输出IO掩码：设置当前软件允许使用的输出端口。


2.6.2.颜色

设置背景、工作空间、中心线、网格等元素的颜色。点击颜色条可更改相应的颜色。如图2-7所示。

图2-7 颜色设置


2.6.3.工作区间

用于设置操作区域的各种参数，用户可以按照自己习惯的样式自行定义。如图2-8所示。

图2-8 工作区间设置


2.6.4.自动保存

用于设置数据自动保存的时间，有效防止突发事件（如断电、死机等）造成文件的丢失。每过指定时间间隔将当前数据保存到SeaCAD程序目录下的autosave.orz文件中。如图2-9所示。

图2-9 自动保存设置


2.6.5.移动旋转

微调距离：指当使用键盘的方向键移动图形时，每次按键盘时所选对象移动的距离。

大调整比例：如果需要调整距离较大，则同时按shift和方向键，此时所选对象移动的距离等于微调距离*大调整比例。

旋转角度：同时按ctrl+方向键，所选对象旋转的角度。

回原点方式：指当用户执行选取命令中的回原点时把被选取对象的哪一个位置放置到原点。SeaCAD5.1将每个图形都分成9个位置点（0-8），设定回原点方式可按习惯准确定位该图形，图2-10为按照1位置为原点设定的情况，在软件工作空间绘制好图形后，点击 1 （放置到中心）按钮：

图2-10回原点示例


2.6.6用户管理

l 用于设置是否使用当前软件必须输入使用者密码，如图2-11所示。

当使用了“使用软件必须输入密码”选项后，系统默认只能有一个管理者和一个设计者，用户可以自己添加操作员。

管理者的权限是能够使用软件所有功能。

设计者的权限是除了不可以修改用户信息外的所有软件功能。

Draftsman的权限是绘制文件，设置加工参数，但不能设置用户信息，系统参数和加工文件。

操作员的权限是只能够打开做好的文件进行加工，不可以对文件进行修改和保存，以及系统参数的修改，这样可以防止操作员误改系统参数导致设备工作不正常。

图2-11 用户管理

l 非常用参数使能编辑：当不勾选此项，主界面-标刻参数栏-高级选项内不常用的参数项灰掉，不能编辑，如图2-12所示。勾选此项，非常用参数使能编辑。

图2-12 高级标刻参数设置


2.6.7.语言

显示当前您的电脑上已经安装的语言包。您可以在这里修改SeaCAD软件所使用的界面语言。在这里所做的选择要在下一次启动软件时才能生效。默认带中文简体、繁体，英文，韩文4种语言包。


2.7.常用图库

此功能可以把经常用到的图形导入到常用图库中，您以后用到时可以随时调用出来。具体做法如下：

1.保存图库文件

首先，在工作空间中绘制或导入您要存入常用图库中的图形，并选中该图形，打开“文件”/“常用图库”对话框，然后点击“新建图库”按钮，在“新建图库”对话框中输入图库名称，点击“确定”。如下图2-13中所示：

图2-13 “常用图库”对话框

创建好图加后，即可添加要保存的图形了，选择工作区图形后，再点击“加入图片”输入图片名称，点击“确定”按钮。则将工作区中选中的图形保存在“常用图库”中了。

2.从图库中复制图形

如果要从图库中复制图形，只需将常用图库打开，将里边要用的图形用鼠标左键拖动到工作空间中即可。图2-14所示：

图2-14 从常用图库中复制图形


2.8.最近操作文件

在“系统参数”菜单之后，列出了用户最近所打开过的文件，如果该软件从来没有打开/保存过任何.orz文件，则不会有文件列出。


2.9.退出(X)

退出SeaCAD软件。如果您有未保存的文件，系统将会提示您是否进行保存。


2.10.对象列表

在SeaCAD主界面中，左边是对象列表,如图2-15所示。

图2-15 对象列表

注：在加工时,系统会按对象列表中的排列顺序（从上至下）加工列表中的对象。

用户可以在列表中选择对象直接拖动或通过右键选项来调整排列顺序。

用户也可以双击对象列表中的对象名称来给对象重新命名。


2.11.对象属性栏

在软件主界面中左边是对象属性栏，如图2-16所示。

图2-16 对象属性栏

位置X：表示当前被选择对象的X坐标。该坐标可以指定为对象左下角的坐标，也可以指定为对象中心位置的坐标。通过坐标信息按钮 [image] 来设定位置坐标的具体含义。

位置Y： 表示当前被选择对象的Y坐标。该坐标可以指定为对象左下角的坐标，也可以指定为对象中心位置的坐标。通过坐标信息按钮 [image] 来设定位置坐标的具体含义。

位置Z：表示当前被选择对象的Z坐标。

尺寸X：表示当前被选择对象的宽度。

尺寸Y：表示当前被选择对象的高度。

：表示锁定当前长宽比。如果用户更改X、Y尺寸，系统则保证新尺寸的长宽比不变。

坐标信息按钮 [image] ：指定位置X、位置Y对应于对象左下角、或中心位置、或其他指定位置的坐标。用户点击此按钮后弹出对话框要求用户选择位置坐标的对应位置。当前显示的坐标信息指定了位置X、位置Y表示对象左下角的坐标。

：复制当前对象到指定位置，其操作对话框如图2-17所示：

图2-17 阵列操作对话框

增量：指用户指定的行间距和列间距。

图2-18所示是阵列数目X=3、Y=2时的对象情况。

图2-18 阵列操作结果图

：表示阵列方向为横排优先。

：表示阵列为单方向阵列。

：表示阵列为双方向阵列。


3. 编辑菜单

“编辑”菜单实现图形的编辑操作。见图3-1。

图3-1 “编辑”菜单


3.1.撤消(U)与恢复(R)

在进行图形编辑操作时，如果对当前的操作不满意，可以使用“撤销”取消当前的操作，回到上一次操作的状态；撤销当前操作之后，可以使用“恢复”功能还原被取消的操作。这是进行编辑工作最常用的功能之一。

“撤消”菜单对应的工具栏图标为 [image] ，“恢复”菜单对应的工具栏图标为 [image] 。与大多数软件相同，这两种操作都具有快捷键Ctrl+Z和Ctrl+Y。


3.2.剪切(T)、复制(C)与粘贴(P)

“剪切”将选择的图形对象删除，并拷贝到系统剪贴板中，然后用“粘贴”功能将剪贴板中的图形对象拷贝到当前图形中。“复制”将选择的图形对象拷贝到系统剪贴板中同时保留原有图形对象。

“剪切”、“复制”、“粘贴”对应的快捷键分别为Ctrl+X、Ctrl+C、Ctrl+V。

粘贴后的图形的位置，与原图形的位置偏移由系统参数的常规参数中的粘贴位移确定。


3.3.组合与分离组合

“组合”将选择的所有对象去除原对象的属性,组合在一起作为一个新的曲线对象,这个组合的图形对象与其他图形对象一样可以被选择、复制、粘贴，可以设置对象属性。例如原图形为圆形或矩形，而做“组合”后的图形统一按照曲线来处理，将其做“分离组合”处理后都会转换为曲线。

“分离组合”则将组合对象还原成一条条单独的曲线对象。

“组合”菜单对应的工具栏图标为 [image] ，“分离组合”菜单对应的工具栏图标为 [image] 。“组合”、“分离组合”对应的快捷键为Ctrl+L、Ctrl+K。


3.4.群组与分离群组

“群组”将选择的图形对象保留原有属性,组合在一起作为一个新的图形对象。这个组合的图形对象与其他图形对象一样可以被选择、复制、粘贴，可以设置对象属性。

例如原图形为圆形或矩形，而做“群组”后的图形依旧按照原图形属性来处理，将其做“分离群组”处理后都会还原为原来对象，其属性不变。

“分离群组”则将群组的对象还原成集合之前的状态。

“群组”菜单对应的工具栏图标为 [image] ，“分离群组”菜单对应的工具栏图标为 [image] 。“群组”、“分离群组”对应的快捷键为Ctrl+G、Ctrl+U。


3.5.转为曲线

把选择的图形对象的属性去除，转为曲线对象。


3.6.转为虚线

将矢量图形转化为虚线图形进行标刻，如下图3-2所示：

图3-2 “转为虚线”窗口

需要自己设定短线长度及线间距，然后点“确定”，就可以将矢量图转化成虚线图形了。


3.7.偏移

1-2 将绘制的矢量图形按照偏移距离进行偏移操作。功能选项如左图3-3所示：

偏移距离：指偏移后的图形与原图形之间相隔距离。

删除旧曲线：是否保留原图形。不勾选指保留原图形，勾选指将原图形删除只保留偏移后的图形。

向内偏移：选择此项可以让图形向内部偏移。

圆弧角过渡：勾选此项可以让角变得圆弧化。


3.8.分离文本

将字符文本串分离成多个仅包含一个字符的文本对象。


3.9.填充

填充可以对指定的图形进行填充操作。被填充的图形必须是闭合的曲线。

“填充”操作对应的工具栏图标为 [image] ,选择填充后将弹出填充对话框，如图3-4所示。

图3-4 填充对话框

使能轮廓：表示是否显示并标刻原有图形的轮廓。即填充图形是否保留原有轮廓。

轮廓优先：表示在使能轮廓情况下先标刻轮廓再标刻填充线。

填充1、填充2和填充3：是指可以同时有三套互不相关的填充参数进行填充运算。可以做到任意角度的交叉填充且每种填充都可以支持用四种不同的填充类型进行加工（四种填充类型包括：单向填充、双向填充、环形填充和优化双向填充，详细说明见下文。）

使能：是否允许当前填充参数有效。

对象整体计算：是一个优化的选项，如果选择了该选项，那么在进行填充计算时将把所有不互相包含的对象作为一个整体进行计算，在某些情况下会提高加工的速度。（如果选择了该选项，可能会造成电脑运算速度的降低），否则每个独立的区域会分开来计算。

为了便于描述，现在我们举个特殊实例来说明此功能。

例：在工作空间中绘制三个独立矩形，填充线间距 1mm，为 0 度填充。

1、 不勾选“对象整体计算”：在加工时会按照对象列表里的加工顺序

依次标刻其填充线，即先标刻完一个对象的填充图在标刻下一个的。如图3-5所示：

图3-5 不勾选对象整体计算

2、 勾选“对象整体计算”：在加工时一次标刻出全部的填充线，即将

几个对象中同一行的填充线一起标刻出。如图3-6所示：

图3-6 勾选对象整体计算

填充类型：

单向填充：填充线总是从左向右进行填充。如图3-7左所示。

双向填充：填充线先是从左向右进行填充，然后从右向左进行填充，其余循环填充。如图3-7右所示。

图3-7 左为单向填充，右为双向填充

环形填充：填充线是对象轮廓由外向里循环偏移填充。如图3-8左所示。

优化双向填充：类似于双向填充，但填充线末端之间会产生连接线。如图3-8右所示。

图3-8 左为环形填充，右为优化双向填充

1-6 优化弓形填充：类似弓形填充，在对象空白的地方仍会跳过去填充。如图3-9所示：

图3-9 优化弓形填充

以上五种填充类型均可用鼠标点击按钮 [image] 的方法来切换，根据实际需要的效果方便快捷的进行设置或更改。

角度：指填充线与X轴的夹角。如图 3-10 所示为填充角度为 45 度时的填充图形。

图 3-10 填充角度为 45 度

线间距：指填充线相邻的线与线之间的距离。

线边距：指所有填充计算时,填充线与轮廓对象的距离。如图 3-11所示填充线与对象所有边的距离都为边距。

图 3-11 填充边距示例

(左图为填充边距为 0 的填充图形，右图为填充边距为 1 的填充图形)

绕边走一次：指在填充计算完后,绕填充线外围增加一个轮廓图形。

平均分布填充线：解决在填充对象的起始和结尾处填充线分布不均匀的问题。由于填充对象的尺寸和填充线间距设置等原因，填充后，在填充对象的起始和结尾处可能会出现填充线分布不均匀的现象。为了简化操作，在不需要用户自己重新设置线间距的情况下，也能达到所有填充线均匀分布的目的，增加此功能。选择该项后，软件会在用户设置的填充线间距的基础上自动微调填充线间距，以让填充线均匀分布。

开始偏移：指第一条填充线与边界的距离。

结束偏移：指最后一条填充线与边界的距离。

直线缩进：指填充线两端的缩进量，如果为正值就是缩进量，如果为负值就是伸出量。此功能用于在加工填充图形时如果希望填充线两端与轮廓线让开一点距离的时候使用。

边界环数：指在进行水平填充之前先进行几次环形填充的次数。由于完全用环形填充的功能时会有在最后一个环无法填充均匀的情况，所以此功能就是用于解决这样问题的时候使用。

环间距：环与环之间的距离。

【注意：当对文本进行填充时，填充的线距不能过大，过大会导致看不到填充的效果】

保持填充对象独立性：勾选后多对象一起填充后，仍是多个对象。

删除：删除对象的填充线，回复原内容

删除时解散群组：勾选上在进行删除填充的操作时会把群组状态解散。

自动旋转角度填充：勾选上此项并设置旋转角度，那么在每一次标刻后都会自动按照设定改变填充线的角度。

多图运算：默认，交集，并集，差集 如图3-12所示可以以不同的填充形式对组合图形进行填充。

图 3-12 左上是默认，右上是交集，左下是并集，右下是差集


4. 绘制菜单

绘制菜单用来绘制常用的图形，包括点、直线、曲线、多边形等。该菜单对应有工具栏，所有的操作都可以使用该工具栏上的按钮来进行。如图4-1所示。当您选择了相应的绘制命令或工具栏按钮后，工作空间上方的工具栏（当前命令工具栏）会随之相应的改变，以显示当前命令对应的一些选项。

图 a) “绘制”菜单 图 b) “绘制”工具栏

图 c) 选取工具命令栏

图4-1 “绘制”操作


4.1. 点(P)

在工作空间内绘制一个点是最简单的绘制操作。选择菜单中“点”命令项，在工作空间内合适的地方单击鼠标左键，即可在该位置处绘制一个点。可以连续单击鼠标左键以绘制更多的点。当绘制完毕后，单击鼠标右键，此时绘制点的命令结束，最后绘制的一个点作为被选中的图形显示。


4.2. 直线(L)

若要绘制一条直线，在绘制菜单中选择“直线”命令或者单击 [image] 图标。

在绘制直线命令下，按鼠标右键可以直接输入目标点的绝对坐标值，如下图4-2所示：

图4-2 输入坐标窗口


4.3. 曲线(S)

若要绘制一条曲线，在绘制菜单中选择“曲线”命令或者单击 [image] 图标。

图4-3 绘制曲线

在绘制曲线命令下，按住鼠标左键并拖动可以绘制自由曲线。

在绘制曲线命令下，任何时候，按下鼠标右键可以选择自动闭合功能闭合当前曲线。


4.4. 矩形(R)

若要绘制一个矩形，在绘制菜单中选择“矩形”命令或者单击图标。

在绘制矩形下，按住鼠标左键并拖动可以绘制矩形。

在绘制矩形下，按住鼠标左键,同时按住键盘CTRL键并拖动可以绘制正方形。

选择矩形后，在属性工具栏会显示如图4-4所示的矩形属性。

图4-4 矩形属性栏

圆角程度：指矩形各个角的圆滑程度，如果圆滑程度为100%，则该角变为圆弧。

所有边角圆形：指当使能此功能后，当用户更改左上角的圆角程度后其余三个角都增加相应的圆角程度。

注意：每次修改属性中的参数后，一定要点击 “应用”按钮，才能使修改的参数生效，以下相同，不再重述。


4.5. 圆(C)

若要绘制一个圆，在绘制菜单中选择“圆”命令或者单击 [image] 图标。

在绘制圆命令下，按下鼠标左键并拖动可以绘制圆。

选择圆后，在属性工具栏会显示如图4-5所示的圆属性。

图4-5 圆属性栏

半径：指圆的半径。

开始角度：指圆的起始点相对于圆心的角度。

1-2 表示标刻当前圆的方向是顺时针。

1-3 表示标刻当前圆的方向是逆时针。


4.6. 椭圆(E)

若要绘制一个椭圆，在绘制菜单中选择“椭圆”命令或者单击 [image] 图标。

在绘制椭圆命令下，按下鼠标左键并拖动可以绘制椭圆。

在绘制椭圆命令下，按下鼠标左键, 同时按住键盘CTRL键并拖动可以绘制圆。

选择椭圆后，在属性工具栏会显示如图4-6所示的椭圆属性。

图4-6 椭圆属性栏

开始角度：指椭圆的起始点相对于圆心的角度。

结束角度：指椭圆的结束点相对于圆心的角度。

1-2 表示标刻当前椭圆的方向是顺时针。

1-3 表示标刻当前椭圆的方向是逆时针。


4.7. 多边形(M)

若要绘制一个多边形，在绘制菜单中选择“多边形”命令或者单击 [image] 图标。

在绘制多边形下，按住鼠标左键并拖动可以绘制多边形。

选择多边形后，在属性工具栏会显示如图4-7所示的多边形属性。

图4-7 多边形属性栏

边数：指多边形的边数,最小为3。


4.8. 文本(F)

SeaCAD软件支持在工作空间内直接输入文字，文字的字体包括有系统安装的所有字体，以及SeaCAD自带的多种字体。如果要输入文字，在绘制菜单中选择“文本”命令或者单击 [image] 图标。

在绘制文字命令下，按下鼠标左键即可创建文字对象。选择文字后，在属性工具栏会显示如图4-8所示的文字属性。

图4-8文本属性栏

如果您需要修改所输入的文字，可以在文本编辑框里直接修改即可。

SeaCAD支持四种类型的字体（TrueType字体、单线字体、条形码字体、点阵字体）和自主安装的其他字体。

选择字体类型后，字体列表会相应列出当前类型的所有字体，如图4-9所示为TrueType字体列表。

图4-9 TrueType字体列表

高度：指字体的平均高度。


4.8.1. 文字字体参数

点击 [image] 后系统弹出如图4-10所示对话框。

图4-10 字体属性

对齐方式：“左”、“中”、“右”分别指当前文本的排列方式为按左对齐、居中对齐以及按右对齐。

粗体、斜体：可以单独选择或者同时选择，改变字体的外观。

排列方向：水平表示文本水平排列，垂直表示文本垂直排列。

使能等宽字符：指所有字符宽度相同。

字符宽度：指字体的平均宽度。

字符角度: 指字体的倾斜角度。

字符间距: 指字符之间的距离。

行间距: 指两行字符之间的距离。

圆弧文本：选择 1-3 ，文本会将会按照用户定义的圆弧半径进行排列。如图4-11生成示例图形。

圆半径：文本圆弧化的圆的半径。

基准角度：指文字对齐的角度基准，以文本最左侧为角度的起始基准。如图4-12所示：

图 4-12 左侧是基准角度=0，右侧是基准角度=90.

角度范围限制：如果选择此参数，则无论输入多少文字，系统都会把

文字要缩在限制的角度之内。如图4-13所示：

图 4-13 左侧是勾选了角度范围限制，右侧是没有勾选角度范围限制。

文字反排：将文本倒序排列。如下图：

文字倒立：将文本上下倒立排列。如下图：


4.8.2. 路径文本

先建立一个圆弧文本，如下图：

图4-14 圆弧文本示例

点击对象属性栏的 1 后，系统弹出如4-15对话框。

图4-15 路径文本

基准角度：指文字对齐的角度基准，以文本最左侧为角度的起始基准。

角度范围：如果使用此参数，则无论输入多少文字，系统都会把文字要缩在限制的角度之内。

文本位于圆弧内侧：指把文字放置在圆弧的内侧，如下图：

图 4-17 文本位于圆弧内侧

文本顶端对齐：文本对齐的方式，如下图：

图 4-18 文本顶端对齐


4.8.3. 条形码字体参数

当在字体里面选择条形码字体后 1-2 ，点击按钮 [image] 后系统弹出如图4-19所示对话框。

图4-19 条形码字体参数对话框

显示文本：是否在条码下方显示可供识别的文字。

笔号选择：选择显示的文本使用的笔号，默认是和条形码相同。

字体：当前要显示文本的字体。

文本高度：文本的平均高度。

文本宽度：文本的平均宽度。

文本X偏移：文本的X偏移坐标。

文本Y偏移：文本的Y偏移坐标。

文本间距：文本之间的间距。


4.8.3.1. 一维条形码

这种条码是由一个接一个的“条”和“空”排列组成的，条码信息靠条和空的不同宽度和位置来传递，信息量的大小是由条码的宽度和精度来决定的，条码越宽，包容的“条”和“空”越多，信息量越大。这种条码技术只能在一个方向上通过“条”与“空”的排列组合来存储信息，所以叫它“一维条形码”。图4-20是当您选择了一个一维条形码时界面中的参数设置。

图4-20 一维条形码的参数

黑白反转：指是否反转加工，有的材料激光标刻后是浅色，所以这时候就必须选上此开关。

空白：是指条码反转时，可以指定条码周围的空白区域的尺寸。

条码高度：指条码的高度。

标准模块宽度：指最窄的条模块的宽度，也就是基准条模块宽度。一维条形码一般一共有四种宽度的条和四种宽度的空，按照条空的宽度从小到大我们用1，2，3，4来表示为基准条宽的1，2，3，4倍。窄条模块宽度指条为1个基准条宽的宽度。

条2的实际宽度等于窄条模块宽度乘以条2的比例。条3，4以此类推。

空1的实际宽度等于窄条模块宽度乘以空1的比例。空2，3，4以此类推。

空白：条码左右两端外侧或中间与空的反射率相同的限定区域。空白区的实际宽度等于窄条模块宽度乘以空白的比例。


4.8.3.2.1. PDF417条码

PDF 是取英文 Portable Data File 三个单词的首字母的缩写，意为“便携数据文件”。图 4-21 是 PDF417 码的示例，

条码高：指条码的高度。

模块宽度：指最窄的条模块的宽度。

错误纠正级：PDF417 的错误纠正级，

PDF417 的错误纠正级一共有 9 级，从 0 到 8 级。

行列：指 PDF417条码的行数和列数。

图4-21 PDF417条码示例


4.8.3.2.2. DataMatrix条码

DataMatrix是一种矩阵式二维条形码，图4-22是DataMatrix码的示例：DataMatrix 有许多不同的固定尺寸，您可根据需要进行选择。如果在矩阵中选

择了 1 ，则系统会自动按用户输入的文本选择能够容纳所有文本的最小尺寸。

图4-22 DataMatrix条码示例


4.8.3.2.3. QR-Code码

QR-Code是一种二维条形码，其字符集包括所有ASCII码字符，图4-23是QR-Code码的示例：

图4-23 QR-Code条码示例和二维码参数设置

显示文本：显示文本下的功能同条形码属性的文本功能。

自定义显示文本：可以通过命令显示需要显示的文本。#-代表显示当前位置的字符，？-代表删除当前位置的字符，%-代表显示当前位置字符的位置序号，/-换行显示字符串。比如下图：

点模式、圆模式、矩形模式：选择构成二维码图形的模式。示例如下（从左到右依次是原图，点模式，圆模式，矩形模式）：

小图形宽度占比：设置构成二维码小图形的大小，调整范围从1-100.只对圆模式和矩形模式有效。

固定尺寸：可以把设置二维码的固定大小。

中心留白：勾选后将在二维码中心区域按照设定的留白比例空出一片区域，多用于放置公司LOGO，图片等。


4.8.4. 变量文本

点击 [image] 后可以使能变量文本，系统显示如图4-24所示变量文本属性。变量文本是指在加工过程中可以按照用户定义的规律动态更改文本。

图4-24 变量文本属性

距离控制：表示当前文本字符排列时字符之间的距离。

间距：表示字符间距的计算是指左边字符右边界与右边字符左边界的距离。如图4-25。

图4-25 间距

中心距：表示字符间距的计算是指左边字符中心与右边字符中心的距离。如图4-26.

图4-26 中心距

用户可以根据需要添加各种变量文本元素，可以对文本元素进行排序。用户点击增加文本元素后系统会弹出如图4-27所示对话框。

图4-27 文本元素对话框

固定文本：加工过程中文本中固定不变的元素。

序列号：加工过程中按固定增量改变的元素。

日期：加工过程中系统自动从计算机中取日期信息的元素。

时间：加工过程中系统自动从计算机中取时间信息的元素。

网络通讯：加工过程中系统通过网络读取要加工的文本的元素

串口通讯：加工过程中系统通过串口读取要加工的文本的元素

SQL数据库：加工过程中系统自动从对接的数据库中读取要加工的文本的元素 。

文本：加工过程中直接从“TXT” “EXCEL”文件中读取要加工的文本的元素。

键盘：加工过程中由用户从键盘输入要加工的文本的元素。


4.8.4.1. 固定文本元素

固定文本是指在加工过程中固定不变的元素。

图4-28 固定文本元素

换行符：应用在变量文本功能中，解决多个文本需要分行标刻的问题。应用时，在两个文本之间增加一个换行符，软件根据换行符的位置自动把文本分行。若多个文本需要分为多行，只需在要分行的文本后面增加一个换行符即可。

用户名：当选择此项时系统自动把当前使用SeaCAD的用户名替换固定文本。


4.8.4.2. 序列号元素

序列号元素是加工过程中按固定增量改变的文本元素。

当用户选择了序列号元素时在文本元素对话框中会自动显示出序列号元素的参数定义，如图4-29所示。

图4-29 序列号元素的参数定义

开始序号：指当前要加工的第一个序列号。

当前序号：指当前要加工的序列号。

最终序号：指当加工的序列号等于该序号值时，系统自动返回到开始序号，

序号增量：指当前序列号的增加量。

如当前序列号的增加量为1时，如果开始序号是0000时，则每个序号会在前一序号的基础上加1，如0000，0001，0002，0003……9997,9998,9999,当序号到9999时，系统会自动返回到0000。

如当前序列号的增加量为5时，如果开始序号是0000时，则序号列为0000，0005，0010，0015，0020，0025…。其他以此类推。

每个标刻数：指每个序号要加工指定的数目后，才会改变序列号。然后再加工到指定的数目后，再次改变序列号，以此循环。

当前标刻数：指当前序号已经加工的次数。当数值等于每个标刻数时自动变为0。

模式：指当前序列号的进制模式。

：勾选后将不标刻固定位置为特定值的序列号，表示不标刻尾号为4的数值，*表示任意的数字。

复位：可自定义复位时间或者按每个整点复位，每天到这个时间，标刻的就序列号变为开始序列号。

1-1 ：打完设定好的序列号就停止打标任务。


4.8.4.3. 日期元素

日期元素是加工过程中系统自动从计算机中取日期信息的文本元素。

当用户选择了日期元素时在文本元素对话框中会自动显示出日期元素的参数定义，如图4-22所示。

图4-22 日期元素的参数定义

年-2017：使用当前计算机时钟的年份作为对应文本，格式为4个字符。

年-17：使用当前计算机时钟的年份作为对应文本，格式为2个字符，只取年份后两个数字。

月-06：使用当前计算机时钟的月份作为对应文本，格式为2个字符。

日-05：使用当前计算机时钟的每月中的日作为对应文本，格式为2个字符。

天-156：使用当前计算机时钟的当前这一天离1月1日的天数作为对应文本，格式为3个字符。（1月1日为001，1月2日为002，以此类推）

星期-01：使用当前计算机时钟的星期几做为对应文本，格式为2个字符。

周-23：使用当前计算机时钟的当前这一天是本年的第几周为对应文本，格式为2个字符。（以1月1日到第一个周六为第一周）

对齐方式：指系统取计算机时钟的日期时，要加上设置的偏移日期才是时间要加工的日期，此功能主要用于食品等行业有生产日期和保质日期的工件加工。


4.8.4.4. 时间元素

时间元素是加工过程中系统自动从计算机中取时间信息的文本元素。

当用户选择了时间元素时在文本元素对话框中会自动显示出时间元素的参数定义，如图4-23所示。

图4-23 时间元素的参数定义

小时-24：使用当前计算机时钟的小时作为对应文本，时间格式使用24小时制。

小时-12：使用当前计算机时钟的小时作为对应文本，时间格式使用12小时制。

分钟：使用当前计算机时钟的分钟作为对应文本。

秒：使用当前计算机时钟的秒作为对应文本。

时间段：把一天24小时分成24个时间段，每个时间段用户可以自定义一个文本。这个功能主要用于工件需要有班次信息的加工。


4.8.4.5. 网络通讯元素

网络通讯元素是加工过程中系统自动通过计算机网口从网络上读取文本的元素。注意：本文所说的网口是指使用 TCP/IP协议通讯的网络接口。当用户选择了网络通讯元素时在文本元素对话框中会自动显示出网络通讯元素的参数定义，如图 4-24 所示

图4-24 网络通讯元素

IP 地址: 选择需要从网络上哪个 IP 地址的计算机读取数据

端口号: 选择网络通讯使用的端口号

打标： 当系统加工到此文本对象时，系统会通过网口向指定 IP 地址的计算机发送此命令字符串，向指定计算机请求把当前需要加工的字符串发出来，系统会一直等待指定计算机回答后才返回，指定计算机回答后系统会自动加工返回的文本。

Unicode: 当选择此选项后系统向指定计算机发送和读取的字符都是Unicode 格式，否则为 ASCII 格式

超时设置：可以设置连接指定IP地址和接收数据的超时时间。


4.8.4.6. 串口通讯元素

串口通讯元素是加工过程中系统自动通过计算机串口从外围设备上读取文本的元素。当用户选择了串口通讯元素时在文本元素对话框中会自动显示出串口通讯元素的参数定义，如图 4-25 所示。

图4-25 串口通讯

端口：选择计算机与外部设备连接使用的串口号

波特率：选择串口通讯使用的波特率

数据位：选择串口通讯使用的数据的位数

停止位：选择串口通讯使用的停止位的位数

奇偶校验：选择串口通讯使用的奇偶校验的位数

命令：当系统加工到此文本对象时，系统会通过当前串口向外部设备发送此命令字符串，请求外部设备把当前需要加工的字符串发出来，系统会一直等待外部设备回答后才返回，外部设备回答后系统会自动加工返回的文本。

只显示部分数据：勾选后可以显示指定位之间的字符


4.8.4.7. 文件元素

TXT ：当选中了TXT会显示如图 4-26 所示的内容,要求用户设置关联的文件和当前要加工文本的行号。

自动复位：当加工到文本文件最后时，行号复位为 0，重新从第一行开始加工。

每次读取整个文件：加工到文本文件时直接读取整个文件。

图4-26 TXT

EXCEL：当选择了 Excel文件系统会显示如图 4-27 所示的内容,要求用户设置文件名称，字段名称和当前要加工文本的行号。

字段名称：是指 Excel 文件表中表单 1 所有列的第一行的文本。加工时系统会自动从对应的列中取出要加工的文本。

图4-27 EXCEL


4.8.4.8. 键盘元素

键盘元素是由用户从键盘输入要加工的文本，当选择了键盘元素系统会显示如图 4-28 所示的内容要求用户设置键盘元素参数。提示：在加工中系统遇到键盘变量文本时会弹出输入对话框里的内容，要求用户输入要加工的文本，此时用户直接手工输入要加工的文本。

图4-28键盘元素设置

固定字符：要求手工输入的内容个数与设置字符数相同。

设置笔参数：可以用键盘直接读取速度，功率，频率三个加工参数，设置为 PEN0.POWER 表示笔号 0 的功率，PEN1.SPEED 表示笔号 1 的速度 ，PEN2.FREQ 表示笔号 2 的频率，按此规则设置。

键盘元素功能经常用在加工时需要实时输入要加工的内容的场合。假如客户当前要加工一批工件，每个工件上都印刷有一个条形码，加工的时候需要用户用条码扫描枪实时从工件上读取条形码的内容，然后用激光标

刻到工件指定位置上，这时候就可以使用键盘元素功能。加工的时候系统弹出要求文本输入的对话框后，操作员用条码扫描枪扫描工件上的条形码，条码扫描枪会自动把读取的内容输入到对话框里面并自动关闭对话框 ，

然后系统会自动开始加工刚才读取的内容。


4.8.4.9. 高级功能

选择高级功能后系统弹出如图4-29图所示对话框。

图4-29 高级功能

标刻自己：在某些场合，用户需要将变量文本分割后放在不同的位置标刻，同时还需要将此变量文本也标刻出来，则应用此功能解决。设置好分割字符的相关参数后，勾选“标刻自己”，在标刻时，除了标刻出设置的分割字符之外，还会在相应的位置标刻出刚才输入的所有变量文本。

勾选使能分割字符串修改指定名字的文本对象，点击增加按钮这时候会出现如图4-30图所示对话框。

图4-30 高级参数设置

在字符串中第一个字符的位置：在TEXT1文本中起始字符是变量文本的字符串中的第几个字符。

从字符串中提取的字符总个数：从设定的第一个字符在变量文本的字符串中提取几个字符。

想要修改字符内容的文本对象的名称：输入想要把分割读取的字符修改哪个固定文本的名称。

Add Char Mode : 勾选该项，则分割读取到的字符添加到固定文本的后面

举例说明：

1.新建一个变量文本(此处以一个序列号变量文本为例)

2.点击变量文本属性框中的高级功能，勾选“使能分割字符串修改指定名称的固定文本对象，如下图4-31所示：

图4-31

3.点击“增加”按钮，弹出下图4-32对话框（表示从变量文本内容的第一个开始取2个字符替换指定名称的固定文本对象的内容

图4-32

4.确定后，再绘制一个固定文本对象，并且修改文本对象的名称为上面规则设置的名称。


4.9.1. 输入位图

在绘制菜单中选择“位图”命令或者单击 [image] 图标。

图4-33 位图输入窗口

此时系统弹出如图4-33所示的输入对话框要求用户选择要输入的位图，当前系统支持的位图格式有：Bmp；Jpeg,；jpg；Gif；Png；Tiff；Tif；Emf。系统会自动显示当前文件的图片在预览框里，同时会把当前图片的中心放到坐标原点上。

输入位图后，属性工具栏显示如图4-34所示的位图参数。

图4-34 位图参数


4.9.2. 反转

当前图片每个点的颜色值取反，采用的公式为pxNew = 255 – pxOld，如图4-35所示。

图4-35 图像反转示例


4.9.3. 灰度

将彩色图片转变为256级的灰度图，如图4-36所示。在灰度图状态中，可以对图片进行对比度与亮度的调整，能达到更好的打标效果。

图4-36 图像灰度处理示例


4.9.4. 固定DPI

DPI的概念是每英寸的像素数量，1英寸等于25.4毫米。当DPI值越高，则图像打印越清晰，加工时间越长，否则越模糊，加工时间越短。可以不固定DPI，采用默认的DPI数值。


4.9.5. 网点

网点表示类似于 Adobe PhotoShop 中的“半调图案”功能，使用黑白二 色图像模拟灰度图像，用黑白两色通过调整点的疏密程度来模拟出不同的灰度效果, 如图 4-37所示。

图4-37 网点效果


4.9.6. 双向扫描

指加工时图片的扫描方向是双向来回扫描。该方法可以提高一定打标速度。


4.9.7. 打点时间

打点时间：激光对每个像素点打点的用时。修改这个值，可以调节打点模式下的位图打标速度。


4.9.8. 点功率映射

不同像素点映射不同的打点功率。界面中的最大值是设置最大功率，点击最大值，再按复位，则生成新的映射表；同理可以设定最小值，或者设定特定的值。设定之后，按复位键重新生成映射表。效果如图4-38所示。

图4-38 点功率映射


4.9.9. 扩展

扩展菜单如图4-39所示。

Y向扫描：设置Y向扫描，则打印的方向改为Y向。

位图扫描行增量：当图像像素点很多或者图像面积很大时，打印比较耗时，可以进行增行扫描，跳过若干行进行打印，不过打印的效果会下降。

不刻标低于像素值的点：设置像素点，低于该点的像素不会被打标。

点隔行错位：在偶数行中，将第一个像素去除，其余行每个像素依次往前移动一个像素。

优化模式：设置默认参数，达到最优的效果。

加速距离和减速距离：控制打标及其的移动加速参数。

整体偏移和双向偏移：控制打标图片的X，Y两个方向的移动量。

图4-39 扩展


4.10. 矢量文件

如果要输入矢量文件，在绘制菜单中选择“矢量文件”命令或者单击 [image] 图标。

当前系统支持的位图格式有：.PLT，.DXF。图4-40为矢量图导入结果。

图4-40 矢量图导入示例


4.11. 延时器

如果要输入延时器控制对象，在绘制菜单中选择“延时器”命令或者单击图标。

选择延时器后,在属性工具栏会显示如图4-41所示的延时器属性。

图4-41 延时器属性

等待时间：当加工执行到当前延时器时系统等待指定时间后再继续运行。


4.12. 输入口

如果要输入输入口控制对象，在绘制菜单中选择“输入口”命令或者单击 [image] 图标。

选择输入口控制对象后，在属性工具栏会显示如图4-42所示的输入口控制对象属性。

图4-42 输入口参数

I/O控制条件：当加工执行到当前输入口时系统读输入端口，然后把当前读到的值与IO控制条件的值比较，如果相等则系统继续向下运行，否则重新读端口。

提示消息：在系统循环读端口等待端口值与IO控制条件相等时显示的提示信息。


4.13. 输出口

如果要绘制输出口控制对象，在绘制菜单中选择“输出口”命令或者单击 [image] 图标。

选择输出口控制对象后,在属性工具栏会显示如图4-43所示的输出口控制对象属性。

图4-43 输出口参数

表示当加工执行到当前输出口时系统向端口输出高电平。

表示当加工执行到当前输出口时系统向端口输出低电平。

表示系统向端口输出一电平信号并保持。

表示系统向端口输出一脉冲信号, 软件可设定脉冲宽度。


4.14. 扩展轴

在绘制菜单中选择“扩展轴”命令，在对象列表中就会显示“扩展轴”对象，如下图 4-49 所示：

图4-49 扩展轴以及扩展参数

扩展轴 1、扩展轴 2：选择使用哪个扩展轴进行操作。

扩展轴校正零点：勾选此项表示让电机回到零点。

相对位置：表示电机移动时是以原点为基准还是以相对位置移动。

移动脉冲数：给电机发多少个脉冲，用脉冲数表示了电机移动距离。

单位类型：用什么单位计算电机的移动距离。


4.15. 编码器移动距离

绘制菜单中选择“编码器移动距离”命令，在对象列表中就会显示“编码移动距离”对象，如下图4-50所示：

图4-50 编码器移动距离对话框

“编码器移动距离”对象主要是用于飞行打标过程中检测飞行对象移动的距离。


4.16. 螺旋线

可对外框对象添加螺旋线，可选择等螺距、不等螺距、螺旋线由内到外、由外到内设置，及最小半径、最小螺旋线螺距、最大螺旋线螺距、螺距变化量、外边界环数、内边界环数等参数。如下图4-51所示：

图4-51 螺旋线设置对话框


4.17. 图形选取

绘制工具栏的最上方是图形选取图标 [image] 。

如果当前没有其它命令正在运行的时候，该图标显示为按下的状态，表示当前命令为选取。此时，您可以使用鼠标单击工作空间内的对象来选中该对象。软件具有自动捕捉的功能，当您在工作空间内移动鼠标的时候，如果指针移动到了某条曲线的旁边时，通过单击左键即可选中该对象。

您也可以在按下鼠标左键的同时移动鼠标来选择对象。此时，鼠标经过的区域将会出现一个虚线方框。完全包围在该虚线框内的对象都会被选中。

当您使用选取命令时，选取命令工具栏会出现，您可以实现一些特定的操作。如图4-44所示：

图4-44 选取命令工具栏

表示将当前对象锁定，您无法对其进行任何的编辑操作，此时对象四周会出现一些锁形图标。

表示解除当前选中的被锁定的对象。

表示解除所有被锁定的对象。

表示将当前被选择对象放置到原点。

表示按笔号选择对象，点击此命令后系统弹出如图4-45所示对话框。

图4-45 按笔号选择对话框

1-1 表示将当前选择对象水平镜像。如下图4-46：

图4-46 水平镜像效果

1-1 表示将当前选择对象垂直镜像。如下图4-47：

图4-47 垂直镜像效果

1-1 显示或隐藏当前图形的绘制路径，如下图4-48：

图4-48 图形的路径


5. 修改菜单

修改菜单中的命令对选中的对象进行简单的修改操作，包括阵列、变换、造形、修剪、对齐等操作。如图5-1所示。

图5-1 修改菜单


5.1. 阵列

当您点击“阵列”命令后弹出下图所示对话框：

图5-2 阵列操作对话框

矩阵：表示阵列后图形将按照矩形排列。

圆阵：表示阵列后图形将按照圆形排列。

：表示阵列后图形按照从左到右的顺序单项排列，同时决定了加工顺序。

：表示阵列后图形按照从左到右再从右到左循环双向排列，同时也决定了加工顺序。

横向数目：阵列时X向的阵列数目。

纵向数目：阵列时Y向的阵列数目。

横向间距：阵列后X向图形之间的距离。

纵向间距：阵列后Y向图形之间的距离。

按偏移的距离计算：图形间距以偏移的距离来计算。图例5-3(a)所示。

图5-3 (a) 按偏移的距离计算 (b)

按图形的间距计算：图形间距以图形的距离来计算。图例5-3（b）所示。

若您选择阵列方式为圆阵，则会出现下图5-4所示对话框：

图5-4 圆阵操作对话框

：表示阵列后图形的排列顺序，是顺时针排列还是逆时针排列，同是也决定了标刻顺序。

阵列数目：表示您需要将选择图形阵列成多少个同样的图形。

半径：指阵列后图形将按照圆形排列，此圆形的半径。

开始角度：决定了阵列后图形起始排列角度。

角度间距：阵列后图形的排列角度间距。


5.2. 变换

当用户点击变换命令后系统弹出如图5-5所示对话框。

图5-5 变换操作对话框


5.2.1. 移动

表示移动变换, 移动变换命令可以将当前选中的对象进行平移。

位置：表示当前选择对象的基准点位置坐标。

在绝对坐标情况下，此功能等同于2章节中属性工具栏对象标签中的X、Y功能。

指示当前选择对象的基准点位置。

相对位置：表示位置坐标是相对坐标。

把选择对象移动到新的位置。

复制当前选择对象，并移动到新的位置。


5.2.2. 旋转

表示旋转变换，旋转变换命令可以将当前选中的对象进行旋转。

当用户点击变换命令后系统弹出如图5-6所示对话框。

图5-6 旋转操作对话框

角度：表示当前选择对象的要旋转的角度。

中心：表示当前选择对象的基准点位置坐标。

在绝对坐标情况下，此功能等同于2章节中属性工具栏对象标签中的X、Y功能。

指示当前选择对象的基准点位置。

相对中心：表示位置坐标是相对坐标。

把选择对象旋转到新的位置。

复制当前选择对象，并旋转到新的位置。


5.2.3. 镜像

表示镜像变换, 镜像变换命令可以将当前选中的对象进行镜像。

当用户点击镜像命令后系统弹出如图5-7所示对话框。

图5-7 镜像操作对话框

比例：表示当前选择对象的镜像后XY方向的缩放比例。

：表示当前选择对象的要水平镜像。

：表示当前选择对象的要垂直镜像。

水平镜像和垂直镜像可以同时使能，在实际应用中请根据需要来使能相应的镜像功能，确认不需要的功能不要被按下。

指示当前选择对象的基准点位置。

把选择对象镜像到新的位置。

复制当前选择对象，并镜像到新的位置。


5.2.4. 缩放

表示缩放变换, 缩放变换命令可以将当前选中的对象进行缩放。

当用户点击缩放命令后系统弹出如图5-8所示对话框。

图5-8 缩放操作对话框

尺寸：表示当前选择对象的缩放后的尺寸大小。

此功能等同于2章中属性工具栏对象标签中的尺寸功能。

指示当前选择对象的基准点位置。

把选择对象缩放到新的位置。

复制当前选择对象，并缩放到新的位置。


5.2.5. 倾斜

表示倾斜变换, 倾斜变换命令可以将当前选中的对象进行倾斜。

当用户点击倾斜命令后系统弹出如图5-9所示对话框.

图5-9 倾斜操作对话框

倾斜:表示当前选择对象的倾斜角度。

指示当前选择对象的基准点位置。

把选择对象倾斜到新的位置。

复制当前选择对象，并倾斜到新的位置。


5.3. 造型

当用户点击造形命令后系统弹出如图5-10所示对话框。

图5-10 造型变换

表示焊接, 焊接可以把两个相交封闭区域合并成一个封闭区域。

表示修剪, 修剪可以把一个封闭区域修剪掉包含在另外一个区域中的图形。

表示交叉, 交叉可以把两个相交封闭区域合并成一个封闭区域，只保留交叉的部分。


5.4. 修剪

修剪操作用于修剪掉图形中曲线，在用户点击修剪命令后，当鼠标移动到可以修剪掉的曲线时，鼠标将呈剪刀状，同时可以修剪的曲线呈天蓝色，如图5-11所示，此时如果点击鼠标左键，则可以将该条线修剪掉。

图5-11 修剪操作示例


5.5. 去除交叉点

当用户点击去除交叉点后系统弹出如下图5-12所示对话框：

图5-12 去除交叉点对话框

剪除长度：指我们设定的要去掉的交叉线部分的长度，如上图5-12所示。下图5-13举例说明：

(a) 去除交叉点前 （b）去除交叉点后

图5-13 去除交叉点示例


5.6. 自动连接

当用户点击自动连接命令后系统弹出如图5-14所示对话框。

自动连接间距：当两个选择图形的首末点的距离小于此参数则把这两条曲线连接成一条曲线。

图5-14 自动连接对话框


5.7. 排序

修改菜单中选择这个命令或者在主界面选取 1-1 。绘制多个对象，点击排序，工作区域蓝色箭头方向表示当前标刻顺序。主界面上方出现排序图标，如下图：

图5-14 排序图标


5.8. 对齐

当您在工作空间内选择了两个以上的对象时，对齐菜单将变为可用。该菜单用来使您选择的对象在二维平面上对齐。对齐的方式共有以下几种：

左边对齐：将所有的对象的左边缘对齐。

右边对齐：将所有的对象的右边缘对齐。

垂直中线对齐：将所有的对象的垂直中心线对齐。以上三种对齐方式，所有对象仅在水平方向进行移动。

顶边对齐：将所有的对象的顶边缘对齐。

底边对齐：将所有的对象的底边缘对齐。

水平中线对齐：将所有的对象的水平中心线对齐。以上三种对齐方式，所有对象仅在垂直方向进行移动。

中心点对齐：将所有的对象的中心点重合对齐。该对齐方式可能使对象在水平方向和垂直方向都进行了移动。

图形等距功能：选中对象图形，点击横向、纵向等距后，图形会按对象列表栏的顺序，之间的距离相等。

注：对齐的基准是您所选择的所有对象中第一个被选中的那个对象，其他所有对象都以它为基准进行移动，您使用时，先鼠标点击第一个对象，之后拖动的方式选择了多个对象或者按“Ctrl”点击多选对象，都是以第一个选择的对象为基准。


6. 视区菜单

查看菜单用来设置在SeaCAD软件中视图的各种选项，如图6-1所示。

图6-1 查看菜单


6.1. 观察

观察操作对应的工具栏为 [image] ，分别对应七种不同的模式。

将您指定的区域充满整个视图区域以供观察，您需要使用鼠标选择放大的矩形区域，如果直接按鼠标右键则以当前鼠标位置为中心缩小一倍当前视图，如果直接按鼠标左键则以当前鼠标位置为中心放大一倍当前视图。

使用鼠标平行移动当前视图。

放大当前视图。

缩小当前视图。

当前工作空间内的所有对象充满整个视图区域以供观察。

当前选中的对象充满整个视图区域以供观察。

当前工作空间充满整个视图区域以供观察。


6.2. 显示标尺、网格点和辅助线

显示水平和垂直标尺，网格点和辅助线。


6.3. 捕捉网格

捕捉网格功能可以使您所绘制的点自动处于工作空间的网格点上。


6.4. 捕捉辅助线

捕捉辅助线功能可以使您移动对象时自动贴齐到辅助线。


6.5. 捕捉对象

捕捉对象功能，在执行某些操作时，软件会自动查找对象上的顶点、中点、节点、圆心、相交点等特征点。


6.6. 系统菜单栏、系统工具栏、状态栏、界面窗口栏

SeaCAD软件提供了多个实现不同功能的工具栏，可以通过查看菜单中的选项选择显示或者隐藏。同样，窗口下方的状态栏也可以选择显示或者隐藏。当查看菜单中对应的子菜单项前面有“√”时，表示对应的工具栏或状态栏是可见的，如果没有，则表示该工具栏或状态栏是被隐藏的。


6.7. IO状态

检查当前输入,输出口的状态。勾选后会显示图 6-2：

图6-2 IO状态


6.8. 轨迹预览

选择此功能可以看到图形绘制的轨迹。


7. 特殊

特殊菜单在SeaCad 软件中的各种选项，如图 7-1 所示。

图7-1 特殊菜单


7.1. 改变文本

改变文本点击后出现的界面，如图 7-2 所示。

图 7-2 改变文本

其中“源文本”下面的内容是要被替换的文本，而“变换后的”下面的内容是替换后的内容。


7.2. 序列号文本

对当前文件下的所有序列号，根据各自的增量，直接增加或缩小值，

或重置为起始序列号，而不标刻。


8. 激光

“激光”菜单下主要是针对扩展轴的控制，如下图7-1所示：

图8-1 激光菜单


8.1. 旋转配置与检查

用于设置和维护扩展轴的参数，目前最多支持4个扩展轴。

图8-2 旋转配置与检查

反转： 指扩展轴向相反的方向运动；勾选后，表示扩展轴反转；

每转脉冲数：扩展轴电机旋转一周所需要的脉冲（驱动电机的细分）数，可以根据电机的参数设置。

每转距离：扩展轴电机旋转一周，对应的平移距离，单位毫米。点击设置按钮“...”，可以计算更精确的每转距离。(本选项只对非旋转轴有效)

图8-3 扩展轴精度设置

最小坐标：扩展轴能运动的最小坐标，单位毫米。

最大坐标：扩展轴能运动的最大坐标，单位毫米。

最小速度：扩展轴能运动的最小速度，单位 脉冲/秒。

最大速度：扩展轴能运动的最大速度，单位 脉冲/秒。

加速时间：扩展轴从最小速度（电机的启动速度）加速运动到运行所需要的时间，单位毫秒。

加工结束回起始点：勾选后，在加工完毕时，让扩展轴移动回到开始加速时位置点（或者，当平台有物理零点时，回到物理零点）。

电机启动速度：电机的开始运动时的设定速度，单位 脉冲/秒。

电机运行速度：电机的平稳运动时的转动速度，单位 脉冲/秒。

旋转轴：是否旋转轴。

减速比：电机如果是直接连接到转轴上则减速比为1，如果中间有减速机构，则为减速机构的减速比。

工件直径：当前要加工的工件的直径。如果扩展轴为旋转轴则工件直径是系统计算运动距离的重要数，必须按照实际准确填写。

零点：当前扩展轴是否有零点信号。当扩展轴没有使能零点信号，则扩展轴无法建立一个绝对坐标系，这时，需要人为调整位置让每次加工都在同一个位置加工，系统每次加工前都把当前扩展轴位置作为默认的原点位置。

若勾选零点，则使用扩展轴功能时会自动寻找零点，找到零点后扩展轴则建立了一个绝对坐标系。如果系统没有找到零点，则会在“零点超时”设定的时间结束后才正常启动扩展轴功能。

如无零点信号，则必须将零点的勾选至 [image] 状态，即不使用零点信号状态。

回零速度：扩展轴寻找零点信号时的运动速度。

回零超时： 设定扩展轴寻找零点时所用的时间，如果超过这个时间系统就会提示“回零超时”。

精准回零：勾选后，回零时需接收三次信号才能成功回零，不勾选时，接收一次信号即回零结束。

间隙补偿：用于设定各个独立图形之间的位置间隔补偿，比如两个图形之间设定的间隔为10毫米，若标刻出来为10.1，则间隙补偿位 -（10.1-10）=-0.1。

错位补偿：在分割标刻时，图形拼接加工时会导致错位的现象，此参数用于消除错位现象。

测试：用于测试和识别扩展轴。

图8-4 扩展轴测试


8.2.1界面构成说明

“旋转角度标刻”是按照旋转轴的角度进行旋转标刻，对图形整体进行加工。

点击“激光”下面的“旋转角度标刻”菜单项，显示如下对话框：

图8-5 旋转角度标刻

对话框中，各数据项说明如下，

加工总数：标刻的最大数量，若勾选了“连续加工”，则加工总数对加工数量没有约束作用；

旋转轴：选择标刻过程中使用的扩展轴；

连续加工：若勾选，则不受总数控制，连续标刻工作区显示的图形或文本内容。

选择加工：若勾选，则只标刻选择的图形；否则，对全部图形进行标刻；

输入端口打标：勾选后可以通过IO口触发打标，并且出现输入口选择，指定一个输入口，IO的设置在参数设置中端口中设置。

按图标刻：每标刻完一个图形，旋转该图形Z轴坐标值（角度），不同的图形可以设置不同的旋转角度

等角标刻：按设定的角度间隔旋转标刻。

360 度标刻：设定在一周标刻该图形多少次；

标刻完返回起始点：勾选此选项后标刻完成后，旋转轴会回到标刻起点。

零件：在标刻过程中，系统自动计数的零件数量；

R：重置标刻状态值，并清零板卡计数；

总时间：显示开始标刻迄今为止的的时间；


8.2.2.1红光指示

点击“红光指示”，按钮变换为“停止”，可以看到当前图形的红光指示。


8.2.2.2标刻

点击“标刻”，按钮变换为“停止”，系统根据设置的参数进行标刻。


8.2.2.3参数设置

点击“参数”，可以对旋转角度标刻配置特定参数，显示如下参数配置对话框，其中扩展轴1、2、3、4分别对应板卡的1-4号扩展轴（有关参数的说明参见8.1）。


8.2.2.4退出

点击“退出”，系统将保存配置的参数，便于下次使用。

注意：若点击对话框右上角的“X”按钮，则不保存修改的参数。


8.3. 扩展轴标刻

扩展轴标刻功能是将图元分割成指定大小然后一边旋转一边拼接标刻。界面如下:

图8-6 扩展轴标刻

扩展轴：选择使用的旋转轴。

工件直径：即标刻工作的轴的直径

运动步长：旋转轴每一转的角度，距离。


8.4. 超级标尺

“超级标尺”功能主要是用来标刻各类刻度尺，使用时打开 “激光”菜单中“超级标尺”选项，打开“超级标尺”选项后软件会弹出如下图所示对话框：

图8-7 超级标尺

文件控制栏：

新建文件：删除所有操作，重新开始。

打开文件：打开电脑硬盘上已有的标刻文件，文件格式为.ruler。

保存文件：将现有生成文件保存到硬盘上。

另存为：目前的文件设置保存为另一文件。

输出到工作空间：将目前的文件设置转移到 EZCAD.EXE 主界面上作为普通标刻文件。

标刻文件生成控制：

增加 ：创建一个需要标刻内容，正常情况下一个标尺需要创建几个标

刻内容。

编辑：在已创建的标刻内容需要修改时，选择需要修改项进行编辑。

删除：选择单个标刻内容删除。点击“增加”按钮可以编写我们需要的刻度尺，如下图所示：

图8-8 刻度线生成条件参数

其中参数意义：

类型：

刻度线：表示当前设定的参数为刻度线的参数值。

刻度值：表示当前设定的参数为刻度值的参数值。

文本：表示当前设定的参数为标刻文本的参数值。

矢量文件：表示当前设定的参数为导入的矢量文件的参数值。

文本：表示设定文本的各种参数。

旋转角度：指的是文本放置到图 8-9 时逆时针旋转的角度。

填充：设定文本的各种填充操作。

笔号：加工该设定所选用的笔号参数。

刻度线数：表示要加工此种刻度线的总线数。

起始位置 ：表示第一个刻度线的起始标刻位置。若为旋转标刻则其单位为度，若为平面标刻则其单位为毫米。

位置增量 ：表示相邻两个刻度线的间距，若为旋转标刻则其单位为度 ，若为平面标刻则其单位为毫米。

刻度线宽度：表示当前设定的刻度线的宽度。

起始点：表示当前设定的刻度线的起始点坐标。

终止点：表示当前设定的刻度线的终止点坐标。

起始刻度值：表示当前设定的刻度线的起始刻度值。

刻度值增量：表示当前设定的刻度线的刻度值增量。

小数点后位数：表示当前设定的刻度值的小数点的有效位数。

直尺 ∕ 圆环尺 ∕ 圆盘尺：表示当前加工的标尺的类型，勾选后有效。

直径：“圆环尺”或“圆盘尺”工件的实际直径大小。


8.5. 旋转文本标刻

旋转文本标刻是将文本按每个字符分割开后，一边旋转一边标刻单个字符的标刻方式。

点击菜单栏“激光”菜单中的“旋转文本标刻”打开旋转文本标刻对话框，如下图所示：

图8-9 扩展轴标刻对话框

其配置参数与旋转角度标刻的参数相同。


8.6. 多文件标刻

“多文件标刻”功能是用于需要重复标刻多个不同的标刻文件，避免频繁改变标刻文件，功能菜单为：“激光”-->”多文件标刻”。

操作界面如图8-10所示：左边文本框显示文件名称，右边框在勾选了预览图形后会出现选择的文件的预览图形。双击文件名称，在主界面打开该标刻文件，可以进行编辑操作。

图8-10 多文件标刻操作界面


8.6.1. 文件管理

l 增加：增加标刻文件，点击后显示选择文件界面，见8-11。选择文件后设置I/O 控制条件，该控制条件可以多选也可以单选；。点击“确定”按键进行保存。

图8-11 选择文件界面

灰勾：代表当前端口不使用。

空白：代表使用该端口并以低电平触发。控制板卡输出口默认为高电平，所以建议设置为低电平。

黑勾：代表使用该端口并以高电平触发。

l “删除”：删除选定文件。

l “上移”、“下移”： 改变文件排列顺序。

“修改”：点击该按键，进入选择文件界面，可改变调用文文件和I/O 控制条件。


8.8.2. 功能选项

同端口顺序触发：选择此功能将使用一个端口按顺序打标预设好的文件。

打开方案：打开保存的多文件标刻方案。

保存方案：把当前设计的多文件标刻内容作为一个方案保存下来。

标刻：在点击标刻后会进入等待IO信号触发的状态，这个时候可以触发IO信号来标刻相对应的文档。

图8-12 标刻指示界面


8.8. 移动标刻

由于激光标刻的范围有限（一般不超过15cm），当客户需要进行大范围标刻时，需要借助移动平台或移动激光头进行标刻。

“移动标刻”功能的菜单在“激光”目录下，主界面如图8-13-1所示。“移动标刻”模块，可以通过设置打标方案，进行特定路线的移动打标。

图8-13-1“移动标刻”主界面


8.9.1.标刻参数

零件：显示当前标刻的零件数量，完成一次打标方案则计数加1。 该按键为“初始化键”，可以将“完成方案次数”与“总时间”清零。

总时间：记录打标进行的总时间，开始打标则开始计时。

加工总数：当不勾选“连续加工”时，当标刻数达到加工总数时则停止标刻。

连续加工：选择是否进行自动连续标刻。

输入端口打标：选择是否通过输入端口进行打标，在右侧选择具体端口。

X:/Y:设置X和Y分别对应哪个轴。

当前位置：

边长：显示平台在x、y方向上的最大可移动距离（由轴参数设定）；起始点：显示开始标刻时的坐标位置；当前点：显示当前位置（距离起始点的距离）；目标点：目标点的坐标位置。


8.9.2.平台移动

用于手工调整平台的位置。

绝对距离：勾选后，移动距离为与起始点的距离；否则为与上次位置的相对距离；

置零：将当前点设置为零点，可用于无物理零点、有物理零点的平台。通过手工调整平台的位置，到达合适的位置，即可以置零。

回零点：将平台从当前位置移动到零点（起点），可用于无物理零点、有物理零点的平台。

到目标点：将平台从当前位置移动到目标位置。

微调位置：配置好扩展轴参数后，鼠标点击 上、下、左、右按钮，可以让平台向上、下、左、右移动设置的距离，单位是mm。


8.9.3.1.配置方案

打标方案：在打标方案列表中，选择或输入一个打标方案名称。点击“配置方案”，进入下图：

图8-13-2 配置打标方案

打标方式（是否标刻）：分为不打标和静态打标，选择静态打标时可以设置打标次数，当打标次数大于1时，打标点平均分布在上一目标点到该目标点的路径上；

打标次数：设置该文档的标刻次数。

目标点：当前打标图的中心点坐标（单位：毫米）；

文件名称：点击 [image] 按键选择文件，该文件为本公司软件格式（后缀为 .orz）。

设置完方案条目后，点击“确定”使之生效，“取消”则放弃所作修改。


8.9.4.1. 红光指示

点击“红光指示”按键，则对当前打标图像轮廓进行红光显示。


8.9.4.2. 标刻

点击“标刻”按键，则按照选择的打标方案进行移动打标。

标刻过程中，图像显示的是选择的打标方案的打标点移动路线图，起始点为系统设置的起始点，目标点为该打标方案最后一个打标点的坐标。


8.9.4.3. 扩展轴参数

与8.1.1配置类似。

图8-13-3扩展轴参数配置


8.9. 分割标刻

由于激光标刻的范围有限（一般不超过15cm），当客户需要进行大幅图案标刻时，需要借助移动平台或移动激光头，将大幅图案进行分割标刻。

“分割标刻”功能的菜单在“激光”目录下。

在使用该功能之前，需先在主界面导入或编辑要分割标刻的图案，该图案可以是图片、矢量图、文字或自编译图形，可以是单图也可以是组合图形。

主界面见下图：

图8-14-1 分割标刻主界面

“分割标刻”功能，可以将指定图案分割成多个分块进行标刻。


8.9.1. 打标参数

零件：记录打标方案完成次数，完成一次打标方案则计数加1。 该按键为“初始化键”，可以将“完成方案次数”与“总时间”清零。

总时间：记录打标进行的总时间，开始打标则开始计时。

加工总数：当选择“连续加工”时，当标刻数达到加工总数时则停止标刻。

选择加工：选择是否进行只标刻选择的图形。

连续加工：选择是否进行自动连续标刻。

X:/Y:设置X和Y分别对应哪个轴。

输入端口打标：选择是否通过输入端口进行打标，在右侧选择具体端口。

标刻完成回零点：在完成标刻后，返回出发点。

运动分割：

区域大小：需标刻图形最大外框的区域尺寸；

固定分割：当选择该项时，图案将分割为固定大小的尺寸；未选择，则按照图案的区域大小进行平均分割。

等分数分割数：表示分割的块数，填“1”则表示该方向不分割。

关于分割标刻中，扩展轴运动误差（间隙补偿与错位补偿）的设置：

错位补偿：分块平台整体性补偿，可以为负值，当整体移动实际值 大于目标值，设置为负数，否则为正数。

间隙补偿：分块图案之间的错位问题用该参数调整，数值按实际尺寸测量得到（该尺寸为同样方向上第二与第一分块图像之间的误差尺寸）；X方向：偏左填写正值，偏右填写负值；Y方向：偏上填写正值，偏下填写负值。

误差示范见下图：

图8-14-2 误差示范图


8.9.3. 图案显示区

该区显示了移动平台的大小（由黑色坐标显示），以及图案的大小（由蓝色矩形显示），图案的分块表示分割打标的模式。红色点表示起始打标点，蓝色点表示目标打标点，绿色点表示路径点。


8.9.4. 移动功能区

1-1 控制目标点的上下左右移动。

紧急停止：立即停止移动平台的动作


8.9.5. 标刻功能区

红光指示：对当前打标图像轮廓进行红光显示。

标刻：按照选择的打标方案进行分割打标。

轴参数: 同8.1.1。


9. 标刻控制栏

包括单卡标刻与多卡标刻。


9.1.1.1笔参数列表

在SeaCAD中每个文件都有257支笔，对应在加工属性栏中最上面的256支笔，笔号从0到256，其中0号笔是笔模板参数（可以基于该笔号修改其他笔号参数）。

如图9-1所示是单卡标刻控制栏。

图9-1 标刻控制栏

表示当前笔要加工，即当加工到的对象对应的为当前笔号时要加工，双击此图标可以更改。

表示当前笔不加工，即当加工到的对象对应的为当前笔号时不加工。

颜色：表示当前笔的颜色，当对象对应当前笔号时显示此颜色，双击颜色条可以更改颜色。

参数应用按钮：当用户按参数应用按钮时当前被选择的对象的笔号会被更改为对应的按钮笔号。如图9-2。

图9-2 参数应用按钮

当用户在当前列表中按鼠标右键时会弹出如图10-3所示的右键菜单。

图9-3 右键菜单


9.1.1.2笔参数编辑

下面详细介绍图每一个参数的具体含义。

基本参数区:

当前笔号：当前使用的是第几组加工参数。在SeaCAD中，“笔”的概念相当于一组设定的加工参数。

加工数目：每个对象在一次标刻中的加工次数等同于它所在加工参数中的加工数目

速度：表示当前加工参数的标刻速度

功率：表示当前加工参数的功率百分比，100%表示当前激光器的最大功率。

频率：表示当前加工参数的激光器的频率。

脉宽：激光脉冲周期时间内，激光开光的时间。

开光延时：标刻开始时激光开启的延时时间。设置适当的开光延时参数可以去除在标刻开始时出现的“火柴头”，但如果开光延时参数设置太大则会导致起始段缺笔的现象。可以为负值，负值表示激光器提前出光。

关光延时：标刻结束时激光关闭的延时时间。设置适当的关光延时参数可以去除在标刻完毕时出现的不闭合现象，但如果关光延时设置太大会导致结束段出现“火柴头”。不能为负值。

结束延时：一般情况下关光命令发出后到激光完全关闭需要一段时间的响应时间，设置适当的结束延时是为了给激光器充分的关光响应时间，以达到让激光器在完全关闭的情况下进行下一次标刻的目的，防止漏光，出现甩点现象。

拐角延时：标刻时每段之间的延时时间。设置适当的拐角延时参数可以去除在标刻直角时出现的圆角现象，但如果拐角延时设置太大会导致标刻时间增加，且拐角处会有重点现象。

高级参数区:

跳转速度：设置当前参数对应的跳转速度。

跳转位置延时：跳转位置延时值。

跳转距离延时：跳转距离延时值。

每次跳转运动完毕后系统都会自动等待一段时间后才继续执行下一条命令，实际延时时间由下面公式计算：

跳转延时＝跳转位置延时 ＋ 跳转距离 × 跳转距离延时；

末点补偿：一般不需要设置此参数，只有在高速加工时，调整延时参数无法使末点到位的情况下设置此值，强制在加工结束时继续标刻一段长度为末点补偿距离的直线。可以接受负值。

加速距离：适当设置此参数，可以消除标刻开始段的打点不均匀的现象。

打点时间：当对象中有点对象时，每个点的出光时间。

矢量打点模式：强制定义激光器加工每个点时固定发出的脉冲数。

末尾加点：用于解决激光器末尾发亮的问题。软件自动在每笔的末尾增加点但不显示成对象。

数目：末尾所加点的数目。

距离：末尾所加点之间的距离。

打点时间：末尾每个增加点标刻的时间。

打点次数：末尾每个增加点标刻的次数。


9.1.2.1.区域参数

设备区域参数如图9-4所示：

图9-4 区域参数

区域尺寸：振镜对应的实际最大标刻范围。

偏移X：表示振镜中心偏移场镜中心的X向距离。

偏移Y：表示振镜中心偏移场镜中心的Y向距离。

角度：调整振镜的角度。

最大线长：图形拆分的线段最大长度，用于在下发数据时，事先对线段进行拆分，以便提高标刻精度。

使用校正文件：指使用外部校正程序生成的校正文件来对振镜进行校正。

XY互换：将原来振镜信号1和信号2对应的坐标轴交换。

X反向/Y反向：用于设定振镜输出反向。

表示桶形或枕形失真校正系数，默认系数为1.0(参数范围0.875-1.125)。

表示平行四边形校正系数，默认系数为1.0(参数范围0.875-1.125)。

1-2 表示梯形校正系数，默认系数为1.0(参数范围0.875-1.125)。

比例: 伸缩比例，默认值为100%。当标刻出的实际尺寸和软件图示尺寸不同时，需要修改此参数。当标刻出的实际尺寸比设计尺寸小时，增大此参数值；当标刻出的实际尺寸比设计尺寸大时，减小此参数值。

注意：如果激光振镜有变形，则必须先调整完变形后再调整伸缩比例。

设置比例时，可以直接按下，此时，将弹出图9-5所示的对话框，可以将软件里设置的尺寸和测量出来的实际打标尺寸输入，软件将自动计算伸缩比例。

图9-5 设置比例参数

等分比例法：校正时是否使用等分线计算缩放比例（详见10.2手工校正）。

加工后去指定位置：设置当前加工完毕后让振镜移动到指定的位置。

密码：设定当前参数只能输入密码才可以更改。


9.1.2.2.激光控制参数

设备激光参数如下图所示：

图9-6 激光参数设置对话框

请按照激光设备的实际参数进行调整。


9.1.2.3.端口参数

设备端口参数如图9-7所示。

图9-7 设备端口参数设置对话框

停止加工输入端口：指定某个输入口为停止加工端口,当加工时检测到设置的端口有对应输入时,当前加工会被终止,并提示用户错误信息。

门端口：检查安全门打开和关闭的端口信号，用户打开安全门时自动停止加工，只有安全门关闭时才可以加工，用于保护操作者被激光烧伤。门打开时可继续红光指示。

激光电源输出口：此端口可以用来控制激光电源的通断，

红光指示输出端口：当系统进行红光指示时会向指定输出口输出高电平。

标刻输出端口：当系统进行标刻加工时会向指定输出口输出高电平。

开始标刻端口：当系统不在标刻状态时，如果指定输入口输出为高电平时，系统会自动开始标刻。

标刻结束输出IO：当系统进行标刻完成后会向指定输出口输出高电平。

开始信号脉冲模式：勾选此项表示软件处理开始信号为脉冲方式，即使为持续电平的输入，软件也只读取一个脉冲。不勾选则处理输入口为持续电平。


9.1.2.4.飞行标刻

与慢速生产线同步进行打标。点击飞行标刻按钮会弹出如图9-9所示对话框。

图9-9 飞行标刻

飞行标刻：勾选表示使能“飞行标刻”功能。

流水线方向从右向左：勾选表示软件认为流水线方向是从右向左的，缺省情况默认流水线方向是从左向右。

上升沿(高电平)触发：表示当从输入端口中（In8或者In9）中收到上升沿信号时开如执行标刻。

流水线连续模式：勾选后，为线缆标刻模式，可以设置“初始移动距离”，“标刻间距”参数。

使能硬件模拟飞行：在没有连接光电编码器检测飞行速度时，需要勾选硬件模拟飞行，并设置模拟飞行的速度系数。

使能超长打标：用于打标对象超过振镜尺寸范围，需要勾选使能超长打标，并根据需要填写分割尺寸，系统会根据填写的分割尺寸将打标对象分割打标。

字符迎着打：用于打标时，流水线从左向右移动，打标的文本文件的字符从右向左打标设置。

飞行速度系数：用于设置流速水线运行速度。

操作步骤：

1. 开始流水线运动，标记当前位置；

2. 开启流水线运动一段时间后，停止运动；

3. 测量距离并输入到“运行距离”编辑框中，点击“计算”，将得出相应的运行速度

4. 确定保存退出


9.1.2.5.红光指示

图9-10 红光指示

红光样式：用于选择红光显示的是图形的外接矩形框还是图形的轮廓。

红光速度：设定红光显示时，振镜的移动速度。

偏移位置: 表示系统在红光指示时的运动的偏移位置,用于补偿红光与实际激光的位置误差。

尺寸比例：指红光与激光的尺寸偏差。调节此参数可以使激光与红光完全重合。


9.1.2.6. 其它

图9-11 其他参数设置对话框

开始标刻延时：每次开始加工时需要在延时指定的时间后才开始标刻。

结束标刻延时：每次结束加工时需要在延时指定的时间后才结束标刻。

最大功率延时：表示系统运行过程中打标功率从0％变到100％后，系统延时此值后再进行下一步打标动作。当功率变化幅度小于100％时系统会自动按比例减小延时值。与“开始加工延时”一样，这两个参数都是用来适应激光电源的响应速度，如果激光电源有足够快的响应时间，此值可以设为0。

最大频率延时：与“最大功率延时”一样，是用来适应激光器Q驱动器的响应速度，如果Q驱动电源有足够快的响应时间，此值可以设定为0。

自动复位加工数：表示在指定加工总数时，当零件数达到总数时，零件数会自动复位。

加工到指定数目后禁止加工：表示在指定加工总数时，当零件数达到总数后，系统会弹出对话框提示“当前数目已大于加工总数，请复位当前加工数后再加工！”。

显示开始标刻对话框：勾选后，每次点标刻都会提示是否开始标刻，如图9-12所示：

图9-12 “是否开始标刻”对话框

使能执行标刻开始和结束命令文件：在标刻开始和结束时都要先执行一个命令文件。

使能此项后系统在标刻开始时会自动寻找当前软件目录下的start.bat文件并执行它；在标刻结束后会自动寻找当前软件目录下的stop.bat文件并执行它，

bat文件格式非常简单，bat文件可以用文本编辑软件（如：记事本，写字板等软件）直接编写。Bat是纯ascii码文本文件，一共有3个命令。

1．检测输入端口命令IN , 如 IN2=1 表示系统检测输入端口2，如果IN2为高就向下执行，为低就一直等待IN2变成高。

2．设置输出端口命令OUT , 如 OUT4=1 表示系统设置输出端口4为高电平。

3．延时命令DELAY , 如 DELAY=1000 表示系统延时1000毫秒。

使能离线打标：指相同的数据打标一次之后，可以脱机进行打标。在勾选使能离线打标后可以设置使用IO口触发离线打标功能。

使能步距标刻模式：指打标时按设置的振镜最小运动步长运动，每运动完一个步长后延时固定时间，这个功能主要用于激光功率强打深度用的，步间延时越大，则激光在停留的位置打得越深。

使能模拟电流抑制：在开始标刻时，抑制模拟电流，使其为0的时间


9.1.3.标刻

标刻对话框在SeaCAD界面的右下方，如图9-13所示为加工对话框。

图9-13 标刻对话框

红光指示：标示出要被标刻的图形的中心点，但不出激光。用来指示加工区域,方便用户对加工件定位。此功能用于有红色指示光的标刻机。直接按键盘F1键即可执行此命令。

标刻：开始加工。直接按键盘F2键即可执行此命令。

连续加工：表示一直重复加工当前文件,中间不停顿。

选择加工：只加工被选择的对象。

零件：表示当前被加工完的零件总数。

使能显示轮廓：勾选此功能显示红光时可以显示图形的轮廓。

总数：表示当前要加工的零件总数,在连续加工模式下无效。不在连续加工模式下时，如果此零件总数大于1时，则加工时会重复不停的加工直到加工的零件数等于零件总数才停止。

R：加工零件清零。

参数：用于设置设备的参数。

使能红光连续加工模式：选中此功能后，点击“红光指示”或者按F1后，会出现下图对话框，每次标刻完后还会出现，红光预览一直存在。

图9-14 连续红光加工模式


9.2. 多卡标刻

打开多个文档，并且在多个不同/相同类型的激光器上标刻不同的文档内容。

如下图所示是多卡标刻控制栏。

图9-14 多卡标刻控制栏


9.2.1 多参数管理

图9-15多参数管理

一般情况下先编辑默认参数，按当前对应激光器进行设置。然后可以再创建新的参数也可以把默认参数复制后编辑。


9.2.2 设备关联管理

图9-16 设备关联窗口

为设备配置使用的参数；为文档关联使用的设备。

在所有的设备都关联好后，可以选择保存关联方案。这样在下次需要进行同样加工时候就可以直接打开关联方案，而不需要重新设置了。


9.2.3 标刻

点击标刻，则出现如下界面，显示标刻状态。

图9-17 多卡标刻窗


10.1.方向调整

方向需要在检定前进行调整，调整到跟绘图区域相同的方向。

比如在绘图区绘制了一个文本，如下图：

尝试改变下图的蓝色框中的三个勾选项，标刻，直到标刻的图形与绘图区方向一致。


10.2. 手工校正

手工校正，从右边的参数（F3）进入，如下图中的蓝色框，缺省时振镜1对应x，振镜2对应y，若勾选了xy互换，则振镜1对应y，振镜2对应x：


10.2.1.外形调整

调整弯曲度，梯形形变、平行四边形形变。

每次改变弯曲度、梯形、平行四边形参数后，点击“标刻测试矩形”，直到图形方正为止。


10.2.2.放缩比例参数调整

根据标刻的图形，测量实际尺寸，调整放缩比例，如下图：

第一步，点击“标刻X比例线”,程序延x轴方向标刻出由短渐长的短线。


10.2.3.等分比例法

对于精度要求比较高的场景，可以使用等分线来提高精度。

注意：在使用等分比例前，应该将图形的弯曲、梯形、倾斜形变都校正目标精度范围。

勾选 “等分比例法”，出现如下图：

设置好等分线数，比如若要设置5mm一格，则对于工作区域为120mm的振镜，设定等分数为25。

点击“标刻x等分线”，测量各等分线到中线的距离，点击“设置x比例参数”，显示等分参数界面。

在等分参数界面中的表格内，将测量值输入实测值列。点击“确定”是数据生效。

同样操作，设置好Y等分值。


10.2.4.保存校正数据

在配置参数界面，点击“确定”，保存好校正参数。

在主界面的进行标刻，看校正效果。


10.3. 拟合校正

用于精度要求比较高的场合。

校正前的相关参数设置

l 在主界面右边标刻参数栏中选择，打开参数设置。快捷键为F3。

l 确定场镜范围，以120mm为例，把区域尺寸的参数改成120。

l 设置好振镜方向，如下图；

图9-1 区域参数


10.3.1开始校正

从菜单进入 “拟合校正”，进入拟合校正操作界面。


10.3.2标刻校正图形

设置检定区域为100mm，设定好检定点数，重置。

点击“标刻检定图形”，可以标刻出下面的图形（x，y用于说明图形方向，不会实际标刻），注意其中的短线段和左上角的三角形的方向与位置必须跟下图一致,若不一致,则调整主界面的XY互换、X反向、Y反向参数，直到标刻出的图形与上图形状方向相同为止。

测量点的坐标时，尽可能减少测量误差。依次测量上图中的9个点的坐标值，基于中心点（5号点）进行，顺序号如下图所示：

l 以十字中心线（过5号点的直线伟坐标轴）为基准，依次测量9个点的坐标值，并记录。测量方法为游标卡尺一边与十字中心线的X轴或者Y轴重合，另外一边与要测量的点重合，这个时候读数就是校正值。或者使用二次元测量。如图9-5取第1点校正值为例：（可以考虑测量3次取平均值的方法会更加精确）

l 将测量值填充到数据表中的第4、5列。其中第2、3列为设定的距离，4、5两列位对应的实际标刻距离，注意测量值是有正负的。

l 点击“保存”，保存文件（这里保存为9dot.cor）如图9-9；

图9-9 保存校正文件

l 保存后，可以点击“标刻验证图形”，将标刻校正后图形，如下图：


10.3.3使用校正文件

l 在配置参数里使用校正文件，如下图9-10，勾选使用校正文件，选中对应的9dot.cor文件即可.

使用校正文件


10.3.4均匀度校正与高精度调校

经过上述拟合校正后，一般来说精度可以达到要求，若均匀度不能满足要求，可在x，y方向上增加等分比例校正。

勾选“等分比例法”，出现如下界面：


10.3.4.1 X方向比例参数调整

第一步，点击“标刻X比例线”,程序延x轴方向标刻出由短渐长的短线。

第二步，点击“设置X比例参数”，进入比例值设置界面。

按图中描述的顺序，依次测量短线到中心线之间的距离（mm），并填入右侧表格中，点确定返回主界面。

第三步，点击“标刻x测试线”，程序沿x轴向，标刻出一系列由短渐长的等分（对检定区域的大小进行20 等分，比如检定区域为100mm，则相邻等分线之间的标准距离为5mm）短线，测量各短线与中心线之间的距离。如果某个间隔大于标准等分距离，则需要将比例参数距离调大，若小于标准等分距离，则需要将比例参数调小。

例如，若测量得到图中线5与线6的间距为4.9，（假定6，7，8，9，10均正确），则此时线5与中心线的距离为29.9。根据图2-13中所填入的数据，此数值位于“6”和“7”之间。根据上述规则，我们需要调整其中较大的“6”中的数据，因4.9小于5，因此需要将原值30.8减小。


10.3.4.2 Y方向比例参数调整

操作步骤与9.2.5.1一样。


10.3.4.3高精度调校

对于高精度要求的使用场合，可以利用X、Y轴方向上的等分比例的调整，来达到高精度要求。

下面举例说明调整操作。假设振镜的扫描幅面是120X120mm，检定区域是100X100mm，需要达到的精度为0.05mm。

先用九点校正，对形变作一次校正；再选用等分比例法，分别标刻出X、Y轴方向的等分线，5mm一等分，在满幅面X、Y轴方向分别为24等分（即25条线），分别测量出每条线到其中心线之间的距离，左/下端为负右/上端为正，并将测量值填入比例参数表中。这些测量值多位调校的基础。在此基础上，开始调校。

1、标刻100*100mm的矩形，并测量上、下、左、右边长度；

2、若上边实测长度与100mm的差值大于0.05mm，则根据实测值大于或小于理论长度，调整X或/和Y比例参数表中的测量值（第二列）中50mm或/和-50mm对应的测量值，调大或调小，保存后，再次标刻矩形框，测量矩形的四边长度，看X/Y比列表对矩形框尺寸的影响，并记录调整的前后数值以及对应的矩形框的测量值；可以推测X/Y对尺寸的影响趋势；若满足，则结束；否则重复1、2 步，直到满足精度为止。

3、若还需要调校90*90mm的矩形框的精度，可以标刻90*90MM的矩形框，调整45/-45mm对应的测量值，即可，向1、2步中操作一样。


10.4. 网格校正

待完善


11.1. 关于SEACAD

点击“关于SEACAD”，可以显示出软件版本信息。


11.2. 重置工作区布局

如果软件出现界面显示错误，或者窗口状态异常等问题，可以通过该功能重置成初始状态；

如果用户之前有使用我们的标刻软件，在更新版本之前，我们建议客户先重置一次工作区布局以免由于不兼容导致程序在打开的时候出现不可预知的错乱。

注意：使用该功能需要手动重启本程序。


11.3. 板卡注册

客户购买或试用板卡，需要根据销售方的要求进行板卡的注册。

作为对客户和销售方的限制，本程序在没有检测到任何的已经正式注册（无使用限制）或者试用期注册（有使用时长限制，具体时长请咨询销售方）的板卡的时候，是不允许客户进行标刻（包括红光）和保存操作的，而且软件也会有30分钟的使用限制，30分钟之后将强制退出程序；

仅需一张板卡处于正式注册或试用期注册时，软件将会解除所有的限制，但对于没有正式注册或者已经超过试用期的板卡，仍然无法标刻和红光（只能在板卡注册界面查看到相关的板卡）。

板卡注册方法如下图所示：


11.4. 帮助文档

点击“帮助文档”，可直接打开软件说明书。

长沙八思量信息技术有限公司版权所有