封面

SeaCAD3.0

用户使用手册

长沙八思量信息技术有限公司

Changsha SeaThinking Info. Tech. Co., Ltd.


软件简介

SeaCAD3.0软件支持Unicode编码，能够运行在Microsoft Windows系列多款操作系统平台，包括Windows XP、Windows VISTA、Windows 2003以及Windows 7。本手册之后的全部说明默认为目前主流的Microsoft Windows 7 操作系统。

SeaCAD3.0软件采用绿色安装方式，将安装包解压至硬盘任意目录均可，双击目录下的SeaCAD.exe文件即可运行软件。如果所在系统没有连接至打标卡，则软件启动时会提示用户“无法连接打标控制卡，程序进入演示模式，不能打标”。在演示模式下，用户无法进行打标操作。如下图。

图1-1 软件提示界面

SeaCAD3.0软件对计算机硬件没有特殊要求，能流畅运行操作系统的计算机系统将完全满足本软件所需的计算机硬件环境。


软件功能

本软件具有以下主要功能：

l 支持市面上所有光纤激光器、CO2和端泵激光器，可根据激光器的不同类型，通过软件设置调电流、调脉冲频率、调占空比等参数。

l 支持单独红光打标指示。

l 软件提供使用权限控制，可防止参数被随意修改。

l 提供强大的IO控制功能：通过端口控制，可使您的机器轻松实现自动化控制。

l 提供线性校正方式，可获得极精确的打标效果。

l 提供扩展轴功能：支持按照角度旋转扩展轴，如旋转打标、双轴拼图打标。

l 支持飞行打标：适用于流水线。

l 支持旋转角度标刻：支持设定旋转轴在两次打标操作间隔中的旋转角度，适用于在圆柱工件表面打标内容。

l 支持填充操作：提供直线、环形填充，可任意角度填充、交叉填充，边距、边框、间距等可调。支持至多三层填充组合，每层可独立设定参数。

l 提供变量文本功能：固定文本、序列号、日期、时间、网络通讯、串口通讯、SQL数据库等。

l 支持图像打标。

l 支持256层加工参数：可任意定制各层参数，轻松实现多参数打标。

l 支持PLT, DXF, BMP, JPG, JPEG等图像文件。

l 支持常用一维条码及二维条码，例如Code39、EAN、PDF417、DATAMATRIX等。

l 提供文字输入功能，支持True Type字体，单线字体，条形码字体，以及自主添加（点阵字体等）字体。

l 支持打标动态文件，当文本和图片加工时，文件名固定，但文件内容在加工中会发生变化。

l 提供强大的编辑功能：支持文字按圆弧进行排列、任意图形绘制/编辑、打散/组合、群组/解散、取消/恢复、造形等等。

l 提供仿真功能：可以在打标操作前，预览图形的打标轨迹。

支持二次开发：提供二次开发SDK库，支持用户进行定制开发，扩展现有打标系统的功能、满足客户的特殊应用场合需求。


界面说明

l 启动初始化界面

开始运行程序时，显示启动界面（图1-2），程序在后台进行初始化操作。

图1-2 程序启动界面

l 主界面

图1-3 程序主界面


内容安排

本手册将按照主界面内菜单栏的顺序介绍SeaCAD3.0软件的使用方法。包括“文件”、“编辑”、“绘制”、“修改”、“查看”共五个主菜单。


其它声明

本文所涉及的其他产品和公司名称可能是各自相应所有者的商标。


软件安装使用说明

本软件为绿色软件，解压缩后，即可运行。

若在软件启动时，出现找不到 xxxx.dll时，请执行vcredist_x86_2010.exe，安装系统补丁。


文件菜单

“文件”菜单实现一般的文件操作，如新建、打开、保存文件等功能，同时还包括系统参数设置和常用图库维护功能。见图2-1。

图2-1 “文件”菜单


新建(N)

“新建”子菜单用于新建一个空白工作空间以供作图，其快捷键为Ctrl+N。

选择“新建”子菜单时，软件将会关闭您当前正在编辑的文件，同时建立一个新的文件。如果您当前正在编辑的文件没有保存，则软件会提示您是否保存该文件。

“新建”子菜单对应的工具栏图标为 [image] 。点击该图标可以实现同样的操作。

当您将鼠标指针移动到工具栏中新建图标并稍微停顿后，系统将会出现一条提示信息，简单说明该图标的功能，同时在主界面窗口下方状态栏上将会显示该功能稍详细的解释。如果您将鼠标指针移动到菜单栏中的“新建”子菜单上，则只会在状态栏出现详细解释，提示信息不会出现。

【提示：SeaCAD3.0软件中所有的工具栏图标都具有提示信息以及状态栏显示详细信息的功能。同时，每一个工具栏图标都会对应于某一项菜单项，两者实现同样的功能。本手册在以后的章节内容中将不再重复说明。】


打开(O)

“打开”子菜单用于打开一个保存在硬盘上的.orz文件，其快捷键为Ctrl+O。当选择“打开”子菜单时，系统将会出现一个打开文件的对话框（图2-2），要求您选择需要打开的文件。

图2-2 “打开”对话框

“打开”子菜单对应的工具栏图标为 [image] 。


保存(S)以及另存为(A)

“保存”子菜单以当前的文件名保存正在绘制的图形，“另存为”子菜单用来将当前绘制的图形保存为另外一个文件名。两者均实现保存文件的功能。

如果当前文件已经有了文件名，则“保存”命令以该文件名保存当前绘制的图形，否则将弹出保存文件对话框，要求您选择保存文件的路径以及提供文件名。无论当前文件是否有文件名，“另存为”命令都会弹出另存为对话框（图2-3），要求您提供新的文件名以供保存，避免旧的文件被改写。

图2-3 “另存为”对话框

“保存”菜单对应的工具栏图标为 [image] 。


系统参数(P)

“系统参数”子菜单用于进行系统参数的设置。选择“系统参数”菜单，弹出如图2-4所示的对话框。在该对话框中，您可以设置软件所使用的单位类型、所显示的颜色、工作空间相关参数以及用户管理等多种参数。

图2-4 “系统参数”窗口

对应的工具栏图标为 [image] 。


常规

在常规参数中，主要设置一些通用的参数。

单位类型：指软件在显示坐标、距离等数据时所使用的单位类型。可选项为毫米和英寸。修改单位类型后需重启软件方可对更改生效。

水平/垂直粘贴偏移：指定了当您使用复制/粘贴功能时，新生成的对象（被粘贴的对象）相对于其原位置的偏移量。如图2-5所示：

图2-5 原图与拷贝粘贴后的图形

平滑系统：用于控制软件生成矢量图时的平滑度。

网格：是否显示视图网格。

网格间距：网格线之间的距离。

使能标刻互斥量：如果使用该选项，SeaCAD 会创建一个内核互斥对象。 在开始打标时，SeaCAD 等待第三方程序将该互斥量变为“有信号”状态才开始打标；打标完成后，SeaCAD将该互斥量变为“无信号”状态。此功能用于SeaCAD与其他程序同步加工。

当 SeaCAD 启动时，运行某程序、SeaCAD 关闭时，运行某程序：用于启动第三方提供的可执行程序以实现某些关联操作。

输入IO掩码：设置当前软件允许使用的输入端口。

输出IO掩码：设置当前软件允许使用的输出端口。


颜色

设置背景、工作空间、辅助线、网格等元素的颜色。双击颜色条可更改相应的颜色。如图2-6所示。

图2-6 颜色设置


工作区间

用于设置操作区域的各种参数，用户可以按照自己习惯的样式自行定义。如图2-7所示。

2-7 工作区间设置


自动保存

用于设置数据自动保存的时间，有效防止突发事件（如断电、死机等）造成文件的丢失。每过指定时间间隔将当前数据保存到SeaCAD程序目录下的autosave.orz文件中。如图2-8所示。

2-8 自动保存设置


移动旋转

微调距离：指当使用键盘的方向键移动图形时，每次按键盘时所选对象移动的距离。

大调整比例：如果需要调整距离较大，则同时按shift和方向键，此时所选对象移动的距离等于微调距离*大调整比例。

旋转角度：同时按ctrl+方向键，所选对象旋转的角度。

回原点方式：指当用户执行选取命令中的回原点时把被选取对象的哪一个位置放置到原点。SeaCAD3.0将每个图形都分成9个位置点（0-8），设定回原点方式可按习惯准确定位该图形，图2-9为按照1位置为原点设定的情况，在软件工作空间绘制好图形后，点击 [image] （放置到中心）按钮：

2-9 回原点示例


用户管理

l 用于设置是否使用当前软件必须输入使用者密码，如图2-10所示。

当使用了“使用软件必须输入密码”选项后，系统默认只能有一个管理者和一个设计者，用户可以自己添加操作员。

管理者的权限是能够使用软件所有功能。

设计者的权限是除了不可以修改用户信息外的所有软件功能。

Draftsman的权限是绘制文件，设置加工参数，但不能设置用户信息，系统参数和加工文件。

操作员的权限是只能够打开做好的文件进行加工，不可以对文件进行修改和保存，以及系统参数的修改，这样可以防止操作员误改系统参数导致设备工作不正常。

图2-10 用户管理

l 非常用参数使能编辑：当不勾选此项，不常用的参数项灰掉，不能编辑，如图2-11所示。勾选此项，非常用参数使能编辑。

图2-11 高级标刻参数设置


语言

l 显示当前您的电脑上已经安装的语言包。您可以在这里修改SeaCAD软件所使用的界面语言。在这里所做的选择要在下一次启动软件时才能生效。

l 打标次数限制

①　限制次数：限制普通标刻的次数值。

②　提示信息：当达到普通标刻次数时弹出的提示信息，用户可自行输入提示内容，如图2-12所示。

图2-12 打标次数限制设置


常用图库

此功能可以把经常用到的图形导入到常用图库中，您以后用到时可以随时调用出来。具体做法如下：

1.保存图库文件

首先，在工作空间中绘制或导入您要存入常用图库中的图形，并选中该图形，打开“文件”/“常用图库”对话框，然后点击“新建图库”按钮，在“新建图库”对话框中输入图库名称，点击“确定”。如下图2-13中所示：

图2-13 “常用图库”对话框

创建好图加后，即可添加要保存的图形了，选择工作区图形后，再点击“加入图片”输入图片名称，点击“确定”按钮。则将工作区中选中的图形保存在“常用图库”中了。

2.从图库中复制图形

如果要从图库中复制图形，只需将常用图库打开，将里边要用的图形用鼠标左键拖动到工作空间中即可。图2-14所示：

图2-14 从常用图库中复制图形


最近操作文件

在“系统参数”菜单之后，列出了用户最近所打开过的文件，如果该软件从来没有打开/保存过任何.orz文件，则不会有文件列出。


退出(X)

退出SeaCAD软件。如果您有未保存的文件，系统将会提示您是否进行保存。


对象列表

在SeaCAD主界面中，左边是对象列表,如图2-15所示。

图2-15 对象列表

注：在加工时,系统会按对象列表中的排列顺序（从上至下）加工列表中的对象。

用户可以在列表中选择对象直接拖动或通过右键选项来调整排列顺序。

用户也可以双击对象列表中的对象名称来给对象重新命名。


对象属性栏

在软件主界面中左边是对象属性栏，如图2-16所示。

图2-16 对象属性栏

位置X：表示当前被选择对象的X坐标。该坐标可以指定为对象左下角的坐标，也可以指定为对象中心位置的坐标。通过坐标信息按钮 [image] 来设定位置坐标的具体含义。

位置Y： 表示当前被选择对象的Y坐标。该坐标可以指定为对象左下角的坐标，也可以指定为对象中心位置的坐标。通过坐标信息按钮 [image] 来设定位置坐标的具体含义。

位置Z：表示当前被选择对象的Z坐标。

尺寸X：表示当前被选择对象的宽度。

尺寸Y：表示当前被选择对象的高度。

：表示锁定当前长宽比。如果用户更改X、Y尺寸，系统则保证新尺寸的长宽比不变。

坐标信息按钮 [image] ：指定位置X、位置Y对应于对象左下角、或中心位置、或其他指定位置的坐标。用户点击此按钮后弹出对话框要求用户选择位置坐标的对应位置。当前显示的坐标信息指定了位置X、位置Y表示对象左下角的坐标。

：复制当前对象到指定位置，其操作对话框如图2-17所示：

图2-17 阵列操作对话框

增量：指用户指定的行间距和列间距。

图2-18所示是阵列数目X=2、Y=3时的对象情况。

图2-18 阵列操作结果图

：表示阵列方向为横排优先。

：表示阵列方向为竖排优先。

：表示阵列为单方向阵列。

：表示阵列为双方向阵列。

输入端口：表示当加工到当前对象时，系统先读输入口，比较当前输入口的值是否与当前IO控制条件的值相等。如果相等则加工当前对象，如果不相等则不加工当前对象，跳过当前对象加工下一个对象。如图2-19所示。

图2-19 输入端口

灰色表示不能选取，该口在控制卡上没有开放。

注意：

表示端口输入为高电平。

表示端口输入为低电平。

表示端口输入为无效。

软件所有输入口状态均为此定义，本文档不再重复说明。


编辑菜单

“编辑”菜单实现图形的编辑操作。见图3-1。

图3-1 “编辑”菜单


撤消(U)与恢复(R)

在进行图形编辑操作时，如果对当前的操作不满意，可以使用“撤销”取消当前的操作，回到上一次操作的状态；撤销当前操作之后，可以使用“恢复”功能还原被取消的操作。这是进行编辑工作最常用的功能之一。

“撤消”菜单对应的工具栏图标为 [image] ，“恢复”菜单对应的工具栏图标为 [image] 。与大多数软件相同，这两种操作都具有快捷键Ctrl+Z和Ctrl+Y。


剪切(T)、复制(C)与粘贴(P)

“剪切”将选择的图形对象删除，并拷贝到系统剪贴板中，然后用“粘贴”功能将剪贴板中的图形对象拷贝到当前图形中。“复制”将选择的图形对象拷贝到系统剪贴板中同时保留原有图形对象。

“剪切”、“复制”、“粘贴”对应的快捷键分别为Ctrl+X、Ctrl+C、Ctrl+V。

粘贴后的图形的位置，与原图形的位置偏移由系统参数的常规参数中的粘贴位移确定。


组合与分离组合

“组合”将选择的所有对象去除原对象的属性,组合在一起作为一个新的曲线对象,这个组合的图形对象与其他图形对象一样可以被选择、复制、粘贴，可以设置对象属性。例如原图形为圆形或矩形，而做“组合”后的图形统一按照曲线来处理，将其做“分离组合”处理后都会转换为曲线。

“分离组合”则将组合对象还原成一条条单独的曲线对象。

“组合”菜单对应的工具栏图标为 [image] ，“分离组合”菜单对应的工具栏图标为 [image] 。“组合”、“分离组合”对应的快捷键为Ctrl+L、Ctrl+K。


群组与分离群组

“群组”将选择的图形对象保留原有属性,组合在一起作为一个新的图形对象。这个组合的图形对象与其他图形对象一样可以被选择、复制、粘贴，可以设置对象属性。

例如原图形为圆形或矩形，而做“群组”后的图形依旧按照原图形属性来处理，将其做“分离群组”处理后都会还原为原来对象，其属性不变。

“分离群组”则将群组的对象还原成集合之前的状态。

“群组”菜单对应的工具栏图标为 [image] ，“分离群组”菜单对应的工具栏图标为 [image] 。“群组”、“分离群组”对应的快捷键为Ctrl+G、Ctrl+U。


转为曲线/多直线段

把选择的图形对象的属性去除，转为曲线或多直线段对象。


转为虚线

将矢量图形转化为虚线图形进行标刻，如下图3-2所示：

图3-2 “转为虚线”窗口

需要自己设定短线长度及线间距，然后点“确定”，就可以将矢量图转化成虚线图形了。


分离文本

将字符文本串分离成多个仅包含一个字符的文本对象。


填充

填充可以对指定的图形进行填充操作。被填充的图形必须是闭合的曲线。

“填充”操作对应的工具栏图标为 [image] ,选择填充后将弹出填充对话框，如图3-3所示。

图3-3 填充对话框

使能轮廓：表示是否显示并标刻原有图形的轮廓。即填充图形是否保留原有轮廓。

轮廓优先：表示在使能轮廓情况下先标刻轮廓再标刻填充线。

填充1、填充2和填充3：是指可以同时有三套互不相关的填充参数进行填充运算。可以做到任意角度的交叉填充且每种填充都可以支持用四种不同的填充类型进行加工（四种填充类型包括：单向填充、双向填充、环形填充和优化双向填充，详细说明见下文。）

使能：是否允许当前填充参数有效。

对象整体计算：是一个优化的选项，如果选择了该选项，那么在进行填充计算时将把所有不互相包含的对象作为一个整体进行计算，在某些情况下会提高加工的速度。（如果选择了该选项，可能会造成电脑运算速度的降低），否则每个独立的区域会分开来计算。

填充类型：

单向填充：填充线总是从左向右进行填充。

双向填充：填充线先是从左向右进行填充，然后从右向左进行填充，其余循环填充。

环形填充：填充线是对象轮廓由外向里循环偏移填充。

优化双向填充：类似于双向填充，但填充线末端之间会产生连接线。

以上四种填充类型均可用鼠标点击按钮 [image] 的方法来切换，根据实际需要的效果方便快捷的进行设置或更改。

角度：指填充线与X轴的夹角。

线间距：指填充线相邻的线与线之间的距离。

线边距：指所有填充计算时,填充线与轮廓对象的距离。

绕边走一次：指在填充计算完后,绕填充线外围增加一个轮廓图形。

平均分布填充线：解决在填充对象的起始和结尾处填充线分布不均匀的问题。由于填充对象的尺寸和填充线间距设置等原因，填充后，在填充对象的起始和结尾处可能会出现填充线分布不均匀的现象。为了简化操作，在不需要用户自己重新设置线间距的情况下，也能达到所有填充线均匀分布的目的，增加此功能。选择该项后，软件会在用户设置的填充线间距的基础上自动微调填充线间距，以让填充线均匀分布。

开始偏移：指第一条填充线与边界的距离。

结束偏移：指最后一条填充线与边界的距离。

直线缩进：指填充线两端的缩进量，如果为正值就是缩进量，如果为负值就是伸出量。此功能用于在加工填充图形时如果希望填充线两端与轮廓线让开一点距离的时候使用。

边界环数：指在进行水平填充之前先进行几次环形填充的次数。由于完全用环形填充的功能时会有在最后一个环无法填充均匀的情况，所以此功能就是用于解决这样问题的时候使用。

【注意：当对文本进行填充时，填充的线距不能过大，过大会导致看不到填充的效果】


绘制菜单

绘制菜单用来绘制常用的图形，包括点、直线、曲线、多边形等。该菜单对应有工具栏，所有的操作都可以使用该工具栏上的按钮来进行。如图4-1所示。当您选择了相应的绘制命令或工具栏按钮后，工作空间上方的工具栏（当前命令工具栏）会随之相应的改变，以显示当前命令对应的一些选项。

（a) “绘制”菜单

（b) “绘制”工具栏

图4-1 “绘制”操作


点(P)

在工作空间内绘制一个点是最简单的绘制操作。选择菜单中“点”命令项，在工作空间内合适的地方单击鼠标左键，即可在该位置处绘制一个点。可以连续单击鼠标左键以绘制更多的点。当绘制完毕后，单击鼠标右键，此时绘制点的命令结束，最后绘制的一个点作为被选中的图形显示。


直线(L)

若要绘制一条直线，在绘制菜单中选择“直线”命令或者单击 [image] 图标。在绘制曲线命令下按住鼠标左键也可以绘制直线。

在绘制直线命令下，按鼠标右键可以直接输入点的坐标值，如下图所示：

图4-2 输入坐标窗口

点的坐标值有三种表示方法：

绝对坐标位置:

如输入“100，100”表示目标点的实际绝对坐标位置为（100，100）。

相对坐标位置:

如输入“@100，100”，且当前点坐标为（10，10），则表示目标点的实际绝对坐标位置为（110，110）。

极值坐标位置:

如输入“100<45”，且当前点坐标为（10，10），则表示目标点的实际绝对坐标位置为（80.71，80.71）。


曲线(S)

若要绘制一条曲线，在绘制菜单中选择“曲线”命令或者单击 [image] 图标。

图4-3 绘制曲线

在绘制曲线命令下，按住鼠标左键并拖动可以绘制自由曲线。

在绘制曲线命令下，移动鼠标到曲线起始节点上，按下鼠标左键可以自动闭合当前曲线。


矩形(R)

若要绘制一段矩形，在绘制菜单中选择“矩形”命令或者单击图标。

在绘制矩形下，按住鼠标左键并拖动可以绘制矩形。

在绘制矩形下，按住鼠标左键,同时按住键盘CTRL键并拖动可以绘制正方形。

选择矩形后，在属性工具栏会显示如图4-4所示的矩形属性。

图4-4 矩形属性栏

圆角程度：指矩形各个角的圆滑程度，如果圆滑程度为100%，则该角变为圆弧。

所有边角圆形：指当使能此功能后，当用户更改某一个角的圆角程度后其余三个角都增加相应的圆角程度。

注意：每次修改属性中的参数后，一定要点击 “应用”按钮，才能使修改的参数生效，以下相同，不再重述。


圆(C)

若要绘制一个圆，在绘制菜单中选择“圆”命令或者单击 [image] 图标。

在绘制圆命令下，按下鼠标左键并拖动可以绘制圆。

选择圆后，在属性工具栏会显示如图4-5所示的圆属性。

图4-5 圆属性栏

直径：指圆的直径。

开始角度：指圆的起始点相对于圆心的角度。

表示标刻当前圆的方向是顺时针。

表示标刻当前圆的方向是逆时针。


椭圆(E)

若要绘制一个椭圆，在绘制菜单中选择“椭圆”命令或者单击 [image] 图标。

在绘制椭圆命令下，按下鼠标左键并拖动可以绘制椭圆。

在绘制椭圆命令下，按下鼠标左键, 同时按住键盘CTRL键并拖动可以绘制圆。

选择椭圆后，在属性工具栏会显示如图4-6所示的椭圆属性。

图4-6 椭圆属性栏

开始角度：指椭圆的起始点相对于圆心的角度。

结束角度：指椭圆的结束点相对于圆心的角度。

表示标刻当前椭圆的方向是顺时针。

表示标刻当前椭圆的方向是逆时针。


多边形(M)

若要绘制一个多边形，在绘制菜单中选择“多边形”命令或者单击 [image] 图标。

在绘制多边形下，按住鼠标左键并拖动可以绘制多边形。

选择多边形后，在属性工具栏会显示如图4-7所示的多边形属性。

图4-7 多边形属性栏

边数：指多边形的边数,最小为3。


文本(F)

SeaCAD软件支持在工作空间内直接输入文字，文字的字体包括有系统安装的所有字体，以及SeaCAD自带的多种字体。如果要输入文字，在绘制菜单中选择“文本”命令或者单击 [image] 图标。

在绘制文字命令下，按下鼠标左键即可创建文字对象。


文字字体参数

选择文字后，在属性工具栏会显示如图4-8所示的文字属性。

图4-8文本属性栏

如果您需要修改所输入的文字，可以在文本编辑框里直接修改即可。

SeaCAD支持三种类型的字体（TrueType字体、单线字体、条形码字体）和自主安装的其他字体。

选择字体类型后，字体列表会相应列出当前类型的所有字体，如图4-9所示为TrueType字体列表。

图4-9 TrueType字体列表

高度：指字体的平均高度。

点击 [image] 后系统弹出如图4-10所示对话框。

图4-10 字体属性

对齐方式：“左”、“中”、“右”分别指当前文本的排列方式为按左对齐、居中对齐以及按右对齐。

使能等宽度字符：指所有字符宽度相同。

字符宽度：指字体的平均宽度。

字符角度: 指字体的倾斜角度。

字符间距: 指字符之间的距离。

行间距: 指两行字符之间的距离。


圆弧文本参数

在图4-10所示对话框选择 [image] ，文本会将会按照用户定义的圆弧直径进行排列。如图4-11生成示例图形。


路径（圆弧文本）

先画一个圆，然后选择文本按纽，在圆弧边缘点击得到文本，出现如图4-12所示形状。

图4-12 路径圆弧文本示例

点击 [image] 后，系统弹出如4-13对话框。

图4-13 路径文本

基准角度：指文字对齐的角度基准，以文本最左侧为角度的起始基准。

角度范围：如果使用此参数，则无论输入多少文字，系统都会把文字要缩在限制的角度之内。


条形码字体参数

当选择条形码字体后，点击按钮 [image] 后系统弹出如图4-14所示对话框。

图4-14 条形码字体参数对话框

显示文本：是否在条码下方显示可供识别的文字。

字体：当前要显示文本的字体。

文本高度：文本的平均高度。

文本宽度：文本的平均宽度。

文本X偏移：文本的X偏移坐标。

文本Y偏移：文本的Y偏移坐标。

文本间距：文本之间的间距。

空白：是指条码反转时，可以指定条码周围的空白区域的尺寸。


一维条形码

这种条码是由一个接一个的“条”和“空”排列组成的，条码信息靠条和空的不同宽度和位置来传递，信息量的大小是由条码的宽度和精度来决定的，条码越宽，包容的“条”和“空”越多，信息量越大。这种条码技术只能在一个方向上通过“条”与“空”的排列组合来存储信息，所以叫它“一维条形码”。

图4-15是当您选择了一个一维条形码时界面中的参数设置。

图4-15 一维条形码的参数

黑白反转：指是否反转加工，有的材料激光标刻后是浅色，所以这时候就必须选上此开关。

条码高度：指条码的高度。

标准模块宽度：指最窄的条模块的宽度，也就是基准条模块宽度。一维条形码一般一共有四种宽度的条和四种宽度的空，按照条空的宽度从小到大我们用1，2，3，4来表示为基准条宽的1，2，3，4倍。窄条模块宽度指条为1个基准条宽的宽度。

条2的实际宽度等于窄条模块宽度乘以条2的比例。条3，4以此类推。

空1的实际宽度等于窄条模块宽度乘以空1的比例。空2，3，4以此类推。

空白：条码左右两端外侧或中间与空的反射率相同的限定区域。空白区的实际宽度等于窄条模块宽度乘以空白的比例。


PDF417条码

PDF是取英文Portable Data File三个单词的首字母的缩写，意为“便携数据文件”。图4-16是PDF417码的示例：

图4-16 PDF417条码示例


DataMatrix条码

DataMatrix是一种矩阵式二维条形码，图4-17是DataMatrix码的示例：

图4-17 DataMatrix条码示例


QR-Code码

QR-Code是一种二维条形码，其字符集包括所有ASCII码字符，图4-18是QR-Code码的示例：

图4-18 QR-Code条码示例


变量文本

点击 [image] 后可以使能变量文本，系统显示如图4-19所示变量文本属性。变量文本是指在加工过程中可以按照用户定义的规律动态更改文本。

图4-19 变量文本属性

距离控制：表示当前文本字符排列时字符之间的距离。

间距：表示字符间距的计算是指左边字符右边界与右边字符左边界的距离。

中心距：表示字符间距的计算是指左边字符中心与右边字符中心的距离。

用户可以根据需要添加各种变量文本元素，可以对文本元素进行排序。用户点击增加文本元素后系统会弹出如图4-20所示对话框。

图4-20 文本元素对话框

固定文本：加工过程中文本中固定不变的元素。

序列号：加工过程中按固定增量改变的元素。

日期：加工过程中系统自动从计算机中取日期信息的元素。

时间：加工过程中系统自动从计算机中取时间信息的元素。

网络通讯：加工过程中系统通过网络读取要加工的文本的元素

串口通讯：加工过程中系统通过串口读取要加工的文本的元素

SQL数据库：加工过程中系统自动从对接的数据库中读取要加工的文本的元素 。

文本：加工过程中直接从“TXT” “EXCEL”文件中读取要加工的文本的元素。


固定文本元素

固定文本是指在加工过程中固定不变的元素。


序列号元素

序列号元素是加工过程中按固定增量改变的文本元素。

当用户选择了序列号元素时在文本元素对话框中会自动显示出序列号元素的参数定义，如图4-21所示。

图4-21 序列号元素的参数定义

开始序号：指当前要加工的第一个序列号。

当前序号：指当前要加工的序列号。

最终序号：指当加工的序列号等于该序号值时，系统自动返回到开始序号，

序号增量：指当前序列号的增加量。可以为负值，当设置为负值时表示序列号递减。

如当前序列号的增加量为1时，如果开始序号是0000时，则每个序号会在前一序号的基础上加1，如0000，0001，0002，0003……9997,9998,9999,当序号到9999时，系统会自动返回到0000。

如当前序列号的增加量为5时，如果开始序号是0000时，则序号列为0000，0005，0010，0015，0020，0025…。其他以此类推。

每个标刻数：指每个序号要加工指定的数目后，才会改变序列号。然后再加工到指定的数目后，再次改变序列号，以此循环。

当前标刻数：指当前序号已经加工的次数。当数值等于每个标刻数时自动变为0。

模式：指当前序列号的进制模式。

：勾选后将不标刻固定位置为特定值的序列号，表示不标刻尾号为4的数值，*表示任意个数的数字。


日期元素

日期元素是加工过程中系统自动从计算机中取日期信息的文本元素。

当用户选择了日期元素时在文本元素对话框中会自动显示出日期元素的参数定义，如图4-22所示。

图4-22 日期元素的参数定义

年-2014：使用当前计算机时钟的年份作为对应文本，格式为4个字符。

年-14：使用当前计算机时钟的年份作为对应文本，格式为2个字符，只取年份后两个数字。

月-04：使用当前计算机时钟的月份作为对应文本，格式为2个字符。

日-29：使用当前计算机时钟的每月中的日作为对应文本，格式为2个字符。

天-119：使用当前计算机时钟的当前这一天离1月1日的天数作为对应文本，格式为3个字符。（1月1日为001，1月2日为002，以此类推）

星期-02：使用当前计算机时钟的星期几做为对应文本，格式为2个字符。

周-18：使用当前计算机时钟的当前这一天是本年的第几周为对应文本，格式为2个字符。（以1月1日到第一个周六为第一周）

日期偏移：指系统取计算机时钟的日期时，要加上设置的偏移日期才是时间要加工的日期，此功能主要用于食品等行业有生产日期和保质日期的工件加工。


时间元素

时间元素是加工过程中系统自动从计算机中取时间信息的文本元素。

当用户选择了时间元素时在文本元素对话框中会自动显示出时间元素的参数定义，如图4-23所示。

图4-23 时间元素的参数定义

小时-24：使用当前计算机时钟的小时作为对应文本，时间格式使用24小时制。

小时-12：使用当前计算机时钟的小时作为对应文本，时间格式使用12小时制。

分钟：使用当前计算机时钟的分钟作为对应文本。

秒：使用当前计算机时钟的秒作为对应文本。

时间段：把一天24小时分成24个时间段，每个时间段用户可以自定义一个文本。这个功能主要用于工件需要有班次信息的加工。


高级功能

选择高级功能后系统弹出如图4.8.5-1图所示对话框。

图4.8.5-1

l 标刻自己：在某些场合，用户需要将变量文本分割后放在不同的位置标刻，同时还需要将此变量文本也标刻出来，则应用此功能解决。设置好分割字符的相关参数后，勾选“标刻自己”，在标刻时，除了标刻出设置的分割字符之外，还会在相应的位置标刻出刚才输入的所有变量文本。

l 勾选使能分割字符串修改指定名字的文本对象，点击增加按钮这时候会出现如图4.8.5-2图所示对话框。

图4.8.5-2

在字符串中第一个字符的位置：在TEXT1文本中起始字符是变量文本的字符串中的第几个字符。

从字符串中提取的字符总个数：从设定的第一个字符在变量文本的字符串中提取几个字符。

想要修改字符内容的文本对象的名称：输入想要把分割读取的字符修改哪个固定文本的名称。

Add Char Mode : 勾选该项，则分割读取到的字符添加到固定文本的后面

举例说明：

1.新建一个变量文本(此处以一个序列号变量文本为例)

2.点击变量文本属性框中的高级功能，勾选“使能分割字符串修改指定名称的固定文本对象，如下图所示：

3.点击“增加”按钮，弹出以下对话框（表示从变量文本内容的第一个开始取2个字符替换指定名称的固定文本对象的内容

4.确定后，再绘制一个固定文本对象，并且修改文本对象的名称为上面规则中设置的名称。


输入位图

在绘制菜单中选择“位图”命令或者单击 [image] 图标。

图4-24 位图输入窗口

此时系统弹出如图4-24所示的输入对话框要求用户选择要输入的位图，当前系统支持的位图格式有：Bmp；Jpeg,；jpg；Gif；Png；Tiff；Tif；Emf。系统会自动显示当前文件的图片在预览框里，同时会把当前图片的中心放到坐标原点上。

输入位图后，属性工具栏显示如图4-25所示的位图参数。

图4-25 位图参数


反转

当前图片每个点的颜色值取反，采用的公式为pxNew = 255 – pxOld，如图4-26所示。

图4-26 图像反转示例


灰度

将彩色图片转变为256级的灰度图，如图4-27所示。在灰度图状态中，可以对图片进行对比度与亮度的调整，能达到更好的打标效果。

图4-27 图像灰度处理示例


固定DPI

DPI的概念是每英寸的像素数量，1英寸等于25.4毫米。当DPI值越高，则图像打印越清晰，加工时间越长，否则越模糊，加工时间越短。可以不固定DPI，采用默认的DPI数值。


网点

网点表示类似于 Adobe PhotoShop 中的“半调图案”功能，使用黑白二 色图像模拟灰度图像，用黑白两色通过调整点的疏密程度来模拟出不同的灰度效果, 如图 4-28所示。

图4-28 网点效果


双向扫描

指加工时图片的扫描方向是双向来回扫描。该方法可以提高一定打标速度。


打点模式

指加工图片是通过打点的方式进行，该选项可以显著提高图片打标的细腻度与清晰度。

自动调整打点时间：根据像素值自动调整打点的时间，会对打标效果有一定的优化。

打点时间：激光对每个像素点打点的用时。修改这个值，可以调节打点模式下的位图打标速度。


深度

该选项为打点模式时可用，该选项需根据不同打标物材质进行调整。


点功率映射

不同像素点映射不同的打点功率。界面中的最大值是设置最大功率，点击最大值，再按复位，则生成新的映射表；同理可以设定最小值，或者设定特定的值。设定之后，按复位键重新生成映射表。效果如图4-29所示。

图4-29 点功率映射


扩展

扩展菜单如图4-30所示。

设置Y向扫描，则打印的方向改为Y向。

位图扫描行增量：当图像像素点很多或者图像面积很大时，打印比较耗时，可以进行增行扫描，跳过若干行进行打印，不过打印的效果会下降。

不刻标低于像素值的点：设置像素点，低于该点的像素不会被打标。

点隔行错位：在偶数行中，将第一个像素去除，其余行每个像素依次往前移动一个像素。

优化模式：设置默认参数，达到最优的效果。

加速距离和减速距离：控制打标及其的移动加速参数。

整体偏移和双向偏移：控制打标图片的X，Y两个方向的移动量。

图4-30 扩展


矢量文件

如果要输入矢量文件，在绘制菜单中选择“矢量文件”命令或者单击 [image] 图标。

当前系统支持的位图格式有：.PLT，.DXF。图4-31为矢量图导入结果。

图4-31 矢量图导入示例


延时器

如果要输入延时器控制对象，在绘制菜单中选择“延时器”命令或者单击图标。

选择延时器后,在属性工具栏会显示如图4-32所示的延时器属性。

图4-32 延时器属性

等待时间：当加工执行到当前延时器时系统等待指定时间后再继续运行。


输入口

如果要输入输入口控制对象，在绘制菜单中选择“输入口”命令或者单击 [image] 图标。

选择输入口控制对象后，在属性工具栏会显示如图4-33所示的输入口控制对象属性。

图4-33 输入口参数

I/O控制条件：当加工执行到当前输入口时系统读输入端口，然后把当前读到的值与IO控制条件的值比较，如果相等则系统继续向下运行，否则重新读端口。

提示消息：在系统循环读端口等待端口值与IO控制条件相等时显示的提示信息。


输出口

如果要绘制输出口控制对象，在绘制菜单中选择“输出口”命令或者单击 [image] 图标。

选择输出口控制对象后,在属性工具栏会显示如图4-34所示的输出口控制对象属性。

图4-34 输出口参数

表示当加工执行到当前输出口时系统向端口输出高电平。

表示当加工执行到当前输出口时系统向端口输出低电平。

表示系统向端口输出一电平信号并保持。

表示系统向端口输出一脉冲信号, 软件可设定脉冲宽度。


图形选取

绘制工具栏的最上方是图形选取图标 [image] 。

如果当前没有其它命令正在运行的时候，该图标显示为按下的状态，表示当前命令为选取。此时，您可以使用鼠标单击工作空间内的对象来选中该对象。软件具有自动捕捉的功能，当您在工作空间内移动鼠标的时候，如果指针移动到了某条曲线的旁边时，通过单击左键即可选中该对象。

您也可以在按下鼠标左键的同时移动鼠标来选择对象。此时，鼠标经过的区域将会出现一个虚线方框。完全包围在该虚线框内的对象都会被选中。

当您使用选取命令时，选取命令工具栏会出现，您可以实现一些特定的操作。如图4-35所示：

图4-35 选取命令工具栏

表示将当前对象锁定，您无法对其进行任何的编辑操作，此时对象四周会出现一些锁形图标。

表示解除当前选中的被锁定的对象。

表示解除所有被锁定的对象。

表示将当前被选择对象放置到原点。

表示按笔号选择对象，点击此命令后系统弹出如图4-36所示对话框。

图4-36 按笔号选择对话框


编码器移动距离

绘制菜单中选择“编码器移动距离”命令，在对象列表中就会显示“编码移动距离”对象，如下图4-37所示：

图4-37 编码器移动距离对话框

“编码器移动距离”对象主要是用于飞行打标过程中检测飞行对象移动的距离。


螺旋线

可对外框对象添加螺旋线，可选择等螺距、不等螺距、螺旋线由内到外、由外到内设置，及最小半径、最小螺旋线螺距、最大螺旋线螺距、螺距变化量、外边界环数、内边界环数等参数。如下图4-38所示：

图4-38 螺旋线设置对话框


修改菜单

修改菜单中的命令对选中的对象进行简单的修改操作，包括变换、造形、曲线编辑、对齐等操作。如图5-1所示。

图5-1 修改菜单


阵列

当您点击“阵列”命令后弹出下图所示对话框：

图5-2 阵列操作对话框

矩阵：表示阵列后图形将按照矩形排列。

圆阵：表示阵列后图形将按照圆形排列。

：表示阵列后图形按照从左到右的顺序单项排列，同时决定了加工顺序。

：表示阵列后图形按照从左到右再从右到左循环双向排列，同时也决定了加工顺序。

横向数目：阵列时X向的阵列数目。

纵向数目：阵列时Y向的阵列数目。

横向间距：阵列后X向图形之间的距离。

纵向间距：阵列后Y向图形之间的距离。

按偏移的距离计算：图形间距以偏移的距离来计算。图例5-3(a)所示。

图5-3 (a) 按偏移的距离计算 (b)

按图形的间距计算：图形间距以图形的距离来计算。图例5-3（b）所示。

若您选择阵列方式为圆阵，则会出现下图5-4所示对话框：

图5-4 圆阵操作对话框

：表示阵列后图形的排列顺序，是顺时针排列还是逆时针排列，同是也决定了标刻顺序。

阵列数目：表示您需要将选择图形阵列成多少个同样的图形。

半径：指阵列后图形将按照圆形排列，此圆形的半径。

开始角度：决定了阵列后图形起始排列角度。

角度间距：阵列后图形的排列角度间距。


变换

当用户点击变换命令后系统弹出如图5-5所示对话框。

图5-5 变换操作对话框


移动

表示移动变换, 移动变换命令可以将当前选中的对象进行平移。

位置：表示当前选择对象的基准点位置坐标。

在绝对坐标情况下，此功能等同于2章节中属性工具栏对象标签中的X、Y功能。

指示当前选择对象的基准点位置。

相对位置：表示位置坐标是相对坐标。

把选择对象移动到新的位置。

复制当前选择对象，并移动到新的位置。


旋转

表示旋转变换，旋转变换命令可以将当前选中的对象进行旋转。

当用户点击变换命令后系统弹出如图5-6所示对话框。

图5-6 旋转操作对话框

角度：表示当前选择对象的要旋转的角度。

中心：表示当前选择对象的基准点位置坐标。

在绝对坐标情况下，此功能等同于2章节中属性工具栏对象标签中的X、Y功能。

指示当前选择对象的基准点位置。

相对中心：表示位置坐标是相对坐标。

把选择对象旋转到新的位置。

复制当前选择对象，并旋转到新的位置。


镜像

表示镜像变换, 镜像变换命令可以将当前选中的对象进行镜像。

当用户点击镜像命令后系统弹出如图5-7所示对话框。

图5-7 镜像操作对话框

比例：表示当前选择对象的镜像后XY方向的缩放比例。

：表示当前选择对象的要水平镜像。

：表示当前选择对象的要垂直镜像。

水平镜像和垂直镜像可以同时使能，在实际应用中请根据需要来使能相应的镜像功能，确认不需要的功能不要被按下。

指示当前选择对象的基准点位置。

把选择对象镜像到新的位置。

复制当前选择对象，并镜像到新的位置。


缩放

表示缩放变换, 缩放变换命令可以将当前选中的对象进行缩放。

当用户点击缩放命令后系统弹出如图5-8所示对话框。

图5-8 缩放操作对话框

尺寸：表示当前选择对象的缩放后的尺寸大小。

此功能等同于2章中属性工具栏对象标签中的尺寸功能。

指示当前选择对象的基准点位置。

把选择对象缩放到新的位置。

复制当前选择对象，并缩放到新的位置。


倾斜

表示倾斜变换, 倾斜变换命令可以将当前选中的对象进行倾斜。

当用户点击倾斜命令后系统弹出如图5-9所示对话框.

图5-9 倾斜操作对话框

倾斜:表示当前选择对象的倾斜角度。

指示当前选择对象的基准点位置。

把选择对象倾斜到新的位置。

复制当前选择对象，并倾斜到新的位置。


造型

当用户点击造形命令后系统弹出如图5-10所示对话框。

图5-10 造型变换

表示焊接, 焊接可以把两个相交封闭区域合并成一个封闭区域。

表示修剪, 修剪可以把一个封闭区域修剪掉包含在另外一个区域中的图形。

表示交叉, 交叉可以把两个相交封闭区域合并成一个封闭区域，只保留交叉的部分。


修剪

修剪操作用于修剪掉图形中曲线，在用户点击修剪命令后，当鼠标移动到可以修剪掉的曲线时，鼠标将呈剪刀状，同时可以修剪的曲线呈天蓝色，如图5-11所示，此时如果点击鼠标左键，则可以将该条线修剪掉。

图5-11 修剪操作示例


去除交叉点

当用户点击去除交叉点后系统弹出如下图5-12所示对话框：

图5-12 去除交叉点对话框

剪除长度：指我们设定的要去掉的交叉线部分的长度，如上图5-12所示。下图5-13举例说明：

(a) 去除交叉点前 （b）去除交叉点后

图5-13 去除交叉点示例


自动连接

当用户点击自动连接命令后系统弹出如图5-14所示对话框。

自动连接间距：当两个选择图形的首末点的距离小于此参数则把这两条曲线连接成一条曲线。

图5-14 自动连接对话框


对齐

当您在工作空间内选择了两个以上的对象时，对齐菜单将变为可用。该菜单用来使您选择的对象在二维平面上对齐。对齐的方式共有以下几种：

左边对齐：将所有的对象的左边缘对齐。

右边对齐：将所有的对象的右边缘对齐。

垂直中线对齐：将所有的对象的垂直中心线对齐。以上三种对齐方式，所有对象仅在水平方向进行移动。

顶边对齐：将所有的对象的顶边缘对齐。

底边对齐：将所有的对象的底边缘对齐。

水平中线对齐：将所有的对象的水平中心线对齐。以上三种对齐方式，所有对象仅在垂直方向进行移动。

中心点对齐：将所有的对象的中心点重合对齐。该对齐方式可能使对象在水平方向和垂直方向都进行了移动。

图形等距功能：选中对象图形，点击横向、纵向等距后，图形会按对象列表栏的顺序，之间的距离相等。

注：对齐的基准是您所选择的所有对象中第一个被选中的那个对象，其他所有对象都以它为基准进行移动，您使用时，先鼠标点击第一个对象，之后拖动的方式选择了多个对象或者按“Ctrl”点击多选对象，都是以第一个选择的对象为基准。


查看菜单

查看菜单用来设置在SeaCAD软件中视图的各种选项，如图6-1所示。

图6-1 查看菜单


观察

观察操作对应的工具栏为 [image] ，分别对应七种不同的模式。

将您指定的区域充满整个视图区域以供观察，您需要使用鼠标选择放大的矩形区域，如果直接按鼠标右键则以当前鼠标位置为中心缩小一倍当前视图，如果直接按鼠标左键则以当前鼠标位置为中心放大一倍当前视图。

使用鼠标平行移动当前视图。

放大当前视图。

缩小当前视图。

当前工作空间内的所有对象充满整个视图区域以供观察。

当前选中的对象充满整个视图区域以供观察。

当前工作空间充满整个视图区域以供观察。


显示标尺、网格点和辅助线

显示水平和垂直标尺，网格点和辅助线。


捕捉网格

捕捉网格功能可以使您所绘制的点自动处于工作空间的网格点上。


捕捉辅助线

捕捉辅助线功能可以使您移动对象时自动贴齐到辅助线。


捕捉对象

捕捉对象功能，在执行某些操作时，软件会自动查找对象上的顶点、中点、节点、圆心、相交点等特征点。


系统菜单栏、系统工具栏、状态栏、界面窗口栏

SeaCAD软件提供了多个实现不同功能的工具栏，可以通过查看菜单中的选项选择显示或者隐藏。同样，窗口下方的状态栏也可以选择显示或者隐藏。当查看菜单中对应的子菜单项前面有“√”时，表示对应的工具栏或状态栏是可见的，如果没有，则表示该工具栏或状态栏是被隐藏的。


激光

“激光”菜单下主要是针对扩展轴的控制，如下图7-1所示：

图7-1 激光菜单


旋转配置与检查

起步速度：软件默认为50 PWM/S.

ID选择：可选择X轴、Y轴方向的分割标刻。

整体标刻：将独立的图形或文本，作为一个整体，一次标刻，标刻完一个独立的图形后，再旋转一个角度。

图形间距：在勾选图形整体标刻后有效，用于设定各个独立图形之间的标刻空隙。

移动角度：用于旋转轴检查移动，可设置角度，按方向箭头旋转电机。


旋转角度标刻

“旋转角度标刻”是按照旋转轴的角度进行旋转标刻。

点击“激光”下面的“旋转角度标刻”菜单项，显示如下对话框：

图7-2 旋转角度对话框

对话框中，各数据项说明如下，

零件：在标刻过程中，系统自动计数的零件数量；

加工总数：标刻的最大数量，若勾选了“连续加工”，则加工总数对加工数量没有约束作用；

选择加工：若勾选，则只标刻选择的图形；否则，对全部图形进行标刻；

连续加工：若勾选，则不受总数控制，连续标刻工作区显示的图形或文本内容。

当前角度：在旋转标刻时，记录旋转轴转动的总角度。

工件直径：设定圆形加工件的外壁直径，用于将工作区的图形尺寸转换成精确的旋转角度。

运动角度：每次转动扩展轴时，转动的角度；

可以对旋转角度标刻配置特定参数，鼠标左键点击对话框中的“参数”按钮，显示如下参数配置对话框：

图7-3 旋转角度标刻参数配置对话框

反转： 指扩展轴向相反的方向运动；勾选后，表示扩展轴反转；

每转脉冲数：扩展轴电机旋转一周所需要的脉冲（驱动电机的细分）数，可以根据电机的参数设置。

最小速度：扩展轴能运动的最小速度。

最大速度：扩展轴能运动的最大速度。

加速时间：扩展轴从最小速度（电机的启动速度）加速运动到最大速度所需要的时间。

补偿移位：对位置偏移的修正值，可以正向修正或负向修正。

加工结束回起始点：勾选后，在加工完毕时，让扩展轴移动回到加工前的起始加工点。

电机速度：电机的转动速度。

零点：当前扩展轴是否有零点信号。当扩展轴没有使能零点信号，则扩展轴无法建立一个绝对坐标系，这时，需要人为调整位置让每次加工都在同一个位置加工，系统每次加工前都把当前扩展轴位置作为默认的原点位置。

若勾选零点，则使用扩展轴功能时会自动寻找零点，找到零点后扩展轴则建立了一个绝对坐标系。如果系统没有找到零点，则会在“零点超时”设定的时间结束后才正常启动扩展轴功能。

如无零点信号，则必须将零点的勾选至 [image] 状态，即不使用零点信号状态。

回零速度：扩展轴寻找零点信号时的运动速度。

回零超时： 设定扩展轴寻找零点时所用的时间，如果超过这个时间系统就会提示“回零超时”。

精准回零：勾选后，回零时需接收三次信号才能成功回零，不勾选时，接收一次信号即回零结束。

设置完毕后点击菜单栏“激光”菜单中的“旋转角度标刻”打开旋转角度标刻对话框，在对话框中，点击“参数”按钮，设置好电机参数后就可以按照设置标刻了。


旋转打标（边旋边打）

边旋边打功能界面如下:

其中：

扩展轴：目前产品支持两个轴

旋转方向：如果电机的转动方向与X轴平行，则选择X，否则选择Y

工件直径：即旋转盘的直径

输入端口打档：选择后可以通过IO口触发打标，IO的设置在系统参数的端口中设置。

参数界面如下：

其中反转，每转脉冲数，加速时间，电机运行速度和其它的旋转参数类似

出光时间误差：为了校正只有电机动，出激光的情况下的打标效果。

如：打一个矩形时，可能通过调整该参数来校正图形的衔接效果。

打标速度偏差：可以设置正，负值，是为了校正打标速度与电机速度的误差

如：电机运动已停止，但激光还在出光，这时就需要调整打标速度偏差为正值，反之为负值。可以通过打一个三形的效果来调试。

旋转时间偏差：如果有多个打标图形时，如果有图形没打出来，可以调整该参数。

两点间距离阀值：如果对打标效果要求不高，可以设置该值，如打圆时，其中的有些地方的点很近，打的时候会感觉速度慢，这时可以增加该参数，可以跳过阀值内的点。


360度旋转角度标刻【本功能待完善】

在“360度旋转角度标刻”中增加了“360度标刻”选项，其它参数调节与“旋转角度标刻”相同。如下图所示：

图7-5 360度旋转角度标刻对话框

若勾选“360度标刻”：

“360 度标刻”选项：将标刻内容正好均匀分布于工件一周；

“总数”：设定标刻内容绕工件一周的数量，即工件一周将标刻多少个此内容。

不勾选“360度标刻”时，会在“总数”按钮下出现“增量”按钮，其中：

“总数”：表示将要标刻的内容数量；

“增量”：表示每标刻一个内容，电机旋转多少度，即内容之间相差的角度。

应用实例：

1. 在“工作空间”上绘制标刻内容并放置到中心，确定Z轴为零位置。勾选“360度标刻”选项，将“总数”设定为10，点击“标刻”按钮，则标刻过程为：首先标刻一个内容，电机旋转36度（360/10）再标刻一个同样内容，依次向后，直到标刻内容布满工件一周，内容为10个。

2. 在“工作空间”上绘制标刻内容并放置到中心，确定Z轴为零位置。不勾选 “360 度标刻”，“总数”设定为10，增量设定为45度。则标刻过程为：激光机先标刻一个内容，然后电机旋转45度（设定值），再标刻一个同样内容，电机旋转45度（设定值）再标刻，直到标刻10个内容为止。

注：接线时请注意，旋转角度标刻及旋转角度标刻2只能用扩展轴A。

比如：要在一个圆柱上标刻同一字母a，要求绕圆柱一周均匀排列5个字母，其设置如下：

1. 在软件工作空间绘制字母a，字体及大小设置好后点击“应用”。

2. 打开“激光”—“旋转角度标刻2 ”，弹出对话框。

3. 勾选“360度标刻”，“总数”设置为5。

4. 设置好电机参数后，点击标刻按钮就可以按要求完成标刻了。


超级标尺

“超级标尺”功能主要是用来标刻各类刻度尺，使用时打开 “激光”菜单中“超级标尺”选项，如下图所示：

打开“超级标尺”选项后软件会弹出如下图所示对话框：

文件控制栏：

新建文件：删除所有操作，重新开始。

打开文件：打开电脑硬盘上已有的标刻文件，文件格式为.ruler。

保存文件：将现有生成文件保存到硬盘上。

另存为：目前的文件设置保存为另一文件。

输出到工作空间：将目前的文件设置转移到 EZCAD.EXE 主界面上作

为普通标刻文件。

标刻文件生成控制：

增加 ：创建一个需要标刻内容，正常情况下一个标尺需要创建几个标

刻内容。

编辑：在已创建的标刻内容需要修改时，选择需要修改项进行编辑。

删除：选择单个标刻内容删除。

点击“增加”按钮可以编写我们需要的刻度尺，如下图所示：

其中参数意义：

类型栏

刻度线：表示当前设定的参数为刻度线的参数值。

刻度值：表示当前设定的参数为刻度值的参数值。

文本：表示当前设定的参数为标刻文本的参数值。

矢量文件：表示当前设定的参数为导入的矢量文件的参数值。

文本栏：表示设定文本的各种参数。

旋转角度：指的是文本放置到图 8-23 时逆时针旋转的角度。

填充栏：设定文本的各种填充操作。

笔号：加工该设定所选用的笔号参数。

刻度线数：表示要加工此种刻度线的总线数。

起始位置 ：表示第一个刻度线的起始标刻位置。若为旋转标刻则其单

位为度，若为平面标刻则其单位为毫米。

位置增量 ：表示相邻两个刻度线的间距，若为旋转标刻则其单位为度 ，若为平面标刻则其单位为毫米。

刻度线宽度：表示当前设定的刻度线的宽度。

起始点：表示当前设定的刻度线的起始点坐标。

终止点：表示当前设定的刻度线的终止点坐标。

起始刻度值：表示当前设定的刻度线的起始刻度值。

刻度值增量：表示当前设定的刻度线的刻度值增量。

小数点后位数：表示当前设定的刻度值的小数点的有效位数。

点击“参数”按钮，可以进行参数配置，界面如下：

直尺 ∕ 圆环尺 ∕ 圆盘尺：表示当前加工的标尺的类型，勾选后有效。

直径： ： “圆环尺”或“圆盘尺”工件的实际直径大小。

反转：当电机的运转方向与实际标刻方向相反时反转电机运转方向。

每转脉冲数：电机旋转一圈需要的脉冲个数。电机参数可以查到。

最小速度：电机运动过程中的最小运行速度。

最大速度：电机运动过程中的最大运行速度。

加速时间：电机运行中由最小速度运动到最大速度所需时间。

加工结束回起始点 ：勾选指将标刻完成后电机回到开始加工前的坐标

位置。

速度：在加工完毕后，扩展轴移动回加工前的起始加工点时的速度。

零点: 扩展轴零点设置选项。该选项为勾选状态，表示原点开关为常开

型；不勾选状态表示原点开关为常闭型；若选项为灰色，表示设备没有零

点。


扩展轴标刻

“扩展轴标刻”是按照Z轴的角度进行旋转标刻的，所以在“工作空间”绘制内容（图案）的时候要求将每个内容的Z轴位置均给定一个旋转角度，且将每个内容都要放置到工作空间的中心位置。开始标刻后会按照每个内容的Z轴角度进行旋转标刻。

点击菜单栏“激光”菜单中的“扩展轴标刻”打开扩展轴标刻对话框，如下图所示：

图7-6 扩展轴标刻对话框

其配置参数与旋转角度标刻的参数相同。如下图：

图7-7 扩展轴标刻参数设置对话框


戒指标刻

“戒指标刻”用于戒指外壁和内壁文本和图形标刻，旋转轴的转动步距以毫米为单位计量。本功能模块需要一个可倾斜一定角度的选择轴和振镜可升降的工作平台。

点击菜单栏“激光”菜单中的“戒指标刻”打开戒指标刻对话框，如下图所示：

图7-8 戒指标刻对话框

图中，

零件：显示框为灰色，即不可人为更改的显示，它表示当前加工工件的数目，是随计算机自动变化的。它后面的“R”按钮为清零按钮。

总数：限定加工的总数，当加工数目达到要求时，系统自动停止加工。

移动步长：计量单位为毫米，相对于平台运动来说指的是当用户每一次按键盘移动扩展轴时要移动的距离，相对于转轴运动来说指的是运动的圆周距离。 按 [image] ， [image] 按钮，使扩展轴正向运动一个移动步长；按 [image] ， [image] 按钮，使扩展轴反向运动一个移动步长。

选择加工：勾选此项表示软件只加工在显示框中选中的内容。

戒指内环：戒指文本标刻可以标刻戒指的外环以及内环。戒指环外标刻是和旋转文本标刻相同的，但标刻环内是有很大区别的。因为要使用可倾斜的旋转轴， 所以戒指会倾斜, 它将影响的焦点和校准(戒指文本标刻不支持9点校正)。最初的焦距定在戒指中心。建议Z轴，使用零点偏移功能找到焦距。

戒指直径：外环标刻时，是指戒指中心到外环的直径。 内环标刻时，是指戒指中心到内环的直径。调整后，工作空间会相应的变化。

戒指厚度：就是指戒指的厚（宽）度。调整后，工作空间会相应的变化。

L：戒指安装 端面 和 旋转中心 的长度

角度：旋转轴的倾斜角度。

三个校正：和平面校正一样，调整打标时出现的变形。

桶形校正系数：用于校正 X 向的桶形形变

桶形校正系数：用于校正 Y 向的桶形形变

梯形校正系数：用于校正梯形形变；

检测输入口信号：为复选框，根据设定的戒指标刻的控制信号端口（包括输入和输出端口），如果勾选了本选择项，系统在戒指标刻过程中，会检查对应的输入端口，直到获取知识信号后，才控制激光器出光。戒指标刻端口设置见下图，【从标刻操作栏中，点击“参数”按钮，在弹出的对话框中，选择“端口”栏】

图7-9 戒指标刻输入输出口设置

参数按钮：设置扩展轴的参数，目前可以设置两个扩展轴的参数，如下图所示：

图7-10 戒指标刻扩展轴参数配置


多文件标刻

7.6.1 “多文件标刻”功能是用于需要重复标刻多个不同的标刻文件，避免频繁改变标刻文件，功能菜单为：“激光”-->”多文件标刻”，如图7-11所示：

图7-11 多文件标刻功能菜单

7.6.2 操作界面如图7-12所示：左边文本框显示文件名称，右边文本框显示I/O控制条件。双击文件名称，在主界面打开该标刻文件，可以进行编辑操作。

图7-12 多文件标刻操作界面

7.6.3按键说明：

l “增加”：增加标刻文件，点击后显示选择文件界面，见图3。选择文件后设置I/O 控制条件，该控制条件可以多选也可以不选；点选项表示该端口状态与“开始信号脉冲模式”相同时触发该文件打标。点击“确定”按键进行保存。

图7-13 选择文件界面

l “删除”：删除选定文件。

l “上移”、“下移”： 改变文件排列顺序。

l “修改”：点击该按键，进入选择文件界面，可改变调用文文件和I/O 控制条件。

7.6.4“开始信号脉冲模式”：该按键是选择触发I/O的电平类型，分为高电平 [image] 与低电平 [image] ，控制板卡输出口默认为高电平，所以建议设置为低电平

7.6.5“使用复合端口”：选择是否使用复合端口进行打标判断。当不选时，系统会判断单一信号，当查找到某个文件的I/O 控制条件包括该信号时，则打标该文件；当勾选时，系统会判断所有信号，必须查找到某个文件的I/O 控制条件与该复合信号完全相同时，则打标该文件。

7.6.6“输入端口”：当点击“标刻”按键后，系统会对端口进行监测，显示各个I/O 端口的实时状态，分为高电平 [image] 与低电平 [image] 。

7.6.7“标刻”：首先，查询多文件列表中无I/O控制条件的文件，找到符合条件的文件后直接进行打标，显示如图7-14

图7-14 打标无I/O控制条件的文件

如果所有文件都具备I/O控制条件，然后进入等待模式，等待端口信号输入，见图7-15

图7-15 等待I/O控制端口输入

当系统接收到端口信号，会查询该端口信号对应的文件，如果找到对应文件，则该文件会进行标刻。如果端口信号同时满足多个文件，则标刻顺序靠前的文件。见图7-16

图7-16 打标符合I/O控制条件的文件

当进行标刻时，下面提示栏显示的是当前标刻文件的名称。

在标刻等待期间，点击“停止标刻”按键则即时停止标刻等待。

当进行标刻时，显示标刻指示界面，见图7-17 标刻指示界面，点击“停止”按键则停止当次标刻。

图7-17 标刻指示界面


移动标刻


7.7.1 移动标刻功能描述

由于激光标刻的范围有限（一般不超过15cm），当客户需要进行大范围标刻时，需要借助移动平台或移动激光头进行标刻。

“移动标刻”功能的菜单在“激光”目录下，主界面如图7-18所示。

图7-18“移动标刻”主界面图

“移动标刻”模块，可以通过设置打标方案，进行特定路线的移动打标。


7.7.2 界面功能介绍

主界面分为：左上的打标参数区，右上的打标方案显示区，中间为功能按键，最下边为系统信息显示区。


7.7.2.1 打标参数区

当前时间：显示当前时间。

完成方案次数：记录打标方案完成次数，完成一次打标方案则计数加1。

该按键为“初始化键”，可以将“完成方案次数”与“总时间”清零。

总时间：记录打标进行的总时间，开始打标则开始计时，停止打标则暂停。

加工总数：当选择“连续加工”时，当标刻数达到加工总数时则停止标刻。

连续加工：选择是否进行自动连续标刻。

打标路线选择：下次打标路线为回原点循环打标或原路返回打标。回原点循环打标是下次打标时，先将移动设备回到该方案第一个打标点，然后在依次打标；原路返回打标是下次打标时，从该方案最后一个打标点开始打标，然后依逆次序进行打标，节省了回到第一个打标点的移动时间。

输入端口打标：选择是否通过输入端口进行打标，在右侧选择具体端口。


7.7.2.2 打标方案显示区

打标方案：选择已经设置好的打标方案。

打标路线显示图：显示移动范围（见X、Y轴坐标），显示打标路线，其中，红点为起始点，蓝点为结束点，绿点为打标点，绿线为打标移动路线。


7.7.2.3 红光指示按键

点击“红光指示”按键，则对当前打标图像轮廓进行红光显示。


7.7.2.4 标刻按键

点击“标刻”按键，则按照选择的打标方案进行移动打标。


7.7.2.5 扩展轴参数按键

点击“扩展轴参数”按键，显示扩展轴参数设置，如图7-19所示。

图7-19“扩展轴参数”界面图

该界面重点参数有：每转脉冲数、电机启动速度、电机运行速度。


7.7.2.6 移动参数按键

图7-20“移动参数”界面图

1、 移动测试

该功能测量移动步长（单位：脉冲）与实际移动距离（单位：厘米）、时间（单位：秒）之间的换算关系。

移动步长范围为5000至50000，选择X或Y的移动方向控制设备移动正反方向。

移动测试时，先标定移动设备的初始位置，然后点击某个移动按键 [image] ，人工测量移动的距离与时间，填写到“移动距离”与“使用时间”栏里，点击“保存”按键则会进行计算与保存，会显示“单位距离”与“单位时间”。

2、 坐标设置

用户需人工测量移动设备的范围与当前位置；

“边长”栏填写移动设备的移动范围，该参数被定义为移动设备的边界，当设置完成后，如果移动设备要移动到该范围之外时，则会停止移动设备运行，避免移动设备损伤。

“当前点”栏填写打标设备的当前位置；

“原点”默认为（0，0）左上角；

“起始点”与“目标点”由用户自行设置。

各个功能点颜色显示在功能点右侧。

设置完成后，点击“刷新”按键，则会将右侧移动显示区进行刷新，初始化坐标与各个功能点。

点击“保存”按键则保存各个坐标设置

3、 “回起始点”按键

起始点被定义为移动设备的缺省初始位置，有需要时可以简单的回到起始点。

点击“回起始点”按键，系统会控制移动设备从当前点移动到起始点，并且在移动显示区显示移动轨迹。

4、 “到目标点”按键

点击“到目标点”按键，系统会控制移动设备从当前点移动到目标点，并且在移动显示区显示移动轨迹。


7.7.2.7 打标方案按键

图7-21“打标方案”界面图

1、 打标方案保存

打标方案增加操作：在打标方案列表中填写需新增方案名称，设置方案参数，点击“保存方案”按键，则会新增加一个打标方案；

打标方案修改操作：在打标方案列表中选择需修改方案名称，设置方案参数，然后点击“保存方案”按键，则会新增加一个打标方案；

打标方案删除操作：在打标方案列表中选择需删除方案名称，然后点击“删除方案”按键，则会删除当前打标方案；

2、 打标方案设置

打标方式：分为不打标和静态打标，选择静态打标时可以设置打标次数，当打标次数大于1时，打标点平均分布在上一目标点到该目标点的路径上；

目标点：当前打标图的中心点坐标（单位：厘米）；

文件名称：点击 [image] 按键选择文件，该文件为本公司软件格式（后缀为 .orz）

3、 打标图像显示

图像显示的是选择的打标方案的打标点移动路线图，起始点为系统设置的起始点，目标点为该打标方案最后一个打标点的坐标。


分割标刻功能

由于激光标刻的范围有限（一般不超过15cm），当客户需要进行大幅图案标刻时，需要借助移动平台或移动激光头，将大幅图案进行分割标刻。

“分割标刻”功能的菜单在“激光”目录下。

在使用该功能之前，需先在主界面导入或编辑要分割标刻的图案，该图案可以是图片、矢量图、文字或自编译图形，可以是单图也可以是组合图形。

主界面见下图：

图1“分割标刻”主界面图

“分割标刻”模块，可以将指定图案分割成多个分块进行标刻。


界面功能介绍

主界面分为：左上的打标参数区，左下的打标方案区，右边的移动平台及图案显示区，中间为功能按键，最下边为系统信息显示区。


打标参数区

“当前时间”：显示当前时间。

“完成方案次数”：记录打标方案完成次数，完成一次打标方案则计数加1。

该按键为“初始化键”，可以将“完成方案次数”与“总时间”清零。

“总时间”：记录打标进行的总时间，开始打标则开始计时，停止打标则暂停。

“加工总数”：当选择“连续加工”时，当标刻数达到加工总数时则停止标刻。

“连续加工”：选择是否进行自动连续标刻。

打标路线选择：下次打标路线为：回原点循环打标或原路返回打标；回原点循环打标是下次打标时，先将移动设备回到该方案第一个打标点，然后在依次打标；原路返回打标是下次打标时，从该方案最后一个打标点开始打标，然后依逆次序进行打标，节省了回到第一个打标点的移动时间。

“输入端口打标”：选择是否通过输入端口进行打标，在右侧选择具体端口。


打标方案区

“图案范围”：显示打标方案的总体实际大小。

“打标方案”：填写分割数、误差值等打标方案参数。

固定分割：当选择该项时，图案将分割为固定大小的尺寸；未选择，则按照图案的整体大小进行平均分割。

分割数：表示分割的块数，填“1”则表示该方向不分割。

误差值：由于机器精度（包括：激光振镜、移动平台、测量…等等）问题，当把图案进行分割后，移动设备再打标时，难免产生误差，导致分块图案之间产生缝隙、重合、错位等误差。所以设置该误差值，便于用户进行调整。

移动误差：分块图案之间的缝隙、重合问题用该参数调整，数值按实际尺寸测量得到（该尺寸为同样方向上第二与第一分块图像之间的误差尺寸），重合填写正值，缝隙填写负值。

错位误差：分块图案之间的错位问题用该参数调整，数值按实际尺寸测量得到（该尺寸为同样方向上第二与第一分块图像之间的误差尺寸）；X方向：偏左填写正值，偏右填写负值；Y方向：偏上填写正值，偏下填写负值。

误差示范见下图：

图2 误差示范图


移动平台及图案显示区

打标平台及图案显示区：该区显示了移动平台的大小（由黑色坐标显示），以及图案的大小（由蓝色矩形显示），图案的分块表示分割打标的模式。红色点表示起始打标点，蓝色点表示目标打标点，绿色点表示路径点。


红光指示按键

点击“红光指示”按键，则对当前打标图像轮廓进行红光显示。


标刻按键

点击“标刻”按键，则按照选择的打标方案进行分割打标。

点击“前块”按键，则单步打标上一个图案分割块。

点击“后块”按键，则单步打标下一个图案分割块。


移动参数按键

点击“移动参数”按键，进入移动参数界面，设置移动设备参数。界面见下图：

图3“移动参数”界面图

1、移动测试

该功能测量移动步长（单位：脉冲）与实际移动距离（单位：厘米）之间的换算关系。

移动步长范围为5000至50000，选择X或Y的移动方向控制设备移动正反方向。

移动测试时，先标定移动设备的初始位置，然后点击某个移动按键 [image] ，人工测量移动的距离，填写到“移动距离”栏里，点击“保存”按键则会进行计算与保存，会显示“单位距离”。

2、坐标设置

用户需人工测量移动设备的范围与当前位置；

“边长”栏填写移动设备的移动范围，该参数被定义为移动设备的边界，当设置完成后，如果移动设备要移动到该范围之外时，则会停止移动设备运行，避免移动设备损伤。

“当前点”栏填写打标设备的当前位置；

“原点”默认为（0，0）左上角；

“起始点”与“目标点”由用户自行设置。

各个功能点颜色显示在功能点右侧。

设置完成后，点击“刷新”按键，则会将右侧移动显示区进行刷新，初始化坐标与各个功能点。

点击“保存”按键则保存各个坐标设置

3、电机速度设置

设置“电机启动速度”与“电机运行速度”，按实际需要填写。

4、“回起始点”按键

起始点被定义为移动设备的缺省初始位置，有需要时可以简单的回到起始点。

点击“回起始点”按键，系统会控制移动设备从当前点移动到起始点，并且在移动显示区显示移动轨迹。

5、“到目标点”按键

点击“到目标点”按键，系统会控制移动设备从当前点移动到目标点，并且在移动显示区显示移动轨迹。


基本设置

首先需要调整好振镜的区域尺寸、X轴与Y轴的对应关系，及X、Y轴的方向。点击参数按钮

进入下图所示中，区域尺寸为120mm，振镜2对应X轴（同时意味，振镜1对应Y轴），X轴、Y轴做反向：

注意：基本设置数据，一旦设定，就必须保证这些参数在标刻与校正时不变，否则将达不到校正的效果。


普通校正

用于检定激光器的参数，包括桶形失真、枕形失真、倾斜失真、拉缩失真等几何形变。

操作步骤，完成基本设置后，不断地修改X、Y轴的比例、枕形、平行校正、梯形校正参数，标刻图形，看测量效果，直到满足需要。

这个过程中，只需要调整下图中蓝色框内的参数即可。


拟合校正

用于精度要求比较高的场合。

操作步骤如下：

首先先在参数配置界面的“区域”勾选“使用校正文件”，校正文件对应软件文件夹中的“sea.cor”文件。

打开或新建一个用于检定的图形文件（比如cal25.orz），设计好网格的大小和坐标，保持下图中蓝色框中的设置如下图所示：

确定后，标刻如下检定图形（以9点检定为例）：

在下图界面中，选定点数（以9点为例），点击“重置”，显示9点表格，以原点（第5个点）为（0，0）坐标，量出1-9点的坐标，每个实测坐标填入下图中的表格中第4列、第5列，（注意数据的正负符号与第2列、第3列的对应位置一致），填写完成后，点击“保存校正系数”，关闭检定界面，完成检定操作。

表格中，XV_CALI,YV_CALI为期望标刻位置，XV_REAL,YV_REAL为实际测量出标刻位置。


加工

如图9-1所示是加工标刻属性栏。

图9-1 标刻属性栏


笔列表

在SeaCAD中每个文件都有256支笔，对应在加工属性栏中最上面的256支笔，笔号从0到255。

表示当前笔要加工，即当加工到的对象对应的为当前笔号时要加工，双击此图标可以更改。

表示当前笔不加工，即当加工到的对象对应的为当前笔号时不加工。

颜色：表示当前笔的颜色，当对象对应当前笔号时显示此颜色，双击颜色条可以更改颜色。

参数应用按钮：当用户按参数应用按钮时当前被选择的对象的笔号会被更改为对应的按钮笔号。如图9-2。

图9-2 参数应用按钮

当用户在当前列表中按鼠标右键时会弹出如图8-3所示的右键菜单。

图9-3 右键菜单

下面详细介绍图8-1中每一个参数的具体含义。

当前笔号：当前使用的是第几组加工参数。在SeaCAD中，“笔”的概念相当于一组设定的加工参数。

加工数目：每个对象在一次标刻中的加工次数等同于它所在加工参数中的加工数目

速度：表示当前加工参数的标刻速度

功率：表示当前加工参数的功率百分比，100%表示当前激光器的最大功率。

频率：表示当前加工参数的激光器的频率。

占空比：指激光脉冲持续时间与脉冲周期的比例。

开光延时：标刻开始时激光开启的延时时间。设置适当的开光延时参数可以去除在标刻开始时出现的“火柴头”，但如果开光延时参数设置太大则会导致起始段缺笔的现象。可以为负值，负值表示激光器提前出光。

关光延时：标刻结束时激光关闭的延时时间。设置适当的关光延时参数可以去除在标刻完毕时出现的不闭合现象，但如果关光延时设置太大会导致结束段出现“火柴头”。不能为负值。

结束延时：一般情况下关光命令发出后到激光完全关闭需要一段时间的响应时间，设置适当的结束延时是为了给激光器充分的关光响应时间，以达到让激光器在完全关闭的情况下进行下一次标刻的目的，防止漏光，出现甩点现象。

拐角延时：标刻时每段之间的延时时间。设置适当的拐角延时参数可以去除在标刻直角时出现的圆角现象，但如果拐角延时设置太大会导致标刻时间增加，且拐角处会有重点现象。

按“高级...”按钮后系统会弹出如图8-4所示的高级参数对话框。

图9-4 高级参数对话框

跳转速度：设置当前参数对应的跳转速度。

跳转位置延时：跳转位置延时值。

跳转距离延时：跳转距离延时值。

每次跳转运动完毕后系统都会自动等待一段时间后才继续执行下一条命令，实际延时时间由下面公式计算：

跳转延时＝跳转位置延时 ＋ 跳转距离 × 跳转距离延时；

末点补偿：一般不需要设置此参数，只有在高速加工时，调整延时参数无法使末点到位的情况下设置此值，强制在加工结束时继续标刻一段长度为末点补偿距离的直线。可以接受负值。

加速距离：适当设置此参数，可以消除标刻开始段的打点不均匀的现象。

打点时间：当对象中有点对象时，每个点的出光时间。

矢量打点模式：强制定义激光器加工每个点时固定发出的脉冲数。

末尾加点：用于解决激光器末尾发亮的问题。软件自动在每笔的末尾增加点但不显示成对象。

数目：末尾所加点的数目。

距离：末尾所加点之间的距离。

打点时间：末尾每个增加点标刻的时间。

打点次数：末尾每个增加点标刻的次数。


标刻

标刻对话框在SeaCAD界面的右下方，如图9-5所示为加工对话框。

图9-5 标刻对话框

红光：标示出要被标刻的图形的外框，但不出激光，用来指示加工区域,方便用户对加工件定位。此功能用于有红色指示光的标刻机。直接按键盘F1键即可执行此命令。

标刻：开始加工。直接按键盘F2键即可执行此命令。

连续加工：表示一直重复加工当前文件,中间不停顿。

选择加工：只加工被选择的对象。

零件：表示当前被加工完的零件总数。

计米器：用于飞行打标中的线缆打标长度计数

总数：表示当前要加工的零件总数,在连续加工模式下无效。不在连续加工模式下时，如果此零件总数大于1时，则加工时会重复不停的加工直到加工的零件数等于零件总数才停止。

R：加工零件清零。

参数：用于设置设备的参数。


区域参数

设备区域参数如图9-6所示：

图9-6 区域参数

区域尺寸：振镜对应的实际最大标刻范围。

振镜1=X ：表示控制卡的振镜输出信号1作为用户坐标系的X轴。

振镜2=X ：表示控制卡的振镜输出信号2作为用户坐标系的X轴。

偏移X：表示振镜中心偏移场镜中心的X向距离。

偏移Y：表示振镜中心偏移场镜中心的Y向距离。

使用校正文件：指使用外部校正程序生成的校正文件来对振镜进行校正。

反向：表示当前振镜的输出反向。

表示桶形或枕形失真校正系数，默认系数为1.0(参数范围0.875-1.125)。

表示平行四边形校正系数，默认系数为1.0(参数范围0.875-1.125)。

比例: 伸缩比例，默认值为100%。当标刻出的实际尺寸和软件图示尺寸不同时，需要修改此参数。当标刻出的实际尺寸比设计尺寸小时，增大此参数值；当标刻出的实际尺寸比设计尺寸大时，减小此参数值。

注意：如果激光振镜有变形，则必须先调整完变形后再调整伸缩比例。

设置比例时，可以直接按下，此时，将弹出图9-7所示的对话框，可以将软件里设置的尺寸和测量出来的实际打标尺寸输入，软件将自动计算伸缩比例。

图9-7 设置比例参数

加工后去指定位置：设置当前加工完毕后让振镜移动到指定的位置。


激光参数

设备激光参数如图9-8所示：

图9-8 激光参数设置对话框

请按照激光设备的实际参数进行调整。


端口参数

设备端口参数如图9-9所示。

图9-9 设备端口参数设置对话框

停止加工输入端口：指定某个输入口为停止加工端口,当加工时检测到设置的端口有对应输入时,当前加工会被终止,并提示用户错误信息。

门端口：检查安全门打开和关闭的端口信号，用户打开安全门时自动停止加工，只有安全门关闭时才可以加工，用于保护操作者被激光烧伤。门打开时可继续红光指示。

激光电源输出口：此端口可以用来控制激光电源的通断，

红光指示输出端口：当系统进行红光指示时会向指定输出口输出高电平。

标刻输出端口：当系统进行标刻加工时会向指定输出口输出高电平。

开始标刻端口：当系统不在标刻状态时，如果指定输入口输出为高电平时，系统会自动开始标刻。

标刻结束输出IO：当系统进行标刻完成后会向指定输出口输出高电平。

开始信号脉冲模式：勾选此项表示软件处理开始信号为脉冲方式，即使为持续电平的输入，软件也只读取一个脉冲。不勾选则处理输入口为持续电平。


其它

图9-10 其他参数设置对话框

开始标刻延时：每次开始加工时需要在延时指定的时间后才开始标刻。

结束标刻延时：每次结束加工时需要在延时指定的时间后才结束标刻。

最大功率延时：表示系统运行过程中打标功率从0％变到100％后，系统延时此值后再进行下一步打标动作。当功率变化幅度小于100％时系统会自动按比例减小延时值。与“开始加工延时”一样，这两个参数都是用来适应激光电源的响应速度，如果激光电源有足够快的响应时间，此值可以设为0。

最大频率延时：与“最大功率延时”一样，是用来适应激光器Q驱动器的响应速度，如果Q驱动电源有足够快的响应时间，此值可以设定为0。

自动复位加工数：表示在指定加工总数时，当零件数达到总数时，零件数会自动复位。

加工到指定数目后禁止加工：表示在指定加工总数时，当零件数达到总数后，系统会弹出对话框提示“当前数目已大于加工总数，请复位当前加工数后再加工！”。

显示开始标刻对话框：勾选后，每次点标刻都会提示是否开始标刻，如图9-11所示：

图9-11 “是否开始标刻”对话框

使能执行标刻开始和结束命令文件：在标刻开始和结束时都要先执行一个命令文件。

使能此项后系统在标刻开始时会自动寻找当前软件目录下的start.bat文件并执行它；在标刻结束后会自动寻找当前软件目录下的stop.bat文件并执行它，

bat文件格式非常简单，bat文件可以用文本编辑软件（如：记事本，写字板等软件）直接编写。Bat是纯ascii码文本文件，一共有3个命令。

1．检测输入端口命令IN , 如 IN2=1 表示系统检测输入端口2，如果IN2为高就向下执行，为低就一直等待IN2变成高。

2．设置输出端口命令OUT , 如 OUT4=1 表示系统设置输出端口4为高电平。

3．延时命令DELAY , 如 DELAY=1000 表示系统延时1000毫秒。

使能离线打标：指相同的数据打标一次之后，可以脱机进行打标。

使能步距标刻模式：指打标时按设置的振镜最小运动步长运动，每运动完一个步长后延时固定时间，这个功能主要用于激光功率强打深度用的，步间延时越大，则激光在停留的位置打得越深。

使能模拟电流抑制：在开始标刻时，抑制模拟电流，使其为0的时间

飞行标刻：

与生产线同步进行打标。点击飞行标刻按钮会弹出如图9-12所示对话框。

图9-12 飞行标刻对话框

其中选项：

飞行标刻：勾选表示使能“飞行标刻”功能。

流水线方向从右向左：勾选表示软件认为流水线方向是从右向左的，缺省情况默认流水线方向是从左向右。

上升沿(高电平)触发：表示当从输入端口中（In8或者In9）中收到上升沿信号时开如执行标刻。

流水线连续模式：勾选后，为线缆标刻模式，可以设置“初始移动距离”，“标刻间距”参数。

使能硬件模拟飞行：在没有连接光电编码器检测飞行速度时，需要勾选硬件模拟飞行，并设置模拟飞行的速度系数。

使能超长打标：用于打标对象超过振镜尺寸范围，需要勾选使能超长打标，并根据需要填写分割尺寸，系统会根据填写的分割尺寸将打标对象分割打标。

字符迎着打：用于打标时，流水线从左向右移动，打标的文本文件的字符从右向左打标设置。

飞行速度系数：用于设置流速水线运行速度。

操作步骤：

1. 开始流水线运动，标记当前位置；

2. 开启流水线运动一段时间后，停止运动；

3. 测量距离并输入到“运行距离”编辑框中，点击“计算”，将得出相应的运行速度

4. 确定保存退出

红光指示：

用于指示加工位置。点击红光指示按钮会弹出如图9-14所示对话框。

图9-14 红光指示对话框

红光速度: 表示系统在红光指示时的运动速度。

偏移位置: 表示系统在红光指示时的运动的偏移位置,用于补偿红光与实际激光的位置误差。

红光预览: 修改红光参数后，可以在本窗口点击“红光预览”，实时查看修改效果。可使用键盘方向键移动打标对象及红光显示。

尺寸比例：指红光与激光的尺寸偏差。调节此参数可以使激光与红光完全重合。

使能红光连续加工模式：选中此功能后，返回到软件界面点击“标刻”后，会出现下图8-13对话框，每次标刻完后还会出现，红光预览一直存在。

图9-15 红光指示

使能端口红光打标：先选中使能红光连续加工模式方可勾选使用该功能，选中此功能后，在端口参数界面设置 [image] 后，使用脚踏开关，可实现脚踏一次红光指示，再脚踏一次红光指示取消并完成标刻。


关于SEACAD

点击“关于SEACAD”，可以显示出软件版本信息。


软件注册

请向控制卡供应商索要注册码，填写到“输入注册码”栏中，完成软件注册。


帮助文档

点击“帮助文档”，可直接打开软件说明书。

长沙八思量信息技术有限公司版权所有